Element labelling

Each positioned element has a parameter label.

This is automatically filled in with the name of the element when an element is inserted. The name is always followed by a counter.

This ensures that no two elements have the same name. This specification only serves to improve clarity for the integrator. If two elements have the same designation, this has no effect on the functionality.

Related topics

General

General settings

Configuration

Texts and languages


Group addresses

External addresses

External group addresses can be linked with the Communication objects. External Communication objects are sent on the bus or received from the bus. They can be entered or linked directly in the ETS or in the touch panel parameterisation plug-in.

If the address has been assigned communication objects and the addresses updated by saving and exiting the plug-in in the ETS, the assigned addresses of the communication objects can then only be changed and deleted in the ETS.

Internal addresses

These communication objects can be linked internally with the internal group addresses. They are not visible in the ETS and are not sent on the KNX bus. Internal addresses do not consist of main and middle groups, and are therefore simply numbered consecutively. The internal group addresses can only be entered and changed in the parameterisation plug-in. Each address can also be assigned a name and a description.

Related topics

Configuration

Objects


Objects

Description

Objects are used for communication between KNX devices connected to the bus. An object is defined by its length, the datapoint type and the flags. With the touch panel, a distinction is also made between internal and external objects. External objects can only be linked to external Group addresses. Internal objects can only be linked to internal group addresses. To link internal objects to external objects, Lock modules must be used.

Parameters

The objects can be an input, output or both. Depending on the defined behaviour, the flags are set as standard. The flags can be changed, however the default setting is suitable for most applications. The priority always has the value low. Flags which have been changed are shown with a bold entry

Data point types

DPT 1.xxx - Boolean

Format | 1 bit
Range | [0.1]
Unit | -
Data point type
ID | Name | Coding for 0 | Coding for 1
1.001 | Switch | Off | On
1.002 | Bool | Incorrect | Correct
1.008 | Up/Down | Up | Down

DPT 3.xxx - 3 bits controlled

Format

4 bits

C VVV

Data point type

ID

Name

Coding

Range

Unit

3.007

Dimming

C

0 = darker

1 = brighter

[0.1]

-

V

Binary

001b...111b: Step

000b: Pause

[000b...111b]

-

DPT 5.xxx - 1-byte value without prefix

Format

1 byte

UUU'UUU'UU

Range

U = [0...255] binary

Data point type

ID

Name

Range

Unit

Remarks

5.001

Scaling

[0...100]

%

100% is equal to

the value 255

5.003

Angle

[0...360]

°

360° is equal to

the value 255

5.010

Value

[0...255]

-

-

DPT 6.xxx - 1-byte value with prefix

Format

1 byte

VVVVVVVV

Data point type

ID

Name

Range

Unit

Remarks

6.010

Value

[-128...+127]

-

-

DPT 7.xxx - 2-byte value without prefix

Format

2 bytes

UUUUUUUU

UUUUUUUU

Data point type

ID

Name

Range

Unit

Remarks

7.001

Value

[0...65535]

-

-

DPT 8.xxx - 2-byte value with prefix

Format

2 bytes

VVVVVVVV

VVVVVVVV

Data point type

ID

Name

Range

Unit

Remarks

8.001

Value

[-32768...+32767]

-

-

DPT 9.xxx - 2-byte floating point value

Format

2 bytes

M EEEE MMM

MMMMMMMM

Data point type

ID

Name

Range

Unit

Remarks

9.xxx

Value

[-671088.64...+670760.96]

-

-

DPT 10.xxx - Data type time

Format

3 bytes

ddd hhhh

00 mmmmmm

00 ssssss

Data point type

ID

Name

Coding

Range

Unit

10.001

Time

d

1 = Monday

... 7 = Sunday

0 = no day

[0...7]

-

h

Binary

[0...23]

Hours

m

Binary

[0...59]

Minutes

s

Binary

[0...59]

Seconds

DPT 11.xxx - Data type date

Format

3 bytes

000 DDDDD

0000 MMMM

0 YYYYYYY

Data point type

ID

Name

Coding

Range

Unit

11.001

Date

D

Binary

[1...31]

Day

M

Binary

[1...12]

Month

Y

Binary

[0...99]

Year

DPT 12.xxx - 4-byte without prefix

Format

4 bytes

UUUUUUUU | UUUUUUUU
UUUUUUUU | UUUUUUUU

Data point type

ID

Name

Range

Unit

Remarks

12.001

Value

[0…4294967295]

-

-

DPT 13.xxx - 4-byte value with prefix

Format

4 bytes

VVVVVVVV | VVVVVVVV
VVVVVVVV | VVVVVVVV

Data point type

ID

Name

Range

Unit

Remarks

13.001

Value

[-2147483648 … + 2147483647]

-

-

DPT 14.xxx - 4-byte floating point value

Format

4 bytes

Seeeeeee

efffffff

ffffffff

ffffffff

Coding

IEEE 754 (default displays for binary floating-point numbers)

Datapoint type

ID

Name

Range

14.xxx

Value

W

[0.1]

e

[0...255]

f

[0...8388607]

DPT 16.xxx - Data type string

Format | 14 bytes
Remarks | This data type is used to transmit strings/texts.
Data point type
ID | Name | Coding | Range
16.001 | Text | ISO/IEC 8859 | [0...255]

DPT 18.xxx - Data type scenes

Format

1 byte

BRUUUUUU

Data point type

ID

Name

Coding

Range

3.007

Scene

B

0 = Recall scene

1 = Save scene

[0.1]

R

Reserve

-

U

Scene number (binary)

[0...63]

DPT 20.xxx - Data type thermostat

Format | 1 byte
Range | [0...255]
Remarks | This data type is used to control the thermostat.
Data point type
ID | Name | General coding | Feller coding
20.102 | HVAC | 0 = Auto | Off
 |  | 1 = Comfort | Present
 |  | 2 = Standby | Absent
 |  | 3 = Economy | Night
 |  | 4 = Building Protection | Frost/heat protection

Related topics

General

Group addresses


Operating philosophy for blinds

KNX Philosophy (KNX, short: step/stop, long: move): (EIB, short: step/stop, long: move):

UP

If the corresponding short key is pressed, the angle of the slats is adjusted upward (step/stop object) or the blind is stopped if it was moving beforehand.

If the corresponding long key is pressed, the blind moves upward (UP/DOWN object).

DOWN

If the corresponding short key is pressed, the angle of the slats is adjusted downward (step/stop object) or the blind is stopped if it was moving beforehand.

If the corresponding long key is pressed, the blind moves downward (UP/DOWN object).

BEAMIT Philosophy (Beamit, short: move/stop, long: step/stop):

UP

If the corresponding short key is pressed, the blind moves upward (UP/DOWN object) or the blind is stopped if it was moving beforehand.

If the corresponding long key is pressed, the angle of the slats is adjusted upward (step/stop object) or the blind is stopped if it was moving beforehand.

DOWN

If the corresponding short key is pressed, the blind moves downward (UP/DOWN object) or the blind is stopped if it was moving beforehand.

If the corresponding long key is pressed, the angle of the slats is adjusted downward (step/stop object) or the blind is stopped if it was moving beforehand.


Parameterisation with ETS

Description

The parameterisation tool is an application within the ETS. With a touch panel it is a plug-in which is automatically installed in the ETS software when the current touch panel product database is imported.

When the parameterisation tool (plug-in) is opened, all desired settings can be made. Downloading only functions via the menu item Writing onto the medium. In the process, the configuration is written to an external storage medium (memory stick), and therefore transmitted to the touch panel.

A download via the bus is not implemented due to the large quantity of data involved.

If an existing project is imported into a new ETS database, the application database of the touch panel must first be imported into the ETS database if necessary.

Related topics

Configuration

Writing onto the medium


Scene philosophy

Description

The touch panel supports both the conventional (old concept) scene storage in the sensor (in this case in the touch panel) and the 8-bit scene philosophy (new concept) with scene storage in the actuator.

The desired scene philosophy can be set under General settings, menu item "Keys", with the Operating philosophy for scenes parameter.

There are two operating philosophies for saving scenes:

8-bit scene philosophy

- Conventional philosophy

There are in turn two modes within this philosophy:

a) Save all

b) Save selectively

8-bit scene philosophy

In the 8-bit scene philosophy, the scenes are saved in the actuator itself. Using an 8-bit address, the sensor sends only the command "Save scene n" or "Call scene n " and the actor saves or calls the scene with the corresponding scene number. "n" stands for the scene number, which may have a value from 1 to 64. This means that a total of 64 scenes can be saved. Scene storage must be activated in the actuator in advance accordingly.

Conventional scene philosophy

In the "old" scene philosophy, the scenes are saved in the sensor, i.e. the settings for the scenes are forwarded to the actuator when called. When storing a scene, the current states of the actuators are queries and saved in the sensor.

a) Save all

In the "Save all" mode, the current state of all consumers assigned

to the scene is queried and saved in the touch panel.

b) Save selectively

In the "Save selectively" mode, only the current state of those consumers

to the scene is queried and saved in the touch panel

actuated during programming. The state of consumers

which are assigned to the scene, but were not actuated,

is not saved, i.e. even when the scene is called, the sate of these

consumers is not changed.

Delete scene

To delete a scene, press the scene key until after the messages

'The scene is being saved. Please hold down the key'

and 'The scene has been saved. Please release the key the message

'The scene has been deleted. The key was not released' appears.

Mode of operation and use of scenes

With scenes you can, for example, call individual lighting moods, i.e. various light sources are automatically set to different brightness values within a room. Parallel to this, for example, the shutters or the screen are/is lowered. This enables you to easily realise individual lighting situations for a wide variety of situations, e.g. dining, watching television or reading. The consumers assigned to a certain scene (e.g. 'TELEVISION') has been defined by your system integrator. You can adjust all settings within a scene and save them again (if this function has been activated by your system integrator).


Alarm message

Description

Alarm messages are triggered outside and then processed by the touch panel. As soon as an alarm message is active, it is shown on the touch panel with a pop-up (can be deactivated with the Pop-up window when there is an alarm parameter). This pop-up remains in the foreground so that the alarm must be acknowledged before it is possible to continue working with the touch panel.

In the default configuration, alarms are entered in the Message history. If, for example, the data type is set to 1 bit and an alarm is activated by an ON telegram, this is entered as "incoming". As soon as an OFF telegram is received, the alarm is entered as outgoing.

If the Alarm data type parameter is set to DPT 16.001, an incoming alarm message is output under the object (Alarm message n; report (14 bytes)). This text is also entered in the message history.

In the default setting, in addition to the pop-up window, alarms are also reported with a Acoustic signal. The alarm disappears as soon as it is acknowledged.

If an alarm is acknowledged, an object can be sent It is also possible to acknowledge the alarm from the bus with the object Alarm message n; external acknowledgment. The Acknowledge via parameter is used to set whether the alarm is acknowledged for an OFF or an ON telegram.

Under the General settings the labelling of the columns, the status and the buttons can be changed.

Parameters

  • Labelling

  • Pop-up window when there is an alarm

  • Alarm data type

    • Alarm is activated via

  • Acoustic signal

    • Duration

  • Send object on acknowledgement

    • Value

    • Text

  • External acknowledgement

    • Acknowledge via

  • Page recall following acknowledgement

  • Entry in message history

    • Max. number of entries

    • Enter "Upcoming"

    • Enter "Going"

    • Enter "Acknowledged"

Objects

  • Alarm message n;notify (1 bit)

  • Alarm message n;notify (14 bytes)

  • Alarm message n;acknowledge (1 bit)

  • Alarm message n;acknowledge (14 bytes)

  • Alarm message n;acknowledge external

Related topics

Configuration

Add/remove elements


Alarm message n; acknowledge (1 bit)

Object type

External

Default object name

Alarm message n

Function

Acknowledge

Visibility

Alarm data type = DPT 1.001

Send object on acknowledgement = Yes

Description

This object is set when an alarm has been acknowledged. The object contains the value that has been set for the Value parameter.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Alarm message

Parameters

Alarm data type

Send object on acknowledgement

Value

General

Objects


Alarm message n; acknowledge (14 bytes)

Object type

External

Default object name

Alarm message n

Function

Acknowledge

Visibility

Alarm data type = DPT 16.001

Send object on acknowledgement = Yes

Description

If an alarm is acknowledged, this object transmits the text which was entered for the Text parameter.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
16.001 | 14 bytes | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Alarm message

Parameters

Alarm data type

Send object on acknowledgement

Text

General

Objects


Alarm message n; external acknowledgement

Object type

External

Default object name

Alarm message n

Function

External acknowledgement

Visibility

External acknowledgement = Yes

Description

An alarm can be acknowledged via the bus with this object. The acknowledgement is carried out with an ON/OFF telegram. The telegram with which the alarm is to be acknowledged can be set with the Acknowledge via parameter.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Alarm message

Parameters

External acknowledgement

Acknowledge via

General

Objects


Alarm message n; notify (1 bit)

Object type

External

Default object name

Alarm message n

Function

Notify

Visibility

Alarm data type = DPT 1.001

Description

An alarm is reported with this object. It can be written with an ON/OFF telegram. Depending on the setting of the Alarm is activated via parameter, the alarm is triggered with the corresponding telegram.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Alarm message

Parameters

Alarm data type

Alarm is activated via

General

Objects


Alarm message n; notify (14 byes)

Object type

External

Default object name

Alarm message n

Function

Notify

Visibility

Alarm data type = DPT 16.001

Description

The object is used to report alarms. As soon as the object is written, an alarm is triggered. If the pop-up is active, the text will be displayed. This text is also entered in the message history if it is activated. f the text of this object changes before an active alarm has been acknowledged, then the text is updated in the pop-up, and a new entry is made in the message history with the current text.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
16.001 | 14 bytes | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Alarm message

Parameters

Alarm data type

Entry in message history

Pop-up window when there is an alarm

General

Objects


Display: Labelling

Description

Display text for the alarm. This text is displayed both in the configuration window and on the touch panel. For example, the label appears in the message history when the alarm is triggered or acknowledged.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Alarm message n

Visibility

Always

Related topics

Elements

Alarm message

General

Element labelling

Configuration

Texts and languages


Display: Pop-up window when there is an alarm

Description

If this parameter is set to Yes, a pop-up window appears on the touch panel in case of an alarm which shows the name of the alarm and, if the data type is DPT 16.001, the alarm text. The window remains in the foreground until the alarm has been acknowledged. The other keys and elements are blocked during this time.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Alarm message


Function: Acknowledge via

Description

Defines the telegram (ON or OFF) with which an alarm message is to be acknowledged to the object Alarm message n; external acknowledgement.

Entry/selection options

ON telegram

OFF telegram

Default value

OFF telegram

Visibility

External acknowledgement = Yes

Related topics

Elements

Alarm message

Parameters

External acknowledgement

Objects

Alarm message n; external acknowledgement


Function: Acoustic signal

Description

Defines whether an acoustic signal is to be output in case of an alarm. The duration of the signal can be defined with the Duration parameter. The signal tone sounds for as long as has been specified in the settings, however at the longest until the alarm is acknowledged.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Alarm message

Parameters

Duration


Function: Alarm data type

Description

This parameter can be used to set the data type for the objects with which the alarm is reported or acknowledged. For the data type DPT 1.001, the alarm can be triggered with an OUT or IN telegram, and for data type 16.001 the alarm is triggered by a text that also appears in the pop-up and in the Message history.

Entry/selection options

DPT 1.001 (1 bit)

DPT 16.001 (14-byte text)

Default value

DPT 1.001

Visibility

Always

Related topics

Elements

Alarm message

Parameters

Alarm is activated via

Objects

Alarm message n; notify (1 bit)

Alarm message n; notify (14 byes)

Alarm message n; acknowledge (1 bit)

Alarm message n; acknowledge (14 bytes)


Function: Alarm is activated via

Description

An OFF/ON telegram is received with the object Alarm message n; notify (1 bit). This parameter is used to define which telegram triggers an alarm. If the parameter is set to ON telegram, and an ON telegram is received on the object, then the alarm is activated and the message is entered as "incoming". As soon as an "OFF telegram" is received, the alarm is reset again. On the other hand, if the parameter is configured for OFF telegram, then the alarm is activated in case of an OFF telegram etc.

Entry/selection options

ON telegram

OFF telegram

Default value

ON telegram

Visibility

Alarm data type = DPT 1.001 (1 bit)

Related topics

Elements

Alarm message

Parameters

Alarm data type


Function: Duration

Description

Defines the duration of the alarm signal. If the alarm is acknowledged, the acoustic signal is switched off, even if the set time has not yet expired.

Entry/selection options

1 minute

2 minutes

5 minutes

10 minutes

30 minutes

60 minutes

Until acknowledgement

Default value

5 minutes

Visibility

Acoustic signal = Yes

Related topics

Elements

Alarm message

Parameters

Acoustic signal


Function: External acknowledgement

Description

Alarm messages can be acknowledged via the bus with the external acknowledgement. As soon as the external acknowledgement has become active (Yes), a new object (Alarm message n; external acknowledgment) appears. An ON/OFF telegram can be processed here. The telegram with which the alarm is to be confirmed can be set with the Acknowledge via parameter.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Alarm message

Parameters

Acknowledge via

Objects

Alarm message n; external acknowledgment


Function: Page recall following acknowledgement

Description

This parameter defines which page is to be called after an alarm is acknowledged. All navigation and function pages are available.

Entry/selection options

(none)

Navigation pages

Function pages

Default value

(none)

Visibility

Pop-up window when there is an alarm = Yes

Related topics

Elements

Alarm message


Function: Send object on acknowledgement

Description

If this parameter is set to Yes, an object is sent when an alarm is acknowledged The data type of the objects corresponds to the setting of the Alarm data type parameter. If the data type is set to DPT 16.001, any desired text (max. 14 bytes) can be entered with the Text parameter. If the data type is set to DPT 1.001, the telegram to be sent can be selected with the Value parameter.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Alarm message

Parameters

Text

Value

Alarm data type

Objects

Alarm message n; acknowledge (1 bit)

Alarm message n; acknowledge (14 bytes)


Function: Value

Description

This parameter specifies whether an ON telegram or an OFF telegram is to be sent when an alarm is acknowledged.

Entry/selection options

ON telegram

OFF telegram

Default value

OFF telegram

Visibility

Alarm data type = DPT 1.001

Send object on acknowledgement = Yes

Related topics

Elements

Alarm message

Parameters

Alarm data type

Send object on acknowledgement

Objects

Alarm message n; acknowledge (1 bit)


History: Enter "Acknowledged"

Description

Alarms must be acknowledged either with the touch panel or with an object. This parameter specifies whether an entry is to be made in the message history when an alarm is acknowledged.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Entry in message history = Yes

Related topics

Elements

Alarm message

Parameters

Entry in message history

Enter "Upcoming"

Enter "Acknowledged"


History: Enter "Going"

Description

Defines whether outgoing alarms, i.e. those which were active and were cancelled by the object Notify, are to be entered in the message history.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Entry in message history = Yes

Related topics

Elements

Alarm message

Parameters

Entry in message history

Enter "Upcoming"

Enter "Acknowledged"


History: Enter "Upcoming"

Description

The enter "upcoming" parameter defines whether a reported alarm is to be entered in the message history.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Entry in message history = Yes

Related topics

Elements

Alarm message

Parameters

Entry in message history

Enter "Upcoming"

Enter "Acknowledged"


History: Entry in message history

Description

If this parameter is set to Yes, the alarm messages are entered in the message history.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Alarm message

Parameters

Max. number of entries

Enter "Going"

Enter "Upcoming"

Enter "Acknowledged"


History: Max. number of entries

Description

Defines how many entries can be entered in the message history. f the maximum number of entries is reached, the oldest entry is replaced. A maximum of 100 entries can be written to the list.

Entry/selection options

1 - 100

Default value

20

Visibility

Entry in message history = Yes

Related topics

Elements

Alarm message

Parameters

Entry in message history


Text

Description

A test can be specified with this parameter which is sent via the object Alarm message n; acknowledge (14 bytes) when the alarm is acknowledged.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Visibility

Alarm data type = DPT 1.001

Send object on acknowledgement = Yes

Related topics

Elements

Alarm message

Parameters

Alarm data type

Send object on acknowledgement

Objects

Alarm message n; acknowledge (14 bytes)

Configuration

Texts and languages


Alarm module

Description

To report triggered alarms or malfunctions in the KNX system, the touch panel reports these by displaying an alarm message (e.g. heater failure or triggering of the alarm system, etc.)

Parameters

  • Labelling

  • Password Protection

    • User for access

  • Max. number of entries in the message history

  • Volume

Related topics

Elements

Alarm message


Display: Labelling

Description

Display text for the alarm module. This text is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Alarm module

Visibility

Always


Display: Password protection

Description

If a protected page is selected, then the password is requested first. The page continues to be enabled until the touch panel switches into the Standby mode again. The User for access parameter is used to set the user for which access is to be granted.

The password protection can also be activated in the menu under Configuration in the Password protection item: Password protection overview

The password is entered in the User module: User password

The password protection is only completely ensured if Automatic standby after a certain time is configured.

Entry/selection options

Yes

No

Default value

No

Visibility

Always


Display: User for access

Description

It is preferable to create users with their name and password in the user menu. The administrator is created permanently and has the default value 0 (zero) as a password.

Only one user per system page can be defined for access with a password. The administrator always has access.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Password protection = Yes.


Function: Max. number of entries in the message history

Description

Specify the maximum number of entries for the message history.

If the set maximum number of entries is exceeded, the oldest entry is deleted.

Entry/selection options

1 - 100

Default value

20

Visibility

Always

Related topics

Elements

Alarm message

Parameters

Entry in message history


Function: Volume

Description

Volume of the alarm tone.

Entry/selection options

0 - 100%, in 10% steps

Default value

80%

Visibility

Always


1-bit status display

Description

Used to visualise a switching status. This can be carried out with text or symbols. A 1-bit bool state is always positioned on a Function page or in a Container.

Parameters

  • Labelling

  • Display element

  • Display mode

    • On status symbol

    • Off status symbol

    • Text status Off

    • Text status On

  • Import value when key is pressed

Objects

  • 1-bit status display n;status display 1 bit

Related topics

Elements

Function page

Container

Configuration

Add/remove elements


1-bit status display n; status display 1 bit

Object type

External

Default object name

1-bit status display n

Function

Status display 1 bit

Visibility

Always

Description

Receives the status and visualises it.

Parameter

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

1-bit status display

General

Objects


Display: Display element

Description

Defines whether or not the element is visible on the touch panel. If this parameter is set to No, the element is not shown.

If the element is hidden, the space on the function page is "reserved". The following elements are shown after a space.

This parameter can, for example, be used to wait to show a function already programmed at a later point in time. Or it can create a placeholder which is not filled in until later without the position of the other buttons on the function page changing.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

1-bit status display


Display: Display mode

Description

Defines whether the status is to be visualised with a symbol or a text.

Two additional parameters are available for each of the two variants. With these the symbol or the text can be set separately for the OFF and ON status.

Entry/selection options

Icon

Text

Default value

Icon

Visibility

Always

Related topics

Elements

1-bit status display

Parameters

Off status symbol

On status symbol

Text status Off

Text status On


Display: Import value when key is pressed

Description

If this parameter is set to Yes, a read request is sent to the bus when the element is pressed. This updates the status of the 1-bit-status display. The condition is that, with a corresponding object, the read flag is set on the opposite side.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

1-bit status display


Display: Labelling

Description

Display text for 1-bit status display. This text is displayed both in the configuration window and on the touch panel. If the element is located in a container, this parameter is assigned the name of the container and cannot be changed.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

1-bit status display n

Visibility

Always

Related topics

Elements

1-bit status display

General

Element labelling

Configuration

Texts and languages


Display: Off status symbol

Description

Defines the symbol shown for an OFF status.

Entry/selection options

All existing symbols

Default value

X0002.ico

Visibility

Display mode = Symbol

Related topics

Elements

1-bit status display

Parameters

Display mode


Display: On status symbol

Description

Defines the symbol shown for an ON status.

Entry/selection options

All existing symbols

Default value

X0001.ico

Visibility

Display mode = Symbol

Related topics

Elements

1-bit status display

Parameters

Display mode


Display: Text status Off

Description

This parameter defines which text is to be displayed for an OFF status. The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

OFF

Visibility

Display mode = Text

Related topics

Elements

1-bit status display

Parameters

Display mode

Configuration

Texts and languages


Display: Text status On

Description

This parameter defines which text is to be displayed for an ON status. The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

ON

Visibility

Display mode = Text

Related topics

Elements

1-bit status display

Parameters

Display mode

Configuration

Texts and languages


Container

Description

A container is used to group 1 to 2 elements on a Function page The container itself has no functions, but instead is only used for clearer display. A maximum of two elements can be positioned in a container. In the process, only the container label is shown on the touch panel (as a title). The element labels within the container are hidden.

Example: A display as the first element at the top with the current dimming value and as a second element below it a key for switching/dimming lighting. And both of these provided with a shared label.

Parameters

  • Labelling

  • Display element

Related topics

Elements

Function page

Configuration

Add/remove elements


Display: Display element

Description

Defines whether or not the container is visible on the touch panel. If this parameter is set to No, the container (title and the elements contained in it) is not shown.

The space on the function page is not "reserved".

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Container


Display: Labelling

Description

Display text as a designation for the container. This text is displayed both in the configuration window and on the touch panel.

This text is, so to speak, the title of the container and determines the label of the two elements grouped on the function page.

The elements within the container automatically adopt the designation of the container as their label in the plug-in. No adjustment is possible in the plug-in.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Container n

Visibility

Always

Related topics

Elements

Container

General

Element labelling

Projection

Texts and languages


Display: Display element

Description

Defines whether or not the element is visible on the touch panel. If this parameter is set to No, the element is not shown.

If the element is hidden, the space on the function page is "reserved". The following elements are shown after a space.

This parameter can, for example, be used to wait to show a function already programmed at a later point in time. Or it can create a placeholder which is not filled in until later without the position of the other buttons on the function page changing.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Function key


Display: Labelling

Description

Display text for function key. This text is displayed both in the configuration window and on the touch panel.

If the element is located in a container, this parameter is assigned the name of the container and cannot be changed.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Key n

Visibility

Always

Related topics

Elements

Function key

General

Element labelling

Configuration

Texts and languages


Function key

Description

Function keys are used to switch on, switch off and dim actuators. In addition, it is also possible to signal a status, call Scenes and control Blinds.

Function keys can be positioned on a Function page or within a Container.

Display

  • Labelling

  • Display element

Function

  • Operating philosophy

    • One-key operation

      • Function key

        • Switching function

        • Function scene

          • Scene number

        • Function value

          • Value

    • Two-key operation

      • Function key

        • Switching function

        • Dimming function

        • Function blind

  • Display mode

    • Left-hand symbol

    • Right-hand symbol

    • Left-hand label

    • Right-hand label

  • Display status object

  • Block key

    • Performance in case of blocking

    • Send output after release

Objects

  • Keyn; UP/DOWN, blind

  • Key n; Recall, scene

  • Key n; Recall, scene n

  • Key n; Recall/save, scene

  • Key n; ON/OFF, dimming

  • Key n; ON/OFF, switching

  • Key n; Brighter/darker, dimming

  • Key n; Step/stop blind

  • Key n; Sending, value

  • Key n; Block/release

  • Key n; Display status

Related topics

Elements

Function page

Container

Arrangement/order of keys on page

Configuration

Add/remove elements


Function: Block key

Description

Generates an internal object (Key n; Block/release) with which the key can be blocked. To access an internal object from outside, a Lock module must be used.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Function key

Parameters

Performance in case of blocking

Send output after release

Objects

Key n; Block/release


Function: Display status object

Description

Releases the Status objekt in the ETS. Using the Status object the status of the key can be visualised in colour.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always


Function: Function key

Description

The Function key parameter is dependent on the Operating philosophy This parameter is always used to set which Objects are available for the key. With two-key operation, the functions switching, dimming and blind can be selected. With one-key operation, the functions switching, scene and value can be selected.

One-key operation | Description
Switching | Generates a 1-bit object. The Switching function parameter sets how the key reacts. The status is transferred and shown in colour with the separate object Key n; Display status.
Scene | The function scene is dependent on the Scene philosophy set in the General settings with the Operating philosophy for scenes parameter. With this function the key can be used to save or recall scenes (see Function scene).
Value | With this setting an 8-bit value can be sent via the object Key n; Sending, value (see Function value).
Two-key operation |
Switching | With this setting the 1-bit object Key n; ON/OFF, switching is generated.
Dimming | With the Dim function the two objects Key n; ON/OFF, dimming and Key n; Brighter/darker, dimming are generated. Pressing the key briefly switches on or off, and holding down the key dims brighter or darker.
Blind | This is used to control blinds. With the Blind function the two objects Key n; UP/DOWN, blind and Key n; Step/stop, blind are generated. The control concept is set under the General settings with the Operating philosophy for blinds parameter

The key assignment for two-key operation is set in the general settings, menu item "Keys" with the Function of the left-hand key in 2-key operation parameter.

Entry/selection options

Switching (one-key operation)

Scene (one-key operation)

Value (one-key operation)

Switching (two-key operation)

Dimming (two-key operation)

Blind (two-key operation)

Default value

Switching

Visibility

Always

Related topics

Elements

Function key

Parameters

Switching function

Function scene

Function value

Function of the left-hand key in 2-key operation

Operating philosophy for scenes

Operating philosophy for blinds

Objects

Key n; UP/DOWN, blind

Key n; Step/stop blind

Key n; ON/OFF, dimming

Key n; Brighter/darker, dimming

Key n; ON/OFF, switching

Key n; Display status


Function: Function scene

Description

Conventional scene philosophy

With the conventional concept, an entered scene can be selected here, which can then be called by pressing the appropriate key.

8-bit scene philosophy

If the 8-bit scene philosophy (new Scene pilosophy) is selected under the General settings, the scene is called or saved with the corresponding Scene number via this parameter.

Further information on conventional or the 8-bit scene concept is provided under Scene philosophy

Entry/selection options

Recall scene (new concept)

Recall/save scene (new concept)

Entered scene (old concept)

Default value

Recall scene

Visibility

Operating philosophy = One-key operation

Function key = Scene

Related topics

Elements

Function key

Parameters

Function key

Scene number

Operating philosophy for scenes

Objects

Key n; Recall, scene

Key n; Recall, scene n

Key n; Recall/save, scene

General

Scene philosophy


Function: Function value

Description

Sends an 8-bit value, which is output via the Value parameter.

Entry/selection options

This parameter cannot be changed with the interface, as this is quickly saved in the plug-in and is loaded on the device from there with the parameterisation.

Default value

Send 8-bit value

Value = 0 (zero)

Visibility

Operating philosophy = One-key operation

Function key = Value

Related topics

Elements

Function key

Parameters

Function key

Value

Objects

Key n; Sending, value


Function: Labelling key OFF/darker/DOWN

Description

Labelling of the key Off/Darker/Down with two-key operation.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Visibility

Operating philosophy = Two-key operation

Display mode = Text

Related topics

Elements

Function key

Parameters

Operating philosophy

Display mode

Projection

Texts and languages


Function: Labelling key ON/brighter/UP

Description

Labelling of the key Key ON/brighter/UP for two-key operation or labelling of the key for one-key operation (Operating philosophy).

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Visibility

Display mode = Text

Related topics

Elements

Function key

Parameters

Display mode

Projection

Texts and languages


Function: Operating philosophy

Description

The operating philosophy makes it possible to set whether the function key is assigned one-key operation or two-key operation. With the two-key operation the key is divided into two halves, i.e. a left and a right half. The Function of the left-hand key in 2-key operation can be defined in the General setting.

Depending on the control philosophy, different selection options are available for the Function key parameter:

One-key operation | Two-key operation
Switching | Switching
Scene | Dimming
Value | Blind

Entry/selection options

Two-key operation

One-key operation

Default value

Two-key operation

Visibility

Always

Related topics

Elements

Function key

Parameters

Function key

Left-hand label

Right-hand label

Left-hand symbol

Right-hand symbol

Function of the left-hand key in 2-key operation


Function: Performance in case of blocking

Description

Defines the behaviour when the key is blocked.

The setting has no effect with Function key = scene or Function key = value.

Entry/selection options

Hold and block status

ON/DOWN, then block

OFF/UP, then block

Default value

Hold and block status

Visibility

Block key = Yes

Related topics

Elements

Function key

Parameters

Block key

Function key


Function: Scene number

Description

Defines the scene number for the 8-bit scene philosophy which is to be called or saved. Up to 64 scenes can be selected.

Not all actuators can save the maximum number of 64 scenes. The saving of scenes must also be enabled in the actuator.

Entry/selection options

1 - 64

Default value

1

Visibility

Operating philosophy = One-key operation

Function key = Scene (new concept)

Related topics

Elements

Function key

Parameters

Function key

Operating philosophy for scenes

Objects

Key n; Recall, scene

Key n; Recall/save, scene

General

Scene philosophy


Function: Send output after release

Description

Specifies whether the current state of the object is to be sent following the release.

The current value of the object is sent after each release when this parameter is set to "Yes".

Entry/selection options

Yes

No

Default value

No

Visibility

Block key = Yes

Related topics

Elements

Function key

Parameters

Block key


Function: Subfunction key

Description

The subfunction of a key is dependent on the main function of the key.

Switching function

Function scene

Function value


Function: Switching function

Description

If the key function is set to switching, the switching function can be specified. The ON/OFF object varies depending on the parameterisation (Key n; ON/OFF, switching).

Function | Description
Press: AROUND | If the corresponding key is pressed, then the current state of the ON/OFF object is inverted and transmitted.
Press: ON | If the corresponding key is pressed, then an ON telegram is sent (ON/OFF object).
Press: OFF | If the corresponding key is pressed, then an OFF telegram is sent (ON/OFF object).
Press: ON/release: OFF | If the corresponding key is pressed, then an ON telegram is sent (ON/OFF object). When the key is released again, then an OFF telegram is sent.
Press: OFF/release: ON | If the corresponding key is pressed, then an OFF telegram is sent (ON/OFF object). When the key is released again, then an ON telegram is sent.

Entry/selection options

Press: AROUND

Press: ON

Press: OFF

Press: ON/release: OFF

Press: OFF/release: ON

Default value

Press: AROUND

Visibility

Operating philosophy = One-key operation

Function key = Switching

Related topics

Elements

Function key

Parameters

Function key

Operating philosophy

Objects

Key n; ON/OFF, switching


Function: Symbol key OFF/darker/DOWN

Description

Labelling of the key Off/darker/Down with two-key operation.

Entry/selection options

All existing symbols

Default value

Visibility

Operating philosophy = Two-key operation

Display mode = Symbol

Related topics

Elements

Function key

Parameters

Display mode

Operating philosophy


Function: Symbol key ON/brighter/UP

Description

Symbol of the key ON/brighter/UP for two-key operation or symbol of the key for one-key operation.

Entry/selection options

All existing symbols

Default value

Visibility

Display mode = Symbol

Related topics

Elements

Function key

Parameters

Display mode


Function: Value

Description

Defines an 8-bit value which is sent with the object Key n; Sending, value when a key is pressed.

Entry/selection options

0 - 255

Default value

0

Visibility

Operating philosophy = One-key operation

Function key = Value

Related topics

Elements

Function key

Parameters

Function key

Objects

Key n; Sending, value


Funktion: Anzeigemodus

Description

The parameter specifies whether the key is shown with a symbol or with a label. One or two symbols/texts are required depending on the Operating philosophy.

With two-key operation, Symbol ON/brighter/UP and Symbol OFF/darker/DOWN or Labelling ON/brighter/UP and Labelling OFF/darker/DOWN must be determined.

With one-key operation only one symbol or text must be defined.

Entry/selection options

Icon

Text

Default value

Icon

Visibility

Always

Related topics

Elements

Function key

Parameters

Left-hand label

Right-hand label

Left-hand symbol

Right-hand symbol


Key n; Block/release

Object type

Internal

Default object name

Key n

Function

block/release

Visibility

Block key = Yes

Description

Blocks the key or releases it.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.002 | 1 bit | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Function key

Parameters

Block key

General

Objects


Key n; Brighter/darker, dimming

Object type

External

Default object name

Key n

Function

Brighter/darker, dimming

Visibility

Operating philosophy = Two-key operation

Function key = Dimming

Description

The object sends and receives telegrams which can affect the function Relative Dimming for dimming actuators.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
3.007 | 4 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Function key

Parameters

Function key

General

Objects


Key n; Display status

Object type

External

Default object name

Key n

Function

Display status

Visibility

Always

Description

Receives the status and signals this in colour.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Function key

General

Objects


Key n; ON/OFF, dimming

Object type

External

Default object name

Key n

Function

ON/OFF, dimming

Visibility

Operating philosophy = Two-key operation

Function key = Dimming

Description

The object sends and receives telegrams which can affect the function Switching for dimming actuators.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Function key

Parameters

Function key

General

Objects


Key n; ON/OFF, switching

Object type

External

Default object name

Key n

Function

ON/OFF, switching

Visibility

Function key = Switching

Description

The object sends and receives 1-bit telegrams which can affect the function Switch for actuators.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Function key

Parameters

Function key

General

Objects


Key n; Recall, scene

Object type

External

Default object name

Key n

Function

Recall, scene n

Visibility

Operating philosophy = One-key operation

Function scene = Recall scene (new concept)

Description

The object sends the 8-bit scene number is to be called and/or saved with this key.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
18.001 | 1 byte | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Function key

Parameters

Function scene

Operating philosophy for scenes

General

Objects

Scene philosophy


Key n; Recall, scene n

Object type

External

Default object name

Key n

Function

Recall, scene n

Visibility

Operating philosophy = One-key operation

Function key = Scene (old concept)

Description

If a scene is called on the touch panel, the object is set to 1 at the start of the call. When the scene call is completed, the object is set to 0 again. By writing a 1 to this object from the bus, the scene saved in the touch panel can be called externally. (Input/output object)

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input/output | X |  | X | X |

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Function key

Parameters

Function key

Function scene

General

Objects

Scene philosophy


Key n; Recall/save, scene

Object type

External

Default object name

Key n

Function

Recall/save, scene

Visibility

Operating philosophy = One-key operation

Function scene = Recall/save scene (new concept)

Description

The object sends telegrams which can affect the function Scene for all types of actuators.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
18.001 | 8 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Function key

Parameters

Function scene

General

Objects

Scene philosophy


Key n; Sending, value

Object type

External

Default object name

Key n

Function

Sending, value

Visibility

Operating philosophy = One-key operation

Function key = Value

Description

The object sends an 8-bit value when a key is pressed. The value to be sent is specified with the "Value" parameter.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 8 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Function key

Parameters

Function key

Value

General

Objects


Key n; Step/stop blind

Object type

External

Default object name

Key n

Function

Step/stop, blind

Visibility

Operating philosophy = Two-key operation

Function key = Blind

Description

The object sends and receives telegrams which can affect the function Adjust of blind actuators.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.008 | 1 bit | Input/output | X |  | X | X |

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Function key

Parameters

Function key

General

Objects

Blind philosophy


Key n; UP/DOWN, blind

Object type

External

Default object name

Key n

Function

UP/DOWN, blind

Visibility

Operating philosophy = Two-key operation

Function key = Blind

Description

The object sends and receives telegrams which can affect the function Move for blind actuators.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.008 | 1 bit | Input/output | X |  | X | X |

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Function key

Parameters

Function key

General

Objects

Blind philosophy


Display: Display element

Description

Defines whether or not the function page is visible.

If this parameter is set to No, this function page including the related navigation buttons is hidden.

This parameter can also be used to delay the display of an entire function page until a later time.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always


Display: Display favourites bar

Description

Defines whether a Favourites bar is to be shown at the upper edge of the page on the touch panel. If activated, the favourites bar is located in the configuration window below the currently selected function page.

A maximum of three navigation keys can be created in the favourites bar per function page.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Function page

Favourites bar


Display: Labelling

Description

Display text for the function page. This text is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Function page n

Visibility

Always


Display: Password protection

Description

If a protected page is selected, then the password is requested first. The page continues to be enabled until the touch panel switches into the Standby mode.

The User for access parameter is used to set the user for which access is to be granted.

The password protection can also be activated in the menu under Configuration in the Password protection item: Password protection overview

The password is entered in the User module: User password

The password protection is only completely ensured if Automatic standby after a certain time is configured.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Function page

Parameters

User for access

User password

Projection

Password protection


Display: User for access

Description

It is preferable to create users with their name and password in the user menu. The administrator is created permanently and has the default value 0 (zero) as a password.

Only one user per system page can be defined for access with a password. The administrator always has access.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Password protection = Yes

Related topics

Elements

Function page

Parameters

Password protection

Projection

Password protection


Function page

Description

A function page contains elements like keys, displays, containers, etc. for control or visualisation and can also contain a favourites bar.

The elements can be added/removed as desired. As soon as the number of elements per function page is exceeded, a new function page is automatically generated.

Number of elements with horizontal orientation

Function page without favourites bar (12 elements):
three horizontally and four vertically.

Function page with favourites bar (9 elements):

three horizontally and three vertically.

As a Container contains two elements, only six or three containers respectively can be shown on a page.

Number of elements with vertical orientation

Function page without favourites bar (12 elements):
two horizontally and six vertically.

Function page with favourites bar (10 elements):

two horizontally and five vertically.

AAs a Container contains two elements, only six or four containers respectively can be shown on a page.

The arrangement of the keys on a function page is dependent on the setting of the Arrangement/order of keys on page parameter in the General settings in the menu item Keys.

Parameters

  • Labelling

  • Display element

  • Display favourites bar

  • Password protection

    • User for access

Related topics

Projection

Add/remove elements

Arrangement/order of keys on page


Alarm messages: Acknowledge alarm key

Description

Defines the labelling of the Acknowledge alarm key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Acknowledge

Visibility

Always


Alarm messages: Alarm column

Description

Labelling of the Alarm column.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Alarm

Visibility

Always

Related topics

Elements

General settings

Alarm message

Parameters

Status column

Time column

Status alarm acknowledged

Alarm incoming status

Status alarm going

Acknowledge alarm key

Delete entry key


Alarm messages: Alarm incoming status

Description

Defines the labelling of the Alarm incoming status entry.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Incoming

Visibility

Always


Alarm messages: Delete all entries key

Description

Defines the labelling of the Delete all entries key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Delete all

Visibility

Always


Alarm messages: Delete entry key

Description

Defines the labelling of the Delete entry key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Delete entry

Visibility

Always

Related topics

Elements

General settings

Alarm message

Parameters

Alarm column

Status column

Time column

Status alarm acknowledged

Alarm incoming status

Status alarm going

Acknowledge alarm key


Alarm messages: Status alarm acknowledged

Description

Defines the labelling of the Status alarm acknowledged entry.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Acknowledged

Visibility

Always


Alarm messages: Status alarm going

Description

Defines the labelling of the Status alarm going entry.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Going

Visibility

Always


Alarm messages: Status column

Description

Labelling of the Status column.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Status

Visibility

Always

Related topics

Elements

General settings

Alarm message

Parameters

Alarm column

Time column

Status alarm acknowledged

Alarm incoming status

Status alarm going

Acknowledge alarm key

Delete entry key


Alarm messages: Time column

Description

Labelling of the Time column.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Time

Visibility

Always

Related topics

Elements

General settings

Alarm message

Parameters

Alarm column

Status column

Status alarm acknowledged

Alarm incoming status

Status alarm going

Acknowledge alarm key

Delete entry key


Block activation object; Block/release

Object type

Internal

Default object name

Block activation object

Function

Block/release

Visibility

Send ON in the case of touching in standby = Yes

Block function = Yes

Description

Blocks the activation object or releases it.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.002 | 1 bit | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

General settings

Parameters

Send ON in the case of touching in standby

Block function

Send output after release

General

Objects


Block presence object: Block/release

Object type

Internal

Default object name

Block presence object

Function

Block/release

Visibility

Function of presence object = Wake up with ON/OFF

Block function = Yes

Description

Blocks the presence object or releases it.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.002 | 1 bit | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

General settings

Parameters

Function of the presence object

Block function

General

Objects


Browser: Bypass proxy server for local addresses

Description

Specifies whether or not the proxy server is to be bypassed for local addresses.

Entry/selection options

Yes

No

Default value

Yes

Visibility

"Proxy Server = Yes

Related topics

Elements

General settings

Parameters

Proxy server

Address

Port


Browser: Port

Description

Specifies the port of the Proxy server.

The port is saved in the Text Resource Editor; it is also possible to insert a port that already exists from the editor.

Entry/selection options

Text

Default value

Visibility

"Proxy Server = Yes

Related topics

Elements

General settings

Parameters

Proxy server

Address

Bypass proxy server for local addresses


Browser: Proxy server

Description

A proxy server works as a negotiator, whcih accepts requestrs on a page in order to then establish a connection to another page via its own address. If a proxy server is to be used, an Address and a Port are required for this purpose. In addition, it is also possible to carry out a Bypass proxy server for local addresses.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

General settings

Parameters

Address

Port

Bypass proxy server for local addresses


Browser: Proxy server address

Description

Specifies the address for the Proxy server.

The address is saved in the Text Resource Editor; it is also possible to insert an address that already exists from the editor.

Entry/selection options

Text

Default value

Visibility

"Proxy Server = Yes

Related topics

Elements

General settings

Parameters

Proxy server

Port

Bypass proxy server for local addresses


Browser: Search page

Description

Defines the browser search page.

The address is saved in the Text Resource Editor; it is also possible to insert an address that already exists from the editor.

Entry/selection options

Text

Default value

http://

Example: http://www.google.ch (always with http:// )!

Visibility

Always

Related topics

Elements

General settings

Parameters

Start page


Browser: Start page

Description

Defines the start page of the browser on the Web function page. This is the page that is called up by the user with the "House".

The address is saved in the Text Resource Editor; it is also possible to insert an address that already exists from the editor.

Entry/selection options

Text

Default value

http://

Example: http://www.feller.ch (always with http:// )!

Visibility

Always

Related topics

Elements

General settings

Parameters

Search page


Commissioning: Commissioning key

Description

Defines the labelling of the Commissioning key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Commissioning

Visibility

Always

Related topics

Elements

General settings

Parameters

Programming mode key

Import parametrisation key


Commissioning: Message no USB stick

Description

Defines the text of the message No USB stick found.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

No USB stick found

Visibility

Always


Commissioning: No valid parameterisation

Description

Defines the text of the message No valid parameterisation.

Displayed if the selected directory contains no valid parameterisation.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The selected directory does not contain valid parameterisation! Please select another directory.

Visibility

After the parameterisation is loaded, the touch panel is restarted and this text is displayed on the touch panel during this time.


Commissioning: Panel restart after reading the parameterisation

Description

Defines the text of the message Panel restart after reading the parameterisation.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The parameterisation has been imported. The touch panel will be restarted.

Visibility

Always


Commissioning: Physical address field

Description

Defines the text Physical address field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Physical address

Visibility

Always


Commissioning: Programming mode key

Description

Defines the labelling of the Programming mode key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Programming mode

Visibility

Always

Related topics

Elements

General settings

Parameters

Commissioning key

Import parametrisation key


Commissioning: Read parameterisation key

Description

Defines the labelling of the Read parameterisation key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Read parameterisation

Visibility

Always

Related topics

Elements

General settings

Parameters

Commissioning key

Programming mode key


Commissioning: Text source directory

Description

Defines the labelling of the Source directory entry.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Source directory

Visibility

Always


Commissioning: Text USB stick

Description

Defines the labelling of the USB stick entry.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

USB stick

Visibility

Always


Data exchange: Data exchange key

Description

Defines the labelling of the Data exchange key on the data exchange system page.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should generally not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Data exchange

Visibility

Always


Data exchange: Message target folder is not empty

Description

Message Target folder Is not empty. The target folder must be a sub-directory that is empty, as otherwise data will be overwritten.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The target folder is not empty. All files in the directory will be deleted.

Visibility

Always

Projection


Data exchange: Note: maximum image resolution

Description

Text of the message Note on maximum image resolution.

The image size in the touch panel may not exceed a size of 800x480 pixels. Larger images must be reduced to this size with a corresponding image processing software. It may not be possible to display images with a higher resolution.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Warning: The maximum resolution for slide show images is 800x480 pixels! If larger images are imported, they may not be able to be displayed under certain circumstances. Do you want to continue with the import?

Visibility

Always


Data exchange: Parameterisation written on USB stick

Description

Text of the message Parameterisation written on USB stick.

The message appears when the parameterisation of the touch panel has been successfully written to the connected USB stick.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The parameterisation has been successfully written onto the USB stick.

Visibility

Always


Data exchange: Read slide show key

Description

Defines the labelling of the Read slide show key on the data exchange system page.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Read slide show

Visibility

Always


Data exchange: Root directory selected

Description

Text of the message Root directory selected. The target folder must be a sub-directory.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The target folder must not be the root folder of a drive. Please select a sub-folder.

Visibility

Always


Data exchange: Slide show imported successfully

Description

Text of the message Slide show imported successfully

This text appears after successfully importing correctly formatted images adjusted to the correct image size from a USB stick to a previously created sub-directory for the slide show.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Slide show images have been successfully imported.

Visibility

Always


Data exchange: Slide show successfully written

Description

Text of the message Slide show successfully written.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The slide show images have been successfully written onto the USB stick.

Visibility

Always


Data exchange: Source directory

Description

Defines the labelling of the Target/source directory on the data exchange system page.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Target/source directory

Visibility

Always


Data exchange: Write parameterisation key

Description

Defines the labelling of the Write parameterisation key on the data exchange system page.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Write parameterisation

Visibility

Always


Data exchange: Write slide show key

Description

Defines the labelling of the Write slide show key on the data exchange system page.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Write slide show

Visibility

Always


Date

Object type

External

Default object name

Date

The function of this object differs depending on the Device clock is KNX time master parameter ...

Display

Function

Display

Visibility

Device clock is KNX time master = No

Description

Receives the time setting.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
11.001 | 3 bytes | Input | X |  | X |  |

Send cyclically

Function

Send cyclically

Visibility

Device clock is KNX time master = Yes

Description

Sends the current data on the bus

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
11.001 | 3 bytes | Input | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

General settings

Objects

Time; Display

General

Objects


Date/time: Adopt key

Description

Defines the labelling of the Adopt key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should generally not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Adopt

Visibility

Always

Related topics

Elements

General settings

Parameters

Time input field

Date input field


Date/time: Date input field

Description

Labelling of Date input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Date

Visibility

Always

Related topics

Elements

General settings

Parameters

Set date/time key

Time input field


Date/time: Device restart required

Description

Text of the message Restart required.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The settings have been saved. The touch panel will be restarted.

Visibility

Always


Date/time: Invalid date

Description

Text of the message Invalid date.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Invalid date! Enter the date in the form DD.MM.YYYY.

Visibility

Always


Date/time: Set date/time key

Description

Defines the labelling of the Set date/time key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should generally not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Set date/time

Visibility

Always

Related topics

Elements

General settings

Parameters

Time input field

Date input field


Date/time: Time switching input field

Description

Labelling of the Automatic switching between summer/winter time input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Automatically switch between summer and winter time

Visibility

Always

Related topics

Elements

General settings

Parameters

Set date/time key

Time input field


Date/time: Time synchronisation input field

Description

Labelling of the input field Time synchronisation via the Internet.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Time synchronisation via Internet

Visibility

Always

Related topics

Elements

General settings

Parameters

Set date/time key

Time input field


Date/time: Time zone input field

Description

Labelling of Time zone input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Time zone

Visibility

Always

Related topics

Elements

General settings

Parameters

Set date/time key

Time input field


Date/time: Time zone set

Description

Text of the message Time zone set.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The time zone has been set. The application is restarted.

Visibility

Always


Display can be switched off in stand by; ON/OFF

Object type

External

Default object name

Display can be switched off in stand by

Function

ON/OFF

Visibility

Display can be switched off in stand byr =
ON=Display switched off/OFF=Display switched on

ON=Display switched on/OFF=Display switched off

Description

The display can be switched on and off in stand by with this object.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.002 | 1 bits | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

General Settings

Parameters

Display can be switched off in stand by
Night reduction

Object

Night reduction; reduce display brightness


Display language: Set language

Object type

External

Default object name

Display language

Function

Set language

Visibility

Display language can be selected for run time = Yes

Description

Receives and sets the language. Um die gewünschte Sprache einzustellen, muss der Index der Sprache Wert in Klammer [x] im Text-Ressourcen-Editor verwendet werden.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.010 | 1 byte | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

General settings

Parameters

Display language can be selected for run time

General

Objects


Display settings: Brightness during operation input field

Description

Labelling of the Brightness during operation input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Brightness during operation

Visibility

Always

Related topics

Elements

General settings

Parameters

Display key

Brightness in standby input field

Touch adjustment key


Display settings: Brightness in standby input field

Description

Labelling of the Brightness in standby input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Brightness in standby

Visibility

Always

Related topics

Elements

General settings

Parameters

Display key

Brightness during operation input field

Touch adjustment key


Display settings: Display key

Description

Defines the labelling of the Display key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Display

Visibility

Always

Related topics

Elements

General settings

Parameters

Brightness during operation input field

Brightness in standby input field

Touch adjustment key


Display settings: Display mode in standby

Description

Labelling of the Display mode in standby input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Display mode in standby

Visibility

Always


Display settings: Fixed image list entry

Description

Labelling of the list entry for the display mode in the standby text Fixed image.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Fixed image

Visibility

Always


Display settings: List entry no standby

Description

Labelling of the list entry for the display mode in the stand-by text No standby.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

No standby

Visibility

Always


Display settings: List entry, standby activation

Description

Labelling of the list entry for the display mode in the standby text Standby activation.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Standby activation

Visibility

Always


Display settings: Minute list entry

Description

Labelling of the Minutes list entry.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Minutes

Visibility

Always


Display settings: Minuters list entry

Description

Labelling of the Minute list entry.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Minute

Visibility

Always


Display settings: Slide show list entry

Description

Labelling of the list entry for the display mode in the standby text of the slide show.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Slide show

Visibility

Always


Display settings: Switch off display list entry

Description

Labelling of the list entry for the display mode in the standby text Switch off display.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Switch off display

Visibility

Always


Display settings: Touch adjustment key

Description

Defines the labelling of the Touch adjustment key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Touch adjustment

Visibility

Always

Related topics

Elements

General settings

Parameters

Display key

Brightness during operation input field

Brightness in standby input field


Display: Block function

Description

Generates an internal Block activation object; Bock/release object with which the Send ON in the case of touching in standby function can be blocked. To access an internal object from outside, a Lock module must be used.

Entry/selection options

Yes

No

Default value

No

Visibility

Send ON in the case of touching in standby = Yes

Related topics

Elements

General settings

Parameters

Send ON in the case of touching in standby

Send output after release

Objects

Block activation object; Block/release


Display: Block function

Description

Generates an internal Block presence object; Block/release object with which the Function of presence object function can be locked. To access an internal object from outside, a Lock module must be used.

Entry/selection options

Yes

No

Default value

No

Visibility

Function of presence object = Wake up with ON/OFF

Related topics

Elements

General settings

Parameters

Function of the presence object

Objects

Block presence object; Block/release


Display: Brightness in active state (%)

Description

Defines the brightness of the touch panel in the active state.

Entry/selection options

20% - 100%

Default value

80%

Visibility

Always

Related topics

Elements

General Settings

Parameters

Brightness in Standby (%)


Display: Brightness in Standby (%)

Description

Defines the brightness of the touch panel in the standby state.

Entry/selection options

0% - 100%

Default value

50%

Visibility

Always

Related topics

Elements

General Settings

Parameters

Brightness in active state (%)

Time until activation of the standby

Standby display mode

Send ON in the case of touching in standby

Start page after reset/standby


Display: Brightness with active night reduction (%)

Description

Defines the brightness of the touch panel in the night mode.

Entry/selection options

20% - 100%

Default value

50%

Visibility

Night reduction =
ON=Night reduction active/OFF=inactive
ON=inactive/OFF=Night reduction active

Related topics

Elements

General Settings

Parameters


Display: Display can be switched off in stand by

Description

Active screen can be selected in the Stand By mode with the ETS object.

Entry/selection options

Not active | Cannot be switched off
ON=Display switched off/OFF=Display switched on | Normal logic
ON=Display switched on/OFF=Display switched off | Inverted logic

Default value

Not active

Visibility

Always

Related topics

Elements

General Settings

Parameters

Night reduction

Objects

Display can be switched off in stand by; ON/OFF


Display: Fixed image

Description

Image for the standby mode. The fixed image can be selected from the Image Resource Editor and, if not present, added there.

If no image has been selected here, the display is switched off in the standby mode.

Entry/selection options

Images from the Resource Editor

Default value

No image

Visibility

Stand By Mode = Fixed image

Related topics

Elements

General settings

Parameters

Standby display mode

Projection

Images


Display: Function of the presence object

Description

Generates an external Presence; ON/OFF object which receives an ON/OFF telegram from the bus. This enables the touch panel to be reactivated from stand by with this object.

Two versions are possible:

Wake up with ON:

If an ON telegram is received on this object, then the touch panel wakes up from the stand by mode.

Wake up with OFF:

If an OFF telegram is received on this object, then the touch panel wakes up from the stand by mode.

Entry/selection options

Not active

Awakening in the case of ON telegram

Awakening in the case of an OFF telegram

Default value

Not active

Visibility

Always

Related topics

Elements

General settings

Parameters

Block function

Objects

Presence; ON/OFF


Display: Image change time delay (s)

Description

Defines the time delay of the image change of a Slide show which is active in the standby mode. The value entry is made in seconds.

Entry/selection options

0 - 255

Default value

3

Visibility

Standby display mode = Slide show

Related topics

Elements

General settings

Parameters

Standby display mode

Projection

Slide show


Display: Installation position

Description

Defines the language of the elements on the touch panel. The display of the elements is adjusted to the installation position in this way.

For an LCD display, the reading angle is not the same on all sides. Therefore, the correct orientation of the panel is important.

With the touch panel, the reading angle is the smallest toward the USB port. Please take this property into account when installing the touch panel.

Entry/selection options

12 o'clock (landscape format)

USB port at bottom (ideal for viewing from "above")

6 o'clock (landscape format)

USB port at top (ideal for viewing from "below")

3 o'clock (portrait format)

USB port on right (ideal for viewing from left)

9 o'clock (portrait format)

USB port on left (ideal for viewing from right)

Default value

12 o'clock (landscape format)

Visibility

Always

Related topics

Elements

General settings


Display: Night reduction

Description

Night reduction (reduction of display brightness) can be selected via an ETS object.

Entry/selection options

Not active | Cannot be switched off
ON=Night reduction active/OFF=not active | Normal logic
ON=not active/OFF=Night reduction active | Inverted logic

Default value

Not active

Visibility

Always

Related topics

Elements

General Settings

Parameters

Display can be switched off in stand by
Brightness with active night reduction (%)

Objects


Display: Send ON in the case of touching in standby

Description

Generates the external (Send activation; ON) object, which sends an activation (ON telegram) to the bus when the touch panel is touched in the standby mode. The object can also be blocked with the sub-parameter Block function.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

General settings

Parameters

Block function

Objects

Send activation; ON


Display: Standby display mode

Description

Behaviour of display in the standby mode.

Entry/selection options

Switch off display

Fixed image

- The picture must be selected under the Fixed Image sub-parameter. The pictures are stored in the Image Resource Editor.

Slide show

- The pictures are selected from the Image Resource Editor and displayed in accordance with the additional following sub-parameters.

No standby

Default value

Switch off display

Visibility

Always

Related topics

Elements

General settings

Parameters

Fixed image

Image change time delay (s)

Start page after reset/standby

Brightness during standby (%)

Time until activation of the standby

Send ON in the case of touching in standby


Display: Time until activation of the standby

Description

Setting for when the standby mode is activated. It should be noted that on deactivation of the standby mode, any Password protection can no longer be provided.

Entry/selection options

1 minute

2 minutes

5 minutes

10 minutes

30 minutes

60 minutes

Default value

5 minutes

Visibility

Always

Related topics

Elements

General settings

Parameters

Start page after reset/standby

Brightness during standby (%)

Standby display mode

Send ON in the case of touching in standby


Font: Character set

Description

This parameter defines the character set used on the panel. 'The default character set includes all Roman characters. The font used is optimal for the touch panel design.

If the default character set is not sufficient (e.g. for Chinese), Extended can be selected here. It is possible to select the font used for the extended character set. In addition, the size and the style can be selected for the three font sizes used.

Using fonts and their default settings

Number | Font type | Font size | Font style
1 | small font | 11 | Bold
2 | medium font | 13 | Standard
3 | large font | 14 | Standard

Entry/selection options

Default
Extended

Default value

Standard

Visibility

Always

Related topics

Parameters

Typeface file

Size of small font

Style of small font

Size of medium font

Style of medium font

Size of large font

Style of large font


Font: Font name

Description

This parameter defines which font is to be used to display the extended character set. Please note that the font you enter must be installed on the panel. The font Arial Unicode MS is installed on delivery. If you want to install a different font on the panel, please contact the manufacturer's support department.

Use the preview to check the affect of this parameter on the panel design.

Entry/selection options

Text

Default value

Arial Unicode MS

Visibility

If Extended is selected for the Character set parameter.

Related topics

Parameters

Character set

Size of small font

Style of small font

Size of medium font

Style of medium font

Size of large font

Style of large font


Font: Size of large font

Description

This parameter defines the size of the large font on the panel. An overview of the elements for which the large font will be used is provided in the help on the topic Character set.

Use the preview to check the affect of this parameter on the panel design.

Entry/selection options

0..255

Default value

14

Visibility

If Extended is selected for the Character set parameter.

Related topics

Parameters

Character set

Font name

Size of small font

Style of small font

Size of medium font

Style of medium font

Style of large font


Font: Size of medium font

Description

This parameter defines the size of the medium font on the panel. An overview of the elements for which the medium font will be used is provided in the help on the topic Character set.

Use the preview to check the affect of this parameter on the panel design.

Entry/selection options

0..255

Default value

13

Visibility

If Extended is selected for the Character set parameter.

Related topics

Parameters

Character set

Font name

Size of small font

Style of small font

Style of medium font

Size of large font

Style of large font


Font: Size of small font

Description

This parameter defines the size of the small font on the panel. An overview of the elements for which the small font will be used is provided in the help on the topic Character set.

Use the preview to check the affect of this parameter on the panel design.

Entry/selection options

0..255

Default value

11

Visibility

If Extended is selected for the Character set parameter.

Related topics

Parameters

Character set

Font name

Style of small font

Size of medium font

Style of medium font

Size of large font

Style of large font


Font: Style of large font

Description

This parameter defines the style of the large font on the panel. An overview of the elements for which the large font will be used is provided in the help on the topic Character set.

Use the preview to check the affect of this parameter on the panel design.

Entry/selection options

Standard

Bold

Italic

Default value

Standard

Visibility

If Extended is selected for the Character set parameter.

Related topics

Parameters

Character set

Font name

Size of small font

Style of small font

Size of medium font

Style of medium font

Size of large font


Font: Style of medium font

Description

This parameter defines the style of the medium font on the panel. An overview of the elements for which the medium font will be used is provided in the help on the topic Character set.

Use the preview to check the affect of this parameter on the panel design.

Entry/selection options

Standard

Bold

Italic

Default value

Standard

Visibility

If Extended is selected for the Character set parameter.

Related topics

Parameters

Character set

Font name

Size of small font

Style of small font

Size of medium font

Size of large font

Style of large font


Font: Style of small font

Description

This parameter defines the style of the small font on the panel. An overview of the elements for which the small font will be used is provided in the help on the topic Character set.

Use the preview to check the affect of this parameter on the panel design.

Entry/selection options

Standard

Bold

Italic

Default value

Standard

Visibility

If Extended is selected for the Character set parameter.

Related topics

Parameters

Character set

Font name

Size of small font

Size of medium font

Style of medium font

Size of large font

Style of large font


Font: Typeface file

Description

Selectable typeface file for extended character set, e.g. Chinese.

Entry/selection options

User-defined .ttf file

Default value

Visibility

Character set = Extended

Related topics

Elements

General Settings

Parameters

Character set


FTP access: Activate FTP access

Description

Activation of FTP download: Option of programming the touch panel via LAN or WAN.

The touch panel can also be linked to a proxy server. The settings for this purpose must be entered in the ETS: View - Options - FTP

Entry/selection options

Yes | Parameterisation is possible via FTP.
No | Parameterisation is not possible via FTP.

The FTP access must be activated with a USB stick!

Default value

No

Visibility

Always

Related topics

Elements

General Settings

Parameters

User name

Password

FTP host name

FTP Port


FTP access: FTP host name

Description

Enter the host name of the touch panel or its IP address here. The host name of the touch panel is TP1E4790.

If the panel is accessed via the Internet, the IP address or the host name of the router to which the panel is connected must be specified here

Entry/selection options

Text

IP address

If the ETS computer is connected to the Internet via a proxy server, then the checkbox in the View - Options - FTP dialogue must be activated and the information on the proxy must be filled out. Please note that the FTP connection only functions view a TIS-compatible FTP proxy server.

Default value

TP1E4790

Visibility

Activate FTP access = Yes

Related topics

Elements

General Settings

Parameters

Activate FTP access

User name

Password

FTP Port


FTP access: FTP port

Description

Port of the FTP transfer

Entry/selection options

Port number

Default value

21

Visibility

Activate FTP access = Yes

Related topics

Elements

General Settings

Parameters

Activate FTP access

User name

Password

FTP host name


FTP access: Password

Description

FTP password for the respective user.

The password entered here is assigned to the user during parameterisation with a USB stick. If the parameterisation is carried

out with an FTP access, then this password is compared with the password on the panel and enables access if the two match.

Entry/selection options

Text

Default value

Password

Visibility

Activate FTP access = Yes

Related topics

Elements

General Settings

Parameters

Activate FTP access

User name

FTP host name

FTP Port


FTP access: User name

Description

FTP user name

The user specified here is created on the panel during parameterisation with a USB stick. If the parameterisation is carried

with an FTP access, then this user must be present on the panel.

Entry/selection options

Text

Default value

Touch panel 7

Visibility

Activate FTP access = Yes

Related topics

Elements

General Settings

Parameters

Activate FTP access

Password

FTP host name

FTP port


General Settings

Description

The element General Settings contains the basic settings for the touch panel.

The general settings are displayed by selecting the touch pad object (at the top in the tree hierarchy).

Parameters

General

  • Start page after reset/standby

  • Colour scheme

  • Display language

  • Display language can be selected for run time

FTP Access

  • Activate FTP access

  • User name

  • Password

  • FTP host name

  • FTP Port

Font

  • Character set

    • Font name

    • Size of small font

    • Style of small font

    • Size of medium font

    • Style of medium font

    • Size of large font

    • Style of large font

Display(7" colour TFT, 800x480 pixels, 65 K colours)

  • Installation position

  • Brightness in active state (%)

  • Standby display mode

    • Time until activation of the standby

    • Brightness in Standby (%)

    • Fixed image

    • Stand By Picture Change Delay [s]

  • Send ON in the case of touching in standby

    • Block function

  • Function of the presence object

    • Block function

Signalling

  • Acoustic key feedback

Time and date

  • Display clock

  • Automatically adjust daylight saving time

  • Time synchronisation via Internet

  • Device Clock is Time Master

    • Send date/time cyclically

Keys

  • Operating philosophy for scenes

  • Operating philosophy for blinds

  • Function of the left-hand key in 2-key operation

  • Arrangement/order of keys on page

Password Protection

  • General system pages

    • Commissioning

    • Display settings

    • Touch adjustment

    • Signalling

    • Time and date

    • Data exchange

    • Run script file

Network

  • DHCP

    • IP address

    • Subnet template

    • Standard gateway

  • DNS1

  • DNS2

  • WINS1

  • WINS2

Browser

  • Proxy server

    • Address

    • Port

    • Bypass proxy server for local addresses

  • Start page

  • Search page

Service address

  • Company

  • Address 1

  • Address 2

  • Address 3

  • Telephone

  • Homepage/e-mail

Caption Commissioning

  • Commissioning key

  • Programming mode key

  • Read Parameterisation Button

  • Physical address field

  • Source directory

  • USB stick

  • No USB stick found

  • Panel restart after reading the parameterisation

  • No valid parameterisation

Data exchange labelling

  • Data exchange key

  • Write parameterisation key

  • Read Diashow key

  • Write Diashow key

  • Target/source directory

  • Diashow successfully written

  • Root directory selected

  • Target folder is not empty

  • Note: maximum image resolution

  • Diashow imported successfully

  • Parameterisation written on USB stick

Run script file labelling

  • Run script file page

  • Run script key

  • Source file

  • Invalid batch file

  • Directory selected instead of file

Display settings labelling

  • Display key

  • Brightness during operation input field

  • Brightness in standby input field

  • Touch adjustment key

  • Display mode in standby

  • Switch off list entry display

  • Fixed image list entry

  • Diashow list entry

  • List entry no standby

  • List entry, standby activation

  • Minute list entry

  • List entry minutes

Signalling labelling

  • Signalling key

  • Key touch tone ON/OFF

  • Volume value entry

  • Alarm volume value input

Time/date labelling

  • Set date/time key

  • Time input field

  • Date input field

  • Time zone input field

  • Input field automatic switching between summer/winter time

  • Input field time synchronisation via the Internet

  • Adopt key

  • Time zone set

  • Device needs to be restarted

  • Invalid date

Alarm messages labelling

  • Alarm column

  • Status column

  • Time column

  • Status alarm acknowledged

  • Alarm incoming status

  • Status alarm going

  • Acknowledge alarm key

  • Delete entry key

  • Delete all entries key

System status labelling

  • Saving type column

  • Column size

  • Free column

  • File column

  • Module column

  • Version column

  • Date column

  • Hard drive list entry

  • List entry flash card

Timer switch labelling

  • Monday key

  • Tuesday key

  • Wednesday key

  • Thursday key

  • Friday key

  • Saturday key

  • Sunday key

  • Channel heading

  • Switching time no. heading.

  • Switching time heading

  • Switching value heading

  • Value heading

  • Scene no. heading.

  • Thermostat mode heading

  • Switching value OFF/UP

  • Switching Value ON/OFF

  • Absent mode

  • Present mode

  • Night operation mode

  • Frost/heat protection mode

  • Off mode

  • Switching channel input field

  • Switching time input field

  • Week Days Input Field

  • Switching value input field

  • Scene number input field

  • Timer switch display blocked

  • Save Values?

Presence simulation labelling

  • Behaviour at End of Interval

  • Stop Recording

  • Overwrite existing record

  • Mode

  • Replay mode

  • Recording mode

  • Stop mode

  • Delete recording

  • Recording history

  • Start recording

  • Recording Stop

  • Number of entries

  • Data not up to date

Scene labelling

  • Scene saved

  • Scene is being saved

  • Scene deleted

  • Scene programming aborted

  • Scene values are being imported

  • Programming mode activated

  • Scene programming aborted

General labelling

  • Key system labelling

  • Standby key

  • Cleaning key

  • Service key

  • Password protection key

  • System status key

  • Close key

  • OK key

  • Cancel key

  • Yes key

  • No key

  • Save key

  • Enter password title

  • Read system information

  • Save System Information

  • Language activated

  • Language not available

  • Invalid password

  • Bus coupler reset

  • Bus voltage failure

  • Display cleaning

  • Calibration completed

  • Warning, run script file

  • Parameterisation not read

  • Parameterisation read

  • Invalid time entry

  • Invalid value

  • Invalid Scene Number

  • Restart device

  • Restart application

  • Parameterisation not written

  • Diashow not read

  • Diashow not written

  • Script file not run

  • Invalid URL


General: Bus coupler reset

Description

Text of the message Bus coupler reset.

If the bus coupler requires a reset of the touch pad, then the panel must be reset and the text is displayed.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Reset requirement via the bus coupler. The application will be restarted:

Visibility

Always


General: Bus voltage failure

Description

Text of the message Bus voltage failure.

This message appeaers if the bus voltage is not connected or has failed. Check the bus power supply at the touch panel connection.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Bus voltage failure! The application is waiting for the return of bus voltage.

Visibility

Always


General: Calibration completed

Description

Text of the message Calibration completed.

The calibration has been carried out successfully.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The calibration has been carried out successfully. Would you like to adopt the calibration data?

Visibility

Always


General: Cancel key

Description

Defines the labelling of the Cancel key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Cancel

Visibility

Always

Related topics

Elements

General settings

Parameters

Standby key

Cleaning key

Service key

Password protection key

Copy slide show images key

System status key

Close key

OK key


General: Cleaning key

Description

Defines the labelling of the Cleaning key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Cleaning

Visibility

Always

Related topics

Elements

General settings

Parameters

Standby key

Service key

Password protection key

Copy slide show images key

System status key

Close key

OK key

Cancel key


General: Close key

Description

Defines the labelling of the Close key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Close

Visibility

Always

Related topics

Elements

General settings

Parameters

Standby key

Cleaning key

Service key

Password protection key

Copy slide show images key

System status key

OK key

Cancel key


General: Colour scheme

Description

Defines the colour scheme, and with it the design of the touch panel.

Entry/selection options

Selection list with various colour schemes

Black

White

Cream

Green

Blue

Default value

Black

Visibility

Always

Related topics

Elements

General settings


General: Display cleaning

Description

Text of the message Display cleaning.

So that the touch-sensitive screen can be cleaned, the device must be switched into the cleaning mode in which the touch screen is inactive for a certain time (30 sec.). This prevents any accidental switching actions from being carried out when cleaning the glass surface.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Display cleaning. No input possible.

Visibility

Always


General: Display language

Description

Defines the language of the text on the touch panel. More information on this topic is provided under Texts and languages.

Entry/selection options

Using this selection menu, depending on which languages have already been configured in the Text Resources Editor.

German

French

English

Manually added languages

Default value

German

Visibility

Always

Related topics

Elements

General settings

Parameters

Display language can be selected for run time

Projection

Texts and languages


General: Display language can be selected for run time

Description

Setting as to whether the display language can be selected during operation. An external object (Display language; Set language) is generated for setting the language. Über den Index der Sprachen im Text-Ressourcen-Editor kann die gewünschte Sprache ausgewählt werden.

Application example: In a hotel the language of the touch panel can be set for each guest by the reception.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

General settings

Parameters

Language

Objects

Display language; Set language

Projection

Texts and languages


General: Enter password title

Description

Defines the labelling of Enter password title.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Enter password

Visibility

Always


General: Importing system information

Description

Defines the labelling of Importing system information.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Importing system information

Visibility

Always


General: Invalid password

Description

Text of the message Invalid password.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Invalid password for the user:

Visibility

Always


General: Invalid scene number

Description

Text of the message Invalid scene number.

This message appears if an attempt is made to enter an invalid scene number, i.e. if the entered scene number is not between 1 and 64.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Invalid scene number The scene number must lie between 1 and 64.

Visibility

Always


General: Invalid time entry

Description

Text of the message Invalid time entry.

This message appears when an attempt is made to enter an invalid time format. Always enter the time in the following format: hh:mm.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Invalid time entry! Enter the time in the format hh:mm.

Visibility

Always


General: Invalid URL

Description

Text of the message Invalid URL.

This message appears when an attempt is made to call an invalid website. This may be the case when the touch panel is not correctly connected to the network, no connection to the Internet is available or the network parameters were not entered correctly..

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Invalid URL

Visibility

Always


General: Invalid value

Description

Text of the message Invalid value.

This message appears when an attempt is made to enter an invalid value.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Invalid value! Enter a maximum of one decimal place.

Visibility

Always


General: Language activated

Description

Text of the message Language activated.

Displayed during a language change.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Dynamic language switching. The application is restarted. Activated language:

Visibility

Always


General: Language not available

Description

Text of the message Language not available.

Is displayed when a language changeover could not be carried out due to a missing language.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Dynamic language switching. The desired language is not available! The active language remains unchanged.

Visibility

Always


General: No key

Description

Defines the labelling of the No key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

No

Visibility

Always


General: OK key

Description

Defines the labelling of the OK key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

OK

Visibility

Always

Related topics

Elements

General settings

Parameters

Standby key

Cleaning key

Service key

Password protection key

Copy slide show images key

System status key

Close key

Cancel key


General: Parameterisation not read

Description

Text of the message Parameterisation not read.

This error message appears if it was not possible to read the parameterisation from the USB stick. This may be the case with a version difference, if an error occurs in the file or if an incorrect file is selected and when a defective USB stick is used.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The parameterisation could not be imported! Write a valid parameterisation to the USB stick.

Visibility

Always


General: Parameterisation not written

Description

Text of the message Parameterisation not written.

This message appears when it was not possible to write the parametrisation.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The parameterisation could not be written into the selected directory!

Visibility

Always


General: Parameterisation read

Description

Text of the message Parameterisation read.

This error message appears if the parameterisation was read successfully from the USB stick.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The parameterisation has been read successfully, the application will now be restarted.

Visibility

Always.


General: Password protection key

Description

Defines the labelling of the Password protection key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Password protection

Visibility

Always

Related topics

Elements

General settings

Parameters

Standby key

Cleaning key

Service key

Copy slide show images key

System status key

Close key

OK key

Cancel key


General: Restart application

Description

Text of the message Restart application.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The current parameterisation requires a restart of the application.

Visibility

Always


General: Restart device

Description

Text of the message Restart device.

It is shown if it was necessary to restart the device due to a parameter change and the device was restarted.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The current parameterisation requires restarting the device:

Visibility

Always


General: Save key

Description

Defines the labelling of the Save key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Save

Visibility

Always


General: Save system information

Description

Defines the labelling of Save system information.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Save system information

Visibility

Always


General: Script file not run

Description

Text of the message The selected script file could not be run!

This message appears when loading the script file on the touch panel if it is not present.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The selected script file could not be run!

Visibility

Always


General: Service key

Description

Defines the labelling of the Service key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Service

Visibility

Always

Related topics

Elements

General settings

Parameters

Standby key

Cleaning key

Password protection key

Copy slide show images key

System status key

Close key

OK key

Cancel key


General: Slide show not read

Description

Text of the message Slide show not read.

This message appears if it was not possible to read the slide show from the directory, because it may have been deleted or an incorrect directry was specified.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The slide show could not be read!

Visibility

Always


General: Slide show not written

Description

Text of the message Slide show not written.

This message appears if it was not possible to read the slide show from the directory, because it may have been deleted or an incorrect directory is specified.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The slide show could not be written into the selected directory!

Visibility

Always.


General: Standby key

Description

Defines the labelling of the Standby key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Standby

Visibility

Always

Related topics

Elements

General settings

Parameters

Cleaning key

Service key

Password protection key

Copy slide show images key

System status key

Close key

OK key

Cancel key


General: Start page after reset/standby

Description

Selects the page which is to appear after a reset or the standby mode. All entered Function pages and Navigation pages, as well as all existing modules, can be selected via the selection list. If the selected page is password-protected, the password is requested after a reset or the Stand By mode.

Entry/selection options

Function pages and navigation pages used

Default value

Navigation start page

Visibility

Always

Related topics

Elements

General settings


General: System key

Description

Defines the labelling of the System key located at the upper right on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

System

Visibility

Always

Related topics

Elements

General settings

Projection

Texts and languages


General: System status key

Description

Defines the labelling of the System status key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

System status

Visibility

Always

Related topics

Elements

General settings

Parameters

Standby key

Cleaning key

Service key

Password protection key

Copy slide show images key

Close key

OK key

Cancel key


General: Warning, run script file

Description

Text of the warning Run script file.

Warning: The running of script files can result in the device no longer functioning properly! Script files can only be obtained from Feller Support.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Warning: Running script files may mean that the device no longer functions correctly! Script files can only be obtained from Feller Support. Would you like to run a script file?

Visibility

Always.


General: Yes key

Description

Defines the labelling of the Yes key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Yes

Visibility

Always


Keys: Arrangement/order of keys on page

Description

Specifies the arrangement and sequence of the keys and other elements on the Function pages.

There are two options (elements beginning with No. 1):

First downwards, then to the right

1 | 4 | 7
2 | 5 | 8
3 | 6 | 9

First to the right then downwards

1 | 2 | 3
4 | 5 | 6
7 | 8 | 9

Entry/selection options

First downwards, then to the right

First to the right then downwards

Default value

First downwards, then to the right

Visibility

Always

You can also use the preview for the correct arrangement of the keys; it considerably simplifies the positioning of the elements.

Related topics

Elements

General settings


Keys: Function of the left-hand key in 2-key operation

Description

Specifies the function of the left key in case of a 2-key operation if the 2-key operation is set under Operating philosophy of the Function key.

Entry/selection options

Press: ON/brighter/UP

Press: OFF/darker/DOWN

Default value

Press: ON/brighter/UP

Visibility

Always

Related topics

Elements

General settings

Function key

Parameters

Operating philosophy


Keys: Operating philosophy for blinds

Description

Defines the Operating philosophy for blinds.

Entry/selection options

EIB, short: step/stop, long: move

BeamIt, short: move, long: move/stop

Default value

EIB, short: step/stop, long: move

Visibility

Always

Related topics

Elements

General settings

General

Blind philosophy


Keys: Operating philosophy for scenes

Description

Defines the operating philosophy for scenes. More information on this topic is provided under Scene philosophy.

Entry/selection options

New concept (actuator storage location)

Old concept (storage location sensor)

Default value

New concept (actuator storage location)

Visibility

Always

Related topics

Elements

General settings

General

Scene philosophy


Network: DHCP

Description

Specifies whether or not the Dynamic Host Configuration Protocol (DHCP) is to be activated. DHCP enables the automatic assignment of the network configuration (IP address etc.) by a DHCP server, i.e. no further settings are necessary for this purpose. A DHCP server must be located in the LAN so that DHCP can be used.

The configuration can also be carried out manually. For this purpose, DHCP is deactivated and IP address, Subnet template, Standard gateway, DNS1/DNS2 and WINS1/WINS2 must be defined in dependence on the network.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

General settings

Parameters

IP address

Subnet template

Standard gateway


Network: DNS1

Description

The main task of the Domain Name System (DNS) is to break down the name of computers or services into an address that can be processed by the computer. In the DHCP mode the touch panel is automatically assigned this DNS server address.

The text is saved in the Text Resource Editor; it is also possible to insert a text (DNS server) that already exists from the editor.

Entry/selection options

Text or a valid DNS server address.

Default value

Visibility

Always

Related topics

Elements

General settings

Parameters

DHCP

DNS2


Network: DNS2

Description

The main task of the Domain Name System (DNS) is to break down the name of computers or services into an address that can be processed by the computer. In the DHCP mode the touch panel is automatically assigned this DNS server address. If the DNS server in Entry 1 cannot be reached for some reason, the second DNS address is tried as an alternative. Therefore, different addresses should be saved in each case here.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text or a valid DNS server address.

Default value

Visibility

Always

Related topics

Elements

General settings

Parameters

DHCP

DNS1


Network: IP address

Description

If DHCP is not activated, the IP address must be entered manually. The IP address is the basis for addressing in the network.

The address is saved in the Text Resource Editor; it is also possible to insert an address that already exists from the editor.

Entry/selection options

Text

Default value

Visibility

DHCP = No

Related topics

Elements

General settings

Parameters

DHCP

Subnet template

Standard gateway


Network: Standard gateway

Description

If DHCP is not activated, the default gateway (Protocol converter) can be entered manually. A gateway enables networks based on different protocols to communicate with each other.

The gateway is saved in the Text Resource Editor; it is also possible to insert a gateway that already exists from the editor.

Entry/selection options

Text

Default value

Visibility

DHCP = No

Related topics

Elements

Link 1

Parameters

DHCP

IP address

Subnet template


Network: Subnet template

Description

If DHCP is not activated, the subnet template must be entered manually. The subnet template is a bit template which specifies how many IP addresses the network comprises. In conjunction with the IP address, it specifies which IP addresses are searched for in the system's own network and which ones it tries to reach in other networks via the Gateway.

The template is saved in the Text Resource Editor; it is also possible to insert a template that already exists from the editor.

Entry/selection options

Text

Default value

Visibility

DHCP = No

Related topics

Elements

General settings

Parameters

DHCP

IP address

Standard gateway


Network: WINS1

Description

Like DNS, the Windows Internet Naming Service (WINS) is used for the central name resolution. When the touch panel goes online, it automatically registers its name and its IP address on the WINS server. Therefore, no manual intervention is necessary when the IP address or the name changes.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Visibility

Always

Related topics

Elements

General settings

Parameters

DHCP

WINS2


Network: WINS2

Description

Like DNS, the Windows Internet Naming Service (WINS) is used for the central name resolution. When the touch panel goes online, it automatically registers its name and its IP address on the WINS server. Therefore, no manual intervention is necessary when the IP address or the name changes.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Visibility

Always

Related topics

Elements

General settings

Parameters

DHCP

WINS1


Night reduction; reduce display brightness

Object type

External

Default object name

Night reduction; reduce display brightness

Function

Reduction of the display brightness during the night.

Visibility

Night reduction = ON=inactive/OFF=Night reduction active, ON=Night reduction active/OFF=inactive

Description

The display brightness can be switched between normal and night reduction with this object.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 8 bits | Output | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

General Settings

Parameters

Night reduction

Brightness with active night reduction


Password protection: Commissioning

Description

Specifies whether the Commissioning system page is only accessible to the user by entering a password.

Entry/selection options

Yes

No

Default value

No

Visibility

General system pages = No


Password protection: Data exchange

Description

Specifies whether the Data exchange system page is only accessible to the user by entering a password.

Entry/selection options

Yes

No

Default value

No

Visibility

General system pages = No


Password protection: Display settings

Description

Specifies whether the Display settings system page is only accessible to the user by entering a password.

Entry/selection options

Yes

No

Default value

No

Visibility

General system pages = No


Password protection: General system pages

Description

General password protection for all system pages. If this password protection is activated, all system pages in the touch panel are then only accessible for the user with the password.

However, each system page can also be protected with a password. To do this, the selection must be set to No.

Entry/selection options

Yes

No

Default value

No

Visibility

Always.


Password protection: Run script file

Description

Specifies whether the Script file system page is only accessible to the user by entering a password.

Entry/selection options

Yes

No

Default value

No

Visibility

General system pages = No


Password protection: Signalling

Description

Specifies whether the Signalising system page is only accessible to the user by entering a password.

Entry/selection options

Yes

No

Default value

No

Visibility

General system pages = No


Password protection: Slide show

Description

Defines whether the Slide show system page is to be password-protected.

The "User for access" can be selected with the Password protection activated.

Entry/selection options

Yes

No

Default value

No

Visibility

General system pages = No

Related topics

Elements

General settings

Parameters

General system pages


Password protection: Time and date

Description

Specifies whether the Time and date system page is only accessible to the user by entering a password.

Entry/selection options

Yes

No

Default value

No

Visibility

General system pages = No


Password protection: Touch adjustment

Description

Specifies whether the Touch adjustment system page is only accessible to the user by entering a password.

Entry/selection options

Yes

No

Default value

No

Visibility

General system pages = No


Password protection: User for access

Description

Specifies which user may generally access the system pages (all). It is preferable to create users with their name and password in the user menu. The administrator always has access.

Only one user can be defined for access with a password. If the individual pages are to be provided with an individual password, the "Users for Access" must be defined individually.

Entry/selection options

A user created previously in the user list.

Default value

Administrator if the password protection is activated.

Visibility

General system pages = Yes


Password protection: User for access time and date

Description

Specifies which user may access the Time and date system page.

It is preferable to create users with their name and password in the user menu. The administrator always has access regardless of the selected user..

Only one user per system page can be defined for access with a password.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Time and date = Yes


Password protection: User for commissioning access

Description

Specifies which user may access the Signalling system page.

It is preferable to create users with their name and password in the user menu. The administrator always has access regardless of the selected user..

Only one user per system page can be defined for access with a password.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Commissioning = Yes.


Password protection: User for data exchange access

Description

Specifies which users may access the Data exchange system page.

It is preferable to create users with their name and password in the user menu. The administrator always has access regardless of the selected user.

Only one user per system page can be defined for access with a password.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Data exchange = Yes.


Password protection: User for display settings access

Description

Specifies which user may access the Display settings system page.

It is preferable to create users with their name and password in the user menu. The administrator always has access regardless of the selected user..

Only one user per system page can be defined for access with a password.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Display settings = Yes.


Password protection: User for run script file access

Description

Specifies which user may access the Script file system page.

It is preferable to create users with their name and password in the user menu. The administrator always has access regardless of the selected user..

Only one user per system page can be defined for access with a password.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Run script file = Yes


Password protection: User for signalling access

Description

Specifies which user may access the Signalling system page.

It is preferable to create users with their name and password in the user menu. The administrator always has access regardless of the selected user..

Only one user per system page can be defined for access with a password.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Signalling = Yes.


Password protection: User for touch adjustment

Description

Specifies which user may access the Commissioning system page.

It is preferable to create users with their name and password in the user menu. The administrator always has access regardless of the selected user..

Only one user per system page can be defined for access with a password.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Touch adjustment = Yes


Presence simulation: Aufz. Überschreiben

Description

Defines the labelling of the Overwrite existing recording list entry.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Overwrite existing record

Visibility

Always


Presence simulation: Data not up to date

Description

Defines the labelling of the text Data not up to date in the recording history.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Data not up to date! Stop recording to carry out an update.

Visibility

Always


Presence simulation: Delete recording

Description

Defines the labelling of Delete recording.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Delete recording

Visibility

Always


Presence simulation: Interval end

Description

Defines the labelling of the entry Performance in the case of interval end.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

In the case of interval end

Visibility

Always


Presence simulation: Mode

Description

Defines the labelling of the Mode entry.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Mode

Visibility

Always


Presence simulation: Number of entries

Description

Defines the labelling of the text Number of entries in the recording history.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Number of entries

Visibility

Always


Presence simulation: Recording history

Description

Defines the labelling of the Recording history text.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Recording history

Visibility

Always


Presence simulation: Recording mode

Description

Defines the labelling of the Recording mode key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Recording

Visibility

Always


Presence simulation: Recording Start

Description

Defines the labelling of the Start text in the recording history.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Start

Visibility

Always


Presence simulation: Recording stop

Description

Defines the labelling of the Stop text in the recording history.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Stop

Visibility

Always


Presence simulation: Replay mode

Description

Defines the labelling of the Replay mode key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Replay

Visibility

Always


Presence simulation: Stop mode

Description

Defines the labelling of the key for the Stop mode.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Stop

Visibility

Always


Presence simulation: Stop recording

Description

Defines the labelling of the Stop recording list entry.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Stop recording

Visibility

Always


Presence: ON/OFF

Object type

External

Default object name

Presence

Function

ON/OFF

Visibility

Function of the presence object = Wake up with ON telegram

or

Function of the presence object = Wake up with OFF telegram

Description

Wake up with ON: ON telegram is recommended and activates the touch panel.

Wake up with OFF: OFF telegram is recommended and activates the touch panel.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.002 | 1 bit | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

General settings

Parameters

Function of the presence object

Block function

General

Objects


Scenes: Programming mode activated

Description

Text of the message Programming mode activated. This message appears when the selective scene philosophy has been selected and the panel activates the selective recording mode.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The programming mode has been activated. Please release key.

Visibility

Always.


Scenes: Programming mode deactivated

Description

Text of the message Programming mode deactivated.

This message appears on the touch panel if the selective scene philosophy has been selected and the selective recording mode is ended with the button.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The programming mode has been ended. The scene has been saved.

Visibility

Always


Scenes: Scene deleted

Description

Text of the message Scene deleted. This message appears when the button continues to be pressed after the request that it be released. As with a conventional button, this causes the scene in the touch panel to be deleted. However, this only applies to the "old" scene philosophy in which the values are saved in the touch panel and not in the actuator. The message is displayed when the scene has been deleted.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The scene has been deleted. The key was not released.

Visibility

Always


Scenes: Scene is being saved

Description

Text of the message Scene is being saved.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The scene is being saved. Please hold the key down.

Visibility

The message is displayed while the scene is being saved.


Scenes: Scene programming aborted

Description

Text of the message Scene programming aborted.

This message appears when the button is already released before the scene is correctly saved. It signals the user that the current scene was not correct or was not saved.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The scene programming was aborted. The scene remains unchanged!

Visibility

Always


Scenes: Scene saved

Description

Defines the text of the message Scene saved.

The message is displayed when the scene has been successfully saved.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The scene has been saved. Please release key.

Visibility

Always


Scenes: Scene values are being imported

Description

Text of the message Scene values are being imported. The message appears with the conventional scene philosophy while the values are being saved in the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Values are imported. Hold down the key to save.

Visibility

The message is displayed when the scene has been successfully saved.


Script file: Directory selected instead of file

Description

Text of the message Directory selected instead of file.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

The selected entry is a directory! Please select a file.

Visibility

Always


Script file: Invalid batch file

Description

Text of the message Invalid batch file.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Invalid batch file

Visibility

Always


Script file: Run script file page

Description

Defines the labelling of the Run script file page.

Entry/selection options

Text

Default value

Run script

Visibility

Always


Script file: Run script key

Description

Defines the labelling of the Run script key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Run script

Visibility

Always


Script file: Source file

Description

Defines the labelling of the Source file.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Source file

Visibility

Always


Send activation; ON

Object type

External

Default object name

Send activation

Function

ON

Visibility

Send ON in the case of touching in standby = Yes

Description

Sends an ON telegram during the transition from the stand by mode into the active mode by touching or with the Presence object.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

General settings

Parameters

Send ON in the case of touching in standby

Objects

Block function

Send output after release

General

Objects


Service address: Address 1

Description

First address line

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Visibility

Always

Related topics

Elements

General settings


Service address: Address 2

Description

Second address line

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Visibility

Always

Related topics

Elements

General settings


Service address: Address 3

Description

Third address line

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Visibility

Always

Related topics

Elements

General settings


Service address: Company

Description

Name of the company responsible for service.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Visibility

Always

Related topics

Elements

General settings


Service address: Homepage/e-mail

Description

Homepage and/or e-mail of the company.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Visibility

Always

Related topics

Elements

General settings


Service address: Telephone

Description

Defines the Phone number entry on the Service page.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Visibility

Always

Related topics

Elements

General settings


Signalling: Acoustic key feedback

Description

The touch panel can generate a sound when a key is pressed or when touched. This acoustic feedback can be activated and deactivated here. When it is activated, a sub-menu appears with which the Touch tone volume can be set.

Entry/selection options

Yes

No

Default value

No

Visibility

Always.


Signalling: Alarm volume value input

Description

Labelling of the text of the Alarm volume input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Alarm volume

Visibility

Always


Signalling: Key touch tone ON/OFF

Description

Defines the labelling of the Key touch tone ON/OFF.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Tone button ON/OFF

Visibility

Always

Related topics

Elements

General settings

Parameters

Signalling key

Volume input field key


Signalling: Signalling key

Description

Defines the labelling of the Signalling key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Signalling

Visibility

Always

Related topics

Elements

General settings

Parameters

Key touch tone ON/OFF

Volume input field key


Signalling: Touch tone volume

Description

Setting the volume of the touch tone sound which is heard each time the screen is touched (acoustic pressing feedback).

Entry/selection options

0 % - 100 % selection menu

Default value

40%

Visibility

Acoustic key feedback = Yes

Related topics

Elements

General settings


Signalling: Volume value entry

Description

Labelling of the Volume input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Volume

Visibility

Always


System status: Column size

Description

Labelling of the Column size.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Size

Visibility

Always

Related topics

Elements

General settings

Parameters

Saving type column

Free column

File column

Module column

Version column

Date column

Projection

Import system status


System status: Date column

Description

Labelling of the Date column.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Date

Visibility

Always

Related topics

Elements

General settings

Parameters

Saving type column

Column size

Free column

File column

Module column

Version column

Projection

Import system status


System status: File column

Description

Labelling of the File column.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

File

Visibility

Always

Related topics

Elements

General settings

Parameters

Saving type column

Column size

Free column

Module column

Version column

Date column

Projection

Import system status


System status: Free column

Description

Labelling of the Free column.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Free

Visibility

Always

Related topics

Elements

General settings

Parameters

Saving type column

Column size

File column

Module column

Version column

Date column

Projection

Import system status


System status: Hard drive list entry

Description

Labelling of the List entry of the hard drive memory definition.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Hard drive

Visibility

Always


System status: List entry flash card

Description

Labelling of the list entry of the flash card memory definition.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Flash card

Visibility

Always


System status: Module column

Description

Labelling of the Module column.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Module

Visibility

Always

Related topics

Elements

General settings

Parameters

Saving type column

Column size

Free column

File column

Version column

Date column

Projection

Import system status


System status: Saving type column

Description

Labelling of the Saving type column.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Type of saving

Visibility

Always

Related topics

Elements

General settings

Parameters

Column size

Free column

File column

Module column

Version column

Date column

Projection

Import system status


System status: Version column

Description

Labelling of the Version column.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Version

Visibility

Always

Related topics

Elements

General settings

Parameters

Saving type column

Column size

Free column

File column

Module column

Date column

Projection

Import system status


Time

Object type

External

Default object name

Time

The function of this object differs depending on the Device clock is KNX time master parameter ...

Display

Function

Display

Visibility

Device clock is KNX time master = No

Description

Receives the time setting.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
10.001 | 3 bytes | Input | X |  | X |  |

Send cyclically

Function

Send cyclically

Visibility

Device clock is KNX time master = Yes

Description

Sends the current time on the bus

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
10.001 | 3 bytes | Input | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

General settings

Objects

Date; display

General

Objects


Time and date Automatically switch clock between summer and winter time

Description

Release automatic switching between summer/winter time.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always.


Time and date Device clock is KNX time master.

Description

The touch panel can also be used as a "time master" which sends the date and time on the bus.

This function is only recommended if the time is updated via the Internet. See Time synchronisation via Internet.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always


Time and date Display clock

Description

Defines whether or not the clock is displayed on the touch panel.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

General settings


Time and date Send date and time cyclically

Description

The date, object (date, display) and the time as an object (date, time) can be sent cyclically from the touch panel to other devices on the bus. The cycle time can be set.

Entry/selection options

Once per minute

Once per hour

Once per day

Default value

Once per day

Visibility

Device clock is KNX time master = Yes


Time and date Time synchronisation via Internet

Description

The time of the touch panel can automatically be updated from the Internet via a time server. The condition for this is a connection of the touch panel to the Internet via a network connection (Ethernet). The correct time server is already entered in the operating system and need not be defined separately.

The selection of the time zone on the system page Time/Date on the touch panel then automatically determines the correct time.

Entry/selection options

Yes

No

Default value

No

Visibility

Always


Time and date: Display time and date

Description

Defines whether the time and data are to be displayed.

Entry/selection options

No

Time only

Date only

Time and date

Default value

Time only

Visibility

Always

Related topics

Elements

General Settings


Time input field

Description

Labelling of Time input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Time

Visibility

Always

Related topics

Elements

General settings

Parameters

Set date/time key

Date input field


Timer switch: Absent mode

Description

Defines the labelling of the Absent mode.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Absent

Visibility

Always


Timer switch: Channel heading

Description

Labelling of the Channel heading.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Channel

Visibility

Always


Timer switch: Friday key

Description

Defines the labelling of the Friday key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Friday

Visibility

Always

Related topics

Elements

General settings

Timer switch

Parameters

Monday key

Tuesday key

Wednesday key

Thursday key

Saturday key

Sunday key


Timer switch: Frost/heat protection mode

Description

Defines the labelling of the Frost/heat protection mode.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Frost/heat protection

Visibility

Always


Timer switch: Monday key

Description

Definiert die Beschriftung der Taste Montag.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Montag

Visibility

Always

Related topics

Elements

General settings

Timer switch

Parameters

Tuesday key

Wednesday key

Thursday key

Friday key

Saturday key

Sunday key


Timer switch: Night operation mode

Description

Defines the labelling of the Night operation mode.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Night mode

Visibility

Always


Timer switch: Off mode

Description

Defines the labelling of the Off mode.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Off

Visibility

Always


Timer switch: Present mode

Description

Defines the labelling of the Present mode.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Present

Visibility

Always


Timer switch: Saturday key

Description

Defines the labelling of the Saturday key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Saturday

Visibility

Always

Related topics

Elements

General settings

Timer switch

Parameters

Monday key

Tuesday key

Wednesday key

Thursday key

Friday key

Sunday key


Timer switch: Save values

Description

Text of the message Save values?

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

You have edited values. Would you like to save these changes? Number of values:

Visibility

Always


Timer switch: Scene no. heading

Description

Labelling of the Scene no. heading.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Scene no.

Visibility

Always


Timer switch: Scene number input field

Description

Defines the labelling of the Scene number input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Scene number

Visibility

Always


Timer switch: Sunday key

Description

Defines the labelling of the Sunday key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Sunday

Visibility

Always

Related topics

Elements

General settings

Timer switch

Parameters

Monday key

Tuesday key

Wednesday key

Thursday key

Friday key

Saturday key


Timer switch: Switching channel input field

Description

Defines the labelling of the Switching channel input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Switching channel

Visibility

Always


Timer switch: Switching time heading

Description

Labelling of the Switching time heading.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Switching time

Visibility

Always


Timer switch: Switching time input field

Description

Defines the labelling of the Switching time input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Switching time

Visibility

Always


Timer switch: Switching time no. heading

Description

Labelling of the Switching time no. heading.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Switching time no.

Visibility

Always


Timer switch: Switching value heading

Description

Labelling of the Switching value heading.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Switching value

Visibility

Always


Timer switch: Switching value input field

Description

Defines the labelling of the Switching value input field.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Switching value

Visibility

Always


Timer switch: Switching value OFF/UP

Description

Defines the labelling of the Switching value OFF/UP.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

OFF/UP

Visibility

Always


Timer switch: Switching value ON/DOWN

Description

Defines the labelling of the Switching value ON/DOWN.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

ON/DOWN

Visibility

Always


Timer switch: Thursday key

Description

Defines the labelling of the Thursday key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Thursday

Visibility

Always

Related topics

Elements

General settings

Timer switch

Parameters

Monday key

Tuesday key

Wednesday key

Friday key

Saturday key

Sunday key


Timer switch: Timer switch display blocked

Description

Defines the labelling of the Timer switch display blocked.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Timer switch blocked

Visibility

Always


Timer switch: Tuesday key

Description

Defines the labelling of the Tuesday key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Tuesday

Visibility

Always

Related topics

Elements

General settings

Timer switch

Parameters

Monday key

Wednesday key

Thursday key

Friday key

Saturday key

Sunday key


Timer switch: Überschrift Betriebsart Thermostat

Description

Labelling of the Thermostat mode heading.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Mode

Visibility

Always


Timer switch: Value heading

Description

Labelling of the Value heading.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Value

Visibility

Always


Timer switch: Wednesday key

Description

Defines the labelling of the Wednesday key.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Wednesday

Visibility

Always

Related topics

Elements

General settings

Timer switch

Parameters

Monday key

Tuesday key

Thursday key

Friday key

Saturday key

Sunday key


Timer switch: Week days input field

Description

Defines the labelling of the Week days column.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Week days

Visibility

Always


Display: Labelling

Description

Display text for the lock module.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Lock module n

Visibility

Always

Related topics

Elements

Lock module

General

Element labelling

Projection

Texts and languages


Function: Status for blocks

Description

This parameter defines which telegram is to be forwarded as Block and which as Release.

Entry/selection options

ON = Block/OFF = Operation

OFF = Block/ON = Operation

Default value

ON = Block/OFF = Operation

Visibility

Always

Related topics

Elements

Lock module


General: Lock module n: Block module

Object type

External

Default object name

Lock module n

Function

Block module

Visibility

Always

Description

Receives Lock commands from the assigned external group address.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Lock module

General

Objects


Lock module

Description

With a lock module, lock objects are rerouted from external group addresses to internal objects. This is necessary, as all lock objects of the touch panel elements are internal objects.

Parameters

  • Labelling

  • Status for blocks

Objects

  • Lock module n; Block module

  • Lock module n; Module block forwarded

Related topics

General

Objects

Projection

Add/remove elements


Lock Module n; Module block forwarded

Object type

Internal

Default object name

Lock module n

Function

Module block forwarded

Visibility

Always

Description

Forwarding a Block/Release command to the internal group address linked to the object.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Lock module

General

Objects


Display: Labelling

Description

Display text for the logic gate.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Logic gate n

Visibility

Always

Related topics

Elements

Logic gate

General

Element labelling

Projection

Texts and languages


Function: Block gate

Description

Generates and internal object (Logic gate n; Block) with which the gate can be blocked. To access an internal object from outside, a Lock module must be used.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Logic gate

Parameters

Performance during blocking

Send output after release

Objects

Logig gate n; Block


Function: Delay

Description

Sets the delay time of the output. The delay time defines the period between a change in the input and the resulting change in the output. The value is specified in <Minutes>:<Seconds>.<Tenths of Second>.

Entry/selection options

Minimum: 00:00.1

Maximum: 59:59.9

Default value

00:01.0

Visibility

Output delay = Yes

Related topics

Elements

Logic gate

Parameters

Output delay


Function: Filter

Description

Defines whether only ON telegrams or only OFF telegrams are to be sent.

Entry/selection options

Only send ON telegrams

Only send OFF telegrams

Default value

Only send ON telegrams

Visibility

Filter output = Yes

Related topics

Elements

Logic gate

Parameters

Filter output


Function: Filter output

Description

The parameter specifies whether the output is to be filtered. This enables either only all OFF or only all ON telegrams to be forwarded. The respective other telegram is blocked.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Logic gate

Parameters

Filter


Function: Output delay

Description

With this parameter the time delay of the output signal can be defined for the inputs. If the output delay is activated, then the desired delay time can be set with the Delay parameter.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Logic gate

Parameters

Delay


Function: Performance during blocking

Description

Defines the behaviour of the output when the gate is blocked. If the parameter is set to Hold and block status, the output remains unchanged.

Entry/selection options

Hold and block status

ON/DOWN, then block

OFF/UP, then block

Default value

Hold and block status

Visibility

Block gate = Yes

Related topics

Elements

Logic gate

Parameters

Block gate


Function: Send output after release

Description

The parameter defines whether the current state of the logic gate is to be sent following the release.

Entry/selection options

Yes

No

Default value

No

Visibility

Block gate = Yes

Related topics

Elements

Logic gate

Parameters

Block gate


Function: Send output in the case of

Description

Defines the point in time at which the output is to be sent. Normally, the Output must only be sent if it is changed, but it is also possible to send the output after each input event (change of an Input).

Entry/selection options

Change of the output

Each input event

Default value

Change of the output

Visibility

Always

Related topics

Elements

Logic gate


Function: Type of linking

Description

With this parameter it can be specified whether the inputs AND or OR are linked.

The AND gate can combine several inputs. In this case, the output has the ON state if all entries have the ON state. As soon as just one input changes to the OFF state, the output also changes to the OFF state.

With the OR gate, only one input must have the ON state for the output to also have the ON state. However, if no input has the ON state, then the output has the OFF state.

Entry/selection options

AND

OR

Default value

AND

Visibility

Always

Related topics

Elements

Logic gate


Logic gate

Description

A logic gate is used to link internal and external objects. These can be switching states, alarm messages and many others. With the logic gate it is to be possible to link various states/statuses and therefore, for example, to make a signal lamp (Output) dependent on several switching states (Inputs).

There are two types of gates, i.e. an AND and an OR link.

The AND gate can combine several inputs. In this case, the output has the ON state if all entries have the ON state. As soon as just one input changes to the OFF state, the output also changes to the OFF state.

With the OR gate, only one input must have the ON state for the output to also have the ON state. However, if no input has the ON state, then the output has the OFF state.

The inputs and output of the individual gates can also be inverted. As a result, any desired number of logical gates can be created. Each gate must have an output and at least one input.

Parameters

  • Labelling

  • Type of linking

  • Send output in the case of

  • Output delay

    • Delay

  • Filter output

    • Filter

  • Block gate

    • Performance during blocking

    • Send output after release

Objects

  • Logig gate n; Block

Related topics

Elements

Logic input

Logic output

Projection

Add/remove elements


Logig gate n; Block

Object type

Internal

Default object name

Logic gate n

Function

Block

Visibility

Block gate = Yes

Description

Blocks the gate or releases it.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.002 | 1 bit | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Logic gate

Parameters

Block gate

General

Objects


Display: Labelling

Description

Display text for the logic input.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Logic input n

Visibility

Always

Related topics

Elements

Logic input

General

Element labelling

Projection

Texts and languages


Function: Input performance

Description

The input can be inverted with this parameter.

Entry/selection options

Normal

Inverted

Default value

Normal

Visibility

Always

Related topics

Elements

Logic input


Function: Object type

Description

This parameter defines whether the input is linked to external or internal group addresses. The object Logic gate n; Logic input n (external) or Logic gate n; Logic input n (internal) is shown in accordance with the setting.

Entry/selection options

Internal

External

Default value

External

Visibility

Always

Related topics

Elements

Logic input

Objects

Logic gate n; Logic input n (external)

Logic gate n; Logic input n (internal)


Function: Status after reset

Description

This parameter defines the status of the input after a reset.

Entry/selection options

OFF

ON

Default value

OFF

Visibility

Always

Related topics

Elements

Logic input


Logic gate n; Logic input n (external)

Object type

External

Default object name

Logic gate n

Function

Logic input n

Visibility

Object type = External

Description

Controls the input of a logic gate.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.002 | 1 bit | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Logic input

Parameters

Object type

General

Objects


Logic gate n; Logic input n (internal)

Object type

Internal

Default object name

Logic gate n

Function

Logic input n

Visibility

Object type = Internal

Description

Controls the input of a logic gate.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.002 | 1 bit | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Logic input

Parameters

Object type

General

Objects


Logic input

Description

The logic input has one internal and one external object each with which the status is imported.

At least one input must be defined for each logic gate; the maximum number is dependent on the resources.

Parameters

  • Labelling

  • Input performance

  • Status after reset

  • Object type

Objects

  • Logic gate n; Logic input n (external)

  • Logic gate n; Logic input n (internal)

Related topics

Elements

Logic gate

Projection

Add/remove elements


Display: Labelling

Description

Display text for the logic output.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Logic output

Visibility

Always

Related topics

Elements

Logic output

General

Element labelling

Projection

Texts and languages


Function: Object type

Description

This parameter defines whether the output is linked to external or internal group addresses. The object Logic gate n; Output (external) or Logic gate n; Output (internal) is shown in accordance with the setting.

Entry/selection options

Internal

External

Default value

External

Visibility

Always

Related topics

Elements

Logic output

Objects

Logic gate n; Output (external)

Logic gate n; Output (internal)


Function: Output performance

Description

The output can be inverted with this parameter.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Logic output


Logic gate n; Output (external)

Object type

External

Default object name

Logic gate n

Function

Output

Visibility

"Object type" = External

Description

Sends the output of the corresponding logic gate to the external group address linked to the object.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.002 | 1 bit | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Logic output

Parameters

Object type

General

Objects


Logic gate n; Output (internal)

Object type

Internal

Default object name

Logic gate n

Function

Output

Visibility

"Object type" = Internal

Description

Sends the output of the corresponding logic gate to the internal group address linked to the object.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.002 | 1 bit | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Logic output

Parameters

Object type

General

Objects


Logic output

Description

The Object type of a logic output can be internal or external and is not dependent on the object type (Internal/External) of the input. This enables external group addresses to be linked and processed further internally.

Only one output can be inserted for each logic gate.

Parameters

  • Labelling

  • Output performance

  • Object type

Objects

  • Logic gate n; Output (external)

  • Logic gate n; Output (internal)

Related topics

Elements

Logic gate

Logic input

Projection

Add/remove elements


Display: Display element

Description

Defines whether or not the navigation page is visible on the touch panel.

Of a navigation page is hidden on which also contains navigation keys to other pages, the navigation page hierarchy cannot be ensured and a corresponding error message is output when the function Check project is run.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Navigation key


Display: Labelling

Description

Display text for the navigation key. This text is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

If the key was generated automatically, it is labelled with the the text of the page to which the navigation key is linked.

Entry/selection options

Text

Default value

Navigation key n

Visibility

Always

Related topics

Elements

Navigation key

General

Element labelling

Projection

Texts and languages


Function: Function key

Description

Two functions defined with this parameter are available for the navigation key: With the Navigation function, a page present on the touch panel is called when the key is pressed. The Browser function can be used to call any desired Internet page.

Entry/selection options

Navigation

Browser

Default value

Navigation

Visibility

Always

Related topics

Elements

Navigation key

Parameters

Page to be recalled

Link


Function: Link

Description

This parameter enters a link to a website. Pressing the corresponding key calls the website. The link is saved in the Text Resource Editor; it is also possible to insert a link that already exists from the editor.

Entry/selection options

Text

Default value

http://

Visibility

Function key = Browser

Related topics

Elements

Navigation key

Parameters

Function key

Projection

Texts and languages


Function: Page to be recalled

Description

This parameter is used to specify the page (navigation page or function page) of the touch panel which is to be called when the key is pressed. If the specified page is password-protected, a password entry field appears.

Entry/selection options

Selection list with headings of all pages

Default value

Navigation start page

Visibility

Function key = Navigation

Related topics

Elements

Navigation key

Parameters

Function key

Projection

Password protection


Navigation key

Description

With a navigation key, pages (function pages/navigation pages) on the touch panel or external Internet pages can be called. Navigation keys can be positioned either on a Favourites bar or on a Navigation page.

When a new element is inserted which generates a page on the touch panel, a navigation key with a link to this page is automatically created. The automatically generated navigations keys are all located on the navigation homepage. As long as only a single navigation key is linked to a certain element, the key cannot be deleted.

Parameters

  • Labelling

  • Display element

  • Function key

    • Page to be recalled

    • Link

Related topics

Elements

Navigation page

Favourites bar

Projection

Add/remove elements


Display: Display element

Description

Defines whether or not the navigation page is visible.

If this parameter is set to No, this navigation page including the related navigation keys is hidden.

This parameter can also be used to delay the display of an entire navigation page until a later time.

If a navigation page is hidden, it may then no longer be possible to reach other navigation pages or function pages via the navigation hierarchy. This can be checked very easily with the View preview menu. If the pages can no longer be accessed, a corresponding error message appears.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always


Display: Labelling

Description

Display text for the navigation page. This text is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Navigation page n

Visibility

Always


Display: Password protection

Description

If a protected page is selected, then the password is requested first. The page continues to be enabled until the touch panel switches into the Standby mode.

The User for access parameter is used to set the user for which access is to be granted.

The password protection can also be activated in the menu under Configuration in the Password protection item: Password protection overview

The password is entered in the User module: User password

The password protection is only completely ensured if Automatic standby after a certain time is configured.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Navigation page

Parameters

User for access

Projection

Password protection


Display: User for access

Description

It is preferable to create users with their name and password in the user menu. The administrator is created permanently and has the default value 0 (zero) as a password.

Only one user per system page can be defined for access with a password. The administrator always has access.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Password protection = Yes

Related topics

Elements

Navigation page

Parameters

Password protection

Projection

Password protection


Navigation start page/navigation page

Description

At least the navigation start page exists in each project.

All automatically generated navigation keys are positioned on this page.

Only Navigation keys or additional navigation pages are positioned on a navigation page.

Inserted navigation pages automatically generate a corresponding Navigation key.

he navigation pages and the navigation keys can be moved within the program window in the tree structure shown with the drag and drop function, and can therefore also be assigned to the corresponding navigation page in this way. This also enables navigation pages to be nested in each other or a tree structure to be created.

Navigation pages can also be provided with password protection, i.e. they can be made accessible only for certain users.

Parameters

  • Labelling

  • Display element

  • Password protection

  • User for access

Related topics

Elements

Navigation key

Projection

Add/remove elements


Display: Display element

Description

Defines whether or not the image is visible on the touch panel. If this parameter is set to No, the entire image is not shown.

If the image is hidden, the space on the function page is "reserved". The following elements are shown after a corresponding space.

This parameter can, for example, be used to wait to show a image already programmed at a later point in time. Or it can create a placeholder which is not filled in until later without the position of the other buttons on the function page changing.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Image element


Display: Image

Description

This parameter is used to select the image to be shown. The images are stored in the Image resources and can be selected, added or edited with this editor.

Entry/selection options

Image Resource Editor

Default value

Visibility

Always

Related topics

Elements

Image element

Projection

Images


Display: Image size horizontally

Description

This parameter is used to specify the display size of the image in the x-direction. The maximum size is dependent on whether the Favourites bar is visible and on the position at which the image was inserted. Detailed information on the maximum size is provided under Image element.

Entry/selection options

Selection list with all possible sizes.

Default value

1

Visibility

Always

Related topics

Elements

Image element

Parameters

Image size vertically


Display: Image size vertically

Description

This parameter is used to specify the display size of the image in the y-direction. The maximum size is dependent on whether the Favourites bar is visible and on the position at which the image was inserted. Detailed information on the maximum size is provided under Image element.

Entry/selection options

Selection list with all possible sizes

Default value

1

Visibility

Always

Related topics

Elements

Image element

Parameters

Image size horizontally


Display: Labelling

Description

Display text for the image element. This is only shown in the configuration window.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Image element n

Visibility

Always

Related topics

Elements

Image element

General

Element labelling

Projection

Texts and languages


Image element

Description

Any desired images can be displayed in various sizes on a Function page with a image element.

The position of the image element is calculated based on the insertion position on the page. The selection of the image size is limited accordingly depending on the position of the image element. The respective maximum image size is also dependent on whether a Favourites bar is visible and in which Element order the elements are shown.

Note: Images in the left-hand column are shown left-justified, in the middle column centred and in the right-hand column right-justified. The images are always shown vertically centred.

  • Favourites bar visible, positioning initially to right, then downward
Element No. in plug-in | maximum image size horizontally x | maximum image size vertically y
1, 10, 19... | 3 | 3
2, 11, 20... | 2 | 3
3, 12, 21... | 1 | 3
4, 13, 22... | 3 | 2
5, 14, 23... | 2 | 2
6, 15, 24... | 1 | 2
7, 16, 25... | 3 | 1
8, 17, 26... | 2 | 1
9, 18, 27... | 1 | 1

  • Favourites bar visible, psitioning initially downward, then to right
Element No. in plug-in | maximum image size horizontally x | maximum image size vertically y
1, 10, 19... | 3 | 3
2, 11, 20... | 3 | 2
3, 12, 21... | 3 | 1
4, 13, 22... | 2 | 3
5, 14, 23... | 2 | 2
6, 15, 24... | 2 | 1
7, 16, 25... | 1 | 3
8, 17, 26... | 1 | 2
9, 18, 27... | 1 | 1

  • Favourites bar not visible, positioning initially to right, then downward
Element No. in plug-in | maximum image size horizontally x | maximum image size vertically y
1, 13, 25... | 3 | 4
2, 14, 26... | 2 | 4
3, 15, 27... | 1 | 4
4, 16, 28... | 3 | 3
5, 17, 29... | 2 | 3
6, 18, 30... | 1 | 3
7, 19, 31... | 3 | 2
8, 20, 32... | 2 | 2
9, 21, 33... | 1 | 2
10, 22, 34... | 3 | 1
11, 23, 35... | 2 | 1
12, 24, 36... | 1 | 1

  • Favourites bar not visible, positioning initially downward, then to right
Element No. in plug-in | maximum image size horizontally x | maximum image size vertically y
1, 13, 25... | 3 | 4
2, 14, 26... | 3 | 3
3, 15, 27... | 3 | 2
4, 16, 28... | 3 | 1
5, 17, 29... | 2 | 4
6, 18, 30... | 2 | 3
7, 19, 31... | 2 | 2
8, 20, 32... | 2 | 1
9, 21, 33... | 1 | 4
10, 22, 34... | 1 | 3
11, 23, 35... | 1 | 2
12, 24, 36... | 1 | 1

Parameters

  • Labelling

  • Display element

  • Image size horizontally

  • Image size vertically

  • Image

Related topics

Elements

Function page

Favourites bar

Parameters

Arrangement/order of keys on page

Projection

Add/remove elements


Positive-guidance operating element

Description

Operating elements are used to change object values.

The positive guidance is used to override the "normal" operating mode. This is often used to override an Automatic mode.

Entry/selection options

On

Off

Automatic

The positive guidance is set with the Positive-guidance operating element.

Default value

Automatic

Parameters

Display

  • Labelling

  • Display element

Function

  • Display mode in On status

    • Status on symbol

    • Text status on

  • Display mode in Off status

    • Off status symbol

    • Off status text

  • Display mode in Automatic status

    • Automatic status symbol

    • Text status Automatic

  • Display mode buttons

    • Symbol key increment

    • Decrement symbol key

    • Increment text key

    • Decrement text key

  • Block positive guidance

    • Send output after release

Objects

  • Positive-guidance operating element n; ON/OFF/AUTO

  • Positive-guidance operating element n; block/release

Related topics

Elements

Function pages

Thermostat operating element

General

Projection


Display: Display element

Description

Defines whether or not the element is visible on the touch panel. If this parameter is set to No, the element is not shown.

If the element is hidden, the space on the function page is "reserved". The following elements are shown after a space.

This parameter can, for example, be used to wait to show a function already programmed at a later point in time. Or it can create a placeholder which is not filled in until later without the position of the other buttons on the function page changing.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Positive-guidance operating element


Display: Labelling

Description

Display text for the positive-guidance operating element. This text is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Positive-guidance operating element n

Visibility

Always

Related topics

Elements

Positive-guidance operating element

General

Element labelling

Projection

Texts and languages


Function: Automatic status symbol

Description

Symbol of the operating element in the Automatic status.

Entry/selection options

All existing symbols of the drop-down menu.

Default value

Visibility

Display mode in Automatic status = Symbol

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode in Automatic status


Function: Block positive guidance

Description

Blocking positive guidance

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Positive-guidance operating element

Parameters

Send output after release

Objects

Positive-guidance operating element n; block/release


Function: Decrement symbol key

Description

Symbol which is displayed on the decrement key of the operating element.

Entry/selection options

All existing symbols of the drop-down menu.

Default value

Visibility

Display mode for buttons = Symbol

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode buttons


Function: Decrement text key

Description

Labelling which is displayed on the decrement key of the operating element.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Minus

Visibility

Display mode buttons = Text

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode buttons

Projection

Texts and languages


Function: Display mode buttons

Description

The parameter specifies whether the key is shown with a symbol or with a label.

The buttons of the operating elements are two-button operations, always with increment and decrement parameters in each case: Symbol increment key, Symbol decrement key, Text increment key, Text decrement key

Entry/selection options

Icon

Text

Default value

Icon

Visibility

Always

Related topics

Elements

Positive-guidance operating element

Parameters

Symbol key increment

Decrement symbol key

Increment text key

Decrement text key


Function: Display mode in Automatic status

Description

The parameter specifies whether the operating element is shown with a symbol or with a label in the Automatic status.

Entry/selection options

Icon

Text

Default value

Icon

Visibility

Always

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode in On status

Display mode in Off status


Function: Display mode in Off status

Description

The parameter specifies whether the operating element is shown with a symbol or with a label in the Off status.

Entry/selection options

Icon

Text

Default value

Icon

Visibility

Always

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode in On status

Display mode in Automatic status


Function: Display mode in On status

Description

The parameter specifies whether the operating element is shown with a symbol or with a label in the On status.

Entry/selection options

Icon

Text

Default value

Icon

Visibility

Always

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode in Off status

Display mode in Automatic status


Function: Increment text key

Description

Labelling which is displayed on the increment key of the operating element.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

ON

Visibility

Display mode buttons = Text

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode buttons

Projection

Texts and languages


Function: Off status symbol

Description

Symbol of the operating element in the Off status.

Entry/selection options

All existing symbols of the drop-down menu.

Default value

Visibility

Display mode in Off status = Symbol

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode in Off status


Function: Off status text

Description

Labelling of the operating element in the Off status.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

OFF

Visibility

Display mode in Off status = Text

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode in Off status

Projection

Texts and languages


Function: Send output after release

Description

Specifies whether the current state of the object is to be sent following the release.

The current value of the object is sent after each release when this parameter is set to "Yes".

Entry/selection options

Yes

No

Default value

No

Visibility

Block positive guidance = Yes

Related topics

Elements

Positive-guidance operating element

Parameters

Block positive guidance


Function: Status on symbol

Description

Symbol of the operating element in the On status.

Entry/selection options

All existing symbols of the drop-down menu.

Default value

Visibility

Display mode in On status = Symbol

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode in On status


Function: Symbol key increment

Description

Symbol which is displayed on the increment key of the operating element.

Entry/selection options

All existing symbols of the drop-down menu.

Default value

Visibility

Display mode buttons = Symbol

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode buttons


Function: Text status Automatic

Description

Labelling of the operating element in the Automatic status.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Auto

Visibility

Display mode in Automatic status = Text

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode in Automatic status

Projection

Texts and languages


Function: Text status on

Description

Labelling of the operating element in the On status.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

ON

Visibility

Display mode in On status = Text

Related topics

Elements

Positive-guidance operating element

Parameters

Display mode in On status

Projection

Texts and languages


Positive-guidance operating element n; block/release

Object type

Internal

Default object name

Positive-guidance operating element n; block/release

Function

Block/release the element Positive-guidance operating element n; ON/OFF/AUTO.

Visibility

Block positive guidance = Yes

Description

If this object receives a 1, then the object Positive-guidance operating element n; ON/OFF/AUTO is blocked. If this object receives a 0, then it is enabled.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 8 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Positive-guidance operating element


Positive-guidance operating element n; ON/OFF/AUTO

Object type

External

Default object name

Positive-guidance operating element n

Function

ON/OFF/AUTO

Visibility

Always

Description

Setting of the positive-guidance operating element:

bit1 | bit0 | Resulting status
0 | X | AUTO
1 | 0 | OFF
1 | 1 | ON

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 2 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Positive-guidance operating element


Display: Labelling

Description

Display text for the presence simulation. This text is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Presence simulation

Visibility

Always


Display: Password protection

Description

If a protected page is selected, then the password is requested first. The page continues to be enabled until the touch panel switches into the standby mode. The User for access parameter is used to set the user for which access is to be granted.

The password protection can also be activated in the menu under Configuration in the Password protection item: Password protection overview

The password is entered in the User module: Display: Password

The password protection is only completely ensured if Automatic standby after a certain time is configured.

Entry/selection options

Yes

No

Default value

No

Visibility

Always


Display: User for access

Description

It is preferable to create users with their name and password in the user menu. The administrator is created permanently and has the default value 0 (zero) as a password.

Only one user per system page can be defined for access with a password. The administrator always has access.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Password protection = YES


Function: Recording interval

Description

Here it can be specified whether a recording interval is to last 1 day or 1 week. For the simulation of absences during holidays, it is advisable to select 1 week. During this interval all commands of the integrated group addresses are recorded.

Entry/selection options

1 day

1 week

Default value

1 week

Visibility

Always


Function: Waiting time until activation in the case of replay

Description

With "Waiting time until activation in the case of replay" the start of the presence simulation can be delayed after switch-on by this defined time. During this blocking time, the house can be left without the presence simulation already being active.

Entry/selection options

none

10 seconds

30 seconds

1 minute

2 minutes...

Default value

30 seconds

Visibility

Always


General: Behaviour at the end of the recording interval

Description

Defines the behaviour at the end of the previously defined recording interval.

For the interval end, you can specify:

- whether the recording is to be stopped

('Stop recording' option)

or

- whether the recording is overwritten when the interval is repeated

('Overwrite existing record' option)

Entry/selection options

Stop recording

Overwrite existing record

Default value

Stop recording

Visibility

Always


Presence function; Record/replay function

Object type

External

Default object name

Presence simulation

Function

Record/replay function

Visibility

Always

Description

The object sends and receives telegrams which can affect the record function.

0 = Replay

1 = Record

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.


Presence function; Stop function

Object type

External

Default object name

Stop function

Function

Stop function

Visibility

Always

Description

The object sends and receives telegrams which can stop the function Record.

A received telegram (0 or 1) = Stop

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.


Presence simulation

Description

A presence simulation can be configured to make a house appear occupied even in the absence of its occupants.

All actuations (including of external buttons) of the assigned consumers (group addresses) can be recorded with the Presence simulation channel and played back daily or weekly during absence if required.

If fewer than 7 days have been recorded for an interval of a week, then replay will only be carried out on the recorded days of the week. Only one presence simulation can be projected for each touch panel. In it n presence simulation channels can be defined.

On the 'Presence simulation' screen, the following actions are possible:

- Start the recording.

The switching states of the assigned consumers are

recorded and saved every day, e.g. switching on the ceiling lamp in the

living room on Monday at 8 p.m. All switching states of an interval

(day or week) are temporarily stored.

For the interval end, it can be specified

- whether the recording is to be stopped
('Stop recording' option)

or

- whether the recording is overwritten when the interval is repeated
('Overwrite existing record' option).

- that the replay of an existing recording be started, i.e. the presence simulation be activated

In the course of the day, the recorded consumers are automatically

controlled. If the absence lasts longer than the recorded

interval, then the recording is repeated.

- that an ongoing recording be stopped manually

- that an existing recording be deleted

- that the recording history (start and stop time and the number of entries) be viewed.

Parameters

  • Labelling

  • Password protection

    • User for access

  • Recording interval

  • Behaviour at the end of the recording interval

  • Waiting time until activation in the case of replay

Objects

  • Record/replay function

  • Stop function


Display: Labelling

Description

Label of presence simulation channel n.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

This text should not be changed. Any language change can only be carried out advantageously with the Text Resource Editor.

Entry/selection options

Text

Default value

Presence simulation channel n

Visibility

Always


Function: Data type

Description

This parameter defines the data type of the presence simulation channel n. It must match the data type of the external object to be linked.

Default object name

Presence simulation channel n

Entry/selection options

1 bit

2 bits

4 bits

1 byte

2 bytes

4 bytes

14 bytes

Default value

1 bit

Visibility

Always


Presence simulation channel

Description

One consumer (group address) is entered per presence simulation channel. This consumer is to be recorded and replayed by the presence simulation of the touch panel.

This should preferably be a consumer (lamps, blinds) with a status which can also be perceived outside the building.

Any desired number of presence simulation channels can be defined in a touch panel.

Parameters

  • Labelling

  • Data type

Objects

  • Presence simulation channel n; Record/replay (1 bit)

  • Presence simulation channel n; Record/replay (2 bits)

  • Presence simulation channel n; Record/replay (4 bits)

  • Presence simulation channel n; Record/replay (1 byte)

  • Presence simulation channel n; Record/replay (2 bytes)

  • Presence simulation channel n; Record/replay (4 bytes)

  • Presence simulation channel n; Record/replay (14 bytes)


Presence simulation channel n; Record/replay (1 bit)

Object type

External

With this object the external group address is to be linked for which activities are recorded in case of presence and which is to be replayed again for an active presence simulation.

The correct data type is defined in the presence simulation channel (one level higher).

Default object name

Presence simulation channel n

Visibility

Data type = 1 bit

Description

The object sends and receives telegrams which are recorded or replayed for the presence simulation.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
2.001 | 2 bits | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.


Presence simulation channel n; Record/replay (1 byte)

Object type

External

With this object the external group address is to be linked for which activities are recorded in case of presence and which is to be replayed again for an active presence simulation.

The correct data type is defined in the presence simulation channel (one level higher).

Default object name

Presence simulation channel n

Visibility

Data type = 1 byte

Description

The object sends and receives telegrams which are recorded or replayed for the presence simulation.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.00x | 1 byte | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.


Presence simulation channel n; Record/replay (14 bytes)

Object type

External

With this object the external group address is to be linked for which activities are recorded in case of presence and which is to be replayed again for an active presence simulation.

The correct data type is defined in the presence simulation channel (one level higher).

Default object name

Presence simulation channel n

Visibility

Data type = 14 bytes

Description

The object sends and receives telegrams which are recorded or replayed for the presence simulation.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
16.00x | 14 bytes | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.


Presence simulation channel n; Record/replay (2 bits)

Object type

External

With this object the external group address is to be linked for which activities are recorded in case of presence and which is to be replayed again for an active presence simulation.

The correct data type is defined in the presence simulation channel (one level higher).

Default object name

Presence simulation channel n

Visibility

Data type = 2 bits

Description

The object sends and receives telegrams which are recorded or replayed for the presence simulation.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 2 bits | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.


Presence simulation channel n; Record/replay (2 bytes)

Object type

External

With this object the external group address is to be linked for which activities are recorded in case of presence and which is to be replayed again for an active presence simulation.

The correct data type is defined in the presence simulation channel (one level higher).

Default object name

Presence simulation channel n

Visibility

Data type = 2 bytes

Description

The object sends and receives telegrams which are recorded or replayed for the presence simulation.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
9.00x | 2 bytes | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.


Presence simulation channel n; Record/replay (4 bits)

Object type

External

With this object the external group address is to be linked for which activities are recorded in case of presence and which is to be replayed again for an active presence simulation.

The correct data type is defined in the presence simulation channel (one level higher).

Default object name

Presence simulation channel n

Visibility

Data type = 4 bits

Description

The object sends and receives telegrams which are recorded or replayed for the presence simulation.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
3.001 | 4 bits | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.


Presence simulation channel n; Record/replay (4 bytes)

Object type

External

With this object the external group address is to be linked for which activities are recorded in case of presence and which is to be replayed again for an active presence simulation.

The correct data type is defined in the presence simulation channel (one level higher).

Default object name

Presence simulation channel n

Visibility

Data type = 4 bytes

Description

The object sends and receives telegrams which are recorded or replayed for the presence simulation.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
14.00x | 4 bytes | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.


Display: Labelling

Description

Label for the scene. This text is only shown in the configuration window.

For the user the Function key which triggers this scene must be labelled accordingly. For this purpose, enter an expressive term for this function key on the corresponding Function key which makes the functions of the scenes recognisable für the customer.

For example: Living, Eating, Reading, Watching TV, etc.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Scene n

Visibility

Always

Related topics

Elements

Scene

General

Element labelling

Projection

Texts and languages


Scene

Description

The scene n groups any desired number (a maximum of 15) of the previously defined scene channels. Here it is defined which status or value the individual scene channel is to send when the scene is triggered via the function key.

The channels can be assigned either ON/OFF, UP/DOWN or a value depending on the data type. If a channel is not to be used for the scene, then it can be set to the value "blocked".

Scenes can only be entered on the touch panel if the Scene philosophy is set to Old concept under the General settings. A maximum of 8 scenes can be defined.

Related topics

Parameters

Operating philosophy for scenes

General

Scene philosophy

Projection

Add/remove elements


Display: Labelling

Description

Label for the scene channel. This is only displayed in the configuration window and in the ETS.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Scene channel n

Visibility

Always

Related topics

Elements

Scene channel

General

Element labelling

Projection

Texts and languages


Function: Scene value data type

Description

1 bit (switching ON/OFF, blind UP/DOWN)

When the scene is triggered, a 1-bit telegram is sent to the corresponding group address. As a result, the state of the ON/OFF object is switched on or off in accordance with the value stored in the scene X.

8 bits (dimming value, blind value)

When the scene is triggered, a 8-bit telegram is sent to the corresponding group address. As a result, the state of the value object is switched in accordance with the value stored in the scene X.

Entry/selection options

1 bit (switching ON/OFF, blind UP/DOWN)

8 bits (dimming value, blind value)

Default value

8 bits (dimming value, blind value)

Visibility

Always

Related topics

Elements

Scene channel

Objects

Scene channel n; Send 8-bit value

Scene channel n; ON/OFF, UP/DOWN


Scene channel n; ON/OFF, UP/DOWN

Object type

External

Default object name

Scene channel n

Function

ON/OFF, UP/DOWN

Visibility

Scene value data type = 1 bit (switching ON/OFF, blind UP/DOWN)

Description

The object sends and receives telegrams which can affect the adjustment of switching, dimming and blind actuators for scene functions.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Scene channel

Parameters

Scene value data type

General

Objects


Scene channel n; Send 8-bit value

Object type

External

Default object name

Scene channel n

Function

Send 8-bit value

Visibility

Scene value data type = 8 bits (dimming value, blind value)

Description

The object sends and receives telegrams which can affect the adjustment of switching, dimming and blind actuators for scene functions.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 8 bits | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Scene channel

Parameters

Scene value data type

General

Objects


Szenenkanal

Description

A scene channel must be defined for each communication object that is to be integrated in a scene. The scene channel is therefore more or less the interface to the actuators which are to be actuated when a scene is called.

The data type for the object is set with the Scene value data type parameter. The value for the scene channel is set separately in each Scene. When a scene is called, the value is forwarded to the object of the scene channel, and therefore controls the linked actuators.

A maximum of 15 scene channels can be entered.

Scenes can only be entered on the touch panel if the Scene philosophy is set to Old concept under the General settings.

Parameters

  • Labelling
  • Scene value data type

Objects

  • Scene channel n; Send 8-bit value
  • Scene channel n; ON/OFF, UP/DOWN

Related topics

Elements

Scene

Scene module

Parameters

Operating philosophy for scenes

General

Scene philosophy

Projection

Add/remove elements


Display: Labelling

Description

Label for the scene mode. This is only shown in the configuration window. Only one scene module can be defined per touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Scene module n

Visibility

Always

Related topics

Elements

Scene module

General

Element labelling

Projection

Texts and languages


Function: Recall scene via object

Description

The scene in the touch panel can also be triggered externally with a telegram. An ON telegram to the object Key n; Recall, scene n also calls the scene externally.

Entry/selection options

(none)

Default value

ON = recall scene / OFF = inactive

Visibility

Always

Related topics

Elements

Scene

Scene channel

General

Scene philosophy

Projection

Add/remove elements


Function: Scene saving mode during operation

Description

This parameter defines whether and how the scenes can be saved by the user.

Adopt all:

If a scene key is pressed and held, the values of all linked actuators are queried and saved.

Selective saving:

After a scene key is pressed and held, the actuators can be brought into the desired state. If the scene key is pressed and held again, only the values of the actuators are saved for which the state has been changed during this cycle.

Blocked for the user:

The scenes cannot be changed by the user.

During selective saving, you have four minutes to adjust the actuators. If you exceed this time, the system exits the programming mode without saving any data.

Entry/selection options

Adopt all

Selective saving

Blocked for the user

Default value

Adopt all

Visibility

Always

Related topics

Elements

Scene module


Function: Send delay

Description

Sets the send delay between the individual telegrams which are sent consecutively when the scene is triggered.

Entry/selection options

25 - 100 (ms)

Default value

50

Visibility

Always

Related topics

Elements

Scene module


Scene module

Description

The scene module consists of up to 8 Scenes and 15 Scene channels and groups these in a clear manner.

Scenes can only be entered on the touch panel if the Scene philosophy is set to Old Concept (conventional scene philosophy) under the General settings. In the conventional scene philosophy, the scenes are saved in the sensor (in this case in the touch panel), i.e. the settings for the scenes are forwarded to the actuator when called. When storing a scene, the current states of the actuators are queries and saved in the sensor.

Parameters

  • Labelling

  • Scene saving mode

  • Send delay

Related topics

Elements

Scene

Scene channel

General

Scene philosophy

Projection

Add/remove elements


Favourites bar

Description

The favourites bar is used as an additional navigation aid on the touch panel.

It makes it possible to quickly jump from one function page to another or to open an Internet page directly in the browser.

The favourites bar is shown at the upper edge of a function page. It is inserted with on the Function page with the Favourites bar parameter. In a favourites bar, Navigation keys can be added in the same way as for a Navigation page.

A maximum of three navigation keys can be inserted per favourites bar. The favourites bar always covers the entire length of the touch panel.

Related topics

Elements

Function page

Navigation key

Parameters

Display favourites bar

Projection

Add/remove elements


Thermostat

Description

The EIB thermostat can be used for:

  • Individual room temperature control (heating and/or cooling)

  • Air conditioning (2-pipe or 4-pipe systems)

  • Control of shading devices

Links

  • Application examples

  • Property

  • Function description

    • Overview

    • Modes

    • Target values

    • Control algorithms

It is not recommended that the touch panel be installed upside down. Increasing intrinsic heat of the touch panel affects the room temperature measurement; the measured temperature is shown too high. An offset can be set with the parameter Calibration direction of room temperature measurement and Calibration value of room temperature measurement to compensate for this measuring error.

It should be noted that the room temperature measurement is not adjusted until after an operating time of approx. 1 hour from the last restart or . ETS download. Therefore, it is important that the calibration value of the room temperature is determined after 1 hour of operation at the earliest.

Parameters

Display

  • Labelling

  • Displayed room temperature

  • Display of heating/cooling is active

  • Password Protection

  • User for access

Heating/cooling system

  • Heating/cooling function

    • Type of heating function

      • Adjustment of the PI regulation to the heating system

        • Proportional area heating

        • Heating reset time

      • Hysteresis of 2-point heating controller

    • Type of cooling function

      • Adjustment of the PI regulation to the cooling system

        • Cool proportional area

        • Cooling reset time

      • Hysteresis of 2-point cooling controller

    • Actuating variable of the additional level

    • Hysteresis of additional level

Target values

  • Basic target value (comfort temperature)

  • Reduction of heating standby mode

  • Reduction of heating night mode

  • Target value for frost protection

  • Increase of cooling standby mode

  • Increase of cooling night mode

  • Target value for heat protection

  • Dead zone between heating and cooling

  • Gap level from basic level to additional level

Functionality

  • Select the mode via

  • Allocation of the actuating variables to the "Heating" and "Cooling" objects

    • Switching between heating and cooling

  • Duration of comfort delay

  • Mode after reset

  • Activate valve protection

    • Valve protection On time

Room temperature measurement

  • Use external temperature sensor

    • Change of room temperature for automatic sending

    • Adjustment direction of the room temperature measurement

    • Calibration value of room temperature measurement

    • Cycle time for the automatic sending of the room temperature

Actuating variable output

  • Output of the actuating variable heating

  • Output of the cooling actuating variable

  • Cycle time of the switching actuating variable

  • Change for automatic sending

  • Cycle time for automatic sending

  • Filter actuating value output

  • Minimum heating actuating variable

  • Maximum heating actuating variable

  • Minimum cooling actuating variable

  • Maximum cooling actuating value

Manual target value specification

  • Target values for run time can be adjusted

    • Reset manual target value specification when a basic target value is received

    • Maximum increase of the target value in heating mode

    • Maximum reduction of the target value in heating mode

    • Maximum increase of the target value in cooling mode

    • Maximum reduction of the target value in cooling mode

    • Step width for the target value specification

Objects

  • Thermostat mode; set/display

  • Thermostat mode; comfort

  • Thermostat mode; night

  • Thermostat mode; frost/heat protection

  • Thermostat mode; dew point

  • Thermostat actuating variable; heating (constant)

  • Thermostat actuating variable; heating (switching)

  • Thermostat actuating variable; additional heating (constant)

  • Thermostat actuating variable; additional heating (switching)

  • Thermostat actuating variable; cooling (constant)

  • Thermostat actuating variable; cooling (switching)

  • Thermostat actuating variable; additional cooling (constant)

  • Thermostat actuating variable; additional cooling (switching)

  • Thermostat room temperature basic target value; specification

  • Thermostat room temperature target value; set

  • Thermostat room temperature actual value; control variable

  • Thermostat room temperature current value; external sensor

  • Block thermostat additional level; mode

  • Thermostat heating/cooling; Switch operating mode

  • Thermostat status; response


Actuating variable output: Change for automatic sending

Description

When the actuating variable is changed by this value, this is automatically sent.

Entry/selection options

0.. 100% (0: Inactive)

Default value

1%

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Output of the actuating variable heating

Output of the cooling actuating variable

Cycle time of the switching actuating variable

Cycle time for automatic sending

Filter actuating value output

Minimum heating actuating variable

Maximum heating actuating variable

Minimum cooling actuating variable

Maximum cooling actuating value

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Projection


Actuating variable output: Cycle time for automatic sending

Description

Independently of a change in the actuating value, this is sent in this interval.

Entry/selection options

{inactive, 2, 10, 40 min}

Default value

2 min

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Output of the actuating variable heating

Output of the cooling actuating variable

Cycle time of the switching actuating variable

Change for automatic sending

Filter actuating value output

Minimum heating actuating variable

Maximum heating actuating variable

Minimum cooling actuating variable

Maximum cooling actuating value

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Projection


Actuating variable output: Cycle time of the switching actuating variable

Description

This is the duration of the period of the PWM signal of the switching actuating variable.

Entry/selection options

{3, 5, 10, 15, 20, 30 min}

Default value

3min

Visibility

Type of heating function = Switching PI regulation, Switching 2-point regulation

Type of cooling function = Switching PI regulation, Switching 2-point regulation

Related topics

Elements

Thermostat

Parameters

Output of the actuating variable heating

Output of the cooling actuating variable

Change for automatic sending

Cycle time for automatic sending

Filter actuating value output

Minimum heating actuating variable

Maximum heating actuating variable

Minimum cooling actuating variable

Maximum cooling actuating value

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Projection


Actuating variable output: Filter actuating value output

Description

Limitation of the number of actuating values sent per minute.

Entry/selection options

Do not filter | There is no limitation to the number of actuating values sent per minute.
Only 1 telegram per minute | A maximum of one telegram per minute is sent to the address of the actuating variable object.

Default value

Do not filter

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Output of the actuating variable heating

Output of the cooling actuating variable

Cycle time of the switching actuating variable

Change for automatic sending

Cycle time for automatic sending

Minimum heating actuating variable

Maximum heating actuating variable

Minimum cooling actuating variable

Maximum cooling actuating value

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Projection


Actuating variable output: Maximum cooling actuating value

Description

This actuating value is output when the full cooling output is requested.

Entry/selection options

{70, 75, 80, 85, 90, 95, 100%}

Default value

100%

Visibility

Heating/cooling function = Cooling, heating and cooling, 2-stage cooling

Related topics

Elements

Thermostat

Parameters

Output of the actuating variable heating

Output of the cooling actuating variable

Cycle time of the switching actuating variable

Change for automatic sending

Cycle time for automatic sending

Filter actuating value output

Minimum heating actuating variable

Maximum heating actuating variable

Minimum cooling actuating variable

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Projection


Actuating variable output: Maximum heating actuating variable

Description

This actuating value is output when the full heating output is requested. This parameter is equal to the value at which the heating valve is completely opened.

Entry/selection options

{70, 75, 80, 85, 90, 95, 100%}

Default value

100%

Visibility

Heating/cooling function = Heating, heating and cooling, 2-stage heating

Related topics

Elements

Thermostat

Parameters

Output of the actuating variable heating

Output of the cooling actuating variable

Cycle time of the switching actuating variable

Change for automatic sending

Cycle time for automatic sending

Filter actuating value output

Minimum heating actuating variable

Minimum cooling actuating variable

Maximum cooling actuating value

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Projection


Actuating variable output: Minimum cooling actuating variable

Description

Actuating value which is output when no cooling output is requested.

Entry/selection options

{0, 5, 10, 15, 20, 25, 30%}

Default value

0%

Visibility

Heating/cooling function = Cooling, heating and cooling, 2-stage cooling

Related topics

Elements

Thermostat

Parameters

Output of the actuating variable heating

Output of the cooling actuating variable

Cycle time of the switching actuating variable

Change for automatic sending

Cycle time for automatic sending

Filter actuating value output

Minimum heating actuating variable

Maximum heating actuating variable

Maximum cooling actuating value

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Projection


Actuating variable output: Minimum heating actuating variable

Description

Actuating value which is output when no heating output is requested. This parameter is used to compensate a valve offset and must be set to the value at which the valve is just still closed.

Entry/selection options

{0, 5, 10, 15, 20, 25, 30%}

Default value

0%

Visibility

Heating/cooling function = Heating, heating and cooling, 2-stage heating

Related topics

Elements

Thermostat

Parameters

Output of the actuating variable heating

Output of the cooling actuating variable

Cycle time of the switching actuating variable

Change for automatic sending

Cycle time for automatic sending

Filter actuating value output

Maximum heating actuating variable

Minimum cooling actuating variable

Maximum cooling actuating value

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Projection


Actuating variable output: Output of the actuating variable heating

Description

Output of the actuating variable

Entry/selection options

Normal | 1 or 100 % is equal to the maximum heating output. This means the larger the actuating value is, the greater the heating output.
Inverted | 0 is equal to the maximum heating output. This means the smaller the actuating value is, the greater the heating output.

Default value

Normal

Visibility

Heating/cooling function = Heating, heating and cooling, 2-stage heating

Related topics

Elements

Thermostat

Parameters

Output of the cooling actuating variable

Cycle time of the switching actuating variable

Change for automatic sending

Cycle time for automatic sending

Filter actuating value output

Minimum heating actuating variable

Maximum heating actuating variable

Minimum cooling actuating variable

Maximum cooling actuating value

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Projection


Actuating variable output: Output of the cooling actuating variable

Description

Output of the actuating variable

Entry/selection options

Normal | 1 or 100 % is equal to the maximum cooling output. This means the larger the actuating value is, the greater the cooling output.
Inverted | 0 is equal to the maximum cooling output. This means the smaller the actuating value is, the greater the cooling output.

Default value

Normal

Visibility

Heating/cooling function = Cooling, heating and cooling, 2-stage cooling

Related topics

Elements

Thermostat

Parameters

Output of the actuating variable heating

Cycle time of the switching actuating variable

Change for automatic sending

Cycle time for automatic sending

Filter actuating value output

Minimum heating actuating variable

Maximum heating actuating variable

Minimum cooling actuating variable

Maximum cooling actuating value

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Projection


Block thermostat additional level; mode

Object type

External

Default object name

Thermostat block additional level

Function

Mode

Visibility

Heating/cooling function = 2-stage heating, 2-stage cooling

Description

This object can be used to block and enable the output of the actuating value for the additional level.

0 | Enabled
1 | Blocked
As long as the additional level is blocked, no heating or cooling capacity will be requested on the object actuating variable of additional level.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bits | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Heating/cooling function

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Projection


Display: Display of heating/cooling is active

Description

Display of the heating and cooling modes.

Entry/selection options

when mode is active | The heat output or the snowflake symbol is shown when the corresponding mode is active.
when heating or cooling is required | The heat output or the snowflake symbol is only shown when the corresponding mode is activated and the heating or cooling output is also requested by the controller.

Default value

when mode is active

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Heating/cooling function

Objects

Thermostat heating/cooling; Switch operating mode

General

Projection


Display: Displayed room temperature

Description

Display of the room temperature

Entry/selection options

Current value | The measured room temperature value is shown das the inside temperature.
Target value | The target value strived for is shown as the inside temperature.

Default value

Current value

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Use external temperature sensor

Change of room temperature for automatic sending

Adjustment direction of the room temperature measurement

Calibration value of room temperature measurement

Cycle time for the automatic sending of the room temperature

Objects

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

General

Projection


Display: Labelling

Description

Display text for the thermostat. This text is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Thermostat

Visibility

Always

Related topics

Elements

Thermostat

General

Element labelling

Projection

Texts and languages


Display: Password Protection

Description

If the thermostat is selected, first the password is requested if this parameter is set to Yes. The page continues to be enabled until the touch panel switches into the Standby mode.

The User for access parameter is used to set the user for which access is to be granted.

The password protection can also be activated in the menu under Configuration in the Password protection item: Password protection overview

The password is entered in the User module: User password

The password protection is only completely ensured if Automatic standby after a certain time is configured.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Thermostat

Parameters

User for access

Projection

Password Protection


Display: User for access

Description

It is preferable to create users with their name and password in the user menu. The administrator is created permanently and has the default value 0 (zero) as a password.

Only one user per system page can be defined for access with a password. The administrator always has access.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Password protection = Yes

Related topics

Elements

Thermostat

Parameters

Password Protection

Projection

Password Protection


Functionality: Activate valve protection

Description

If the valve protection is activated, then the controller outputs an actuating value of 100 % every 24 hours on the heating object if the actuating value was always 0 % within the last 24 hours. Jamming of the heating valve can be prevented with this functionality.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Valve protection On time

Objects

General

Projection


Functionality: Allocation of the actuating variables to the "Heating" and "Cooling" objects

Description

Allocation of the objects for heating and cooling.

Entry/selection options

Separated | A separate object is available for the actuating values of the heating and of the cooling system.
Together | The actuating values are output on the same heating object. In this case, switching between heating and cooling is always carried out with the object Switch heating/cooling mode.

Default value

Separated

Visibility

Heating/cooling function = Heating and cooling

Related topics

Elements

Thermostat

Parameters

Switching between heating and cooling

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat heating/cooling; Switch operating mode

General

Projection


Functionality: Duration of comfort delay

Description

Time extension of the Comfort mode. This value is only used until it is changed on the device. After this time expires, the thermostat automatically switches into the Comfort mode.

Entry/selection options

0.5 to 4 hours

Default value

1.0 hour

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Select the mode via

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

General

Projection


Functionality: Mode after reset

Description

After starting, the controller activates the mode set here.

Entry/selection options

Absent

Present

Night mode

Frost/heat protection

Default value

Absent

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Select the mode via

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

General

Projection


Functionality: Select the mode via

Description

The mode can be determined in 2 ways. Either with 1-bit individual objects or with a 1-byte Konnex object.

Entry/selection options

Individual objects (1 bit) | The mode is determined with one of the following 1-bit objects: Comfort, Night, Frost/heat protection, Dew point.
Konnex (1 byte) | The mode is determined with the 1-byte object Set/display.

Default value

Individual objects (1 bit)

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Mode after reset

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

General

Projection


Functionality: Switching between heating and cooling

Description

Switching the system between heating and cooling.

Entry/selection options

With object "Heating/cooling" | Object value 0: Heating, Object value 1: Cooling
Automatic | Due to the current target and actual temperature, the controller automatically switches between the heating and the cooling mode.

Default value

With object "Heating/cooling"

Visibility

Heating/cooling function = Heating and cooling

Related topics

Elements

Thermostat

Parameters

Allocation of the actuating variables to the "Heating" and "Cooling" objects

Objects

Thermostat heating/cooling; Switch operating mode

General

Projection


Functionality: Valve protection On time

Description

Time during which the actuating value 100 % is output when the valve protection is activated.

Entry/selection options

1 to 10 min

Default value

1 min

Visibility

Activate valve protection = Yes

Related topics

Elements

Thermostat

Parameters

Activate valve protection

Objects

General

Projection


Heating/cooling system: Actuating variable of the additional level

Description

This parameter specifies whether the actuating variable of the additional level is output as constant (0 %, 100 %) or switching (0,1).

Entry/selection options

Switching

Constant

Default value

Switching

Visibility

Heating/cooling system: Heating/cooling function = 2-stage heating, 2-stage cooling

Related topics

Elements

Thermostat

Function description of control algorithms

Parameters

Heating/cooling function

Type of heating function

Type of cooling function

Actuating variable of the additional level

Hysteresis of additional level

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

Block thermostat additional level; mode


Heating/cooling system: Adjustment of the PI regulation to the cooling system

Description

This parameter is used to adjust the PI control algorithm to the cooling system (sw. Function description of control algorithms).

Entry/selection options

Cooling ceiling (5 K/240 min)

Fan convector (4K/90min)

SplitUnit (4 K/90 min)

Via control parameter

Default value

Cooling ceiling

Visibility

Type of cooling function = switching PI regulation, constant PI regulation

Related topics

Elements

Thermostat

Function description of control algorithms

Parameters

Cool proportional area

Cooling reset time

Objects

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

Block thermostat additional level; mode


Heating/cooling system: Adjustment of the PI regulation to the heating system

Description

This parameter is used to adjust the PI control algorithm to the heating system (sw. Function description of control algorithms).

Entry/selection options

Hot water heating (5K/150min)

Underfloor heating (5 K/240 min)

Electrical heating (4K/100min)

Fan convector (4K/90min)

SplitUnit (4 K/90 min)

Via control parameter

Default value

Hot water heating

Visibility

Type of heating function = switching PI regulation, constant PI regulation

Related topics

Elements

Thermostat

Function description of control algorithms

Parameters

Proportional area heating

Heating reset time

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)


Heating/cooling system: Cool proportional area

Description

The parameters under Heating/cooling system determine the control algorithms used and specify the type of actuating value (switching or constant):

Cooling proportional area: Control parameter for proportional area (P share of PI regulation) of the cooling system. The control parameters can be manually set to optimise the controller.

Entry/selection options

1.. 20K

Default value

4 K

Visibility

Type of cooling function = Constant PI regulation, switching PI regulation

Adjustment of the PI regulation to the cooling system = With control parameter

Related topics

Elements

Thermostat

Function description of control algorithms

Parameters

Heating/cooling function

Type of cooling function

Adjustment of the PI regulation to the cooling system

Cooling reset time

Actuating variable of the additional level

Objects

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

Block thermostat additional level; mode


Heating/cooling system: Cooling reset time

Description

The parameters under Heating/cooling system determine the control algorithms used and specify the type of actuating value (switching or constant):

Cooling reset time: Control parameter for reset time (I share of PI regulation) of the cooling system. The control parameters can be manually set to optimise the controller.

Entry/selection options

0.. 240 min; 0: inactive

Default value

120min

Visibility

Type of cooling function = Constant PI regulation, switching PI regulation

Adjustment of the PI regulation to the cooling system = With control parameter

Related topics

Elements

Thermostat

Function description of control algorithms

Parameters

Heating/cooling function

Type of cooling function

Adjustment of the PI regulation to the cooling system

Cooling reset time

Actuating variable of the additional level

Objects

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

Block thermostat additional level; mode


Heating/cooling system: Heating reset time

Description

The parameters under Heating/cooling system determine the control algorithms used and specify the type of actuating value (switching or constant):

Heating reset time: Control parameter for reset time (I share of PI regulation) of the heating system. The control parameters can be manually set to optimise the controller.

Entry/selection options

0.. 240 min; 0: inactive

Default value

120min

Visibility

Type of heating function = Constant PI regulation, switching PI regulation

Adjustment of the PI regulation to the heating system = With control parameter

Related topics

Elements

Thermostat

Function description of control algorithms

Parameters

Heating/cooling function

Type of heating function

Adjustment of the PI regulation to the heating system

Heating reset time

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)


Heating/cooling system: Heating/cooling function

Description

The parameters under Heating/cooling system determine the control algorithms used and specify the type of actuating value (switching or constant):

Activation of heating/cooling function

Entry/selection options

Heating | The room thermostat controls a heating system
Cooling | The room thermostat controls a cooling system
Heating and cooling | The room thermostat controls ad heating and a cooling system
2-stage heating | The room thermostat controls a heating system with a basic and and additional level
2-stage cooling | The room thermostat controls a cooling system with a basic and and additional level

Default value

Heating

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Type of heating function

Type of cooling function

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

Block thermostat additional level; mode


Heating/cooling system: Hysteresis of 2-point cooling controller

Description

The parameters under Heating/cooling system determine the control algorithms used and specify the type of actuating value (switching or constant):

Hysteresis of 2-point cooling controller: Example of a cooling system with a hysteresis of 0.2 K and a target value of 20°C: The controller switches the cooling system on when the room temperature rises above 20.2 °C and off when it drops below 19.8°C.

Entry/selection options

0.. 25.5 K

Default value

0.2 K

Visibility

Type of cooling function = Constant 2-point regulation, switching 2-point regulation

Related topics

Elements

Thermostat

Function description of control algorithms

Parameters

Heating/cooling function

Type of cooling function

Actuating variable of the additional level

Hysteresis of additional level

Objects

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

Block thermostat additional level; mode


Heating/cooling system: Hysteresis of 2-point heating controller

Description

The parameters under Heating/cooling system determine the control algorithms used and specify the type of actuating value (switching or constant):

Hysteresis of 2-point heating controller: Example of a heating system with a hysteresis of 0.2 K and a target value of 20°C: The controller switches the heating system on when the room temperature drops below 19.8 °C and off when it rises above 20.2°C.

Entry/selection options

0.. 25.5 K

Default value

0.2 K

Visibility

Type of heating function = Constant 2-point regulation, switching 2-point regulation

Related topics

Elements

Thermostat

Function description of control algorithms

Parameters

Heating/cooling function

Type of heating function

Actuating variable of the additional level

Hysteresis of additional level

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Block thermostat additional level; mode


Heating/cooling system: Hysteresis of additional level

Description

The parameters under Heating/cooling system determine the control algorithms used and specify the type of actuating value (switching or constant):

Hysteresis of additional level: Example of 2-stage heating with a gap level of 2 K, a hysteresis of 0.2 K and a target value of 20°C: The controller switches the additional level on when the room temperature drops below 17.8 °C and off when it rises above 18.2°C.

Entry/selection options

0.. 25.5 K

Default value

0.2 K

Visibility

Heating/cooling function = 2-stage heating, 2-stage cooling

Related topics

Elements

Thermostat

Function description of control algorithms

Parameters

Heating/cooling function

Type of heating function

Type of cooling function

Actuating variable of the additional level

Hysteresis of additional level

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

Block thermostat additional level; mode


Heating/cooling system: Proportional area heating

Description

The parameters under Heating/cooling system determine the control algorithms used and specify the type of actuating value (switching or constant):

Heating proportional area: Control parameter for proportional area (P share of PI regulation) of the heating system. The control parameters can be manually set to optimise the controller.

Entry/selection options

1.. 20K

Default value

4 K

Visibility

Type of heating function = Constant PI regulation, switching PI regulation

Adjustment of the PI regulation to the heating system = With control parameter

Related topics

Elements

Thermostat

Function description of control algorithms

Parameters

Heating/cooling function

Type of heating function

Adjustment of the PI regulation to the heating system

Heating reset time

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)


Heating/cooling system: Type of cooling function

Description

The parameters under Heating/cooling system determine the control algorithms used and specify the type of actuating value (switching or constant):

Type of cooling function

Entry/selection options

Constant PI regulation | A PI control algorithm with an actuating value between 0 % and 100 % is used
Switching PI regulation | A PI control algorithm with a 1-bit actuating value is used. This means the actuating value is PWM modulated. The PWM cycle time can be set in the range from 3 to 30 minutes
Constant 2-point regulation | 2-point regulation with the two actuating values 0 % and 100 %
Switching 2-point regulation | 2-point regulation with the two actuating values 0 and 1

Default value

Switching PI regulation

Visibility

Heating/cooling function = Cooling, heating and cooling, 2-stage cooling

Related topics

Elements

Thermostat

Function description: Application examples

Parameters

Heating/cooling function

Cool proportional area

Cooling reset time

Adjustment of the PI regulation to the cooling system

Hysteresis of 2-point cooling controller

Actuating variable of the additional level

Hysteresis of additional level

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

Block thermostat additional level; mode


Heating/cooling system: Type of heating function

Description

The parameters under Heating/cooling system determine the control algorithms used and specify the type of actuating value (switching or constant):

Type of heating function

Entry/selection options

Constant PI regulation | A PI control algorithm with an actuating value between 0 % and 100 % is used
Switching PI regulation | A PI control algorithm with a 1-bit actuating value is used. This means the actuating value is PWM modulated. The PWM cycle time can be set in the range from 3 to 30 minutes
Constant 2-point regulation | 2-point regulation with the two actuating values 0 % and 100 %
Switching 2-point regulation | 2-point regulation with the two actuating values 0 and 1

Default value

Switching PI regulation

Visibility

Heating/cooling function = Heating, heating and cooling, 2-stage heating

Related topics

Elements

Thermostat

Function description: Application examples

Parameters

Heating/cooling function

Adjustment of the PI regulation to the heating system

Proportional area heating

Heating reset time

Hysteresis of 2-point heating controller

Actuating variable of the additional level

Hysteresis of additional level

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Block thermostat additional level; mode

General

Projection


Manual target value specification: Maximum increase of the target value in cooling mode

Description

Determines the maximum settable upward target value offset in the cooling mode.

Entry/selection options

0.. 5 K

Default value

3 K

Visibility

Target values for run time can be adjusted = Yes

Heating/cooling function = Cooling, heating and cooling, 2-stage cooling

Related topics

Elements

Thermostat

Parameters

Target values for run time can be adjusted

Reset manual target value specification when a basic target value is received

Maximum increase of the target value in heating mode

Maximum reduction of the target value in heating mode

Maximum reduction of the target value in cooling mode

Step width for the target value specification

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Manual target value specification: Maximum increase of the target value in heating mode

Description

Determines the maximum settable upward target value offset in the heating mode.

Entry/selection options

0.. 5 K

Default value

3 K

Visibility

Target values for run time can be adjusted = Yes

Heating/cooling function = Heating, heating and cooling, 2-stage heating

Related topics

Elements

Thermostat

Parameters

Target values for run time can be adjusted

Reset manual target value specification when a basic target value is received

Maximum reduction of the target value in heating mode

Maximum increase of the target value in cooling mode

Maximum reduction of the target value in cooling mode

Step width for the target value specification

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Manual target value specification: Maximum reduction of the target value in cooling mode

Description

Determines the maximum settable downward target value offset in the cooling mode.

Entry/selection options

0.. 5 K

Default value

3 K

Visibility

Target values for run time can be adjusted = Yes

Heating/cooling function = Cooling, heating and cooling, 2-stage cooling

Related topics

Elements

Thermostat

Parameters

Target values for run time can be adjusted

Reset manual target value specification when a basic target value is received

Maximum increase of the target value in heating mode

Maximum reduction of the target value in heating mode

Maximum increase of the target value in cooling mode

Step width for the target value specification

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Manual target value specification: Maximum reduction of the target value in heating mode

Description

Determines the maximum settable downward target value offset in the heating mode.

Entry/selection options

0.. 5 K

Default value

3 K

Visibility

Target values for run time can be adjusted = Yes

Heating/cooling function = Heating, heating and cooling, 2-stage heating

Related topics

Elements

Thermostat

Parameters

Target values for run time can be adjusted

Reset manual target value specification when a basic target value is received

Maximum increase of the target value in heating mode

Maximum increase of the target value in cooling mode

Maximum reduction of the target value in cooling mode

Step width for the target value specification

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Manual target value specification: Reset manual target value specification when a basic target value is received

Description

Procedure when a basic target value is received.

Entry/selection options

Yes | When a basic target value is received, the manually set target value offset is reset to 0.
No | When a basic target value is received, the manually set target value offset is retained.

Default value

Yes

Visibility

Target values for run time can be adjusted = Yes

Related topics

Elements

Thermostat

Parameters

Target values for run time can be adjusted

Maximum increase of the target value in heating mode

Maximum reduction of the target value in heating mode

Maximum increase of the target value in cooling mode

Maximum reduction of the target value in cooling mode

Step width for the target value specification

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Manual target value specification: Step width for the target value specification

Description

Step width for the target value specification.

Entry/selection options

0.5 K

1 K

Default value

0.5 K

Visibility

Target values for run time can be adjusted = Yes

Related topics

Elements

Thermostat

Parameters

Target values for run time can be adjusted

Reset manual target value specification when a basic target value is received

Maximum increase of the target value in heating mode

Maximum reduction of the target value in heating mode

Maximum increase of the target value in cooling mode

Maximum reduction of the target value in cooling mode

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Manual target value specification: Target values for run time can be adjusted

Description

Permit or block manual target value specifications.

Entry/selection options

Yes | The target values can be adjusted to the run time within the parameterised limits.
No | The target values cannot be adjusted to the run time on the device (all other parameters of this page are hidden).

Default value

Yes

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Reset manual target value specification when a basic target value is received

Maximum increase of the target value in heating mode

Maximum reduction of the target value in heating mode

Maximum increase of the target value in cooling mode

Maximum reduction of the target value in cooling mode

Step width for the target value specification

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Room temperature measurement: Adjustment direction of the room temperature measurement

Description

Increasing or reducing the room temperature measurement around the Calibration value of room temperature measurement if a measuring error is to be compensated.

Entry/selection options

Increase measured value

Reduce measured value

Default value

Increase measured value

Visibility

Use external temperature sensor = No

Related topics

Elements

Thermostat

Parameters

Use external temperature sensor

Change of room temperature for automatic sending

Adjustment direction of the room temperature measurement

Calibration value of room temperature measurement

Cycle time for the automatic sending of the room temperature

Objects

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Room temperature measurement: Calibration value of room temperature measurement

Description

Change to the room temperature measurement if a measuring error is to be compensated.

When measuring the room temperature with the internal sensor, the intrinsic heat of the touch panel must be taken into account. This offset is compensated with normal installation of the device. If, in contrast to the recommendations, the device is installed upside down, then the rising intrinsic heat will increase the measured room temperature. This measuring error can be compensated with the calibration value.

It should be noted that the room temperature measurement is not adjusted until after an operating time of approx. 1 hour from the last restart or . ETS download. Therefore, it is important that the calibration value of the room temperature is determined after 1 hour of operation at the earliest.

Entry/selection options

{0.0 K; 0.5 K; ... 5.0 K}

Default value

0.0 K

Visibility

Use external temperature sensor = No

Related topics

Elements

Thermostat

Parameters

Use external temperature sensor

Change of room temperature for automatic sending

Adjustment direction of the room temperature measurement

Calibration value of room temperature measurement

Cycle time for the automatic sending of the room temperature

Objects

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Room temperature measurement: Change of room temperature for automatic sending

Description

Automatic sending of the room temperature via the bus if it changes within an interval.

Entry/selection options

Inactive | The changed room temperature is not automatically sent.
{0.1, 0.2, 0.5, 1.0, 1.5, 2.0K} | The room temperature is sent if it is changed by the set value.

Default value

0.5 K

Visibility

Use external temperature sensor = No

Related topics

Elements

Thermostat

Parameters

Use external temperature sensor

Change of room temperature for automatic sending

Adjustment direction of the room temperature measurement

Calibration value of room temperature measurement

Cycle time for the automatic sending of the room temperature

Objects

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Room temperature measurement: Cycle time for the automatic sending of the room temperature

Description

The room temperature is sent periodically regardless of a change to the cycle set here.

Entry/selection options

Inactive | The measured room temperature is not automatically sent.
{2, 10, 40 min} | Cycle time

Default value

Inactive

Visibility

Use external temperature sensor = No

Related topics

Elements

Thermostat

Parameters

Use external temperature sensor

Change of room temperature for automatic sending

Adjustment direction of the room temperature measurement

Calibration value of room temperature measurement

Cycle time for the automatic sending of the room temperature

Objects

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Room temperature measurement: Use external temperature sensor

Description

Specifies whether the temperature for the control is measured with an internal or an external sensor. If this parameter is set to Yes, the room temperature is received via the object thermostat room temperature current value; external sensor.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Use external temperature sensor

Change of room temperature for automatic sending

Adjustment direction of the room temperature measurement

Calibration value of room temperature measurement

Cycle time for the automatic sending of the room temperature

Objects

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Projection


Target values: Basic target value

Description

The basic target value describes the comfort temperature. It can be changed in two ways:

  • with the ETS via the "Basic target value" parameter

  • in operation via the "Basic target value" object

The object value is used for the target value calculation. When loading the user software (with the ETS), the object is set to invalid, i.e. the parameter is used as long as no valid object value is received.

Entry/selection options

16.. 31°C

Default value

21°C

Visibility

Always

Related topics

Elements

Thermostat

Parameters

Reduction of heating standby mode

Reduction of heating night mode

Target value for frost protection

Increase of cooling standby mode

Increase of cooling night mode

Target value for heat protection

Dead zone between heating and cooling

Gap level from basic level to additional level

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Target values

Projection


Target values: Dead zone between heating and cooling

Description

The dead zone between heating and cooling determines the temperature increase from the basic target value which switches the system from the heating to the cooling mode.

Entry/selection options

1.. 8 K

Default value

2 K

Visibility

Heating/cooling function = Heating and cooling

Related topics

Elements

Thermostat

Parameters

Basic target value (comfort temperature)

Reduction of heating standby mode

Reduction of heating night mode

Target value for frost protection

Increase of cooling standby mode

Increase of cooling night mode

Target value for heat protection

Gap level from basic level to additional level

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Target values

Projection


Target values: Gap level from basic level to additional level

Description

With 2-stage heating or cooling, a basic level and an additional level are specified. The basic level uses the corresponding target value of the active mode. The target value (switching point) of the additional level lies around the amount of the parameter "Gap level from basic level to additional level" below or above the target value of the basic level.

2-stage heating/cooling is used when a relative sluggish basic level is to be combined with a faster additional level. With a major control deviation, the additional level helps correct this control deviation as quickly as possible. With a minor control deviation, only the basic level is used.

Example: Underfloor heating as basic level, hot water heating as additional level.

Entry/selection options

1.. 3 K

Default value

3 K

Visibility

Heating/cooling function = 2-stage heating, 2-stage cooling

Related topics

Elements

Thermostat

Parameters

Basic target value (comfort temperature)

Reduction of heating standby mode

Reduction of heating night mode

Target value for frost protection

Increase of cooling standby mode

Increase of cooling night mode

Target value for heat protection

Dead zone between heating and cooling

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Target values

Projection


Target values: Increase of cooling night mode

Description

Increasing night mode for cooling determines the increase in the target value at night if the heating/cooling function is in the cooling mode.

Entry/selection options

1.. 8 K

Default value

4 K

Visibility

Heating/cooling function = Cooling, heating and cooling, 2-stage cooling

Related topics

Elements

Thermostat

Parameters

Basic target value (comfort temperature)

Reduction of heating standby mode

Reduction of heating night mode

Target value for frost protection

Increase of cooling standby mode

Target value for heat protection

Dead zone between heating and cooling

Gap level from basic level to additional level

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Target values

Projection


Target values: Increase of cooling standby mode

Description

Increasing standby mode for cooling determines the increase in the target value in the standby mode if the heating/cooling function is in the cooling mode. A typical example of the standby mode is leaving the house (absence).

Entry/selection options

1.. 8 K

Default value

2 K

Visibility

Heating/cooling function = Cooling, heating and cooling, 2-stage cooling

Related topics

Elements

Thermostat

Parameters

Basic target value (comfort temperature)

Reduction of heating standby mode

Reduction of heating night mode

Target value for frost protection

Increase of cooling night mode

Target value for heat protection

Dead zone between heating and cooling

Gap level from basic level to additional level

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Target values

Projection


Target values: Reduction of heating night mode

Description

Reducing night mode for heating determines the reduction in the target value at night if the heating/cooling function is in the heating mode. This is usually referred to as night reduction.

Entry/selection options

1.. 8 K

Default value

4 K

Visibility

Heating/cooling function = Heating, heating and cooling, 2-stage heating

Related topics

Elements

Thermostat

Parameters

Basic target value (comfort temperature)

Reduction of heating standby mode

Target value for frost protection

Increase of cooling standby mode

Increase of cooling night mode

Target value for heat protection

Dead zone between heating and cooling

Gap level from basic level to additional level

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Target values

Projection


Target values: Reduction of heating standby mode

Description

Reducing standby mode for heating determines the reduction in the target value in the standby mode if the heating/cooling function is in the heating mode. A typical example of the standby mode is leaving the house (absence).

Entry/selection options

1.. 8 K

Default value

2 K

Visibility

Heating/cooling function = Heating, heating and cooling, 2-stage heating

Related topics

Elements

Thermostat

Parameters

Basic target value (comfort temperature)

Reduction of heating night mode

Target value for frost protection

Increase of cooling standby mode

Increase of cooling night mode

Target value for heat protection

Dead zone between heating and cooling

Gap level from basic level to additional level

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Target values

Projection


Target values: Target value for frost protection

Description

The target value for frost protection describes the minimum temperature for avoiding frost damage.

Entry/selection options

4 to 10°C.

Default value

7°C

Visibility

Heating/cooling function = Heating, heating and cooling, 2-stage heating

Related topics

Elements

Thermostat

Parameters

Basic target value (comfort temperature)

Reduction of heating standby mode

Reduction of heating night mode

Increase of cooling standby mode

Increase of cooling night mode

Target value for heat protection

Dead zone between heating and cooling

Gap level from basic level to additional level

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Target values

Projection


Target values: Target value for heat protection

Description

The target value for heat protection describes the maximum temperature for avoiding heat damage.

Entry/selection options

30.. 42°C.

Default value

35°C

Visibility

Heating/cooling function = Cooling, heating and cooling, 2-stage cooling

Related topics

Elements

Thermostat

Parameters

Basic target value (comfort temperature)

Reduction of heating standby mode

Reduction of heating night mode

Target value for frost protection

Increase of cooling standby mode

Increase of cooling night mode

Dead zone between heating and cooling

Gap level from basic level to additional level

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

Thermostat status; response

General

Target values

Projection


Thermostat actuating variable; additional cooling (constant)

Object type

External

Default object name

Thermostat actuating variable

Function

Additional cooling (constant)

Visibility

Heating/cooling function = 2-stage cooling

Actuating variable of additional level = Constant

Description

This object is used to output a constant actuating variable for an additional level.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 1 bytes | Output | X | X |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Heating/cooling function
Actuating variable of additional level

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (switching)

General

Objects

Projection


Thermostat actuating variable; additional cooling (switching)

Object type

External

Default object name

Thermostat actuating variable

Function

Additional cooling (switching)

Visibility

Heating/cooling function = 2-stage cooling

Actuating variable of additional level = Switching

Description

This object is used to output a switching actuating variable for an additional level.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bits | Output | X | X |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Heating/cooling function
Actuating variable of additional level

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

General

Objects

Projection


Thermostat actuating variable; additional heating (constant)

Object type

External

Default object name

Thermostat actuating variable

Function

Additional heating (constant)

Visibility

Heating/cooling function = 2-stage heating

Actuating variable of additional level = Constant

Description

This object is used to output a constant actuating variable for an additional level.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 1 bytes | Output | X | X |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Heating/cooling function
Actuating variable of additional level

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Objects

Projection


Thermostat actuating variable; additional heating (switching)

Object type

External

Default object name

Thermostat actuating variable

Function

Additional heating (switching)

Visibility

Heating/cooling function = 2-stage heating

Actuating variable of additional level = Switching

Description

This object is used to output a switching actuating variable for an additional level.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bits | Output | X | X |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Heating/cooling function
Actuating variable of additional level

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Objects

Projection


Thermostat actuating variable; cooling (constant)

Object type

External

Default object name

Thermostat actuating variable

Function

Cooling (constant)

Visibility

Type of cooling function = Constant PI regulation, Constant 2-point regulation

Description

This object is used to output a constant actuating variable for a cooling system.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 1 bytes | Output | X | X |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Type of heating function
Type of cooling function

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Objects

Projection


Thermostat actuating variable; cooling (switching)

Object type

External

Default object name

Thermostat actuating variable

Function

Cooling (switching)

Visibility

Type of cooling function = Switching PI regulation, Switching 2-point regulation

Description

This object is used to output a switching actuating variable for a cooling system.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bits | Output | X | X |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Type of heating function
Type of cooling function

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Objects

Projection


Thermostat actuating variable; heating (constant)

Object type

External

Default object name

Thermostat actuating variable

Function

Heating (constant)

Visibility

Type of heating function = Constant PI regulation, Constant 2-point regulation

Description

This object is used to output a constant actuating variable for a heating actuator.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 1 bytes | Output | X | X |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Type of heating function
Type of cooling function

Objects

Thermostat actuating variable; heating (switching)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Objects

Projection


Thermostat actuating variable; heating (switching)

Object type

External

Default object name

Thermostat actuating variable

Function

Heating (switching)

Visibility

Type of heating function = Switching PI regulation, Switching 2-point regulation

Description

This object is used to output a switching actuating variable for a heating actuator.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bits | Output | X | X |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Type of heating function
Type of cooling function

Objects

Thermostat actuating variable; heating (constant)

Thermostat actuating variable; additional heating (constant)

Thermostat actuating variable; additional heating (switching)

Thermostat actuating variable; cooling (constant)

Thermostat actuating variable; cooling (switching)

Thermostat actuating variable; additional cooling (constant)

Thermostat actuating variable; additional cooling (switching)

General

Objects

Projection


Thermostat function description control algorithms

A PI or 2-point algorithm, each with its own control parameters, can be selected for each heating or cooling stage.

Using the PI algorithm, a P algorithm can also be realised by setting the "Reset time..." parameter to 0 (=inactive).

With 2-stage heating or cooling, only a 2-point algorithm is possible for the additional level.

The PI algorithm is adjusted with the parameter Adjustment of the PI regulation to the heating system or Adjustment of the PI regulation to the cooling system.

The switching hysteresis of the 2-point algorithm can be set with the parameter Hysteresis of the 2-point controller.

Typical parameter sets have been put together for a number of heating/cooling system to make things easier for the system manufacturer.

PI regulation

Mode of operation of PI regulation

Setting rules for PI regulation

The following generally applies:

  • High system gains (e.g. high heating output, steep valve characteristics, etc.) are controlled with large proportional areas.

  • Slow heating systems (e.g. under floor heating etc.) are controlled with long rest times.

Specified PI parameters

  • Heating

    • Hot water heating: 5 K/150 min

    • Underfloor heating: 5 K/240 min

    • Electrical heating: 4 K/100 min

    • Fan convector: 4 K/90 min

    • SplitUnit: 4 K/90 min

  • Cooling

    • Cooling ceiling: 5 K/240 min

    • Fan convector: 4 K/90 min

    • SplitUnit: 4 K/90 min

Adjustment via control parameters

If satisfactory control results are not achieved by selecting a corresponding heating or cooling system, then the adjustment can be optimised with control parameters.

The following control behaviour must be noted here:

  • Small proportional area:
    Large overshooting for target value changes (possibly also continuous oscillation), rapid adjustment to the target value

  • Large proportional area:
    No (or small ) overshooting, but slow adjustment

  • Short reset time:
    Rapid correction of control deviations (ambient conditions), danger of continuous oscillations

  • Long reset time:
    Slow correction of control deviations

  • The change in a control parameter by a factor of 2 results in a considerable change in the control behaviour.

  • The starting point for the adjustment should be the control parameter setting of the corresponding heating or cooling system (see Adjustment of the PI regulation to the heating system and Adjustment of the PI regulation to the cooling system).

2-point regulation

Function description of 2-point regulation

Setting rules for 2-point regulation

  • Small hysteresis results in minor oscillations, however frequent switching.

  • Large hysteresis results in major oscillations, however seldom switching.

Generally, the temperature fluctuations in the room are much greater than the hysteresis due to influences of the heating system and the room.

Behaviour for heating and cooling functions

Adjustable with the parameter Heating/cooling function.

Heating

Behaviour in corrected state

Cooling

Behaviour in corrected state

Heating and cooling

Behaviour in corrected state

2-stage heating or 2-stage cooling

The following applies to both:

  • The additional level can be suppressed with the object Block additional level.

  • The target value for the additional level can be set relative to the target value with the parameter Gap level from basic level to additional level.

  • For the additional level, only a 2-point algorithm can be selected instead of a PI algorithm.

2-stage heating

Behaviour in the corrected state

2-stage cooling

The behaviour is equivalent to that of 2-stage heating.

Output of the actuating variables

The actuating variables calculated from the control algorithm are output via the "Actuating variable" communication objects. With the parameter "Type of heating function" or "Type of cooling function", it is possible to choose between a constant and a switching output of the actuating variable.

Constant output with PI regulation

With a constant controller, the output is carried out quasi-analogue with a resolution of 8 bits.

Switching output with PI regulation

With the switching PI controller, the actuating variable is output with "pulse width modulation" (PWM), where the pulse duty factor between ON and OFF is equivalent to the actuating variable. The period duration is determined by the parameter Cycle time of switching actuating variable.

Setting rules for the cycle time

  • Short: For fast heating systems (e.g. electric heating)

  • Long: For slow heating systems (e.g. underfloor hot-water heating)

Switching output with 2-point regulation

An output request output as "1" as usual.

Constant output with 2-point regulation

An output request is output as "100%" (EIS 6) here.

This parameter setting is only practical in special cases! For example, for controlling a constant valve with 2-point actuating variables.

Inversion of actuating variable output

The actuating variables can be inverted with the parameter "Output of heating actuating variable (or cooling, basic level or additional level":

  • With constant output: Inverted actuating variable = 100 % - normal actuating variable

  • With switching output: Inverted actuating variable = 1 - actuating variable

Joint output for heating and cooling actuating variables (2-pipe systems)

When heating and cooling is active and the parameter Allocation of the actuating variables to the "Heating" and "Cooling" objects is set to "Joint", the actuating variable for cooling is also output with the "Heating" object. In the process, the output type (constant or switching) is specified for both actuating variables by the parameter Heating/cooling function.

Switching between heating and cooling

The parameter Switching between heating and cooling can be used to specify whether the controller switches automatically or whether the "Heating/Cooling" object specifies whether heating or cooling is active.

If a joint actuating output for heating and cooling is parameterised (see parameter Allocation of the actuating variables to the "Heating" and "Cooling" objects), then switching is only possible with the object.

See note on "Current target value" object

Behaviour for power failure/start-up/malfunction

Behaviour for power failure (Power Down)

No special behaviour!

Behaviour for power restoration/start-up (Power Up)

No special behaviour!

The actuating variables are recalculated following a power failure in accordance with the room temperature.


Thermostat function description modes

The controller knows 5 modes, which is each allocated a separate target value for heating and cooling. The states are shown on the device with symbols on the display. The active mode is determined by the states of the EIB communications objects: "Comfort", "Night", "Frost/heat protection", "Dew point" and the Mode button on the device.

Comfort mode

It is used to control the room temperature when the room is used.

It is active:

  • when (e.g. a presence detector) signals presence with the "Comfort" object

  • when it has been activated with the Comfort button.

Stand By mode

It is used for a minor reduction or increase in the room temperature during heating or cooling if the room is temporarily not used. A short heat-up or cool-down time results from a more reduction or increase in the room temperature.

It is active:

  • when all mode objects are equal to 0.

  • when it has been activated with the Stand By button.

Night mode

It is used to reduce or increase the room temperature in the night or at the weekend.

It is active when the "Night" object is set.

If the "Night" object is deleted, an active comfort extension is ended in addition to the night reduction/increase.

Frost/heat protection mode

It is used to switch off the heating or cooling up to a critical temperature (freezing or overheating of the room). This temperature can be set with the parameters Target value for heat protection and Target value for frost protection.

It is active when the object Frost/heat protection is set. Then the Frost/heat protection button is shown as active. If the Frost/heat protection object is deleted, the previous status is assumed again.

Dew point mode

It is used for the unconditional switch-off of the heating or cooling, e.g. in case of condensation on the cooling system.

It is active when the "Dew point mode" object is set. All symbols for the mode are switched off. If the "Dew point mode" object is deleted, the previous status is assumed again.

Comfort delay

The additional Comfort extension mode acts in a manner identical to the Comfort mode. However, the comfort extension is automatically exited again after a settable duration and then switches into the Night mode.

It is used for the temporary suppression of the Night mode if, for example, the room is to be used longer in the evening.

It becomes active:

  • when the Comfort extension button is pressed.

It is ended:

  • when the parameterised time has expired (then the Night mode becomes active)

  • when the Comfort extension button is pressed

If the comfort extension is exited prematurely (when the comfort extension time has not yet expired), then the timer is reset.

Effect of the objects on the mode

Dew point obj. | Frost/heat protection obj. | Comfort obj. | Night obj. | Resulting mode
1 | x | x | x | Dew point mode
0 | 1 | x | x | Frost/heat protection mode
0 | 0 | 1 | x | Comfort mode
0 | 0 | 0 | 1 | Night mode
0 | 0 | 0 | 0 | Standby mode

Protection against unauthorised use

With the parameters Target value for run time can be adjusted and , influencing via the operating interface can be prevented.


Thermostat function description overview


Thermostat function description properties

Heating/cooling functions

Heating, cooling, heating and cooling, 2-stage heating, 2-stage cooling

Modes (target values)

Comfort, standby, Night, Frost/heat protection, Dew point mode

Control algorithms

PI regulation, 2-point regulation

Output types

constant (8-bit) or switching (1-bit) actuating signal

Object inputs

Comfort, Night, Frost/heat protection, Dew point, Heating/cooling, Basic target value, Block additional level

Object outputs

Current target value, room temperature, actuating variables heating/cooling (or basic/additional level), controller status

Additional functions

Comfort delay, unauthorised protection, joint/separate actuating value output, automatic/external H/C switching


Thermostat function description target values

Description

Each mode is allocated its own target value:

Parameters

  • Basic target value (comfort temperature)

  • Reduction of heating standby mode

  • Reduction of heating night mode

  • Target value for frost protection

  • Increase of cooling standby mode

  • Increase of cooling night mode

  • Target value for heat protection

  • Dead zone between heating and cooling

  • Gap level from basic level to additional level


Thermostat function description: Application examples

Hot-water radiator heating with motorised actuators

Cooling ceiling with motorised actuators

Switching electric radiator heating

Air conditioning with 2-pipe fan convector system (heating or cooling)

Air conditioner with heat pump and reversing valve

Information for heat pump: The "Heating/Cooling" object must be linked to the status of the reversing valve.

Air conditioning with 4-pipe (2-circuit) fan convector system (e.g. with switching actuators)

Temperature limitation with shading device

Hot-water floor heating (switching actuator) with electric-radiator additional heating (switching, suppressible)


Thermostat heating/cooling; Switch operating mode

Object type

External

Default object name

Thermostat heating/cooling

Function

Switch operating mode

Visibility

Allocation of the actuating variables to the "Heating" and "Cooling" objects = Separated

Description

This object can be used to switch between the heating and cooling mode.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bits | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Allocation of the actuating variables to the "Heating" and "Cooling" objects

General

Projection


Thermostat mode; comfort

Object type

External

Default object name

Thermostat mode

Function

Comfort

Visibility

Selection of mode via = Individual objects (1 byte)

Description

This object can be used to activate the Comfort mode. This object is typically linked to the output of a presence detector. Additional information on the Objects mode is provided in Thermostat Function Description Modes.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bits | Input/output | X | X | X | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Select the mode via

Objects

Thermostat mode; Set/display
Thermostat mode; Night
Thermostat mode; Frost/heat protection
Thermostat mode; Dew point

General

Projection


Thermostat mode; dew point

Object type

External

Default object name

Thermostat mode

Function

Dew point

Visibility

Selection of mode via = Individual objects (1 byte)

Description

This object can be used to activate the Dew point mode. Additional information on the Objects mode is provided in Thermostat Function Description Modes.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bits | Input/output | X | X | X | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Select the mode via

Objects

Thermostat mode; Set/display
T hermostat mode; Comfort
Thermostat mode; Night
Thermostat mode; Frost/heat protection

General

Projection


Thermostat mode; frost/heat protection

Object type

External

Default object name

Thermostat mode

Function

Frost/heat protection

Visibility

Selection of mode via = Individual objects (1 byte)

Description

This object can be used to activate the Frost/heat protection mode. Additional information on the Objects mode is provided in Thermostat Function Description Modes.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bits | Input/output | X | X | X | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Select the mode via

Objects

Thermostat mode; Set/display
T hermostat mode; Comfort
Thermostat mode; Night
Thermostat mode; Dew point

General

Projection


Thermostat mode; night

Object type

External

Default object name

Thermostat mode

Function

Night

Visibility

Selection of mode via = Individual objects (1 byte)

Description

This object can be used to activate the Night mode. This object is typically linked to the output of a timer switch. Additional information on the Objects mode is provided in Thermostat Function Description Modes.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bits | Input/output | X | X | X | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Select the mode via

Objects

Thermostat mode; Set/display
T hermostat mode; Comfort
Thermostat mode; Frost/heat protection
Thermostat mode; Dew point

General

Projection


Thermostat mode; set/display

Object type

External

Default object name

Thermostat mode

Function

Set/display

Visibility

Selection of mode via = Konnex (1 byte)

Description

This object can be used to select the mode of the room thermostat. In addition, the touch panel sends the locally selected mode via this object.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
20.102 | 1 bytes | Input/output | X | X | X | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

The various operating modes are set as follows:

1 | Comfort
2 | Standby
3 | Night
4 | Frost/heat protection
5.. 255 | Reserved

Related topics

Elements

Thermostat

Parameters

Select the mode via

Objects
T hermostat mode; Comfort
Thermostat mode; Night
Thermostat mode; Frost/heat protection
Thermostat mode; Dew point

General

Projection


Thermostat room temperature actual value; control variable

Object type

External

Default object name

Thermostat room temperature current value

Function

Control variable

Visibility

Use external temperature sensor = No

Description

This object is used to send the measured room temperature.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
9.001 | 2 bytes | Output | X | X |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Use external temperature sensor

Objects

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature current value; external sensor

General

Objects

Projection


Thermostat room temperature basic target value; specification

Object type

External

Default object name

Thermostat room temperature basic target value

Function

Specification

Visibility

Always

Description

The basic target value can be set with this object.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
9.001 | 2 bytes | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Objects

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

General

Projection


Thermostat room temperature current value; external sensor

Object type

External

Default object name

Thermostat room temperature current value

Function

External sensor

Visibility

Use external temperature sensor = Yes

Description

This object is used to receive the room temperature of an external sensor.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
9.001 | 2 bytes | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Use external temperature sensor

Objects

Thermostat room temperature basic target value; specification

Thermostat room temperature target value; set

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

General

Objects

Projection


Thermostat room temperature target value; set

Object type

External

Default object name

Thermostat room temperature target value

Function

Set

Visibility

Always

Description

This object is used to send the target values currently set.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
9.001 | 2 bytes | Output | X | X |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Objects

Thermostat room temperature basic target value; specification

Thermostat room temperature actual value; control variable

Thermostat room temperature current value; external sensor

General

Objects

Projection


Thermostat status; response

Object type

External

Default object name

Thermostat status

Function

Response

Visibility

Selection of mode via = Individual objects (1 byte)

Description

This objects reports the status of the room thermostat.

Bit0 | "Comfort flag" 1 when the comfort mode is active.
Bit1 | "Standby flag" 1 when the standby mode is active.
Bit2 | "Night flag" 1 when the night mode is active.
Bit3 | "Frost/heat protection flag" 1 when the frost/heat protection mode is active.
Bit4 | "Dew point flag" 1 when the dew point mode is active.
Bit5 | "Heating/cooling flag" 1 when heating is active. 0 when cooling is active.
Bit6 | 0
Bit7 | "Frost alarm flag" 1 when the room temperature is below 5°C.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 1 bytes | Output | X | X |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat

Parameters

Select the mode via

Objects

Thermostat mode; set/display

Thermostat mode; comfort

Thermostat mode; night

Thermostat mode; frost/heat protection

Thermostat mode; dew point

Thermostat heating/cooling; Switch operating mode

General

Objects

Projection


Thermostat operating element

Description

The thermostat operating element can be used to select the mode of a thermostat.

A thermostat operating element can be placed on a function page.

Parameters

Display

  • Labelling

  • Display element

Function

  • Select the mode via

  • Selectable operating modes

  • Display mode

    • Symbol key increment

    • Decrement symbol key

    • Increment text key

    • Decrement text key

  • Block thermostat

    • Send output after release

Objects

  • Thermostat operating element n; Comfort

  • Thermostat operating element n; Night

  • Thermostat operating element n; Frost/heat protection

  • Thermostat operating element n; Dew point

  • Thermostat mode; Set

  • Thermostat operating element n; Block/release

Related topics

Elements

Function pages

General

Projection


Display: Display element

Description

Defines whether or not the element is visible on the touch panel. If this parameter is set to No, the element is not shown.

If the element is hidden, the space on the function page is "reserved". The following elements are shown after a space.

This parameter can, for example, be used to wait to show a function already programmed at a later point in time. Or it can create a placeholder which is not filled in until later without the position of the other buttons on the function page changing.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Thermostat operating element


Display: Labelling

Description

Display text for the thermostat operating element. This text is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Thermostat operating element n

Visibility

Always

Related topics

Elements

Thermostat operating element

General

Element labelling

Projection

Texts and languages


Function: Block thermostat

Description

Block the thermostat operating element.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Thermostat operating element

Parameters

Send output after release

Objects

Thermostat; Block/release


Function: Decrement symbol key

Description

Symbol which is displayed on the decrement key of the operating element.

Entry/selection options

All existing symbols of the drop-down menu.

Default value

Visibility

Display mode = Symbol

Related topics

Elements

Thermostat operating element

Parameters

Function: Display mode


Function: Decrement text key

Description

Labelling of the decrement key of the operating element.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Minus

Visibility

Display mode = Text

Related topics

Elements

Thermostat operating element

Parameters

Function: Display mode

Projection

Texts and languages


Function: Display mode

Description

The parameter specifies whether the operating element is shown with a symbol or with a label.

Entry/selection options

Icon

Text

Default value

Icon

Visibility

Always

Related topics

Elements

Thermostat operating element


Function: Increment text key

Description

Labelling of the increment key of the operating element.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Plus

Visibility

Display mode = Text

Related topics

Elements

Thermostat operating element

Parameters

Function: Display mode

Projection

Texts and languages


Function: Select the mode via

Description

The mode can be determined in 2 ways. Either with 1-bit individual objects or with a 1-byte Konnex object.

Entry/selection options

Individual objects (1 bit) | The mode is sent with the 1-bit objects Comfort, Night, Frost/heat protection and Dew point.
Konnex (1 byte) | The mode is sent and received with the 1-byte object Set/display.

Default value

Individual objects (1 bit)

Visibility

Always

Related topics

Elements

Thermostat operating element

Parameters

Selectable operating modes

Objects

Thermostat operating element n; Comfort

Thermostat operating element n; Night

Thermostat operating element n; Frost/heat protection

Thermostat operating element n; Dew point

Thermostat mode; Set

General

Projection


Function: Selectable operating modes

Description

Selection of the possible modes which can be selected on the touch panel thermostat operating element.

Entry/selection options

All operating modes

Standby, Comfort and Frost protection

Standby and Comfort

Default value

Standby, Comfort and Frost protection

Visibility

Always

Related topics

Elements

Thermostat operating element


Function: Send output after release

Description

Specifies whether the current state of the object is to be sent following the release.

The current value of the object is sent after each release when this parameter is set to "Yes".

Entry/selection options

Yes

No

Default value

No

Visibility

Block thermostat = Yes

Related topics

Elements

Thermostat operating element

Parameters

Block thermostat


Function: Symbol key increment

Description

Symbol which is displayed on the increment key of the operating element.

Entry/selection options

All existing symbols of the drop-down menu.

Default value

Visibility

Display mode = Symbol

Related topics

Elements

Thermostat operating element

Parameters

Function: Display mode


Thermostat mode; Set

Object type

External

Default object name

Thermostat n mode; Set

Function

The thermostat operating element sends and receives the set operating mode with this object.

Visibility

Selection of mode = Konnex (1 byte)

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 8 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat operating element

Parameters

Select the mode via


Thermostat operating element n; Comfort

Object type

External

Default object name

Thermostat operating element n; Comfort

Function

The thermostat operating element sends a 1 on this object if the Comfort operating mode has been set.

Visibility

Selection of mode = Individual objects (1 byte)

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 8 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat operating element

Parameters

Select the mode via


Thermostat operating element n; Dew point

Object type

External

Default object name

Thermostat operating element n; Dew point

Function

The thermostat operating element sends a 1 on this object if the Off mode has been set.

Visibility

Selection of mode = Individual objects (1 byte)

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 8 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat operating element

Parameters

Select the mode via


Thermostat operating element n; Frost/heat protection

Object type

External

Default object name

Thermostat operating element n; Frost/heat protection

Function

The thermostat operating element sends a 1 on this object if the Frost/heat protection mode has been set.

Visibility

Selection of mode = Individual objects (1 byte)

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 8 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat operating element

Parameters

Select the mode via


Thermostat operating element n; Night

Object type

External

Default object name

Thermostat operating element n; Night

Function

The thermostat operating element sends a 1 on this object if the Night operating mode has been set.

Visibility

Selection of mode = Individual objects (1 byte)

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 8 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat operating element

Parameters

Select the mode via


Thermostat; Block/release

Object type

Internal

Default object name

Thermostat operating element n; Block/release

Function

Block/release the thermostat operating element.

Visibility

Block thermostat = Yes

Description

If this object receives a 1, then the operating element is blocked. If this object receives a 0, then it is enabled.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 8 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Thermostat operating element


Display: Labelling

Description

Label for the timer switch. This is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Timer switch

Visibility

Always

Related topics

Elements

Timer switch

General

Element labelling

Projection

Texts and languages


Display: User for access

Description

It is preferable to create users with their name and password in the user menu. The administrator is created permanently and has the default value 0 (zero) as a password.

Only one user per page can be defined for access with a password. The administrator always has access.

Entry/selection options

A user created previously in the user list.

Default value

Administrator

Visibility

Password protection = Yes.


Function: Block timer switch

Description

Generates an internal object (Timer switch; Block/Release) with which the timer switch can be blocked. To access an internal object from outside, a Lock module must be used.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Timer switch

Objects

Timer switch; Block/release


Function: Switching times on the panel can be changed

Description

If this parameter is set to No, the user cannot change the switching times on the touch panel. Instead, the default times are used and visualised when the timer switch window is opened. If the switching times can be changed on the touch panel, each user can change the switching times as desired.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Timer switch


Timer switch

Description

With the timer switch any desired number of Switching channels can be inserted (number only limited by the existing resources) which in turn can be assigned any desired number of Switching times. The timer switch itself can only be present once.

Under the General settings the labels of the timer switch page can be changed if necessary.

Parameters

  • Labelling

  • Password protection

    • User for access

  • Switching times on the panel can be changed

  • Block timer switch

Objects

  • Timer switch; Block/release

Related topics

Elements

Time switching channel

Switching time

Projection

Add/remove elements


Timer switch; Block/release

Object type

Internal

Default object name

Timer switch

Function

Block/release

Visibility

Block timer switch = Yes

Description

Blocks the timer switch or releases it.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Timer switch

Parameters

Block timer switch

General

Objects


Data type of the value

Description

Defines the data type of the value. The object is altered in dependence on the data type selected.

Entry/selection options

DPT 5.00x (1 byte per cent/angle)

DPT 5.010 (1-byte integer without prefix)

DPT 6.010 (1-byte integer with prefix)

DPT 7.001 (2-byte integer without prefix)

DPT 8.001 (2-byte integer with prefix)

DPT 12.001 (4-byte integer without prefix)

DPT 13.001 (4-byte integer with prefix)

DPT 9.xxx (2-byte floating point number)

DPT 14.xxx (4-byte floating point number)

Default value

DPT 5.00x (1 byte per cent/angle)

Visibility

Switching channel function = Value

Related topics

Elements

Time switching channel

Parameters

Switching channel function

Input format

Objects

Time switching channel n; Send value (DPT 5.00x)

Time switching channel n; Send value (DPT 6.010)

Time switching channel n; Send value (DPT 7.001)

Time switching channel n; Send value (DPT 8.001)

Time switching channel n; Send value (DPT 12.001)

Time switching channel n; Send value (DPT 13.001)

Time switching channel n; Send value (DPT 9.xxx)

Time switching channel n; Send value (DPT 14.xxx)


Display: Labelling

Description

Label for the time switching channel. This is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Time switching channel n

Visibility

Always

Related topics

Elements

Time switching channel

General

Element labelling

Projection

Texts and languages


Function: Block switching channel

Description

Generates an internal 1-bit object (Time switching channel; Block/release) with which the time switching channel can be blocked.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Time switching channel

Parameters

Performance after blocking event

Send output after release

Objects

Time switching channel; Block/release


Function: Function scene

Description

Defines the scene called by the switching channel.

Entry/selection options

Scene n, which was created in the scene module beforehand.

Default value

Scene n

Visibility

Scene philosophy = Old

Switching channel function = Recall scene


Function: Input format

Description

Specifies the format of the data type DPT 5.00x - either in percent (0-100) or in degrees (0-360).

Entry/selection options

Per cent

Degree

Default value

Per cent

Visibility

Switching channel function = Value

Data type of the value = DPT 5.00x

Related topics

Elements

Time switching channel

Parameters

Switching channel function

Data type of the value


Function: Mode switching via

Description

During mode switching of the thermostat, the data type is specified which is to be used in communication between the touch panel and the thermostat.

There are two options: either Individual objects (1 bit) or KNX (1 byte). If Individual objects is selected, then four single objects are created which are responsible for the different operating modes. They are simple ON/OFF objects. However, if KNX 1 byte is selected, then one object is sufficient, which contains all information in one byte. More information on this topic is provided under Thermostat mode.

Entry/selection options

Individual objects (1 bit)

KNX (1 byte)

Default value

Individual objects (1 bit)

Visibility

Switching channel function = Thermostat mode

Related topics

Elements

Time switching channel

Parameters

Switching channel function

Thermostat mode

Objects

Time switching channel n; Thermostat mode

Time switching channel n; Comfort mode

Time switching channel n; Night mode

Time switching channel n; Frost/heat protection mode

Time switching channel n; Dew point mode


Function: Performance after blocking event

Description

Defines the behaviour when the Switching channel is blocked.

Entry/selection options

Hold and block status

Default value

Hold and block status

Visibility

Block switching channel = Yes

Related topics

Elements

Time switching channel

Parameters

Block switching channel

Send output after release


Function: Send output after release

Description

Specifies whether the current state of the object is to be sent following the release.

The current value of the object is sent after each release when this parameter is set to "Yes".

Entry/selection options

Yes

No

Default value

No

Visibility

Block switching channel = Yes

Related topics

Elements

Time switching channel

Parameters

Block switching channel

Performance after blocking event


Function: Switching channel function

Description

Specifies the function of the switching channel. A switching channel can only have one function. If an additional function is required, another switching channel must be added.

The Switching function generates an ON/OFF object. Under the Value function, a Data type can be selected; this value can be sent with an object.

If the Operating philosophy for scenes is set to "New concept (actuator storage location)", the Recall scene function generates a scene object. With the old concept, the scene can be selected with a selection function.

One or more objects are generated with the Thermostat mode function, depending on the Mode switching. These can change the operating mode of a thermostat.

Entry/selection options

Switching

Value

Recall scene

Thermostat mode

Default value

Switching

Visibility

Always

Related topics

Elements

Time switching channel

Parameters

Data type of the value

Input format

Mode switching via

Objects

Time switching channel n; ON/OFF, switching

Time switching channel n; Send value (DPT 5.00x)

Time switching channel n; Send value (DPT 6.010)

Time switching channel n; Send value (DPT 7.001)

Time switching channel n; Send value (DPT 8.001)

Time switching channel n; Send value (DPT 12.001)

Time switching channel n; Send value (DPT 13.001)

Time switching channel n; Send value (DPT 9.xxx)

Time switching channel n; Send value (DPT 14.xxx)

Time switching channel n; Recall, scene n (old philosophy)

Time switching channel n; Thermostat mode

Time switching channel n; Comfort mode

Time switching channel n; Night mode

Time switching channel n; Frost/heat protection mode

Time switching channel n; Dew point mode


Time switching channel

Description

The time switching channel can only be inserted under a Timer switch. n the process, the Timer switch element is only the collective term; the actual switching is assumed by the channels. Any desired number of Switching times can be added. Only one Function can be used per switch channel.

Parameters

  • Labelling

  • Switching channel function

    • Data type of the value

    • Input format

    • Mode switching via

  • Block switching channel

    • Performance after blocking event

    • Send output after release

Objects

  • Time switching channel n; ON/OFF, switching

  • Time switching channel n; Send value (DPT 5.00x)

  • Time switching channel n; Send value (DPT 6.010)

  • Time switching channel n; Send value (DPT 7.001)

  • Time switching channel n; Send value (DPT 8.001)

  • Time switching channel n; Send value (DPT 12.001)

  • Time switching channel n; Send value (DPT 13.001)

  • Time switching channel n; Send value (DPT 9.xxx)

  • Time switching channel n; Send value (DPT 14.xxx)

  • Time switching channel n; Recall, scene n (old philosophy)

  • Time switching channel n; Thermostat mode

  • Time switching channel n; Comfort mode

  • Time switching channel n; Night mode

  • Time switching channel n; Frost/heat protection mode

  • Time switching channel n; Dew point mode

  • Time switching channel; Block/release

Related topics

Elements

Timer switch

Switching time

Projection

Add/remove elements


Time switching channel n; Comfort mode

Object type

External

Default object name

Time switching channel n

Function

Comfort mode

Visibility

Switching channel function = Thermostat mode

Mode switching via = Individual objects (1 bit)

Description

Transmits an ON/OFF telegram. More information on using the objects is provided under Thermostat mode.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Switching channel function

Mode switching via

Thermostat mode

Objects

Time switching channel n; Night mode

Time switching channel n; Frost/heat protection mode

Time switching channel n; Dew point mode

General

Objects


Time switching channel n; Dew point mode

Object type

External

Default object name

Time switching channel n

Function

Dew point mode

Visibility

Switching channel function = Thermostat mode

Mode switching via = Individual objects (1 bit)

Description

Transmits an ON/OFF telegram. More information on using the objects is provided under Thermostat mode.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Switching channel function

Mode switching via

Thermostat mode

Objects

Time switching channel n; Comfort mode

Time switching channel n; Night mode

Time switching channel n; Frost/heat protection mode

General

Objects


Time switching channel n; Frost/heat protection mode

Object type

External

Default object name

Time switching channel n

Function

Frost/heat protection mode

Visibility

Switching channel function = Thermostat mode

Mode switching via = Individual objects (1 bit)

Description

Transmits an ON/OFF telegram. More information on using the objects is provided under Thermostat mode.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Switching channel function

Mode switching via

Thermostat mode

Objects

Time switching channel n; Comfort mode

Time switching channel n; Night mode

Time switching channel n; Dew point mode

General

Objects


Time switching channel n; Night mode

Object type

External

Default object name

Time switching channel n

Function

Night mode

Visibility

Switching channel function = Thermostat mode

Mode switching via = Individual objects (1 bit)

Description

Transmits an ON/OFF telegram. More information on using the objects is provided under Thermostat mode.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Switching channel function

Mode switching via

Thermostat mode

Objects

Time switching channel n; Comfort mode

Time switching channel n; Frost/heat protection mode

Time switching channel n; Dew point mode

General

Objects


Time switching channel n; ON/OFF, switching

Object type

External

Default object name

Time switching channel n

Function

Switch ON/OFF

Visibility

Switching channel function = Switch

Description

Sends an ON/OFF telegram which can simulate switching.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Output | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Switching channel function

Switching value

General

Objects


Time switching channel n; Recall, scene

Object type

External

Default object name

Time switching channel n

Function

Recall, scene

Visibility

Switching channel function = Recall scene

Description

The object sends the scene number is to be called and/or saved with this switching channel.

The object can only be used if the Operating philosophy for scenes is set to "New concept (actuator storage location)".

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
18.001 | 1 byte | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications. Entries in bold print for the flags differ from the default entries.

Related topics

Elements

Time switching channel

Parameters

Switching channel function

Scene number

General

Objects


Time switching channel n; Recall, scene n

Object type

External

Default object name

Time switching channel n

Function

Recall, scene n

Visibility

Switching channel function = Recall scene

Description

The object can only be used if the Operating philosophy for scenes is set to "Old concept (storage location sensor)".

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Output | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Switching channel function

Scene number

General

Objects


Time switching channel n; Send value (DPT 12.001)

Object type

External

Default object name

Time switching channel n

Function

Send value

Visibility

Switching channel function = Value

Data type of the value = DPT 12.001 (4-byte integer without prefix)

Description

Transmits the value set for the Switching time in the selected Data type format.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
12.001 | 4 bytes | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Data type of the value

Value

Objects

Time switching channel n; Send value (DPT 5.00x)

Time switching channel n; Send value (DPT 6.010)

Time switching channel n; Send value (DPT 7.001)

Time switching channel n; Send value (DPT 8.001)

Time switching channel n; Send value (DPT 13.001)

Time switching channel n; Send value (DPT 9.xxx)

Time switching channel n; Send value (DPT 14.xxx)

General

Objects


Time switching channel n; Send value (DPT 13.001)

Object type

External

Default object name

Time switching channel n

Function

Send value

Visibility

Switching channel function = Value

Data type of the value = DPT 13.001 (4-byte integer with prefix)

Description

Transmits the value set for the Switching time in the selected Data type format.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
13.001 | 4 bytes | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Data type of the value

Value

Objects

Time switching channel n; Send value (DPT 5.00x)

Time switching channel n; Send value (DPT 6.010)

Time switching channel n; Send value (DPT 7.001)

Time switching channel n; Send value (DPT 8.001)

Time switching channel n; Send value (DPT 12.001)

Time switching channel n; Send value (DPT 9.xxx)

Time switching channel n; Send value (DPT 14.xxx)

General

Objects


Time switching channel n; Send value (DPT 14.xxx)

Object type

External

Default object name

Time switching channel n

Function

Send value

Visibility

Switching channel function = Value

Data type of the value = DPT 14.xxx (4-byte floating point number)

Description

Transmits the value set for the Switching time in the selected Data type format.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
14.xxx | 4 bytes | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Data type of the value

Value

Objects

Time switching channel n; Send value (DPT 5.00x)

Time switching channel n; Send value (DPT 6.010)

Time switching channel n; Send value (DPT 7.001)

Time switching channel n; Send value (DPT 8.001)

Time switching channel n; Send value (DPT 12.001)

Time switching channel n; Send value (DPT 13.001)

Time switching channel n; Send value (DPT 9.xxx)

General

Objects


Time switching channel n; Send value (DPT 5.00x)

Object type

External

Default object name

Time switching channel n

Function

Send value

Visibility

Switching channel function = Value

Data type of the value = DPT 5.00x (1 byte per cent/angle)

Description

Transmits the value set for the Switching time in the selected Data type format.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.00x | 8 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Data type of the value

Value

Objects

Time switching channel n; Send value (DPT 6.010)

Time switching channel n; Send value (DPT 7.001)

Time switching channel n; Send value (DPT 8.001)

Time switching channel n; Send value (DPT 12.001)

Time switching channel n; Send value (DPT 13.001)

Time switching channel n; Send value (DPT 9.xxx)

Time switching channel n; Send value (DPT 14.xxx)

General

Objects


Time switching channel n; Send value (DPT 6.010)

Object type

External

Default object name

Time switching channel n

Function

Send value

Visibility

Switching channel function = Value

Data type of the value = DPT 6.010 (1-byte integer with prefix)

Description

Transmits the value set for the Switching time in the selected Data type format.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
6.010 | 8 bits | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Data type of the value

Value

Objects

Time switching channel n; Send value (DPT 5.00x)

Time switching channel n; Send value (DPT 7.001)

Time switching channel n; Send value (DPT 8.001)

Time switching channel n; Send value (DPT 12.001)

Time switching channel n; Send value (DPT 13.001)

Time switching channel n; Send value (DPT 9.xxx)

Time switching channel n; Send value (DPT 14.xxx)

General

Objects


Time switching channel n; Send value (DPT 7.001)

Object type

External

Default object name

Time switching channel n

Function

Send value

Visibility

Switching channel function = Value

Data type of the value = DPT 7.001 (2-byte integer without prefix)

Description

Transmits the value set for the Switching time in the selected Data type format.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
7.001 | 2 bytes | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Data type of the value

Value

Objects

Time switching channel n; Send value (DPT 5.00x)

Time switching channel n; Send value (DPT 6.010)

Time switching channel n; Send value (DPT 8.001)

Time switching channel n; Send value (DPT 12.001)

Time switching channel n; Send value (DPT 13.001)

Time switching channel n; Send value (DPT 9.xxx)

Time switching channel n; Send value (DPT 14.xxx)

General

Objects


Time switching channel n; Send value (DPT 8.001)

Object type

External

Default object name

Time switching channel n

Function

Send value

Visibility

Switching channel function = Value

Data type of the value = DPT 8.001 (2-byte integer with prefix)

Description

Transmits the value set for the Switching time in the selected Data type format.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
8.001 | 2 bytes | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Data type of the value

Value

Objects

Time switching channel n; Send value (DPT 5.00x)

Time switching channel n; Send value (DPT 6.010)

Time switching channel n; Send value (DPT 7.001)

Time switching channel n; Send value (DPT 12.001)

Time switching channel n; Send value (DPT 13.001)

Time switching channel n; Send value (DPT 9.xxx)

Time switching channel n; Send value (DPT 14.xxx)

General

Objects


Time switching channel n; Send value (DPT 9.xxx)

Object type

External

Default object name

Time switching channel n

Function

Send value

Visibility

Switching channel function = Value

Data type of the value = DPT 9.xxx (2-byte floating point number)

Description

Transmits the value set for the Switching time in the selected Data type format.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
9.xxx | 2 bytes | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Data type of the value

Value

Objects

Time switching channel n; Send value (DPT 5.00x)

Time switching channel n; Send value (DPT 6.010)

Time switching channel n; Send value (DPT 7.001)

Time switching channel n; Send value (DPT 8.001)

Time switching channel n; Send value (DPT 12.001)

Time switching channel n; Send value (DPT 13.001)

Time switching channel n; Send value (DPT 14.xxx)

General

Objects


Time switching channel n; Thermostat mode

Object type

External

Default object name

Time switching channel n

Function

Thermostat mode

Visibility

Switching channel function = Thermostat mode

Mode switching via = KNX (1 byte)

Description

Transmits a 1-byte telegram to define the operating mode for the thermostat. Parameterisation of the byte is carried out under Thermostat mode.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
20.102 | 1 byte | Output | X |  |  | X |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Switching channel function

Mode switching via

Thermostat mode

General

Objects


Time switching channel: Block/release

Object type

Internal

Default object name

Time switching channel n

Function

Block/release

Visibility

Block switching channel = Yes

Description

Blocks the time switching channel or releases it.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.001 | 1 bit | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Time switching channel

Parameters

Block switching channel

General

Objects


Display: Labelling

Description

Label for the switching time. This is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Switching time n

Visibility

Always

Related topics

Elements

Switching time

General

Element labelling

Projection

Texts and languages


Function: Day of the week

Description

The days of the week on which a value is to be sent can be selected. To do this, the day of the week editor is opened and the desired days are selected.

Entry/selection options

Day of the week editor

Default value

Mo-Su

Visibility

Always

Related topics

Elements

Switching time

Parameters

Switching time [hh:mm:ss]


Function: Scene number

Description

As soon as the timer switch is active and the switching time has been exceeded, then a value is transmitted with the Switching channel object. This value is dependent on the set Switching channel function. The desired Scene is assigned with the scene number.

Entry/selection options

Scene number [1 ... 64]

Default value

1

Visibility

Switching channel function = Recall scene

Related topics

Elements

Switching time

Parameters

Switching time [hh:mm:ss]

Day of the week


Function: Switching time [hh:mm:ss]

Description

Defines the time at which a value will be sent. The time must be specified in hours, minutes and seconds, i.e. in the format [hh:mm:ss].

Entry/selection options

Switching time in the format [hh:mm:ss]

Default value

00:00:00

Visibility

Always

Related topics

Elements

Switching time

Parameters

Day of the week


Function: Switching value

Description

Determines the value to be sent when the switching time is reached. This value is dependent on the set Switching channel function.

Entry/selection options

ON/DOWN

OFF/UP

Default value

ON/DOWN

Visibility

Switching channel function = Switch

Related topics

Elements

Switching time

Parameters

Switching time [hh:mm:ss]

Day of the week


Function: Thermostat mode

Description

As soon as the timer switch is active and the switching time has been exceeded, then a value is transmitted with the Switching channel object. This value is dependent on the set Switching channel function. The desired operating mode is assigned with the Thermostat mode. This affects the objects as follows:

Mode switching via individual objects (1 bit)

 | Dew point object | Frost/heat protection object | Comfort object | Night object
Absent | OFF | OFF | OFF | OFF
Present | OFF | OFF | ON | X
Night mode | OFF | OFF | OFF | ON
Frost/heat protection | OFF | ON | X | X
Off | ON | X | X | X

ON: Object transmits an ON telegram

OFF: Object transmits an OFF telegram

X: Don't care, i.e. will be ignored

Mode switching via KNX (1 byte)

 | Thermostat object
Absent | Value 2 (binary: 0000 0010)
Present | Value 1 (binary: 0000 0001)
Night mode | Value 3 (binary: 0000 0011)
Frost/heat protection | Value 4 (binary: 0000 0100)
Off | Value 0 (binary: 0000 0000)

Entry/selection options

Absent

Present

Night mode

Frost/heat protection

Off

Default value

Present

Visibility

Switching channel function = Thermostat mode

Related topics

Elements

Switching time

Parameters

Switching time [hh:mm:ss]

Day of the week


Function: Value (floating point)

Description

Determines the value to be sent when the switching time is reached. This value is dependent on the set Switching channel function.

Entry/selection options

Dependent on the set data type.

Default value

0

Visibility

Switching channel function = Value

Related topics

Elements

Switching time

Parameters

Switching time [hh:mm:ss]

Day of the week


Function: Value (with prefix)

Description

Determines the value to be sent when the switching time is reached. This value is dependent on the set Switching channel function.

Entry/selection options

Dependent on the set data type.

Default value

0

Visibility

Switching channel function = Value

Related topics

Elements

Switching time

Parameters

Switching time [hh:mm:ss]

Day of the week


Function: Value (without prefix)

Description

Determines the value to be sent when the switching time is reached. This value is dependent on the set Switching channel function.

Entry/selection options

Dependent on the set data type.

Default value

0

Visibility

Switching channel function = Value

Related topics

Elements

Switching time

Parameters

Switching time [hh:mm:ss]

Day of the week


Switching time

Description

Defines the switching time. The Switching time and Day of the week are required for this purpose. The Switching channel function must be assigned the desired function. In this way the function specifies the value to be sent. In this way the function specifies the value to be sent. The following selection options are available:

Switching channel function | Switching time: Value to be sent
Switching | Switching value
Value | Value
Recall scene | Scene number
Thermostat mode | Thermostat mode

The various values/telegrams can be selected under the respective parameters. It is also possible to define several switching times per switch channel. As a result, it is possible, for example, to define the switch value ON/DOWN (light on) at 8 a.m. and the switch value OFF/UP (light off) at 5 p.m.

Parameters

  • Labelling

  • Switching value

  • Value

  • Scene number

  • Thermostat mode

  • Switching time [hh:mm:ss]

  • Day of the week

Related topics

Elements

Timer switch

Time switching channel

Projection

Add/remove elements


Display: Labelling

Description

Display text for the user.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

User n

Visibility

Always

Related topics

Elements

User

General

Element labelling

Projection

Texts and languages


Display: Password

Description

Defines the password for the user.

Entry/selection options

0...999999 (1 to 6 places)

Default value

0

Visibility

Always

Related topics

Elements

User

Projection

Password protection


User

Description

Users are required to be able to use the Password protection. The user Administrator is present in the default configuration. With his password, which can be assigned under the Password parameter, the administrator can access all pages.

Any desired number of new users can be added. Each user has its own password.

Parameters

  • Labelling

  • Password

Related topics

Projection

Add/remove elements

Password protection


Display: Display element

Description

Defines whether or not the element is visible on the touch panel. If this parameter is set to No, the entire element (display and button) is not shown.

If the element is hidden, the space on the function page is "reserved". The following elements are shown after a double space.

This parameter can, for example, be used to wait to show a function already programmed at a later point in time. Or it can create a placeholder which is not filled in until later without the position of the other buttons on the function page changing.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Value entry


Display: Labelling

Description

Display text for the value entry. This text is displayed both in the configuration window and on the touch panel.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Value entry n

Visibility

Always

Related topics

Elements

Value entry

General

Element labelling

Projection

Texts and languages


Display: Prefix

Description

Specifies which text is to be shown justified before the value.

Here it must be noted that the dimensions of the value entry have already been permanently defined and the text will be automatically centred. The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Enter one additional space after the character for the prefix in each case so that the prefix is provide with a distance to the displayed value in the display.

Entry/selection options

Text

Default value

Visibility

Always

Related topics

Elements

Value entry

Parameters

Suffix

Projection

Texts and languages


Display: Suffix

Description

Specifies which text is to be shown justified after the value. Here it must be noted that the dimensions of the value entry have already been permanently defined and the text will be automatically centred. The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Enter one additional space before the first character for the suffix in each case so that the suffix is provide with a distance to the displayed value in the display if necessary.

Entry/selection options

Text

Default value

Visibility

Always

Related topics

Elements

Value entry

Parameters

Prefix

Projection

Texts and languages


Function: Block value sending

Description

Generates an internal object (Value entry; Block/Release) with which the sending of the value can be blocked.

To access an internal object from outside, a Lock module must be used.

Entry/selection options

Yes

No

Default value

No

Visibility

Always

Related topics

Elements

Value entry

Parameters

Performance during blocking event

Send output after release

Objects

Value entry n; Block/release


Function: Data type

Description

Defines the data type of the value. Each data type has its own Object. The Format, Factor, Offset, Lower setting limit, Upper setting limit and Step width can also be parameterised dependent on the specific data type.

Entry/selection options

DPT 5.00x (1 byte per cent/angle)

DPT 5.010 (1-byte integer without prefix)

DPT 6.010 (1-byte integer with prefix)

DPT 7.001 (2-byte integer without prefix)

DPT 8.001 (2-byte integer with prefix)

DPT 12.001 (4-byte integer without prefix)

DPT 13.001 (4-byte integer with prefix)

DPT 9.xxx (2-byte floating point number)

DPT 14.xxx (4-byte floating point number)

Default value

DPT 9.xxx (2-byte floating point number)

Visibility

Always

Related topics

Elements

Value entry

Parameters

Format

Factor

Offset

Lower setting limit

Upper setting limit

Step width

Objects

Value entry n; Status value (DPT 5.00x)

Value entry n; Status counter (DPT 5.010)

Value entry n; Status counter (DPT 6.010)

Value entry n; Status counter (DPT 7.001)

Value entry n; Status counter (DPT 8.001)

Value entry n; Status counter (DPT 12.001)

Value entry n; Status counter (DPT 13.001)

Value entry n; Status value (DPT 9.xxx)

Value entry n; Status value (DPT 14.xxx)


Function: Decrement symbol key

Description

Defines the symbol of the Decrement key with which the value is decreased.

Entry/selection options

Various symbols from the selection menu

Default value

X0004.ico

Visibility

Display mode = Symbol


Function: Decrement text key

Description

Defines the Decrement text key with which the value is decreased.

Entry/selection options

Text

Default value

Minus

Visibility

Display mode = Text


Function: Display mode

Description

Defines whether the two keys for the value entry below the display are to be designated with a symbol or with a text.

Entry/selection options

Symbol

Text

Default value

Symbol

Visibility

Always


Function: Factor

Description

With this value the factor can be defined with which the entry is to be/must be multiplied before it is sent on the bus using the communication object. If, on the other hand, a value is received from the bus, then it is divided by the same factor and displayed accordingly.

Example of behaviour during entry

Entry of value ---> Multiplied by "Factor x" ---> = Sent value

2 ---> Multiplied by "Factor 2" ---> = 4

Example of behaviour when a telegram is received

Received value ---> Divided by "Factor x" ---> = Displayed value

4 ---> Divided by "Factor 2" ---> = 2

The factor is multiplied before any application of the offset.

Warning: The Factor for a "pure" Value display and the Factor for the Value entry (incl. display) do not behave the same. During the Value display the Factor is multiplied during reception, and during the Value entry the Factor is divided during reception conversely (see example above).

Entry/selection options

Number

Default value

1

Visibility

Data type = All types, except DPT 5.00x (1 byte per cent/angle)

Related topics

Elements

Value entry

Parameters

Data type

Format

Offset

Lower setting limit

Upper setting limit

Step width


Function: Format

Description

Specifies the format with which the value is shown on the touch panel and defines the format of the value entry. This includes the decimal places and the leading zeros.

Entry/selection options

Various options are available here depending on the data type selected.

Define the decimal places

Define the leading zeros

Per cent

Degree

Default value

0.0

Visibility

Always

Related topics

Elements

Value entry

Parameters

Data type

Factor

Offset

Lower setting limit

Upper setting limit

Step width


Function: Increment text key

Description

Defines the Decrement text key with which the value is increased.

Entry/selection options

Text

Default value

Plus

Visibility

Display mode = Text


Function: Lower setting limit

Description

Defines the lower limit of the value entry. Only those values can be entered or displayed which are equal to or higher than the lower setting limit.

Entry/selection options

Value within the value range

Default value

Data type | Default setting limit
DPT 5.00x | 0
DPT 5.010 | 0
DPT 6.010 | -128
DPT 7.001 | 0
DPT 8.001 | -32768
DPT 12.001 | 0
DPT 13.001 | -2.14748365E+09
DPT 9.xxx | -671088.6
DPT 14.xxx | -3.40282347E+38

Visibility

Always

Related topics

Elements

Value entry

Parameters

Data type

Format

Factor

Offset

Upper setting limit

Step width


Function: Offset

Description

Specifies the offset for the value entry. The value which is transmitted consists of the displayed value added to the specified offset. The offset can also be negative. If a value is received, then the offset is subtracted and then displayed.

The offset is not added until after any application of the factor.

Attention: when the value is received, the operation of the offset (subtraction) does not match the operation of the offset (addition) during the Value display!

Entry/selection options

Number

Default value

0

Visibility

Data type = All data types, except DPT 5.00x (1 byte per cent/angle)

Related topics

Elements

Value entry

Parameters

Data type

Format

Lower setting limit

Upper setting limit

Step width


Function: Performance during blocking event

Description

Defines the behaviour when Block value sending has been activated.

Entry/selection options

Hold and block status

Default value

Hold and block status

Visibility

Block value sending = Yes

Related topics

Elements

Value entry

Parameters

Block value sending

Send output after release


Function: Send output after release

Description

Specifies whether the current value of the object is to be sent following the release.

The current value of the object is sent after each release when this parameter is set to "Yes".

Entry/selection options

Yes

No

Default value

No

Visibility

Block value sending = Yes

Related topics

Elements

Value entry

Parameters

Block value sending

Performance during blocking event


Function: Start value

Description

Defines the start value after restarting a panel.

Entry/selection options

Value within the setting limits.

Default value

Dependent on the selected data type.

Visibility

Always


Function: Step width

Description

Defines the step width of the value entry. When the keys are pressed, the displayed value is incremented (increased) or decremented (decreased) by the step width.

Entry/selection options

Value within the setting limits.

Default value

1

Visibility

Always

Related topics

Elements

Value entry

Parameters

Data type

Format

Factor

Offset

Lower setting limit

Upper setting limit


Function: Symbol key increment

Description

Defines the symbol of the Increment key with which the value is increased.

Entry/selection options

Various symbols from the selection menu

Default value

X0003.ico

Visibility

Display mode = Symbol


Function: Upper setting limit

Description

Defines the upper limit of the value entry. Only those values can be entered or displayed which are equal to or lower than the upper setting limit.

Entry/selection options

Value within the value range

Default value

Data type | Default setting limit
DPT 5.00x | Per cent: 100/Degrees: 360
DPT 5.010 | 255
DPT 6.010 | 127
DPT 7.001 | 65535
DPT 8.001 | 32767
DPT 12.001 | 4.2949673E+09
DPT 13.001 | 2.14748365E+09
DPT 9.xxx | 670760.938
DPT 14.xxx | 3.40282347E+38

Visibility

Always

Related topics

Elements

Value entry

Parameters

Data type

Format

Factor

Offset

Lower setting limit

Step width


Value entry

Description

Used to visualise and also to edit a value.

The value is shown numerically. In addition, a dual button for changing the value is present.

The value can be transmitted, received and displayed.

A value set has the size of two elements (like a container) and is always positioned on a Function page.

Parameters

  • Labelling

  • Display element

  • Prefix

  • Suffix (unit)

  • Data type

    • Format

    • Factor

    • Offset

    • Lower setting limit

    • Upper setting limit

  • Step width

  • Start value

  • Display mode

    • Symbol key increment

    • Decrement symbol key

    • Increment text key

    • Decrement text key

  • Block value sending

    • Performance during blocking event

    • Send output after release

Objects

  • Value entry n; Status value (DPT 5.00x)

  • Value entry n; Status counter (DPT 5.010)

  • Value entry n; Status counter (DPT 6.010)

  • Value entry n; Status counter (DPT 7.001)

  • Value entry n; Status counter (DPT 8.001)

  • Value entry n; Status counter (DPT 12.001)

  • Value entry n; Status counter (DPT 13.001)

  • Value entry n; Status value (DPT 9.xxx)

  • Value entry n; Status value (DPT 14.xxx)

  • Value entry n; Block/release

Related topics

Elements

Function page

Projection

Add/remove elements


Value entry n; Block/release

Object type

Internal

Default object name

Value entry n

Function

Block/release

Visibility

Block value sending = Yes

Description

Bocks sending of the value or releases it.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
1.002 | 1 bit | Input | X |  | X |  |

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value entry

Parameters

Block value sending

General

Objects


Value entry n; Status counter (DPT 12.001)

Object type

External

Default object name

Value entry n

Function

Status counter

Visibility

Data type = DPT 12.001 (4-byte integer without prefix)

Description

Transmits the set value, however can also receive the value and output it on the display.

Format | Value range | Display
- | 0 ... 4'2949'673'295 | 0 = 0 4'2949'673'295 = 4'2949'673'295

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
12.001 | 2 bytes | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value entry

Parameters

Data type

Objects

Value entry n; Status value (DPT 5.00x)

Value entry n; Status counter (DPT 5.010)

Value entry n; Status counter (DPT 6.010)

Value entry n; Status counter (DPT 7.001)

Value entry n; Status counter (DPT 8.001)

Value entry n; Status counter (DPT 13.001)

Value entry n; Status value (DPT 9.xxx)

Value entry n; Status value (DPT 14.xxx)

General

Objects


Value entry n; Status counter (DPT 13.001)

Object type

External

Default object name

Value entry n

Function

Status counter

Visibility

Data type = DPT 13.001 (4-byte integer with prefix)

Description

Transmits the set value, however can also receive the value and output it on the display.

Format | Value range | Display
- | - 2'147'483'648 ... 2'147'483'647 | - 2'147'483'648 = - 2'147'483'648 2'147'483'647= 2'147'483'647

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
13.001 | 2 bytes | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value entry

Parameters

Data type

Objects

Value entry n; Status value (DPT 5.00x)

Value entry n; Status counter (DPT 5.010)

Value entry n; Status counter (DPT 6.010)

Value entry n; Status counter (DPT 7.001)

Value entry n; Status counter (DPT 8.001)

Value entry n; Status counter (DPT 12.001)

Value entry n; Status value (DPT 9.xxx)

Value entry n; Status value (DPT 14.xxx)

General

Objects


Value entry n; Status counter (DPT 5.010)

Object type

External

Default object name

Value entry n

Function

Status counter

Visibility

Data type = DPT 5.010 (1-byte integer without prefix)

Description

Transmits the set value, however can also receive the value and output it on the display.

Format | Value range | Display
- | 0 ... 255 | 0 = 0 255 = 255

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.010 | 1 byte | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value entry

Parameters

Data type

Objects

Value entry n; Status value (DPT 5.00x)

Value entry n; Status counter (DPT 6.010)

Value entry n; Status counter (DPT 7.001)

Value entry n; Status counter (DPT 8.001)

Value entry n; Status counter (DPT 12.001)

Value entry n; Status counter DPT 13.001)

Value entry n; Status value (DPT 9.xxx)

Value entry n; Status value (DPT 14.xxx)

General

Objects


Value entry n; Status counter (DPT 6.010)

Object type

External

Default object name

Value entry n

Function

Status counter

Visibility

Data type = DPT 6.010 (1-byte integer with prefix)

Description

Transmits the set value, however can also receive the value and output it on the display.

Format | Value range | Display
- | - 128 ... 127 | -128 = -128 127 = 127

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
6.010 | 1 byte | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value entry

Parameters

Data type

Objects

Value entry n; Status value (DPT 5.00x)

Value entry n; Status counter (DPT 5.010)

Value entry n; Status counter (DPT 7.001)

Value entry n; Status counter (DPT 8.001)

Value entry n; Status counter (DPT 12.001)

Value entry n; Status counter (DPT 13.001)

Value entry n; Status value (DPT 9.xxx)

Value entry n; Status value (DPT 14.xxx)

General

Objects


Value entry n; Status counter (DPT 7.001)

Object type

External

Default object name

Value entry n

Function

Status counter

Visibility

Data type = DPT 7.001 (2-byte integer without prefix)

Description

Transmits the set value, however can also receive the value and output it on the display.

Format | Value range | Display
- | 0 ... 65'535 | 0 = 0 65'535 = 65'535

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
7.001 | 2 bytes | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value entry

Parameters

Data type

Objects

Value entry n; Status value (DPT 5.00x)

Value entry n; Status counter (DPT 5.010)

Value entry n; Status counter (DPT 6.010)

Value entry n; Status counter (DPT 8.001)

Value entry n; Status counter (DPT 12.001)

Value entry n; Status counter (DPT 13.001)

Value entry n; Status value (DPT 9.xxx)

Value entry n; Status value (DPT 14.xxx)

General

Objects


Value entry n; Status counter (DPT 8.001)

Object type

External

Default object name

Value entry n

Function

Status counter

Visibility

Data type = DPT 8.001 (2-byte integer with prefix)

Description

Transmits the set value, however can also receive the value and output it on the display.

Format | Value range | Display
- | - 32'768 ... 32'767 | - 32'768 = - 32'768 32'767= 32'767

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
8.001 | 2 bytes | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value entry

Parameters

Data type

Objects

Value entry n; Status value (DPT 5.00x)

Value entry n; Status counter (DPT 5.010)

Value entry n; Status counter (DPT 6.010)

Value entry n; Status counter (DPT 7.001)

Value entry n; Status counter (DPT 12.001)

Value entry n; Status counter (DPT 13.001)

Value entry n; Status value (DPT 9.xxx)

Value entry n; Status value (DPT 14.xxx)

General

Objects


Value entry n; Status value (DPT 14.xxx)

Object type

External

Default object name

Value entry n

Function

Status value

Visibility

Data type = DPT 14.xxx (4-byte floating point number)

Description

Transmits the set value, however can also receive the value and output it on the display.

Format | Value range | Display
- | - 3.40282347E+38 ... 3.40282347E+38 | - 3.40282347E+38 = - 3.40282347E+38 3.40282347E+38 = 3.40282347E+38

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
14.xxx | 4 bytes | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value entry

Parameters

Data type

Objects

Value entry n; Status value (DPT 5.00x)

Value entry n; Status counter (DPT 5.010)

Value entry n; Status counter (DPT 6.010)

Value entry n; Status counter (DPT 7.001)

Value entry n; Status counter (DPT 8.001)

Value entry n; Status counter (DPT 12.001)

Value entry n; Status counter (DPT 13.001)

Value entry n; Status value (DPT 9.xxx)

General

Objects


Value entry n; Status value (DPT 5.00x)

Object type

External

Default object name

Value entry n

Function

Status value

Visibility

Data type = DPT 5.00x (1 byte per cent/angle)

Description

Transmits the set value, however can also receive the value and output it on the display.

Format | Value range | Display
Per cent | 0% ... 100% | 0 = 0% 255 = 100%
Angle | 0° ... 360° | 0 = 0° 255 = 360°

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.00x | 1 byte | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value entry

Parameters

Data type

Objects

Value entry n; Status counter (DPT 5.010)

Value entry n; Status counter (DPT 6.010)

Value entry n; Status counter (DPT 7.001)

Value entry n; Status counter (DPT 8.001)

Value entry n; Status counter (DPT 12.001)

Value entry n; Status counter (DPT 13.001)

Value entry n; Status value (DPT 9.xxx)

Value entry n; Status value (DPT 14.xxx)

General

Objects


Value entry n; Status value (DPT 9.xxx)

Object type

External

Default object name

Value entry n

Function

Status value

Visibility

Data type = DPT 9.xxx (2-byte floating point number)

Description

Transmits the set value, however can also receive the value and output it on the display.

Format | Value range | Display
- | - 671'088.6 ... 670'760.96 | - 671'088.6 = - 671'088.6 670'760.96 = 670'760.96

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
9.xxx | 2 bytes | Input/output | X |  | X | X | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value entry

Parameters

Data type

Objects

Value entry n; Status value (DPT 5.00x)

Value entry n; Status counter (DPT 5.010)

Value entry n; Status counter (DPT 6.010)

Value entry n; Status counter (DPT 7.001)

Value entry n; Status counter (DPT 8.001)

Value entry n; Status counter (DPT 12.001)

Value entry n; Status counter (DPT 13.001)

Value entry n; Status value (DPT 14.xxx)

General

Objects


Display: Display element

Description

Defines whether or not the element is visible on the touch panel. If this parameter is set to No, the element is not shown.

If the element is hidden, the space on the function page is "reserved". The following elements are shown after a space.

This parameter can, for example, be used to wait to show a function already programmed at a later point in time. Or it can create a placeholder which is not filled in until later without the position of the other buttons on the function page changing.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Graphic status display


Display: Import value when key is pressed

Description

If this parameter is set to Yes, a read request is sent to the bus when the element is pressed. This updates the status of the graphic status display. The condition is that, with a corresponding object, the read flag is set on the opposite side.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Graphic status display


Display: Labelling

Description

Display text for the graphic status display. This text is displayed both in the configuration window and on the touch panel. If the element is located in a container, this parameter is assigned the name of the container and cannot be changed.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Graphic status display n

Visibility

Always

Related topics

Elements

Graphic status display

General

Element labelling

Projection

Texts and languages


Graphic status display

Description

Used to visualise a state. The state, which is somewhere between 0 and 100 %, is shown with a status bar. A graphic status display is always positioned on a Function page or in a Container.

Parameters

  • Labelling

  • Display element

  • Import value when key is pressed

Objects

  • Graphic status display n; Status display graphic

Related topics

Elements

Function page

Container

Projection

Add/remove elements


Graphic status display n; Status display graphic

Object type

External

Default object name

Graphic status display n

Function

Status display graphic

Visibility

Always

Description

Receives the status and visualises it.

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.001 | 8 bits | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Graphic status display

General

Objects


Display: Display element

Description

Defines whether or not the element is visible on the touch panel. If this parameter is set to No, the element is not shown.

If the element is hidden, the space on the function page is "reserved". The following elements are shown after a space.

This parameter can, for example, be used to wait to show a function already programmed at a later point in time. Or it can create a placeholder which is not filled in until later without the position of the other buttons on the function page changing.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Value display


Display: Labelling

Description

Display text for the value display. This text is displayed both in the configuration window and on the touch panel. If the element is located in a container, this parameter is assigned the name of the container and cannot be changed.

The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Value display n

Visibility

Always

Related topics

Elements

Value display

General

Element labelling

Projection

Texts and languages


Display: Prefix

Description

Specifies which text is to be shown justified before the value. Here it must be noted that the dimensions of the value display have already been permanently defined and the text will be automatically centred. The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Enter one additional space before the first character for the prefix in each case so that the prefix is provide with a distance to the displayed value in the display if necessary.

Entry/selection options

Text

Default value

Visibility

Always

Related topics

Elements

Value display

Parameters

Suffix

Projection

Texts and languages


Display: Suffix

Description

Specifies which text is to be shown justified after the value. Here it must be noted that the dimensions of the value display have already been permanently defined and the text will be automatically centred. The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Enter one additional space before the first character for the suffix in each case so that the suffix is provide with a distance to the displayed value in the display if necessary.

Entry/selection options

Text

Default value

Visibility

Always

Related topics

Elements

Value display

Parameters

Prefix

Projection

Texts and languages


Function: Data type

Description

Defines the data type of the displayed value. Each data type has its own Object. Format, Factor and Offset can also be parameterised depending on the data type.

Entry/selection options

DPT 5.00x (1 byte per cent/angle)

DPT 5.010 (1-byte integer without prefix)

DPT 6.010 (1-byte integer with prefix)

DPT 7.001 (2-byte integer without prefix)

DPT 8.001 (2-byte integer with prefix)

DPT 12.001 (4-byte integer without prefix)

DPT 13.001 (4-byte integer with prefix)

DPT 9.xxx (2-byte floating point number)

DPT 14.xxx (4-byte floating point number)

Default value

DPT 9.xxx (2-byte floating point number)

Visibility

Always

Related topics

Elements

Value display

Parameters

Format

Factor

Offset

Objects

Value display n; Status value (DPT 5.00x)

Value display n; Status counter (DPT 5.010)

Value display n; Status counter (DPT 6.010)

Value display n; Status counter (DPT 7.001)

Value display n; Status counter (DPT 8.001)

Value display n; Status counter (DPT 12.001)

Value display n; Status counter (DPT 13.001)

Value display n; Status value (DPT 9.xxx)

Value display n; Status value (DPT 14.xxx)


Function: Factor

Description

Specifies the multiplication factor for the value display. This is used to multiply the imported value by the specified factor.

Display examples:

Received value ---> Multiplied by "Factor x" ---> = Displayed value

5m/s ---> Multiplied by "Factor 3.6" ---> = 18 km/h

The factor is multiplied before any application of the offset.

Warning: The Factor for a "pure" Value display and the Factor for the Value entry (incl. display) do not behave the same. During the Value display the Factor is multiplied during reception (see example above), and during the Value entry the Factor is divided during reception conversely.

Entry/selection options

Number

Default value

1

Visibility

Data type = All data types, except DPT 5.00x (1 byte per cent/angle)

Related topics

Elements

Value display

Parameters

Data type

Format

Offset


Function: Format

Description

Specifies the format with which the value is shown on the touch panel. This includes the decimal places and the leading zeros.

Entry/selection options

Various options are available here depending on the data type selected.

Define the decimal places

Define the leading zeros

Per cent

Degree

Default value

0.0

Visibility

Always

Related topics

Elements

Value display

Parameters

Data type


Function: Import value when key is pressed

Description

If this parameter is set to Yes, a read request is sent to the bus when the element is pressed. This updates the value display. The condition is that, with a corresponding object, the read flag is set on the opposite side.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always

Related topics

Elements

Value display


Function: Offset

Description

Specifies the offset for the value display. The specified offset is added to the received value and then displayed. The offset can also be negative.

The offset is not added until after any application of the factor.

Warning: the operation of the offset during the value display (addition) does not match the operation of the offset (subtraction) during the Value entry!

Entry/selection options

Number

Default value

0

Visibility

Data type = All data types, except DPT 5.00x (1 byte per cent/angle)

Related topics

Elements

Value display

Parameters

Data type

Format

Factor


Value display

Description

Used to visualise a value. The value is shown numerically.

The value shown can be influenced by adapting the parameters Format, Factor and Offset.

A value display is always positioned on a Function page or in a Container.

Parameters

  • Labelling

  • Display element

  • Suffix (unit)

  • Value display data type

    • Format

    • Factor

    • Offset

  • Import value when key is pressed

Objects

  • Value display n; Status value (DPT 5.00x)

  • Value display n; Status counter (DPT 5.010)

  • Value display n; Status counter (DPT 6.010)

  • Value display n; Status counter (DPT 7.001)

  • Value display n; Status counter (DPT 8.001)

  • Value display n; Status counter (DPT 12.001)

  • Value display n; Status counter (DPT 13.001)

  • Value display n; Status value (DPT 9.xxx)

  • Value display n; Status value (DPT 14.xxx)

Related topics

Elements

Function page

Container

Projection

Add/remove elements


Value display n; Status counter (DPT 12.001)

Object type

External

Default object name

Value display n

Function

Status counter

Visibility

Data type = DPT 12.001 (4-byte integer without prefix)

Description

Receives the value and outputs it on the display.

Format | Value range | Display
- | 0 ... 4'2949'673'295 | 0 = 0 4'2949'673'295 = 4'2949'673'295

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
12.001 | 4 bytes | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value display

Parameters

Data type

Objects

Value display n; Status counter (DPT 5.010)

Value display n; Status counter (DPT 6.010)

Value display n; Status counter (DPT 7.001)

Value display n; Status counter (DPT 8.001)

Value display n; Status counter (DPT 13.001)

Value display n; Status value (DPT 9.xxx)

Value display n; Status value (DPT 14.xxx)

Value display n; Status value (DPT 5.00x)

General

Objects


Value display n; Status counter (DPT 13.001)

Object type

External

Default object name

Value display n

Function

Status counter

Visibility

Data type = DPT 13.001 (4-byte integer with prefix)

Description

Receives the value and outputs it on the display.

Format | Value range | Display
- | - 2'147'483'648 ... 2'147'483'647 | - 2'147'483'648 = - 2'147'483'648 2'147'483'647= 2'147'483'647

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
13.001 | 4 bytes | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value display

Parameters

Data type

Objects

Value display n; Status counter (DPT 5.010)

Value display n; Status counter (DPT 6.010)

Value display n; Status counter (DPT 7.001)

Value display n; Status counter (DPT 8.001)

Value display n; Status counter (DPT 12.001)

Value display n; Status value (DPT 9.xxx)

Value display n; Status value (DPT 14.xxx)

Value display n; Status value (DPT 5.00x)

General

Objects


Value display n; Status counter (DPT 5.010)

Object type

External

Default object name

Value display n

Function

Status counter

Visibility

Data type = DPT 5.010 (1-byte integer without prefix)

Description

Receives the value and outputs it on the display.

Format | Value range | Display
- | 0 ... 255 | 0 = 0 255 = 255

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.010 | 1 byte | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value display

Parameters

Data type

Objects

Value display n; Status counter (DPT 6.010)

Value display n; Status counter (DPT 7.001)

Value display n; Status counter (DPT 8.001)

Value display n; Status counter (DPT 12.001)

Value display n; Status counter (DPT 13.001)

Value display n; Status value (DPT 9.xxx)

Value display n; Status value (DPT 14.xxx)

Value display n; Status value (DPT 5.00x)

General

Objects


Value display n; Status counter (DPT 6.010)

Object type

External

Default object name

Value display n

Function

Status counter

Visibility

Data type = DPT 6.010 (1-byte integer with prefix)

Description

Receives the value and outputs it on the display.

Format | Value range | Display
- | - 128 ... 127 | -128 = -128 127 = 127

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
6.010 | 1 byte | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value display

Parameters

Data type

Objects

Value display n; Status counter (DPT 5.010)

Value display n; Status counter (DPT 7.001)

Value display n; Status counter (DPT 8.001)

Value display n; Status counter (DPT 12.001)

Value display n; Status counter (DPT 13.001)

Value display n; Status value (DPT 9.xxx)

Value display n; Status value (DPT 14.xxx)

Value display n; Status value (DPT 5.00x)

General

Objects


Value display n; Status counter (DPT 7.001)

Object type

External

Default object name

Value display n

Function

Status counter

Visibility

Data type = DPT 7.001 (2-byte integer without prefix)

Description

Receives the value and outputs it on the display.

Format | Value range | Display
- | 0 ... 65'535 | 0 = 0 65'535 = 65'535

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
7.001 | 2 bytes | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value display

Parameters

Data type

Objects

Value display n; Status counter (DPT 5.010)

Value display n; Status counter (DPT 6.010)

Value display n; Status counter (DPT 8.001)

Value display n; Status counter (DPT 12.001)

Value display n; Status counter (DPT 13.001)

Value display n; Status value (DPT 9.xxx)

Value display n; Status value (DPT 14.xxx)

Value display n; Status value (DPT 5.00x)

General

Objects


Value display n; Status counter (DPT 8.001)

Object type

External

Default object name

Value display n

Function

Status counter

Visibility

Data type = DPT 8.001 (2-byte integer with prefix)

Description

Receives the value and outputs it on the display.

Format | Value range | Display
- | - 32'768 ... 32'767 | - 32'768 = - 32'768 32'767= 32'767

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
8.001 | 2 bytes | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value display

Parameters

Data type

Objects

Value display n; Status counter (DPT 5.010)

Value display n; Status counter (DPT 6.010)

Value display n; Status counter (DPT 7.001)

Value display n; Status counter (DPT 12.001)

Value display n; Status counter (DPT 13.001)

Value display n; Status value (DPT 9.xxx)

Value display n; Status value (DPT 14.xxx)

Value display n; Status value (DPT 5.00x)

General

Objects


Value display n; Status value (DPT 14.xxx)

Object type

External

Default object name

Value display n

Function

Status value

Visibility

Data type = DPT 14.xxx (4-byte floating point number)

Description

Receives the value and outputs it on the display.

Format | Value range | Display
- | - 3.40282347E+38 ... 3.40282347E+38 | - 3.40282347E+38 = - 3.40282347E+38 3.40282347E+38 = 3.40282347E+38

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
14.xxx | 4 bytes | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value display

Parameters

Data type

Objects

Value display n; Status counter (DPT 5.010)

Value display n; Status counter (DPT 6.010)

Value display n; Status counter (DPT 7.001)

Value display n; Status counter (DPT 8.001)

Value display n; Status counter (DPT 12.001)

Value display n; Status counter (DPT 13.001)

Value display n; Status value (DPT 9.xxx)

Value display n; Status value (DPT 5.00x)

General

Objects


Value display n; Status value (DPT 5.00x)

Object type

External

Default object name

Value display n

Function

Status value

Visibility

Data type = DPT 5.00x (1 byte per cent/angle)

Description

Receives the value and outputs it on the display.

Format | Value range | Display
Per cent | 0% ... 100% | 0 = 0% 255 = 100%
Angle | 0° ... 360° | 0 = 0° 255 = 360°

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
5.00x | 1 byte | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value display

Parameters

Data type

Objects

Value display n; Status counter (DPT 5.010)

Value display n; Status counter (DPT 6.010)

Value display n; Status counter (DPT 7.001)

Value display n; Status counter (DPT 8.001)

Value display n; Status counter (DPT 12.001)

Value display n; Status counter (DPT 13.001)

Value display n; Status value (DPT 9.xxx)

Value display n; Status value (DPT 14.xxx)

General

Objects


Value display n; Status value (DPT 9.xxx)

Object type

External

Default object name

Value display n

Function

Status value

Visibility

Data type = DPT 9.xxx (2-byte floating point number)

Description

Receives the value and outputs it on the display. Is generally used for the temperature.

Format | Value range | Display
- | - 671'088.6 ... 670'760.96 | - 671'088.6 = - 671'088.6 670'760.96 = 670'760.96

Parameters

DPT | Width | Behaviour | Flags
 |  |  | C | R | W | T | Cur
9.xxx | 2 bytes | Input | X |  | X |  | X

The flags can be changed. The above values match the default setting and are suitable for most applications.

Related topics

Elements

Value display

Parameters

Data type

Objects

Value display n; Status counter (DPT 5.010)

Value display n; Status counter (DPT 6.010)

Value display n; Status counter (DPT 7.001)

Value display n; Status counter (DPT 8.001)

Value display n; Status counter (DPT 12.001)

Value display n; Status counter (DPT 13.001)

Value display n; Status value (DPT 14.xxx)

Value display n; Status value (DPT 5.00x)

General

Objects


Add/remove elements

With the menu bar

To insert an element with the menu bar, the desired element is selected under Paste. Only those elements can be selected which may be inserted on the currently selected level of the tree structure. The others are shown in grey.

With the toolbar

If the correct level is selected in the tree structure, another object can also be inserted with the toolbar. If the main object is selected, then function pages can be inserted. If a function page is selected, any desired elements can be inserted.

With a right click

It is also possible to insert a subordinate element by clicking on an existing element in the tree structure with the right mouse button. This procedure can also be used to insert several elements of the same type simultaneously.


Check project

Description

Tests the current project for configuration errors, such as invalid assignments or missing text resources. To write a new version to a medium, all errors must be rectified.


Firmware update

Description

For a firmware update of the touch panel, the menu item "Firmware Update during next Writing" must be selected in the Device menu. A checkmark is shown before the test in this case.

If the menu item Write in medium is selected in the Device menu next time, then the firmware of the touch panel is also updated in addition to the new configuration.

Related topics

Projection

Write in medium


Images

Description

To create image elements on the function pages, first the desired image must be added to the Image Resource Editor.

The menu item Images... is located under Configuration. Selecting it opens the Image Resource Editor, which manages the page images added by the user. The images can be selected from any desired directory, and then an editing window opens. To avoid a distortion of the image, the aspect ratio is specified. The desired area of the image can be selected with the selection rectangle. In addition, it is also possible to rotate the image in 90-degree steps.

The entire picture directory can also be exported or imported.

Supported file formats | JPEG, GIF, BMP, PNG
Target resolution in pixels | 765x350

The pictures for a Slide show are managed in a separate resource editor!

Related topics

Parameters

Fixed image

Projection

Slide show


Import system status

Description

The touch panel can provide tghe current status and diagnosis information and store it on a storage medium (USB stick) via the USB port. This file is saved under the name info.xml.

To import this data to the ETS plug-in of the touch panel again, the menu item Import system status... must be selected under Devices. A new window opens and the directory in which the infor file is located can be selected (USB stick). The file is imported by confirming it with OK. The current configuration is not overwritten in the process.

The status and diagnosis information consists of: software versions, hardware versions, memory capacities of the hard disks and removable media, data consistency and system integrity.

In addition, the labels of the columns can also be changed under the General settings.

Related topics

Projection

Read from medium


Import/export

Description

The data stored in the touch panel can be exported to a file. In the process, the entire project or an individual module can be exported.

Exporting entire project:

To export the entire project, the highest object TouchPanel 2 is selected in the tree structure and the menu item Export is selected under File.

Exporting a module:

To export a module, it must be selected with the mouse. Then the menu item Export must also be selected under File.

The menu item Import is also located under File. When importing the data, it can also be selected whether or not the Group addresses are also imported.

Importing/Exporting is also possible by right-clicking on an element in the tree structure.

Related topics

Projection

Writing onto the medium

Read from medium


Options

Description

Language of configuration dialogue: (operator language of the plug-In)

Specifies the language of the menus etc. Is typically the language of the ETS or English if the language is not supported by the plug-in.

Display texts in this language::

Specifies the active language in the text Resource Editor, which is used in the plug-in for the configuration. All languages are always transmitted to the touch panel. Also see General: Display language


Password protection

Description

The menu item Password protection... is located under Configuration. .

It provides an overview of all function pages and the respective users. Using this table, the access to pages can be limited to a certain user. In addition to the administrator, who always has full access, only one additional user has access.

If a protected page is selected, then the password is requested first. The page continues to be enabled until the touch panel switches into the standby mode again.

The password protection can also be actuated with the Function pages: Password protection of function page

The password is shown in the User module: User password

The password protection is only fully ensured if a Time until activation of the standby is configured.

Related topics

Elements

Function page

User

Parameters

Password protection of function page

User password


Preview

Description

The parameterised configuration is visualised in a preview window.

As a result, the graphic results can also be verified without a Download. As all actions are carried out without a KNX connection, only the depiction and the page transitions can be simulated.

By selecting elements on the preview window, the properties of these elements are shown 1:1 in the ETX parameterisation view.

Depending on the PC/laptop used and the corresponding computing power, a delay can occur for parameterisation with an active preview due to the continual refreshing of the picture when editing the parameters. In cases of this kind, do not switch on the preview until you want to view the results.

Related topics

General

Parameterisation with ETS

Projection

Add/remove elements


Read from medium

Description

All data which are configured in a touch panel can also be exported again in order, for example, to import them in the ETS or the touch panel plug-in again.

After the data from the touch panel have been written to the storage medium (USB stick), the menu item Read from medium... must be selected in the ETS plug-in of the corresponding touch panel under Device.

Following a warning, a new window opens and the directory in which the data are located can be selected. When confirmed with OK, the configurationen is applied in the plug-in currently opened and deletes all data of this device already configured in the process.

Touch panel ---> USB stick ---> ETS plug-in

Attention: a complete device configuration will be imported. The previous configuration is irretrievably replaced with the imported data!

Related topics

General

Parameterisation with ETS

Projection

Import system status

Import/export

Writing onto the medium


Resource monitor

Description

The resourcers monitor visualises the currently assigned and the free resources of the touch panel in detail. In particular, the available memory capacity of the parameter memory, the memory data and the memory slide show can be checked here.

The resources display at the lower right in the plug-in status window shows only the value of the most heavily used resource in each case.

Resource | Maximum available
External group addresses | 254
External assignments | 255
External communication objects | 255
External communication object memory | 768
Internal group addresses | 254
Internal assignments | 255
Internal communication objects | 255
Parameter memory | 47104 *
Data memory | 10 MB *
Slide show memory | 512 MB *

* These maximum values can easily be changed due to the parameterisation. To update the maximum value, the system status must be read. See Import system status.


Slide show

Description

To create a slide show, first the desired images must be added to the Image Resource Editor. The menu item Slide show... is located under Configuration. Selecting it opens the Image Resource Editor, which manages the slide show images added by the user.

The images can be selected from any desired directory, and then an editing window opens. To avoid a distortion of the image, the aspect ratio is specified. The desired area of the image can be selected with the selection rectangle. In addition, it is also possible to rotate the image in 90-degree steps.

The entire directory can also be exported or imported.

Supported file formats | JPEG, GIF, BMP, PNG
Target resolution in pixels | 800x480

The Images for the Function pages are managed in a separate resource editor!

Proceed as follows to import images for the slide show in the standby mode:

  • Prepare your images. These may be a maximum of 800x480 pixels in size. Larger images cannot be shown.

  • Copy the image files into a separate directory on a USB stick. The files will be played back sorted by name later.

  • Remove the cover of the USB port and insert the USB stick.

  • Touch [System] and then [Data exchange] to display the 'Data exchange' system page.

  • Touch the area 'Target/source directory' on 'USB Stick' and search for the directory with the images to be loaded.

  • Touch the 'Read slide show' key.

  • The maximum size of the images (800x480 pixels) will be pointed out to you again. Start the import with [Yes] or cancel it with [No].

  • The images are now imported. Acknowledge with [OK].

  • Remove the USB stick and place the cover on the USB port again.

If you have selected 'Fixed image' in the standby mode for the display mode, the first image of the slide show will be used as the fixed image.

.

Related topics

Projection

Images


Texts and languages

Description

If the menu item Texts is selected under Configuration, then the Text Resource Editor opens.

All texts entered by the user are stored as resources here. The texts can be edited individually. Parallel to this, various default labels of elements and system pages can also be change under the General settings.

Additonal languages can also be added if desired. In this case it should be noted that there is a translation for each resource. The languages are indexed beginning with the index 0x00, and each additional language is assigned the next highest index. This is necessary for changing the Language during the run time.

The language of the texts in the configuration program can be changed under View in the menu item Options. The language of th configuration dialogue is the ETS language in the default setting. If this is not supported, then the languages English/German/French are also available. The language of the texts can be set separately using the Text Resource Editor.


Unloading

Description

Unloading generates an empty touch panel project with which a touch panel can be reset to its original state.


Write in medium

Description

An external storage medium (USB stick) must be used to reconfigure the touch panel.

For this purpose, the menu item Write in medium... is selected in the ETS plug-in under Device. A new window open s and the path of the external storage medium (USB stick) can be selected. Any desired subfolder can also be used in it.

By confirming with OK, the touch panel applicatgion in the ETS plug-in is generated and saved on the storage medium in the selected directory.

Then the external storage medium is connected to the USB port of the touch panel and the parameterisation saved previously is imported via the Commissioning system page. After being successfully imported to the touch panel, a message appears which ends this work step when it is confirmed with OK. Then the program must be started with the new configuration.

ETS plug-in ---> USB stick ---> Touch panel

Related topics

Projection

Firmware update

Import/export

Read from medium


Feller AG

Address

Headquarters | Branch Office
Feller AG Postfach 8810 Horgen 1, Switzerland Phone: 044 / 728 72 72 Fax: 044 / 728 72 99 info@feller.ch http://www.feller.ch/ | Feller SA Agence Suisse Romande En Budron H14 1052 Le Mont-sur-Lausanne, Switzerland Phone: 021 / 653 24 45 Fax: 021 / 653 24 51

Help File Version

Version 2.0

FELLER 7" Touch Panel

29. November 2010

Purpose:

The KNX 7" Touch Panel is a display and operating unit for controlling light (On/Off, Dimming), for operating blinds, for switching various devices on and off and for calling scenes.

Additional functions:

alarm messages, weekly timer, logic function, presence simulation.

Technical data:

Number of assignable communication objects:

A maximum of 255 external communication objects can be created.

Installation depth:

- Screen with cable: 52 mm

- AGRO installation box (372 116 129) 54 mm

Environmental conditions:

- Protection type according to IEC 60529 IP20, dry installation

Ambient temperature during operation:

-5 °C to +45 °C

Storage:

-25 °C to +70 °C

Nominal voltage:

- 230 V AC, 50 Hz

Measuring voltage:

- Bus 24 V DC (21 to 30 V DC)

Power consumption:

- Active: 9 W

- Standby: 2 W

Screen:

-7" colour TFT, 800x480 pixels, 65 K colours

Hardware:

- 312 MHz Intel XScale PXA270

- 64 MByte FlashROM/64 MByte SDRAM

Dimensions:

- Including frame: 208 x 148 mm

Cleaning:

Clean the operating interface regularly with a dry, soft cloth. To prevent scratches, it is advisable to use a soft microfibre, cotton or linen cloth; do not use paper towels. Fingerprints and other residues can be removed with a mild, cleaning washing-up liquid or glass cleaner applied to a soft, clean, slightly moist cloth.

Then wipe the surface with a dry cloth.

Never use aggressive cleaning agents like acetone, alcohol (ethanol, methanol or isopropyl alcohol), benzene, any type of acid (including acetic and citric acid), scouring agents, thinners or agents that contain these active ingredients.

Regardless of which cleaning agent you use, it should never be sprayed or applied directly to the touch panel. To clean the touch panel without accidentally operating consumers or changing settings, the touch panel can be temporarily deactivated:

- Briefly touch the [System] button and then [Cleaning].

- Clean the touch panel as described above.

- The touch panel is now deactivated for 30 seconds. The remaining time is indicated.

Should liquid or solid materials get into the touch panel during cleaning, disconnect the touch panel from the power supply. Then please inform your system integrator.


Display: Display element

Description

Defines whether or not the element is visible on the touch panel.

Entry/selection options

Yes

No

Default value

Yes

Visibility

Always


Text

Description

Defines the text to be displayed on the key. The text is saved in the Text Resource Editor; it is also possible to insert a text that already exists from the editor.

Entry/selection options

Text

Default value

Visibility

Display mode = Text

Related topics

Elements

Navigation key

Parameters

Display mode


Symbol

Description

Symbol displayed on the key.

Entry/selection options

Selection list with all existing symbols

Default value

(none)

Visibility

Display mode = Symbol

Related topics

Elements

Navigation key

Parameters

Display mode


Display mode

Description

The parameter specifies whether the keys are shown with a symbol or with a label.

Entry/selection options

Symbol

Text

Default value

Symbol

Visibility

Always

Related topics

Elements

Navigation key

Parameters

Symbol

Text