Inhalt Taster

Inhalt >> INHALT TASTER

Das Helpfile erklärt die einzelnen Parameter aller EDIZIOdue elegance Taster und hilft bei deren Konfiguration.

Allgemein

Kommunikationsobjekte

Parameter

<< Inhalt


Allgemein

Inhalt >> Inhalt Taster >> ALLGEMEIN

Übersicht über Applikation

Technische Daten

Parametrierung mit ETS

Planungshinweis

Verhalten nach ETS Download

Busspannungsunterbruch

<< Inhalt Taster


Übersicht über Applikation

Inhalt >> Inhalt Taster >> Allgemein >> ÜBERSICHT ÜBER APPLIKATION

KNX – EDIZIOdue elegance Taster

Anzahl der Kommunikationsobjekte: 26

Typen 480x

max. Anzahl der Gruppenadressen + Zuordnungen: 500

(dynamische Tabellenverwaltung)

Der KNX EDIZIOdue elegance Taster ist eine Eingabeeinheit und wird in KNX-Anlagen als Sensor zum Ein- und Ausschalten von verschiedenen Lasten, zum Dimmen von Leuchten sowie zum Bedienen von Jalousien und Rollos verwendet.

Die Bedienoberfläche besteht aus 1-4 Tasten und einer LED pro Taste. Es ist sowohl Eintasten- als auch Zweitastenbedienung möglich.

Bei ausschliesslicher Eintastenbedienung können maximal vier unabhängige Funktionen realisiert werden.

ACHTUNG: Der KNX EDIZIOdue elegance Taster darf nur in KNX-Anlagen und nur im Innenbereich (IP20) eingesetzt werden.

Hinweis: Detailliertere und weitere Informationen zur Installation entnehmen Sie bitte der Installationsanleitung.

Für die Planung sowie für die Inbetriebnahme und Diagnose einer KNX-Anlage ist ein spezielles Softwarepaket notwendig (EIB Tool Software ETS2 Version 1.2 oder höher). Damit werden das Applikationsprogramm und dessen Parameter sowie die Adressen ausgewählt bzw. erstellt und in das Gerät geladen.

Die für die KNX EDIZIOdue elegance Produktelinie notwendige Produktedatenbank ist unter www.feller.ch erhältlich. Das KNX-Zeichen bietet Gewähr dafür, dass die Produkte verschiedener Hersteller miteinander kommunizieren können und die Befehle von Geräten verschiedener Hersteller gleich verstanden werden (Befehlskompatibilität).

<< Allgemein


Technische Daten

Inhalt >> Inhalt Taster >> Allgemein >> TECHNISCHE DATEN

Einbautiefe | 28 mm
UMGEBUNGSBEDINGUNGEN |
Schutzart nach IEC 529: | IP20, Einbau trocken
Umgebungstemperatur: | Betrieb: -5°C bis +45°C
 | Lagerung: -25°C bis +70°C
Bemessungsspannung Bus: | 24 V DC (21 bis 30 V DC)
LEISTUNGSAUFNAHME |
Grundbedarf: | max. 150 mW
zusätzlich pro LED: | max. 50 mW
Lebensdauer: | mindestens 10^5 Schaltbestätigung

<< Allgemein


Parametrierung mit ETS

Inhalt >> Inhalt Taster >> Allgemein >> PARAMETRIERUNG IN ETS

Nachdem Sie in der ETS das Gerät als Produkt und anschliessend die Applikation gewählt haben, können Sie Ihre Applikation gemäss nachstehenden Vorgaben parametrieren. Gehen Sie hierzu vor, wie dies im Benutzerhandbuch der ETS beschrieben ist. Um die zur Auswahl stehenden Parametereinstellungen zu erreichen, markieren Sie das Gerät und klicken Sie im Dialog „Geräte bearbeiten" auf die Schaltfläche „Parameter" oder im Menü „Bearbeiten" auf „Parameter...". Dadurch gelangen Sie in das Dialogfenster Parameter bearbeiten.

>> Inhalt >> inhalt taster >> Parameter

<< Allgemein


Planungshinweis

Inhalt >> Inhalt Taster >> allgemein >> PLANUNGSHINWEIS

Vorsicht! Der EDIZIOdue elegance Taster speichert die ETS- Konfiguration (Parameter) in Abhängigkeit der Anzahl Tasten, die benötigt werden. D.h., verändert man die Anzahl Tasten, verliert man die bereits vorgenommene Konfiguration. Deshalb ist es wichtig, zuerst die Anzahl der Tasten und deren Bedienphilosophie festzulegen. Danach kann die übrige Konfiguration in beliebiger Reihenfolge vorgenommen werden.

Konfigurationsablauf:

1. Parameter „Konfiguration Tasten"

  • „Anzahl Tasten" :

1,2,4

  • „Bedienphilosophie":

2-Tastenbedienung

1-Tastenbedienung

2. Die Konfiguration der restlichen Parameter kann in beliebiger Reihenfolge vorgenommen werden.


Verhalten nach ETS Download

Inhalt >> Inhalt Taster >> Allgemein >> VERHALTEN NACH ETS DOWNLOAD

Nachdem die Applikation mittels ETS auf das Gerät heruntergeladen worden ist, startet das Gerät neu. Nach wenigen Sekunden ist das Gerät betriebsbereit.

Hinweis: Abhängig von den Parametern der „sperren"- Konfiguration kann es sein, dass nach dem Neustart Telegramme auf den Bus gesendet werden.

Sollten sämtliche LED's auf dem Taster rot blinken, konnte der Download nicht ordnungsgemäss durchgeführt werden, oder die ETS-Applikation ist nicht kompatibel mit der Hardware.

Vorgehen:

1. Gerät kurz vom KNX trennen.

2. Kontrolle der Applikationskompatibilität.

3. Kontrolle der Physikalischen Adresse.

4. Applikation erneut herunterladen.

<< Allgemein


Busspannungsunterbruch

Inhalt >> Inhalt Taster >> Allgemein >> BUSSPANNUNGSUNTERBRUCH

Nach einem Busspannungsunterbruch startet das Gerät nach der Spannungswiederkehr automatisch. Dabei bleiben die in der Parametrierung vorgenommenen Einstellungen erhalten.

Hinweis: Abhängig von den Parametern der „sperren"- Konfiguration kann es sein, dass nach dem Neustart Telegramme auf den Bus gesendet werden.

<< Allgemein


Kommunikationsobjekte

Inhalt >> Taster >> KOMMUNIKATIONSOBJEKTE

ETS-OBJEKTE: >> TASTER >> Szene >> Schaltaktor >> Dimmaktor >> Jalousieaktor

Obj.-Nr.:

Objekt-Name, Beschreibung

0, 6,

12, 18,

EIN/AUS, Schalten; EIN/AUS, Dimmen; AUF/AB, Jalousie; abrufen/speichern, Szene; senden, Wert

„EIN/AUS, Schalten":

Das Objekt sendet und empfängt Telegramme, welche die Funktion Schalten bei Schaltaktoren beeinflussen können.

Objektdatentyp: 1 Bit (DPT 1.001)

Das Objekt ist sichtbar, wenn der Parameter „Funktion Taste" den Wert „Schalten" aufweist.

„EIN/AUS, Dimmen":

Das Objekt sendet und empfängt Telegramme, welche die Funktion Schalten bei Dimmaktoren beeinflussen können.

Objektdatentyp: 1 Bit (DPT 1.001)

Das Objekt ist sichtbar, wenn der Parameter „Funktion Taste" den Wert „Dimmen" aufweist.

„AUF/AB, Jalousie":

Das Objekt sendet und empfängt Telegramme, welche die Funktion Fahren bei Jalousieaktoren beeinflussen können.

Objektdatentyp: 1 Bit (DPT 1.008)

Das Objekt ist sichtbar, wenn der Parameter „Funktion Taste" den Wert „Jalousie" aufweist.

„abrufen/speichern, Szene":

Das Objekt sendet Telegramme, welche die Funktion Szene bei allen Arten von Aktoren beeinflussen können.

Objektdatentyp: 1 Byte (DPT 18.001)

Das Objekt ist sichtbar, wenn der Parameter „Funktion Taste" den Wert „Szene" aufweist.

„senden, Wert":

Das Objekt sendet Telegramme, welche die Funktion Wert bei allen Arten von Aktoren beeinflussen können.

Objektdatentyp: 1 Byte (DPT 5.001)

Das Objekt ist sichtbar, wenn der Parameter „Funktion Taste" den Wert „Wert" aufweist.

Hinweis: Die Objekte sind je nach dem sichtbar, wie hoch die „Anzahl Tasten" und die dazugehörige „Bedienphilosophie" im Parameter „Konfiguration Tasten" eingestellt ist.

Hinweis: Die gewünschte Funktionsart kann beim entsprechenden Parameter der einzelnen Tasten angewählt werden.

1, 7,

13, 19,

heller/dunkler, Dimmen; Schritt/Stop, Jalousie

„heller/dunkler, Dimmen":

Das Objekt sendet Telegramme, welche die Funktion relativ Dimmen von Dimmaktoren beeinflussen können.

Objektdatentyp: 4 Bit (DPT 3.007)

Das Objekt ist sichtbar, wenn der Parameter „Funktion Taste" den Wert „Dimmen" aufweist.

„Schritt/Stop, Jalousie":

Das Objekt sendet und empfängt Telegramme, welche die Funktion Verstellen von Jalousieaktoren beeinflussen können.

Objektdatentyp: 1 Bit (DPT 1.009)

Das Objekt ist sichtbar, wenn der Parameter „Funktion Taste" den Wert „Jalousie" aufweist.

4, 10,

„AUF/AB, fahren Beschattung"

Das Objekt sendet und empfängt Telegramme, welche die Funktion fahren Beschattung von Jalousieaktoren beeinflussen können.

Objektdatentyp: 1 Bit (DPT 1.008)

Das Objekt ist sichtbar, wenn der Parameter „erweiterte Funktionen Jalousie" den Wert „fahren Beschattung (Doppelklick: lang/kurz)" aufweist.

2, 8,

14, 20,

anzeige auf LED; übersteuern/anzeigen auf LED

„anzeige auf LED":

Das Objekt empfängt Telegramme, welche die Taster- LED beeinflussen können.

Objektdatentyp: 1 Bit (DPT 1.001)

Das Objekt ist sichtbar, wenn der Parameter „Funktion LED" den Wert „Status Signal-LED-Objekt (externes Signal)" aufweist.

„übersteuern/anzeigen auf LED"

Das Objekt empfängt Telegramme, welche die Taster- LED beeinflussen können.

Objektdatentyp: 1 Bit (DPT 1.001)

Das Objekt ist sichtbar, wenn der Parameter „Funktion LED übersteuerbar mit Objekt Signal-LED" den Wert „Ja " aufweist.

Um den Parameter „Funktion LED übersteuerbar mit Objekt Signal-LED" zu erhalten, muss beim Parameter „Funktion LED" „Orientierungslicht (immer eingeschaltet)", „Status Taste (internes Signal)" oder „Drücken: EIN / Loslassen: AUS (Feedback)" eingestellt sein.

24

„Sperren Tasten":

Das Objekt empfängt Telegramme, welche die Funktion der Tasten sperren können.

Objektdatentyp: 1 Bit (DPT 1.001)

Das Objekt ist sichtbar, wenn der Parameter „Funktion Sperren Tasten" auf der Seite „Sperren allgemein" den Wert „EIN = Sperren / AUS = Betrieb" oder „EIN = Betrieb / AUS = Sperren" aufweist.

25

„Helligkeit reduzieren":

Das Objekt empfängt Telegramme, welche die Helligkeit aller aktiven LED's reduzieren und wieder herstellen können.

Objektdatentyp: 1 Bit (DPT 1.001)

Das Objekt ist sichtbar, wenn der Parameter „Funktion Nachtabsenkung LED's" auf der Seite „Helligkeit LED" den Wert „EIN = Nachtabsenkung aktiv / AUS = inaktiv" oder „EIN = inaktiv / AUS = Nachtabsenkung aktiv" aufweist.


Konfiguration

Parameter

Inhalt >> Inhalt Taster >> PARAMETER

Kurzanleitung

Helligkeit LED

Sperren allgemein

Sperren Tasten

Konfiguration Tasten

Taste links oben ... Taste rechts unten

>> Sämtliche Konfigurations-Punkte (step by step)

<< Inhalt Taster


Parameter Kurzanleitung

Kurzanleitung

Inhalt >> Inhalt Taster >> Parameter >> PARAMETER KURZANLEITUNG

Der Parameter „Kurzanleitung" ist ein reiner Informationsparameter und dient nicht direkt zur Konfiguration des Tasters.

Die „Reihenfolge für die Parametrierung" des EDIZIOdue eleganceTasters sollte unbedingt beachtet werden.

Detailliertere Information erhalten Sie unter Planungshinweis .

Hinweis: Für die Konfiguration des Tasters können Sie den „step by step"- Links folgen, die Sie am unteren Ende bei allen mitwirkenden Seiten finden. Dadurch werden Sie in der richtigen Reihenfolge durch die verschiedenen Parameterseiten der Tasterkonfiguration geführt. Anschliessend an diesen Hinweis finden Sie den ersten Link.

>> Parameter Konfiguration Tasten (step by step)

<< Parameter


Parameter Konfiguration Tasten

Inhalt >> Inhalt Taster >> Parameter >> PARAMETER KONFIGURATION TASTEN

Hinweis: Die Reihenfolge bei der Konfiguration des EDIZIOdue elegance Tasters ist wichtig. Deshalb beachten Sie bitte den Planungshinweis

Der Parameter Konfiguration Tasten legt das Layout der Tasten fest:

Anzahl Tasten | 1,2,4
Standardeinstellung: | 1
Bedienphilosophie Taste: | 2-Tastenbedienung 1-Tastenbedienung
Standardeinstellung: | 1-Tastenbedienung

>> Parameter Taste links oben ... Taste rechts unten (step by step)

<< Parameter


Parameter Taste 1, links ... Taste 4, rechts

Parameter Taste links oben ... Taste rechts unten

Inhalt >> Inhalt Taster >> Parameter >> PARAMETER TASTE 1, LINKS ... TASTE 4, RECHTS

Hinweis: Die Reihenfolge bei der Konfiguration des EDIZIOdue elegance Tasters ist wichtig. Deshalb beachten Sie bitte den Planungshinweis

Hinweis: Für die Parametrierung der Taste links oben ... Taste rechts unten besteht jeweils eine eigene Parameterseite. Da jedoch alle Parameterseiten identisch aufgebaut sind, werden hier alle zusammen abgehandelt.

Hinweis: Abhängig von den Funktionen, welche den Tasten zugeordnet werden, sind die Kommunikationsobjekte 0...24 sichtbar oder verborgen.

Der Parameter Taste links oben ... Taste rechts unten legt die Grundfunktion einer Taste fest:

Funktion Taste

Schalten
Dimmen
Jalousie
Szene
Wert

Standardeinstellung:

Schalten

Schalten

Die Taste hat die Grundfunktion Schalten. Mittels dem Parameter „Funktion Schalten" kann noch die Bedienphilosophie definiert werden.

Der Parameter Funktion Schalten ist sichtbar.

Dimmen

Die Taste hat die Grundfunktion Dimmen. Mittels dem Parameter „Funktion Dimmen" kann noch die Bedienphilosophie definiert werden.

Der Parameter Funktion Dimmen ist sichtbar.

Jalousie

Die Taste hat die Grundfunktion Jalousie. Mittels dem Parameter „Funktion Jalousie" kann noch die Bedienphilosophie definiert werden.

Der Parameter Funktion Jalousie ist sichtbar.

Szene

Die Taste hat die Grundfunktion Szene. Mittels dem Parameter „Funktion Szene" kann noch die Bedienphilosophie definiert werden.

Hinweis: Die Funktion Szene ist nur dann verfügbar, wenn die Bedienphilosophie „1-Tastenbedienung" eingestellt ist.
Der Szenenwert wird auf dem Aktor gespeichert.

Der Parameter Funktion Szene ist sichtbar.

Wert

Die Taste hat die Grundfunktion Wert. Mittels dem Parameter „Funktion Wert" kann der Wert noch definiert werden.

Hinweis: Die Funktion Wert ist nur dann verfügbar, wenn die Bedienphilosophie „1-Tastenbedienung" eingestellt ist.

Der Parameter Funktion Wert ist sichtbar.

Die Funktion Schalten legt fest, mit welcher Bedienphilosophie die Kommunikationsobjekte 0...23 mit der Grundfunktion Schalten betrieben werden:

Funktion Schalten: | Drücken: UM Drücken: EIN Drücken: AUS Drücken: EIN / Loslassen: AUS Drücken: AUS / Loslassen: EIN
Standardeinstellung: | Drücken: UM
Drücken: UM | Wird die entsprechende Taste gedrückt, so wird der Zustand des EIN/AUS- Objektes invertiert und übertragen.
Drücken: EIN | Wird die entsprechende Taste gedrückt, so wird ein EIN-Telegramm gesendet ( EIN/AUS- Obj .).
Drücken: AUS | Wird die entsprechende Taste gedrückt, so wird ein AUS-Telegramm gesendet ( EIN/AUS- Obj .).
Drücken: EIN / Loslassen: AUS | Wird die entsprechende Taste gedrückt, so wird ein EIN-Telegramm gesendet ( EIN/AUS- Obj .). Wird die Taste wieder losgelassen, so wird ein AUS-Telegramm gesendet.
Drücken: AUS / Loslassen: EIN | Wird die entsprechende Taste gedrückt, so wird ein AUS-Telegramm gesendet ( EIN/AUS- Obj .). Wird die Taste wieder losgelassen, so wird ein EIN-Telegramm gesendet.
Hinweis: Der Parameter „Funktion Schalten" ist nur sichtbar, wenn beim Parameter „Funktion Taste" der Wert „Schalten" gewählt wurde.

Die Funktion Dimmen legt fest, mit welcher Bedienphilosophie die Kommunikationsobjekte 0...23 mit der Grundfunktion Dimmen betrieben werden:

Funktion Dimmen: | 1 Tastenbedienung (kurz/lang: UM/dimmen UM) EIN/heller (kurz/lang) AUS/dunkler (kurz/lang)
Standardeinstellung: | 1 Tastenbedienung (kurz/lang: UM/dimmen UM)
1 Tastenbedienung (kurz/lang: UM/dimmen UM) | Wird die entsprechende Taste kurz gedrückt, so wird der Zustand des EIN/AUS- Objektes invertiert und übertragen. Wird die entsprechende Taste lange gedrückt, so wird auf-/ oder abwärts (heller/dunkler) gedimmt ( heller/dunkler- Obj .). Die jeweilige Richtung für das Dimmen wird ermittelt, indem die Richtung der letzten Betätigung der Taste umgekehrt wird.
EIN/heller (kurz/lang) | Wird die entsprechende Taste kurz gedrückt, so wird ein EIN-Telegramm gesendet ( EIN/AUS- Obj .). Wird die entsprechende Taste lang gedrückt, so wird aufwärts (heller) gedimmt ( heller/dunkler- Obj .). Wird die Taste wieder losgelassen, wird der Dimmvorgang gestoppt.
AUS/dunkler (kurz/lang) | Wird die entsprechende Taste kurz gedrückt, so wird ein AUS-Telegramm gesendet ( EIN/AUS- Obj .). Wird die entsprechende Taste lang gedrückt, so wird abwärts (dunkler) gedimmt ( heller/dunkler- Obj .). Wird die Taste wieder losgelassen, wird der Dimmvorgang gestoppt.
Hinweis: Der Parameter Funktion Dimmen ist nur sichtbar, wenn beim Parameter „Funktion Taste" der Wert Dimmen gewählt wurde.

Die Funktion Jalousie legt fest, mit welcher Bedienphilosophie die Kommunikationsobjekte 0...23 mit der Grundfunktion Jalousie betrieben werden:

Funktion Jalousie: | AUF (EIB, kurz: Schritt/Stop, lang: Fahren) AB (EIB, kurz: Schritt/Stop, lang: Fahren) AUF (Beamit, kurz: Fahren/Stop, lang: Schritt/Stop) AB (Beamit, kurz: Fahren/Stop, lang: Schritt/Stop) 1 Tastenbedienung (kurz/lang: Fahren/Schritt)
Standardeinstellung: | 1 Tastenbedienung (kurz/lang: Fahren/Schritt)
AUF (EIB, kurz: Schritt / Stop, lang: Fahren) | EIB-Bedienphilosophie: Wird die entsprechende Taste kurz gedrückt, so wird der Winkel der Lamellen aufwärts verstellt ( Schritt/Stop- Obj .) oder die Jalousie wird gestoppt, falls diese zuvor in Bewegung war. Wird die entsprechende Taste lang gedrückt, so fährt die Jalousie nach oben ( AUF/AB- Obj .).
AB (EIB, kurz: Schritt / Stop, lang: Fahren) | EIB-Bedienphilosophie: Wird die entsprechende Taste kurz gedrückt, so wird der Winkel der Lamellen abwärts verstellt ( Schritt/Stop-Obj .) oder die Jalousie wird gestoppt, falls diese zuvor in Bewegung war. Wird die entsprechende Taste lang gedrückt, so fährt die Jalousie nach unten ( AUF/AB-Obj .).
AUF (Beamit, kurz: Fahren / Stop, lang: Schritt / Stop) | BEAMIT-Bedienphilosophie: Wird die entsprechende Taste kurz gedrückt, so fährt die Jalousie nach oben ( AUF/AB- Obj .) oder die Jalousie wird gestoppt, falls diese zuvor in Bewegung war. Wird die entsprechende Taste lang gedrückt, so wird der Winkel der Lamellen aufwärts verstellt ( Schritt/Stop- Obj. ) oder die Jalousie wird gestoppt, falls diese zuvor in Bewegung war.
AB (Beamit, kurz: Fahren / Stop, lang: Schritt / Stop) | BEAMIT- Bedienphilosophie: Wird die entsprechende Taste kurz gedrückt, so fährt die Jalousie nach unten ( AUF/AB- Obj .) oder die Jalousie wird gestoppt, falls diese zuvor in Bewegung war. Wird die entsprechende Taste lang gedrückt, so wird der Winkel der Lamellen abwärts verstellt ( Schritt/Stop- Obj .) oder die Jalousie wird gestoppt, falls diese zuvor in Bewegung war.
1 Tastenbedienung (kurz / lang: UM / Dimmen UM) | BEAMIT-Bedienphilosophie: Wird die entsprechende Taste kurz gedrückt, so fährt die Jalousie ( AUF/AB- Obj. ) oder die Jalousie wird gestoppt, falls diese zuvor in Bewegung war. Wird die entsprechende Taste lang gedrückt, so wird der Winkel der Lamellen verstellt ( Schritt/Stop- Obj. ) oder die Jalousie wird gestoppt, falls diese zuvor in Bewegung war. Die jeweilige Richtung für Fahren und Verstellen wird ermittelt, indem die Richtung der letzten Betätigung der Taste umgekehrt wird.
Hinweis: Der Parameter Funktion Jalousie ist nur sichtbar, wenn beim Parameter „Funktion Taste" der Wert Jalousie gewählt wurde.

Der Parameter „Erweiterte Funktionen Jalousie" ist nur dann verfügbar, wenn die „Bedienphilosophie" auf „2- Tastenbedienung" eingestellt ist. Weiter muss die „Funktion Taste" den Wert „Jalousie" aufweisen und die „Funktion Jalousie links" auf „AUF (EIB, kurz: Schritt/Stop, lang: Fahren)" oder „AB (EIB, kurz: Schritt/Stop, lang: Fahren)" konfiguriert sein.

Erweiterte Funktionen Jalousie: | Nicht aktiv fahren Beschattung (Doppelklick: Lang/kurz)
Standardeinstellung: | Nicht aktiv
Nicht aktiv | Die erweiterte Funktion ist nicht aktiviert
fahren Beschattung (Doppelklick: Lang/kurz) | Wird die entsprechende Taste erst lang (>0.5 sec), dann innerhalb einer Sekunde ein weiteres Mal kurz gedrückt, so wird über das AUF/AB, fahren Beschattung- Objekt ein AUF/AB- Telegramm gesendet.

Die Funktion Szene legt fest, mit welcher Bedienphilosophie die Kommunikationsobjekte 0...23 mit der Grundfunktion Szene betrieben werden:

Funktion Szene: | Szene abrufen Szene abrufen / speichern
Standardeinstellung: | Szene abrufen
Szene abrufen | Wird die entsprechende Taste kurz gedrückt, so wird der auf dem Aktor gespeicherte Szenenwert abgerufen ( abrufen-Obj. ). Der Parameter „Szenennummer (1..64)" definiert die entsprechende Szenennummer auf dem Aktor. Hinweis: Nicht alle Aktoren unterstützen die maximale Anzahl von 64 Szenen.
Szene abrufen / speichern | Wird die entsprechende Taste kurz gedrückt, so wird der auf dem Aktor gespeicherte Szenenwert abgerufen ( abrufen/speichern-Obj. ). Wird die entsprechende Taste lang gedrückt, so wird auf dem Aktor der Szenenwert neu gespeichert ( abrufen/speichern-Obj. ). Nach 3 Sekunden blinkt die LED, nach weiteren 3 Sekunden leuchtet die LED permanent, somit ist der Szenenwert nach 6 Sekunden gespeichert. Der Parameter „Szenennummer (1..64)" definiert die entsprechende Szenennummer auf dem Aktor. Hinweis: Nicht alle Aktoren unterstützen die maximale Anzahl von 64 Szenen.
Hinweis: Der Parameter Funktion Szene ist nur sichtbar, wenn beim Parameter „Funktion Taste" der Wert Szene gewählt wurde.

Die Funktion Wert legt fest, mit welcher Bedienphilosophie die Kommunikationsobjekte 0...23 mit der Grundfunktion Wert betrieben werden:

Funktion Wert: | 8bit Wert senden
Standardeinstellung: | 8bit Wert senden
8bit Wert senden | Wird die entsprechende Taste kurz gedrückt, so wird der 8bit Wert gesendet ( senden-Obj. ). Der Parameter „8bit Wert (0..255)" definiert den Wert.
Hinweis: Der Parameter Funktion Wert ist nur sichtbar, wenn beim Parameter „Funktion Taste" der Wert Wert gewählt wurde.

Der Parameter Funktion LED legt fest, wann die LED's der entsprechenden Tasten leuchten soll:

Funktion LED: | Nicht aktiv (immer ausgeschaltet) Orientierungslicht (immer eingeschaltet) Status Taste (internes Signal) Status Signal-LED-Objekt (externes Signal) Drücken: EIN / Loslassen: AUS (Feedback)
Standardeinstellung: | Nicht aktiv (immer ausgeschaltet)
Nicht aktiv (immer ausgeschaltet) | Die LED ist immer ausgeschaltet
Orientierungslicht (immer eingeschaltet) | Die LED ist immer eingeschaltet
Status Taste (internes Signal) | Die LED ist Geräte-intern mit dem 1.Taster-Objekt verknüpft (Gruppen-Adresse) des EIN/AUS –Obj.
Hinweis: Diese Funktion ist nur sinnvoll im Zusammenhang mit der Tastenfunktion „Schalten" oder „Dimmen"
Status Signal-LED-Objekt (externes Signal) | Wird auf das entsprechende Objekt anzeigen auf LED ein EIN-Telegramm gesendet, so leuchtet die LED. Wird auf das entsprechende Objekt anzeigen auf LED ein AUS-Telegramm gesendet, so erlischt die LED.
Drücken: EIN / Loslassen: AUS (Feedback) | Wird die entsprechende Taste gedrückt, so leuchtet die LED. Wird die entsprechende Taste losgelassen, so erlischt die LED.

Der Parameter LED Anzeigemodus legt fest, wie die LED leuchten soll:

LED Anzeigemodus: | Status normal Status invers Status normal blinkend Status invers blinkend
Standardeinstellung: | Status normal
Status normal | Die LED leuchtet, wenn am entsprechenden Objekt ein EIN-Telegramm anliegt.
Status invers | Die LED leuchtet, wenn am entsprechenden Objekt ein AUS-Telegramm anliegt.
Status normal blinkend | Die LED blinkt, wenn am entsprechenden Objekt ein EIN-Telegramm anliegt.
Status invers blinkend | Die LED blinkt, wenn am entsprechenden Objekt ein AUS-Telegramm anliegt.
Hinweis: Der Parameter „LED Anzeigemodus" ist nur sichtbar, wenn beim Parameter „Funktion LED" der Wert „Status Taste (internes Signal)" oder „Status Signal-LED-Objekt (externes Signal)" gewählt wurde.

Der Parameter LED Farbe legt fest, mit welcher Farbe die LED leuchtet:

LED Farbe: | rot grün blau
Standardeinstellung: | blau
rot / grün / blau | Die LED leuchtet in der gewählten Farbe.

Der Parameter Funktion LED übersteuerbar mit Objekt Signal-LED legt fest, ob die LED übersteuert werden kann:

Funktion LED übersteuerbar mit Objekt Signal-LED: | Nein Ja
Standardeinstellung: | Nein
Nein | Die LED kann nicht übersteuert werden.
Ja | Die LED wird übersteuert, sobald am Objekt übersteuern/anzeigen auf LED das entsprechende Telegramm anliegt.
Hinweis: Der Parameter „Funktion LED übersteuerbar mit Objekt Signal-LED" kann nur dann verändert werden, wenn beim Parameter „Funktion LED" der Wert „Orientierungslicht (immer eingeschaltet)", „Status Taste (internes Signal)" oder „Drücken: EIN / Loslassen: AUS (Feedback)" gewählt wurde.

Der Parameter Signal-LED Anzeigemodus legt fest, wie die LED übersteuert werden soll:

Signal-LED Anzeigemodus: | Status normal Status invers Status normal blinkend Status invers blinkend
Standardeinstellung: | Status normal blinkend
Status normal | Die LED leuchtet und übersteuert somit die normale LED-Funktion, wenn am entsprechenden Objekt übersteuern/anzeigen auf LED ein EIN-Telegramm anliegt.
Status invers | Die LED leuchtet und übersteuert somit die normale LED-Funktion, wenn am entsprechenden Objekt übersteuern/anzeigen auf LED ein AUS-Telegramm anliegt.
Status normal blinkend | Die LED blinkt und übersteuert somit die normale LED-Funktion, wenn am entsprechenden Objekt übersteuern/anzeigen auf LED ein EIN-Telegramm anliegt.
Status invers blinkend | Die LED blinkt und übersteuert somit die normale LED-Funktion, wenn am entsprechenden Objekt übersteuern/anzeigen auf LED ein AUS-Telegramm anliegt.

Der Parameter Signal-LED Farbe legt fest, mit welcher Farbe die LED übersteuert wird:

Signal-LED Farbe: | rot grün blau
Standardeinstellung: | grün
rot / grün / blau | Die LED leuchtet in der gewählten Farbe.

>> Parameter Sperren allgemein (step by step)

<< Parameter


Parameter Sperren allgemein

Inhalt >> Inhalt Taster >> Parameter >> PARAMETER SPERREN ALLGEMEIN

Die Parameterseite Sperren allgemein legt fest, ob und wie die Tasten über das Objekt Sperren Tasten (Obj. 24) gesperrt werden können:

Funktion Sperren Tasten:

nicht aktiv
EIN = Sperren / AUS = Betrieb
EIN = Betrieb / AUS = Sperren

Standardeinstellung:

nicht aktiv

nicht aktiv

Keine Tasten können gesperrt werden.

EIN = Sperren / AUS = Betrieb

Wird auf das Objekt Sperren Tasten ( Nr.24 ) ein EIN-Telegramm gesendet, so werden die Tasten, abhängig vom Parameter „sperren Tasten", gesperrt.
Wird auf das Objekt Sperren Tasten ( Nr.24 ) ein AUS-Telegramm gesendet, so werden diese Tasten wieder entsperrt.

Das Kommunikationsobjekt Nr.24 ist sichtbar.

EIN = Betrieb / AUS = Sperren

Wird auf das Objekt Sperren Tasten ( Nr.24 ) ein AUS-Telegramm gesendet, so werden die Tasten, abhängig vom Parameter „sperren Tasten", gesperrt.
Wird auf das Objekt Sperren Tasten ( Nr.24 ) ein EIN-Telegramm gesendet, so werden diese Tasten wieder entsperrt.

Das Kommunikationsobjekt Nr.24 ist sichtbar.

Die Funktion Verhalten bei Sperren Ereignis legt fest, ob und welche Telegramme gesendet werden, bevor die Tasten gesperrt werden.

Verhalten bei Sperren- Ereignis | Zustand halten und sperren EIN / AB, dann sperren AUS / AUS, dann sperren
Standardeinstellung | Zustand halten und sperren
Zustand halten und sperren | Lediglich die Taste wird gesperrt. Der Zustand des Aktors wird nicht verändert.
EIN / AB, dann sperren | Wird die Taste gesperrt, so wird an die entsprechende Gruppenadresse ein EIN- Telegramm (1 / DPT 1.001) gesendet und die Taste gesperrt.
AUS / AUS, dann sperren | Wird die Taste gesperrt, wird an die entsprechende Gruppenadresse ein AUS- Telegramm (0 / DPT 1.001) gesendet und die Taste gesperrt.
Hinweis: Das Telegram beim Sperren wird immer über die Gruppenadresse des Tasten-Objekts mit der niedrigsten Objekt-Nummer gesendet. Das Telegramm wird nur über 1bit-Objekte gesendet. Hat das Objekt einen anderen Datentyp, wird kein Telegramm gesendet.

Die Funktion LED Anzeigemodus, wenn gesperrt legt fest, ob und wie die LED's reagieren wenn der Taster über das Objekt Sperren Tasten (Obj. 24) gesperrt worden ist:

Funktion LED Anzeigemodus, wenn gesperrt | nicht aktiv Sequenz: 3x blinken / 3x Pause
Standardeinstellung: | Sequenz: 3x blinken / 3x Pause
nicht aktiv | Wird die Taste über das Objekt sperren Tasten ( Nr. 24 ) gesperrt, so wird dies keine Auswirkungen auf den Zustand der LED haben. Falls vorhanden und parametriert, wird die LED ihre „normale" Funktion anzeigen.
Sequenz: 3x blinken / 3x Pause | Wird die Taste über das Objekt sperren Tasten ( Nr. 24 ) gesperrt, blinkt die LED mit einer speziellen Sperr- Blinksequenz.
Funktion LED Farbe | rot grün blau
Standardeinstellung: | rot
rot / grün / blau | Farbauswahl für die Anzeige der Sperrfunktion.

>> Parameter Sperren Tasten (step by step)

<< Parameter


Parameter Sperren Tasten

Inhalt >> Inhalt Taster >> Parameter >> PARAMETER SPERREN TASTEN

Hinweis: Der nachfolgende Parameter ist jeweils einzeln für die Taste 1, links ... Taste 4, rechts verfügbar. Der Einfachheit halber ist die Parametrierung nur an einem Parameter beschrieben.
Die Parameter Taste X sind nur sichtbar, wenn der Parameter „Konfiguration Tasten" entsprechend eingestellt ist.

Der Parameter Sperren Tasten legt fest, welche der Tasten an der Sperrfunktion teilnehmen.

Teilnahme an der Funktion Sperren... Taste X | Ja Nein
Standardeinstellung: | Ja
Ja | Die entsprechende Taste kann über das Objekt sperren Tasten ( Nr. 24 ) gesperrt werden.
Nein | Die entsprechende Taste kann nicht gesperrt werden.

Hinweis: Wird eine Taste gesperrt, so kann von dieser Taste aus kein Signal mehr abgesetzt werden, bis die Taste wieder entsperrt wird. Eine gesperrte Taste kann mittels LED gekennzeichnet werden. Siehe hierfür Sperren allgemein .

>> Parameter Helligkeit LED (step by step)

<< Parameter


Parameter Helligkeit LED

Inhalt >> Inhalt Taster >> Parameter >> PARAMETER HELLIGKEIT TASTEN

Der Parameter Helligkeit LED legt fest, wie hell die LED's bei Tag- / Nachtbetrieb leuchten.

LED Helligkeit bei Normalbetrieb: | 100% ... 10%
Standardeinstellung: | 100%
100% ... 10% | Die Leuchtstärke der LED im Normalbetrieb entspricht X % der maximal möglichen Leuchtstärke der LED
Funktion Nachtabsenkung: | nicht aktiv EIN = Nachtabsenkung aktiv / AUS = inaktiv EIN = inaktiv / AUS = Nachtabsenkung aktiv
Standardeinstellung: | nicht aktiv
nicht aktiv | Die LED's leuchten immer mit dem vorgegebenen Helligkeitswert der Funktion „LED Helligkeit bei Normalbetrieb"
 | Hinweis: „nicht aktiv" ist nicht gleichzustellen mit „LED's leuchten nicht". Lediglich das Objekt Helligkeit reduzieren (Nr 25) wird nicht eingeblendet und die Funktion Nachtabsenkung ist somit nicht verfügbar.
EIN = Nachtabsenkung aktiv / AUS = inaktiv | Wird auf das Objekt Helligkeit reduzieren ( Nr.25 ) ein EIN-Telegramm gesendet, so leuchten die LED's nur noch in der vorgegebenen Helligkeit der Funktion „LED Helligkeit bei Nachtabsenkung". Wird auf das Objekt Helligkeit reduzieren ( Nr.25 ) ein AUS-Telegramm gesendet, so werden die LED's wieder den Leucht- Wert der Funktion „LED Helligkeit bei Normalbetrieb" übernehmen. Das Kommunikationsobjekt Nr.25 ist sichtbar.
EIN = inaktiv / AUS = Nachtabsenkung aktiv | Wird auf das Objekt Helligkeit reduzieren ( Nr.25 ) ein AUS-Telegramm gesendet, so leuchten die LED's nur noch in der vorgegebenen Helligkeit der Funktion „LED Helligkeit bei Nachtabsenkung". Wird auf das Objekt Helligkeit reduzieren ( Nr.25 ) ein EIN-Telegramm gesendet, so werden die LED's wieder den Leucht- Wert der Funktion „LED Helligkeit bei Normalbetrieb" übernehmen. Das Kommunikationsobjekt Nr.25 ist sichtbar.
LED Helligkeit bei Nachtabsenkung: | 100% ... 0%
Standardeinstellung: | 50%
100% ... 0% | Die Leuchtstärke der LED bei Nachtabsenkung, aktiviert über das Objekt Helligkeit reduzieren ( Nr 25 ), entspricht X % der Leuchtstärke der LED im Normalbetrieb.

<< Parameter


Feller AG

Inhalt >> FELLER AG

HAUPTSITZ:

FELLER AG

Postfach

CH-8810 Horgen 1

Telefon: 044 / 728 72 72

Telefax: 044 / 728 72 99

FILIALE:

FELLER SA

Agence Suisse Romande

En Budron H14

CH-1052 Le Mont-sur-Lausanne

Telefon: 021 / 653 24 45

Telefax: 021 / 653 24 51

info@feller.ch

http://www.feller.ch/