Adresses de groupes

Adresses externes

Les adresses de groupes externes peuvent être combinées à l'aide d'objets de communication. Des objets de communication externes sont envoyés sur le bus ou reçus du bus. Ils peuvent être saisis ou combinés directement dans l'ETS ou également dans le module d'extension de paramétrage du Touch-Panel.

Si des objets de communication ont été affectés aux adresses et les adresses actualisées dans l'ETS par mémorisation et sortie du module d'extension, les adresses affectées aux objets de communication ne peuvent plus être modifiées et effacées que dans l'ETS.

Adresses internes

Ces objets de communication peuvent être combinés avec les adresses de groupes internes. Ils ne sont pas visibles dans l'ETS et ne sont pas envoyés sur le bus KNX. Les adresses internes ne sont pas constituées de groupes principaux et groupes intermédiaires et sont pour cette raison simplement numérotées en continu. Les adresses de groupes internes peuvent être saisie et modifiées exclusivement dans le module d'extension de paramétrage. Un nom et une description peuvent en outre être affectés à chaque adresse.

Thèmes apparentés

Elaboration de projet

Objets


Intitulé des éléments

Chaque élément placé possède un paramètre inscription.

Celui-ci est automatiquement rempli avec le nom de l'élément lors de l'insertion d'un élément. Le nom est toujours suivi d'un compteur.

Ceci garantit que deux éléments ne porteront jamais le même nom. Cette indication sert simplement à une meilleure clarté pour l'intégrateur. Si deux éléments ont la même désignation, ceci est sans influence sur la fonctionnalité.

Thèmes apparentés

Généralités

Principaux réglages

Elaboration de projet

Textes et langues


Objets

Description

Les objets servent à la communication entre les appareils KNX qui sont raccordés au bus. Un objet est défini par sa longueur, le type de point de données et les drapeaux. Pour le Touch-Panel, on fait en outre la distinction entre objets internes et externes. Les objets externes peuvent uniquement être combinés avec des adresses de groupes externes. Les objets internes peuvent uniquement être combinés avec des adresses de groupes internes. Pour combiner des objets internes avec des objets externes, on doit utiliser des modules de verrouillage.

Paramètres

Les objets peuvent être une entrée, une sortie ou les deux. Selon le comportement défini, les drapeaux sont posés de manière standard. Les drapeaux peuvent être modifiés, le réglage standard convient cependant pour la plupart des applications. La priorité a toujours la valeur faible. Les drapeaux qui ont été modifiés sont représentés en gras

Types de point de donnée

DPT 1.xxx - booléen

Format | 1 bit
Plage | [0,1]
Unité | -
Types de point de donnée
ID | Nom | Codage pour 0 | Codage pour 1
1.001 | Commutateur | Arrêt | Marche
1.002 | Booléen | Faux | Vrai
1.008 | Monter/Descendre | Monter | Descendre

DPT 3.xxx - 3 bits réglé

Format

4 bits

C VVV

Type de point de donnée

ID

Nom

Codage

Plage

Unité

3.007

Variation

C

0 = plus sombre

1 = plus clair

[0,1]

-

V

Binaire

001b...111b: pas

000b: pause

[000b...111b]

-

DPT 5.xxx - valeur 1 octet sans signe

Format

1 octet

UUU'UUU'UU

Plage

U = [0...255] binaire

Types de point de donnée

ID

Nom

Plage

Unité

Remarque

5.001

Modulation

[0...100]

%

100% correspond

à la valeur 255

5.003

Angle

[0...360]

°

360° correspond

à la valeur 255

5.010

Valeur

[0...255]

-

-

DPT 6.xxx - valeur 1 octet avec signe

Format

1 octet

VVVVVVVV

Type de point de donnée

ID

Nom

Plage

Unité

Remarque

6.010

Valeur

[-128...+127]

-

-

DPT 7.xxx - valeur 2 octet sans signe

Format

2 octets

UUUUUUUU

UUUUUUUU

Type de point de donnée

ID

Nom

Plage

Unité

Remarque

7.001

Valeur

[0...65535]

-

-

DPT 8.xxx - valeur 2 octet avec signe

Format

2 octets

VVVVVVVV

VVVVVVVV

Type de point de donnée

ID

Nom

Plage

Unité

Remarque

8.001

Valeur

[-32768...+32767]

-

-

DPT 9.xxx - valeur 2 octets à virgule flottante

Format

2 octets

M EEEE MMM

MMMMMMMM

Types de point de donnée

ID

Nom

Plage

Unité

Remarque

9.xxx

Valeur

[-671088.64...+670760.96]

-

-

DPT 10.xxx - type de donnée temps

Format

3 octets

ddd hhhh

00 mmmmmm

00 ssssss

Type de point de donnée

ID

Nom

Codage

Plage

Unité

10.001

Heure

d

1 = lundi

... 7 = dimanche

0 = aucun jour

[0...7]

-

h

Binaire

[0...23]

Heures

m

Binaire

[0...59]

Minutes

s

Binaire

[0...59]

Secondes

DPT 11.xxx - type de donnée date

Format

3 octets

000 DDDDD

0000 MMMM

0 YYYYYYY

Type de point de donnée

ID

Nom

Codage

Plage

Unité

11.001

Date

D

Binaire

[1...31]

Jour

M

Binaire

[1...12]

Mois

Y

Binaire

[0...99]

Année

DPT 12.xxx - valeur 4 octet sans signe

Format

4 octets

UUUUUUUU | UUUUUUUU
UUUUUUUU | UUUUUUUU

Type de point de donnée

ID

Nom

Plage

Unité

Remarque

12.001

Valeur

[0…4294967295]

-

-

DPT 13.xxx - valeur 4 octet avec signe

Format

4 octets

VVVVVVVV | VVVVVVVV
VVVVVVVV | VVVVVVVV

Type de point de donnée

ID

Nom

Plage

Unité

Remarque

13.001

Valeur

[-2147483648 … + 2147483647]

-

-

DPT 14.xxx - valeur 4 octets à virgule flottante

Format

4 octets

Seeeeeee

efffffff

ffffffff

ffffffff

Codage

IEEE 754 (représentations standard pour nombres à virgule flottante binaires)

Types de point de donnée

ID

Nom

Plage

14.xxx

Valeur

S

[0,1]

e

[0...255]

f

[0...8388607]

DPT 16.xxx - type de donnée chaîne

Format | 14 octets
Remarque | Ce type de donnée est utilisé pour la transmission de chaînes/textes.
Type de point de donnée
ID | Nom | Codage | Plage
16.001 | Texte | ISO/IEC 8859 | [0...255]

DPT 18.xxx - type de donnée scènes

Format

1 octet

BRUUUUUU

Type de point de donnée

ID

Nom

Codage

Plage

3.007

Scène

B

0 = appeler scène

1 = mémoriser scène

[0,1]

R

Réserve

-

U

Numéro de scène (binaire)

[0...63]

DPT 20.xxx - type de donnée thermostat

Format | 1 octet
Plage | [0...255]
Remarque | Ce type de donnée est utilisé pour la commande du thermostat.
Type de point de donnée
ID | Nom | Codage génér. | Codage Feller
20.102 | HVAC | 0 = Auto | Arrêt
 |  | 1 = Comfort | Présent
 |  | 2 = Standby | Absent
 |  | 3 = Economy | Nuit
 |  | 4 = Building Protection | Hors-gel/Protection contre la surchauffe

Thèmes apparentés

Généralités

Adresses de groupes


Paramétrage avec l'ETS

Description

L'outil de paramétrage est une application interne à l'ETS. Pour le Touch-Panel, c'est un module d'extension qui est automatiquement installé dans le logiciel ETS lors de l'importation de la base de données de produits du Touch-Panel.

Lorsque l'outil de paramétrage (module d'extension) est ouvert, on peut effectuer tous les réglages désirés. Le téléchargement fonctionne uniquement via l'élément de menu Ecrire sur un support. Ce faisant, la configuration est écrite sur un support d'information externe (clé USB) et ainsi transmise au Touch-Panel.

Un téléchargement via le bus n'est pas implémenté en raison de la grande quantité de données.

Lorsqu'un projet existant est importé dans une nouvelle base de données ETS, la base de données d'application du Touch-Panel doit le cas échéant d'abord être importée dans la base de données ETS.

Thèmes apparentés

Elaboration de projet

Ecrire sur un support


Principe de commande des scènes

Description

Le Touch-Panel supporte tant la mémorisation de scène conventionnelle (ancien concept) dans le capteur (dans ce cas dans le Touch-Panel) que le principe de commande des scènes à 8 bits (nouveau concept) avec la mémorisation de scène dans l'actionneur.

Le principe de commande des scènes désiré peut être réglé sous Réglages généraux, élément de menu "Touches", avec le paramètre Principe de commande pour scènes.

Il existe deux principes de commande pour mémoriser des scènes :

- principe de commande des scènes à 8 bits

- principe de commande des scènes conventionnel

Au sein de celui-ci, il existe à nouveau deux modes :

a) Appliquer tout

b) Enregistrement sélectif

Principe de commande des scènes à 8 bits

Pour le principe de commande des scènes à 8 bits, les scènes sont mémorisées dans l'actionneur même. Le capteur envoie à l'aide d'une adresse 8 bits uniquement la commande "Mémoriser scène n" ou "Appeler la scène n ", l'actionneur mémorisant ou appelant respectivement la scène avec le numéro de scène correspondant. "n" représente le numéro de scène, qui peut avoir une valeur de 1 à 64. Cela signifie qu'on peut mémoriser au total 64 scènes. La mémorisation de scène doit avoir été activée au préalable dans l'actionneur.

Principe conventionnel de commande des scènes

Pour l'"ancien" principe de commande des scènes, les scènes sont mémorisées dans le capteur, c.-à-d. que les réglages pour les scènes sont transmis à l'actionneur lors d'un appel. Lors de la mémorisation d'une scène, les états actuels des actionneurs sont interrogés et mémorisés dans le capteur.

a) Appliquer tout

Dans le mode 'Appliquer tout', l'état actuel de tous les consommateurs affectés à la scène est interrogé et mémorisé dans le Touch-Panel.

b) Enregistrement sélectif

Dans le mode 'Enregistrement sélectif', seul est interrogé et mémorisé dans le Touch-Panel l'état des consommateurs affectés à la scène qui ont été actionnés pendant la programmation. L'état des consommateurs qui sont affectés à la scène, mais n'ont pas été actionnés, n'est pas mémorisé, c.-à-d. que l'état de ces consommateurs n'est pas modifié non plus lors de l'appel de la scène.

Supprimer scène

Pour supprimer une scène, appuyer sur la touche de scène jusqu'à ce que le message 'La scène a été supprimée. La touche n'a pas été relâchée.' soit affiché après les messages 'La scène est enregistrée. Veuillez maintenir la touche enfoncée.' et 'La scène a été enregistrée. Veuillez relâcher la touche'.

Mode de fonctionnement et utilisation de scènes

A l'aide de scènes, vous pouvez p. ex. appeler des réglages d'ambiance individuels, c.-à-d. que différentes sources d'éclairage dans un local sont automatiquement réglées sur différentes valeurs de luminosité. Parallèlement, le volet roulant ou l'écran de projection est par ex. descendu. Vous pouvez ainsi réaliser de manière simple des situations d'éclairage individuelles les situations les plus diverses, tells que p. ex. le repas, la télévision ou également la lecture. Les consommateurs affectés scène déterminée (p. ex. 'TELEVISION') ont été déterminés par votre intégrateur système. Dans le cadre d'une scène, vous pouvez (si cela a été prévu par votre intégrateur système) adapter et mémoriser à nouveau tous les réglages.


Principe de commande des stores

Principe de commande KNX (KNX, court : pas/stop, pression longue : déplacement) : (EIB, pression courte : pas/stop, pression longue : déplacement):

MONTEE

Lorsqu'on exerce une pression courte sur la touche correspondante, l'angle des lamelles est modifié vers le haut (objet pas/stop) ou le store est arrêté s'il 'était précédemment en mouvement.

Lorsqu'on exerce une pression longue sur la touche correspondante, le store monte (objet MONTER/DESCENDRE).

DESCENDRE

Lorsqu'on exerce une pression courte sur la touche correspondante, l'angle des lamelles est modifié vers le bas (objet pas/stop) ou le store est arrêté s'il 'était précédemment en mouvement.

Lorsqu'on exerce une pression longue sur la touche correspondante, le store descend (objet MONTER/DESCENDRE).

Principe de commande BEAMIT (Beamit, court : déplacement/stop, pression longue : pas/stop) :

MONTER

Lorsqu'on exerce une pression courte sur la touche correspondante, le store monte (objet MONTER/DESCENDRE) ou le store est arrêté s'il était précédemment en mouvement.

Lorsqu'on exerce une pression longue sur la touche correspondante, l'angle des lamelles est modifié vers le haut (objet pas/stop) ou le store est arrêté s'il 'était précédemment en mouvement.

DESCENDRE

Lorsqu'on exerce une pression courte sur la touche correspondante, le store descend (objet MONTER/DESCENDRE) ou le store est arrêté s'il était précédemment en mouvement.

Lorsqu'on exerce une pression longue sur la touche correspondante, l'angle des lamelles est modifié vers le bas (objet pas/stop) ou le store est arrêté s'il 'était précédemment en mouvement.


Abaissement nocturne; réduire la luminosité de l'écran

Type d'objet

Externe

Nom par défaut de l'objet

Abaissement nocturne; réduire la luminosité de l'écran

Fonction

Réduction de la luminosité de l'écran pendant la nuit.

Visibilité

Abaissement nocturne = MARCHE=inactif/ARRET=abaissement nocturne actif, MARCHE=abaissement nocturne actif/ARRET=inactif

Description

Via cet objet, on peut commuter la luminosité de l'écran entre normale et abaissement nocturne.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 8 bits | Sortie | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Abaissement nocturne

Luminosité pour abaissement nocturne activé


Accès FTP: Activer l'accès FTP

Description

Activation du téléchargement FTP: Possibilité de programmer le Touchpanel via LAN ou WAN.

Le Touchpanel peut également être lié à un serveur Proxy. Les réglages correspondants doivent être introduits dans l'ETS: Affichage - Options - FTP

Possibilités de saisie/sélection

Oui | Paramétrage possible via FTP.
Non | Paramétrage impossible via FTP.

L'activation de l'accès FTP doit se faire via une clé USB!

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Nom d'utilisateur

Mot de passe

Nom de l'hôte FTP

Port FTP


Accès FTP: Mot de passe

Description

Mot de passe FTP pour l'utilisateur respectif.

Le mot de passe introduit ici est affecté à l'utilisateur via clé USB lors du paramétrage. Si le paramétrage a lieu via accès FTP, ce mot de passe est comparé avec le mot de passe sur le Touchpanel et l'accès est autorisé en cas de correspondance.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mot de passe

Visibilité

Activer l'accès FTP = Oui

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Activer l'accès FTP

Nom d'utilisateur

Nom de l'hôte FTP

Port FTP


Accès FTP: Nom d'utilisateur

Description

Nom d'utilisateur FTP

L'utilisateur indiqué ici est affecté au Touchpanel via clé USB lors du paramétrage. Si le paramétrage se fait via accès FTP, cet utilisateur doit être présent sur le Touchpanel.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Touchpanel7

Visibilité

Activer l'accès FTP = Oui

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Activer l'accès FTP

Mot de passe

Nom de l'hôte FTP

Port FTP


Accès FTP: Nom de l'hôte FTP

Description

Introduisez ici le nom de l'hôte du Touchpanel ou son adresse IP. Le nom de l'hôte du Touchpanel est TP1E4790.

Si l'accès au Touchpanel se fait via l'internet, on doit indiquer ici l'adresse IP ou le nom de l'hôte du routeur auquel le Touchpanel est raccordé

Possibilités de saisie/sélection

Texte

Adresse IP

Si l'ordinateur ETS est connecté à l'internet via un serveur Proxy, les cases à cocher dans la boîte de dialogue Affichage - Options - FTP doivent être activées et les indications sur le Proxy complétées. Veuillez tenir compte de ce que la connexion FTP fonctionne uniquement via un serveur Proxy FTP compatible TIS.

Valeur par défaut

TP1E4790

Visibilité

Activer l'accès FTP = Oui

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Activer l'accès FTP

Nom d'utilisateur

Mot de passe

Port FTP


Accès FTP: Port FTP

Description

Port de la transmission FTP

Possibilités de saisie/sélection

Numéro du port

Valeur par défaut

21

Visibilité

Activer l'accès FTP = Oui

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Activer l'accès FTP

Nom d'utilisateur

Mot de passe

Nom de l'hôte FTP


Adresse du service d'assistance: Adresse 1

Description

Première ligne d'adresse

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages


Adresse du service d'assistance: Adresse 2

Description

Deuxième ligne d'adresse

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages


Adresse du service d'assistance: Adresse 3

Description

Troisième ligne d'adresse

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages


Adresse du service d'assistance: Site Internet / E-mail

Description

Site internet et/ou e-mail de la société.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages


Adresse du service d'assistance: Société

Description

Nom de la firme compétente pour le Service d'assistance.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages


Adresse du service d'assistance: Téléphone

Description

Définit l'entrée numéro de téléphone à la page du service d'assistance.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages


Champ de saisie Heure

Description

Inscription du champ de saisie Heure.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Temps

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Réglage de l'heure / de la date

Champ de saisie Date


Date

Nature de l'objet

Externe

Nom par défaut de l'objet

Date

La fonction de cet objet diffère en fonction du paramètre L'horloge de l'appareil est le maître horaire KNX ...

Affichage

Fonction

Affichage

Visibilité

L'horloge de l'appareil est le maître horaire KNX = Non

Description

Reçoit le réglage du temps.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
11.001 | 3 octets | Entrée | X |  | X |  |

Envoi cyclique

Fonction

Envoi cyclique

Visibilité

L'horloge de l'appareil est le maître horaire KNX = Oui

Description

Envoie la date actuelle sur le bus

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
11.001 | 3 octets | Entrée | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Principaux réglages

Objets

Heure ; Affichage

Généralités

Objets


Echange de données: Enregistrement du diaporama réussi

Description

Texte du message Enregistrement du diaporama réussi.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Les images du diaporama ont été enregistrées avec succès sur la clé USB.

Visibilité

Toujours


Echange de données: Lecture du diaporama réussie

Description

Texte du message Lecture du diaporama réussie.

Ce texte apparaît après la lecture réussie d'images correctement formatées et adaptées à la taille d'image correcte depuis une clé USB dans un sous-répertoire préalablement créé pour le diaporama.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Les images du diaporama ont été lues avec succès.

Visibilité

Toujours


Echange de données: message Le répertoire cible n'est pas vide

Description

Texte du message Le répertoire cible n'est pas vide. Le répertoire cible doit être un sous-répertoire qui est vide, sinon des données seront écrasées.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le dossier cible n'est pas vide. Tous les fichiers du répertoire vont être supprimés.

Visibilité

Toujours

Elaboration de projet


Echange de données: Paramétrage enregistré sur la clé USB

Description

Texte du message Paramétrage enregistré sur la clé USB.

Le message apparaît lorsque le paramétrage du Touch-Panel a été enregistré avec succès sur la clé USB raccordée.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le paramétrage a été enregistré avec succès sur la clé USB.

Visibilité

Toujours


Echange de données: Remarque concernant la résolution maximale de l'image

Description

Texte du message Remarque concernant la résolution maximale de l'image.

La taille de l'image dans le Touch-Panel ne peut dépasser 800x480 pixels. Les images plus grandes doivent préalablement être réduites à cette dimension avec un logiciel correspondant de traitement d'image. Les images d'une résolution plus élevée ne peuvent le cas échéant, pas être affichées.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Attention: la résolution maximale des images du diaporama est de 800x480 pixels ! Si des images plus volumineuses doivent être lues, il est possible qu'elles ne s'affichent pas dans certains cas. Souhaitez-vous poursuivre la lecture ?

Visibilité

Toujours


Echange de données: Répertoire racine sélectionné

Description

Texte du message Répertoire racine sélectionné. Le réperoitre de destination doit être un sous-répertoire.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le répertoire cible ne doit pas être le répertoire racine d'un lecteur. Veuillez choisir un sous-répertoire.

Visibilité

Toujours


Echange de données: Répertoire source

Description

Définit l'inscription répertoire destination/source à la page système Echange de données.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Répertoire cible/source

Visibilité

Toujours


Echange de données: Touche Echange de données

Description

Définit l'inscription de la touche Echange de données sur la page système Echange de données.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait en règle générale pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Echange de données

Visibilité

Toujours


Echange de données: Touche Enregistrement du paramétrage

Description

Définit l'inscription de la touche Enregistrer le paramétrage sur la page système Echange de données.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Enregistrer le paramétrage

Visibilité

Toujours


Echange de données: Touche Enregistrer le diaporama

Description

Définit l'inscription de la touche Enregistrer le diaporama sur la page système Echange de données.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Enregistrer le diaporama

Visibilité

Toujours


Echange de données: Touche Lecture du diaporama

Description

Définit l'inscription de la touche Lire le diaporama sur la page système Echange de données.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Lire le diaporama

Visibilité

Toujours


Ecran: Abaissement nocturne

Description

Abaissement nocturne (réduction de la luminosité de l'écran) sélectionnable via objet ETS.

Possibilités de saisie/sélection

Désactivé | Ne peut être éteint
MARCHE=abaissement nocturne actif / ARRET=inactif | Logique normale
MARCHE=inactif/ARRET=abaissement nocturne actif | Logique inversée

Valeur par défaut

Désactivé

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Mise hors service de l'écran en veille
Luminosité pour l'abaissement nocturne activé (%)

Objets


Ecran: Arrêt sur image

Description

Image pour le mode veille. L'image de veille peut être sélectionnée dans l'éditeur de ressources d'images et y être ajoutée, si elle n'y est pas encore.

Si aucune image n'a été sélectionnée ici, l'écran est désactivé en mode veille.

Possibilités de saisie/sélection

Images de l'éditeur de ressources

Valeur par défaut

pas d'image

Visibilité

Mode d'affichage veille = image de veille

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Mode d'affichage Veille

Elaboration de projet

Images


Ecran: Délai avant activation de la mise en veille

Description

Réglage quand le mode de veille est activé. On doit tenir compte de ce qu'en cas de désactivation du mode veille une protection par mot de passe éventuelle ne peut plus être garantie.

Possibilités de saisie/sélection

1 minute

2 minutes

5 minutes

10 minutes

30 minutes

60 minutes

Valeur par défaut

5 minutes

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Page de démarrage après réinitialisation / veille

Luminosité en veille (%)

Mode d'affichage Veille

Envoyer MARCHE en cas de contact en veille


Ecran: Envoyer MARCHE en cas de contact en veille

Description

Génère l'objet externe (Envoyer l'activation ; MARCHE) qui envoie une activation au bus (télégramme MARCHE) en cas de contact avec le Touch-Panel en mode veille. Avec le sous-paramètre Verrouiller la fonction, on peut également verrouiller l'objet.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Verrouiller la fonction

Objets

Envoyer l'activation ; MARCHE


Ecran: Fonction de l'objet de présence

Description

Génère un objet externe Présence ; MARCHE/ARRET qui reçoit un télégramme MARCHE/ARRET du bus. Il est ainsi possible de réactiver le Touch-Panel depuis le mode veille avec cet objet.

Deux variantes sont possibles:

Activation pour MARCHE:

Si cet objet reçoit un télégramme MARCHE, le Touch-Panel est réactivé depuis le mode veille.

Activation pour ARRET:

Si cet objet reçoit un télégramme ARRET, le Touch-Panel est réactivé depuis le mode veille.

Possibilités de saisie/sélection

Désactivé

Activation sur télégramme MARCHE

Activation sur télégramme ARRET

Valeur par défaut

Désactivé

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Verrouiller la fonction

Objets

Présence; MARCHE/ARRET


Ecran: Luminosité à l'état activé (%)

Description

Définit la luminosité du Touch-Panel en mode activé

Possibilités de saisie/sélection

20% - 100%

Valeur par défaut

80%

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Luminosité en veille (%)


Ecran: Luminosité en veille (%)

Description

Définit la luminosité du Touch-Panel en mode de veille.

Possibilités de saisie/sélection

0% - 100%

Valeur par défaut

50%

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Luminosité à l'état activé (%)

Délai avant activation de la mise en veille

Mode d'affichage Veille

Envoyer MARCHE en cas de contact en veille

Page de démarrage après réinitialisation / Veille


Ecran: Luminosité pour l'abaissement nocturne activé (%)

Description

Définit la luminosité du Touch-Panel en mode nuit

Possibilités de saisie/sélection

20% - 100%

Valeur par défaut

50%

Visibilité

Abaissement nocturne =
MARCHE=abaissement nocturne actif / ARRET=inactif
MARCHE=inactif/ARRET=abaissement nocturne actif

Thèmes apparentés

Eléments

Principaux réglages

Paramètres


Ecran: Mise hors service de l'écran en veille

Description

Ecran actif sélectionnable en mode veille via objet ETS.

Possibilités de saisie/sélection

Désactivé | Ne peut être éteint
MARCHE=écran éteint/ARRET=écran allumé | Logique normale
MARCHE=écran allumé/ARRET=écran éteint | Logique inversée

Valeur par défaut

Désactivé

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Abaissement nocturne

Objets

Mise hors service de l'écran en veille; MARCHE/ARRET


Ecran: Mode d'affichage Veille

Description

comportement de l'écran pour le mode veille.

Possibilités de saisie/sélection

Eteindre l'écran

Arrêt sur image

- L'image doit être sélectionnée par le sous-paramètre Arrêt sur image. Les images sont enregistrées dans l'éditeur de ressources d'images.

Diaporama

- Les images sont sélectionnées dans l'éditeur de ressources d'images et affichées selon les sous-paramètres supplémentaires suivants.

Pas de mise en veille

Valeur par défaut

Eteindre l'écran

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Arrêt sur image

Temporisation du changement d'image (s)

Page de démarrage après réinitialisation / veille

Luminosité en veille (%)

Délai avant activation de la mise en veille

Envoyer MARCHE en cas de contact en veille


Ecran: Position de montage

Description

Détermine la représentation des éléments sur le Touch-Panel. La représentation des éléments est ainsi adaptée à la position de montage.

Pour un écran LCD, l'angle d'observation n'est pas le même sur tous les côtés. Pour cette raison, l'orientation correcte du Panel est importante.

Pour le Touch-Panel, l'angle d'observation est le plus petit dans la direction de l'interface USB. Veuillez tenir compte de cette caractéristique lors du montage du Touch-Panel.

Possibilités de saisie/sélection

12 heures (format horizontal)

Interface USB en dessous (idéal pour l'observation "d'en haut")

6 heures (format horizontal)

Interface USB en haut (idéal pour l'observation "d'en bas")

3 heures (format vertical)

Interface USB à droite (idéal pour l'observation de la gauche)

9 heures (format vertical)

Interface USB à gauche (idéal pour l'observation de la droite)

Valeur par défaut

12 heures (format horizontal)

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages


Ecran: Temporisation du changement d'image (s)

Description

Définit le retard du changement d'image d'un diaporama qui est actif en mode de veille. L'introduction de valeur se fait en secondes.

Possibilités de saisie/sélection

0 - 255

Valeur par défaut

3

Visibilité

Mode d'affichage veille = diaporama

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Mode d'affichage Veille

Elaboration de projet

Diaporama


Ecran: Verrouiller la fonction

Description

Génère un objet interne Verrouiller l'objet d'activation; verrouiller/libérer) via lequel la fonction Envoyer MARCHE en cas de contact en veille peut être verrouillée. Afin de pouvoir accéder à un objet interne de l'extérieur, on doit utiliser un module de verrouillage.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Envoyer MARCHE en cas de contact en veille = Oui

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Envoyer MARCHE en cas de contact en veille

Envoyer vers la sortie après déverrouillage

Objets

Verrouiller l'objet d'activation ; verrouiller/libérer


Ecran: Verrouiller la fonction

Description

Génère un objet interne Verrouiller l'objet de présence ; Verrouiller/Libérer) via lequel la fonction Fonction de l'objet de présence peut être verrouillée. Afin de pouvoir accéder à un objet interne de l'extérieur, on doit utiliser un module de verrouillage.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Fonction de l'objet de présence = Activation pour MARCHE/ARRET

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Fonction de l'objet de présence

Objets

Verrouiller l'objet de présence; verrouiller/libérer


Envoyer l'activation ; MARCHE

Nature de l'objet

Externe

Nom par défaut de l'objet

Envoyer l'activation

Fonction

MARCHE

Visibilité

Envoyer MARCHE en cas de contact en veille = Oui

Description

Envoie un télégramme MARCHE lors du passage du mode de veille au mode actif en cas de contact ou par l'objet de présence.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Envoyer MARCHE en cas de contact en veille

Objets

Verrouiller la fonction

Envoyer vers la sortie après déverrouillage

Généralités

Objets


Etat du système: Colonne Date

Description

Inscription de la colonne Date.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Date

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Colonne Type de sauvegarde

Colonne Taille

Colonne Libre

Colonne Fichier

Colonne Module

Colonne Version

Elaboration de projet

Lire l'état du système


Etat du système: Colonne Fichier

Description

Inscription de la colonne Fichier.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Fichier

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Colonne Type de sauvegarde

Colonne Taille

Colonne Libre

Colonne Module

Colonne Version

Colonne Date

Elaboration de projet

Lire l'état du système


Etat du système: Colonne Libre

Description

Inscription de la colonne Libre.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Libre

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Colonne Type de sauvegarde

Colonne Taille

Colonne Fichier

Colonne Module

Colonne Version

Colonne Date

Elaboration de projet

Lire l'état du système


Etat du système: Colonne Module

Description

Inscription de la colonne Module.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Module

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Colonne Type de sauvegarde

Colonne Taille

Colonne Libre

Colonne Fichier

Colonne Version

Colonne Date

Elaboration de projet

Lire l'état du système


Etat du système: Colonne Taille

Description

Inscription de la colonne Taille.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Taille

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Colonne Type de sauvegarde

Colonne Libre

Colonne Fichier

Colonne Module

Colonne Version

Colonne Date

Elaboration de projet

Lire l'état du système


Etat du système: Colonne Type de sauvegarde

Description

Inscription de la colonne Type d'enregistrement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Type d'enregistrement

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Colonne Taille

Colonne Libre

Colonne Fichier

Colonne Module

Colonne Version

Colonne Date

Elaboration de projet

Lire l'état du système


Etat du système: Colonne Version

Description

Inscription de la colonne Version.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Version

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Colonne Type de sauvegarde

Colonne Taille

Colonne Libre

Colonne Fichier

Colonne Module

Colonne Date

Elaboration de projet

Lire l'état du système


Etat du système: Entrée de liste Carte Flash

Description

Inscription de l'entrée de liste de la définition de support d'enregistrement Carte Flash.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Carte Flash

Visibilité

Toujours


Etat du système: Entrée de liste Disque dur

Description

Inscription de l'entrée de liste de la définition de support d'enregistrement disque dur.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Disque dur

Visibilité

Toujours


Fichier script: Fichier lot invalide

Description

Texte du message Fichier lot invalide.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Fichier lot invalide

Visibilité

Toujours


Fichier script: Fichier source

Description

Définit l'inscription du fichier source.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Fichier source

Visibilité

Toujours


Fichier script: Page Exécuter le fichier script

Description

Définit l'inscription de la page Exécuter le fichier script.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Exécuter le script

Visibilité

Toujours


Fichier script: Sélection d'un répertoire au lieu d'un fichier

Description

Texte du message Sélection d'un répertoire au lieu d'un fichier.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

L'entrée sélectionnée est un répertoire ! Veuillez sélectionner un fichier.

Visibilité

Toujours


Fichier script: Touche Exécuter le script

Description

Définit l'inscription de la touche Exécuter le script.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Exécuter le script

Visibilité

Toujours


Généralités: Calibrage terminé

Description

Texte du message Calibrage terminé.

Le calibrage a été effectué avec succès.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le calibrage a été effectué avec succès. Voulez-vous appliquer les données de calibrage ?

Visibilité

Toujours


Généralités: Coupure de la tension du bus

Description

Texte du message Panne de la tension de bus.

Si la tension de bus n'est pas raccordée ou est en panne, ce message d'erreur apparaît. Contrôlez l'alimentation de bus au raccordement du Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Coupure de la tension du bus ! L'application attend le rétablissement de la tension du bus.

Visibilité

Toujours


Généralités: Diaporama non enregistré

Description

Texte du message Diaporama non enregistré.

Ce message apparaît lorsque le diaporama n'a pas pu être enregistré dans le répertoire, parce qu'il a le cas échéant été supprimé ou qu'un répertoire incorrect est indiqué.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le diaporama n'a pas pu être enregistré dans le répertoire sélectionné!

Visibilité

Toujours.


Généralités: Diaporama non lu

Description

Texte du message Diaporama non lu.

Ce message apparaît lorsque le diaporama n'a pas pu être lu dans le répertoire, parce qu'il a le cas échéant été supprimé ou qu'un répertoire incorrect a été indiqué.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Impossible de lire le diaporama !

Visibilité

Toujours


Généralités: Ecran Nettoyage

Description

Texte du message Nettoyage de l'écran.

Afin que l'écran ractile puisse être nettoyé, l'appareil doit être mis en mode de nettoyage, pour lequel l'écran tactile est désactivé pendant un certain temps (30 s). On évite de la sorte de déclencher des actions de commutation indésirables pendant le nettoyage de la surface de la vitre.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Nettoyage de l'écran. Aucune saisie possible:

Visibilité

Toujours


Généralités: Enregistrer les informations système

Description

Définit l'inscription Enregistrer les informations système.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Enregistrer les informations système

Visibilité

Toujours


Généralités: Heure saisie invalide

Description

Texte du message Heure saisie invalide.

Ce message apparaît lorsqu'on essaie de saisir un format de temps non valable. Veuillez toujours indiquer l'heure au format suivant: hh:mm.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Saisie de l'heure invalide ! Veuillez indiquer l'heure au format hh:mm.

Visibilité

Toujours


Généralités: Impossible d'exécuter le fichier script

Description

Texte du message Impossible d'exécuter le fichier script sélectionné !

Ce message apparaît sur le Touch-Panel lors du chargement du fichier script, si celui-ci est manquant.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Impossible d'exécuter le fichier script sélectionné !

Visibilité

Toujours


Généralités: Jeu de couleurs

Description

Définit le jeu de couleurs et ainsi le design du Touch-Panel.

Possibilités de saisie/sélection

Liste de sélection avec divers jeux de couleurs

Noir

Blanc

Crème

Vert

Bleu

Valeur par défaut

Noir

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages


Généralités: Langue activée

Description

Texte du message Langue activée.

Est affiché lors d'un changement de langue.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Changement dynamique de la langue. L'application va être redémarrée. Langue activée :

Visibilité

Toujours


Généralités: Langue d'affichage de la durée de fonctionnement au choix

Description

Réglage si la langue d'affichage est sélectionnable pendant le fonctionnement. On génère un objet externe (langue d'affichage; définir la langue) pour le réglage de la langue. Via l'index des langues dans l'éditeur de ressources textes, on peut sélectionner la langue désirée.

Exemple d'application: Dans un hôtel, la réception peut régler la langue du Touch-Panel en fonction du client.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Langue

Objets

Langue de l'affichage ; Définir la langue

Elaboration de projet

Textes et langues


Généralités: Langue de l'affichage

Description

Détermine la langue des textes sur le Touch-Panel. Vous trouverez des détails à ce sujet sous Textes et langues.

Possibilités de saisie/sélection

A l'aide du menu de sélection, selon les langues qui ont déjà été créées dans l'éditeur de ressources textees.

Allemand

Français

Anglais

langues ajoutées manuellement

Valeur par défaut

Allemand

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Langue d'affichage de la durée de fonctionnement au choix

Elaboration de projet

Textes et langues


Généralités: Langue non disponible

Description

Texte du message Langue non disponible.

Est affiché lorsqu'un changement de langue n'a pas pu être exécuté en raison d'une langue manquante.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Changement dynamique de la langue. La langue souhaitée n'est pas disponible ! La langue activée reste inchangée.

Visibilité

Toujours


Généralités: Lire les informations système

Description

Définit l'inscription Lire les informations système.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Lire les informations système

Visibilité

Toujours


Généralités: Message d'avertissement Exécuter le fichier script

Description

Exécuter le texte de l'indication d'avertissement Exécuter le fichier script.

Attention: l'exécution de fichiers script peut entraîner des dysfonctionnements de l'appareil ! Les fichiers script ne doivent être acquis qu'auprès du service d'assistance Feller.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Attention: l'exécution de fichiers script peut entraîner des dysfonctionnements de l'appareil ! Les fichiers script ne doivent être acquis qu'auprès du service d'assistance Feller. Souhaitez-vous exécuter un fichier script ?

Visibilité

Toujours.


Généralités: Mot de passe invalide

Description

Texte du message Mot de passe invalide.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mot de passe invalide pour l'utilisateur :

Visibilité

Toujours


Généralités: Numéro de scène non valable

Description

Texte du message Numéro de scène invalide.

Ce message apparaît lorsqu'on essaie desaisir un numéro de scène non valable, c.-à-d. que le numéro de scène introduit ne se situe pas entre 1 et 64.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Numéro de scène non valable! Le numéro de scène doit être compris entre 1 et 64.

Visibilité

Toujours


Généralités: Page de démarrage après réinitialisation / veille

Description

Sélectionne la page qui doit apparaître après une réinitialisation ou le mode veille. Via la liste de sélection, on peut sélectionner toutes les pages de fonction et pages de navigation saisies ainsi que tous les modules disponibles. Si la page sélectionnée est protégée par mot de passe, le mot de passe est demandé après une réinitialisation ou le mode veille.

Possibilités de saisie/sélection

Pages de fonction et pages de navigation utilisées

Valeur par défaut

Page de démarrage de navigation

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages


Généralités: Paramétrage lu

Description

Texte du message Paramétrage lu.

Ce message apparaît lorsque le paramétrage a pu être lu avec succès de la clé USB.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le paramétrage a été lu avec succès, l'application va redémarrer.

Visibilité

Toujours.


Généralités: Paramétrage non enregistré

Description

Texte du message Paramétrage non enregistré.

Ce message apparaît lorsque le paramétrage n'a pas pu être enregistré.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le paramétrage n'a pas pu être enregistré dans le répertoire souhaité !

Visibilité

Toujours


Généralités: Paramétrage non lu

Description

Texte du message Paramétrage non lu.

Ce message apparaît lorsque le paramétrage n'a pas pu être lu de la clé USB. Ceci peut se produire à cause d'une différence de version, d'une erreur dans le fichier ou de la sélection d'un fichier incorrect ainsi qu'en cas d'utilisation d'une clé USB défectueuse.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le paramétrage n'a pas pu être lu ! Veuillez enregistrer un paramétrage valide sur la clé USB.

Visibilité

Toujours


Généralités: Redémarrage de l'appareil

Description

Texte du message Redémarrage de l'appareil.

Est affiché lorsqu'un redémarrage de l'appareil est devenu nécessaire en raison d'une modification de paramètre et que l'appareil redémarre.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le paramétrage actuel nécessite un redémarrage de l'appareil.

Visibilité

Toujours


Généralités: Redémarrage de l'application

Description

Texte du message Redémarrage de l'application.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le paramétrage actuel nécessite un redémarrage de l'application.

Visibilité

Toujours


Généralités: Réinitialiser le coupleur de bus

Description

Texte du message Réinitialiser le coupleur de bus.

Si le coupleur de bus exige une réinitialisation du Touch-Panel, celui-ci doit être redémarré et le texte est affiché.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Demande de réinitialisation du coupleur de bus. L'application va être redémarrée :

Visibilité

Toujours


Généralités: Titre Saisir le mot de passe

Description

Définit l'intitulé du titre Saisir le mot de passe.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Saisir le mot de passe

Visibilité

Toujours


Généralités: Touche Annuler

Description

Définit l'inscription de la touche Annuler.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Annuler

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Mise en veille

Touche Nettoyage

Touche Service d'assistance

Touche Protection par mot de passe

Touche Copier les images du diaporama

Touche Etat du système

Touche Fermer

Touche OK


Généralités: Touche Enregistrer

Description

Définit l'inscription de la touche Enregistrer.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mémoriser

Visibilité

Toujours


Généralités: Touche Etat du système

Description

Définit l'inscription de la touche Etat du système.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Etat du système

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Mise en veille

Touche Nettoyage

Touche Service d'assistance

Touche Protection par mot de passe

Touche Copier les images du diaporama

Touche Fermer

Touche OK

Touche Annuler


Généralités: Touche Fermer

Description

Définit l'inscription de la touche Fermer.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Fermer

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Mise en veille

Touche Nettoyage

Touche Service d'assistance

Touche Protection par mot de passe

Touche Copier les images du diaporama

Touche Etat du système

Touche OK

Touche Annuler


Généralités: Touche Mise en veille

Description

Définit l'inscription de la touche Mise en veille.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mise en veille

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Nettoyage

Touche Service d'assistance

Touche Protection par mot de passe

Touche Copier les images du diaporama

Touche Etat du système

Touche Fermer

Touche OK

Touche Annuler


Généralités: Touche Nettoyage

Description

Définit l'inscription de la touche Nettoyage.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Nettoyage

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Mise en veille

Touche Service d'assistance

Touche Protection par mot de passe

Touche Copier les images du diaporama

Touche Etat du système

Touche Fermer

Touche OK

Touche Annuler


Généralités: Touche Non

Description

Définit l'inscription de la touche Non.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Non

Visibilité

Toujours


Généralités: Touche OK

Description

Définit l'inscription de la touche OK.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

OK

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Mise en veille

Touche Nettoyage

Touche Service d'assistance

Touche Protection par mot de passe

Touche Copier les images du diaporama

Touche Etat du système

Touche Fermer

Touche Annuler


Généralités: Touche Oui

Description

Définit l'inscription de la touche Oui.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Oui

Visibilité

Toujours


Généralités: Touche Protection par mot de passe

Description

Définit l'inscription de la touche Protection par mot de passe.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Protection par mot de passe

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Mise en veille

Touche Nettoyage

Touche Service d'assistance

Touche Copier les images du diaporama

Touche Etat du système

Touche Fermer

Touche OK

Touche Annuler


Généralités: Touche Service d'assistance

Description

Définit l'inscription de la touche Service d'assistance.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Service d'assistance

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Mise en veille

Touche Nettoyage

Touche Protection par mot de passe

Touche Copier les images du diaporama

Touche Etat du système

Touche Fermer

Touche OK

Touche Annuler


Généralités: Touche Système

Description

Définit l'inscription de la touche Système, qui se trouve en haut à droite sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Système

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Elaboration de projet

Textes et langues


Généralités: URL invalide

Description

Texte du message URL invalide.

Ce message apparaît lorsqu'on essaie d'appeler une page web non valable. Ceci peut être le cas si le Touch-Panel n'est pas correctement raccordé au réseau, si aucune connexion à l'internet n'est disponible ou si les paramètres de réseau n'ont pas été introduits correctement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

URL invalide :

Visibilité

Toujours


Généralités: Valeur invalide

Description

Texte du message Valeur invalide.

Ce message apparaît lorsqu'on essaie d'introduire une valeur non valable.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Valeur invalide ! Saisissez une décimale maximum.

Visibilité

Toujours


Heure et date: Afficher l'heure

Description

Définit si l'heure du Touch-Panel est affichée ou non.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages


Heure et date: Afficher l'heure et la date

Description

Définit si l'heure et la date doivent être affichés.

Possibilités de saisie/sélection

Non

Uniquement l'heure

Uniquement la date

Heure et date

Valeur par défaut

Uniquement l'heure

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages


Heure et date: Basculer l'heure automatiquement entre l'heure d'été et l'heure d'hiver

Description

Libérer la commutation automatique heure d'été/heure d'hiver.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours.


Heure et date: Envoi cyclique de la date et de l'heure

Description

La date, objet (date, affichage) et l'heure comme objet (date, heure) peuvent être envoyés de manière cyclique sur le bus par le Touch-Panel vers d'autres participants. Le temps de cycle est réglable.

Possibilités de saisie/sélection

1 fois par minute

1 fois par heure

1 fois par jour

Valeur par défaut

1 fois par jour

Visibilité

L'horloge de l'appareil est le maître horaire KNX = Oui


Heure et date: L'horloge de l'appareil est le maître horaire KNX.

Description

Le Touch-Panel peut également être utilisé comme le "maître horaire" qui envoie la date et l'heure sur le bus.

Cette fonction est uniquement recommandée si le temps est actualisé via l'internet. Voir Synchronisation horaire via l'internet .

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours


Heure et date: Synchronisation horaire via l'internet

Description

L'heure du Touch-Panel peut être actualisée automatiquement via un serveur horaire de l'internet. La condition est une connexion du Touch-Panel à l'internet via le raccordement réseau (Ethernet). Le serveur horaire correct est déjà prédéfini dans le système d'exploitation et ne doit plus être défini séparément.

La sélection du fuseau horaire à la page système Heure/Date sur le Touch-Panel détermine alors automatiquement l'heure correcte.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours


Heure/Date: Champ de saisie Changement d'heure

Description

Inscription du champ de saisie de basculement automatique heure d'été/heure d'hiver.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Basculement automatique entre heure d'été et heure d'hiver

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Réglage de l'heure / de la date

Champ de saisie Heure


Heure/Date: Champ de saisie Date

Description

Inscription du champ de saisie Date.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Date

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Réglage de l'heure / de la date

Champ de saisie Heure


Heure/Date: Champ de saisie de synchronisation horaire

Description

Inscription du champ de saisie de synchronisation horaire via l'internet.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Synchronisation horaire via l'internet

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Réglage de l'heure / de la date

Champ de saisie Heure


Heure/Date: Champ de saisie Fuseau horaire

Description

Inscription du champ de saisie Fuseau horaire.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Fuseau horaire

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Réglage de l'heure / de la date

Champ de saisie Heure


Heure/Date: Date invalide

Description

Texte du message Date invalide.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Date invalide ! Saisissez la date au format JJ.MM.AAAA.

Visibilité

Toujours


Heure/Date: Fuseau horaire réglé

Description

Texte du message Fuseau horaire réglé.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le fuseau horaire a été paramétré. L'application va être redémarrée.

Visibilité

Toujours


Heure/Date: Redémarrage de l'appareil nécessaire

Description

Texte du message Redémarrage de l'appareil nécessaire.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Les réglages ont été sauvegardés. Le Touch Panel va être redémarré.

Visibilité

Toujours


Heure/Date: Touche Appliquer

Description

Définit l'inscription de la touche Appliquer.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait en règle générale pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Appliquer

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Champ de saisie Heure

Champ de saisie Date


Heure/Date: Touche Réglage de l'heure / de la date

Description

Définit l'inscription de la touche Réglage de l'heure / de la date.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait en règle générale pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Réglage de l'heure / de la date

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Champ de saisie Heure

Champ de saisie Date


Langue de l'affichage: définir la langue

Nature de l'objet

Externe

Nom par défaut de l'objet

Langue de l'affichage

Fonction

définir la langue

Visibilité

Langue d'affichage sélectionnable pendant le fonctionnement = Oui

Description

Reçoit et règle la langue. Afin de régler la langue désirée, on doit utiliser la valeur d'index de la langue entre crochets [x] dans l'éditeur de ressources textes.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.010 | 1 octet | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Langue d'affichage de la durée de fonctionnement au choix

Généralités

Objets


Message d'alarme: Colonne Alarme

Description

Inscription de la colonne Alarme.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Alarme

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Message d'alarme

Paramètres

Colonne Etat

Colonne Heure

Etat Alarme validée

Etat Alarme entrante

Etat Alarme sortante

Touche Valider l'alarme

Touche Supprimer la saisie


Message d'alarme: Etat Alarme entrante

Description

Définit l'inscription de l'entrée Etat Alarme entrante.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

entrante

Visibilité

Toujours


Message d'alarme: Etat Alarme sortante

Description

Définit l'inscription de l'entrée Etat Alarme sortante.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

sortante

Visibilité

Toujours


Message d'alarme: Etat Alarme validée

Description

Définit l'inscription de l'entrée Etat Alarme validée.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

validée

Visibilité

Toujours


Message d'alarme: Touche Supprimer la saisie

Description

Définit l'inscription de la touche Supprimer la saisie.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Supprimer la saisie

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Message d'alarme

Paramètres

Colonne Alarme

Colonne Etat

Colonne Heure

Etat Alarme validée

Etat Alarme entrante

Etat Alarme sortante

Touche Valider l'alarme


Message d'alarme: Touche Supprimer toutes les entrées

Description

Définit l'inscription de la touche Supprimer toutes les entrées.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

tout supprimer

Visibilité

Toujours


Message d'alarme: Touche Valider l'alarme

Description

Définit l'inscription de la touche Valider l'alarme.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

valider

Visibilité

Toujours


Messages d'alarme: Colonne Etat

Description

Inscription de la colonne Etat.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Etat

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Message d'alarme

Paramètres

Colonne Alarme

Colonne Heure

Etat Alarme validée

Etat Alarme entrante

Etat Alarme sortante

Touche Valider l'alarme

Touche Supprimer la saisie


Messages d'alarme: Colonne Heure

Description

Inscription de la colonne Temps.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Temps

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Message d'alarme

Paramètres

Colonne Alarme

Colonne Etat

Etat Alarme validée

Etat Alarme entrante

Etat Alarme sortante

Touche Valider l'alarme

Touche Supprimer la saisie


Mise en service: Aucun paramétrage valide

Description

Texte du message Aucun paramétrage valide.

Est affiché lorsque le répertoire sélectionné ne contient aucun paramétrage valide.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le répertoire sélectionné ne contient aucun paramétrage valide ! Veuillez sélectionner un autre répertoire.

Visibilité

Après le chargement du paramétrage, le Touch-Panel redémarre et ce texte est affiché pendant ce temps sur le Touch-Panel.


Mise en service: Champ Adresse physique

Description

Définit le texte du champ Adresse physique.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Adresse physique

Visibilité

Toujours


Mise en service: Message Aucune clé USB détectée

Description

Définit le texte du message Aucune clé USB détectée.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Aucune clé USB détectée

Visibilité

Toujours


Mise en service: Redémarrage du Touch Panel après la lecture du paramétrage

Description

Définit le texte du message Redémarrage du Touch Panel après la lecture du paramétrage.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le paramétrage a été lu. Le Touch Panel va être redémarré.

Visibilité

Toujours


Mise en service: Texte Clé USB

Description

Définit l'inscription de l'entrée Clé USB

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Clé USB

Visibilité

Toujours


Mise en service: Texte du répertoire source

Description

Définit l'inscription de l'entrée Répertoire source.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Répertoire source

Visibilité

Toujours


Mise en service: Touche Lecture du paramétrage

Description

Définit l'inscription de la touche Lecture du paramétrage.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Lecture du paramétrage

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Mise en service

Touche Mode de programmation


Mise en service: Touche Mise en service

Description

Définit l'inscription de la touche Mise en service.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mise en service

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Mode de programmation

Touche Lecture du paramétrage


Mise en service: Touche Mode de programmation

Description

Définit l'inscription de la touche Mode de programmation.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mode de programmation

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Mise en service

Touche Lecture du paramétrage


Mise hors service de l'écran en veille; MARCHE/ARRET

Type d'objet

Externe

Nom par défaut de l'objet

Mise hors service de l'écran en veille

Fonction

MARCHE/ARRET

Visibilité

Mise hors service de l'écran en veille =
MARCHE=écran éteint/ARRET=écran allumé

MARCHE=écran allumé/ARRET=écran éteint

Description

Via cet objet, on peut mettre en service et hors service l'écran en veille.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.002 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Mise hors service de l'écran en veille
Abaissement nocturne

Objet

Abaissement nocturne; réduire la luminosité de l'écran


Navigateur: Adresse du serveur Proxy

Description

Définit l'adresse du serveur Proxy.

L'adresse est mémorisée dans l'Editeur de ressources textes, on peut également insérer une adresse existante venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

"Serveur Proxy" = Oui

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Serveur proxy

Port

Contourner le serveur proxy pour les adresses locales


Navigateur: Contourner le serveur proxy pour les adresses locales

Description

Définit si le serveur Proxy doit être contourné pour les adresses locales ou non.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

"Serveur Proxy" = Oui

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Serveur proxy

Adresse

Port


Navigateur: Page de démarrage

Description

Définit la page de démarrage du navigateur sur la page de fonction Web. C'est la page qui est appelée par l'utilisateur via la "maisonnette".

L'adresse est mémorisée dans l'Editeur de ressources textes, on peut également insérer une adresse existante venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

http://

Exemple: http://www.feller.ch (toujours avec http:// ) !

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Page de recherche


Navigateur: Page de recherche

Description

Définit la page de recherche du navigateur.

L'adresse est mémorisée dans l'Editeur de ressources textes, on peut également insérer une adresse existante venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

http://

Exemple: http://www.google.ch (toujours avec http:// ) !

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Page de démarrage


Navigateur: Port

Description

Définit le port du serveur Proxy.

Le port est mémorisé dans l'Editeur de ressources textes, on peut également insérer un port existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

"Serveur Proxy" = Oui

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Serveur proxy

Adresse

Contourner le serveur proxy pour les adresses locales


Navigateur: Serveur proxy

Description

Un serveur Proxy fonctionne comme intermédiaire qui prend d'un côté les demandes pour établir via sa propre adresse une liaison vers l'autre côté. Si l'on veut utiliser un serveur Proxy, on a besoin à cet effet de l'adresse et du port. En outre, il est possible de contourner le serveur Proxy pour des adresses locales.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Adresse

Port

Contourner le serveur proxy pour les adresses locales


Police: Fichier de police de caractères

Description

Fichier de police de caractères sélectionnable pour jeu de caractères étendu, tel que p. ex. Chinois

Possibilités de saisie/sélection

Fichier .ttf défini par l'utilisateur

Valeur par défaut

Visibilité

Jeu de caractères = étendu

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Jeu de caractères


Police: jeu de caractères

Description

Ce paramètre définit le jeu de caractères utilisé sur le Panel. Le jeu de caractères standard comprend tous les caractères latins. La police de caractères utilisée est optimale pour le design du Touch Panel.

Si le jeu de caractères standard ne suffit pas (p. ex. pour le chinois), on peut sélectionner ici Etendu. Pour le jeu de caractères étendu, on a la possibilité de sélectionner la police de caractères utilisée. En outre, on peut sélectionner la taille et le style des trois tailles de police de caractères utilisées.

Utilisation des polices de caractères et de leurs réglages par défaut

Numéro | Type de police de caractères | Taille de police de caractères | Style de police de caractères
1 | petite police | 11 | Gras
2 | police moyenne | 13 | Standard
3 | grande police | 14 | Standard

Possibilités de saisie/sélection

Standard
Etendu

Valeur par défaut

Standard

Visibilité

Toujours

Thèmes apparentés

Paramètres

Fichier de police de caractères

Taille de la petite police

Style de la petite police

Taille de la police moyenne

Style de la police moyenne

Taille de la grande police

Style de la grande police


Police: Nom de la police de caractères

Description

Ce paramètre définit quelle police de caractères doit être utilisée pour la représentation du jeu de caractères étendu. Veuillez tenir compte de ce que la police de caractères que vous introduisez doit être installée sur le Panel. A la livraison, la police de caractères Arial Unicode MS est installée. Si vous désirez installer une autre police de caractères sur le Panel, veuillez vous adresser au service d'assistance du fabricant.

Utilisez l'aperçu pour vérifier l'influence de ce paramètre sur le design du Panel.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Arial Unicode MS

Visibilité

Si on a sélectionné Etendu pour le paramètre jeu de caractères.

Thèmes apparentés

Paramètres

Jeu de caractères

Taille de la petite police

Style de la petite police

Taille de la police moyenne

Style de la police moyenne

Taille de la grande police

Style de la grande police


Police: Style de la grande police

Description

Ce paramètre définit le style de la grande police sur le Panel. Vous trouverez une vue d'ensemble des éléments pour lesquels la grande police est utilisée dans l'aide sur le thème jeu de caractères.

Utilisez l'aperçu pour vérifier l'influence de ce paramètre sur le design du Panel.

Possibilités de saisie/sélection

Standard

Gras

Italique

Valeur par défaut

Standard

Visibilité

Si on a sélectionné Etendu pour le paramètre jeu de caractères.

Thèmes apparentés

Paramètres

Jeu de caractères

Nom de la police de caractères

Taille de la petite police

Style de la petite police

Taille de la police moyenne

Style de la police moyenne

Taille de la grande police


Police: Style de la petite police

Description

Ce paramètre définit le style de la petite police sur le Panel. Vous trouverez une vue d'ensemble des éléments pour lesquels la petite police est utilisée dans l'aide sur le thème jeu de caractères.

Utilisez l'aperçu pour vérifier l'influence de ce paramètre sur le design du Panel.

Possibilités de saisie/sélection

Standard

Gras

Italique

Valeur par défaut

Standard

Visibilité

Si on a sélectionné Etendu pour le paramètre jeu de caractères.

Thèmes apparentés

Paramètres

Jeu de caractères

Nom de la police de caractères

Taille de la petite police

Taille de la police moyenne

Style de la police moyenne

Taille de la grande police

Style de la grande police


Police: Style de la police moyenne

Description

Ce paramètre définit le style de la police moyenne sur le Panel. Vous trouverez une vue d'ensemble des éléments pour lesquels la police moyenne est utilisée dans l'aide sur le thème jeu de caractères.

Utilisez l'aperçu pour vérifier l'influence de ce paramètre sur le design du Panel.

Possibilités de saisie/sélection

Standard

Gras

Italique

Valeur par défaut

Standard

Visibilité

Si on a sélectionné Etendu pour le paramètre jeu de caractères.

Thèmes apparentés

Paramètres

Jeu de caractères

Nom de la police de caractères

Taille de la petite police

Style de la petite police

Taille de la police moyenne

Taille de la grande police

Style de la grande police


Police: Taille de la grande police

Description

Ce paramètre définit la taille de la grande police sur le Panel. Vous trouverez une vue d'ensemble des éléments pour lesquels la grande police est utilisée dans l'aide sur le thème jeu de caractères.

Utilisez l'aperçu pour vérifier l'influence de ce paramètre sur le design du Panel.

Possibilités de saisie/sélection

0..255

Valeur par défaut

14

Visibilité

Si on a sélectionné Etendu pour le paramètre jeu de caractères.

Thèmes apparentés

Paramètres

Jeu de caractères

Nom de la police de caractères

Taille de la petite police

Style de la petite police

Taille de la police moyenne

Style de la police moyenne

Style de la grande police


Police: Taille de la petite police

Description

Ce paramètre définit la taille de la petite police sur le Panel. Vous trouverez une vue d'ensemble des éléments pour lesquels la petite police est utilisée dans l'aide sur le thème jeu de caractères.

Utilisez l'aperçu pour vérifier l'influence de ce paramètre sur le design du Panel.

Possibilités de saisie/sélection

0..255

Valeur par défaut

11

Visibilité

Si on a sélectionné Etendu pour le paramètre jeu de caractères.

Thèmes apparentés

Paramètres

Jeu de caractères

Nom de la police de caractères

Style de la petite police

Taille de la police moyenne

Style de la police moyenne

Taille de la grande police

Style de la grande police


Police: Taille de la police moyenne

Description

Ce paramètre définit la taille de la police moyenne sur le Panel. Vous trouverez une vue d'ensemble des éléments pour lesquels la police moyenne est utilisée dans l'aide sur le thème jeu de caractères.

Utilisez l'aperçu pour vérifier l'influence de ce paramètre sur le design du Panel.

Possibilités de saisie/sélection

0..255

Valeur par défaut

13

Visibilité

Si on a sélectionné Etendu pour le paramètre jeu de caractères.

Thèmes apparentés

Paramètres

Jeu de caractères

Nom de la police de caractères

Taille de la petite police

Style de la petite police

Style de la police moyenne

Taille de la grande police

Style de la grande police


Présence: MARCHE/ARRET

Nature de l'objet

Externe

Nom par défaut de l'objet

Présence

Fonction

MARCHE/ARRET

Visibilité

Fonction de l'objet de présence = Activation pour télégramme MARCHE

ou

Fonction de l'objet de présence = Activation pour télégramme ARRET

Description

Activation pour MARCHE: un télégramme MARCHE est reçu et active le Touch-Panel.

Activation pour ARRET: un télégramme ARRET est reçu et active le Touch-Panel.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.002 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Fonction de l'objet de présence

Verrouiller la fonction

Généralités

Objets


Principaux réglages

Description

L'élément Principaux réglages contient les réglages de base pour le Touch-Panel.

En sélectionnant l'objet Touch-Panel (le plus haut dans l'arborescence), on affiche les réglages généraux.

Paramètres

Généralités

  • Page de démarrage après réinitialisation / Veille

  • Jeu de couleurs

  • Langue de l'affichage

  • Langue d'affichage sélectionnable en fonctionnement

Accès FTP

  • Activer l'accès FTP

  • Nom d'utilisateur

  • Mot de passe

  • Nom de l'hôte FTP

  • Port FTP

Police

  • Jeu de caractères

    • Nom de la police de caractères

    • Taille de la petite police

    • Style de la petite police

    • Taille de la police moyenne

    • Style de la police moyenne

    • Taille de la grande police

    • Style de la grande police

Ecran(couleur TFT 7", 800x480 pixels, 65'000 couleurs)

  • Position de montage

  • Luminosité à l'état activé (%)

  • Mode d'affichage Veille

    • Délai avant activation de la mise en veille

    • Luminosité en veille (%)

    • Arrêt sur image

    • Temporisation du changement d'image (s)

  • Envoyer MARCHE en cas de contact en veille

    • Verrouiller la fonction

  • Fonction de l'objet de présence

    • Verrouiller la fonction

Signalisation

  • Validation sonore des touches

Heure et date

  • Afficher l'heure

  • Basculer l'heure automatiquement entre l'heure d'été et l'heure d'hiver

  • Synchronisation horaire via Internet

  • L'horloge de l'appareil est le maître horaire

    • Envoi cyclique de la date / de l'heure

Touches

  • Principe de commande des scènes

  • Principe de commande des stores

  • Fonction de la touche gauche en cas de commande à 2 touches

  • Touches Classement / Ordre sur la page

Protection par mot de passe

  • Pages système générales

    • Mise en service

    • Réglages de l'écran

    • Réglage tactile

    • Signalisation

    • Heure et date

    • Echange de données

    • Exécuter le fichier script

Réseau

  • DHCP

    • Adresse IP

    • Masque de sous-réseau

    • Passerelle standard

  • DNS1

  • DNS2

  • WINS1

  • WINS2

Navigateur

  • Serveur proxy

    • Adresse

    • Port

    • Contourner le serveur proxy pour les adresses locales

  • Page de démarrage

  • Page de recherche

Adresse du service d'assistance

  • Société

  • Adresse 1

  • Adresse 2

  • Adresse 3

  • Téléphone

  • Site Internet / E-mail

Inscription Mise en service

  • Touche Mise en service

  • Touche Mode de programmation

  • Touche Lecture du paramétrage

  • Champ Adresse physique

  • Répertoire source

  • Clé USB

  • Aucune clé USB détectée

  • Redémarrage du Touch Panel après la lecture du paramétrage

  • Aucun paramétrage valide

Inscription Echange de données

  • Touche Echange de données

  • Touche Enregistrement du paramétrage

  • Touche Lecture du diaporama

  • Touche Enregistrer le diaporama

  • Répertoire cible/source

  • Enregistrement du diaporama réussi

  • Répertoire racine sélectionné

  • Le répertoire cible n'est pas vide

  • Remarque concernant la résolution maximale de l'image

  • Lecture du diaporama réussie

  • Paramétrage enregistré sur la clé USB

Inscription Exécuter le fichier script

  • Page Exécuter le fichier script

  • Touche Exécuter le script

  • Fichier source

  • Fichier lot invalide

  • Sélection d'un répertoire au lieu d'un fichier

Intitulé Réglages de l'écran

  • Touche Ecran

  • Champ de saisie Luminosité en fonctionnement

  • Champ de saisie Luminosité en veille

  • Touche Réglage tactile

  • Mode d'affichage en veille

  • Entrée de liste Eteindre l'écran

  • Entrée de liste Arrêt sur image

  • Entrée de liste Diaporama

  • Entrée de liste Pas de veille

  • Entrée de liste Activation de la mise en veille

  • Entrée de liste Minute

  • Entrée de liste Minutes

Inscription Signalisation

  • Touche Signalisation

  • Touche Bip touches MARCHE/ARRET

  • Saisie du volume

  • Saisie du volume de l'alarme

Intitulé Heure / Date

  • Touche Réglage de l'heure / de la date

  • Champ de saisie Heure

  • Champ de saisie Date

  • Champ de saisie Fuseau horaire

  • Champ de saisie Basculement automatique heure d'été/heure d'hiver

  • Champ de saisie Synchronisation horaire par Internet

  • Touche Appliquer

  • Fuseau horaire réglé

  • Redémarrage de l'appareil nécessaire

  • Date invalide

Intitulé Messages d'alarme

  • Colonne Alarme

  • Colonne Etat

  • Colonne Heure

  • Etat Alarme validée

  • Etat Alarme entrante

  • Etat Alarme sortante

  • Touche Valider l'alarme

  • Touche Supprimer la saisie

  • Touche Supprimer toutes les entrées

Inscription Etat du système

  • Colonne Type de sauvegarde

  • Colonne Taille

  • Colonne Libre

  • Colonne Fichier

  • Colonne Module

  • Colonne Version

  • Colonne Date

  • Entrée de liste Disque dur

  • Entrée de liste Carte Flash

Inscription Programmateur horaire

  • Touche Lundi

  • Touche Mardi

  • Touche Mercredi

  • Touche Jeudi

  • Touche Vendredi

  • Touche Samedi

  • Touche Dimanche

  • Intitulé Canal

  • Intitulé N° horaire de commutation

  • Intitulé Horaire de commutation

  • Intitulé Valeur de commutation

  • Intitulé Valeur

  • Intitulé N° de scènes

  • Intitulé Mode de fonctionnement Thermostat

  • Valeur de commutation ARRET/MONTER

  • Valeur de commutation MARCHE / ARRET

  • Mode de fonctionnement Absent

  • Mode de fonctionnement Présent

  • Mode de fonctionnement Nuit

  • Mode de fonctionnement Hors-gel/Protection contre la surchauffe

  • Mode de fonctionnement Arrêt

  • Champ de saisie Canal de commutation

  • Champ de saisie Horaire de commutation

  • Champ de saisie Jours de la semaine

  • Champ de saisie Valeur de commutation

  • Champ de saisie Numéros de scènes

  • Affichage de la minuterie verrouillé

  • Enregistrer les valeurs ?

Inscription Simulation de présence

  • Comportement à la fin d'un intervalle

  • Arrêter l'enregistrement

  • Ecraser l'enregistrement existant

  • Mode de fonctionnement

  • Mode de fonctionnement Exécution

  • Mode de fonctionnement Enregistrement

  • Mode de fonctionnement Stop

  • Supprimer l'enregistrement

  • Historique de l'enregistrement

  • Démarrage de l'enregistrement

  • Arrêt de l'enregistrement

  • Nombre d'entrées

  • Données non actuelles

Inscription Scènes

  • Scène enregistrée

  • La scène est enregistrée

  • Scène supprimée

  • Programmation de scènes interrompue

  • Les valeurs des scènes vont être lues

  • Mode de programmation activé

  • Programmation de scènes interrompue

Inscription Généralités

  • Intitulé Touche Système

  • Touche Mise en veille

  • Touche Nettoyage

  • Touche Service d'assistance

  • Touche Protection par mot de passe

  • Touche Etat du système

  • Touche Fermer

  • Touche OK

  • Touche Annuler

  • Touche Oui

  • Touche Non

  • Touche Enregistrer

  • Titre Saisir le mot de passe

  • Lire les informations système

  • Enregistrer les informations système

  • Langue activée

  • Langue non disponible

  • Mot de passe invalide

  • Réinitialiser le coupleur de bus

  • Coupure de la tension du bus

  • Ecran Nettoyage

  • Calibrage terminé

  • Message d'avertissement Exécuter le fichier script

  • Paramétrage non lu

  • Paramétrage lu

  • Heure saisie invalide

  • Valeur invalide

  • Numéro de scène non valable

  • Redémarrage de l'appareil

  • Redémarrage de l'application

  • Paramétrage non enregistré

  • Diaporama non lu

  • Diaporama non enregistré

  • Impossible d'exécuter le fichier script

  • URL invalide


Programmateur horaire: Affichage de la minuterie verrouillé

Description

Définit l'inscription de l'affichage Programmateur horaire verrouillé.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Programmateur horaire verrouillé

Visibilité

Toujours


Programmateur horaire: Champ de saisie Canal de commutation

Description

Définit l'inscription du champ de saisie Canal de commutation.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Canal de commutation

Visibilité

Toujours


Programmateur horaire: Champ de saisie Horaire de commutation

Description

Définit l'inscription du champ de saisie Horaire de commutation.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Horaire de commutation

Visibilité

Toujours


Programmateur horaire: Champ de saisie Numéros de scènes

Description

Définit l'inscription du champ de saisie Numéro de scène.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Numéro de scène

Visibilité

Toujours


Programmateur horaire: Champ de saisie Valeur de commutation

Description

Définit l'inscription du champ de saisie Valeur de commutation.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Valeur de commutation

Visibilité

Toujours


Programmateur horaire: Champs de saisie Jours de la semaine

Description

Définit l'inscription de la colonne Jours de la semaine.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Jours de la semaine

Visibilité

Toujours


Programmateur horaire: Enregistrer les valeurs ?

Description

Texte du message Enregistrer les valeurs ?

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Vous avez modifié des valeurs. Souhaitez-vous enregistrer ces modifications ? Nombre de valeurs :

Visibilité

Toujours


Programmateur horaire: Intitulé Canal

Description

Inscription de l'intitulé de canal

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Canal

Visibilité

Toujours


Programmateur horaire: Intitulé Horaire de commutation

Description

Inscription de l'intitulé d'horaire de commutation.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Horaire de commutation

Visibilité

Toujours


Programmateur horaire: Intitulé Mode de fonctionnement Thermostat

Description

Inscription de l'intitulé mode de fonctionnement Thermostat

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mode de fonctionnement

Visibilité

Toujours


Programmateur horaire: Intitulé N° de scènes

Description

Inscription de l'intitulé du n° de scène

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

N° de scène

Visibilité

Toujours


Programmateur horaire: Intitulé N° horaire de commutation

Description

Inscription de l'intitulé du n° d'horaire de commutation

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

N° d'horaire de commutation

Visibilité

Toujours


Programmateur horaire: Intitulé Valeur

Description

Inscription de l'intitulé Valeur.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Valeur

Visibilité

Toujours


Programmateur horaire: Intitulé Valeur de commutation

Description

Inscription de l'intitulé Valeur de commutation.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Valeur de commutation

Visibilité

Toujours


Programmateur horaire: Mode de fonctionnement Absent

Description

Définit l'inscription du mode de fonctionnement Absent.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Absent

Visibilité

Toujours


Programmateur horaire: Mode de fonctionnement Arrêt

Description

Définit l'inscription du mode de fonctionnement Arrêt.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Arrêt

Visibilité

Toujours


Programmateur horaire: Mode de fonctionnement Hors-gel/Protection contre la surchauffe

Description

Définit l'inscription du mode de fonctionnement Hors-gel/Protection contre la surchauffe.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Hors-gel/Protection contre la surchauffe

Visibilité

Toujours


Programmateur horaire: Mode de fonctionnement Nuit

Description

Définit l'inscription du mode de fonctionnement Nuit.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mode Nuit

Visibilité

Toujours


Programmateur horaire: Mode de fonctionnement Présent

Description

Définit l'inscription du mode de fonctionnement Présent.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Présent

Visibilité

Toujours


Programmateur horaire: Touche Dimanche

Description

Définit l'inscription de la touche Dimanche.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Dimanche

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Programmateur horaire

Paramètres

Touche Lundi

Touche Mardi

Touche Mercredi

Touche Jeudi

Touche Vendredi

Touche Samedi


Programmateur horaire: Touche Jeudi

Description

Définit l'inscription de la touche Jeudi.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Jeudi

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Programmateur horaire

Paramètres

Touche Lundi

Touche Mardi

Touche Mercredi

Touche Vendredi

Touche Samedi

Touche Dimanche


Programmateur horaire: Touche Lundi

Description

Définit l'inscription de la touche Lundi.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Lundi

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Programmateur horaire

Paramètres

Touche Mardi

Touche Mercredi

Touche Jeudi

Touche Vendredi

Touche Samedi

Touche Dimanche


Programmateur horaire: Touche Mardi

Description

Définit l'inscription de la touche Mardi.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mardi

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Programmateur horaire

Paramètres

Touche Lundi

Touche Mercredi

Touche Jeudi

Touche Vendredi

Touche Samedi

Touche Dimanche


Programmateur horaire: Touche Mercredi

Description

Définit l'inscription de la touche Mercredi.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mercredi

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Programmateur horaire

Paramètres

Touche Lundi

Touche Mardi

Touche Jeudi

Touche Vendredi

Touche Samedi

Touche Dimanche


Programmateur horaire: Touche Samedi

Description

Définit l'inscription de la touche Samedi.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Samedi

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Programmateur horaire

Paramètres

Touche Lundi

Touche Mardi

Touche Mercredi

Touche Jeudi

Touche Vendredi

Touche Dimanche


Programmateur horaire: Touche Vendredi

Description

Définit l'inscription de la touche Vendredi.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Vendredi

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Programmateur horaire

Paramètres

Touche Lundi

Touche Mardi

Touche Mercredi

Touche Jeudi

Touche Samedi

Touche Dimanche


Programmateur horaire: Valeur de commutation ARRET/MONTER

Description

Définit l'inscription de la valeur de commutation ARRET/MONTER.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

ARRET/MONTER

Visibilité

Toujours


Programmateur horaire: Valeur de commutation MARCHE/DESCENDRE

Description

Définit l'inscription de la valeur de commutation MARCHE/DESCENDRE.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

MARCHE/DESCENDRE

Visibilité

Toujours


Protection par mot de passe: Diaporama

Description

Définit si la page système Diaporama doit être protégée par mot de passe.

Si la protection par mot de passe est activée, l'"utilisateur pour accès" peut être sélectionné.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Pages système en général = Non

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Pages système générales


Protection par mot de passe: Echange de données

Description

Définit si la page système Echange de données n'est accessible pour l'utilisateur que via la saisie d'un mot de passe.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Pages système en général = Non


Protection par mot de passe: Exécuter le fichier script

Description

Définit si la page système Exécuter le fichier scriptn'est accessible pour l'utilisateur que via la saisie d'un mot de passe.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Pages système en général = Non


Protection par mot de passe: Heure et date

Description

Définit si la page système Heure et date n'est accessible pour l'utilisateur que via la saisie d'un mot de passe.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Pages système en général = Non


Protection par mot de passe: Mise en service

Description

Définit si la page système Mise en service n'est accessible pour l'utilisateur que via la saisie d'un mot de passe.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Pages système en général = Non


Protection par mot de passe: Pages système générales

Description

Protection générale par mot de passe pour toutes les pages système. Si cette protection par mot de passe est activée, toutes les pages système dans le Touch-Panel ne sont plus accessibles pour l'utilisateur que via un mot de passe.

On peut cependant également protéger chaque page système individuellement à l'aide d'un mot de passe. A cet effet, la sélection doit être mise sur Non.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours.


Protection par mot de passe: Réglage tactile

Description

Définit si la page système Réglage tactile n'est accessible pour l'utilisateur que via la saisie d'un mot de passe.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Pages système en général = Non


Protection par mot de passe: Réglages de l'écran

Description

Définit si la page système Réglages de l'écran n'est accessible pour l'utilisateur que via la saisie d'un mot de passe.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Pages système en général = Non


Protection par mot de passe: Signalisation

Description

Définit si la page système Signalisation n'est accessible pour l'utilisateur que via la saisie d'un mot de passe.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Pages système en général = Non


Protection par mot de passe: Utilisateur pour accès

Description

Définit quel utilisateur peut accéder de manière générale aux pages systèmes (toutes). Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'administrateur a toujours accès.

On peut définir un seul utilisateur pour l'accès via mot de passe. Si les pages doivent être pourvues individuellement d'un mot de passe, on définir individuellement les "utilisateurs pour l'accès".

Possibilités de saisie/sélection

Un utilisateur qui a préalablement été créé dans la liste d'utilisateurs.

Valeur par défaut

Administrateur, pour autant que la protection par mot de passe soit activée.

Visibilité

Pages système en général = Oui


Protection par mot de passe: Utilisateur pour accès Echange de données

Description

Définit quel utilisateur peut accéder à la page système Echange de données.

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'Administrateur a toujours accès indépendamment de l'utilisateur sélectionné.

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe.

Possibilités de saisie/sélection

Un utilisateur qui a préalablement été créé dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Echange de données = Oui


Protection par mot de passe: Utilisateur pour accès Exécuter le fichier script

Description

Définit quel utilisateur peut accéder à la page système Exécuter le fichier script.

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'Administrateur a toujours accès indépendamment de l'utilisateur sélectionné.

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe.

Possibilités de saisie/sélection

Un utilisateur qui a préalablement été créé dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Exécuter le fichier script = Oui


Protection par mot de passe: Utilisateur pour accès Mise en service

Description

Définit quel utilisateur peut accéder à la page système Signalisation.

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'Administrateur a toujours accès indépendamment de l'utilisateur sélectionné.

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe.

Possibilités de saisie/sélection

Un utilisateur qui a préalablement été créé dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Mise en service = Oui


Protection par mot de passe: Utilisateur pour accès Réglage tactile

Description

Définit quel utilisateur peut accéder à la page système Réglage tactile.

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'Administrateur a toujours accès indépendamment de l'utilisateur sélectionné.

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe.

Possibilités de saisie/sélection

Un utilisateur qui a préalablement été créé dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Réglage tactile = Oui


Protection par mot de passe: Utilisateur pour accès Réglages de l'écran

Description

Définit quel utilisateur peut accéder à la page système Réglages de l'écran.

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'Administrateur a toujours accès indépendamment de l'utilisateur sélectionné.

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe.

Possibilités de saisie/sélection

Un utilisateur qui a préalablement été créé dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Réglages de l'écran = Oui.


Protection par mot de passe: Utilisateur pour accès Signalisation

Description

Définit quel utilisateur peut accéder à la page système Signalisation.

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'Administrateur a toujours accès indépendamment de l'utilisateur sélectionné.

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe.

Possibilités de saisie/sélection

Un utilisateur qui a préalablement été créé dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Signalisation = Oui


Protection par mot de passe: Utilisateur pour l'accès à l'heure et à la date

Description

Définit quel utilisateur peut accéder à l'heure et à la date de la page système.

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'Administrateur a toujours accès indépendamment de l'utilisateur sélectionné.

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe.

Possibilités de saisie/sélection

Un utilisateur qui a préalablement été créé dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Heure et date = Oui


Réglages de l'écran: Champ de saisie Luminosité en fonctionnement

Description

Inscription du champ de saisie Luminosité en fonctionnement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Luminosité en fonctionnement

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Ecran

Champ de saisie Luminosité en veille

Touche Réglage tactile


Réglages de l'écran: Champ de saisie Luminosité en veille

Description

Inscription du champ de saisie Luminosité en veille.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Luminosité en veille

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Ecran

Champ de saisie Luminosité en fonctionnement

Touche Réglage tactile


Réglages de l'écran: Entrée de liste Activation de la mise en veille

Description

Inscription de l'entrée de liste pour le mode d'affichage dans le texte de mise en veille Activation de la mise en veille.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Activation de la mise en veille

Visibilité

Toujours


Réglages de l'écran: Entrée de liste Arrêt sur image

Description

Inscription de l'entrée de liste pour le mode d'affichage dans le texte de mise en veille Arrêt sur image.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Arrêt sur image

Visibilité

Toujours


Réglages de l'écran: Entrée de liste Diaporama

Description

Inscription de l'entrée de liste pour le mode d'affichage dans le texte de mise en veille Diaporama.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Diaporama

Visibilité

Toujours


Réglages de l'écran: Entrée de liste Eteindre l'écran

Description

Inscription de l'entrée de liste pour le mode d'affichage dans le texte de mise en veille Eteindre l'écran.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Eteindre l'écran

Visibilité

Toujours


Réglages de l'écran: Entrée de liste Minutes

Description

Inscription de l'entrée de liste Minute.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Minute

Visibilité

Toujours


Réglages de l'écran: Entrée de liste Minutes

Description

Inscription de l'entrée de liste Minutes.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Minutes

Visibilité

Toujours


Réglages de l'écran: Entrée de liste Pas de mise en veille

Description

Inscription de l'entrée de liste pour le mode d'affichage dans le texte de mise en veille Pas de mise en veille.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Pas de mise en veille

Visibilité

Toujours


Réglages de l'écran: Mode d'affichage en veille

Description

Inscription du champ de saisie Mode d'affichage en veille.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mode d'affichage en veille

Visibilité

Toujours


Réglages de l'écran: Touche Réglage tactile

Réglages de l'écran: Touche

Description

Définit l'inscription de la touche Réglage tactile.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Réglage tactile

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Ecran

Champ de saisie Luminosité en fonctionnement

Champ de saisie Luminosité en veille


Réglages de l'écran: Touche Ecran

Description

Définit l'inscription de la touche Ecran.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Ecran

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Champ de saisie Luminosité en fonctionnement

Champ de saisie Luminosité en veille

Touche Réglage tactile


Réseau: Adresse IP

Description

Lorsque le protocole DHCP n'est pas activé, l'adresse IP doit être introduite manuellement. L'adresse IP est la base de l'adressage dans le réseau.

L'adresse est mémorisée dans l'Editeur de ressources textes, on peut également insérer une passerelle existante venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

DHCP = Non

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

DHCP

Masque de sous-réseau

Passerelle standard


Réseau: DHCP

Description

Définit si le Dynamic Host Configuration Protocol (DHCP) doit être activé ou non. Le protocole DHCP permet l'attribution automatique de la configuration réseau (adresse IP, etc.) par un serveur DHCP, c.-à-d. qu'il n'y a pas de réglages supplémentaires nécessaires à cet effet. Afin de pouvoir utiliser le protocole DHCP, il doit y avoir un serveur DHCP dans le LAN.

La configuration est également possible manuellement, à cet effet le protocole DHCP est désactivé et on doit définir en fonction du réseau l'adresse IP, le masque de sous-réseau, la passerelle standard, les DNS1/DNS2 et WINS1/WINS2.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Adresse IP

Masque de sous-réseau

Passerelle standard


Réseau: DNS1

Description

La fonction principale du système de noms de domaines (DNS) est de traduire les noms d'ordinateurs ou de services en une adresse utilisable par l'ordinateur. En mode DHCP, cette adresse de serveur DNS est automatiquement attribuée au Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant (serveur DNS) venant de l'éditeur.

Possibilités de saisie/sélection

Texte, ou une adresse valable de serveur DNS.

Valeur par défaut

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

DHCP

DNS2


Réseau: DNS2

Description

La fonction principale du système de noms de domaines (DNS) est de traduire les noms d'ordinateurs ou de services en une adresse utilisable par l'ordinateur. En mode DHCP, cette adresse de serveur DNS est automatiquement attribuée au Touch-Panel. Si le serveur DNS dans l'entrée 1 est inaccessible pour une raison quelconque, on essaie en variante la deuxième adresse DNS. C'est pourquoi des adresses différentes devraient être créées ici.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte, ou une adresse valable de serveur DNS.

Valeur par défaut

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

DHCP

DNS1


Réseau: Masque de sous-réseau

Description

Lorsque le protocole DHCP n'est pas activé, le masque de sous-réseau doit être introduit manuellement. Le masque de sous-réseau est un masque bit qui indique combien d'adresses IP le réseau comprend. En liaison avec l'adresse IP, il définit quelles adresses IP doivent être cherchées dans le réseau propre et lesquelles on doit essayer d'atteindre via la passerelle dans d'autres réseaux.

Le masque est mémorisé dans l'Editeur de ressources textes, on peut également insérer un masque existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

DHCP = Non

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

DHCP

Adresse IP

Passerelle standard


Réseau: Passerelle standard

Description

Lorsque le protocole DHCP n'est pas activé, la passerelle standard (convertisseur de protocole) peut être introduite manuellement. Une passerelle permet à des réseaux basés sur des protocoles différents de communiquer entre eux.

La passerelle est mémorisée dans l'Editeur de ressources texte, on peut également insérer une passerelle existante venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

DHCP = Non

Thèmes apparentés

Eléments

Lien 1

Paramètres

DHCP

Adresse IP

Masque de sous-réseau


Réseau: WINS1

Description

Comme le DNS, le Windows Internet Naming Service (WINS) sert à la résolution centrale des noms. Lorsque le Touch-Panel se connecte au réseau, il enregistre automatiquement son nom et son adresse IP auprès du serveur WINS. Si l'adresse IP ou le nom change, aucune intervention manuelle n'est par conséquent nécessaire.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

DHCP

WINS2


Réseau: WINS2

Description

Comme le DNS, le Windows Internet Naming Service (WINS) sert à la résolution centrale des noms. Lorsque le Touch-Panel se connecte au réseau, il enregistre automatiquement son nom et son adresse IP auprès du serveur WINS. Si l'adresse IP ou le nom change, aucune intervention manuelle n'est par conséquent nécessaire.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

DHCP

WINS1


Scènes: La scène est en cours d'enregistrement

Description

Texte du message La scène est enregistrée.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

La scène est en cours d'enregistrement. Veuillez maintenir la touche enfoncée.

Visibilité

Le message est affiché pendant l'enregistrement de la scène.


Scènes: Les valeurs des scènes vont être lues

Description

Texte du message Les valeurs des scènes vont être lues. Le message apparaît pour le principe conventionnel de commande des scènes, pendant que les valeurs sont enregistrées dans le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Les valeurs sont en cours de lecture. Maintenir la touche enfoncée pour enregistrer.

Visibilité

Le message est affiché lorsque la scène a été enregistrée avec succès.


Scènes: Mode de programmation activé

Description

Texte du message Mode de programmation activé. Ce message apparaît lorsque le principe sélectif de commande des scènes a été sélectionné et le mode d'enregistrement sélectif activé sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Le mode de programmation a été activé. Veuillez relâcher la touche.

Visibilité

Toujours.


Scènes: Mode de programmation désactivé

Description

Texte du message Mode de programmation désactivé.

Ce message apparaît sur le Touch-Panel lorsque le principe sélectif de commande des scènes a été sélectionné et qu'on met fin au mode d'enregistrement sélectif avec la touche.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Vous avez quitté le mode de programmation. La scène a été enregistrée.

Visibilité

Toujours


Scènes: Programmation de scène interrompue

Description

Texte du message Programmation de scène interrompue.

Ce message apparaît lorsqu'on relâche la touche avant l'enregistrement correct de la scène. Cela signale à l'utilisateur que la scène actuelle n'a pas été enregistrée, ou pas correctement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

La programmation de la scène a été interrompue. La scène n'a pas été modifiée !

Visibilité

Toujours


Scènes: Scène enregistrée

Description

Texte du message La scène est enregistrée.

Le message est affiché lorsque la scène a été enregistrée avec succès.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

La scène a été enregistrée. Veuillez relâcher la touche.

Visibilité

Toujours


Scènes: Scène supprimée

Description

Texte du message Scène supprimée. Ce message apparaît lorsqu'on appuie encore sur la touche après l'invitation à relâcher la touche. Ceci provoque comme pour un bouton-poussoir conventionnel la suppression de la scène dans le Touch-Panel. Cece ne vaut cependant que pour l'"ancien" principe de commande des scènes, dans lequel les valeurs sont enregistrées dans le Touch-Panel et non dans l'actionneur. Le message est affiché lorsque la scène a été supprimée.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

La scène a été supprimée. La touche n'a pas été relâchée.

Visibilité

Toujours


Signalisation: Saisie du volume

Description

Inscription du champ de saisie Volume.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Volume

Visibilité

Toujours


Signalisation: Saisie du volume de l'alarme

Description

Inscription du texte du champ de saisie Volume de l'alarme.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Volume de l'alarme

Visibilité

Toujours


Signalisation: Touche Bip touches MARCHE/ARRET

Description

Définit l'inscription de la touche Bip touches MARCHE/ARRET.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Bip touches MARCHE/ARRET

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Signalisation

Touche champ de saisie du volume


Signalisation: Touche Signalisation

Description

Définit l'inscription de la touche Signalisation.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Signalisation

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Touche Bip touches MARCHE/ARRET

Touche champ de saisie du volume


Signalisation: Validation sonore des touches

Description

Le Touch-Panel peut générer une tonalité lors de l'actionnement ou au contact d'une touche. On peut activer et désactiver ici cette validation sonore. Lors de l'activation, un sous-menu apparaît, avec lequel on peut régler le volume du bip touches.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours.


Signalisation: Volume du bip touches

Description

Réglage du volume du bip touche qui est émis à chaque contact de l'écran (validation sonore d'actionnement).

Possibilités de saisie/sélection

Menu de sélection 0 % - 100 %

Valeur par défaut

40%

Visibilité

validation sonore des touches = Oui

Thèmes apparentés

Eléments

Principaux réglages


Simulation de présence: Arrêter l'enregistrement

Description

Définit l'inscription de l'entrée de liste Arrêter l'enregistrement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Arrêter l'enregistrement

Visibilité

Toujours


Simulation de présence: Arrêter l'enregistrement

Description

Définit l'inscription du texte Stop dans l'historique d'enregistrement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Stop

Visibilité

Toujours


Simulation de présence: Démarrage de l'enregistrement

Description

Définit l'inscription du texte Démarrage dans l'historique d'enregistrement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Démarrage

Visibilité

Toujours


Simulation de présence: Données non actuelles

Description

Définit l'inscription du texte Données non actuelles dans l'historique d'enregistrement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Les données ne sont pas à jour ! Arrêter l'enregistrement pour actualiser.

Visibilité

Toujours


Simulation de présence: Ecraser l'enregistrement

Description

Définit l'inscription de l'entrée de liste Ecraser l'enregistrement existant.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Ecraser l'enregistrement existant

Visibilité

Toujours


Simulation de présence: Fin d'un intervalle

Description

Définit l'inscription de l'entrée Comportement à la fin d'un intervalle.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

A la fin d'un intervalle

Visibilité

Toujours


Simulation de présence: Historique de l'enregistrement

Description

Définit l'inscription du texte Historique d'enregistrement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Historique de l'enregistrement

Visibilité

Toujours


Simulation de présence: Mode de fonctionnement

Description

Définit l'inscription de l'entrée Mode de fonctionnement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Mode de fonctionnement

Visibilité

Toujours


Simulation de présence: Mode de fonctionnement Enregistrement

Description

Définit l'inscription de la touche pour le mode de fonctionnement Enregistrement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Enregistrement

Visibilité

Toujours


Simulation de présence: Mode de fonctionnement Exécution

Description

Définit l'inscription de la touche pour le mode de fonctionnement Exécution.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Exécuter

Visibilité

Toujours


Simulation de présence: Mode de fonctionnement Stop

Description

Définit l'inscription de la touche pour le mode de fonctionnement Stop.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Stop

Visibilité

Toujours


Simulation de présence: Nombre d'entrées

Description

Définit l'inscription du texte Nombre d'entrées dans l'historique d'enregistrement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Nombre d'entrées

Visibilité

Toujours


Simulation de présence: Supprimer l'enregistrement

Description

Définit l'inscription Supprimer l'enregistrement.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Supprimer l'enregistrement

Visibilité

Toujours


Temps

Nature de l'objet

Externe

Nom par défaut de l'objet

Temps

La fonction de cet objet diffère en fonction du paramètre L'horloge de l'appareil est le maître horaire KNX ...

Affichage

Fonction

Affichage

Visibilité

L'horloge de l'appareil est le maître horaire KNX = Non

Description

Reçoit le réglage du temps.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
10.001 | 3 octets | Entrée | X |  | X |  |

Envoi cyclique

Fonction

Envoi cyclique

Visibilité

L'horloge de l'appareil est le maître horaire KNX = Oui

Description

Envoie l'heure actuelle sur le bus

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
10.001 | 3 octets | Entrée | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Principaux réglages

Objets

Date; Affichage

Généralités

Objets


Touches: Fonction de la touche gauche en cas de commande à 2 touches

Description

Définit la fonction de la touche gauche pour une commande à 2 touches, si la commande à 2 touches est réglée dans le principe de commande de la touche de fonction.

Possibilités de saisie/sélection

Pression: MARCHE/éclaircir/MONTER

Pression: ARRET/obscurcir/DESCENDRE

Valeur par défaut

Pression: MARCHE/éclaircir/MONTER

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Touche de fonction

Paramètres

Principe de commande


Touches: Principe de commande des stores

Description

Définit le principe de commande des stores.

Possibilités de saisie/sélection

EIB, pression courte : pas/stop, pression longue : déplacement

Beamit, pression courte : déplacement, pression longue : déplacement/stop

Valeur par défaut

EIB, pression courte : pas/stop, pression longue : déplacement

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Généralités

Principe de commande des stores


Touches: Principe de commande pour les scènes

Description

Définit le principe de commande pour les scènes. Vous trouverez plus de détails à ce sujet sous principe de commande des scènes.

Possibilités de saisie/sélection

Nouveau concept (emplacement de sauvegarde Actionneur)

Ancien concept (emplacement de sauvegarde Capteur)

Valeur par défaut

Nouveau concept (emplacement de sauvegarde Actionneur)

Visibilité

Toujours

Thèmes apparentés

Eléments

Principaux réglages

Généralités

Principe de commande des scènes


Touches: Touches Classement / Ordre sur la page

Description

Définit la disposition et l'ordre de placement des touches et d'autres éléments sur les pages de fonction.

Il existe deux possibilités (éléments commençant par le n° 1):

D'abord vers le bas, puis vers la droite

1 | 4 | 7
2 | 5 | 8
3 | 6 | 9

D'abord vers la droite, puis vers le bas

1 | 2 | 3
4 | 5 | 6
7 | 8 | 9

Possibilités de saisie/sélection

D'abord vers le bas, puis vers la droite

D'abord vers la droite, puis vers le bas

Valeur par défaut

D'abord vers le bas, puis vers la droite

Visibilité

Toujours

Pour la disposition correcte des touches, utilisez également l'aperçu, ceci facilite le placement des éléments.

Thèmes apparentés

Eléments

Principaux réglages


Verrouiller l'objet d'activation ; Verrouiller/Libérer

Nature de l'objet

Interne

Nom par défaut de l'objet

Verrouiller l'objet d'activation

Fonction

verrouiller/libérer

Visibilité

Envoyer MARCHE en cas de contact en veille = Oui

Verrouiller la fonction = Oui

Description

Verrouille l'objet d'activation ou le libère.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.002 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Envoyer MARCHE en cas de contact en veille

Verrouiller la fonction

Envoyer vers la sortie après déverrouillage

Généralités

Objets


Verrouiller l'objet de présence: verrouiller/libérer

Nature de l'objet

Interne

Nom par défaut de l'objet

Verrouiller l'objet de présence

Fonction

verrouiller/libérer

Visibilité

Fonction de l'objet de présence = Activation pour MARCHE/ARRET

Verrouiller la fonction = Oui

Description

Verrouille l'objet de présence ou le libère.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.002 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Principaux réglages

Paramètres

Fonction de l'objet de présence

Verrouiller la fonction

Généralités

Objets


Page de fonction

Description

Une page de fonction contient des éléments tels que des touches, des affichages, des conteneurs, etc. pour la commande et la visualisation et peut en outre contenir une barre de favoris.

Les éléments peuvent être ajoutés/supprimés à volonté. Dès que le nombre d'éléments par page de fonction est dépassé, une nouvelle page de fonction est automatiquement créée.

Nombre d'éléments alignement horizontal

Page de fonction sans barre de favoris (12 éléments):
trois horizontalement et quatre verticalement.

Page de fonction avec barre de favoris (9 éléments):

trois horizontalement et trois verticalement.

Comme un conteneur contient deux éléments, on peut seulement afficher respectivement six et trois conteneurs sur une page.

Nombre d'éléments alignement vertical

Page de fonction sans barre de favoris (12 éléments):
deux horizontalement et six verticalement.

Page de fonction avec barre de favoris (10 éléments):

deux horizontalement et cinq verticalement.

Comme un conteneur contient deux éléments, on peut seulement afficher respectivement six et quatre conteneurs sur une page.

La disposition des touches sur une page de fonction dépend du réglage du paramètre Touches Classement / Ordre sur la page dans les réglages généraux dans l'élément de menu Touches.

Paramètres

  • Inscription

  • Afficher l'élément

  • Afficher la barre des favoris

  • Protection par mot de passe

    • Utilisateur pour accès

Thèmes apparentés

Elaboration de projet

Ajouter / supprimer des éléments

Touches Classement / Ordre sur la page


Représentation: Afficher l'élément

Description

Définit si la page de fonction est visible ou non.

Si ce paramètre est is sur Non, cette page de fonction est masquée ainsi que les touches de navigation correspondantes.

Ce paramètre peut également être utilisé pour afficher une page de fonction complète seulement à un moment ultérieur.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours


Représentation: Afficher la barre des favoris

Description

Définit si une barre de favoris doit être affichée au bord supérieur de la page dans le Touch-Panel. La barre de favoris, si elle est activée, se trouve dans la fenêtre d'élaboration de projet en dessous de la page de fonction actuellement sélectionnée.

Par page de fonction, on peut créer au maximum trois touches de navigation dans la barre de favoris.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Page de fonction

Barre des favoris


Représentation: Inscription

Description

Texte d'affichage pour la page de fonction. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Page de fonction n

Visibilité

Toujours


Représentation: Protection par mot de passe

Description

Lorsqu'on sélectionne une page protégée, le mot de passe est d'abord demandé. La page reste libérée jusqu'à ce que le Touch-Panel se mette en veille.

Via le paramètre Utilisateur pour accès, on définit pour quel utilisateur l'accès doit être accordé.

La protection par mot de passe peut également être activée dans le menu sous Configuration au point Protection par mot de passe: Vue d'ensemble de la protection par mot de passe

Le mot de passe est introduit dans le module Utilisateur: Mot de passe de l'utilisateur

La protection par mot de passe est uniquement pleinement garantie lorsqu'une Mise en veille automatique après un certain temps est configurée.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Page de fonction

Paramètres

Utilisateur pour accès

Mot de passe de l'utilisateur

Elaboration de projet

Protection par mot de passe


Représentation: Utilisateur pour accès

Description

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'administrateur est créé automatiquement et a comme mot de passe la valeur par défaut 0 (zéro).

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe. L'administrateur a toujours accès.

Possibilités de saisie/sélection

Les utilisateurs qui ont préalablement été créés dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Protection par mot de passe = Oui

Thèmes apparentés

Eléments

Page de fonction

Paramètres

Protection par mot de passe

Elaboration de projet

Protection par mot de passe


Barre des favoris

Description

La barre de favoris sert d'aide supplémentaire à la navigation sur le Touch-Panel.

Elle permet de parvenir rapidement d'une page de fonction à une autre ou d'ouvrir une page internet directement dans le navigateur.

La barre de favoris est affichée au bord supérieur d'une page de fonction. On l'insère avec le paramètre Afficher la barre des favoris sur la page de fonction. Dans une barre de favoris, on peut ajouter des touches de navigation comme pour une page de navigation.

Par barre de favoris, on peut insérer au maximum trois touches de navigation. La barre de favoris s'étend toujours sur toute la longueur du Touch-Panel.

Thèmes apparentés

Eléments

Page de fonction

Touche de navigation

Paramètres

Afficher la barre des favoris

Elaboration de projet

Ajouter / supprimer des éléments


Touche de navigation

Description

Avec une touche de navigation, vous pouvez ouvrir des pages (pages de fonction / pages de navigation) sur le Touch-Panel ou appeler des pages internet externes. Les touches de navigation peuvent être placées soit sur une barre de favoris ou sur une page de navigation.

Lors de l'insertion d'un nouvel élément générant une page sur le Touch-Panel, une touche de navigation est automatiquement créée avec le lien vers cette page. Les touches de navigation générées automatiquement se trouvent toutes sur la page de démarrage de navigation. Tant qu'une seule touche de navigation renvoie vers un élément déterminé, celle-ci ne peut pas être supprimée.

Paramètres

  • Inscription

  • Afficher l'élément

  • Fonction Touche

    • Page à ouvrir

    • Gauche

Thèmes apparentés

Eléments

Page de navigation

Barre des favoris

Elaboration de projet

Ajouter / supprimer des éléments


Fonction: Fonction Touche

Description

Pour la touche de navigation, on dispose de deux fonctions, lesquelles sont définies avec ce paramètre: via la fonction Navigation, une pression sur la touche ouvre une page disponible sur le Touch-Panel. Via la fonction Navigateur, on peut appeler une page internet quelconque.

Possibilités de saisie/sélection

Navigation

Navigateur

Valeur par défaut

Navigation

Visibilité

Toujours

Thèmes apparentés

Eléments

Touche de navigation

Paramètres

Page à ouvrir

Gauche


Fonction: Gauche

Description

Via ce paramètre, on peut inscrire un lien vers une page web. Lorsqu'on appuie sur la touche correspondante, la page web est appelée. Le lien est mémorisé dans l'Editeur de ressources texte, on peut également insérer un lien existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

http://

Visibilité

Fonction Touche = navigateur

Thèmes apparentés

Eléments

Touche de navigation

Paramètres

Fonction Touche

Elaboration de projet

Textes et langues


Fonction: Page à ouvrir

Description

Avec ce paramètre, on peut indiquer la page (page de navigation ou page de fonction) du Touch-Panel qui doit être ouverte lors de l'actionnement de la touche. Si la page indiquée est protégée par mot de passe, un champ de saisie de mot de passe est affiché.

Possibilités de saisie/sélection

Liste de sélection avec les titres de toutes les pages

Valeur par défaut

Page de démarrage de navigation

Visibilité

Fonction Touche = navigation

Thèmes apparentés

Eléments

Touche de navigation

Paramètres

Fonction Touche

Elaboration de projet

Protection par mot de passe


Représentation: Afficher l'élément

Description

Définit si la page de navigation est visible ou non sur le Touch-Panel.

Lorsqu'une page de navigation comportant des touches de navigation vers d'autres pages est masquée, la hiérarchie des pages de navigation ne peut plus être garantie et un message d'erreur correspondant est généré lors de l'exécution de la fonction Contrôler le projet.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Touche de navigation


Représentation: Inscription

Description

Texte d'affichage pour la touche de navigation. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Si la touche a été générée automatiquement, elle porte comme inscription le texte de la page à laquelle la touche de navigation renvoie.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Touche de navigation n

Visibilité

Toujours

Thèmes apparentés

Eléments

Touche de navigation

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Touche de fonction

Description

Les touches de fonction servent à enclencher, désenclencher et faire varier des actionneurs. En outre, il est également possible de signaler un état, d'appeler des scènes et de commander des stores.

Les touches de fonction peuvent être placées sur une page de fonction ou à l'intérieur d'un conteneur.

Représentation

  • Inscription

  • Afficher l'élément

Fonction

  • Principe de commande

    • Commande à une touche

      • Fonction Touche

        • Fonction de commutation

        • Fonction Scène

          • Numéro de scène

        • Fonction Valeur

          • Valeur

    • Commande à deux touches

      • Fonction Touche

        • Fonction de commutation

        • Fonction variation

        • Fonction store

  • Mode d'affichage

    • Symbole à gauche

    • Symbole à droite

    • Inscription à gauche

    • Inscription à droite

  • Afficher l'objet d'état

  • Verrouiller la touche

    • Comportement au verrouillage

    • Envoyer vers la sortie après déverrouillage

Objets

  • Touche n; MONTER/DESCENDRE, Store

  • Touche n; appeler, scène

  • Touche n; appeler, scène n

  • Touche n; appeler/mémoriser, scène

  • Touche n; MARCHE/ARRET, varier

  • Touche n; MARCHE/ARRET, commuter

  • Touche n; éclaircir/obscurcir, varier

  • Touche n; pas/stop, Store

  • Touche n; envoyer, valeur

  • Touche n; verrouiller/libérer

  • Touche n; afficher l'état

Thèmes apparentés

Eléments

Page de fonction

Conteneur

Touches Classement / Ordre sur la page

Elaboration de projet

Ajouter / supprimer des éléments


Fonction: Afficher l'objet d'état

Description

Libère l'objet d'état dans l'ETS. A l'aide de l'objet d'état, on peut visualiser en couleur l'état de la touche.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours


Fonction: Comportement au verrouillage

Description

Définit le comportement lorsque la touche est verrouillée.

Ce réglage est sans influence pour Fonction Touche = Scène ou Fonction Touche = Valeur.

Possibilités de saisie/sélection

Conserver l'état et verrouiller

MARCHE/DESCENDRE, puis verrouiller

ARRET/MONTER, puis verrouiller

Valeur par défaut

Conserver l'état et verrouiller

Visibilité

Verrouiller la touche = Oui

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Verrouiller la touche

Fonction Touche


Fonction: Envoyer vers la sortie après déverrouillage

Description

Définit si l'état actuel de l'objet doit être envoyé après la validation.

La valeur actuelle de l'objet est envoyée après chaque validation, si ce paramètre est mis sur "Oui".

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Verrouiller la touche = Oui

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Verrouiller la touche


Fonction: Fonction de commutation

Description

Lorsque la fonction de la touche est mise sur Commuter, on peut déterminer la fonction de commutation. Selon le paramétrage, l'objet MARCHE/ARRET (Touche n; MARCHE/ARRET, commuter) varie alors.

Fonction | Description
Pression: INVERSION | Lorsqu'on appuie sur la touche correspondante, l'état actuel de l'objet MARCHE/ARRET est inversée et transmise.
Pression: MARCHE | Lorsqu'on appuie sur la touche correspondante, un télégramme MARCHE est envoyé (objet MARCHE/ARRET).
Pression: ARRET | Lorsqu'on appuie sur la touche correspondante, un télégramme ARRET est envoyé (objet MARCHE/ARRET).
Pression: MARCHE / relâcher : ARRET | Lorsqu'on appuie sur la touche correspondante, un télégramme MARCHE est envoyé (objet MARCHE/ARRET). Lorsqu'on relâche la touche correspondante, un télégramme ARRET est envoyé.
Pression: ARRET / relâcher : MARCHE | Lorsqu'on appuie sur la touche correspondante, un télégramme ARRET est envoyé (objet MARCHE/ARRET). Lorsqu'on relâche la touche correspondante, un télégramme MARCHE est envoyé.

Possibilités de saisie/sélection

Pression: INVERSION

Pression: MARCHE

Pression: ARRET

Pression: MARCHE / relâcher : ARRET

Pression: ARRET / relâcher : MARCHE

Valeur par défaut

Pression: INVERSION

Visibilité

Principe de commande = commande à une touche

Fonction Touche = commuter

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Principe de commande

Objets

Touche n; MARCHE/ARRET, commuter


Fonction: Fonction Scène

Description

Principe conventionnel de commande des scènes

Pour le concept conventionnel, on peut sélectionner ici une scène enregistrée, laquelle est appelée en appuyant sur la touche correspondante.

Principe de commande des scènes 8 bits

Si le nouveau principe de commande des scènes 8 bits (nouveau principe de commande des scènes est sélectionné dans les réglages généraux, la scène est respectivement appelée et mémorisée via ce paramètre avec le numéro de scène correspondant.

Vous trouverez des informations complémentaires sur le concept conventionnel et le concept 8 bits de scène sous principe de commande des scènes

Possibilités de saisie/sélection

Appeler une scène (nouveau concept)

Appeler / mémoriser une scène (nouveau concept)

Scène enregistrée (ancien concept)

Valeur par défaut

Appeler scène

Visibilité

Principe de commande = commande à une touche

Fonction Touche = scène

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Numéro de scène

Principe de commande pour les scènes

Objets

Touche n; appeler, scène

Touche n; appeler, scène n

Touche n; appeler/mémoriser, scène

Généralités

Principe de commande des scènes


Fonction: Fonction Touche

Description

Le paramètre Fonction Touche dépend du principe de commande. Fondamentalement, on définit à l'aide de ce paramètre quels objets sont disponibles pour la touche. Pour la commande à deux touches, on peut sélectionner les fonctions Commuter, Varier et Store. Pour la commande à une touche, on peut sélectionner les fonctions Commuter, Scène et Valeur.

Commande à une touche | Description
Commutation | Génère un objet 1 bit Via le paramètre Fonction Commutation, on règle comment la touche réagit. L'état est transmis avec l'objet séparé Touche n; afficher l'état et représenté en couleur.
Scène | La fonction Scène dépend du principe de commande des scènes, qui est réglé dans les réglages généraux avec le paramètre principe de commande pour scènes. Avec cette fonction, on peut utiliser la touche pour mémoriser ou appeler des scènes (voir fonction Scène).
Valeur | Pour ce réglage, on peut envoyer une valeur 8 bits via l'objet Touche n; envoyer, valeur (voir fonction Valeur).
Commande à deux touches |
Commutation | Avec ce réglage, on génère l'objet 1 bit Touche n; MARCHE/ARRET, commuter.
Variation | Avec la fonction Varier, on génère les deux objets Touche n; MARCHE/ARRET, varier et Touche n;éclaircir/obscurcir, varier. Pour une courte pression sur la touche, on active/désactive, pour une longue pression sur la touche, on éclaircit ou obscurcit.
Store | Est utilisé pour la commande de stores. Avec la fonction Store, on génère les deux objets Touche n; MONTER/DESCENDRE, Stores et Touche n; pas/stop, Stores. Le concept de commande est réglé sous réglages généraux avec le paramètre Principe de commande des stores.

L'affectation des touches pour la commande à deux touches est réglée dans les réglages généraux, élément de menu élément de menu "Touches", avec le paramètre Fonction de la touche gauche en cas de commande à 2 touches.

Possibilités de saisie/sélection

Commuter (commande à une touche)

Scène (commande à une touche)

Valeur (commande à une touche)

Commuter (commande à deux touches)

Varier (commande à deux touches)

Store (commande à deux touches)

Valeur par défaut

Commutation

Visibilité

Toujours

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction de commutation

Fonction Scène

Fonction Valeur

Fonction de la touche gauche en cas de commande à 2 touches

Principe de commande pour les scènes

Principe de commande des stores

Objets

Touche n; MONTER/DESCENDRE, Store

Touche n; pas/stop, Store

Touche n; MARCHE/ARRET, varier

Touche n; éclaircir/obscurcir, varier

Touche n; MARCHE/ARRET, commuter

Touche n; afficher l'état


Fonction: Fonction Valeur

Description

Envoie une valeur 8 bits qui est indiquée via le paramètre Valeur.

Possibilités de saisie/sélection

Ce paramètre ne peut pas être modifié via l'interface, celui-ci étant mémorisé de manière fixe dans le module d'extension et chargé de là dans l'appareil avec le paramétrage.

Valeur par défaut

Envoyer une valeur 8 bits

Valeur = 0 (zéro)

Visibilité

Principe de commande = commande à une touche

Fonction Touche = Valeur

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Valeur

Objets

Touche n; envoyer, valeur


Fonction: Inscription Touche ARRET/obscurcir/DESCENDRE

Description

Inscription de la touche ARRET/obscurcir/DESCENDRE pour la commande à deux touches.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

Principe de commande = commande à deux touches

Mode d'affichage = texte

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Principe de commande

Mode d'affichage

Elaboration de projet

Textes et langues


Fonction: Inscription Touche MARCHE/éclaircir/MONTER

Description

Inscription de la touche MARCHE/éclaircir/MONTER pour la commande à deux touches et inscription de la touche pour la commande à une touche (principe de commande).

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

Mode d'affichage = texte

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Mode d'affichage

Elaboration de projet

Textes et langues


Fonction: Mode d'affichage

Description

Le paramètre définit si la touche est affichée avec un symbole ou une inscription. Selon le principe de commande, un ou deux symboles/textes sont nécessaires.

Pour la commande à deux touches, on doit déterminer le symbole MARCHE/éclaircir/MONTER et le symbole ARRET/obscurcir/DESCENDRE, respectivement l'inscription MARCHE/éclaircir/MONTER et l'inscription ARRET/obscurcir/DESCENDRE.

Pour la commande à une touche, on doit uniquement définir un symbole ou un texte.

Possibilités de saisie/sélection

Symbole

Texte

Valeur par défaut

Symbole

Visibilité

Toujours

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Inscription à gauche

Inscription à droite

Symbole à gauche

Symbole à droite


Fonction: Numéro de scène

Description

Définit le numéro de scène pour le principe de commande 8 bits des scènes qui doit être appelé ou mémorisé. On peut sélectionner jusqu'à 64 scènes.

Tous les actionneurs ne peuvent pas mémoriser le nombre maximum de 64 scènes. La mémorisation de scène doit en outre être validée dans l'actionneur.

Possibilités de saisie/sélection

1 - 64

Valeur par défaut

1

Visibilité

Principe de commande = commande à une touche

Fonction Touche = scène (nouveau concept)

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Principe de commande pour les scènes

Objets

Touche n; appeler, scène

Touche n; appeler/mémoriser, scène

Généralités

Principe de commande des scènes


Fonction: Principe de commande

Description

A l'aide du principe de commande, on peut régler si la touche de fonction dispose d'une commande à une touche ou d'une commande à deux touches. Pour la commande à deux touches, la touche est divisée en deux moitiés, une gauche et une droite. La fonction de la touche de gauche pour la commande à 2 touches peut être définie dans les réglages généraux.

Selon le principe de commande, diverses possibilités de sélection sont disponibles pour le paramètre Fonction Touche:

Commande à une touche | Commande à deux touches
Commutation | Commutation
Scène | Variation
Valeur | Store

Possibilités de saisie/sélection

Commande à deux touches

Commande à une touche

Valeur par défaut

Commande à deux touches

Visibilité

Toujours

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Inscription à gauche

Inscription à droite

Symbole à gauche

Symbole à droite

Fonction de la touche gauche en cas de commande à 2 touches


Fonction: Sous-fonction Touche

Description

La sous-fonction d'une touche dépend de la fonction principale de la touche.

Fonction Commuter

Fonction Scène

Fonction Valeur


Fonction: Symbole Touche ARRET/obscurcir/DESCENDRE

Description

Symbole de la touche ARRET/obscurcir/DESCENDRE pour la commande à deux touches

Possibilités de saisie/sélection

Tous les symboles disponibles

Valeur par défaut

Visibilité

Principe de commande = commande à deux touches

Mode d'affichage = symbole

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Mode d'affichage

Principe de commande


Fonction: Symbole Touche MARCHE/éclaircir/MONTER

Description

Symbole de la touche MARCHE/éclaircir/MONTER pour la commande à deux touches et symbole de la touche pour la commande à une touche.

Possibilités de saisie/sélection

Tous les symboles disponibles

Valeur par défaut

Visibilité

Mode d'affichage = symbole

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Mode d'affichage


Fonction: Valeur

Description

Définit une valeur 8 bits qui, en cas de pression sur la touche, est envoyée via l'objet Touche n; envoyer, valeur.

Possibilités de saisie/sélection

0 - 255

Valeur par défaut

0

Visibilité

Principe de commande = commande à une touche

Fonction Touche = Valeur

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Objets

Touche n; envoyer, valeur


Fonction: Verrouiller la touche

Description

Génère un objet interne (Touche n; Verrouiller/Libérer) via lequel la touche peut être verrouillée. Afin de pouvoir accéder à un objet interne de l'extérieur, on doit utiliser un module de verrouillage.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Comportement au verrouillage

Envoyer vers la sortie après déverrouillage

Objets

Touche n; verrouiller/libérer


Représentation: Afficher l'élément

Description

Définit si l'élément est visible ou non sur le Touch-Panel. Si ce paramètre est mis sur Non, l'élément n'est pas affiché.

Lorsque l'élément est masqué, l'emplacement sur la page de fonction est "réservé". Les éléments suivants sont représentés après un espace intermédiaire.

Ce paramètre peut p. ex. être utilisé pour afficher seulement plus tard une fonction déjà programmée ou pour créer un joker qui ne sera le cas échéant rempli qu'ultérieurement, sans modifier la position des autres boutons sur la page de fonction.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Touche de fonction


Représentation: Inscription

Description

Texte d'affichage pour touche de fonction Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Si l'élément se trouve dans un conteneur, ce paramètre contient le nom du conteneur et ne peut pas être modifié.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Touche n

Visibilité

Toujours

Thèmes apparentés

Eléments

Touche de fonction

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Touche n; afficher l'état

Nature de l'objet

Externe

Nom par défaut de l'objet

Touche n

Fonction

Afficher l'état

Visibilité

Toujours

Description

Reçoit l'état et le signale en couleur.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Touche de fonction

Généralités

Objets


Touche n; appeler, scène

Nature de l'objet

Externe

Nom par défaut de l'objet

Touche n

Fonction

Appeler, scène n

Visibilité

Principe de commande = commande à une touche

Fonction Scène = appeler une scène (nouveau concept)

Description

L'objet envoie le numéro de scène à 8 bits qui doit être appelé et/ou mémorisé via cette touche.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
18.001 | 1 octet | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Scène

Principe de commande pour les scènes

Généralités

Objets

Principe de commande des scènes


Touche n; appeler, scène n

Nature de l'objet

Externe

Nom par défaut de l'objet

Touche n

Fonction

Appeler, scène n

Visibilité

Principe de commande = commande à une touche

Fonction Touche = scène (ancien concept)

Description

Lorsqu'une scène est appelée sur le Touch-Panel, l'objet est mis sur 1 au début de l'appel. Lorsque l'appel de scène est terminé, l'objet est remis sur 0. Du fait de l'écriture d'un 1 sur cet objet par le bus, la scène mémorisée dans le Touch-Panel peut être appelée de l'extérieur. (objet d'entrée/sortie)

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée / sortie | X |  | X | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Fonction Scène

Généralités

Objets

Principe de commande des scènes


Touche n; appeler/enregistrer, scène

Nature de l'objet

Externe

Nom par défaut de l'objet

Touche n

Fonction

appeler / enregistrer une scène

Visibilité

Principe de commande = commande à une touche

Fonction Scène = appeler / enregistrer une scène (nouveau concept)

Description

L'objet envoie des télégrammes qui peuvent influencer la fonction Scène pour tous les types d'actionneurs.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
18.001 | 8 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Scène

Généralités

Objets

Principe de commande des scènes


Touche n; éclaircir/obscurcir, varier

Nature de l'objet

Externe

Nom par défaut de l'objet

Touche n

Fonction

éclaircir/obscurcir, varier

Visibilité

Principe de commande = commande à deux touches

Fonction touche = varier

Description

L'objet envoie et reçoit des télégrammes qui peuvent influencer la fonction de variation relative des actionneurs variateurs.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
3.007 | 4 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Généralités

Objets


Touche n; envoyer, valeur

Nature de l'objet

Externe

Nom par défaut de l'objet

Touche n

Fonction

envoyer, valeur

Visibilité

Principe de commande = commande à une touche

Fonction Touche = Valeur

Description

L'objet envoie une valeur 8 bits en cas de pression sur la touche. La valeur à envoyer est indiquée par le paramètre "Valeur".

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 8 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Valeur

Généralités

Objets


Touche n; MARCHE/ARRET, commuter

Nature de l'objet

Externe

Nom par défaut de l'objet

Touche n

Fonction

MARCHE/ARRET, commuter

Visibilité

Fonction touche = commuter

Description

L'objet envoie et reçoit des télégrammes 1 bit qui peuvent influencer la fonction Commuter pour les actionneurs.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Généralités

Objets


Touche n; MARCHE/ARRET, varier

Nature de l'objet

Externe

Nom par défaut de l'objet

Touche n

Fonction

MARCHE/ARRET, varier

Visibilité

Principe de commande = commande à deux touches

Fonction touche = varier

Description

L'objet envoie et reçoit des télégrammes qui peuvent influencer la fonction Commuter pour les actionneurs variateurs.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Généralités

Objets


Touche n; MONTER/DESCENDRE, Store

Nature de l'objet

Externe

Nom par défaut de l'objet

Touche n

Fonction

MONTER/DESCENDRE, stores

Visibilité

Principe de commande = commande à deux touches

Fonction Touche = store

Description

L'objet envoie et reçoit des télégrammes qui peuvent influencer la fonction Déplacer pour les actionneurs de stores.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.008 | 1 bit | Entrée / sortie | X |  | X | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Généralités

Objets

Principe de commande des stores


Touche n; pas/stop, Store

Nature de l'objet

Externe

Nom par défaut de l'objet

Touche n

Fonction

pas/stop, store

Visibilité

Principe de commande = commande à deux touches

Fonction Touche = store

Description

L'objet envoie et reçoit des télégrammes qui peuvent influencer la fonction pas/stop des actionneurs de stores.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.008 | 1 bit | Entrée / sortie | X |  | X | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Fonction Touche

Généralités

Objets

Principe de commande des stores


Touche n; verrouiller/libérer

Nature de l'objet

Interne

Nom par défaut de l'objet

Touche n

Fonction

verrouiller/libérer

Visibilité

Verrouiller la touche = Oui

Description

Verrouille la touche ou la libère.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.002 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Touche de fonction

Paramètres

Verrouiller la touche

Généralités

Objets


Affichage d'état 1 bit

Description

Sert à la visualisation d'un état de commutation. Celle-ci peut se faire par du texte ou des symboles. Un affichage d'état 1 bit est toujours placé sur une page de fonction ou dans un conteneur.

Paramètres

  • Inscription

  • Afficher l'élément

  • Mode d'affichage

    • Symbole Etat Marche

    • Symbole Etat Arrêt

    • Texte Etat Arrêt

    • Texte Etat Marche

  • Lire la valeur par pression d'une touche

Objets

  • Affichage d'état 1 bit n;affichage d'état 1 bit

Thèmes apparentés

Eléments

Page de fonction

Conteneur

Elaboration de projet

Ajouter / supprimer des éléments


Affichage d'état 1 bit n; affichage d'état 1 bit

Nature de l'objet

Externe

Nom par défaut de l'objet

Affichage d'état 1 bit n

Fonction

Affichage d'état 1 bit

Visibilité

Toujours

Description

Reçoit l'état et le visualise.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Affichage d'état 1 bit

Généralités

Objets


Représentation: Afficher l'élément

Description

Définit si l'élément est visible ou non sur le Touch-Panel. Si ce paramètre est mis sur Non, l'élément n'est pas affiché.

Lorsque l'élément est masqué, l'emplacement sur la page de fonction est "réservé". Les éléments suivants sont représentés après un espace intermédiaire.

Ce paramètre peut p. ex. être utilisé pour afficher seulement plus tard une fonction déjà programmée ou pour créer un joker qui ne sera le cas échéant rempli qu'ultérieurement, sans modifier la position des autres boutons sur la page de fonction.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage d'état 1 bit


Représentation: Inscription

Description

Texte d'affichage pour affichage d'état 1 bit. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel. Si l'élément se trouve dans un conteneur, ce paramètre contient le nom du conteneur et ne peut pas être modifié.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Affichage d'état 1 bit n

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage d'état 1 bit

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Représentation: Lire la valeur par pression d'une touche

Description

Si ce paramètre est mis sur Oui, une demande de lecture est envoyée au bus lorsqu'on appuie sur l'élément. De ce fait, l'état de l'affichage d'état 1 bit est actualisé. La condition est que le drapeau de lecture soit posé pour l'objet correspondant du côté opposé.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage d'état 1 bit


Représentation: Mode d'affichage

Description

Définit si l'état doit être visualisé à l'aide d'un symbole ou d'un texte.

Pour les deux variantes, on dispose respectivement de deux paramètres supplémentaires, avec lesquels on peut définir séparément le symbole ou le texte pour l'état ARRET et l'état MARCHE.

Possibilités de saisie/sélection

Symbole

Texte

Valeur par défaut

Symbole

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage d'état 1 bit

Paramètres

Symbole Etat Arrêt

Symbole Etat Marche

Texte Etat Arrêt

Texte Etat Marche


Représentation: Symbole Etat Arrêt

Description

Définit le symbole qui est affiché pour un état ARRET.

Possibilités de saisie/sélection

Tous les symboles disponibles

Valeur par défaut

X0002.ico

Visibilité

Mode d'affichage = symbole

Thèmes apparentés

Eléments

Affichage d'état 1 bit

Paramètres

Mode d'affichage


Représentation: Symbole Etat Marche

Description

Définit le symbole qui est affiché pour un état MARCHE.

Possibilités de saisie/sélection

Tous les symboles disponibles

Valeur par défaut

X0001.ico

Visibilité

Mode d'affichage = symbole

Thèmes apparentés

Eléments

Affichage d'état 1 bit

Paramètres

Mode d'affichage


Représentation: Texte Etat Arrêt

Description

Ce paramètre définit quel texte doit être affiché pour un état ARRET. Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

ARRET

Visibilité

Mode d'affichage = texte

Thèmes apparentés

Eléments

Affichage d'état 1 bit

Paramètres

Mode d'affichage

Elaboration de projet

Textes et langues


Représentation: Texte Etat Marche

Description

Ce paramètre définit quel texte doit être affiché pour un état MARCHE. Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

MARCHE

Visibilité

Mode d'affichage = texte

Thèmes apparentés

Eléments

Affichage d'état 1 bit

Paramètres

Mode d'affichage

Elaboration de projet

Textes et langues


Affichage graphique de l'état

Description

Sert à la visualisation d'un état. L'état qui se trouve quelque part entre 0 et 100% est représenté à l'aide d'une barre d'état. Un affichage graphique d'état est toujours placé sur une page de fonction ou dans un conteneur.

Paramètres

  • Inscription

  • Afficher l'élément

  • Lire la valeur par pression d'une touche

Objets

  • Affichage graphique de l'état n; affichage graphique d'état

Thèmes apparentés

Eléments

Page de fonction

Conteneur

Elaboration de projet

Ajouter / supprimer des éléments


Affichage graphique de l'état n; affichage graphique d'état

Type d'objet

Externe

Nom par défaut de l'objet

Affichage graphique de l'état n

Fonction

Affichage graphique de l'état

Visibilité

Toujours

Description

Reçoit l'état et le visualise.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 8 bits | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Affichage graphique de l'état

Généralités

Objets


Représentation: Afficher l'élément

Description

Définit si l'élément est visible ou non sur le Touch-Panel. Si ce paramètre est mis sur Non, l'élément n'est pas affiché.

Lorsque l'élément est masqué, l'emplacement sur la page de fonction est "réservé". Les éléments suivants sont représentés après un espace intermédiaire.

Ce paramètre peut p. ex. être utilisé pour afficher seulement plus tard une fonction déjà programmée ou pour créer un joker qui ne sera le cas échéant rempli qu'ultérieurement, sans modifier la position des autres boutons sur la page de fonction.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage graphique de l'état


Représentation: Inscription

Description

Texte d'affichage pour l'affichage graphique d'état. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel. Si l'élément se trouve dans un conteneur, ce paramètre contient le nom du conteneur et ne peut pas être modifié.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Affichage graphique de l'état n

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage graphique de l'état

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Représentation: Lire la valeur par pression d'une touche

Description

Si ce paramètre est mis sur Oui, une demande de lecture est envoyée au bus lorsqu'on appuie sur l'élément. De ce fait, l'état de l'affichage graphique de l'état est actualisé. La condition est que le drapeau de lecture soit posé pour l'objet correspondant du côté opposé.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage graphique de l'état


Affichage de valeur

Description

Sert à la visualisation d'une valeur. La valeur est représentée numériquement.

On peut influencer la valeur représentée en modifiant les paramètres format, facteur et décalage.

Un affichage de valeur est toujours placé sur une page de fonction ou dans un conteneur.

Paramètres

  • Inscription

  • Afficher l'élément

  • Suffixe (unité)

  • Type de donnée affichage de valeur

    • Format

    • Facteur

    • Décalage

  • Lire la valeur par pression d'une touche

Objets

  • Affichage de valeur n; valeur d'état (DPT 5.00x)

  • Affichage de valeur n; compteur d'état (DPT 5.010)

  • Affichage de valeur n; compteur d'état (DPT 6.010)

  • Affichage de valeur n; compteur d'état (DPT 7.001)

  • Affichage de valeur n; compteur d'état (DPT 8.001)

  • Affichage de valeur n; compteur d'état (DPT 12.001)

  • Affichage de valeur n; compteur d'état (DPT 13.001)

  • Affichage de valeur n; valeur d'état (DPT 9.xxx)

  • Affichage de valeur n; valeur d'état (DPT 14.xxx)

Thèmes apparentés

Eléments

Page de fonction

Conteneur

Elaboration de projet

Ajouter / supprimer des éléments


Affichage de valeur n; compteur d'état (DPT 12.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Affichage de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 12.001 (4 octets nombre entier sans signe)

Description

Reçoit la valeur et l'affiche à l'écran.

Format | Plage de valeurs | Représentation
- | 0 ... 4'2949'673'295 | 0 = 0 4'2949'673'295 = 4'2949'673'295

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
12.001 | 4 octets | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée

Objets

Affichage de valeur n; compteur d'état (DPT 5.010)

Affichage de valeur n; compteur d'état (DPT 6.010)

Affichage de valeur n; compteur d'état (DPT 7.001)

Affichage de valeur n; compteur d'état (DPT 8.001)

Affichage de valeur n; compteur d'état (DPT 13.001)

Affichage de valeur n; valeur d'état (DPT 9.xxx)

Affichage de valeur n; valeur d'état (DPT 14.xxx)

Affichage de valeur n; valeur d'état (DPT 5.00x)

Généralités

Objets


Affichage de valeur n; compteur d'état (DPT 13.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Affichage de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 13.001 (4 octets nombre entier avec signe)

Description

Reçoit la valeur et l'affiche à l'écran.

Format | Plage de valeurs | Représentation
- | - 2'147'483'648 ... 2'147'483'647 | - 2'147'483'648 = - 2'147'483'648 2'147'483'647= 2'147'483'647

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
13.001 | 4 octets | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée

Objets

Affichage de valeur n; compteur d'état (DPT 5.010)

Affichage de valeur n; compteur d'état (DPT 6.010)

Affichage de valeur n; compteur d'état (DPT 7.001)

Affichage de valeur n; compteur d'état (DPT 8.001)

Affichage de valeur n; compteur d'état (DPT 12.001)

Affichage de valeur n; valeur d'état (DPT 9.xxx)

Affichage de valeur n; valeur d'état (DPT 14.xxx)

Affichage de valeur n; valeur d'état (DPT 5.00x)

Généralités

Objets


Affichage de valeur n; compteur d'état (DPT 5.010)

Nature de l'objet

Externe

Nom par défaut de l'objet

Affichage de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 5.010 (1 octet nombre entier sans signe)

Description

Reçoit la valeur et l'affiche à l'écran.

Format | Plage de valeurs | Représentation
- | 0 ... 255 | 0 = 0 255 = 255

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.010 | 1 octet | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée

Objets

Affichage de valeur n; compteur d'état (DPT 6.010)

Affichage de valeur n; compteur d'état (DPT 7.001)

Affichage de valeur n; compteur d'état (DPT 8.001)

Affichage de valeur n; compteur d'état (DPT 12.001)

Affichage de valeur n; compteur d'état (DPT 13.001)

Affichage de valeur n; valeur d'état (DPT 9.xxx)

Affichage de valeur n; valeur d'état (DPT 14.xxx)

Affichage de valeur n; valeur d'état (DPT 5.00x)

Généralités

Objets


Affichage de valeur n; compteur d'état (DPT 6.010)

Nature de l'objet

Externe

Nom par défaut de l'objet

Affichage de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 6.010 (1 octet nombre entier avec signe)

Description

Reçoit la valeur et l'affiche à l'écran.

Format | Plage de valeurs | Représentation
- | - 128 ... 127 | -128 = -128 127 = 127

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
6.010 | 1 octet | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée

Objets

Affichage de valeur n; compteur d'état (DPT 5.010)

Affichage de valeur n; compteur d'état (DPT 7.001)

Affichage de valeur n; compteur d'état (DPT 8.001)

Affichage de valeur n; compteur d'état (DPT 12.001)

Affichage de valeur n; compteur d'état (DPT 13.001)

Affichage de valeur n; valeur d'état (DPT 9.xxx)

Affichage de valeur n; valeur d'état (DPT 14.xxx)

Affichage de valeur n; valeur d'état (DPT 5.00x)

Généralités

Objets


Affichage de valeur n; compteur d'état (DPT 7.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Affichage de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 7.001 (2 octets nombre entier sans signe)

Description

Reçoit la valeur et l'affiche à l'écran.

Format | Plage de valeurs | Représentation
- | 0 ... 65'535 | 0 = 0 65'535 = 65'535

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
7.001 | 2 octets | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée

Objets

Affichage de valeur n; compteur d'état (DPT 5.010)

Affichage de valeur n; compteur d'état (DPT 6.010)

Affichage de valeur n; compteur d'état (DPT 8.001)

Affichage de valeur n; compteur d'état (DPT 12.001)

Affichage de valeur n; compteur d'état (DPT 13.001)

Affichage de valeur n; valeur d'état (DPT 9.xxx)

Affichage de valeur n; valeur d'état (DPT 14.xxx)

Affichage de valeur n; valeur d'état (DPT 5.00x)

Généralités

Objets


Affichage de valeur n; compteur d'état (DPT 8.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Affichage de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 8.001 (2 octets nombre entier avec signe)

Description

Reçoit la valeur et l'affiche à l'écran.

Format | Plage de valeurs | Représentation
- | - 32'768 ... 32'767 | - 32'768 = - 32'768 32'767= 32'767

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
8.001 | 2 octets | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée

Objets

Affichage de valeur n; compteur d'état (DPT 5.010)

Affichage de valeur n; compteur d'état (DPT 6.010)

Affichage de valeur n; compteur d'état (DPT 7.001)

Affichage de valeur n; compteur d'état (DPT 12.001)

Affichage de valeur n; compteur d'état (DPT 13.001)

Affichage de valeur n; valeur d'état (DPT 9.xxx)

Affichage de valeur n; valeur d'état (DPT 14.xxx)

Affichage de valeur n; valeur d'état (DPT 5.00x)

Généralités

Objets


Affichage de valeur n; valeur d'état (DPT 14.xxx)

Nature de l'objet

Externe

Nom par défaut de l'objet

Affichage de valeur n

Fonction

Valeur d'état

Visibilité

Type de donnée = DPT 14.xxx (4 octets nombre à virgule flottante)

Description

Reçoit la valeur et l'affiche à l'écran.

Format | Plage de valeurs | Représentation
- | - 3.40282347E+38 ... 3.40282347E+38 | - 3.40282347E+38 = - 3.40282347E+38 3.40282347E+38 = 3.40282347E+38

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
14.xxx | 4 octets | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée

Objets

Affichage de valeur n; compteur d'état (DPT 5.010)

Affichage de valeur n; compteur d'état (DPT 6.010)

Affichage de valeur n; compteur d'état (DPT 7.001)

Affichage de valeur n; compteur d'état (DPT 8.001)

Affichage de valeur n; compteur d'état (DPT 12.001)

Affichage de valeur n; compteur d'état (DPT 13.001)

Affichage de valeur n; valeur d'état (DPT 9.xxx)

Affichage de valeur n; valeur d'état (DPT 5.00x)

Généralités

Objets


Affichage de valeur n; valeur d'état (DPT 5.00x)

Nature de l'objet

Externe

Nom par défaut de l'objet

Affichage de valeur n

Fonction

Valeur d'état

Visibilité

Type de donnée = DPT 5.00x (pour cent/angle 1 octet)

Description

Reçoit la valeur et l'affiche à l'écran.

Format | Plage de valeurs | Représentation
Pour cent | 0% ... 100% | 0 = 0% 255 = 100%
Angle | 0° ... 360° | 0 = 0° 255 = 360°

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.00x | 1 octet | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée

Objets

Affichage de valeur n; compteur d'état (DPT 5.010)

Affichage de valeur n; compteur d'état (DPT 6.010)

Affichage de valeur n; compteur d'état (DPT 7.001)

Affichage de valeur n; compteur d'état (DPT 8.001)

Affichage de valeur n; compteur d'état (DPT 12.001)

Affichage de valeur n; compteur d'état (DPT 13.001)

Affichage de valeur n; valeur d'état (DPT 9.xxx)

Affichage de valeur n; valeur d'état (DPT 14.xxx)

Généralités

Objets


Affichage de valeur n; valeur d'état (DPT 9.xxx)

Nature de l'objet

Externe

Nom par défaut de l'objet

Affichage de valeur n

Fonction

Valeur d'état

Visibilité

Type de donnée = DPT 9.xxx (2 octets nombre à virgule flottante)

Description

Reçoit la valeur et l'affiche à l'écran. Est en règle générale utilisé pour la température.

Format | Plage de valeurs | Représentation
- | - 671'088.6 ... 670'760.96 | - 671'088.6 = - 671'088.6 670'760.96 = 670'760.96

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
9.xxx | 2 octets | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée

Objets

Affichage de valeur n; compteur d'état (DPT 5.010)

Affichage de valeur n; compteur d'état (DPT 6.010)

Affichage de valeur n; compteur d'état (DPT 7.001)

Affichage de valeur n; compteur d'état (DPT 8.001)

Affichage de valeur n; compteur d'état (DPT 12.001)

Affichage de valeur n; compteur d'état (DPT 13.001)

Affichage de valeur n; valeur d'état (DPT 14.xxx)

Affichage de valeur n; valeur d'état (DPT 5.00x)

Généralités

Objets


Fonction: Décalage

Description

Définit le décalage pour l'affichage de valeur. Le décalage défini est additionné à la valeur reçue, qui est ensuite affichée. Le décalage peut également être négatif.

Le décalage est seulement ajouté après une application éventuelle d'un facteur.

Attention, l'opération de décalage lors de l'affichage de valeur (addition) ne correspond pas à l'opération de décalage (soustraction) pour la saisie de valeur!

Possibilités de saisie/sélection

Nombre

Valeur par défaut

0

Visibilité

Type de donnée = tous les types de données, sauf DPT 5.00x (1 octet pour cent/angle)

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée

Format

Facteur


Fonction: Facteur

Description

Définit le facteur de multiplication pour l'affichage de valeur. Celui-ci est nécessaire pour multiplier la valeur lue par le facteur défini.

Exemple d'affichage:

Valeur reçue ---> multipliée par le "facteur x" ---> = valeur affichée

5m/s ---> multiplié par "facteur 3,6" ---> = 18 km/h

La multiplication par le facteur a lieu avant une application éventuelle du décalage.

Attention: Le facteur pour le "pur" affichage de valeur et le facteur pour la saisie de valeur (y compris l'affichage) ne se comportent pas de la même façon. Pour l'affichage de valeur, on multiplie par le facteur à la réception (voir exemple ci-dessus), pour la saisie de valeur, on divise par contre par le facteur à la réception.

Possibilités de saisie/sélection

Nombre

Valeur par défaut

1

Visibilité

Type de donnée = tous les types de données, sauf DPT 5.00x (1 octet pour cent/angle)

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée

Format

Décalage


Fonction: Format

Description

Définit le format avec lequel la valeur est représentée sur le Touch-Panel. Ceci comprend les décimales et les zéros de tête.

Possibilités de saisie/sélection

Selon le type de donnée sélectionné, on dispose ici de différentes possibilités.

définir les décimales

définir les zéros de tête

Pour cent

Degrés

Valeur par défaut

0.0

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Type de donnée


Fonction: Lire la valeur par pression d'une touche

Description

Si ce paramètre est mis sur Oui, une demande de lecture est envoyée au bus lorsqu'on appuie sur l'élément. De la sorte, l'affichage de valeur est actualisé. La condition est que le drapeau de lecture soit posé pour l'objet correspondant du côté opposé.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage de valeur


Fonction: Type de donnée

Description

Définit le type de donnée de la valeur affichée. Chaque type de donnée possède son objet propre. Selon le type de donnée, on peut également paramétrer le format, le facteur et le décalage.

Possibilités de saisie/sélection

DPT 5.00x (pour cent/angle 1 octet)

DPT 5.010 (1 octet nombre entier sans signe)

DPT 6.010 (1 octet nombre entier avec signe)

DPT 7.001 (2 octets nombre entier sans signe)

DPT 8.001 (2 octets nombre entier avec signe)

DPT 12.001 (4 octets nombre entier sans signe)

DPT 13.001 (4 octets nombre entier avec signe)

DPT 9.xxx (2 octets nombre à virgule flottante)

DPT 14.xxx (4 octets nombre à virgule flottante)

Valeur par défaut

DPT 9.xxx (2 octets nombre à virgule flottante)

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Format

Facteur

Décalage

Objets

Affichage de valeur n; valeur d'état (DPT 5.00x)

Affichage de valeur n; compteur d'état (DPT 5.010)

Affichage de valeur n; compteur d'état (DPT 6.010)

Affichage de valeur n; compteur d'état (DPT 7.001)

Affichage de valeur n; compteur d'état (DPT 8.001)

Affichage de valeur n; compteur d'état (DPT 12.001)

Affichage de valeur n; compteur d'état (DPT 13.001)

Affichage de valeur n; valeur d'état (DPT 9.xxx)

Affichage de valeur n; valeur d'état (DPT 14.xxx)


Représentation: Afficher l'élément

Description

Définit si l'élément est visible ou non sur le Touch-Panel. Si ce paramètre est mis sur Non, l'élément n'est pas affiché.

Lorsque l'élément est masqué, l'emplacement sur la page de fonction est "réservé". Les éléments suivants sont représentés après un espace intermédiaire.

Ce paramètre peut p. ex. être utilisé pour afficher seulement plus tard une fonction déjà programmée ou pour créer un joker qui ne sera le cas échéant rempli qu'ultérieurement, sans modifier la position des autres boutons sur la page de fonction.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage de valeur


Représentation: Inscription

Description

Texte d'affichage pour l'affichage de valeur. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel. Si l'élément se trouve dans un conteneur, ce paramètre contient le nom du conteneur et ne peut pas être modifié.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Affichage de valeur n

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage de valeur

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Représentation: Préfixe

Description

Définit quel texte doit être représenté aligné avant la valeur. Ce faisant, on doit tenir compte de ce que les dimensions de l'affichage de valeur ont déjà été définies de manière fixe et de ce que le texte est automatiquement centré. Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Après le premier caractère pour le préfixe, introduisez encore un espace, afin que le préfixe soit le cas échéant séparé de la valeur lors de l'affichage.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Suffixe

Elaboration de projet

Textes et langues


Représentation: Suffixe

Description

Définit quel texte doit être représenté aligné après la valeur. Ce faisant, on doit tenir compte de ce que les dimensions de l'affichage de valeur ont déjà été définies de manière fixe et de ce que le texte est automatiquement centré. Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Avant le caractère pour le suffixe, introduisez encore un espace, afin que le suffixe soit séparé de la valeur lors de l'affichage.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

Toujours

Thèmes apparentés

Eléments

Affichage de valeur

Paramètres

Préfixe

Elaboration de projet

Textes et langues


Saisie de valeur

Description

Sert à la visualisation et également à l'édition d'une valeur.

La valeur est représentée numériquement. En outre, un bouton-poussoir avec deux boutons de commande est disponible pour la modification de la valeur.

La valeur peut être transmise, reçue et affichée.

Une saisie de valeur possède la grandeur de deux éléments (comme un conteneur) et est toujours placée sur une page de fonction.

Paramètres

  • Inscription

  • Afficher l'élément

  • Préfixe

  • Suffixe (unité)

  • Type de donnée

    • Format

    • Facteur

    • Décalage

    • Seuil de réglage inférieur

    • Plafond de réglage supérieur

  • Ampleur de pas

  • Valeur de départ

  • Mode d'affichage

    • Symbole Touche Incrémentation

    • Symbole Touche Décrémentation

    • Texte Touche Incrémentation

    • Texte Touche Décrémentation

  • Verrouiller l'envoi de la valeur

    • Comportement en cas d'événement de verrouillage

    • Envoyer vers la sortie après déverrouillage

Objets

  • Saisie de valeur n; valeur d'état (DPT 5.00x)

  • Saisie de valeur n; compteur d'état (DPT 5.010)

  • Saisie de valeur n; compteur d'état (DPT 6.010)

  • Saisie de valeur n; compteur d'état (DPT 7.001)

  • Saisie de valeur n; compteur d'état (DPT 8.001)

  • Saisie de valeur n; compteur d'état (DPT 12.001)

  • Saisie de valeur n; compteur d'état (DPT 13.001)

  • Saisie de valeur n; valeur d'état (DPT 9.xxx)

  • Saisie de valeur n; valeur d'état (DPT 14.xxx)

  • Saisie de valeur n; verrouiller/libérer

Thèmes apparentés

Eléments

Page de fonction

Elaboration de projet

Ajouter / supprimer des éléments


Fonction: Ampleur de pas

Description

Définit l'ampleur de pas de la saisie de valeur. Lors de l'actionnement des touches, la valeur affichée est incrémentée (augmentée) ou décrémentée (diminuée) de la valeur affichée.

Possibilités de saisie/sélection

Valeur située entre les seuils de réglage.

Valeur par défaut

1

Visibilité

Toujours

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Format

Facteur

Décalage

Seuil de réglage inférieur

Plafond de réglage supérieur


Fonction: Comportement en cas d'événement de verrouillage

Description

Définit le comportement si Verrouiller l'envoi de la valeur a été activé.

Possibilités de saisie/sélection

Conserver l'état et verrouiller

Valeur par défaut

Conserver l'état et verrouiller

Visibilité

Verrouiller l'envoi de la valeur = Oui

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Verrouiller l'envoi de la valeur

Envoyer vers la sortie après déverrouillage


Fonction: Décalage

Description

Définit le décalage pour la saisie de valeur. La valeur qui est transmise est constituée de la valeur affichée ajoutée au décalage défini. Le décalage peut également être négatif. Lorsqu'une valeur est reçue, le décalage est soustrait et la valeur est ensuite affichée.

Le décalage est seulement ajouté après une application éventuelle d'un facteur.

Attention, lors de la réception d'une valeur, l'opération de décalage (soustraction) ne correspond pas à l'opération de décalage (addition) pour l'affichage de valeur!

Possibilités de saisie/sélection

Nombre

Valeur par défaut

0

Visibilité

Type de donnée = tous les types de données, sauf DPT 5.00x (1 octet pour cent/angle)

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Format

Seuil de réglage inférieur

Plafond de réglage supérieur

Ampleur de pas


Fonction: Envoyer vers la sortie après déverrouillage

Description

Définit si l'état actuel de l'objet doit être envoyé après le déverrouillage.

La valeur actuelle de l'objet est envoyée après chaque validation, si ce paramètre est mis sur "Oui".

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Verrouiller l'envoi de la valeur = Oui

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Verrouiller l'envoi de la valeur

Comportement en cas d'événement de verrouillage


Fonction: Facteur

Description

Avec cette valeur, on peut définir le facteur avec lequel l'entrée devrait/doit être multipliée avant de l'envoyer au bus à l'aide de l'objet de communication. Par contre, lorsqu'on reçoit une valeur du bus, elle est divisée par le même facteur et affichée en conséquence.

Exemple de comportement à la saisie

Valeur saisie ---> multipliée par le "facteur x" ---> = valeur envoyée

2 ---> multipliée par le "facteur 2" ---> = 4

Exemple de comportement à la réception d'un télégramme

Valeur reçue ---> divisée par le "facteur x" ---> = valeur affichée

4 ---> divisée par le "facteur 2" ---> = 2

La multiplication par le facteur a lieu avant une application éventuelle du décalage.

Attention: Le facteur pour le "pur" affichage de valeur et le facteur pour la saisie de valeur (y compris l'affichage) ne se comportent pas de la même façon. Pour l'affichage de valeur, on multiplie par le facteur à la réception, pour la saisie de valeur, on divise par contre par le facteur à la réception (voir exemple ci-dessus).

Possibilités de saisie/sélection

Nombre

Valeur par défaut

1

Visibilité

Type de donnée = tous les types de données, sauf DPT 5.00x (1 octet pour cent/angle)

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Format

Décalage

Seuil de réglage inférieur

Plafond de réglage supérieur

Ampleur de pas


Fonction: Format

Description

Définit le format avec lequel la valeur est représentée sur le Touch-Panel et définit le format de la saisie de valeur. Ceci comprend les décimales et les zéros de tête.

Possibilités de saisie/sélection

Selon le type de donnée sélectionné, on dispose ici de différentes possibilités.

définir les décimales

définir les zéros de tête

Pour cent

Degrés

Valeur par défaut

0.0

Visibilité

Toujours

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Facteur

Décalage

Seuil de réglage inférieur

Plafond de réglage supérieur

Ampleur de pas


Fonction: Mode d'affichage

Description

Définit si les deux touches de saisie de valeur doivent être désignées par un symbole ou un texte en dessous de l'affichage.

Possibilités de saisie/sélection

Symbole

Texte

Valeur par défaut

Symbole

Visibilité

Toujours


Fonction: Plafond de réglage supérieur

Description

Définit la limite supérieure de la saisie de valeur. On peut donc saisir ou afficher uniquement des valeurs qui sont égales ou inférieures au plafond de réglage supérieur.

Possibilités de saisie/sélection

Valeur dans les limites de la plage de valeurs

Valeur par défaut

Type de donnée | Valeur limite par défaut
DPT 5.00x | Pour cent: 100 / degrés: 360
DPT 5.010 | 255
DPT 6.010 | 127
DPT 7.001 | 65535
DPT 8.001 | 32767
DPT 12.001 | 4.2949673E+09
DPT 13.001 | 2.14748365E+09
DPT 9.xxx | 670760.938
DPT 14.xxx | 3.40282347E+38

Visibilité

Toujours

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Format

Facteur

Décalage

Seuil de réglage inférieur

Ampleur de pas


Fonction: Seuil de réglage inférieur

Description

Définit la limite inférieure de la saisie de valeur. On peut donc saisir ou afficher uniquement des valeurs qui sont égales ou supérieures au seuil de réglage inférieur.

Possibilités de saisie/sélection

Valeur dans les limites de la plage de valeurs

Valeur par défaut

Type de donnée | Valeur limite par défaut
DPT 5.00x | 0
DPT 5.010 | 0
DPT 6.010 | -128
DPT 7.001 | 0
DPT 8.001 | -32768
DPT 12.001 | 0
DPT 13.001 | -2.14748365E+09
DPT 9.xxx | -671088.6
DPT 14.xxx | -3.40282347E+38

Visibilité

Toujours

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Format

Facteur

Décalage

Plafond de réglage supérieur

Ampleur de pas


Fonction: Symbole Touche Décrémentation

Description

Définit le symbole de la touche Décrémentation, via laquelle la valeur est diminuée.

Possibilités de saisie/sélection

Divers symboles du menu de sélection

Valeur par défaut

X0004.ico

Visibilité

Mode d'affichage = symbole


Fonction: Symbole Touche Incrémentation

Description

Définit le symbole de la touche Incrémentation, via laquelle la valeur est augmentée.

Possibilités de saisie/sélection

Divers symboles du menu de sélection

Valeur par défaut

X0003.ico

Visibilité

Mode d'affichage = symbole


Fonction: Texte Touche Décrémentation

Description

Définit le texte de la touche Décrémentation, via laquelle la valeur est diminuée.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Moins

Visibilité

Mode d'affichage = texte


Fonction: Texte Touche Incrémentation

Description

Définit le texte de la touche Incrémentation, via laquelle la valeur est augmentée.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Plus

Visibilité

Mode d'affichage = texte


Fonction: Type de donnée

Description

Définit le type de donnée de la valeur. Chaque type de donnée possède son objet propre. Spécifiquement au type de donnée, on peut également paramétrer le format, le facteur, le décalage, le seuil de réglage inférieur, le plafond de réglage supérieur et l'ampleur de pas.

Possibilités de saisie/sélection

DPT 5.00x (pour cent/angle 1 octet)

DPT 5.010 (1 octet nombre entier sans signe)

DPT 6.010 (1 octet nombre entier avec signe)

DPT 7.001 (2 octets nombre entier sans signe)

DPT 8.001 (2 octets nombre entier avec signe)

DPT 12.001 (4 octets nombre entier sans signe)

DPT 13.001 (4 octets nombre entier avec signe)

DPT 9.xxx (2 octets nombre à virgule flottante)

DPT 14.xxx (4 octets nombre à virgule flottante)

Valeur par défaut

DPT 9.xxx (2 octets nombre à virgule flottante)

Visibilité

Toujours

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Format

Facteur

Décalage

Seuil de réglage inférieur

Plafond de réglage supérieur

Ampleur de pas

Objets

Saisie de valeur n; valeur d'état (DPT 5.00x)

Saisie de valeur n; compteur d'état (DPT 5.010)

Saisie de valeur n; compteur d'état (DPT 6.010)

Saisie de valeur n; compteur d'état (DPT 7.001)

Saisie de valeur n; compteur d'état (DPT 8.001)

Saisie de valeur n; compteur d'état (DPT 12.001)

Saisie de valeur n; compteur d'état (DPT 13.001)

Saisie de valeur n; valeur d'état (DPT 9.xxx)

Saisie de valeur n; valeur d'état (DPT 14.xxx)


Fonction: Valeur de départ

Description

Définit la valeur de départ de la saisie de valeur après le redémarrage d'un Touch-Panel.

Possibilités de saisie/sélection

Valeur située entre les seuils de réglage.

Valeur par défaut

Dépend du type de donnée sélectionné.

Visibilité

Toujours


Fonction: Verrouiller l'envoi de la valeur

Description

Génère un objet interne (Saisie de valeur n ; verrouiller/libérer) via lequel l'envoi de la valeur peut être verrouillé.

Afin de pouvoir accéder à un objet interne de l'extérieur, on doit utiliser un module de verrouillage.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Comportement en cas d'événement de verrouillage

Envoyer vers la sortie après déverrouillage

Objets

Saisie de valeur n; verrouiller/libérer


Représentation: Afficher l'élément

Description

Définit si l'élément est visible ou non sur le Touch-Panel. Si ce paramètre est mis sur Non, l'élément complet (affichage et bouton-poussoir) n'est pas affiché.

Lorsque l'élément est masqué, l'emplacement sur la page de fonction est "réservé". Les éléments suivants sont représentés après un double espace intermédiaire.

Ce paramètre peut p. ex. être utilisé pour afficher seulement plus tard une fonction déjà programmée ou pour créer un joker qui ne sera le cas échéant rempli qu'ultérieurement, sans modifier la position des autres boutons sur la page de fonction.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Saisie de valeur


Représentation: Inscription

Description

Texte d'affichage pour la saisie de valeur. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Saisie de valeur n

Visibilité

Toujours

Thèmes apparentés

Eléments

Saisie de valeur

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Représentation: Préfixe

Description

Définit quel texte doit être représenté aligné avant la valeur.

Ce faisant, on doit tenir compte de ce que les dimensions de la saisie de valeur ont déjà été définies de manière fixe et de ce que le texte est automatiquement centré. Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Après le caractère pour le préfixe, introduisez encore un espace, afin que le préfixe soit séparé de la valeur lors de l'affichage.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

Toujours

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Suffixe

Elaboration de projet

Textes et langues


Représentation: Suffixe

Description

Définit quel texte doit être représenté aligné après la valeur. Ce faisant, on doit tenir compte de ce que les dimensions de la saisie de valeur ont déjà été définies de manière fixe et de ce que le texte est automatiquement centré. Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Avant le caractère pour le suffixe, introduisez encore un espace, afin que le suffixe soit séparé de la valeur lors de l'affichage.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

Toujours

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Préfixe

Elaboration de projet

Textes et langues


Saisie de valeur n; compteur d'état (DPT 12.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Saisie de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 12.001 (4 octets nombre entier sans signe)

Description

Transmet la valeur réglée, peut cependant également recevoir la valeur et l'afficher.

Format | Plage de valeurs | Représentation
- | 0 ... 4'2949'673'295 | 0 = 0 4'2949'673'295 = 4'2949'673'295

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
12.001 | 2 octets | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Objets

Saisie de valeur n; valeur d'état (DPT 5.00x)

Saisie de valeur n; compteur d'état (DPT 5.010)

Saisie de valeur n; compteur d'état (DPT 6.010)

Saisie de valeur n; compteur d'état (DPT 7.001)

Saisie de valeur n; compteur d'état (DPT 8.001)

Saisie de valeur n; compteur d'état (DPT 13.001)

Saisie de valeur n; valeur d'état (DPT 9.xxx)

Saisie de valeur n; valeur d'état (DPT 14.xxx)

Généralités

Objets


Saisie de valeur n; compteur d'état (DPT 13.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Saisie de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 13.001 (4 octets nombre entier avec signe)

Description

Transmet la valeur réglée, peut cependant également recevoir la valeur et l'afficher.

Format | Plage de valeurs | Représentation
- | - 2'147'483'648 ... 2'147'483'647 | - 2'147'483'648 = - 2'147'483'648 2'147'483'647= 2'147'483'647

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
13.001 | 2 octets | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Objets

Saisie de valeur n; valeur d'état (DPT 5.00x)

Saisie de valeur n; compteur d'état (DPT 5.010)

Saisie de valeur n; compteur d'état (DPT 6.010)

Saisie de valeur n; compteur d'état (DPT 7.001)

Saisie de valeur n; compteur d'état (DPT 8.001)

Saisie de valeur n; compteur d'état (DPT 12.001)

Saisie de valeur n; valeur d'état (DPT 9.xxx)

Saisie de valeur n; valeur d'état (DPT 14.xxx)

Généralités

Objets


Saisie de valeur n; compteur d'état (DPT 5.010)

Nature de l'objet

Externe

Nom par défaut de l'objet

Saisie de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 5.010 (1 octet nombre entier sans signe)

Description

Transmet la valeur réglée, peut cependant également recevoir la valeur et l'afficher.

Format | Plage de valeurs | Représentation
- | 0 ... 255 | 0 = 0 255 = 255

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.010 | 1 octet | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Objets

Saisie de valeur n; valeur d'état (DPT 5.00x)

Saisie de valeur n; compteur d'état (DPT 6.010)

Saisie de valeur n; compteur d'état (DPT 7.001)

Saisie de valeur n; compteur d'état (DPT 8.001)

Saisie de valeur n; compteur d'état (DPT 12.001)

Saisie de valeur n; compteur d'état (DPT 13.001)

Saisie de valeur n; valeur d'état (DPT 9.xxx)

Saisie de valeur n; valeur d'état (DPT 14.xxx)

Généralités

Objets


Saisie de valeur n; compteur d'état (DPT 6.010)

Nature de l'objet

Externe

Nom par défaut de l'objet

Saisie de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 6.010 (1 octet nombre entier avec signe)

Description

Transmet la valeur réglée, peut cependant également recevoir la valeur et l'afficher.

Format | Plage de valeurs | Représentation
- | - 128 ... 127 | -128 = -128 127 = 127

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
6.010 | 1 octet | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Objets

Saisie de valeur n; valeur d'état (DPT 5.00x)

Saisie de valeur n; compteur d'état (DPT 5.010)

Saisie de valeur n; compteur d'état (DPT 7.001)

Saisie de valeur n; compteur d'état (DPT 8.001)

Saisie de valeur n; compteur d'état (DPT 12.001)

Saisie de valeur n; compteur d'état (DPT 13.001)

Saisie de valeur n; valeur d'état (DPT 9.xxx)

Saisie de valeur n; valeur d'état (DPT 14.xxx)

Généralités

Objets


Saisie de valeur n; compteur d'état (DPT 7.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Saisie de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 7.001 (2 octets nombre entier sans signe)

Description

Transmet la valeur réglée, peut cependant également recevoir la valeur et l'afficher.

Format | Plage de valeurs | Représentation
- | 0 ... 65'535 | 0 = 0 65'535 = 65'535

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
7.001 | 2 octets | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Objets

Saisie de valeur n; valeur d'état (DPT 5.00x)

Saisie de valeur n; compteur d'état (DPT 5.010)

Saisie de valeur n; compteur d'état (DPT 6.010)

Saisie de valeur n; compteur d'état (DPT 8.001)

Saisie de valeur n; compteur d'état (DPT 12.001)

Saisie de valeur n; compteur d'état (DPT 13.001)

Saisie de valeur n; valeur d'état (DPT 9.xxx)

Saisie de valeur n; valeur d'état (DPT 14.xxx)

Généralités

Objets


Saisie de valeur n; compteur d'état (DPT 8.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Saisie de valeur n

Fonction

Compteur d'état

Visibilité

Type de donnée = DPT 8.001 (2 octets nombre entier avec signe)

Description

Transmet la valeur réglée, peut cependant également recevoir la valeur et l'afficher.

Format | Plage de valeurs | Représentation
- | - 32'768 ... 32'767 | - 32'768 = - 32'768 32'767= 32'767

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
8.001 | 2 octets | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Objets

Saisie de valeur n; valeur d'état (DPT 5.00x)

Saisie de valeur n; compteur d'état (DPT 5.010)

Saisie de valeur n; compteur d'état (DPT 6.010)

Saisie de valeur n; compteur d'état (DPT 7.001)

Saisie de valeur n; compteur d'état (DPT 12.001)

Saisie de valeur n; compteur d'état (DPT 13.001)

Saisie de valeur n; valeur d'état (DPT 9.xxx)

Saisie de valeur n; valeur d'état (DPT 14.xxx)

Généralités

Objets


Saisie de valeur n; valeur d'état (DPT 14.xxx)

Nature de l'objet

Externe

Nom par défaut de l'objet

Saisie de valeur n

Fonction

Valeur d'état

Visibilité

Type de donnée = DPT 14.xxx (4 octets nombre à virgule flottante)

Description

Transmet la valeur réglée, peut cependant également recevoir la valeur et l'afficher.

Format | Plage de valeurs | Représentation
- | - 3.40282347E+38 ... 3.40282347E+38 | - 3.40282347E+38 = - 3.40282347E+38 3.40282347E+38 = 3.40282347E+38

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
14.xxx | 4 octets | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Objets

Saisie de valeur n; valeur d'état (DPT 5.00x)

Saisie de valeur n; compteur d'état (DPT 5.010)

Saisie de valeur n; compteur d'état (DPT 6.010)

Saisie de valeur n; compteur d'état (DPT 7.001)

Saisie de valeur n; compteur d'état (DPT 8.001)

Saisie de valeur n; compteur d'état (DPT 12.001)

Saisie de valeur n; compteur d'état (DPT 13.001)

Saisie de valeur n; valeur d'état (DPT 9.xxx)

Généralités

Objets


Saisie de valeur n; valeur d'état (DPT 5.00x)

Nature de l'objet

Externe

Nom par défaut de l'objet

Saisie de valeur n

Fonction

Valeur d'état

Visibilité

Type de donnée = DPT 5.00x (pour cent/angle 1 octet)

Description

Transmet la valeur réglée, peut cependant également recevoir la valeur et l'afficher.

Format | Plage de valeurs | Représentation
Pour cent | 0% ... 100% | 0 = 0% 255 = 100%
Angle | 0° ... 360° | 0 = 0° 255 = 360°

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.00x | 1 octet | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Objets

Saisie de valeur n; compteur d'état (DPT 5.010)

Saisie de valeur n; compteur d'état (DPT 6.010)

Saisie de valeur n; compteur d'état (DPT 7.001)

Saisie de valeur n; compteur d'état (DPT 8.001)

Saisie de valeur n; compteur d'état (DPT 12.001)

Saisie de valeur n; compteur d'état (DPT 13.001)

Saisie de valeur n; valeur d'état (DPT 9.xxx)

Saisie de valeur n; valeur d'état (DPT 14.xxx)

Généralités

Objets


Saisie de valeur n; valeur d'état (DPT 9.xxx)

Nature de l'objet

Externe

Nom par défaut de l'objet

Saisie de valeur n

Fonction

Valeur d'état

Visibilité

Type de donnée = DPT 9.xxx (2 octets nombre à virgule flottante)

Description

Transmet la valeur réglée, peut cependant également recevoir la valeur et l'afficher.

Format | Plage de valeurs | Représentation
- | - 671'088.6 ... 670'760.96 | - 671'088.6 = - 671'088.6 670'760.96 = 670'760.96

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
9.xxx | 2 octets | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Type de donnée

Objets

Saisie de valeur n; valeur d'état (DPT 5.00x)

Saisie de valeur n; compteur d'état (DPT 5.010)

Saisie de valeur n; compteur d'état (DPT 6.010)

Saisie de valeur n; compteur d'état (DPT 7.001)

Saisie de valeur n; compteur d'état (DPT 8.001)

Saisie de valeur n; compteur d'état (DPT 12.001)

Saisie de valeur n; compteur d'état (DPT 13.001)

Saisie de valeur n; valeur d'état (DPT 14.xxx)

Généralités

Objets


Saisie de valeur n; verrouiller/libérer

Nature de l'objet

Interne

Nom par défaut de l'objet

Saisie de valeur n

Fonction

verrouiller/libérer

Visibilité

Verrouiller l'envoi de la valeur = Oui

Description

Verrouille l'envoi de la valeur ou le libère.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.002 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Saisie de valeur

Paramètres

Verrouiller l'envoi de la valeur

Généralités

Objets


Elément de commande du guidage forcé

Description

Les éléments de commande servent à modifier des valeurs d'objet.

Le guidage forcé sert à l'écrasement du mode de fonctionnement "normal". Celui-ci est souvent utilisé pour écraser un mode automatique.

Possibilités de saisie/sélection

Marche

Arrêt

Automatique

Le guidage forcé se règle via Elément de commande du guidage forcé.

Valeur par défaut

Automatique

Paramètres

Représentation

  • Inscription

  • Afficher l'élément

Fonction

  • Mode d'affichage dans l'état Marche

    • Symbole Etat Marche

    • Texte Etat Marche

  • Mode d'affichage dans l'état Arrêt

    • Symbole Etat Arrêt

    • Texte Etat Arrêt

  • Mode d'affichage dans l'état Automatique

    • Symbole Etat Automatique

    • Texte Etat Automatique

  • Mode d'affichage des touches

    • Symbole Touche Incrémentation

    • Symbole Touche Décrémentation

    • Texte Touche Incrémentation

    • Texte Touche Décrémentation

  • Verrouiller le guidage forcé

    • Envoyer vers la sortie après déverrouillage

Objets

  • Elément de commande du guidage forcé n; MARCHE/ARRET/AUTOMATIQUE

  • Elément de commande du guidage forcé n; verrouiller/libérer

Thèmes apparentés

Eléments

Pages de fonction

Elément de commande du thermostat

Généralités

Elaboration de projet


Elément de commande de guidage forcé n; MARCHE/ARRET/AUTOMATIQUE

Type d'objet

Externe

Nom par défaut de l'objet

Elément de commande de guidage forcé n

Fonction

MARCHE/ARRET/AUTOMATIQUE

Visibilité

Toujours

Description

Définition de l'élément de commande de guidage forcé:

bit1 | bit0 | Etat résultant
0 | X | AUTO
1 | 0 | ARRET
1 | 1 | MARCHE

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 2 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Elément de commande du guidage forcé


Elément de commande du guidage forcé n; verrouiller/valider

Type d'objet

Interne

Nom par défaut de l'objet

Elément de commande du guidage forcé n; verrouiller/valider

Fonction

Verrouiller/valider l'objetElément de commande du guidage forcé n; MARCHE/ARRET/AUTOMATIQUE.

Visibilité

Verrouiller le guidage forcé = Oui

Description

Si cet objet reçoit un 1, l'objet Elément de commande du guidage forcé n; MARCHE/ARRET/AUTOMATIQUE est verrouillé. Si cet objet reçoit un 0, il est validé.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 8 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Elément de commande du guidage forcé


Fonction: Envoyer vers la sortie après déverrouillage

Description

Définit si l'état actuel de l'objet doit être envoyé après la validation.

La valeur actuelle de l'objet est envoyée après chaque validation, si ce paramètre est mis sur "Oui".

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Verrouiller le guidage forcé = Oui

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Verrouiller le guidage forcé


Fonction: Mode d'affichage dans l'état Arrêt

Description

Le paramètre définit si l'élément de commande est affiché avec un symbole ou une inscription dans l'état Arrêt.

Possibilités de saisie/sélection

Symbole

Texte

Valeur par défaut

Symbole

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage dans l'état Marche

Mode d'affichage dans l'état Automatique


Fonction: Mode d'affichage dans l'état Automatique

Description

Le paramètre définit si l'élément de commande est affiché avec un symbole ou une inscription dans l'état Automatique.

Possibilités de saisie/sélection

Symbole

Texte

Valeur par défaut

Symbole

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage dans l'état Marche

Mode d'affichage dans l'état Arrêt


Fonction: Mode d'affichage dans l'état Marche

Description

Le paramètre définit si l'élément de commande est affiché avec un symbole ou une inscription dans l'état Marche.

Possibilités de saisie/sélection

Symbole

Texte

Valeur par défaut

Symbole

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage dans l'état Arrêt

Mode d'affichage dans l'état Automatique


Fonction: Mode d'affichage des touches

Description

Le paramètre définit si la touche est affichée avec un symbole ou une inscription.

Les touches des éléments de commande sont des commandes à deux touches, respectivement toujours avec paramètre d'incrémentation et de décrémentation: Symbole Touche Incrémentation, Symbole Touche Décrémentation, Texte Touche Incrémentation, Texte Touche Décrémentation

Possibilités de saisie/sélection

Symbole

Texte

Valeur par défaut

Symbole

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Symbole Touche Incrémentation

Symbole Touche Décrémentation

Texte Touche Incrémentation

Texte Touche Décrémentation


Fonction: Symbole Etat Arrêt

Description

Symbole de l'élément de commande dans l'état Arrêt.

Possibilités de saisie/sélection

Tous les symboles présents dans le menu déroulant.

Valeur par défaut

Visibilité

Mode d'affichage dans l'état Arrêt = symbole

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage dans l'état Arrêt


Fonction: Symbole Etat Automatique

Description

Symbole de l'élément de commande dans l'état Automatique.

Possibilités de saisie/sélection

Tous les symboles présents dans le menu déroulant.

Valeur par défaut

Visibilité

Mode d'affichage dans l'état Automatique = symbole

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage dans l'état Automatique


Fonction: Symbole Etat Marche

Description

Symbole de l'élément de commande dans l'état Marche.

Possibilités de saisie/sélection

Tous les symboles présents dans le menu déroulant.

Valeur par défaut

Visibilité

Mode d'affichage dans l'état Marche = symbole

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage dans l'état Marche


Fonction: Symbole Touche Décrémentation

Description

Symbole qui est affiché sur la touche de décrémentation de l'élément de commande.

Possibilités de saisie/sélection

Tous les symboles présents dans le menu déroulant.

Valeur par défaut

Visibilité

Mode d'affichage des touches = symbole

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage des touches


Fonction: Symbole Touche Incrémentation

Description

Symbole qui est affiché sur la touche d'incrémentation de l'élément de commande.

Possibilités de saisie/sélection

Tous les symboles présents dans le menu déroulant.

Valeur par défaut

Visibilité

Mode d'affichage des touches = symbole

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage des touches


Fonction: Texte Etat Arrêt

Description

Inscription de l'élément de commande dans l'état Arrêt.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

ARRET

Visibilité

Mode d'affichage dans l'état Arrêt = texte

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage dans l'état Arrêt

Elaboration de projet

Textes et langues


Fonction: Texte Etat Automatique

Description

Inscription de l'élément de commande dans l'état Automatique.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Auto

Visibilité

Mode d'affichage dans l'état Automatique = texte

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage dans l'état Automatique

Elaboration de projet

Textes et langues


Fonction: Texte Etat Marche

Description

Inscription de l'élément de commande dans l'état Marche.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

MARCHE

Visibilité

Mode d'affichage dans l'état Marche = texte

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage dans l'état Marche

Elaboration de projet

Textes et langues


Fonction: Texte Touche Décrémentation

Description

Inscription qui est affichée sur la touche de décrémentation de l'élément de commande.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Moins

Visibilité

Mode d'affichage des touches = texte

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage des touches

Elaboration de projet

Textes et langues


Fonction: Texte Touche Incrémentation

Description

Inscription qui est affichée sur la touche d'incrémentation de l'élément de commande.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

MARCHE

Visibilité

Mode d'affichage des touches = texte

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Mode d'affichage des touches

Elaboration de projet

Textes et langues


Fonction: Verrouiller le guidage forcé

Description

Verrouillage du guidage forcé

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Paramètres

Envoyer vers la sortie après déverrouillage

Objets

Elément de commande du guidage forcé n; verrouiller/libérer


Représentation: Afficher l'élément

Description

Définit si l'élément est visible ou non sur le Touch-Panel. Si ce paramètre est mis sur Non, l'élément n'est pas affiché.

Lorsque l'élément est masqué, l'emplacement sur la page de fonction est "réservé". Les éléments suivants sont représentés après un espace intermédiaire.

Ce paramètre peut p. ex. être utilisé pour afficher seulement plus tard une fonction déjà programmée ou pour créer un joker qui ne sera le cas échéant rempli qu'ultérieurement, sans modifier la position des autres boutons sur la page de fonction.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du guidage forcé


Représentation: Inscription

Description

Texte d'affichage pour l'élément de commande de guidage forcé. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Elément de commande du guidage forcé n

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du guidage forcé

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Elément de commande du thermostat

Description

Avec l'élément de commande du thermostat, on peut sélectionner le mode de fonctionnement d'un thermostat.

Un élément de commande de thermostat peut être placé sur une page de fonction.

Paramètres

Représentation

  • Inscription

  • Afficher l'élément

Fonction

  • Sélection du mode de fonctionnement via

  • Modes de fonctionnement sélectionnables

  • Mode d'affichage

    • Symbole Touche Incrémentation

    • Symbole Touche Décrémentation

    • Texte Touche Incrémentation

    • Texte Touche Décrémentation

  • Verrouiller le thermostat

    • Envoyer vers la sortie après déverrouillage

Objets

  • Elément de commande n de thermostat; Confort

  • Elément de commande n de thermostat; Nuit

  • Elément de commande n de thermostat; Hors-gel/Protection contre la surchauffe

  • Elément de commande n de thermostat; Point de rosée

  • Mode de fonctionnement de thermostat; Définir

  • Elément de commande n du thermostat; verrouiller/libérer

Thèmes apparentés

Eléments

Pages de fonction

Généralités

Elaboration de projet


Elément de commande n de thermostat; Confort

Type d'objet

Externe

Nom par défaut de l'objet

Elément de commande n de thermostat; Confort

Fonction

L'élément de commande de thermostat envoie un 1 à cet objet si le mode de fonctionnement Confort a été réglé.

Visibilité

Sélection du mode de fonctionnement = objets individuels (1 bit)

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 8 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Sélection du mode de fonctionnement via


Elément de commande n de thermostat; Hors-gel/Protection contre la surchauffe

Type d'objet

Externe

Nom par défaut de l'objet

Elément de commande n de thermostat; Hors-gel/Protection contre la surchauffe

Fonction

L'élément de commande de thermostat envoie un 1 à cet objet si le mode de fonctionnement Hors-gel/Protection contre la surchauffe a été réglé.

Visibilité

Sélection du mode de fonctionnement = objets individuels (1 bit)

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 8 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Sélection du mode de fonctionnement via


Elément de commande n de thermostat; Nuit

Type d'objet

Externe

Nom par défaut de l'objet

Elément de commande n de thermostat; Nuit

Fonction

L'élément de commande de thermostat envoie un 1 à cet objet si le mode de fonctionnement Nuit a été réglé.

Visibilité

Sélection du mode de fonctionnement = objets individuels (1 bit)

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 8 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Sélection du mode de fonctionnement via


Elément de commande n de thermostat; Point de rosée

Type d'objet

Externe

Nom par défaut de l'objet

Elément de commande n de thermostat; Point de rosée

Fonction

L'élément de commande de thermostat envoie un 1 à cet objet si le mode de fonctionnement Arrêt a été réglé.

Visibilité

Sélection du mode de fonctionnement = objets individuels (1 bit)

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 8 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Sélection du mode de fonctionnement via


Fonction: Envoyer vers la sortie après déverrouillage

Description

Définit si l'état actuel de l'objet doit être envoyé après la validation.

La valeur actuelle de l'objet est envoyée après chaque validation, si ce paramètre est mis sur "Oui".

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Verrouiller le thermostat = Oui

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Verrouiller le thermostat


Fonction: Mode d'affichage

Description

Le paramètre définit si l'élément de commande est affiché avec un symbole ou une inscription.

Possibilités de saisie/sélection

Symbole

Texte

Valeur par défaut

Symbole

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du thermostat


Fonction: Modes de fonctionnement sélectionnables

Description

Sélection des modes de fonctionnement possibles qui sont sélectionnables sur le Touchpanel d'élément de commande de thermostat.

Possibilités de saisie/sélection

Tous les modes de fonctionnement

Veille, confort et protection contre le gel

Veille et confort

Valeur par défaut

Veille, confort et protection contre le gel

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du thermostat


Fonction: Sélection du mode de fonctionnement via

Description

Le mode de fonctionnement peut être défini de 2 manières. Soit via des objets individuels 1 bit ou via un objet Konnex 1 octet.

Possibilités de saisie/sélection

Objets individuels (1 bit) | Le mode de fonctionnement est envoyé via les objets 1 bit Confort, Nuit, Hors-gel/Protection contre la surchauffe et Point de rosée.
Konnex (1 octet) | Le mode de fonctionnement est envoyé et reçu via l'objet 1 octet Forcer/Afficher.

Valeur par défaut

Objets individuels (1 bit)

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Modes de fonctionnement sélectionnables

Objets

Elément de commande n de thermostat; Confort

Elément de commande n de thermostat; Nuit

Elément de commande n de thermostat; Hors-gel/Protection contre la surchauffe

Elément de commande n de thermostat; Point de rosée

Mode de fonctionnement de thermostat; Définir

Généralités

Elaboration de projet


Fonction: Symbole Touche Décrémentation

Description

Symbole qui est affiché sur la touche de décrémentation de l'élément de commande.

Possibilités de saisie/sélection

Tous les symboles présents dans le menu déroulant.

Valeur par défaut

Visibilité

Mode d'affichage = symbole

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Fonction: Mode d'affichage


Fonction: Symbole Touche Incrémentation

Description

Symbole qui est affiché sur la touche d'incrémentation de l'élément de commande.

Possibilités de saisie/sélection

Tous les symboles présents dans le menu déroulant.

Valeur par défaut

Visibilité

Mode d'affichage = symbole

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Fonction: Mode d'affichage


Fonction: Texte Touche Décrémentation

Description

Inscription de la touche de décrémentation de l'élément de commande.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte.

Valeur par défaut

Moins

Visibilité

Mode d'affichage = texte

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Fonction: Mode d'affichage

Elaboration de projet

Textes et langues


Fonction: Texte Touche Incrémentation

Description

Inscription de la touche d'incrémentation de l'élément de commande.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte.

Valeur par défaut

Plus

Visibilité

Mode d'affichage = texte

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Fonction: Mode d'affichage

Elaboration de projet

Textes et langues


Fonction: Verrouiller le thermostat

Description

Verrouiller l'élément de commande du thermostat.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Envoyer vers la sortie après déverrouillage

Objets

Thermostat; verrouiller/libérer


Mode de fonctionnement Thermostat ; Définir

Type d'objet

Externe

Nom par défaut de l'objet

Mode de fonctionnement thermostat n; Définir

Fonction

L'élément de commande de thermostat envoie et reçoit le mode de fonctionnement réglé via cet objet.

Visibilité

Sélection du mode de fonctionnement = Konnex (1 octet)

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 8 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Elément de commande du thermostat

Paramètres

Sélection du mode de fonctionnement via


Représentation: Afficher l'élément

Description

Définit si l'élément est visible ou non sur le Touch-Panel. Si ce paramètre est mis sur Non, l'élément n'est pas affiché.

Lorsque l'élément est masqué, l'emplacement sur la page de fonction est "réservé". Les éléments suivants sont représentés après un espace intermédiaire.

Ce paramètre peut p. ex. être utilisé pour afficher seulement plus tard une fonction déjà programmée ou pour créer un joker qui ne sera le cas échéant rempli qu'ultérieurement, sans modifier la position des autres boutons sur la page de fonction.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du thermostat


Représentation: Inscription

Description

Texte d'affichage pour l'élément de commande de thermostat. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Elément de commande du thermostat n

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément de commande du thermostat

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Thermostat; verrouiller/libérer

Type d'objet

Interne

Nom par défaut de l'objet

Elément de commande n du thermostat; verrouiller/libérer

Fonction

Verrouiller/libérer l'élément de commande du thermostat.

Visibilité

Verrouiller le thermostat = Oui

Description

Si cet objet reçoit un 1, l'élément de commande est verrouillé. Si cet objet reçoit un 0, il est validé.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 8 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Elément de commande du thermostat


Elément d'image

Description

Avec un élément d'image, on peut afficher des images quelconques en différentes tailles sur une page de fonction.

La position de l'élément d'image est calculée sur base de la position d'insertion sur la page. La sélection de la taille de l'image est limitée en fonction de la position de l'élément d'image. La taille maximale respective d'image dépend en outre de la visibilité ou non d'une barre de favoris et de l'ordre de représentation des éléments.

Indication: les images sont représentées alignées à gauche dans la colonne de gauche, centrées dans la colonne du milieu et alignées à droite dans la colonne de droite. Les images sont toujours représentées centrées verticalement.

  • Barre de favoris visible, placement d'abord vers la droite, puis vers le bas
N° d'élément dans le module d'extension | taille d'image maximale horizontalement x | taille d'image maximale verticalement y
1, 10, 19... | 3 | 3
2, 11, 20... | 2 | 3
3, 12, 21... | 1 | 3
4, 13, 22... | 3 | 2
5, 14, 23... | 2 | 2
6, 15, 24... | 1 | 2
7, 16, 25... | 3 | 1
8, 17, 26... | 2 | 1
9, 18, 27... | 1 | 1

  • Barre de favoris visible, placement d'abord vers le bas, puis vers la droite
N° d'élément dans le module d'extension | taille d'image maximale horizontalement x | taille d'image maximale verticalement y
1, 10, 19... | 3 | 3
2, 11, 20... | 3 | 2
3, 12, 21... | 3 | 1
4, 13, 22... | 2 | 3
5, 14, 23... | 2 | 2
6, 15, 24... | 2 | 1
7, 16, 25... | 1 | 3
8, 17, 26... | 1 | 2
9, 18, 27... | 1 | 1

  • Barre de favoris non visible, placement d'abord vers la droite, puis vers le bas
N° d'élément dans le module d'extension | taille d'image maximale horizontalement x | taille d'image maximale verticalement y
1, 13, 25... | 3 | 4
2, 14, 26... | 2 | 4
3, 15, 27... | 1 | 4
4, 16, 28... | 3 | 3
5, 17, 29... | 2 | 3
6, 18, 30... | 1 | 3
7, 19, 31... | 3 | 2
8, 20, 32... | 2 | 2
9, 21, 33... | 1 | 2
10, 22, 34... | 3 | 1
11, 23, 35... | 2 | 1
12, 24, 36... | 1 | 1

  • Barre de favoris non visible, placement d'abord vers le bas, puis vers la droite
N° d'élément dans le module d'extension | taille d'image maximale horizontalement x | taille d'image maximale verticalement y
1, 13, 25... | 3 | 4
2, 14, 26... | 3 | 3
3, 15, 27... | 3 | 2
4, 16, 28... | 3 | 1
5, 17, 29... | 2 | 4
6, 18, 30... | 2 | 3
7, 19, 31... | 2 | 2
8, 20, 32... | 2 | 1
9, 21, 33... | 1 | 4
10, 22, 34... | 1 | 3
11, 23, 35... | 1 | 2
12, 24, 36... | 1 | 1

Paramètres

  • Inscription

  • Afficher l'élément

  • Taille de l'image horizontalement

  • Taille de l'image verticalement

  • Image

Thèmes apparentés

Eléments

Page de fonction

Barre des favoris

Paramètres

Touches Classement / Ordre sur la page

Elaboration de projet

Ajouter / supprimer des éléments


Représentation: Afficher l'élément

Description

Définit si l'image est visible ou non sur le Touch-Panel. Si ce paramètre est mis sur Non, l'image complète n'est pas affichée.

Lorsque l'image est masquée, l'emplacement sur la page de fonction est "réservé". Les éléments suivants sont représentés après un espace intermédiaire.

Ce paramètre peut p. ex. être utilisé pour afficher seulement à un moment ultérieur une image déjà programmée ou créer un joker qui sera le cas échéant rempli seulement plus tard, sans que la position des autres boutons ne change sur la page de fonction.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément d'image


Représentation: Image

Description

Avec ce paramètre, on sélectionne l'image qui doit être affichée. Les images sont mémorisées dans les ressources d'images et peuvent être sélectionnées, ajoutées ou traitées à l'aide de cet éditeur.

Possibilités de saisie/sélection

Editeur de ressources d'images

Valeur par défaut

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément d'image

Elaboration de projet

Images


Représentation: Inscription

Description

Texte d'affichage pour l'élément d'image Celui-ci est uniquement affiché dans la fenêtre d'élaboration de projet.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Elément d'image n

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément d'image

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Représentation: Taille de l'image horizontalement

Description

Avec ce paramètre, on indique la taille de représentation de l'image dans la direction x. La taille maximale dépend de la visibilité de la barre de favoris et de la position d'insertion de l'image. Vous trouverez des informations détaillées sur la taille maximale sous Elément d'image.

Possibilités de saisie/sélection

Liste de sélection avec toutes les tailles possibles.

Valeur par défaut

1

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément d'image

Paramètres

Taille de l'image verticalement


Représentation: Taille de l'image verticalement

Description

Avec ce paramètre, on indique la taille de représentation de l'image dans la direction y. La taille maximale dépend de la visibilité de la barre de favoris et de la position d'insertion de l'image. Vous trouverez des informations détaillées sur la taille maximale sous Elément d'image.

Possibilités de saisie/sélection

Liste de sélection avec toutes les tailles possibles

Valeur par défaut

1

Visibilité

Toujours

Thèmes apparentés

Eléments

Elément d'image

Paramètres

Taille de l'image horizontalement


Conteneur

Description

Un conteneur sert à regrouper 1 ou 2 éléments sur une page de fonction. Le conteneur lui-même n'a pas de fonctions, mais sert uniquement à donner une représentation plus claire. On peut placer maximum deux éléments dans un conteneur. Ce faisant, seule l'inscription du conteneur est affichée (comme titre) au Touch-Panel, les inscriptions des éléments à l'intérieur du conteneur sont masquées.

Exemple: un affichage comme premier élément en haut avec la valeur de variation actuelle et, comme deuxième élément situé en dessous, une touche pour commuter/varier un éclairage, les deux pourvus d'une inscription commune.

Paramètres

  • Inscription

  • Afficher l'élément

Thèmes apparentés

Eléments

Page de fonction

Elaboration de projet

Ajouter / supprimer des éléments


Représentation: Afficher l'élément

Description

Définit si le conteneur est visible ou non sur le Touch-Panel. Si ce paramètre est mis sur Non, le conteneur (le titre et les éléments qu'il contient) ne sont pas affichés.

L'emplacement sur la page de fonction n'est pas "réservé".

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Conteneur


Représentation: Inscription

Description

Texte d'affichage comme désignation pour le conteneur. Ce texte est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Ce texte est pour ainsi dire le titre du conteneur et détermine l'inscription des deux éléments regroupés sur la page de fonction.

Les éléments à l'intérieur du conteneur reprennent automatiquement la désignation du conteneur comme inscription dans le module d'extension. Une adaptation dans le module d'extension n'est pas possible.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Conteneur n

Visibilité

Toujours

Thèmes apparentés

Eléments

Conteneur

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Page de démarrage de navigation / page de navigation

Description

Dans chaque projet, il existe au moins la page de démarrage de navigation.

Toutes les touches de navigation générées sont automatiquement placées sur cette page.

Sur une page de navigation, on place exclusivement des touches de navigation ou des pages de navigation supplémentaires.

Les pages de navigation insérées génèrent automatiquement une touche de navigation correspondante.

Les pages de navigation et les touches de navigation peuvent être déplacées par Glisser-Coller à l'intérieur de la fenêtre de programme dans l'arborescence représentée et ainsi également être affectées à la page de navigation correspondante. Ceci offre également la possibilité d'imbriquer des pages de navigation ou de créer une structure arborescente.

Les pages de navigation peuvent en outre être pourvues d'une protection par mot de passe, c'est-à-dire n'être rendues accessibles qu'à certains utilisateurs.

Paramètres

  • Inscription

  • Afficher l'élément

  • Protection par mot de passe

  • Utilisateur pour accès

Thèmes apparentés

Eléments

Touche de navigation

Elaboration de projet

Ajouter / supprimer des éléments


Représentation: Afficher l'élément

Description

Définit si la page de navigation est visible ou non.

Si ce paramètre est is sur Non, cette page de navigation est masquée ainsi que les touches de navigation correspondantes.

Ce paramètre peut également être utilisé pour afficher une page de navigation complète seulement à un moment ultérieur.

Lorsqu'une page de navigation est masquée, d'autres pages de navigation ou pages de fonction ne sont le cas échéant, plus accessibles via la hiérarchie de navigation. On peut contrôler cela très simplement via le menu Aperçu d'affichage. Si l'accès aux pages n'est plus possible, un message d'erreur correspondant apparaît.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours


Représentation: Inscription

Description

Texte d'affichage pour la page de navigation. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Page de navigation n

Visibilité

Toujours


Représentation: Protection par mot de passe

Description

Lorsqu'on sélectionne une page protégée, le mot de passe est d'abord demandé. La page reste libérée jusqu'à ce que le Touch-Panel se mette en veille.

Via le paramètre Utilisateur pour accès, on définit pour quel utilisateur l'accès doit être accordé.

La protection par mot de passe peut également être activée dans le menu sous Configuration au point Protection par mot de passe: Vue d'ensemble de la protection par mot de passe

Le mot de passe est introduit dans le module Utilisateur: Mot de passe de l'utilisateur

La protection par mot de passe est uniquement pleinement garantie lorsqu'une Mise en veille automatique après un certain temps est configurée.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Page de navigation

Paramètres

Utilisateur pour accès

Elaboration de projet

Protection par mot de passe


Représentation: Utilisateur pour accès

Description

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'administrateur est créé automatiquement et a comme mot de passe la valeur par défaut 0 (zéro).

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe. L'administrateur a toujours accès.

Possibilités de saisie/sélection

Les utilisateurs qui ont préalablement été créés dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Protection par mot de passe = Oui

Thèmes apparentés

Eléments

Page de navigation

Paramètres

Protection par mot de passe

Elaboration de projet

Protection par mot de passe


Simulation de présence

Description

Afin de faire apparaître une maison comme habitée également pendant une absence, on peut définir une simulation de présence.

Tous les actionnements (également de boutons-poussoirs externes) des consommateurs affectés (adresses de groupes) peuvent être enregistrés via le canal de simulation de présence et exécutés si nécessaire tous les jours ou toutes les semaines pendant l'absence.

Si moins de 7 jours ont été enregistrés pour une durée d'intervalle d'une semaine, seuls les jours de la semaine enregistrés sont pris en compte lors de l'exécution. Par Touch-Panel, on peut seulement élaborer une simulation de présence. On peut y définir n canaux de simulation de présence.

A l'écran 'Simulation de présence', on peut:

- démarrer l'enregistrement.

Chaque jour, les états de commutation des consommateurs affectés sont enregistrés et mémorisés, p. ex. l'enclenchement d'un plafonnier dans le salon le lundi à 20 h. Tous les états de commutation d'un intervalle (jour ou semaine) sont temporairement mémorisés.

Pour la fin de l'intervalle, vous pouvez définir,

- si l'enregistrement doit être arrêté
(Option 'Arrêter l'enregistrement')

ou

- si l'enregistrement doit être écrasé en cas de répétition de l'intervalle
(Option 'Ecraser l'enregistrement existant').

- lancer l'exécution d'un enregistrement existant, c.-à-d. activer la simulation de présence

Au cours de la journée, les consommateurs enregistrés sont automatiquement commandés. Si l'absence dure plus longtemps que l'intervalle enregistré, l'enregistrement est répété.

- arrêter manuellement l'enregistrement

- supprimer un enregistrement existant

- consulter l'historique d'enregistrement (moment de démarrage et d'arrêt ainsi que le nombre d'entrées).

Paramètres

  • Inscription

  • Protection par mot de passe

    • Utilisateur pour accès

  • Intervalle d'enregistrement

  • Comportement à la fin de l'intervalle d'enregistrement

  • Temps d'attente avant activation après exécution

Objets

  • Fonction Enregistrer/Exécuter

  • Fonction arrêt


Fonction de présence; fonction arrêt

Nature de l'objet

Externe

Nom par défaut de l'objet

Fonction arrêt

Fonction

Fonction arrêt

Visibilité

Toujours

Description

L'objet envoie et reçoit des télégrammes qui peuvent arrêter la fonction Enregistrer.

Un télégramme reçu (0 ou 1) = arrêt

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.


Fonction de présence; fonction Enregistrer/Exécuter

Type d'objet

Externe

Nom par défaut de l'objet

Simulation de présence

Fonction

Fonction Enregistrer/Exécuter

Visibilité

Toujours

Description

L'objet envoie et reçoit des télégrammes qui peuvent influencer la fonction Enregistrer.

0 = Exécuter

1 = Enregistrer

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.


Fonction: Intervalle d'enregistrement

Description

On peut déterminer ici si un intervalle d'enregistrement doit durer 1 jour ou 1 semaine. Pour la simulation d'absences de vacances, on recommande de sélectionner 1 semaine. Pendant cet intervalle, toutes les instructions des adresses de groupes incorporées sont enregistrées.

Possibilités de saisie/sélection

1 jour

1 semaine

Valeur par défaut

1 semaine

Visibilité

Toujours


Fonction: Temps d'attente avant activation après exécution

Description

Avec le "Temps d'attente avant activation après exécution", on peut retarder de ce temps défini le début de la simulation de présence après l'enclenchement. Pendant ce temps de verrouillage, on peut quitter la maison sans que la simulation de présence soit déjà active.

Possibilités de saisie/sélection

aucun

10 secondes

30 secondes

1 minute

2 minutes...

Valeur par défaut

30 secondes

Visibilité

Toujours


Généralités: Comportement à la fin de l'intervalle d'enregistrement

Description

Définit le comportement à la fin de l'intervalle d'enregistrement préalablement défini.

Pour la fin de l'intervalle, vous pouvez définir:

- si l'enregistrement doit être arrêté

(Option 'Arrêter l'enregistrement')

ou

- si l'enregistrement doit être écrasé en cas de répétition de l'intervalle

(Option 'Ecraser l'enregistrement existant').

Possibilités de saisie/sélection

Arrêter l'enregistrement

Ecraser l'enregistrement existant

Valeur par défaut

Arrêter l'enregistrement

Visibilité

Toujours


Représentation: Inscription

Description

Texte d'affichage pour la simulation de présence. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Simulation de présence

Visibilité

Toujours


Représentation: Protection par mot de passe

Description

Lorsqu'on sélectionne une page protégée, le mot de passe est d'abord demandé. La page reste libérée jusqu'à ce que le Touch-Panel se mette en veille. Via le paramètre Utilisateur pour accès, on définit pour quel utilisateur l'accès doit être accordé.

La protection par mot de passe peut également être activée dans le menu sous Configuration au point Protection par mot de passe: Vue d'ensemble de la protection par mot de passe

Le mot de passe est introduit dans le module Utilisateur: Représentation: Mot de passe

La protection par mot de passe est uniquement pleinement garantie lorsqu'une Mise en veille automatique après un certain temps est configurée.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours


Représentation: Utilisateur pour accès

Description

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'administrateur est créé automatiquement et a comme mot de passe la valeur par défaut 0 (zéro).

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe. L'administrateur a toujours accès.

Possibilités de saisie/sélection

Les utilisateurs qui ont préalablement été créés dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Protection par mot de passe = OUI


Canal de simulation de présence

Description

Par canal de simulation de présence, on inscrit un consommateur (adresse de groupe) qui doit être enregistré et exécuté par la simulation de présence du Touch-Panel.

Celui-ci devrait avantageusement être un consommateur (lumières, stores) dont l'état peut également être perçu de l'extérieur du bâtiment.

Dans un Touch-Panel, on peut définir un nombre quelconque de canaux de simulation de présence.

Paramètres

  • Inscription

  • Type de donnée

Objets

  • Canal de simulation de présence n; enregistrer / exécuter (1 bits)

  • Canal de simulation de présence n; enregistrer / exécuter (2 bits)

  • Canal de simulation de présence n; enregistrer / exécuter (4 bits)

  • Canal de simulation de présence n; enregistrer / exécuter (1 octet)

  • Canal de simulation de présence n; enregistrer / exécuter (2 octets)

  • Canal de simulation de présence n; enregistrer / exécuter (4 octets)

  • Canal de simulation de présence n; enregistrer / exécuter (14 octets)


Canal de simulation de présence n; enregistrer / exécuter (1 bit)

Nature de l'objet

Externe

On devrait combiner avec cet objet l'adresse de groupe externe dont les activités doivent être enregistrées en cas de présence et reproduites lorsque la simulation de présence est active.

Le type de donnée correct est défini préalablement dans le canal de simulation de présence (un niveau plus haut).

Nom par défaut de l'objet

Canal de simulation de présence n

Visibilité

Type de donnée = 1 bits

Description

L'objet envoie et reçoit des télégrammes qui sont enregistrés ou exécutés pour la simulation de présence.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
2.001 | 2 bits | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.


Canal de simulation de présence n; enregistrer / exécuter (1 octet)

Nature de l'objet

Externe

On devrait combiner avec cet objet l'adresse de groupe externe dont les activités doivent être enregistrées en cas de présence et reproduites lorsque la simulation de présence est active.

Le type de donnée correct est défini préalablement dans le canal de simulation de présence (un niveau plus haut).

Nom par défaut de l'objet

Canal de simulation de présence n

Visibilité

Type de donnée = 1 octet

Description

L'objet envoie et reçoit des télégrammes qui sont enregistrés ou exécutés pour la simulation de présence.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.00x | 1 octet | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.


Canal de simulation de présence n; enregistrer / exécuter (14 octets)

Nature de l'objet

Externe

On devrait combiner avec cet objet l'adresse de groupe externe dont les activités doivent être enregistrées en cas de présence et reproduites lorsque la simulation de présence est active.

Le type de donnée correct est défini préalablement dans le canal de simulation de présence (un niveau plus haut).

Nom par défaut de l'objet

Canal de simulation de présence n

Visibilité

Type de donnée = 14 octet

Description

L'objet envoie et reçoit des télégrammes qui sont enregistrés ou exécutés pour la simulation de présence.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
16.00x | 14 octets | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.


Canal de simulation de présence n; enregistrer / exécuter (2 bits)

Nature de l'objet

Externe

On devrait combiner avec cet objet l'adresse de groupe externe dont les activités doivent être enregistrées en cas de présence et reproduites lorsque la simulation de présence est active.

Le type de donnée correct est défini préalablement dans le canal de simulation de présence (un niveau plus haut).

Nom par défaut de l'objet

Canal de simulation de présence n

Visibilité

Type de donnée = 2 bits

Description

L'objet envoie et reçoit des télégrammes qui sont enregistrés ou exécutés pour la simulation de présence.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 2 bits | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.


Canal de simulation de présence n; enregistrer / exécuter (2 octets)

Nature de l'objet

Externe

On devrait combiner avec cet objet l'adresse de groupe externe dont les activités doivent être enregistrées en cas de présence et reproduites lorsque la simulation de présence est active.

Le type de donnée correct est défini préalablement dans le canal de simulation de présence (un niveau plus haut).

Nom par défaut de l'objet

Canal de simulation de présence n

Visibilité

Type de donnée = 2 octet

Description

L'objet envoie et reçoit des télégrammes qui sont enregistrés ou exécutés pour la simulation de présence.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
9.00x | 2 octets | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.


Canal de simulation de présence n; enregistrer / exécuter (4 bits)

Type d'objet

Externe

On devrait combiner avec cet objet l'adresse de groupe externe dont les activités doivent être enregistrées en cas de présence et reproduites lorsque la simulation de présence est active.

Le type de donnée correct est défini préalablement dans le canal de simulation de présence (un niveau plus haut).

Nom par défaut de l'objet

Canal de simulation de présence n

Visibilité

Type de donnée = 4 bits

Description

L'objet envoie et reçoit des télégrammes qui sont enregistrés ou exécutés pour la simulation de présence.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
3.001 | 4 bits | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.


Canal de simulation de présence n; enregistrer / exécuter (4 octets)

Nature de l'objet

Externe

On devrait combiner avec cet objet l'adresse de groupe externe dont les activités doivent être enregistrées en cas de présence et reproduites lorsque la simulation de présence est active.

Le type de donnée correct est défini préalablement dans le canal de simulation de présence (un niveau plus haut).

Nom par défaut de l'objet

Canal de simulation de présence n

Visibilité

Type de donnée = 4 octet

Description

L'objet envoie et reçoit des télégrammes qui sont enregistrés ou exécutés pour la simulation de présence.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
14.00x | 4 octets | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.


Fonction: Type de donnée

Description

Ce paramètre définit le type de donnée du canal de simulation de présence n. Il doit correspondre au type de donnée de l'objet externe à combiner.

Nom par défaut de l'objet

Canal de simulation de présence n

Possibilités de saisie/sélection

1 bit

2 bits

4 bits

1 octet

2 octets

4 octets

14 octets

Valeur par défaut

1 bit

Visibilité

Toujours


Représentation: Inscription

Description

Inscription du canal de simulation de présence n.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Canal de simulation de présence n

Visibilité

Toujours


Programmateur horaire

Description

Pour le programmateur horaire, on peut insérer autant de canaux de commutation que l'on veut (le nombre est uniquement limité par les ressources disponibles), auxquels on peut affecter à leur tour un nombre quelconque d'horaires de commutation. Le programmateur horaire lui-même ne peut être présent qu'une seule fois.

Dans les réglages généraux, on peut modifier si nécessaire les inscriptions de la page programmateur horaire.

Paramètres

  • Inscription

  • Protection par mot de passe

    • Utilisateur pour accès

  • Horaires de commutation modifiables sur le Touch Panel

  • Verrouiller le programmateur horaire

Objets

  • Programmateur horaire; verrouiller/libérer

Thèmes apparentés

Eléments

Canal minuteur

Horaire de commutation

Elaboration de projet

Ajouter / supprimer des éléments


Fonction: Horaires de commutation modifiables sur le Touch Panel

Description

Si ce paramètre est mis sur Non, l'utilisateur ne peut pas modifier les horaires de programmation au Touch-Panel. Au lieu de cela, on utilise les temps prédéfinis et on les visualise à l'ouverture de la fenêtre du programmateur horaire. Si les horaires de commutation peuvent être modifiés au Touch-Panel, chaque utilisateur peut les modifier à volonté.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Programmateur horaire


Fonction: Verrouiller le programmateur horaire

Description

Génère un objet interne (programmateur horaire; verrouiller/libérer) via lequel le programmateur horaire peut être verrouillé. Afin de pouvoir accéder à un objet interne de l'extérieur, on doit utiliser un module de verrouillage.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Programmateur horaire

Objets

Programmateur horaire; verrouiller/libérer


Programmateur horaire; verrouiller/libérer

Type d'objet

Interne

Nom par défaut de l'objet

Programmateur horaire

Fonction

verrouiller/libérer

Visibilité

Verrouiller le programmateur horaire = Oui

Description

Verrouille le programmateur horaire ou le libère.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Programmateur horaire

Paramètres

Verrouiller le programmateur horaire

Généralités

Objets


Représentation: Inscription

Description

Inscription pour le programmateur horaire. Celle-ci est affichée dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Programmateur horaire

Visibilité

Toujours

Thèmes apparentés

Eléments

Programmateur horaire

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Représentation: Protection par mot de passe

Description

Lorsqu'on sélectionne une page protégée, le mot de passe est d'abord demandé. La page reste libérée jusqu'à ce que le Touch-Panel se remette en veille. Via le paramètre Utilisateur pour accès, on définit pour quel utilisateur l'accès doit être accordé.

La protection par mot de passe peut également être activée dans le menu sous Configuration au point Protection par mot de passe: Vue d'ensemble de la protection par mot de passe

Le mot de passe est introduit dans le module Utilisateur: Mot de passe de l'utilisateur

La protection par mot de passe est uniquement pleinement garantie lorsqu'une Mise en veille automatique après un certain temps est configurée.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours


Représentation: Utilisateur pour accès

Description

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'administrateur est créé automatiquement et a comme mot de passe la valeur par défaut 0 (zéro).

Par page, on peut définir un seul utilisateur pour l'accès via mot de passe. L'administrateur a toujours accès.

Possibilités de saisie/sélection

Les utilisateurs qui ont préalablement été créés dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Protection par mot de passe = Oui.


Canal minuteur

Description

Le canal minuteur peut uniquement être inséré dans le cadre d'un programmateur horaire. Ce faisant, l'élément programmateur horaire est uniquement le termé générique, ce sont les canaux qui assurent la commutation proprement dite. On peut ajouter des horaires de commutation à volonté. Par canal de commutation, il est uniquement possible d'utiliser une fonction.

Paramètres

  • Inscription

  • Fonction du canal de commutation

    • Type de donnée de la valeur

    • Format de saisie

    • Changement de mode de fonctionnement via

  • Verrouiller le canal de commutation

    • Comportement après un événement de verrouillage

    • Envoyer vers la sortie après déverrouillage

Objets

  • Canal minuteur n; MARCHE/ARRET, commuter

  • Canal minuteur n; envoyer la valeur (DPT 5.00x)

  • Canal minuteur n; envoyer la valeur (DPT 6.010)

  • Canal minuteur n; envoyer la valeur (DPT 7.001)

  • Canal minuteur n; envoyer la valeur (DPT 8.001)

  • Canal minuteur n; envoyer la valeur (DPT 12.001)

  • Canal minuteur n; envoyer la valeur (DPT 13.001)

  • Canal minuteur n; envoyer la valeur (DPT 9.xxx)

  • Canal minuteur n; envoyer la valeur (DPT 14.xxx)

  • Canal minuteur n; appeler, scène n (ancien principe)

  • Canal minuteur n; mode de fonctionnement Thermostat

  • Canal minuteur n; mode de fonctionnement Confort

  • Canal minuteur n; mode de fonctionnement Nuit

  • Canal minuteur n; mode de fonctionnement Hors-gel/Protection contre la surchauffe

  • Canal minuteur n; mode de fonctionnement Point de rosée

  • Canal minuteur; verrouiller/libérer

Thèmes apparentés

Eléments

Programmateur horaire

Horaire de commutation

Elaboration de projet

Ajouter / supprimer des éléments


Canal minuteur n; appeler, scène

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Appeler, scène

Visibilité

Fonction du canal de commutation = appeler scène

Description

L'objet envoie le numéro de scène qui doit être appelé et/ou mémorisé via cette touche.

L'objet peut uniquement être utilisé lorsque si principe de commande des scènes est mis sur "nouveau concept (emplacement de stockage actionneur)".

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
18.001 | 1 octet | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications. Les entrées en caractères gras pour les drapeaux s'écartent du standard.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Fonction du canal de commutation

Numéro de scène

Généralités

Objets


Canal minuteur n; appeler, scène n

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Appeler, scène n

Visibilité

Fonction du canal de commutation = appeler scène

Description

L'objet peut uniquement être utilisé lorsque si principe de commande des scènes est mis sur "ancien concept (emplacement de stockage capteur)".

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Fonction du canal de commutation

Numéro de scène

Généralités

Objets


Canal minuteur n; envoyer la valeur (DPT 12.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Envoyer la valeur

Visibilité

Fonction du canal de commutation = valeur

Type de donnée de la valeur = DPT 12.001 (nombre entier 4 octets sans signe)

Description

Transmet la valeur qui a été réglée pour l'horaire de commutation dans le format de type de donnée sélectionné.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
12.001 | 4 octets | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Type de donnée de la valeur

Valeur

Objets

Canal minuteur n; envoyer la valeur (DPT 5.00x)

Canal minuteur n; envoyer la valeur (DPT 6.010)

Canal minuteur n; envoyer la valeur (DPT 7.001)

Canal minuteur n; envoyer la valeur (DPT 8.001)

Canal minuteur n; envoyer la valeur (DPT.13.001)

Canal minuteur n; envoyer la valeur (DPT 9.xxx)

Canal minuteur n; envoyer la valeur (DPT 14.xxx)

Généralités

Objets


Canal minuteur n; envoyer la valeur (DPT 13.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Envoyer la valeur

Visibilité

Fonction du canal de commutation = valeur

Type de donnée de la valeur = DPT 13.001 (nombre entier 4 octets avec signe)

Description

Transmet la valeur qui a été réglée pour l'horaire de commutation dans le format de type de donnée sélectionné.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
13.001 | 4 octets | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Type de donnée de la valeur

Valeur

Objets

Canal minuteur n; envoyer la valeur (DPT 5.00x)

Canal minuteur n; envoyer la valeur (DPT 6.010)

Canal minuteur n; envoyer la valeur (DPT 7.001)

Canal minuteur n; envoyer la valeur (DPT 8.001)

Canal minuteur n; envoyer la valeur (DPT 12.001)

Canal minuteur n; envoyer la valeur (DPT 9.xxx)

Canal minuteur n; envoyer la valeur (DPT 14.xxx)

Généralités

Objets


Canal minuteur n; envoyer la valeur (DPT 14.xxx)

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Envoyer la valeur

Visibilité

Fonction du canal de commutation = valeur

Type de donnée de la valeur = DPT 14.xxx (nombre à virgule flottante 4 octets)

Description

Transmet la valeur qui a été réglée pour l'horaire de commutation dans le format de type de donnée sélectionné.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
14.xxx | 4 octets | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Type de donnée de la valeur

Valeur

Objets

Canal minuteur n; envoyer la valeur (DPT 5.00x)

Canal minuteur n; envoyer la valeur (DPT 6.010)

Canal minuteur n; envoyer la valeur (DPT 7.001)

Canal minuteur n; envoyer la valeur (DPT 8.001)

Canal minuteur n; envoyer la valeur (DPT 12.001)

Canal minuteur n; envoyer la valeur (DPT 13.001)

Canal minuteur n; envoyer la valeur (DPT 9.xxx)

Généralités

Objets


Canal minuteur n; envoyer la valeur (DPT 5.00x)

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Envoyer la valeur

Visibilité

Fonction du canal de commutation = valeur

Type de donnée de la valeur = DPT 5.00x (pour cent/angle 1 octet)

Description

Transmet la valeur qui a été réglée pour l'horaire de commutation dans le format de type de donnée sélectionné.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.00x | 8 bit | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Type de donnée de la valeur

Valeur

Objets

Canal minuteur n; envoyer la valeur (DPT 6.010)

Canal minuteur n; envoyer la valeur (DPT 7.001)

Canal minuteur n; envoyer la valeur (DPT 8.001)

Canal minuteur n; envoyer la valeur (DPT 12.001)

Canal minuteur n; envoyer la valeur (DPT 13.001)

Canal minuteur n; envoyer la valeur (DPT 9.xxx)

Canal minuteur n; envoyer la valeur (DPT 14.xxx)

Généralités

Objets


Canal minuteur n; envoyer la valeur (DPT 6.010)

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Envoyer la valeur

Visibilité

Fonction du canal de commutation = valeur

Type de donnée de la valeur = DPT 6.010 (nombre entier 1 octet avec signe)

Description

Transmet la valeur qui a été réglée pour l'horaire de commutation dans le format de type de donnée sélectionné.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
6.010 | 8 bits | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Type de donnée de la valeur

Valeur

Objets

Canal minuteur n; envoyer la valeur (DPT 5.00x)

Canal minuteur n; envoyer la valeur (DPT 7.001)

Canal minuteur n; envoyer la valeur (DPT 8.001)

Canal minuteur n; envoyer la valeur (DPT 12.001)

Canal minuteur n; envoyer la valeur (DPT 13.001)

Canal minuteur n; envoyer la valeur (DPT 9.xxx)

Canal minuteur n; envoyer la valeur (DPT 14.xxx)

Généralités

Objets


Canal minuteur n; envoyer la valeur (DPT 7.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Envoyer la valeur

Visibilité

Fonction du canal de commutation = valeur

Type de donnée de la valeur = DPT 7.001 (nombre entier 2 octets sans signe)

Description

Transmet la valeur qui a été réglée pour l'horaire de commutation dans le format de type de donnée sélectionné.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
7.001 | 2 octets | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Type de donnée de la valeur

Valeur

Objets

Canal minuteur n; envoyer la valeur (DPT 5.00x)

Canal minuteur n; envoyer la valeur (DPT 6.010)

Canal minuteur n; envoyer la valeur (DPT 8.001)

Canal minuteur n; envoyer la valeur (DPT 12.001)

Canal minuteur n; envoyer la valeur (DPT 13.001)

Canal minuteur n; envoyer la valeur (DPT 9.xxx)

Canal minuteur n; envoyer la valeur (DPT 14.xxx)

Généralités

Objets


Canal minuteur n; envoyer la valeur (DPT 8.001)

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Envoyer la valeur

Visibilité

Fonction du canal de commutation = valeur

Type de donnée de la valeur = DPT 8.001 (nombre entier 2 octets avec signe)

Description

Transmet la valeur qui a été réglée pour l'horaire de commutation dans le format de type de donnée sélectionné.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
8.001 | 2 octets | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Type de donnée de la valeur

Valeur

Objets

Canal minuteur n; envoyer la valeur (DPT 5.00x)

Canal minuteur n; envoyer la valeur (DPT 6.010)

Canal minuteur n; envoyer la valeur (DPT 7.001)

Canal minuteur n; envoyer la valeur (DPT 12.001)

Canal minuteur n; envoyer la valeur (DPT 13.001)

Canal minuteur n; envoyer la valeur (DPT 9.xxx)

Canal minuteur n; envoyer la valeur (DPT 14.xxx)

Généralités

Objets


Canal minuteur n; envoyer la valeur (DPT 9.xxx)

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Envoyer la valeur

Visibilité

Fonction du canal de commutation = valeur

Type de donnée de la valeur = DPT 9.xxx (nombre à virgule flottante 2 octets)

Description

Transmet la valeur qui a été réglée pour l'horaire de commutation dans le format de type de donnée sélectionné.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
9.xxx | 2 octets | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Type de donnée de la valeur

Valeur

Objets

Canal minuteur n; envoyer la valeur (DPT 5.00x)

Canal minuteur n; envoyer la valeur (DPT 6.010)

Canal minuteur n; envoyer la valeur (DPT 7.001)

Canal minuteur n; envoyer la valeur (DPT 8.001)

Canal minuteur n; envoyer la valeur (DPT 12.001)

Canal minuteur n; envoyer la valeur (DPT 13.001)

Canal minuteur n; envoyer la valeur (DPT 14.xxx)

Généralités

Objets


Canal minuteur n; MARCHE/ARRET, commuter

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Commuter MARCHE/ARRET

Visibilité

Fonction du canal de commutation = commuter

Description

Envoie un télégramme MARCHE/ARRET qui peut simuler une commutation.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Fonction du canal de commutation

Valeur de commutation

Généralités

Objets


Canal minuteur n; mode de fonctionnement Confort

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Mode de fonctionnement Confort

Visibilité

Fonction du canal de commutation = mode de fonctionnement du thermostat

Changement de mode de fonctionnement via = objets individuels (1 bit)

Description

Transmet un télégramme MARCHE/ARRET. Des informations supplémentaires concernant l'utilisation des objets sont disponibles sous Mode de fonctionnement du thermostat.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Fonction du canal de commutation

Changement de mode de fonctionnement via

Mode de fonctionnement du thermostat

Objets

Canal minuteur n; mode de fonctionnement Nuit

Canal minuteur n; mode de fonctionnement Hors-gel/Protection contre la surchauffe

Canal minuteur n; mode de fonctionnement Point de rosée

Généralités

Objets


Canal minuteur n; mode de fonctionnement Hors-gel/Protection contre la surchauffe

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Mode de fonctionnement Hors-gel/Protection contre la surchauffe

Visibilité

Fonction du canal de commutation = mode de fonctionnement du thermostat

Changement de mode de fonctionnement via = objets individuels (1 bit)

Description

Transmet un télégramme MARCHE/ARRET. Des informations supplémentaires concernant l'utilisation des objets sont disponibles sous Mode de fonctionnement du thermostat.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Fonction du canal de commutation

Changement de mode de fonctionnement via

Mode de fonctionnement du thermostat

Objets

Canal minuteur n; mode de fonctionnement Confort

Canal minuteur n; mode de fonctionnement Nuit

Canal minuteur n; mode de fonctionnement Point de rosée

Généralités

Objets


Canal minuteur n; mode de fonctionnement Nuit

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Mode de fonctionnement Nuit

Visibilité

Fonction du canal de commutation = mode de fonctionnement du thermostat

Changement de mode de fonctionnement via = objets individuels (1 bit)

Description

Transmet un télégramme MARCHE/ARRET. Des informations supplémentaires concernant l'utilisation des objets sont disponibles sous Mode de fonctionnement du thermostat.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Fonction du canal de commutation

Changement de mode de fonctionnement via

Mode de fonctionnement du thermostat

Objets

Canal minuteur n; mode de fonctionnement Confort

Canal minuteur n; mode de fonctionnement Hors-gel/Protection contre la surchauffe

Canal minuteur n; mode de fonctionnement Point de rosée

Généralités

Objets


Canal minuteur n; mode de fonctionnement Point de rosée

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Mode de fonctionnement Point de rosée

Visibilité

Fonction du canal de commutation = mode de fonctionnement du thermostat

Changement de mode de fonctionnement via = objets individuels (1 bit)

Description

Transmet un télégramme MARCHE/ARRET. Des informations supplémentaires concernant l'utilisation des objets sont disponibles sous Mode de fonctionnement du thermostat.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Fonction du canal de commutation

Changement de mode de fonctionnement via

Mode de fonctionnement du thermostat

Objets

Canal minuteur n; mode de fonctionnement Confort

Canal minuteur n; mode de fonctionnement Nuit

Canal minuteur n; mode de fonctionnement Hors-gel/Protection contre la surchauffe

Généralités

Objets


Canal minuteur n; mode de fonctionnement Thermostat

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal minuteur n

Fonction

Mode de fonctionnement Thermostat

Visibilité

Fonction du canal de commutation = mode de fonctionnement du thermostat

Changement de mode de fonctionnement via = KNX (1 octet)

Description

Transmet un télégramme 1 octet pour définir le mode de fonctionnement du thermostat. Le paramétrage de l'octet se fait sous Mode de fonctionnement du thermostat.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
20.102 | 1 octets | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Fonction du canal de commutation

Changement de mode de fonctionnement via

Mode de fonctionnement du thermostat

Généralités

Objets


Canal minuteur: verrouiller/libérer

Nature de l'objet

Interne

Nom par défaut de l'objet

Canal minuteur n

Fonction

verrouiller/libérer

Visibilité

Verrouiller le canal de commutation = Oui

Description

Verrouille le canal minuteur ou le libère.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Verrouiller le canal de commutation

Généralités

Objets


Fonction: Changement de mode de fonctionnement via

Description

Pour le changement de mode de fonctionnement du thermostat, on définit le type de donnée qui doit être utilisé dans la communication entre le Touch Panel et le thermostat.

Il y a deux possibilités: soit des objets individuels (1 bit) soit KNX (1 octet). Si on sélectionne objets individuels, quatre objets individuels sont créés, lesquels sont affectés aux différents modes de fonctionnement. Il s'agit de simples objets MARCHE/ARRET. Cependant, si on sélectionne KNX 1 octet, un objet suffit, lequel contient toutes les les informations dans un octet. Vous trouverez des détails à ce sujet sous Mode de fonctionnement du thermostat.

Possibilités de saisie/sélection

Objets individuels (1 bit)

KNX (1 octet)

Valeur par défaut

Objets individuels (1 bit)

Visibilité

Fonction du canal de commutation = mode de fonctionnement du thermostat

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Fonction du canal de commutation

Mode de fonctionnement du thermostat

Objets

Canal minuteur n; mode de fonctionnement Thermostat

Canal minuteur n; mode de fonctionnement Confort

Canal minuteur n; mode de fonctionnement Nuit

Canal minuteur n; mode de fonctionnement Hors-gel/Protection contre la surchauffe

Canal minuteur n; mode de fonctionnement Point de rosée


Fonction: Comportement après un événement de verrouillage

Description

Définit le comportement lorsque le canal de commutation est verrouillé.

Possibilités de saisie/sélection

Conserver l'état et verrouiller

Valeur par défaut

Conserver l'état et verrouiller

Visibilité

Verrouiller le canal de commutation = Oui

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Verrouiller le canal de commutation

Envoyer vers la sortie après déverrouillage


Fonction: Envoyer vers la sortie après déverrouillage

Description

Définit si l'état actuel de l'objet doit être envoyé après la validation.

La valeur actuelle de l'objet est envoyée après chaque validation, si ce paramètre est mis sur "Oui".

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Verrouiller le canal de commutation = Oui

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Verrouiller le canal de commutation

Comportement après un événement de verrouillage


Fonction: Fonction du canal de commutation

Description

Détermine la fonction du canal de commutation. Un canal de commutation ne peut avoir qu'une seule fonction. Si on a besoin d'une fonction supplémentaire, on doit ajouter un canal de commutation supplémentaire.

La fonction Commuter génère un objet MARCHE/ARRET. Sous la fonction Valeur, on peut sélectionner un type de donnée, cette valeur peut être envoyée à l'aide d'un objet.

La fonction Appeler scène crée un objet de scène si le principe de commande des scènes est mis sur "nouveau concept (emplacement de stockage actionneur)". Pour l'ancien concept, la scène peut être sélectionnée via une sélection.

Avec la fonction Mode de fonctionnement du thermostat, on génère un ou plusieurs objets selon le changement de mode de fonctionnement. Ceux-ci peuvent modifier le mode de fonctionnement d'un thermostat.

Possibilités de saisie/sélection

Commutation

Valeur

Appeler scène

Mode de fonctionnement du thermostat

Valeur par défaut

Commutation

Visibilité

Toujours

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Type de donnée de la valeur

Format de saisie

Changement de mode de fonctionnement via

Objets

Canal minuteur n; MARCHE/ARRET, commuter

Canal minuteur n; envoyer la valeur (DPT 5.00x)

Canal minuteur n; envoyer la valeur (DPT 6.010)

Canal minuteur n; envoyer la valeur (DPT 7.001)

Canal minuteur n; envoyer la valeur (DPT 8.001)

Canal minuteur n; envoyer la valeur (DPT 12.001)

Canal minuteur n; envoyer la valeur (DPT 13.001)

Canal minuteur n; envoyer la valeur (DPT 9.xxx)

Canal minuteur n; envoyer la valeur (DPT 14.xxx)

Canal minuteur n; appeler, scène n (ancien principe)

Canal minuteur n; mode de fonctionnement Thermostat

Canal minuteur n; mode de fonctionnement Confort

Canal minuteur n; mode de fonctionnement Nuit

Canal minuteur n; mode de fonctionnement Hors-gel/Protection contre la surchauffe

Canal minuteur n; mode de fonctionnement Point de rosée


Fonction: Fonction Scène

Description

Définit la scène qui est appelée par le canal de commutation.

Possibilités de saisie/sélection

Scène n, qui a préalablement été créée dans le module de scènes.

Valeur par défaut

Scène n

Visibilité

Principe de commande des scènes = ancien

Fonction du canal de commutation = appeler scène


Fonction: Format de saisie

Description

Définit le format du type de donnée DPT 5.00x, soit en pour cent (0-100) soit en degrés (0-360).

Possibilités de saisie/sélection

Pour cent

Degrés

Valeur par défaut

Pour cent

Visibilité

Fonction du canal de commutation = valeur

Type de donnée de la valeur = DPT 5.00x

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Fonction du canal de commutation

Type de donnée de la valeur


Fonction: Verrouiller le canal de commutation

Description

Génère un objet interne 1 bit (canal minuteur; verrouiller/libérer) via lequel le canal minuteur peut être verrouillé.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Comportement après un événement de verrouillage

Envoyer vers la sortie après déverrouillage

Objets

Canal minuteur; verrouiller/libérer


Représentation: Inscription

Description

Inscription pour le canal minuteur. Celle-ci est affichée dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Canal minuteur n

Visibilité

Toujours

Thèmes apparentés

Eléments

Canal minuteur

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Type de donnée de la valeur

Description

Définit le type de donnée de la valeur. Selon le type de donnée sélectionné, l'objet est modifié.

Possibilités de saisie/sélection

DPT 5.00x (pour cent/angle 1 octet)

DPT 5.010 (1 octet nombre entier sans signe)

DPT 6.010 (1 octet nombre entier avec signe)

DPT 7 001 (2 octets nombre entier sans signe)

DPT 8 001 (2 octets nombre entier avec signe)

DPT 12.001 (4 octets nombre entier sans signe)

DPT 13.001 (4 octets nombre entier avec signe)

DPT 9.xxx (2 octets nombre à virgule flottante)

DPT 14.xxx (4 octets nombre à virgule flottante)

Valeur par défaut

DPT 5.00x (pour cent/angle 1 octet)

Visibilité

Fonction du canal de commutation = valeur

Thèmes apparentés

Eléments

Canal minuteur

Paramètres

Fonction du canal de commutation

Format de saisie

Objets

Canal minuteur n; envoyer la valeur (DPT 5.00x)

Canal minuteur n; envoyer la valeur (DPT 6.010)

Canal minuteur n; envoyer la valeur (DPT 7.001)

Canal minuteur n; envoyer la valeur (DPT 8.001)

Canal minuteur n; envoyer la valeur (DPT 12.001)

Canal minuteur n; envoyer la valeur (DPT 13.001)

Canal minuteur n; envoyer la valeur (DPT 9.xxx)

Canal minuteur n; envoyer la valeur (DPT 14.xxx)


Horaire de commutation

Description

Définit le moment de commutation. A cet effet, on a besoin de l'horaire de commutation et du jour de la semaine. La fonction désirée doit être affectée à la fonction de canal de commutation. La fonction détermine ainsi la valeur à envoyer. On dispose des possibilités de choix suivantes:

Fonction du canal de commutation | Horaire de commutation: Valeur à envoyer
Commutation | Valeur de commutation
Valeur | Valeur
Appeler scène | Numéro de scène
Mode de fonctionnement du thermostat | Mode de fonctionnement du thermostat

Parmi les paramètres respectifs, on peut sélectionner les valeurs/télégrammes respectifs. Il est également possible de définir plusieurs horaires de commutation par canal minuteur, la valeur de commutation MARCHE / DESCENDRE peut ainsi par exemple être définie à 08:00 h (allumer la lumière) et à 17:00 h la valeur de commutation ARRET / MONTER (éteindre la lumière).

Paramètres

  • Inscription

  • Valeur de commutation

  • Valeur

  • Numéro de scène

  • Mode de fonctionnement du thermostat

  • Horaire de commutation [hh:mm:ss]

  • Jour de la semaine

Thèmes apparentés

Eléments

Programmateur horaire

Canal minuteur

Elaboration de projet

Ajouter / supprimer des éléments


Fonction: Horaire de commutation [hh:mm:ss]

Description

Définit l'heure à laquelle une valeur est envoyée. L'heure doit être indiquée en heures, minutes et secondes, à savoir au format [hh:mm:ss].

Possibilités de saisie/sélection

Heure au format [hh:mm:ss]

Valeur par défaut

00:00:00

Visibilité

Toujours

Thèmes apparentés

Eléments

Horaire de commutation

Paramètres

Jour de la semaine


Fonction: Jour de la semaine

Description

On peut sélectionner les jours de la semaine auxquels une valeur doit être envoyée. A cet effet, on ouvre l'éditeur de jour de la semaine et on sélectionne les jours désirés.

Possibilités de saisie/sélection

Editeur de jour de la semaine

Valeur par défaut

Lu-Di

Visibilité

Toujours

Thèmes apparentés

Eléments

Horaire de commutation

Paramètres

Horaire de commutation [hh:mm:ss]


Fonction: Mode de fonctionnement du thermostat

Description

Dès que le programmateur horaire est actif et que l'horaire de commutation a été dépassé, une valeur est transmise avec l'objet de canal minuteur. Cette valeur dépend de la fonction de canal de commutation réglée. Le mode de fonctionnement désiré est affecté avec le mode de fonctionnement du thermostat. Celui-ci agit comme suit sur les objets:

Changement de mode de fonctionnement via objets individuels (1 bit)

 | Objet Point de rosée | Objet Hors-gel/Protection contre la surchauffe | Objet Confort | Objet Nuit
Absent | ARRET | ARRET | ARRET | ARRET
Présent | ARRET | ARRET | MARCHE | X
Mode Nuit | ARRET | ARRET | ARRET | MARCHE
Hors-gel/Protection contre la surchauffe | ARRET | MARCHE | X | X
Arrêt | MARCHE | X | X | X

MARCHE: l'objet transmet un télégramme MARCHE

ARRET: l'objet transmet un télégramme ARRET

X: Ne vous en occupez pas, c.-à-d. est ignoré.

Changement de mode de fonctionnement via KNX (1 octet)

 | Objet Thermostat
Absent | Valeur 2 (binaire: 0000 0010)
Présent | Valeur 1 (binaire: 0000 0001)
Mode Nuit | Valeur 3 (binaire: 0000 0011)
Hors-gel/Protection contre la surchauffe | Valeur 4 (binaire: 0000 0100)
Arrêt | Valeur 0 (binaire: 0000 0000)

Possibilités de saisie/sélection

Absent

Présent

Mode Nuit

Hors-gel/Protection contre la surchauffe

Arrêt

Valeur par défaut

Présent

Visibilité

Fonction du canal de commutation = mode de fonctionnement du thermostat

Thèmes apparentés

Eléments

Horaire de commutation

Paramètres

Horaire de commutation [hh:mm:ss]

Jour de la semaine


Fonction: Numéro de scène

Description

Dès que le programmateur horaire est actif et que l'horaire de commutation a été dépassé, une valeur est transmise avec l'objet de canal minuteur. Cette valeur dépend de la fonction de canal de commutation réglée. La scène désirée est affectée avec le numéro de scène.

Possibilités de saisie/sélection

Numéro de scène [1 ... 64]

Valeur par défaut

1

Visibilité

Fonction du canal de commutation = appeler scène

Thèmes apparentés

Eléments

Horaire de commutation

Paramètres

Horaire de commutation [hh:mm:ss]

Jour de la semaine


Fonction: valeur (avec signe)

Description

Détermine la valeur qui doit être envoyée lorsque l'horaire de commutation est atteint. Cette valeur dépend de la fonction de canal de commutation réglée.

Possibilités de saisie/sélection

Dépend du type de donnée réglé.

Valeur par défaut

0

Visibilité

Fonction du canal de commutation = valeur

Thèmes apparentés

Eléments

Horaire de commutation

Paramètres

Horaire de commutation [hh:mm:ss]

Jour de la semaine


Fonction: valeur (sans signe)

Description

Détermine la valeur qui doit être envoyée lorsque l'horaire de commutation est atteint. Cette valeur dépend de la fonction de canal de commutation réglée.

Possibilités de saisie/sélection

Dépend du type de donnée réglé.

Valeur par défaut

0

Visibilité

Fonction du canal de commutation = valeur

Thèmes apparentés

Eléments

Horaire de commutation

Paramètres

Horaire de commutation [hh:mm:ss]

Jour de la semaine


Fonction: valeur (virgule flottante)

Description

Détermine la valeur qui doit être envoyée lorsque l'horaire de commutation est atteint. Cette valeur dépend de la fonction de canal de commutation réglée.

Possibilités de saisie/sélection

Dépend du type de donnée réglé.

Valeur par défaut

0

Visibilité

Fonction du canal de commutation = valeur

Thèmes apparentés

Eléments

Horaire de commutation

Paramètres

Horaire de commutation [hh:mm:ss]

Jour de la semaine


Fonction: Valeur de commutation

Description

Détermine la valeur qui doit être envoyée lorsque l'horaire de commutation est atteint. Cette valeur dépend de la fonction de canal de commutation réglée.

Possibilités de saisie/sélection

MARCHE/DESCENDRE

ARRET/MONTER

Valeur par défaut

MARCHE/DESCENDRE

Visibilité

Fonction du canal de commutation = Commuter

Thèmes apparentés

Eléments

Horaire de commutation

Paramètres

Horaire de commutation [hh:mm:ss]

Jour de la semaine


Représentation: Inscription

Description

Inscription pour l'horaire de commutation. Celle-ci est affichée dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Horaire de commutation n

Visibilité

Toujours

Thèmes apparentés

Eléments

Horaire de commutation

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Module d'alarme

Description

A titre d'avertissement d'alarmes déclenchées ou de dérangements dans l'installation KNX, le Touch-Panel signale ceux-ci par l'affichage d'un message d'alarme (p. ex. panne du chauffage ou déclenchement du système d'alarme, etc.)

Paramètres

  • Inscription

  • Protection par mot de passe

    • Utilisateur pour accès

  • Nombre maximum d'entrées dans l'historique des messages

  • Volume

Thèmes apparentés

Eléments

Message d'alarme


Fonction: Nombre max. d'entrées dans l'historique des messages

Description

Définir le nombre maximum d'entrées dans l'historique des messages.

En cas de dépassement du nombre maximum d'entrées réglé, l'entrée la plus ancienne est supprimée.

Possibilités de saisie/sélection

1 - 100

Valeur par défaut

20

Visibilité

Toujours

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Entrée dans l'historique des messages


Fonction: Volume

Description

Volume de la tonalité d'alarme.

Possibilités de saisie/sélection

0 - 100%, par pas de 10%

Valeur par défaut

80%

Visibilité

Toujours


Représentation: Inscription

Description

Texte d'affichage pour le module d'alarme. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Ce texte ne devrait pas être modifié. Un changement de langue éventuel se fait avantageusement exclusivement via l'Editeur de ressources texte.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Module d'alarme

Visibilité

Toujours


Représentation: Utilisateur pour accès

Description

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'administrateur est créé automatiquement et a comme mot de passe la valeur par défaut 0 (zéro).

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe. L'administrateur a toujours accès.

Possibilités de saisie/sélection

Les utilisateurs qui ont préalablement été créés dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Protection par mot de passe = Oui.


Message d'alarme

Description

Les messages d'alarme sont déclenchés extérieurement et ensuite traités par le Touch-Panel. Dès qu'un message d'alarme est présent, ceci est signalé au Touch-Panel avec une fenêtre pop-up (peut être désactivé avec le paramètre Fenêtre pop-up en cas d'alarme). Celle-ci reste à l'avant-plan, de sorte que l'alarme doit être validée avant de pouvoir continuer à travailler avec le Touch-Panel.

Par défaut, les alarmes sont inscrites dans l'historique des messages. Si le type de donnée est par exemple réglé sur 1 bit et qu'une alarme est activée par un télégramme MARCHE, ceci est inscrit comme "entrant". Dès qu'un "télégramme ARRET" est reçu, l'alarme est à nouveau inscrite comme "sortante".

Si le paramètre Type de donnée d'alarme est mis sur DPT 16.001, un message d'alarme arrivant sous l'objet (Message d'alarme n; signaler (14 octets)) est émis. Ce texte est également inscrit dans l'historique des messages.

De manière standard, les alarmes sont signalées par un signal sonore en plus de la fenêtre pop-up. L'alarme disparaît dès qu'elle est validée.

Lorsqu'une alarme est validée, un objet peut être envoyé. La possibilité existe également de valider l'alarme depuis le bus via l'objet Message d'alarme n; valider externe. Avec le paramètre Validation par, on définit si l'alarme est validée par un télégramme ARRET ou un télégramme MARCHE.

Dans les réglages généraux, on peut modifier les légendes des colonnes, de l'état et des touches.

Paramètres

  • Inscription

  • Fenêtre pop-up en cas d'alarme

  • Type de donnée d'alarme

    • L'alarme est activée par

  • Signal sonore

    • Durée

  • Envoyer l'objet en cas de validation

    • Valeur

    • Texte

  • Validation externe

    • Validation par

  • Ouverture de page après validation

  • Entrée dans l'historique des messages

    • Nombre max. d'entrées

    • Saisir "entrant"

    • Saisir "sortant"

    • Saisir "validé"

Objets

  • Message d'alarme n; signaler (1 bit)

  • Message d'alarme n; signaler (14 octets)

  • Message d'alarme n; valider (1 bit)

  • Message d'alarme n; valider (14 octets)

  • Message d'alarme n; valider externe

Thèmes apparentés

Elaboration de projet

Ajouter / supprimer des éléments


Fonction: Durée

Description

Définit la durée du signal d'alarme. Lorsque l'alarme est validée, le signal sonore est désactivé, même si le temps réglé n'est pas encore écoulé.

Possibilités de saisie/sélection

1 minute

2 minutes

5 minutes

10 minutes

30 minutes

60 minutes

Jusqu'à validation

Valeur par défaut

5 minutes

Visibilité

Signal sonore = Oui

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Signal sonore


Fonction: Envoyer l'objet en cas de validation

Description

Si ce paramètre est mis sur Oui, un objet est envoyé en cas de validation d'une alarme. Le type de donnée de l'objet correspond au réglage du paramètre Type de donnée d'alarme. Si le type de donnée est mis sur DPT 16.001, on peut saisir via le paramètre Texte un texte quelconque (max. 14 octets) qui est transmis lors de la validation de l'alarme. Si le type de donnée est mis sur DPT 1.001, on peut sélectionner le télégramme à envoyer avec le paramètre Valeur.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Texte

Valeur

Type de donnée d'alarme

Objets

Message d'alarme n; valider (1 bit)

Message d'alarme n; valider (14 octets)


Fonction: L'alarme est activée par

Description

Avec l'objet Message d'alarme n; signaler (1 bit), on reçoit un télégramme ARRET/MARCHE. Avec ce paramètre, on définit pour quel télégramme une alarme est déclenchée. Si le paramètre est mis sur télégramme MARCHE et que l'objet reçoit un télégramme MARCHE, ceci active l'alarme et le message est inscrit comme "entrant". Dès qu'un "télégramme ARRET" est reçu, l'alarme est à nouveau annulée. Si, par contre, le paramètre est configuré sur télégramme ARRET, l'alarme est activée pour un télégramme ARRET, etc.

Possibilités de saisie/sélection

Télégramme MARCHE

Télégramme ARRET

Valeur par défaut

Télégramme MARCHE

Visibilité

Type de donnée d'alarme = DPT 1.001 (1 bit)

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Type de donnée d'alarme


Fonction: Ouverture de page après validation

Description

Ce paramètre définit quelle page doit être appelée après la validation d'une alarme. On dispose de toutes les pages de navigation et de fonction.

Possibilités de saisie/sélection

(aucune)

Pages de navigation

Pages de fonction

Valeur par défaut

(aucune)

Visibilité

Fenêtre pop-up en cas d'alarme = Oui

Thèmes apparentés

Eléments

Message d'alarme


Fonction: Signal sonore

Description

Définit si un signal sonore doit être émis lors d'une alarme. La durée du signal peut être définie avec le paramètre Durée. La tonalité de signalisation retentit aussi longtemps que ceci a été défini dans les réglages, cependant au maximum jusqu'à la validation de l'alarme.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Durée


Fonction: Type de donnée d'alarme

Description

Via ce paramètre, on peut définir le type de donnée pour les objets avec lesquels l'alarme est signalée, respectivement validée. Pour le type de donnée DPT 1.001, on peut déclencher l'alarme à l'aide d'un télégramme ARRET ou MARCHE, pour le type de donnée 16.001, l'alarme est déclenchée par un texte, lequel apparaît également dans la fenêtre pop-up ainsi que dans l'historique des messages.

Possibilités de saisie/sélection

DPT 1.001 (1 bit)

DPT 16.001 (14 octets texte)

Valeur par défaut

DPT 1.001

Visibilité

Toujours

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

L'alarme est activée par

Objets

Message d'alarme n; signaler (1 bit)

Message d'alarme n; signaler (14 octets)

Message d'alarme n; valider (1 bit)

Message d'alarme n; valider (14 octets)


Fonction: Valeur

Description

Ce paramètre définit si un télégramme MARCHE ou un télégramme ARRET doit être envoyé lors de la validation d'une alarme.

Possibilités de saisie/sélection

Télégramme MARCHE

Télégramme ARRET

Valeur par défaut

Télégramme ARRET

Visibilité

Type de donnée d'alarme = DPT 1.001

Envoyer l'objet en cas de validation = Oui

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Type de donnée d'alarme

Envoyer l'objet en cas de validation

Objets

Message d'alarme n; valider (1 bit)


Fonction: Validation externe

Description

Avec la validation externe, vous pouvez valider des messages d'alarme via le bus. Dès que la validation externe a été activée (Oui), un nouvel objet (Message d'alarme n; valider externe) apparaît. On peut élaborer ici un télégramme MARCHE/ARRET. Le paramètre Validation par permet de régler quel télégramme doit valider l'alarme.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Validation par

Objets

Message d'alarme n; valider externe


Fonction: Validation par

Description

Définit par quel télégramme (MARCHE ou ARRET) à l'objet Message d'alarme n; valider externe un message d'alarme doit être validé.

Possibilités de saisie/sélection

Télégramme MARCHE

télégramme ARRET

Valeur par défaut

télégramme ARRET

Visibilité

Validation externe = Oui

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Validation externe

Objets

Message d'alarme n; valider externe


Historique: Entrée dans l'historique des messages

Description

Si ce paramètre est mis sur Oui, les messages d'alarme sont inscrits dans l'historique des messages.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Nombre max. d'entrées

Saisir "sortant"

Saisir "entrant"

Saisir "validé"


Historique: Nombre max. d'entrées

Description

Définit combien d'entrées peuvent être reprises dans l'historique des messages. Lorsque le nombre maximum d'entrées est atteint, l'entrée la plus ancienne est supprimée. On peut écrire au maximum 100 entrées dans la liste.

Possibilités de saisie/sélection

1 - 100

Valeur par défaut

20

Visibilité

Entrée dans l'historique des messages = Oui

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Entrée dans l'historique des messages


Historique: Saisir "entrant"

Description

Le paramètre saisir "entrant" définit si une alarme signalée doit être inscrite dans l'historique des messages.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Entrée dans l'historique des messages = Oui

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Entrée dans l'historique des messages

Saisir "entrant"

Saisir "validé"


Historique: Saisir "Sortant"

Description

Définit si les alarmes sortantes, à savoir celles qui étaient présentes et ont été annulées via l'objet Signaler, doivent être inscrites dans l'historique des messages.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Entrée dans l'historique des messages = Oui

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Entrée dans l'historique des messages

Saisir "entrant"

Saisir "validé"


Historique: Saisir "validé"

Description

Les alarmes doivent être validées soit via le Touch-Panel ou via un objet. Ce paramètre définit si une entrée doit être faite dans l'historique des messages lors de la validation d'une alarme.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Entrée dans l'historique des messages = Oui

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Entrée dans l'historique des messages

Saisir "entrant"

Saisir "validé"


Message d'alarme n; signaler (1 bit)

Nature de l'objet

Externe

Nom par défaut de l'objet

Message d'alarme n

Fonction

Signaler

Visibilité

Type de donnée d'alarme = DPT 1.001

Description

Via cet objet, on signale une alarme. Il peut être décrit avec un télégramme MARCHE/ARRET. Selon le réglage du paramètre L'alarme est activée par, l'alarme est déclenchée pour le télégramme correspondant.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Type de donnée d'alarme

L'alarme est activée par

Généralités

Objets


Message d'alarme n; signaler (14 octets)

Nature de l'objet

Externe

Nom par défaut de l'objet

Message d'alarme n

Fonction

Signaler

Visibilité

Type de donnée d'alarme = DPT 16.001

Description

L'objet sert à signaler des alarmes. Dès que l'objet est écrit, une alarme est déclenchée. Si la fenêtre pop-up est active, le texte est affiché. Ce texte est également inscrit dans l'historique des messages, si celui-ci est activé. Si le texte de cet objet change avant qu'une alarme présente ait été validée, le texte est mis à jour dans la fenêtre pop-up et une nouvelle entrée est faite dans l'historique des messages avec le texte actualisé.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
16.001 | 14 octets | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Type de donnée d'alarme

Entrée dans l'historique des messages

Fenêtre pop-up en cas d'alarme

Généralités

Objets


Message d'alarme n; valider (1 bit)

Nature de l'objet

Externe

Nom par défaut de l'objet

Message d'alarme n

Fonction

Valider

Visibilité

Type de donnée d'alarme = DPT 1.001

Envoyer l'objet en cas de validation = Oui

Description

Cet objet est mis lorsqu'une alarme a été validée. L'objet contient la valeur qui a été réglée pour le paramètre Valeur.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Type de donnée d'alarme

Envoyer l'objet en cas de validation

Valeur

Généralités

Objets


Message d'alarme n; valider (14 octets)

Nature de l'objet

Externe

Nom par défaut de l'objet

Message d'alarme n

Fonction

Valider

Visibilité

Type de donnée d'alarme = DPT 16.001

Envoyer l'objet en cas de validation = Oui

Description

Lorsqu'une alarme est validée, cet objet transmet le texte qui a été introduit pour le paramètre Texte.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
16.001 | 14 octets | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Type de donnée d'alarme

Envoyer l'objet en cas de validation

Texte

Généralités

Objets


Message d'alarme n; valider externe

Nature de l'objet

Externe

Nom par défaut de l'objet

Message d'alarme n

Fonction

Valider externe

Visibilité

Validation externe = Oui

Description

Avec cet objet, on peut valider une alarme via le bus. La validation se fait via un télégramme MARCHE/ARRET. Le paramètre Validation par permet de régler quel télégramme doit valider l'alarme.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Validation externe

Validation par

Généralités

Objets


Représentation: Fenêtre pop-up en cas d'alarme

Description

Si ce paramètre est mis sur Oui, une fenêtre Pop-up apparaît en cas d'alarme sur le Touch-Panel et affiche le nom de l'alarme, ainsi que le texte d'alarme si le type de donnée est DPT 16.001. La fenêtre reste à l'avant-plan jusqu'à ce que l'alarme ait été validée. Pendant ce temps, les autres touches et éléments sont verrouillés.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Message d'alarme


Représentation: Inscription

Description

Texte d'affichage pour l'alarme. Ce texte est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel. L'inscription apparaît par exemple dans l'historique des messages respectivement lorsque l'alarme est déclenchée et validée.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Message d'alarme n

Visibilité

Toujours

Thèmes apparentés

Eléments

Message d'alarme

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Texte

Description

Via ce paramètre, on peut indiquer un texte qui est envoyé lors de la validation de l'alarme via l'objet Message d'alarme n; valider (14 octets).

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

Type de donnée d'alarme = DPT 1.001

Envoyer l'objet en cas de validation = Oui

Thèmes apparentés

Eléments

Message d'alarme

Paramètres

Type de donnée d'alarme

Envoyer l'objet en cas de validation

Objets

Message d'alarme n; valider (14 octets)

Elaboration de projet

Textes et langues


Fonction: Mode Enregistrement de scènes en cours de fonctionnement

Description

Avec ce paramètre, on définit si l'utilisateur peut enregistrer des scènes et combien.

Appliquer tout:

Si on appuie trop lontemps sur une touche de scène, les valeurs de tous les actionneurs combinés sont demandées et enregistrées.

Enregistrement sélectif:

Après une longue pression sur une touche de scène, les actionneurs peuvent être amenés dans l'état désiré. Pour un actionnement long supplémentaire de la touche de scène, seules sont appliquées les valeurs des actionneurs dont l'état a été modifié pendant ce cycle.

Verrouillé pour l'utilisateur:

Les scènes ne peuvent pas être modifiées par l'utilisateur.

Lors de l'enregistrement sélectif, vous disposez de quatre minutes pour le réglage des actionneurs. Si vous dépassez ce temps, le système quitte le mode de programmation sans enregistrer de données.

Possibilités de saisie/sélection

Appliquer tout

Enregistrement sélectif

Verrouillé pour l'utilisateur

Valeur par défaut

Appliquer tout

Visibilité

Toujours

Thèmes apparentés

Eléments

Module de scènes


Fonction: Ouvrir une scène via un objet

Description

La scène dans le Touch-Panel peut également être déclenchée de l'extérieur par un télégramme. Un télégramme MARCHE sur l'objet Touche n; appeler, scène n appelle la scène également de l'extérieur.

Possibilités de saisie/sélection

(aucune)

Valeur par défaut

MARCHE=ouvrir une scène / ARRET=repos

Visibilité

Toujours

Thèmes apparentés

Eléments

Scène

Canal de scène

Généralités

Principe de commande des scènes

Elaboration de projet

Ajouter / supprimer des éléments


Fonction: Retard d'émission

Description

Règle le retard d'émission entre les différents télégrammes qui sont envoyés successivement lors du déclenchement de la scène.

Possibilités de saisie/sélection

25 - 100 (ms)

Valeur par défaut

50

Visibilité

Toujours

Thèmes apparentés

Eléments

Module de scènes


Module de scènes

Description

Le module de scènes est constitué de jusqu'à 8 scènes et 15 canaux de scènes et regroupe ceux-ci de manière claire.

La saisie des scènes sur le Touch-Panel est uniquement possible si le principe de commande des scènes a été mis sur ancien concept (principe conventionnel de commande des scènes) dans les réglages généraux. Pour le principe conventionnel de commande des scènes, les scènes sont mémorisées dans le capteur (dans ce cas, le Touch-Panel), c.-à-d. que les réglages pour les scènes sont transmis à l'actionneur lors d'un appel. Lors de la mémorisation d'une scène, les états actuels des actionneurs sont interrogés et mémorisés dans le capteur.

Paramètres

  • Inscription

  • Mode d'enregistrement des scènes

  • Retard d'émission

Thèmes apparentés

Eléments

Scène

Canal de scène

Généralités

Principe de commande des scènes

Elaboration de projet

Ajouter / supprimer des éléments


Représentation: Inscription

Description

Inscription pour le module de scènes. Celle-ci est uniquement affichée dans la fenêtre d'élaboration de projet. Par Touch-Panel, on peut définir un seul module de scènes.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Module de scènes n

Visibilité

Toujours

Thèmes apparentés

Eléments

Module de scènes

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Canal de scène

Description

Pour chaque objet de communication qui doit être intégré dans une scène, on doit définir un canal de scène. Le canal de scène constitue ainsi quasiment l'interface avec les actionneurs qui doivent être commandés en cas d'appel d'une scène.

Le type de donnée pour l'objet est défini avec le paramètre Type de donnée Valeur de scène. La valeur pour le canal de scène est réglée séparément dans chaque scène. A l'appel d'une scène, la valeur est transmise à l'objet du canal de scène et commande ainsi les actionneurs combinés.

On peut définir au maximum 15 canaux de scènes.

La saisie des scènes sur le Touch-Panel est uniquement possible si le principe de commande des scènes a été mis sur ancien concept dans les réglages généraux.

Paramètres

  • Inscription
  • Type de donnée Valeur de scène

Objets

  • Canal de scène n; envoyer une valeur 8 bits
  • Canal de scène n; MARCHE/ARRET, MONTER/DESCENDRE

Thèmes apparentés

Eléments

Scène

Module de scènes

Paramètres

Principe de commande pour les scènes

Généralités

Principe de commande des scènes

Elaboration de projet

Ajouter / supprimer des éléments


Canal de scène n; envoyer une valeur 8 bits

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal de scène n

Fonction

Envoyer une valeur 8 bits

Visibilité

Type de donnée Valeur de scène = 8 bits (valeur de variation, valeur de store)

Description

L'objet envoie et reçoit des télégrammes qui, pour des fonctions de scènes, peuvent influencer le réglage d'actionneurs de commutation, de variation ainsi que de stores.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 8 bits | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal de scène

Paramètres

Type de donnée Valeur de scène

Généralités

Objets


Canal de scène n; MARCHE/ARRET, MONTER/DESCENDRE

Nature de l'objet

Externe

Nom par défaut de l'objet

Canal de scène n

Fonction

MARCHE/ARRET, MONTER/DESCENDRE

Visibilité

Type de donnée Valeur de scène = 1 bit (Commutation MARCHE/ARRET, MONTER/DESCENDRE le store)

Description

L'objet envoie et reçoit des télégrammes qui, pour des fonctions de scènes, peuvent influencer le réglage d'actionneurs de commutation, de variation ainsi que de stores.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée / sortie | X |  | X | X | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Canal de scène

Paramètres

Type de donnée Valeur de scène

Généralités

Objets


Fonction: Type de donnée Valeur de scène

Description

1 bit (Commutation MARCHE/ARRET, MONTER/DESCENDRE le store)

Au déclenchement de la scène, un télégramme 1 bit est envoyé à l'adresse de groupe correspondante. De la sorte, l'état de l'objet MARCHE/ARRET est enclenché ou désenclenché en fonction de la valeur enregistrée dans la scène X.

8 bits (valeur de variation, valeur des stores)

Au déclenchement de la scène, un télégramme 8 bit est envoyé à l'adresse de groupe correspondante. De la sorte, l'état de l'objet de valeur est commuté en fonction de la valeur enregistrée dans la scène X.

Possibilités de saisie/sélection

1 bit (Commutation MARCHE/ARRET, MONTER/DESCENDRE le store)

8 bits (valeur de variation, valeur des stores)

Valeur par défaut

8 bits (valeur de variation, valeur des stores)

Visibilité

Toujours

Thèmes apparentés

Eléments

Canal de scène

Objets

Canal de scène n; envoyer une valeur 8 bits

Canal de scène n; MARCHE/ARRET, MONTER/DESCENDRE


Représentation: Inscription

Description

Inscription pour le canal de scène. Celui-ci est uniquement affiché dans la fenêtre d'élaboration de projet et dans l'ETS.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Canal de scène n

Visibilité

Toujours

Thèmes apparentés

Eléments

Canal de scène

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Scène

Description

La scène n regroupe un nombre quelconque (maximum 15) des canaux de scènes préalablement définis. Par scène, on définit à cet endroit quel état ou valeur le canal de scène individuel doit envoyer au déclenchement de la scène via la touche de fonction.

On peut affecter aux canaux un MARCHE/ARRET, MONTER/DESCENDRE ou une valeur selon le type de donnée. Si un canal ne doit pas être utilisé pour la scène, celui-ci peut être mis à la valeur "verrouillé".

La saisie des scènes sur le Touch-Panel est uniquement possible si le principe de commande des scènes a été mis sur ancien concept dans les réglages généraux. On peut définir au maximum 8 scènes.

Thèmes apparentés

Paramètres

Principe de commande pour les scènes

Généralités

Principe de commande des scènes

Elaboration de projet

Ajouter / supprimer des éléments


Représentation: Inscription

Description

Inscription pour la scène. Ce texte est uniquement affiché dans la fenêtre d'élaboration de projet.

Pour l'utilisateur, la touche de fonction qui déclenche cette scène doit être marquée en conséquence. A cet effet, introduisez à la page de fonction correspondante un terme explicite pour cette touche de fonction, qui rend la fonction des scènes reconnaissable pour le client.

Exemple: salon, salle à manger, lecture, regarder la TV, etc.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Scène n

Visibilité

Toujours

Thèmes apparentés

Eléments

Scène

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Porte logique

Description

Une porte logique sert à combiner des objets internes et externes. Ceux-ci peuvent être des états de commutation, des messages d'alarme et bien d'autres choses. Avec une porte logique, il est possible de combiner différents états et ainsi par exemple de faire dépendre une lampe de signalisation (sortie) de plusieurs états de commutation (entrées).

Il existe deux types de combinaisons, une combinaison ET et une combinaison OU.

La combinaison ET peut regrouper plusieurs entrées. Ce faisant, la sortie a l'état MARCHE, si toutes les entrées ont l'état MARCHE. Dès qu'une seule entrée passe à l'état ARRET, la sortie passe également à l'état ARRET.

Pour la combinaison OU, une seule entrée doit avoir l'état MARCHE pour que la sortie ait également l'état MARCHE. Cependant, si aucune entrée n'a l'état MARCHE, la sortie a l'état ARRET.

Les entrées et sorties des différentes portes peuvent également être inversées. Ceci permet d'élaborer des combinaisons logiques quelconques. Une porte doit posséder respectivement une sortie et au moins une entrée.

Paramètres

  • Inscription

  • Type de liaison

  • Envoyer la sortie si

  • Retard à la sortie

    • Retard

  • Filtrer la sortie

    • Filtre

  • Verrouiller la porte

    • Comportement au verrouillage

    • Envoyer vers la sortie après déverrouillage

Objets

  • Porte logique n; verrouiller

Thèmes apparentés

Eléments

Entrée logique

Sortie logique

Elaboration de projet

Ajouter / supprimer des éléments


Fonction: Comportement au verrouillage

Description

Définit le comportement de la sortie au verrouillage de la porte. Si le paramètre est mis sur Conserver l'état et verrouiller, la sortie reste inchangée.

Possibilités de saisie/sélection

Conserver l'état et verrouiller

MARCHE/DESCENDRE, puis verrouiller

ARRET/MONTER, puis verrouiller

Valeur par défaut

Conserver l'état et verrouiller

Visibilité

Verrouiller la porte = Oui

Thèmes apparentés

Eléments

Porte logique

Paramètres

Verrouiller la porte


Fonction: Envoyer la sortie si

Description

Définit le moment auquel la sortie doit être envoyée. Normalement, la sortie doit uniquement être envoyée lorsqu'elle est modifiée, la possibilité existe cependant également d'envoyer la sortie après chaque événement d'entrée (changement d'une entrée).

Possibilités de saisie/sélection

Modification de la sortie

à chaque événement d'entrée

Valeur par défaut

Modification de la sortie

Visibilité

Toujours

Thèmes apparentés

Eléments

Porte logique


Fonction: Envoyer vers la sortie après déverrouillage

Description

Le paramètre définit si l'état actuel de la porte logique doit être envoyé après le déverrouillage.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Verrouiller la porte = Oui

Thèmes apparentés

Eléments

Porte logique

Paramètres

Verrouiller la porte


Fonction: Filtre

Description

Définit si uniquement des télégrammes MARCHE ou uniquement des télégrammes ARRET doivent être émis.

Possibilités de saisie/sélection

Envoyer uniquement des télégrammes de mise en MARCHE

Envoyer uniquement des télégrammes d'ARRET

Valeur par défaut

Envoyer uniquement des télégrammes de mise en MARCHE

Visibilité

Filtrer la sortie = Oui

Thèmes apparentés

Eléments

Porte logique

Paramètres

Filtrer la sortie


Fonction: Filtrer la sortie

Description

Ce paramètre définit si la sortie doit être filtrée. On a ainsi la possibilité de transférer soit uniquement tous les télégrammes ARRET soit uniquement tous les télégrammes MARCHE. L'autre télégramme respectif est verrouillé.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Porte logique

Paramètres

Filtre


Fonction: Retard

Description

Définit le temps de retard de la sortie. Le temps de retard définit la période de temps entre un changement d'une entrée et le changement en découlant de la sortie. La valeur est indiquée en <minutes>:<secondes>.<dixièmes de secondes>.

Possibilités de saisie/sélection

Minimum: 00:00.1

Maximum: 59:59.9

Valeur par défaut

00:01.0

Visibilité

Retard à la sortie = Oui

Thèmes apparentés

Eléments

Porte logique

Paramètres

Retard à la sortie


Fonction: Retard à la sortie

Description

Avec ce paramètre, on peut définir le retard du signal de sortie vis-à-vis des entrées. Si le retard de la sortie est activé, on peut régler le temps de retard désiré avec le paramètre Retard.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Porte logique

Paramètres

Retard


Fonction: Type de liaison

Description

Avec ce paramètre, on peut définir si les entrées sont combinées ET ou OU.

La combinaison ET peut regrouper plusieurs entrées. Ce faisant, la sortie a l'état MARCHE, si toutes les entrées ont l'état MARCHE. Dès qu'une seule entrée passe à l'état ARRET, la sortie passe également à l'état ARRET.

Pour la combinaison OU, une seule entrée doit avoir l'état MARCHE pour que la sortie ait également l'état MARCHE. Cependant, si aucune entrée n'a l'état MARCHE, la sortie a l'état ARRET.

Possibilités de saisie/sélection

ET

OU

Valeur par défaut

ET

Visibilité

Toujours

Thèmes apparentés

Eléments

Porte logique


Fonction: Verrouiller la porte

Description

Génère un objet interne (Porte logique n ; verrouiller) via lequel la porte peut être verrouillée. Afin de pouvoir accéder à un objet interne de l'extérieur, on doit utiliser un module de verrouillage.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Porte logique

Paramètres

Comportement au verrouillage

Envoyer vers la sortie après déverrouillage

Objets

Porte logique n; verrouiller


Porte logique n; verrouiller

Nature de l'objet

Interne

Nom par défaut de l'objet

Porte logique n

Fonction

Verrouillage

Visibilité

Verrouiller la porte = Oui

Description

Verrouille la porte ou la libère.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.002 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Porte logique

Paramètres

Verrouiller la porte

Généralités

Objets


Représentation: Inscription

Description

Texte d'affichage pour la porte logique.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Porte logique n

Visibilité

Toujours

Thèmes apparentés

Eléments

Porte logique

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Entrée logique

Description

L'entrée logique possède respectivement un objet interne ou externe via lequel l'état est lu.

Pour chaque porte logique, on doit définir au moins une entrée, le nombre maximum dépend des ressources.

Paramètres

  • Inscription

  • Comportement de l'entrée

  • Etat après réinitialisation

  • Type d'objet

Objets

  • Porte logique n; entrée logique n (externe)

  • Porte logique n; entrée logique n (interne)

Thèmes apparentés

Eléments

Porte logique

Elaboration de projet

Ajouter / supprimer des éléments


Fonction: Comportement de l'entrée

Description

Avec ce paramètre, on peut inverser l'entrée.

Possibilités de saisie/sélection

Normale

Inversée

Valeur par défaut

Normale

Visibilité

Toujours

Thèmes apparentés

Eléments

Entrée logique


Fonction: Etat après réinitialisation

Description

Avec ce paramètre, on définit l'état de l'entrée après une réinitialisation.

Possibilités de saisie/sélection

ARRET

MARCHE

Valeur par défaut

ARRET

Visibilité

Toujours

Thèmes apparentés

Eléments

Entrée logique


Fonction: Type d'objet

Description

Avec ce paramètre, on définit si l'entrée est combinée avec des adresses de groupes externes ou internes. Selon le réglage, l'objet Porte logique n; entrée logique n (externe) ou Porte logique n; entrée logique n (interne) est affiché.

Possibilités de saisie/sélection

Interne

Externe

Valeur par défaut

Externe

Visibilité

Toujours

Thèmes apparentés

Eléments

Entrée logique

Objets

Porte logique n; entrée logique n (externe)

Porte logique n; entrée logique n (interne)


Porte logique n; entrée logique n (externe)

Nature de l'objet

Externe

Nom par défaut de l'objet

Porte logique n

Fonction

Entrée logique n

Visibilité

Type d'objet = externe

Description

Commande l'entrée d'une porte logique.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.002 | 1 bit | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Entrée logique

Paramètres

Type d'objet

Généralités

Objets


Porte logique n; entrée logique n (interne)

Nature de l'objet

Interne

Nom par défaut de l'objet

Porte logique n

Fonction

Entrée logique n

Visibilité

Type d'objet = interne

Description

Commande l'entrée d'une porte logique.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.002 | 1 bit | Entrée | X |  | X |  | X

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Entrée logique

Paramètres

Type d'objet

Généralités

Objets


Représentation: Inscription

Description

Texte d'affichage pour l'entrée logique.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Entrée logique n

Visibilité

Toujours

Thèmes apparentés

Eléments

Entrée logique

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Sortie logique

Description

Le type d'objet d'une sortie logique peut être interne ou externe et ne dépend du type d'objet (interne/externe) de l'entrée. Ceci offre la possibilité de combiner des adresses de groupes externes et de les traiter en interne.

Une seule sortie peut être insérée pour chaque porte logique.

Paramètres

  • Inscription

  • Comportement de la sortie

  • Type d'objet

Objets

  • Porte logique n; sortie (externe)

  • Porte logique n; sortie (interne)

Thèmes apparentés

Eléments

Porte logique

Entrée logique

Elaboration de projet

Ajouter / supprimer des éléments


Fonction: Comportement de la sortie

Description

Avec ce paramètre, on peut inverser la sortie.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Sortie logique


Fonction: Type d'objet

Description

Avec ce paramètre, on définit si la sortie est combinée avec des adresses de groupes externes ou internes. Selon le réglage, l'objet Porte logique n; sortie (externe) ou Porte logique n; sortie (interne) est affiché.

Possibilités de saisie/sélection

Interne

Externe

Valeur par défaut

Externe

Visibilité

Toujours

Thèmes apparentés

Eléments

Sortie logique

Objets

Porte logique n; sortie (externe)

Porte logique n; sortie (interne)


Porte logique n; sortie (externe)

Nature de l'objet

Externe

Nom par défaut de l'objet

Porte logique n

Fonction

Sortie

Visibilité

"Type d'objet" = externe

Description

Envoie la sortie de la porte logique correspondante à l'adresse de groupe externe combinée avec l'objet.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.002 | 1 bit | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Sortie logique

Paramètres

Type d'objet

Généralités

Objets


Porte logique n; sortie (interne)

Nature de l'objet

Interne

Nom par défaut de l'objet

Porte logique n

Fonction

Sortie

Visibilité

"Type d'objet" = interne

Description

Envoie la sortie de la porte logique correspondante à l'adresse de groupe interne combinée avec l'objet.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.002 | 1 bit | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Sortie logique

Paramètres

Type d'objet

Généralités

Objets


Représentation: Inscription

Description

Texte d'affichage pour la sortie logique.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Sortie logique

Visibilité

Toujours

Thèmes apparentés

Eléments

Sortie logique

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Thermostat

Description

Le thermostat EIB peut être utilisé pour:

  • Régulation de température de local individuel (chauffage et/ou refroidissement)

  • Climatisation (systèmes 2 tubes ou 4 tubes)

  • Régulation de dispositifs d'ombrage

Liens

  • Exemples d'applications

  • Propriétés

  • Description fonctionnelle

    • Vue d'ensemble

    • Modes de fonctionnement

    • Valeurs de consigne

    • Algorithmes de régulation

Il n'est pas recommandé de monter le Touchpanel tête en bas. La chaleur propre montante du Touchpanel influence la mesure de température ambiante, la température mesurée est affichée trop élevée. Sous le paramètre direction de compensation de la mesure de la température ambiante et valeur d'ajustement de la mesure de la température ambiante, on peut régler un décalage afin de compenser cette erreur de mesure.

On doit tenir compte de ce que la mesure de la température ambiante n'est stabilisée qu'après un temps de fonctionnement d'env. 1 heure à partir du dernier redémarrage ou téléchargement ETS. Pour cette raison, il est important que la valeur d'ajustement de la température ambiante soit déterminée au plus tôt après 1 heure de fonctionnement.

Paramètres

Représentation

  • Inscription

  • Température ambiante affichée

  • L'affichage chauffage/refroidissement est actif

  • Protection par mot de passe

  • Utilisateur pour accès

Système de chauffage/refroidissement

  • Fonction Chauffage/Refroidissement

    • Type de fonction de chauffage

      • Ajustement de la régulation PI au système de chauffage

        • Plage proportionnelle Chauffage

        • Temps d'adaptation Chauffage

      • Hystérésis du régulateur 2 points de chauffage

    • Type de fonction de refroidissement

      • Ajustement de la régulation PI au système de refroidissement

        • Plage proportionnelle Refroidissement

        • Temps d'adaptation Refroidissement

      • Hystérésis du régulateur 2 points de refroidissement

    • Grandeur de commande du seuil supplémentaire

    • Hystérésis du seuil supplémentaire

Valeurs de consigne

  • Consigne de base (température de confort)

  • Abaissement Mode veille Chauffage

  • Abaissement Mode nuit Chauffage

  • Valeur de consigne de protection contre le gel

  • Augmentation Mode veille Refroidissement

  • Augmentation Mode nuit Refroidissement

  • Valeur de consigne Protection contre la surchauffe

  • Zone morte entre chauffage et refroidissement

  • Ecart entre le seuil de base et le seuil supplémentaire

Fonctionnalité

  • Sélection du mode de fonctionnement via

  • Affectation des grandeurs de commande aux objets "Chauffage" et "Refroidissement"

    • Commutation de chauffage à refroidissement

  • Durée de prolongation du mode Confort

  • Mode de fonctionnement après réinitialisation

  • Activer la protection de vanne

    • Protection de vanne Marche Temps

Mesure de la température ambiante

  • Utiliser la sonde de température extérieure

    • Modification de la température ambiante pour l'envoi automatique

    • Sens d'ajustement de la mesure de la température ambiante

    • Valeur d'ajustement de la mesure de la température ambiante

    • Temps de cycle de l'envoi automatique de la température ambiante

Envoi de la grandeur de commande

  • Envoi de la grandeur de commande Chauffage

  • Envoi de la grandeur de commande Refroidissement

  • Temps de cycle de la grandeur de commande tout-ou-rien

  • Modification pour l'envoi automatique

  • Temps de cycle pour l'envoi automatique

  • Filtrer l'émission des grandeurs de commande

  • Grandeur de commande minimale Chauffage

  • Grandeur de commande maximale Chauffage

  • Grandeur de commande minimale Refroidissement

  • Grandeur de commande maximale Refroidissement

Définition manuelle de la valeur de consigne

  • Valeurs de consigne réglables en fonctionnement

    • Réinitialiser la valeur de consigne définie manuellement à réception d'une consigne de base

    • Augmentation maximale de la valeur de consigne en mode Chauffage

    • Abaissement maximal de la valeur de consigne en mode Chauffage

    • Augmentation maximale de la valeur de consigne en mode Refroidissement

    • Abaissement maximal de la valeur de consigne en mode Refroidissement

    • Incrément pour la définition de la valeur de consigne

Objets

  • Mode de fonctionnement Thermostat ; Forcer/Afficher

  • Mode de fonctionnement Thermostat ; Confort

  • Mode de fonctionnement Thermostat ; Nuit

  • Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

  • Mode de fonctionnement Thermostat ; Point de rosée

  • Thermostat Grandeur de commande ; Chauffage (continu)

  • Thermostat Grandeur de commande ; chauffage (tout ou rien)

  • Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

  • Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

  • Thermostat Grandeur de commande ; refroidissement (continu)

  • Thermostat Grandeur de commande ; refroidissement (tout ou rien)

  • Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

  • Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

  • Thermostat Consigne de base de la température ambiante ; Par défaut

  • Thermostat Température ambiante de consigne ; Paramétré

  • Thermostat Température ambiante réelle ; Grandeur commandée

  • Thermostat Température ambiante réelle ; Sonde externe

  • Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement

  • Thermostat Chauffage/Refroidissement; Inverser le mode de fonctionnement

  • Etat thermostat ; Réponse


Définition manuelle de la valeur de consigne: Abaissement maximal de la valeur de consigne en mode Chauffage

Description

Définit le décalage vers le bas maximal réglable de la valeur de consigne en fonctionnement de chauffage.

Possibilités de saisie/sélection

0.. 5K

Valeur par défaut

3K

Visibilité

Valeurs de consigne réglables en fonctionnement = Oui

Fonction de chauffage/refroidissement = chauffage, chauffage et refroidissement, chauffage à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Valeurs de consigne réglables en fonctionnement

Réinitialiser la valeur de consigne définie manuellement à réception d'une consigne de base

Augmentation maximale de la valeur de consigne en mode Chauffage

Augmentation maximale de la valeur de consigne en mode Refroidissement

Abaissement maximal de la valeur de consigne en mode Refroidissement

Incrément pour la définition de la valeur de consigne

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Définition manuelle de la valeur de consigne: Abaissement maximal de la valeur de consigne en mode Refroidissement

Description

Définit le décalage vers le bas maximal réglable de la valeur de consigne en fonctionnement de refroidissement.

Possibilités de saisie/sélection

0.. 5K

Valeur par défaut

3K

Visibilité

Valeurs de consigne réglables en fonctionnement = Oui

Fonction de chauffage/refroidissement = refroidissement, chauffage et refroidissement, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Valeurs de consigne réglables en fonctionnement

Réinitialiser la valeur de consigne définie manuellement à réception d'une consigne de base

Augmentation maximale de la valeur de consigne en mode Chauffage

Abaissement maximal de la valeur de consigne en mode Chauffage

Augmentation maximale de la valeur de consigne en mode Refroidissement

Incrément pour la définition de la valeur de consigne

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Définition manuelle de la valeur de consigne: Augmentation maximale de la valeur de consigne en mode Chauffage

Description

Définit le décalage vers le haut maximal réglable de la valeur de consigne en fonctionnement de chauffage.

Possibilités de saisie/sélection

0.. 5K

Valeur par défaut

3K

Visibilité

Valeurs de consigne réglables en fonctionnement = Oui

Fonction de chauffage/refroidissement = chauffage, chauffage et refroidissement, chauffage à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Valeurs de consigne réglables en fonctionnement

Réinitialiser la valeur de consigne définie manuellement à réception d'une consigne de base

Abaissement maximal de la valeur de consigne en mode Chauffage

Augmentation maximale de la valeur de consigne en mode Refroidissement

Abaissement maximal de la valeur de consigne en mode Refroidissement

Incrément pour la définition de la valeur de consigne

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Définition manuelle de la valeur de consigne: Augmentation maximale de la valeur de consigne en mode Refroidissement

Description

Définit le décalage vers le haut maximal réglable de la valeur de consigne en fonctionnement de refroidissement.

Possibilités de saisie/sélection

0.. 5K

Valeur par défaut

3K

Visibilité

Valeurs de consigne réglables en fonctionnement = Oui

Fonction de chauffage/refroidissement = refroidissement, chauffage et refroidissement, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Valeurs de consigne réglables en fonctionnement

Réinitialiser la valeur de consigne définie manuellement à réception d'une consigne de base

Augmentation maximale de la valeur de consigne en mode Chauffage

Abaissement maximal de la valeur de consigne en mode Chauffage

Abaissement maximal de la valeur de consigne en mode Refroidissement

Incrément pour la définition de la valeur de consigne

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Définition manuelle de la valeur de consigne: Incrément pour la définition de la valeur de consigne

Description

Ampleur de pas pour la définition de la valeur de consigne.

Possibilités de saisie/sélection

0.5K

1K

Valeur par défaut

0.5K

Visibilité

Valeurs de consigne réglables en fonctionnement = Oui

Thèmes apparentés

Eléments

Thermostat

Paramètres

Valeurs de consigne réglables en fonctionnement

Réinitialiser la valeur de consigne définie manuellement à réception d'une consigne de base

Augmentation maximale de la valeur de consigne en mode Chauffage

Abaissement maximal de la valeur de consigne en mode Chauffage

Augmentation maximale de la valeur de consigne en mode Refroidissement

Abaissement maximal de la valeur de consigne en mode Refroidissement

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Définition manuelle de la valeur de consigne: Réinitialiser la valeur de consigne définie manuellement à réception d'une consigne de base

Description

Procédure à la réception d'une valeur de consigne de base.

Possibilités de saisie/sélection

Oui | A la réception d'une valeur de consigne de base, le décalage de la valeur de consigne réglé manuellement est remis à 0.
Non | A la réception d'une valeur de consigne de base, le décalage de la valeur de consigne réglé manuellement est conservé.

Valeur par défaut

Oui

Visibilité

Valeurs de consigne réglables en fonctionnement = Oui

Thèmes apparentés

Eléments

Thermostat

Paramètres

Valeurs de consigne réglables en fonctionnement

Augmentation maximale de la valeur de consigne en mode Chauffage

Abaissement maximal de la valeur de consigne en mode Chauffage

Augmentation maximale de la valeur de consigne en mode Refroidissement

Abaissement maximal de la valeur de consigne en mode Refroidissement

Incrément pour la définition de la valeur de consigne

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Définition manuelle de la valeur de consigne: Valeurs de consigne réglables en fonctionnement

Description

Accepter ou bloquer les introductions manuelles de valeur de consigne.

Possibilités de saisie/sélection

Oui | Les valeurs de consigne peuvent être modifiées dans les limites paramétrées pendant le fonctionnement.
Non | Les valeurs de consigne ne peuvent pas être modifiées sur l'appareil pendant le fonctionnement (tous les autres paramètres de cette page sont masqués).

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Réinitialiser la valeur de consigne définie manuellement à réception d'une consigne de base

Augmentation maximale de la valeur de consigne en mode Chauffage

Abaissement maximal de la valeur de consigne en mode Chauffage

Augmentation maximale de la valeur de consigne en mode Refroidissement

Abaissement maximal de la valeur de consigne en mode Refroidissement

Incrément pour la définition de la valeur de consigne

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Envoi de la grandeur de commande: Envoi de la grandeur de commande Chauffage

Description

Envoi de la grandeur de commande

Possibilités de saisie/sélection

Normal | 1 à 100% correspond à la puissance de chauffage maximale. C.-à-d. que plus la valeur de réglage est élevée, plus la puissance de chauffage est élevée.
Inversé | 0 correspond à la puissance de chauffage maximale. C.-à-d. que plus la valeur de réglage est petite, plus la puissance de chauffage est élevée.

Valeur par défaut

Normal

Visibilité

Fonction de chauffage/refroidissement = chauffage, chauffage et refroidissement, chauffage à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Envoi de la grandeur de commande Refroidissement

Temps de cycle de la grandeur de commande tout-ou-rien

Modification pour l'envoi automatique

Temps de cycle pour l'envoi automatique

Filtrer l'émission des grandeurs de commande

Grandeur de commande minimale Chauffage

Grandeur de commande maximale Chauffage

Grandeur de commande minimale Refroidissement

Grandeur de commande maximale Refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Elaboration de projet


Envoi de la grandeur de commande: Envoi de la grandeur de commande Refroidissement

Description

Envoi de la grandeur de commande

Possibilités de saisie/sélection

Normal | 1 à 100% correspond à la puissance de refroidissement maximale. C.-à-d. que plus la valeur de réglage est élevée, plus la puissance de refroidissement est élevée.
Inversé | 0 correspond à la puissance de refroidissement maximale. C.-à-d. que plus la valeur de réglage est petite, plus la puissance de refroidissement est élevée.

Valeur par défaut

Normal

Visibilité

Fonction de chauffage/refroidissement = refroidissement, chauffage et refroidissement, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Envoi de la grandeur de commande Chauffage

Temps de cycle de la grandeur de commande tout-ou-rien

Modification pour l'envoi automatique

Temps de cycle pour l'envoi automatique

Filtrer l'émission des grandeurs de commande

Grandeur de commande minimale Chauffage

Grandeur de commande maximale Chauffage

Grandeur de commande minimale Refroidissement

Grandeur de commande maximale Refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Elaboration de projet


Envoi de la grandeur de commande: Filtrer l'émission des grandeurs de commande

Description

Limitation du nombre de valeurs de réglage envoyées par minute.

Possibilités de saisie/sélection

Ne pas filtrer | Il n'y a pas de limitation du nombre de valeurs de réglage envoyées par minute.
Seulement 1 télégramme par minute | Maximum un télégramme est envoyé par minute à l'adresse de l'objet grandeur réglante.

Valeur par défaut

Ne pas filtrer

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Envoi de la grandeur de commande Chauffage

Envoi de la grandeur de commande Refroidissement

Temps de cycle de la grandeur de commande tout-ou-rien

Modification pour l'envoi automatique

Temps de cycle pour l'envoi automatique

Grandeur de commande minimale Chauffage

Grandeur de commande maximale Chauffage

Grandeur de commande minimale Refroidissement

Grandeur de commande maximale Refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Elaboration de projet


Envoi de la grandeur de commande: Grandeur de commande maximale Chauffage

Description

Cette valeur de réglage est envoyée lorsque la pleine puissance de chauffage est demandée. Ce paramètre correspond à la valeur pour laquelle la vanne de chauffage est entièrement ouverte.

Possibilités de saisie/sélection

{70, 75, 80, 85, 90, 95, 100%}

Valeur par défaut

100%

Visibilité

Fonction de chauffage/refroidissement = chauffage, chauffage et refroidissement, chauffage à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Envoi de la grandeur de commande Chauffage

Envoi de la grandeur de commande Refroidissement

Temps de cycle de la grandeur de commande tout-ou-rien

Modification pour l'envoi automatique

Temps de cycle pour l'envoi automatique

Filtrer l'émission des grandeurs de commande

Grandeur de commande minimale Chauffage

Grandeur de commande minimale Refroidissement

Grandeur de commande maximale Refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Elaboration de projet


Envoi de la grandeur de commande: Grandeur de commande maximale Refroidissement

Description

Cette valeur de réglage est envoyée lorsque la pleine puissance de refroidissement est demandée.

Possibilités de saisie/sélection

{70, 75, 80, 85, 90, 95, 100%}

Valeur par défaut

100%

Visibilité

Fonction de chauffage/refroidissement = refroidissement, chauffage et refroidissement, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Envoi de la grandeur de commande Chauffage

Envoi de la grandeur de commande Refroidissement

Temps de cycle de la grandeur de commande tout-ou-rien

Modification pour l'envoi automatique

Temps de cycle pour l'envoi automatique

Filtrer l'émission des grandeurs de commande

Grandeur de commande minimale Chauffage

Grandeur de commande maximale Chauffage

Grandeur de commande minimale Refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Elaboration de projet


Envoi de la grandeur de commande: Grandeur de commande minimale Chauffage

Description

Cette valeur de réglage est envoyée lorsqu'aucune puissance de chauffage n'est demandée. Ce paramètre sert à compenser un décalage de vanne et doit être réglé à la valeur pour laquelle la vanne est tout juste encore fermée.

Possibilités de saisie/sélection

{0, 5, 10, 15, 20, 25, 30%}

Valeur par défaut

0%

Visibilité

Fonction de chauffage/refroidissement = chauffage, chauffage et refroidissement, chauffage à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Envoi de la grandeur de commande Chauffage

Envoi de la grandeur de commande Refroidissement

Temps de cycle de la grandeur de commande tout-ou-rien

Modification pour l'envoi automatique

Temps de cycle pour l'envoi automatique

Filtrer l'émission des grandeurs de commande

Grandeur de commande maximale Chauffage

Grandeur de commande minimale Refroidissement

Grandeur de commande maximale Refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Elaboration de projet


Envoi de la grandeur de commande: Grandeur de commande minimale Refroidissement

Description

Cette valeur de réglage est envoyée lorsqu'aucune puissance de refroidissement n'est demandée.

Possibilités de saisie/sélection

{0, 5, 10, 15, 20, 25, 30%}

Valeur par défaut

0%

Visibilité

Fonction de chauffage/refroidissement = refroidissement, chauffage et refroidissement, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Envoi de la grandeur de commande Chauffage

Envoi de la grandeur de commande Refroidissement

Temps de cycle de la grandeur de commande tout-ou-rien

Modification pour l'envoi automatique

Temps de cycle pour l'envoi automatique

Filtrer l'émission des grandeurs de commande

Grandeur de commande minimale Chauffage

Grandeur de commande maximale Chauffage

Grandeur de commande maximale Refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Elaboration de projet


Envoi de la grandeur de commande: Modification pour l'envoi automatique

Description

En cas de modification de la grandeur de commande de cette valeur, celle-ci est automatiquement envoyée.

Possibilités de saisie/sélection

0.. 100% (0: inactif)

Valeur par défaut

1%

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Envoi de la grandeur de commande Chauffage

Envoi de la grandeur de commande Refroidissement

Temps de cycle de la grandeur de commande tout-ou-rien

Temps de cycle pour l'envoi automatique

Filtrer l'émission des grandeurs de commande

Grandeur de commande minimale Chauffage

Grandeur de commande maximale Chauffage

Grandeur de commande minimale Refroidissement

Grandeur de commande maximale Refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Elaboration de projet


Envoi de la grandeur de commande: Temps de cycle de la grandeur de commande tout-ou-rien

Description

Ceci est la durée de période du signal de modulation d'impulsion en largeur de la grandeur de commande tout ou rien.

Possibilités de saisie/sélection

{3, 5, 10, 15, 20, 30 min}

Valeur par défaut

3min

Visibilité

Type de fonction de chauffage = régulation PI tout ou rien, régulation 2 points tout ou rien

Type de fonction de refroidissement = régulation PI tout ou rien, régulation 2 points tout ou rien

Thèmes apparentés

Eléments

Thermostat

Paramètres

Envoi de la grandeur de commande Chauffage

Envoi de la grandeur de commande Refroidissement

Modification pour l'envoi automatique

Temps de cycle pour l'envoi automatique

Filtrer l'émission des grandeurs de commande

Grandeur de commande minimale Chauffage

Grandeur de commande maximale Chauffage

Grandeur de commande minimale Refroidissement

Grandeur de commande maximale Refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Elaboration de projet


Envoi de la grandeur de commande: Temps de cycle pour l'envoi automatique

Description

Indépendamment d'une modification de la valeur de réglage, celle-ci est envoyée dans cet intervalle.

Possibilités de saisie/sélection

{inactif, 2, 10, 40min}

Valeur par défaut

2min

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Envoi de la grandeur de commande Chauffage

Envoi de la grandeur de commande Refroidissement

Temps de cycle de la grandeur de commande tout-ou-rien

Modification pour l'envoi automatique

Filtrer l'émission des grandeurs de commande

Grandeur de commande minimale Chauffage

Grandeur de commande maximale Chauffage

Grandeur de commande minimale Refroidissement

Grandeur de commande maximale Refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Elaboration de projet


Etat thermostat ; Réponse

Type d'objet

Externe

Nom par défaut de l'objet

Etat du thermostat

Fonction

Signalisation en retour

Visibilité

Sélection du mode de fonctionnement via = objets individuels (1 bit)

Description

Cet objet signale l'état du thermostat d'ambiance.

Bit0 | "Drapeau confort" 1, lorsque le fonctionnement confort est actif.
Bit1 | "Drapeau veille" 1, lorsque le mode veille est actif.
Bit2 | "Drapeau nuit" 1, lorsque le mode nuit est actif.
Bit3 | "Drapeau de protection contre le gel/surchauffe" 1, lorsque Hors-gel/protection contre la surchauffe est actif.
Bit4 | "Drapeau point de rosée" 1, lorsque le fonctionnement de point de rosée est actif.
Bit5 | "Drapeau de chauffage/refroidissement" 1, lorsque le chauffage est actif. 0 lorsque le refroidissement est actif.
Bit6 | 0
Bit7 | "Drapeau d'alarme de gel" 1, lorsque la température ambiante est en dessous de 5°C.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 1 octet | Sortie | X | X |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Sélection du mode de fonctionnement via

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Chauffage/Refroidissement; Inverser le mode de fonctionnement

Généralités

Objets

Elaboration de projet


Fonctionnalité: Activer la protection de vanne

Description

Si la protection de vanne est activée, le régulateur donne toutes les 24 heures une valeur de réglage de 100% à l'objet Chauffage, si la valeur de réglage était toujours de 0% au cours des dernières 24 heures. Avec cette fonctionnalité, on peut empêcher le grippage de la vanne de chauffage.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Protection de vanne Marche Temps

Objets

Généralités

Elaboration de projet


Fonctionnalité: Affectation des grandeurs de commande aux objets "Chauffage" et "Refroidissement"

Description

Affectation des objets pour le chauffage et le refroidissement.

Possibilités de saisie/sélection

Séparément | Un objet séparé est disponible pour les valeurs de réglage du système de chauffage et du système de refroidissement.
En commun | Les valeurs de réglage sont envoyées sur le même objet Chauffage. La commutation entre chauffage et refroidissement se fait dans ce cas toujours via l'objet Commutation mode de fonctionnement chauffage/refroidissement.

Valeur par défaut

Séparément

Visibilité

Fonction de chauffage/refroidissement = chauffage et refroidir

Thèmes apparentés

Eléments

Thermostat

Paramètres

Commutation de chauffage à refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Chauffage/Refroidissement; Inverser le mode de fonctionnement

Généralités

Elaboration de projet


Fonctionnalité: Commutation de chauffage à refroidissement

Description

Commutation du système entre chauffage et refroidissement.

Possibilités de saisie/sélection

Avec l'objet "Chauffage/Refroidissement" | Valeur d'objet 0: chauffage, valeur d'objet 1: refroidissement
Automatique | En raison des températures de consigne et réelle actuelles, le régulateur commute automatiquement entre fonctionnement de chauffage et de refroidissement.

Valeur par défaut

Avec l'objet "Chauffage/Refroidissement"

Visibilité

Fonction de chauffage/refroidissement = chauffage et refroidir

Thèmes apparentés

Eléments

Thermostat

Paramètres

Affectation des grandeurs de commande aux objets "Chauffage" et "Refroidissement"

Objets

Thermostat Chauffage/Refroidissement; Inverser le mode de fonctionnement

Généralités

Elaboration de projet


Fonctionnalité: Durée de prolongation du mode Confort

Description

Prolongation dans le temps du mode de fonctionnement Confort. Cette valeur est seulement utilisée jusqu'à ce qu'elle soit changée sur l'appareil. A l'expiration de ce temps, le thermostat revient automatiquement au mode de fonctionnement Confort.

Possibilités de saisie/sélection

0,5.. 4 heures

Valeur par défaut

1,0 heure

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Sélection du mode de fonctionnement via

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Généralités

Elaboration de projet


Fonctionnalité: Mode de fonctionnement après réinitialisation

Description

Après le démarrage, le régulateur active le mode de fonctionnement réglé ici.

Possibilités de saisie/sélection

Absent

Présent

Mode Nuit

Hors-gel/Protection contre la surchauffe

Valeur par défaut

Absent

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Sélection du mode de fonctionnement via

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Généralités

Elaboration de projet


Fonctionnalité: Protection de vanne Marche Temps

Description

Temps pendant lequel la valeur de réglage de 100% est émise lorsque la protection de vanne est activée.

Possibilités de saisie/sélection

1.. 10min

Valeur par défaut

1min

Visibilité

Activer la protection de vanne = Oui

Thèmes apparentés

Eléments

Thermostat

Paramètres

Activer la protection de vanne

Objets

Généralités

Elaboration de projet


Fonctionnalité: Sélection du mode de fonctionnement via

Description

Le mode de fonctionnement peut être défini de 2 manières. Soit via des objets individuels 1 bit ou via un objet Konnex 1 octet.

Possibilités de saisie/sélection

Objets individuels (1 bit) | Le mode de fonctionnement est défini via un des objets 1 bit suivants: Confort, Nuit, Hors-gel/Protection contre la surchauffe, Point de rosée.
Konnex (1 octet) | Le mode de fonctionnement est défini via l'objet 1 octet Forcer/Afficher.

Valeur par défaut

Objets individuels (1 bit)

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Mode de fonctionnement après réinitialisation

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Généralités

Elaboration de projet


Mesure de la température ambiante: Modification de la température ambiante pour l'envoi automatique

Description

Envoi automatique de la température ambiante via le bus, pour autant qu'elle change pendant un intervalle.

Possibilités de saisie/sélection

Inactif | La température ambiante modifiée n'est pas envoyée automatiquement.
{0.1, 0.2, 0.5, 1.0, 1.5, 2.0K} | La température ambiante est envoyée en cas de modification de la valeur réglée.

Valeur par défaut

0.5K

Visibilité

Utiliser la sonde de température extérieure = Non

Thèmes apparentés

Eléments

Thermostat

Paramètres

Utiliser la sonde de température extérieure

Modification de la température ambiante pour l'envoi automatique

Sens d'ajustement de la mesure de la température ambiante

Valeur d'ajustement de la mesure de la température ambiante

Temps de cycle de l'envoi automatique de la température ambiante

Objets

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Mesure de la température ambiante: Sens d'ajustement de la mesure de la température ambiante

Description

Augmentation ou diminution de la mesure de la température ambiante de la valeur d'ajustement de la mesure de la température ambiante, si une erreur de mesure doit être compensée.

Possibilités de saisie/sélection

Augmenter la valeur mesurée

Diminuer la valeur mesurée

Valeur par défaut

Augmenter la valeur mesurée

Visibilité

Utiliser la sonde de température extérieure = Non

Thèmes apparentés

Eléments

Thermostat

Paramètres

Utiliser la sonde de température extérieure

Modification de la température ambiante pour l'envoi automatique

Sens d'ajustement de la mesure de la température ambiante

Valeur d'ajustement de la mesure de la température ambiante

Temps de cycle de l'envoi automatique de la température ambiante

Objets

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Mesure de la température ambiante: Temps de cycle de l'envoi automatique de la température ambiante

Description

La température ambiante est envoyée périodiquement selon le cycle réglé ici indépendamment d'une modification.

Possibilités de saisie/sélection

Inactif | La température ambiante mesurée n'est pas envoyée automatiquement.
{2, 10, 40min} | Temps de cycle

Valeur par défaut

Inactif

Visibilité

Utiliser la sonde de température extérieure = Non

Thèmes apparentés

Eléments

Thermostat

Paramètres

Utiliser la sonde de température extérieure

Modification de la température ambiante pour l'envoi automatique

Sens d'ajustement de la mesure de la température ambiante

Valeur d'ajustement de la mesure de la température ambiante

Temps de cycle de l'envoi automatique de la température ambiante

Objets

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Mesure de la température ambiante: Utiliser la sonde de température extérieure

Description

Définit si la température pour la régulation est mesurée par une sonde interne ou externe. Si ce paramètre est mis sur Oui, la température ambiante est reçue via l'objet Thermostat Température ambiante réelle; sonde externe.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Utiliser la sonde de température extérieure

Modification de la température ambiante pour l'envoi automatique

Sens d'ajustement de la mesure de la température ambiante

Valeur d'ajustement de la mesure de la température ambiante

Temps de cycle de l'envoi automatique de la température ambiante

Objets

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Mesure de la température ambiante: Valeur d'ajustement de la mesure de la température ambiante

Description

Modification de la mesure de la température ambiante, si une erreur de mesure doit être compensée.

Lors de la mesure de la température ambiante avec la sonde interne, on doit tenir compte de l'échauffement propre du Touchpanel. Pour un montage normal de l'appareil, ce décalage est compensé. Par contre, si l'appareil est monté à l'envers sans tenir compte des recommandations, la chaleur propre montante augmentera la température ambiante mesurée. Cette erreur de mesure peut être compensée avec la valeur d'ajustement.

On doit tenir compte de ce que la mesure de la température ambiante n'est stabilisée qu'après un temps de fonctionnement d'env. 1 heure à partir du dernier redémarrage ou téléchargement ETS. Pour cette raison, il est important que la valeur d'ajustement de la température ambiante soit déterminée au plus tôt après 1 heure de fonctionnement.

Possibilités de saisie/sélection

{0,0 K; 0,5 K; ... 5,0K}

Valeur par défaut

0,0 K

Visibilité

Utiliser la sonde de température extérieure = Non

Thèmes apparentés

Eléments

Thermostat

Paramètres

Utiliser la sonde de température extérieure

Modification de la température ambiante pour l'envoi automatique

Sens d'ajustement de la mesure de la température ambiante

Valeur d'ajustement de la mesure de la température ambiante

Temps de cycle de l'envoi automatique de la température ambiante

Objets

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Elaboration de projet


Mode de fonctionnement Thermostat ; Confort

Type d'objet

Externe

Nom par défaut de l'objet

Mode de fonctionnement du thermostat

Fonction

Confort

Visibilité

Sélection du mode de fonctionnement via = objets individuels (1 bit)

Description

Via cet objet, on peut activer le mode de fonctionnement Confort. Généralement, cet objet est lié à la sortie d'un détecteur de présence. Vous trouverez des informations complémentaires sur les objets de mode de fonctionnement sous Thermostat Description du fonctionnement des modes de fonctionnement.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée / sortie | X | X | X | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Sélection du mode de fonctionnement via

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher
Mode de fonctionnement Thermostat ; Nuit
Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe
Mode de fonctionnement Thermostat ; Point de rosée

Généralités

Elaboration de projet


Mode de fonctionnement Thermostat ; Forcer/Afficher

Type d'objet

Externe

Nom par défaut de l'objet

Mode de fonctionnement du thermostat

Fonction

Forcer/Afficher

Visibilité

Sélection du mode de fonctionnement via = Konnex (1 octet)

Description

Via cet objet, on peut activer le mode de fonctionnement du thermostat d'ambiance. En outre, le Touch Panel envoie le mode de fonctionnement sélectionné localement via cet objet.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
20.102 | 1 octet | Entrée / sortie | X | X | X | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Les différents modes de fonctionnement sont forcés comme suit:

1 | Confort
2 | Veille
3 | Nuit
4 | Hors-gel/Protection contre la surchauffe
5.. 255 | Réservé

Thèmes apparentés

Eléments

Thermostat

Paramètres

Sélection du mode de fonctionnement via

Objets
M ode de fonctionnement Thermostat ; Confort
Mode de fonctionnement Thermostat ; Nuit
Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe
Mode de fonctionnement Thermostat ; Point de rosée

Généralités

Elaboration de projet


Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Type d'objet

Externe

Nom par défaut de l'objet

Mode de fonctionnement du thermostat

Fonction

Hors-gel/Protection contre la surchauffe

Visibilité

Sélection du mode de fonctionnement via = objets individuels (1 bit)

Description

Via cet objet, on peut activer le mode de fonctionnement Hors-gel/Protection contre la surchauffe. Vous trouverez des informations complémentaires sur les objets de mode de fonctionnement sous Thermostat Description du fonctionnement des modes de fonctionnement.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée / sortie | X | X | X | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Sélection du mode de fonctionnement via

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher
M ode de fonctionnement Thermostat ; Confort
Mode de fonctionnement Thermostat ; Nuit
Mode de fonctionnement Thermostat ; Point de rosée

Généralités

Elaboration de projet


Mode de fonctionnement Thermostat ; Nuit

Type d'objet

Externe

Nom par défaut de l'objet

Mode de fonctionnement du thermostat

Fonction

Nuit

Visibilité

Sélection du mode de fonctionnement via = objets individuels (1 bit)

Description

Via cet objet, on peut activer le mode de fonctionnement Nuit. Généralement, cet objet est lié à la sortie d'une programmateur horaire. Vous trouverez des informations complémentaires sur les objets de mode de fonctionnement sous Thermostat Description du fonctionnement des modes de fonctionnement.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée / sortie | X | X | X | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Sélection du mode de fonctionnement via

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher
M ode de fonctionnement Thermostat ; Confort
Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe
Mode de fonctionnement Thermostat ; Point de rosée

Généralités

Elaboration de projet


Mode de fonctionnement Thermostat ; Point de rosée

Type d'objet

Externe

Nom par défaut de l'objet

Mode de fonctionnement du thermostat

Fonction

Point de rosée

Visibilité

Sélection du mode de fonctionnement via = objets individuels (1 bit)

Description

Via cet objet, on peut activer le mode de fonctionnement Point de rosée. Vous trouverez des informations complémentaires sur les objets de mode de fonctionnement sous Thermostat Description du fonctionnement des modes de fonctionnement.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée / sortie | X | X | X | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Sélection du mode de fonctionnement via

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher
M ode de fonctionnement Thermostat ; Confort
Mode de fonctionnement Thermostat ; Nuit
Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Généralités

Elaboration de projet


Représentation: Inscription

Description

Texte d'affichage pour le thermostat. Celui-ci est affiché dans la fenêtre d'élaboration de projet ainsi que sur le Touch-Panel.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Thermostat

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Représentation: L'affichage chauffage/refroidissement est actif

Description

Affichage des modes de fonctionnement Chauffage et Refroidissement.

Possibilités de saisie/sélection

lorsque le mode de fonctionnement est actif | Le symbole dissipation de chaleur ou le flocon de neige est affiché lorsque le mode de fonctionnement correspondant est actif.
en cas de demande de chauffage ou de refroidissement | Le symbole de dissipation de chaleur ou le flocon de neige est uniquement affiché lorsque le mode de fonctionnement correspondant est activé et qu'en plus de la puissance de refroidissement est demandée par le régulateur.

Valeur par défaut

lorsque le mode de fonctionnement est actif

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Fonction Chauffage/Refroidissement

Objets

Thermostat Chauffage/Refroidissement; Inverser le mode de fonctionnement

Généralités

Elaboration de projet


Représentation: Protection par mot de passe

Description

Lorsque le thermostat est sélectionné, on demande d'abord le mot de passe, si ce paramètre est mis sur Oui. La page reste libérée jusqu'à ce que le Touch-Panel se mette en veille.

Via le paramètre Utilisateur pour accès, on définit pour quel utilisateur l'accès doit être accordé.

La protection par mot de passe peut également être activée dans le menu sous Configuration au point Protection par mot de passe: Vue d'ensemble de la protection par mot de passe

Le mot de passe est introduit dans le module Utilisateur: Mot de passe de l'utilisateur

La protection par mot de passe est uniquement pleinement garantie lorsqu'une Mise en veille automatique après un certain temps est configurée.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Non

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Utilisateur pour accès

Elaboration de projet

Protection par mot de passe


Représentation: Température ambiante affichée

Description

Affichage de la température ambiante

Possibilités de saisie/sélection

Valeur réelle | Comme température intérieure, on affiche la valeur mesurée de la température ambiante.
Valeur de consigne | Comme température intérieure, on affiche la valeur de consigne visée.

Valeur par défaut

Valeur réelle

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Utiliser la sonde de température extérieure

Modification de la température ambiante pour l'envoi automatique

Sens d'ajustement de la mesure de la température ambiante

Valeur d'ajustement de la mesure de la température ambiante

Temps de cycle de l'envoi automatique de la température ambiante

Objets

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Généralités

Elaboration de projet


Représentation: Utilisateur pour accès

Description

Les utilisateurs doivent par priorité être créés dans le menu Utilisateur avec un nom et un mot de passe. L'administrateur est créé automatiquement et a comme mot de passe la valeur par défaut 0 (zéro).

Par page système, on peut définir un seul utilisateur pour l'accès via mot de passe. L'administrateur a toujours accès.

Possibilités de saisie/sélection

Les utilisateurs qui ont préalablement été créés dans la liste d'utilisateurs.

Valeur par défaut

Administrateur

Visibilité

Protection par mot de passe = Oui

Thèmes apparentés

Eléments

Thermostat

Paramètres

Protection par mot de passe

Elaboration de projet

Protection par mot de passe


Système de chauffage/refroidissement: Ajustement de la régulation PI au système de chauffage

Description

Ce paramètre sert à adapter l'algorithme de régulation PI et le système de chauffage (voir Description du fonctionnement des algorithmes de régulation).

Possibilités de saisie/sélection

Chauffage à l'eau chaude (5 K / 150 min)

Chauffage par le sol (5 K / 240 min)

Chauffage électrique (4 K / 100 min)

Ventilo-convecteur (4 K / 90 min)

Unité split (4 K / 90 min)

via les paramètres de régulation

Valeur par défaut

Préparation d'eau chaude sanitaire

Visibilité

Type de fonction de chauffage = régulation PI tout ou rien, régulation PI continue

Thèmes apparentés

Eléments

Thermostat

Description du fonctionnement des algorithmes de régulation

Paramètres

Plage proportionnelle Chauffage

Temps d'adaptation Chauffage

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)


Système de chauffage/refroidissement: Ajustement de la régulation PI au système de refroidissement

Description

Ce paramètre sert à adapter l'algorithme de régulation PI et le système de refroidissement (voir Description du fonctionnement des algorithmes de régulation).

Possibilités de saisie/sélection

Plafond froid (5 K / 240 min)

Ventilo-convecteur (4 K / 90 min)

Unité split (4 K / 90 min)

via les paramètres de régulation

Valeur par défaut

Plafond rafraîchissant

Visibilité

Type de fonction de refroidissement = régulation PI tout ou rien, régulation PI continue

Thèmes apparentés

Eléments

Thermostat

Description du fonctionnement des algorithmes de régulation

Paramètres

Plage proportionnelle Refroidissement

Temps d'adaptation Refroidissement

Objets

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement


Système de chauffage/refroidissement: Fonction Chauffage/Refroidissement

Description

Les paramètres sous Système de chauffage/refroidissement définissent les algorithmes de régulation utilisés et le type de valeur de réglage (tout ou rien ou continue):

Activation de la fonction Chauffage/Refroidissement

Possibilités de saisie/sélection

Chauffage | Le thermostat d'ambiance commande une installation de chauffage
Refroidissement | Le thermostat d'ambiance commande une installation de refroidissement
Chauffage et refroidissement | Le thermostat d'ambiance commande une installation de chauffage et une installation de refroidissement
Chauffage 2 positions | Le thermostat d'ambiance commande une installation de chauffage avec un seuil de base et un seuil supplémentaire
Refroidissement 2 positions | Le thermostat d'ambiance commande une installation de refroidissement avec un seuil de base et un seuil supplémentaire

Valeur par défaut

Chauffage

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Type de fonction de chauffage

Type de fonction de refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement


Système de chauffage/refroidissement: Grandeur de commande du seuil supplémentaire

Description

Ce paramètre définit si la grandeur de commande du seuil supplémentaire est émise continue (0%, 100%) ou tout ou rien (0,1).

Possibilités de saisie/sélection

Tout-ou-rien

En continu

Valeur par défaut

Tout-ou-rien

Visibilité

Système de chauffage/refroidissement: Fonction Chauffage/Refroidissement = chauffage à 2 seuils, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Description du fonctionnement des algorithmes de régulation

Paramètres

Fonction Chauffage/Refroidissement

Type de fonction de chauffage

Type de fonction de refroidissement

Grandeur de commande du seuil supplémentaire

Hystérésis du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement


Système de chauffage/refroidissement: Hystérésis du régulateur 2 points de chauffage

Description

Les paramètres sous Système de chauffage/refroidissement définissent les algorithmes de régulation utilisés et le type de valeur de réglage (tout ou rien ou continue):

Hystérésis du régulateur 2 points de chauffage: par exemple chauffage avec une hystérésis de 0,2 K et une valeur de consigne de 20°C: Le régulateur enclenche le chauffage lorsque la température ambiante tombe en dessous de 19.8 °C et le désenclenche lorsqu'elle dépasse 20,2°C.

Possibilités de saisie/sélection

0.. 25.5K

Valeur par défaut

0.2K

Visibilité

Type de fonction de chauffage = régulation 2 points continue, régulation 2 points tout ou rien

Thèmes apparentés

Eléments

Thermostat

Description du fonctionnement des algorithmes de régulation

Paramètres

Fonction Chauffage/Refroidissement

Type de fonction de chauffage

Grandeur de commande du seuil supplémentaire

Hystérésis du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement


Système de chauffage/refroidissement: Hystérésis du régulateur 2 points de refroidissement

Description

Les paramètres sous Système de chauffage/refroidissement définissent les algorithmes de régulation utilisés et le type de valeur de réglage (tout ou rien ou continue):

Hystérésis du régulateur 2 points de refroidissement: par exemple installation de refroidissement avec une hystérésis de 0,2 K et une valeur de consigne de 20°C: Le régulateur enclenche l'installation de refroidissement lorsque la température ambiante dépasse 20,2 °C et la désenclenche lorsqu'elle tombe en dessous de 19,8°C.

Possibilités de saisie/sélection

0.. 25.5K

Valeur par défaut

0.2K

Visibilité

Type de fonction de refroidissement = régulation 2 points continue, régulation 2 points tout ou rien

Thèmes apparentés

Eléments

Thermostat

Description du fonctionnement des algorithmes de régulation

Paramètres

Fonction Chauffage/Refroidissement

Type de fonction de refroidissement

Grandeur de commande du seuil supplémentaire

Hystérésis du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement


Système de chauffage/refroidissement: Hystérésis du seuil supplémentaire

Description

Les paramètres sous Système de chauffage/refroidissement définissent les algorithmes de régulation utilisés et le type de valeur de réglage (tout ou rien ou continue):

Hystérésis du seuil supplémentaire: par exemple chauffage à 2 seuils avec un écart entre seuils de 2K, une hystérésis de 0,2 K et une valeur de consigne de 20°C: Le régulateur enclenche le seuil supplémentaire lorsque la température ambiante tombe en dessous de 17,8 °C et le désenclenche lorsqu'elle dépasse 18,2°C.

Possibilités de saisie/sélection

0.. 25.5K

Valeur par défaut

0.2K

Visibilité

Fonction de chauffage/refroidissement = chauffage à 2 seuils, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Description du fonctionnement des algorithmes de régulation

Paramètres

Fonction Chauffage/Refroidissement

Type de fonction de chauffage

Type de fonction de refroidissement

Grandeur de commande du seuil supplémentaire

Hystérésis du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement


Système de chauffage/refroidissement: Plage proportionnelle Chauffage

Description

Les paramètres sous Système de chauffage/refroidissement définissent les algorithmes de régulation utilisés et le type de valeur de réglage (tout ou rien ou continue):

Plage proportionnelle Chauffage: Paramètre de régulation de plage proportionnelle (composante P de la régulation PI) du système de chauffage. Pour l'optimisation du régulateur, on peut régler manuellement les paramètres de régulation.

Possibilités de saisie/sélection

1.. 20K

Valeur par défaut

4K

Visibilité

Type de fonction de chauffage = régulation PI continue, régulation PI tout ou rien

Ajustement de la régulation PI au système de chauffage = via paramètre de régulation

Thèmes apparentés

Eléments

Thermostat

Description du fonctionnement des algorithmes de régulation

Paramètres

Fonction Chauffage/Refroidissement

Type de fonction de chauffage

Ajustement de la régulation PI au système de chauffage

Temps d'adaptation Chauffage

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)


Système de chauffage/refroidissement: Plage proportionnelle Refroidissement

Description

Les paramètres sous Système de chauffage/refroidissement définissent les algorithmes de régulation utilisés et le type de valeur de réglage (tout ou rien ou continue):

Plage proportionnelle Refroidissement: Paramètre de régulation de plage proportionnelle (composante P de la régulation PI) du système de refroidissement. Pour l'optimisation du régulateur, on peut régler manuellement les paramètres de régulation.

Possibilités de saisie/sélection

1.. 20K

Valeur par défaut

4K

Visibilité

Type de fonction de refroidissement = régulation PI continue, régulation PI tout ou rien

Ajustement de la régulation PI au système de refroidissement = via paramètre de régulation

Thèmes apparentés

Eléments

Thermostat

Description du fonctionnement des algorithmes de régulation

Paramètres

Fonction Chauffage/Refroidissement

Type de fonction de refroidissement

Ajustement de la régulation PI au système de refroidissement

Temps d'adaptation Refroidissement

Grandeur de commande du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement


Système de chauffage/refroidissement: Temps d'adaptation Chauffage

Description

Les paramètres sous Système de chauffage/refroidissement définissent les algorithmes de régulation utilisés et le type de valeur de réglage (tout ou rien ou continue):

Temps d'adaptation Chauffage: Paramètre de régulation du temps d'adaptation (composante I de la régulation PI) du système de chauffage. Pour l'optimisation du régulateur, on peut régler manuellement les paramètres de régulation.

Possibilités de saisie/sélection

0.. 240 min; 0: inactif

Valeur par défaut

120min

Visibilité

Type de fonction de chauffage = régulation PI continue, régulation PI tout ou rien

Ajustement de la régulation PI au système de chauffage = via paramètre de régulation

Thèmes apparentés

Eléments

Thermostat

Description du fonctionnement des algorithmes de régulation

Paramètres

Fonction Chauffage/Refroidissement

Type de fonction de chauffage

Ajustement de la régulation PI au système de chauffage

Temps d'adaptation Chauffage

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)


Système de chauffage/refroidissement: Temps d'adaptation Refroidissement

Description

Les paramètres sous Système de chauffage/refroidissement définissent les algorithmes de régulation utilisés et le type de valeur de réglage (tout ou rien ou continue):

Temps d'adaptation Refroidissement: Paramètre de régulation du temps d'adaptation (composante I de la régulation PI) du système de refroidissement. Pour l'optimisation du régulateur, on peut régler manuellement les paramètres de régulation.

Possibilités de saisie/sélection

0.. 240 min; 0: inactif

Valeur par défaut

120min

Visibilité

Type de fonction de refroidissement = régulation PI continue, régulation PI tout ou rien

Ajustement de la régulation PI au système de refroidissement = via paramètre de régulation

Thèmes apparentés

Eléments

Thermostat

Description du fonctionnement des algorithmes de régulation

Paramètres

Fonction Chauffage/Refroidissement

Type de fonction de refroidissement

Ajustement de la régulation PI au système de refroidissement

Temps d'adaptation Refroidissement

Grandeur de commande du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement


Système de chauffage/refroidissement: Type de fonction de chauffage

Description

Les paramètres sous Système de chauffage/refroidissement définissent les algorithmes de régulation utilisés et le type de valeur de réglage (tout ou rien ou continue):

Type de fonction de chauffage

Possibilités de saisie/sélection

Régulation PI continue | On utilise un algorithme de régulation PI avec une valeur de réglage entre 0% et 100%
Régulation PI tout ou rien | On utilise un algorithme de régulation PI avec une valeur de réglage 1 bit. C'est-à-dire que la valeur de réglage est à modulation d'impulsion en largeur. Le temps de cycle de modulation d'impulsion en largeur est réglable dans la plage de 3 à 30 minutes
Régulation 2 points continue | Régulation 2 points avec les deux valeurs de réglage 0% et 100%
Régulation 2 points tout ou rien | Régulation 2 points avec les deux valeurs de réglage 0 et 1

Valeur par défaut

Régulation PI tout ou rien

Visibilité

Fonction de chauffage/refroidissement = chauffage, chauffage et refroidissement, chauffage à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Description fonctionnelle: exemples d'applications

Paramètres

Fonction Chauffage/Refroidissement

Ajustement de la régulation PI au système de chauffage

Plage proportionnelle Chauffage

Temps d'adaptation Chauffage

Hystérésis du régulateur 2 points de chauffage

Grandeur de commande du seuil supplémentaire

Hystérésis du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement

Généralités

Elaboration de projet


Système de chauffage/refroidissement: Type de fonction de refroidissement

Description

Les paramètres sous Système de chauffage/refroidissement définissent les algorithmes de régulation utilisés et le type de valeur de réglage (tout ou rien ou continue):

Type de fonction de refroidissement

Possibilités de saisie/sélection

Régulation PI continue | On utilise un algorithme de régulation PI avec une valeur de réglage entre 0% et 100%
Régulation PI tout ou rien | On utilise un algorithme de régulation PI avec une valeur de réglage 1 bit. C'est-à-dire que la valeur de réglage est à modulation d'impulsion en largeur. Le temps de cycle de modulation d'impulsion en largeur est réglable dans la plage de 3 à 30 minutes
Régulation 2 points continue | Régulation 2 points avec les deux valeurs de réglage 0% et 100%
Régulation 2 points tout ou rien | Régulation 2 points avec les deux valeurs de réglage 0 et 1

Valeur par défaut

Régulation PI tout ou rien

Visibilité

Fonction de chauffage/refroidissement = refroidissement, chauffage et refroidissement, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Description fonctionnelle: Exemples d'applications

Paramètres

Fonction Chauffage/Refroidissement

Plage proportionnelle Refroidissement

Temps d'adaptation Refroidissement

Ajustement de la régulation PI au système de refroidissement

Hystérésis du régulateur 2 points de refroidissement

Grandeur de commande du seuil supplémentaire

Hystérésis du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement


Thermostat Chauffage/Refroidissement; Inverser le mode de fonctionnement

Type d'objet

Externe

Nom par défaut de l'objet

Thermostat chauffage / refroidissement

Fonction

Commutation de mode de fonctionnement

Visibilité

Affectation des grandeurs de commande aux objets "Chauffage" et "Refroidissement" = séparément

Description

Via cet objet, on peut commuter entre fonctionnement de chauffage et de refroidissement.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Affectation des grandeurs de commande aux objets "Chauffage" et "Refroidissement"

Généralités

Elaboration de projet


Thermostat Consigne de base de la température ambiante ; Par défaut

Type d'objet

Externe

Nom par défaut de l'objet

Thermostat Valeur de consigne de base de température ambiante

Fonction

Consigne

Visibilité

Toujours

Description

Via cet objet, on peut régler la valeur de consigne de base

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
9.001 | 2 octets | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Objets

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Généralités

Elaboration de projet


Thermostat Description du fonctionnement des algorithmes de régulation

Pour chaque position de chauffage ou de refroidissement, on peut sélectionner un algorithme PI ou à 2 points, avec ses propres paramètres de régulation respectifs.

Avec l'algorithme PI, on peut également réaliser un algorithme P en ceci que le paramètre "Temps d'adaptation..." est mis à 0 (=inactif).

Pour le chauffage ou le refroidissement à 2 positions, seul un algorithme 2 points est possible pour le seuil supplémentaire.

L'algorithme PI est adapté au système de chauffage via le paramètre adaptation de la régulation PI ou via l'adaptation de la régulation PI au système de refroidissement.

L'hystérésis de commutation de l'algorithme 2 points est réglable via le paramètre hystérésis du régulateur 2 points.

Pour faciliter le travail du fabricant de l'installation, on a regroupé des jeux de paramètres typiques pour une série de systèmes de chauffage/refroidissement.

Régulation PI

Mode de fonctionnement de la régulation PI

Règles de réglage pour régulation PI

De manière générale, on a:

  • Les grandes zones de renforcement (p. ex.: puissance de chauffage élevée, courbes caractéristiques de vanne à forte pente, ...) sont régulées à l'aide de grandes plages proportionnelles.

  • Les systèmes de chauffage lents (p. ex.: chauffages par le sol, ...) sont régulés à l'aide de longs temps d'adaptation.

Paramètres PI prédéfinis

  • Chauffage

    • Chauffage à l'eau chaude: 5K / 150 min

    • Chauffage au sol: 5K / 240 min

    • Chauffage électrique: 4K / 100 min

    • Ventilo-convecteur 4K / 90 min

    • Unité split: 4K / 90 min

  • Refroidissement

    • Plafond froid: 5K / 240 min

    • Ventilo-convecteur 4K / 90 min

    • Unité split: 4K / 90 min

Adaptation via paramètres de régulation

Si on n'obtient aucun résultat de régulation satisfaisant par le choix d'un système de chauffage ou de refroidissement correspondant, l'adaptation peut être optimisée à l'aide de paramètres de régulation.

Ce faisant, on doit tenir compte des comportements de régulation suivants:

  • Petite plage proportionnelle:
    Grande suroscillation en cas de modifications de valeurs de consigne (le cas échéant également oscillation entretenue), ajustement rapide à la valeur de consigne

  • Grande plage proportionnelle:
    Faible suroscillation (ou pas du tout), mais ajustement lent

  • Faible temps d'adaptation:
    Correction rapide d'écarts de réglage (conditions ambiantes), danger d'oscillations entretenues

  • Long temps d'adaptation:
    correction lente d'écarts de réglage

  • La modification d'un paramètre de régulation d'un facteur 2 conduit à un comportement de régulation nettement différent.

  • Le point de départ pour l'adaptation doit être le réglage du paramètre de régulation du système de chauffage ou de refroidissement correspondant (voir sous adaptation de la régulation PI au système de chauffage et adaptation de la régulation PI au système de refroidissement).

Régulation 2 points

Mode de fonctionnement de la régulation 2 points

Règles de réglage de la régulation 2 points

  • Une petite hystérésis conduit à de faibles oscillations, mais à des commutations fréquentes.

  • Une grande hystérésis conduit à de faibles oscillations, mais à des commutations fréquentes.

En général, les variations de température dans le local suite aux influences du système de chauffage et du local sont nettement supérieures à l'hystérésis.

Comportement pour les fonctions de chauffage et de refroidissement

Réglable via le paramètre Fonction de chauffage/refroidissement.

Chauffage

Comportement dans l'état réglé

Refroidissement

Comportement dans l'état réglé

Chauffage et refroidissement

Comportement dans l'état réglé

Fonction de chauffage à 2 seuils ou de refroidissement à 2 seuils

Pour les deux cas, on a:

  • Le seuil supplémentaire peut être supprimé avec l'objet Verrouiller le seuil supplémentaire.

  • La valeur de consigne pour le seuil supplémentaire est réglable relativement à la valeur de consigne via le paramètre Ecart entre le seuil de base et le seuil supplémentaire.

  • Pour le seuil supplémentaire, seul un algorithme 2 points peut être sélectionné au lieu d'un algorithme PI.

Chauffage 2 positions

Comportement à l'état réglé avec différents algorithmes de régulation

Refroidissement 2 positions

Le comportement correspond à un chauffage à 2 seuils.

Envoi des grandeurs de commande

Les grandeurs de commande calculées par l'algorithme de régulation sont envoyées via les objets de communication "grandeur de commande". Avec le paramètre "Type de fonction de chauffage" ou "Type de fonction de refroidissement", on peut choisir entre un envoi continu et un envoi tout ou rien de la grandeur de commande.

Envoi continu pour régulation PI

Pour un régulateur continu, l'envoi est quasi analogue à une résolution de 8 bits.

Envoi tout ou rien pour régulation PI

Pour le régulateur PI tout ou rien, la grandeur de commande est envoyée par "modulation d'impulsion en largeur", le rapport d'impulsions entre MARCHE et ARRET correspondant à la grandeur de commande. La durée de période est déterminée par le paramètre Temps de cycle de la grandeur de commande tout ou rien.

Règles de réglage pour le temps de cycle

  • Brièvement: Pour les systèmes de chauffage rapides (p. ex. chauffage électrique)

  • Longuement: Pour les systèmes de chauffage lents (p. ex. chauffage à l'eau chaude par le sol)

Envoi tout-ou-rien pour la régulation 2 points

Une demande de puissance est envoyée habituellement comme "1".

Envoi continu pour la régulation 2 points

On envoie ici une demande de puissance comme "100%" (EIS 6).

Ce réglage des paramètres est uniquement judicieux dans des cas spéciaux! P. ex. pour la commande d'une vanne continue avec des grandeurs de commande 2 points.

Inversion de l'envoi de la grandeur de commande

Les grandeurs de commande peuvent être inversées avec le paramètre "Envoi de la grandeur de commande chauffage (ou refroidissement, seuil de base ou seuil supplémentaire":

  • Pour un envoi continu: grandeur de commande inversée = 100% - grandeur de commande normale

  • Pour un envoi tout ou rien: grandeur de commande inversée = 1 - grandeur de commande normale

Envoi commun pour les grandeurs de commande chauffage et refroidissement (systèmes 2 tubes)

Si Chauffage et Refroidissement sont actifs, et que le paramètre Affectation des grandeurs de commande aux objets "Chauffage" et "Refroidissement" est mis sur "Commun", la grandeur de commande pour le refroidissement est également envoyée via l'objet "Chauffage". Ce faisant, le type d'envoi (continu ou tout ou rien) est défini pour les deux grandeurs de commande par le paramètre Fonction de chauffage/refroidissement.

Commutation de chauffage à refroidissement

Avec le paramètre Commutation entre chauffage et refroidissement, on peut définir si le régulateur commute automatiquement ou si l'objet "Chauffage/Refroidissement" définit si on chauffe ou si on refroidit.

Lorsqu'une sortie de commande commune est paramétrée pour le chauffage et le refroidissement (voir paramètre Affectation des grandeurs de commande aux objets "Chauffage" et "Refroidissement"), la commutation est uniquement possible via l'objet.

Voir remarque pour l'objet "Valeur de consigne actuelle"

Comportement en cas de panne de la tension/mise en service/dérangement

Comportement en cas de panne de la tension (mise hors tension)

Pas de comportement particulier!

Comportement au retour de la tension / à la mise en service (mise sous tension)

Pas de comportement particulier!

Après une panne de la tension, les grandeurs de commande sont recalculées en fonction de la température ambiante.


Thermostat Description du fonctionnement des modes de fonctionnement

Le régulateur connaît 5 modes de fonctionnement, auxquels est affectée respectivement une valeur de consigne propre pour le chauffage et le refroidissement. Les états sont affichés sur l'appareil par des symboles à l'écran. Le mode de fonctionnement actif est déterminé par les états des objets de communication EIB: "Confort", "Nuit", "Hors-Gel/Protection contre la surchauffe" "Point de rosée" , ainsi que la touche mode de fonctionnement sur l'appareil.

Mode Confort

Il sert à régler la température ambiante lorsque le local est utilisé.

Il est actif:

  • lorsqu'une présence est signalée (p. ex. un détecteur de présence) via l'objet "Confort"

  • lorsqu'il a été activé via la touche Confort.

Mise en veille

Elle sert à l'abaissement ou à l'augmentation de faible valeur de la température ambiante lors du chauffage ou du refroidissement, lorsque le local est temporairement inutilisé. Une courte période d'échauffement ou de refroidissement découle d'un faible abaissement ou relèvement de la température ambiante.

Elle est active:

  • lorsque tous les objets de mode de fonctionnement sont égaux à 0.

  • lorsqu'elle a été activée via la touche Veille.

Mode Nuit

Il sert à l'abaissement ou au relèvement de la température ambiante dans la nuit ou pendant le weekend.

Il est actif lorsque l'objet "Nuit" est activé.

Si l'objet "Nuit" est effacé, en plus de l'abaissement ou du relèvement nocturne une prolongation de confort éventuellement active est également annulée.

Mode Hors-gel/Protection contre la surchauffe

Il sert à la mise hors service du chauffage ou du refroidissement jusqu'à une température critique (gel ou surchauffe du local). Cette température se règle via le paramètre valeur de consigne de protection contre la surchauffe et valeur de consigne de protection contre le gel.

Il est actif lorsque l'objet "Hors-gel/Protection contre la surchauffe est activé. La touche Hors-gel/Protection contre la surchauffe est alors affichée active. Si l'objet Hors-gel/Protection contre la surchauffe est effacé, on revient à l'état précédent.

Mode point de rosée

Il sert à la mise hors service inconditionnelle du chauffage ou du refroidissement, p. ex. en cas de condensation sur l'installation de refroidissement.

Il est actif lorsque l'objet "Fonctionnement de point de rosée" est activé. Tous les symboles pour le mode de fonctionnement sont désactivés. Si l'objet "Fonctionnement de point de rosée" est effacé, on revient à l'état précédent.

Prolongation de confort

Le mode de fonctionnement supplémentaire Prolongation de confort agit de manière identique au Mode Confort. La prolongation de confort est cependant automatiquement annulée après une durée réglable et passe au mode nuit.

Elle sert à la suppression temporaire du mode nuit lorsque le local est p. ex. utilisé plus longtemps le soir.

Elle devient active:

  • lorsque la touche Prolongation de confort est actionnée.

Elle prend fin:

  • lorsque le temps paramétré est écoulé (le mode nuit devient alors actif)

  • lorsque la touche Prolongation de confort est actionnée

Si on abandonne la prolongation de confort de manière précoce (alors que le temps de prolongation de confort n'a pas encore expiré) la minuterie est réinitialisée.

Effets des objets sur le mode de fonctionnement

Objet Point de rosée | Objet Hors-gel, Protection contre la surchauffe | Objet Confort | Objet Nuit | Mode de fonctionnement résultant
1 | x | x | x | Mode point de rosée
0 | 1 | x | x | Mode Hors-gel/Protection contre la surchauffe
0 | 0 | 1 | x | Mode Confort
0 | 0 | 0 | 1 | Mode Nuit
0 | 0 | 0 | 0 | Mode veille

Protection contre les personnes non habilitées

Avec les paramètres Valeurs de consigne réglables en fonctionnement et, on peut empêcher la modification via l'interface de commande.


Thermostat Description du fonctionnement des propriétés

Fonctions de chauffage/refroidissement

Chauffage, refroidissement, chauffage et refroidissement, chauffage à 2 seuils, refroidissement à 2 seuils

Modes de fonctionnement (valeurs de consigne)

Confort, Veille, Nuit, Hors-gel/Protection contre la surchauffe, Point de rosée.

Algorithmes de régulation

Régulation PI, régulation 2 points

Modes de sortie

signal de commande continu (8 bits) ou tout ou rien (1 bit)

Entrées d'objets

Confort, Nuit, Hors-gel/Protection contre la surchauffe, Point de rosée, Chauffage/Refroidissement, Valeur de consigne de base, Verrouiller le seuil supplémentaire

Sorties d'objets

Valeur de consigne actuelle, température ambiante, grandeurs de commande Chauffage / Refroidissement (ou seuil de base / seuil supplémentaire), état du régulateur

Fonctions supplémentaires

Prolongation de confort, protection contre les personnes non habilitées, envoi séparé/commun du signal de grandeur de commande, commutation chauffage/refroidissement automatique / externe


Thermostat Description du fonctionnement des valeurs de consigne

Description

A chaque mode de fonctionnement est affectée sa propre valeur de consigne:

Paramètres

  • Consigne de base (température de confort)

  • Abaissement Mode veille Chauffage

  • Abaissement Mode nuit Chauffage

  • Valeur de consigne de protection contre le gel

  • Augmentation Mode veille Refroidissement

  • Augmentation Mode nuit Refroidissement

  • Valeur de consigne Protection contre la surchauffe

  • Zone morte entre chauffage et refroidissement

  • Ecart entre le seuil de base et le seuil supplémentaire


Thermostat Description du fonctionnement Exemples d'applications

Chauffage par radiateurs à eau chaude avec servomoteurs

Plafond froid avec servomoteurs

Chauffage tout ou rien par radiateurs électriques

Climatisation avec ventilo-convecteur à 2 tubes (chauffage ou refroidissement)

Installation de climatisation avec pompe à chaleur et vanne d'inversion

Indication pour pompe à chaleur: l'objet "Chauffage/Refroidissement" doit être lié à l'état de la vanne d'inversion.

Climatisation avec ventilo-convecteur à 4 tubes (2 circuits) (p. ex. avec servomoteurs tout ou rien)

Limitation de la température par dispositif d'ombrage

Chauffage par le sol à l'eau chaude (servomoteur tout ou rien) avec chauffage supplémentaire par radiateur électrique (tout ou rien, désactivable)


Thermostat Description du fonctionnement Vue d'ensemble


Thermostat Grandeur de commande ; Chauffage (continu)

Type d'objet

Externe

Nom par défaut de l'objet

Grandeur de commande du thermostat

Fonction

Chauffage (continu)

Visibilité

Type de fonction de chauffage = régulation PI continue, régulation 2 points continue

Description

Via cet objet, on envoie une grandeur de commande continue pour un actionneur de chauffage.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 1 octet | Sortie | X | X |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Type de fonction de chauffage
Type de fonction de refroidissement

Objets

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Objets

Elaboration de projet


Thermostat Grandeur de commande ; chauffage (tout ou rien)

Type d'objet

Externe

Nom par défaut de l'objet

Grandeur de commande du thermostat

Fonction

Chauffage (tout ou rien)

Visibilité

Type de fonction de chauffage = régulation PI tout ou rien, régulation 2 points tout ou rien

Description

Via cet objet, on envoie une grandeur réglante tout ou rien pour un actionneur de chauffage.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X | X |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Type de fonction de chauffage
Type de fonction de refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Objets

Elaboration de projet


Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Type d'objet

Externe

Nom par défaut de l'objet

Grandeur de commande du thermostat

Fonction

Chauffage supplémentaire (continu)

Visibilité

Fonction de chauffage/refroidissement = chauffage à 2 positions

Grandeur de commande du seuil supplémentaire = continue

Description

Via cet objet, on envoie une grandeur de commande continue pour un seuil supplémentaire.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 1 octet | Sortie | X | X |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Fonction Chauffage/Refroidissement
Grandeur de commande du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Objets

Elaboration de projet


Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Type d'objet

Externe

Nom par défaut de l'objet

Grandeur de commande du thermostat

Fonction

Chauffage supplémentaire (tout ou rien)

Visibilité

Fonction de chauffage/refroidissement = chauffage à 2 positions

Grandeur de commande du seuil supplémentaire = tout ou rien

Description

Via cet objet, on envoie une grandeur de commande tout ou rien pour un seuil supplémentaire

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X | X |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Fonction Chauffage/Refroidissement
Grandeur de commande du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Objets

Elaboration de projet


Thermostat Grandeur de commande ; refroidissement (continu)

Type d'objet

Externe

Nom par défaut de l'objet

Grandeur de commande du thermostat

Fonction

Refroidissement (continu)

Visibilité

Type de fonction de refroidissement = régulation PI continue, régulation 2 points continue

Description

Via cet objet, on envoie une grandeur réglante continue pour une installation de refroidissement.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 1 octet | Sortie | X | X |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Type de fonction de chauffage
Type de fonction de refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Objets

Elaboration de projet


Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Type d'objet

Externe

Nom par défaut de l'objet

Grandeur de commande du thermostat

Fonction

Refroidissement (tout ou rien)

Visibilité

Type de fonction de refroidissement = régulation PI tout ou rien, régulation 2 points tout ou rien

Description

Via cet objet, on envoie une grandeur réglante tout ou rien pour une installation de refroidissement

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X | X |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Type de fonction de chauffage
Type de fonction de refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Objets

Elaboration de projet


Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Type d'objet

Externe

Nom par défaut de l'objet

Grandeur de commande du thermostat

Fonction

Refroidissement supplémentaire (continu)

Visibilité

Fonction de chauffage/refroidissement = refroidissement à 2 positions

Grandeur de commande du seuil supplémentaire = continue

Description

Via cet objet, on envoie une grandeur de commande continue pour un seuil supplémentaire.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
5.001 | 1 octet | Sortie | X | X |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Fonction Chauffage/Refroidissement
Grandeur de commande du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Objets

Elaboration de projet


Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Type d'objet

Externe

Nom par défaut de l'objet

Grandeur de commande du thermostat

Fonction

Refroidissement supplémentaire (tout ou rien)

Visibilité

Fonction de chauffage/refroidissement = refroidissement à 2 positions

Grandeur de commande du seuil supplémentaire = tout ou rien

Description

Via cet objet, on envoie une grandeur de commande tout ou rien pour un seuil supplémentaire

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X | X |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Fonction Chauffage/Refroidissement
Grandeur de commande du seuil supplémentaire

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (continu)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Généralités

Objets

Elaboration de projet


Thermostat Température ambiante de consigne ; Paramétré

Type d'objet

Externe

Nom par défaut de l'objet

Thermostat Température ambiante de consigne

Fonction

Réglée

Visibilité

Toujours

Description

Via cet objet, on envoie la valeur de consigne actuellement réglée.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
9.001 | 2 octets | Sortie | X | X |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Objets

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Généralités

Objets

Elaboration de projet


Thermostat Température ambiante réelle ; Grandeur commandée

Type d'objet

Externe

Nom par défaut de l'objet

Thermostat Valeur réelle de température ambiante

Fonction

Grandeur réglée

Visibilité

Utiliser la sonde de température extérieure = Non

Description

Via cet objet, on envoie la température ambiante mesurée.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
9.001 | 2 octets | Sortie | X | X |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Utiliser la sonde de température extérieure

Objets

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Sonde externe

Généralités

Objets

Elaboration de projet


Thermostat Température ambiante réelle ; Sonde externe

Type d'objet

Externe

Nom par défaut de l'objet

Thermostat Valeur réelle de température ambiante

Fonction

Sonde externe

Visibilité

Utiliser la sonde de température extérieure = Oui

Description

Via cet objet, on reçoit la température ambiante d'une sonde externe.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
9.001 | 2 octets | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Utiliser la sonde de température extérieure

Objets

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Généralités

Objets

Elaboration de projet


Thermostat Verrouiller le seuil supplémentaire ; Mode de fonctionnement

Type d'objet

Externe

Nom par défaut de l'objet

Thermostat Verrouiller le seuil supplémentaire

Fonction

Mode de fonctionnement

Visibilité

Fonction de chauffage/refroidissement = chauffage à 2 seuils, refroidissement à 2 seuils

Description

Via cet objet, on peut verrouiller et valider l'envoi de la valeur de réglage pour le seuil supplémentaire.

0 | Validé
1 | Verrouillé
Tant que le seuil supplémentaire est verrouillé, aucune puissance chauffage ou de refroidissement n'est demandée à l'objet grandeur réglante.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Thermostat

Paramètres

Fonction Chauffage/Refroidissement

Objets

Thermostat Grandeur de commande ; Chauffage (continu)

Thermostat Grandeur de commande ; chauffage (tout ou rien)

Thermostat Grandeur de commande ; chauffage supplémentaire (tout ou rien)

Thermostat Grandeur de commande ; refroidissement (continu)

Thermostat Grandeur de commande ; refroidissement (tout ou rien)

Thermostat Grandeur de commande ; refroidissement supplémentaire (continu)

Thermostat Grandeur de commande ; refroidissement supplémentaire (tout ou rien)

Généralités

Elaboration de projet


Valeurs de consigne: Abaissement Mode nuit Chauffage

Description

L'abaissement du mode nuit chauffage définit l'abaissement de la valeur de consigne pendant la nuit, si la fonction de chauffage/refroidissement est en mode de chauffage. On parle habituellement d'abaissement nocturne.

Possibilités de saisie/sélection

1.. 8K

Valeur par défaut

4K

Visibilité

Fonction de chauffage/refroidissement = chauffage, chauffage et refroidissement, chauffage à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Consigne de base (température de confort)

Abaissement Mode veille Chauffage

Valeur de consigne de protection contre le gel

Augmentation Mode veille Refroidissement

Augmentation Mode nuit Refroidissement

Valeur de consigne Protection contre la surchauffe

Zone morte entre chauffage et refroidissement

Ecart entre le seuil de base et le seuil supplémentaire

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Valeurs de consigne

Elaboration de projet


Valeurs de consigne: Abaissement Mode veille Chauffage

Description

L'abaissement du mode veille chauffage définit l'abaissement de la valeur de consigne en mode mode veille, si la fonction de chauffage/refroidissement est en mode de chauffage. Un exemple typique de mode veille est le fait de quitter la maison (absence).

Possibilités de saisie/sélection

1.. 8K

Valeur par défaut

2K

Visibilité

Fonction de chauffage/refroidissement = chauffage, chauffage et refroidissement, chauffage à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Consigne de base (température de confort)

Abaissement Mode nuit Chauffage

Valeur de consigne de protection contre le gel

Augmentation Mode veille Refroidissement

Augmentation Mode nuit Refroidissement

Valeur de consigne Protection contre la surchauffe

Zone morte entre chauffage et refroidissement

Ecart entre le seuil de base et le seuil supplémentaire

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Valeurs de consigne

Elaboration de projet


Valeurs de consigne: Augmentation Mode nuit Refroidissement

Description

L'augmentation du mode nuit refroidissement définit l'augmentation de la valeur de consigne pendant la nuit, si la fonction de chauffage/refroidissement est en mode de refroidissement.

Possibilités de saisie/sélection

1.. 8K

Valeur par défaut

4K

Visibilité

Fonction de chauffage/refroidissement = refroidissement, chauffage et refroidissement, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Consigne de base (température de confort)

Abaissement Mode veille Chauffage

Abaissement Mode nuit Chauffage

Valeur de consigne de protection contre le gel

Augmentation Mode veille Refroidissement

Valeur de consigne Protection contre la surchauffe

Zone morte entre chauffage et refroidissement

Ecart entre le seuil de base et le seuil supplémentaire

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Valeurs de consigne

Elaboration de projet


Valeurs de consigne: Augmentation Mode veille Refroidissement

Description

L'augmentation du mode veille refroidissement définit l'augmentation de la valeur de consigne en mode veille, si la fonction de chauffage/refroidissement est en mode de refroidissement. Un exemple typique de mode veille est le fait de quitter la maison (absence).

Possibilités de saisie/sélection

1.. 8K

Valeur par défaut

2K

Visibilité

Fonction de chauffage/refroidissement = refroidissement, chauffage et refroidissement, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Consigne de base (température de confort)

Abaissement Mode veille Chauffage

Abaissement Mode nuit Chauffage

Valeur de consigne de protection contre le gel

Augmentation Mode nuit Refroidissement

Valeur de consigne Protection contre la surchauffe

Zone morte entre chauffage et refroidissement

Ecart entre le seuil de base et le seuil supplémentaire

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Valeurs de consigne

Elaboration de projet


Valeurs de consigne: Ecart entre le seuil de base et le seuil supplémentaire

Description

Pour le chauffage ou le refroidissement à 2 seuils, on définit un seuil de base et un seuil supplémentaire. Le seuil de base utilise la valeur de consigne correspondante du mode de fonctionnement actif. La valeur de consigne (point de commutation) du seuil supplémentaire se situe de la valeur du paramètre "Ecart entre le seuil de base et le seuil supplémentaire" en dessous ou au-dessus de la valeur de consigne du seuil de base.

On utilise le chauffage/refroidissement à 2 seuils lorsqu'un seuil de base relativement lent doit être combiné à un seuil supplémentaire plus rapide. Pour un grand écart de réglage, le seuil supplémentaire contribue à compenser le plus rapidement possible cet écart de réglage. Pour un petit écart de réglage, on utilise uniquement le seuil de base.

Exemple: Chauffage par le sol comme seuil de base, chauffage à l'eau chaude comme seuil supplémentaire.

Possibilités de saisie/sélection

1.. 3K

Valeur par défaut

3K

Visibilité

Fonction de chauffage/refroidissement = chauffage à 2 seuils, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Consigne de base (température de confort)

Abaissement Mode veille Chauffage

Abaissement Mode nuit Chauffage

Valeur de consigne de protection contre le gel

Augmentation Mode veille Refroidissement

Augmentation Mode nuit Refroidissement

Valeur de consigne Protection contre la surchauffe

Zone morte entre chauffage et refroidissement

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Valeurs de consigne

Elaboration de projet


Valeurs de consigne: Valeur de consigne de base

Description

La valeur de consigne de base décrit la température confort. Elle peut être modifiée de deux manières:

  • avec l'ETS via le paramètre "Valeur de consigne de base"

  • en fonctionnement via l'objet "Valeur de consigne de base"

Pour le calcul de la valeur de consigne, on utilise la valeur de l'objet. Au chargement du logiciel d'application (avec l'ETS), l'objet est mis non valable, c.-à-d. qu'on utilise le paramètre tant qu'aucune valeur d'objet valable n'est reçue.

Possibilités de saisie/sélection

16.. 31°C

Valeur par défaut

21°C

Visibilité

Toujours

Thèmes apparentés

Eléments

Thermostat

Paramètres

Abaissement Mode veille Chauffage

Abaissement Mode nuit Chauffage

Valeur de consigne de protection contre le gel

Augmentation Mode veille Refroidissement

Augmentation Mode nuit Refroidissement

Valeur de consigne Protection contre la surchauffe

Zone morte entre chauffage et refroidissement

Ecart entre le seuil de base et le seuil supplémentaire

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Valeurs de consigne

Elaboration de projet


Valeurs de consigne: Valeur de consigne de protection contre le gel

Description

La valeur de consigne protection contre le gel décrit la température minimale afin d'éviter des dommages dus au gel.

Possibilités de saisie/sélection

4.. 10°C

Valeur par défaut

7°C

Visibilité

Fonction de chauffage/refroidissement = chauffage, chauffage et refroidissement, chauffage à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Consigne de base (température de confort)

Abaissement Mode veille Chauffage

Abaissement Mode nuit Chauffage

Augmentation Mode veille Refroidissement

Augmentation Mode nuit Refroidissement

Valeur de consigne Protection contre la surchauffe

Zone morte entre chauffage et refroidissement

Ecart entre le seuil de base et le seuil supplémentaire

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Valeurs de consigne

Elaboration de projet


Valeurs de consigne: Valeur de consigne Protection contre la surchauffe

Description

La valeur de consigne protection contre la surchauffe décrit la température maximale afin d'éviter des dommages causés par la chaleur

Possibilités de saisie/sélection

30.. 42°C

Valeur par défaut

35°C

Visibilité

Fonction de chauffage/refroidissement = refroidissement, chauffage et refroidissement, refroidissement à 2 seuils

Thèmes apparentés

Eléments

Thermostat

Paramètres

Consigne de base (température de confort)

Abaissement Mode veille Chauffage

Abaissement Mode nuit Chauffage

Valeur de consigne de protection contre le gel

Augmentation Mode veille Refroidissement

Augmentation Mode nuit Refroidissement

Zone morte entre chauffage et refroidissement

Ecart entre le seuil de base et le seuil supplémentaire

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Valeurs de consigne

Elaboration de projet


Valeurs de consigne: Zone morte entre chauffage et refroidissement

Description

La zone morte entre chauffage et refroidissement détermine l'augmentation de température de la valeur de consigne de base que le système introduit du mode de chauffage dans le mode de refroidissement.

Possibilités de saisie/sélection

1.. 8K

Valeur par défaut

2K

Visibilité

Fonction de chauffage/refroidissement = chauffage et refroidir

Thèmes apparentés

Eléments

Thermostat

Paramètres

Consigne de base (température de confort)

Abaissement Mode veille Chauffage

Abaissement Mode nuit Chauffage

Valeur de consigne de protection contre le gel

Augmentation Mode veille Refroidissement

Augmentation Mode nuit Refroidissement

Valeur de consigne Protection contre la surchauffe

Ecart entre le seuil de base et le seuil supplémentaire

Objets

Mode de fonctionnement Thermostat ; Forcer/Afficher

Mode de fonctionnement Thermostat ; Confort

Mode de fonctionnement Thermostat ; Nuit

Mode de fonctionnement Thermostat ; Hors-gel/Protection contre la surchauffe

Mode de fonctionnement Thermostat ; Point de rosée

Thermostat Consigne de base de la température ambiante ; Par défaut

Thermostat Température ambiante de consigne ; Paramétré

Thermostat Température ambiante réelle ; Grandeur commandée

Thermostat Température ambiante réelle ; Sonde externe

Etat thermostat ; Réponse

Généralités

Valeurs de consigne

Elaboration de projet


Module de verrouillage

Description

Avec un module de verrouillage, on détourne des objets de verrouillage d'adresses de groupes externes vers des objets internes. Ceci est nécessaire, tous les objets de verrouillage des éléments du Touch-Panel étant des objets internes.

Paramètres

  • Inscription

  • Etat du verrouillage

Objets

  • Module de verrouillage n; verrouiller le module

  • Module de verrouillage n; verrouillage du module transféré

Thèmes apparentés

Généralités

Objets

Elaboration de projet

Ajouter / supprimer des éléments


Fonction: Etat du verrouillage

Description

Avec ce paramètre, on définit quel télégramme doit être transmis pour verrouiller et lequel pour libérer.

Possibilités de saisie/sélection

MARCHE = verrouiller / ARRET = fonctionnement

ARRET = verrouiller / MARCHE = fonctionnement

Valeur par défaut

MARCHE = verrouiller / ARRET = fonctionnement

Visibilité

Toujours

Thèmes apparentés

Eléments

Module de verrouillage


Généralités: Module de verrouillage n: Verrouiller le module

Nature de l'objet

Externe

Nom par défaut de l'objet

Module de verrouillage n

Fonction

Verrouiller le module

Visibilité

Toujours

Description

Reçoit des instructions de verrouillage de l'adresse de groupe externe affectée.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Entrée | X |  | X |  |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Module de verrouillage

Généralités

Objets


Module de verrouillage n; Verrouillage du module transféré

Nature de l'objet

Interne

Nom par défaut de l'objet

Module de verrouillage n

Fonction

Verrouillage du module transféré

Visibilité

Toujours

Description

Transmet une instruction verrouiller/libérer à l'adresse de groupe interne combinée avec l'objet.

Paramètres

DPT | Largeur | Comportement | Drapeaux
 |  |  | C | L | E | T | Act
1.001 | 1 bit | Sortie | X |  |  | X |

Les drapeaux peuvent être modifiés. Les valeurs ci-dessus sont conformes au réglage standard et conviennent pour la plupart des applications.

Thèmes apparentés

Eléments

Module de verrouillage

Généralités

Objets


Représentation: Inscription

Description

Texte d'affichage pour le module de verrouillage.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Module de verrouillage n

Visibilité

Toujours

Thèmes apparentés

Eléments

Module de verrouillage

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Utilisateur

Description

Afin de pouvoir utiliser la protection par mot de passe, on a besoin d'utilisateurs. L'utilisateur Administrateur est présent de manière standard. Avec son mot de passe, qui peut être attribué au paramètre mot de passe, celui-ci a accès à toutes les pages.

On peut ajouter de nouveaux utilisateurs à volonté. Chaque utilisateur a son propre mot de passe.

Paramètres

  • Inscription

  • Mot de passe

Thèmes apparentés

Elaboration de projet

Ajouter / supprimer des éléments

Protection par mot de passe


Représentation: Inscription

Description

Texte d'affichage pour l'utilisateur.

Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Utilisateur n

Visibilité

Toujours

Thèmes apparentés

Eléments

Utilisateur

Généralités

Inscription des éléments

Elaboration de projet

Textes et langues


Représentation: Mot de passe

Description

Définit le mot de passe pour l'utilisateur.

Possibilités de saisie/sélection

0...999999 (1 à 6 chiffres)

Valeur par défaut

0

Visibilité

Toujours

Thèmes apparentés

Eléments

Utilisateur

Elaboration de projet

Protection par mot de passe


Ajouter / supprimer des éléments

Via la barre de menu

Pour insérer un élément via la barre de menu, on sélectionne l'élément désiré sous Insérer. Seuls peuvent être sélectionnés les éléments qui peuvent être insérés dans le niveau actuellement sélectionné de la structure arborescente. Les autres sont affichés grisés.

Via la barre d'outils

Pour autant que le niveau correct de la structure arborescente soit sélectionné, un objet supplémentaire peut également être inséré via la barre d'outils. Si l'objet principal est sélectionné, on peut insérer des pages de fonction. Lorsqu'une page de fonction est sélectionnée, on peut insérer des éléments quelconques.

D'un clic avec le bouton de droite de la souris

La possibilité existe en outre d'insérer un sous-élément d'un clic avec le bouton de droite de la souris sur un élément existant dans la structure arborescente. En outre, cette méthode permet également d'insérer d'un seul coup plusieurs éléments de même type.


Aperçu

Description

On visualise la configuration paramétrée dans une fenêtre d'aperçu.

On peut ainsi contrôler le résultat graphique même sans téléchargement. Copmme toutes les actions sont exécutées sans connexion KNX, on peut uniquement simuler la représentation ainsi que les transitions entre pages.

En sélectionnant des éléments sur la fenêtre d'aperçu, on affiche dans l'affichage de paramétrage de l'ETS les caractéristiques de ces éléments au rapport 1:1.

Selon le PC/portable et la puissance correspondante de l'ordinateur, un retard peut intervenir lors du paramétrage avec aperçu actif du fait de l'établissement de l'image en actualisation permanente lors du traitement des paramètres. Dans ce cas, activez l'aperçu seulement lorsque vous voulez consulter le résultat.

Thèmes apparentés

Généralités

Paramétrage avec l'ETS

Elaboration de projet

Ajouter / supprimer des éléments


Contrôler le projet

Description

Teste le projet actuel pour erreurs de configuration telles que des affectations non valables ou des ressources textes manquantes. Pour écrire une nouvelle version sur un support, toutes les erreurs doivent être éliminées.


Déchargement

Description

Le déchargement génère un objet Touch-Panel vide avec lequel un Touch-Panel peut être remis dans l'état d'origine.


Diaporama

Description

Afin de pouvoir créer un diaporama, les images désirées doivent d'abord être ajoutées dans l'éditeur de ressources d'images. La configuration comprend l'élément de menu Diaporama.... En le sélectionnant, on ouvre l'éditeur de ressources d'images, qui gère les images de diaporama ajoutées par l'utilisateur.

Les images peuvent être sélectionnées dans un répertoire quelconque, puis une fenêtre de traitement s'ouvre. Afin d'éviter une distorsion de l'image, le rapport hauteur sur largeur est prédéfini. Avec le rectangle de sélection, on peut sélectionner la zone désirée de l'image. En outre, il est également possible de faire pivoter l'image par pas de 90 degrés.

Le répertoire complet peut également être exporté ou importé.

Formats de fichier supportés | JPEG, GIF, BMP, PNG
Résolution de destination en pixels | 800x480

Les images pour les pages de fonction sont gérées dans un éditeur de ressources propre!

Afin de lire des images pour le diaporama en mode de veille, procédez comme suit:

  • Préparez vos images. Celles-ci peuvent avoir une taille maximale de 800x480 pixels. Des images plus grandes ne peuvent pas être représentées.

  • Copiez les fichiers d'images dans un répertoire propre sur une clé USB. Les fichiers sont exécutés plus tard triés par nom.

  • Enlevez le couvercle de la douille USB et insérez la clé USB.

  • Tapez sur [Système] et ensuite sur [Echange de données] pour afficher la page système 'Echange de données'.

  • Tapez dans la zone 'Répertoire destination/source' sur 'Clé USB' et cherchez le répertoire avec les images à charger.

  • Tapez sur la touche 'Lire le diaporama'.

  • Votre attention est une nouvelle fois attirée sur la taille maximale des images (800x480 pixels). Lancez la lecture avec [Oui] ou annulez avec [Non].

  • Les images sont maintenant lues. Validez avec [OK].

  • Enlevez la clé USB et replacez le couvercle sur la douille USB.

Si vous avez sélectionné 'Arrêt sur image' pour le mode d'affichage en mode veille, la première image du diaporama est utilisée comme image de veille.

.

Thèmes apparentés

Elaboration de projet

Images


Ecriture sur le support

Description

Pour reconfigurer le Touch-Panel, on doit utiliser un support d'information externe (clé USB).

A cet effet, on sélectionne dans le module d'extension ETS sous Appareil l'élément de menu Ecriture sur le support.... Une nouvelle fenêtre s'ouvre et on peut sélectionner le chemin d'accès du support d'information externe (clé USB). On peut également y utiliser un sous-répertoire quelconque.

Suite à la confirmation avec OK, l'application Touch-Panel est générée dans le module d'extension ETS et enregistrée dans le répertoire sélectionné sur le support d'information.

Le support d'information externe est ensuite raccordé à l'interface USB du Touch-Panel et le paramétrage préalablement enregistré est lu via la page système Mise en service. Après une lecture réussie sur le Touch-Panel, un message apparaît qui termine cet étape de travail par confirmation avec OK. Le programme doit ensuite être démarré avec la nouvelle configuration.

Module d'extension ETS ---> clé USB ---> Touch-Panel

Thèmes apparentés

Elaboration de projet

Mise à jour du micrologiciel

Importer / Exporter

Lecture d'un support


Images

Description

Afin de pouvoir utiliser des éléments d'image sur les pages de fonction, les images désirées doivent d'abord être ajoutées dans l'éditeur de ressources d'images.

La configuration comprend l'élément de menu Images.... En le sélectionnant, on ouvre l'éditeur de ressources d'images, qui gère les images de pages ajoutées par l'utilisateur. Les images peuvent être sélectionnées dans un répertoire quelconque, puis une fenêtre de traitement s'ouvre. Afin d'éviter une distorsion de l'image, le rapport hauteur sur largeur est prédéfini. Avec le rectangle de sélection, on peut sélectionner la zone désirée de l'image. En outre, il est également possible de faire pivoter l'image par pas de 90 degrés.

Le répertoire complet des images peut également être exporté ou importé.

Formats de fichier supportés | JPEG, GIF, BMP, PNG
Résolution de destination en pixels | 765x350

Les images pour un diaporama sont gérées dans un éditeur de ressources propre!

Thèmes apparentés

Paramètres

Arrêt sur image

Elaboration de projet

Diaporama


Importer / Exporter

Description

Les données enregistrées dans le Touch-Panel peuvent être exportées dans un fichier. Ce faisant, on peut exporter le projet entier ou également un module individuel.

Exportation de l'ensemble du projet:

Pour exporter l'ensemble du projet, on sélectionne dans l'structure arborescente l'objet situé tout en haut TouchPanel 2 et on sélectionne sous Fichier l'élément de menu Exporter.

Exportation d'un module:

Pour exporter un module, on doit d'abord le sélectionner avec la souris. Sous Fichier, on doit ensuite également sélectionner l'élément de menu Exporter.

Sous Fichier se trouve en outre l'élément de menu Importer. Lors de l'importation des données, on peut en outre sélectionner si on doit également lire ou non les adresses de groupes.

L'importation/exportation est également possible d'un clic avec le bouton de droite de la souris sur un élément de la structure arborescente.

Thèmes apparentés

Elaboration de projet

Ecrire sur un support

Lecture d'un support


Lecture d'un support

Description

Toutes les données qui sont configurées dans un Touch-Panel peuvent également être lues, par exemple pour les réimporter dans l'ETS ou dans le module d'extension du Touch-Panel.

Après avoir écrit les données du Touch-Panel sur le support d'information (clé USB), on doit sélectionner dans le module d'extension ETS du Touch-Panel correspondant sous Appareil l'élément de menu Lecture d'un support....

Après un message d'avertissement, une nouvelle fenêtre s'ouvre et on peut sélectionner le répertoire dans lequel se trouvent les données. Après confirmation avec OK, la configuration est reprise dans le module d'extension actuellement ouvert et efface ce faisant toutes les données de projet le cas échéant déjà élaborées de cet appareil.

Touch-Panel ---> clé USB ---> module d'extension ETS

Attention, on importe une élaboration complète de projet d'appareil. L'élaboration du projet réalisée jusqu'à présent est irrévocablement remplacée par les données importées!

Thèmes apparentés

Généralités

Paramétrage avec l'ETS

Elaboration de projet

Lire l'état du système

Importer / Exporter

Ecrire sur un support


Lire l'état du système

Description

Le Touch-Panel peut préparer les informations d'état et de diagnostic et les enregistrer sur un support d'information (clé USB) via l'interface USB. Ce fichier est enregistré sous le nom info.xml.

Pour relire ces données dans le module d'extension ETS du Touch-Panel, on doit sélectionner sous Appareil l'élément de menu Lire l'état du système... Une nouvelle fenêtre s'ouvre et on peut sélectionner le répertoire dans lequel se trouve le fichier Info (clé USB). Lorsqu'on confirme avec OK, le fichier est lu. Ce faisant, la configuration actuelle n'est pas écrasée.

Les informations d'état et de diagnostic comprennent: les versions logicielles, les versions matérielles, les capacités mémoire des supports fixes et amovibles, la cohérence des données et l'intégrité du système.

Dans les réglages généraux, on peut en outre modifier les inscriptions des colonnes.

Thèmes apparentés

Elaboration de projet

Lecture d'un support


Mise à jour du micrologiciel

Description

Pour une mise à jour du micrologiciel du Touch-Panel, on doit sélectionner l'élément de menu "Mise à jour du firmware lors du prochain enregistrement" dans le menu Appareil. Une coche est alors affichée devant le texte.

La prochaine fois qu'on sélectionne l'élément de menu Ecriture sur le support dans le menu Appareil, en plus de la nouvelle configuration, le micrologiciel du Touch-Panel est également actualisé.

Thèmes apparentés

Elaboration de projet

Ecriture sur le support


Moniteur de ressources

Description

Le moniteur de ressources visualise de manière détaillée les ressources actuellement affectées ainsi que les ressources libres du Touch-Panel. En particulier, on peut contrôler ici l'occupation de la mémoire de la mémoire des paramètres, des mémoires de données ainsi que de la mémoire du diaporama.

L'affichage des ressources en bas à droite dans la fenêtre d'état du module d'extension indique respectivement uniquement la valeur de la ressource la plus sollicitée.

Ressource | Maximum disponible
Adresses de groupes externes | 254
Affectations externes | 255
Objets de communication externes | 255
Mémoire d'objets de communication externes | 768
Adresses de groupes internes | 254
Affectations internes | 255
Objets de communication internes | 255
Mémoire des paramètres | 47104 *
Mémoire données | 10 MB *
Mémoire diaporama | 512 MB *

* Ces valeurs maximales peuvent varier légèrement selon le paramétrage. Afin de mettre à jour les valeurs maximales, l'état du système doit être lu. Voir Lire l'état du système.


Options

Description

Langue de la boîte de dialogue de configuration: (langue de l'opérateur du module d'extension)

Détermine la langue du menu etc. Est typiquement la langue de l'ETS, ou l'anglais si la langue du module d'extension n'est pas supportée.

Afficher texte dans cette langue :

Détermine la langue active dans l'éditeur de ressources textes, qui est utilisé dans le module d'extension pour la configuration. Toutes les langues sont toujours transmises dans le Touch-Panel. Voir également Généralités: langue d'affichage


Protection par mot de passe

Description

La configuration comprend l'élément de menu Protection par mot de passe.... .

Il fournit un aperçu de toutes les pages de fonction et des utilisateurs respectifs. Ce tableau permet de limiter l'accès aux différentes pages à un utilisateur particulier. Par page de fonction, un seul utilisateur dispose de l'accès en plus de l'administrateur, lequel a toujours l'accès intégral.

Lorsqu'on sélectionne une page protégée, le mot de passe est d'abord demandé. La page reste libérée jusqu'à ce que le Touch-Panel se remette en veille.

La protection par mot de passe peut également être activée via les pages de fonction: Protection par mot de passe de la page de fonction

Le mot de passe est réglé dans le module Utilisateur: Mot de passe de l'utilisateur

La protection par mot de passe est uniquement pleinement garantie lorsqu'un délai avant activation de la mise en veille est configuré.

Thèmes apparentés

Eléments

Page de fonction

Utilisateur

Paramètres

Protection par mot de passe de la page de fonction

Mot de passe de l'utilisateur


Textes et langues

Description

Lorsqu'on sélectionne l'élément de menu Textes sous Configuration, l'éditeur de ressources textes s'ouvre.

Tous les textes qui ont été saisis par l'utilisateur sont enregistrés ici comme ressources. Les textes peuvent être édités individuellement. Parallèlement à cela, on peut également modifier diverses inscriptions standard d'éléments et de pages système parmi les Réglages généraux.

Si on le désire, on peut ajouter des langues supplémentaires, ce faisant on doit veiller à ce que chaque ressource dispose d'une traduction. Les langues sont indexées en commençant par l'indice 0x00, chaque langue supplémentaire reçoit l'index immédiatement supérieur. Ceci est nécessaire afin de pouvoir changer de langue pendant le fonctionnement.

La langue des textes dans le programme de configuration peut être modifiée sous Affichage dans l'élément de menu Options. La langue du dialogue de configuration est par défaut la langue de l'ETS. Si celle-ci n'est pas supportée, on dipose en supplément des langues Anglais/Allemand/Français. La langue des textes peut être définie séparément, on utilise à cet effet l'éditeur de ressources textes.


Feller AG

Adresse

Siège principal | Filiale
Feller AG Postfach CH-8810 Horgen 1 Téléphone : 044 / 728 72 72 Téléfax : 044 / 728 72 99 info@feller.ch http://www.feller.ch/ | Feller SA Agence Suisse Romande En Budron H14 CH-1052 Le Mont-sur-Lausanne Téléphone : 021 / 653 24 45 Téléfax : 021 / 653 24 51

Version de fichier d'aide

Version 2.0

FELLER Touch-Panel 7"

01 décembre 2010

But de l'utilisation :

Le Touch-Panel KNX 7" est une unité d'affichage et de commande pour la commande de la lumière (Marche/Arrêt, variation), la commande de stores, la mise en service et hors service de différents appareils ainsi que l'appel de scènes.

Fonctions additionnelles :

messages d'alarme, horloge programmable hebdomadaire, opération logique, simulation de présence.

Caractéristiques techniques :

Nombre d'objets de communication affectables :

255 objets de communication externes peuvent au maximum être créés.

Profondeur d'encastrement :

- écran avec câble 52 mm

- boîte encastrée AGRO (372 116 129) 54 mm

Conditions d'environnement :

- degré de protection selon IEC 60529 IP20, montage au sec

Température ambiante en fonctionnement :

-5 °C à +45 °C

Stockage :

-25 °C à +70 °C

Tension nominale:

- 230 V AC, 50 Hz

Tension nominale :

- Bus 24 V DC (21...30 V DC)

Puissance absorbée:

- Actif 9 W

- Veille 2 W

Ecran :

-TFT couleur 7", 800x480 pixels, 65k couleurs

Matériel :

- 312 MHz Intel XScale PXA270

- 64 Moctets FlashROM / 64 Moctets SDRAM

Dimensions :

- cadre inclus : 208 x 148 mm

Nettoyage :

Nettoyez régulièrement l'interface de commande avec un chiffon sec et doux. Afin d'éviter les rayures, on recommande d'utiliser un chiffon doux de microfibres, coton ou lin; n'utilisez pas de mouchoirs en papier. Les empreintes de doigts et autres résidus peuvent être éliminés avec un détergent doux, nettoyant ou un produit de nettoyage pour le verre appliqué sur un chiffon doux et propre humecté.

Essuyez ensuite la surface avec un chiffon sec.

N'utilisez en aucun cas de produits de nettoyage agressifs tels que l'acétone, l'alcool (éthanol, méthanol ou alcool isopropylique), benzène, d'acide quelconque (pas même vinaigre ou acide citrique), de produits abrasifs ni de diluants ainsi que des produits contenant ces substances.

Quel que soit le produit de nettoyage utilisé, il ne doit en aucun cas être pulvérisé ou appliqué directement sur le Touch-Panel. Pour nettoyer le Touch-Panel sans commander de consommateur ni modifier de réglages par inadvertance, on peut temporairement désactiver le Touch-Panel:

- Tapez sur le bouton de commande [Système] et ensuite sur [Nettoyage].

- Nettoyez le Touch-Panel comme décrit ci-dessus.

- Le Touch-Panel est maintenant désactivé pendant 30 secondes. Le temps restant est affiché.

Si des matériaux liquides ou solides devaient parvenir dans le Touch-Panel pendant le nettoyage, coupez le Touch-Panel de l'alimentation. Avertissez ensuite votre intégrateur système.


Représentation: Afficher l'élément

Description

Définit si l'élément est visible ou non sur le Touch-Panel.

Possibilités de saisie/sélection

Oui

Non

Valeur par défaut

Oui

Visibilité

Toujours


Texte

Description

Définit le texte qui doit être affiché sur la touche. Le texte est mémorisé dans l'Editeur de ressources texte, on peut également insérer un texte existant venant de l'éditeur.

Possibilités de saisie/sélection

Texte

Valeur par défaut

Visibilité

Mode d'affichage = texte

Thèmes apparentés

Eléments

Touche de navigation

Paramètres

Mode d'affichage


Symbole

Description

Symbole qui est affiché sur la touche.

Possibilités de saisie/sélection

Liste de sélection avec tous les symboles disponibles

Valeur par défaut

(aucune)

Visibilité

Mode d'affichage = symbole

Thèmes apparentés

Eléments

Touche de navigation

Paramètres

Mode d'affichage


Mode d'affichage

Description

Le paramètre définit si les touches sont affichées avec un symbole ou une inscription.

Possibilités de saisie/sélection

Symbole

Texte

Valeur par défaut

Symbole

Visibilité

Toujours

Thèmes apparentés

Eléments

Touche de navigation

Paramètres

Symbole

Texte