Beschriftung der Elemente

Jedes platzierte Element besitzt einen Parameter Beschriftung.

Dieser wird beim Einfügen eines Elementes automatisch mit dem Namen des Elementes ausgefüllt. Nach dem Namen folgt immer ein Zähler.

Damit wird sichergestellt, dass nicht zwei Elemente den gleichen Namen besitzen. Diese Angabe dient lediglich der besseren Übersichtlichkeit für den Integrator. Haben zwei Elemente die gleiche Bezeichnung, hat dies keinen Einfluss auf die Funktionalität.

Verwandte Themen

Allgemein

Allgemeine Einstellungen

Projektierung

Texte und Sprachen


Gruppenadressen

Externe Adressen

Externe Gruppenadressen können über die Kommunikationsobjekte verknüpft werden. Externe Kommunikationsobjekte werden auf den Bus gesendet oder vom Bus empfangen. Sie können direkt in der ETS oder auch im Touch-Panel-Parametrierungs-Plug-in erfasst, bzw. verknüpft werden.

Wurden den Adressen Kommunikationsobjekte zugewiesen und die Adressen durch Speichern und Verlassen des Plug-ins in der ETS aktualisiert, können die zugewiesenen Adressen der Kommunikationsobjekte nur noch in der ETS geändert und gelöscht werden.

Interne Adressen

Diese Kommunikationsobjekte können mit den internen Gruppenadressen intern verknüpft werden. Sie sind in der ETS nicht sichtbar und werden nicht auf den KNX-Bus gesendet. Interne Adressen bestehen nicht aus Haupt- und Mittelgruppen und werden deshalb einfach durchnummeriert. Die internen Gruppenadressen können ausschliesslich im Parametrierungs-Plug-in erfasst und geändert werden. Jeder Adresse lässt sich zudem ein Name und eine Beschreibung zuweisen.

Verwandte Themen

Projektierung

Objekte


Bedienphilosophie für Jalousien

KNX-Bedienphilosophie (KNX, kurz: Schritt/Stopp, lang: Fahren): (EIB, kurz: Schritt/Stopp, lang: Fahren):

AUF

Wird die entsprechende Taste kurz gedrückt, wird der Winkel der Lamellen aufwärts verstellt (Schritt/Stopp-Objekt) oder die Jalousie wird gestoppt, falls sie zuvor in Bewegung war.

Wird die entsprechende Taste lang gedrückt, fährt die Jalousie nach oben (AUF/AB-Objekt).

AB

Wird die entsprechende Taste kurz gedrückt, wird der Winkel der Lamellen abwärts verstellt (Schritt/Stopp-Objekt) oder die Jalousie wird gestoppt, falls sie zuvor in Bewegung war.

Wird die entsprechende Taste lang gedrückt, fährt die Jalousie nach unten (AUF/AB-Objekt).

BEAMIT-Bedienphilosophie (Beamit, kurz: Fahren/Stopp, lang: Schritt/Stopp):

AUF

Wird die entsprechende Taste kurz gedrückt, fährt die Jalousie nach oben (AUF/AB-Objekt) oder die Jalousie wird gestoppt, falls sie zuvor in Bewegung war.

Wird die entsprechende Taste lang gedrückt, wird der Winkel der Lamellen aufwärts verstellt (Schritt/Stopp-Objekt) oder die Jalousie wird gestoppt, falls sie zuvor in Bewegung war.

AB

Wird die entsprechende Taste kurz gedrückt, fährt die Jalousie nach unten (AUF/AB-Objekt) oder die Jalousie wird gestoppt, falls sie zuvor in Bewegung war.

Wird die entsprechende Taste lang gedrückt, wird der Winkel der Lamellen abwärts verstellt (Schritt/Stopp-Objekt) oder die Jalousie wird gestoppt, falls sie zuvor in Bewegung war.


Objekte

Beschreibung

Objekte dienen zur Kommunikation zwischen KNX-Geräten, die am Bus angeschlossen sind. Ein Objekt ist definiert durch seine Länge, den Datenpunkttyp und die Flags. Beim Touch-Panel wird zudem zwischen internen und externen Objekten unterschieden. Externe Objekte können nur mit externen Gruppenadressen verknüpft werden. Interne Objekte können nur mit internen Gruppenadressen verknüpft werden. Um interne Objekte mit externen Objekten zu verknüpfen, müssen Sperrmodule verwendet werden.

Parameter

Die Objekte können Eingang, Ausgang oder beides sein. Je nach definiertem Verhalten sind die Flags standardmässig gesetzt. Die Flags können verändert werden, jedoch eignet sich die Standardeinstellung für die meisten Anwendungen. Die Priorität hat immer den Wert niedrig. Flags, die verändert wurden, werden mit einem fetten Eintrag dargestellt

Datenpunkt-Typen

DPT 1.xxx - Boolesch

Format | 1 Bit
Bereich | [0,1]
Einheit | -
Datenpunkt-Typen
ID | Name | Codierung bei 0 | Codierung bei 1
1.001 | Schalter | Aus | Ein
1.002 | Bool | Falsch | Richtig
1.008 | Auf/Ab | Auf | Ab

DPT 3.xxx - 3 Bit geregelt

Format

4 Bit

C VVV

Datenpunkt-Typ

ID

Name

Codierung

Bereich

Einheit

3.007

Dimmen

C

0 = dunkler

1 = heller

[0,1]

-

V

Binär

001b...111b: Schritt

000b: Pause

[000b...111b]

-

DPT 5.xxx - 1 Byte Wert ohne Vorzeichen

Format

1 Byte

UUU'UUU'UU

Bereich

U = [0...255] Binär

Datenpunkt-Typen

ID

Name

Bereich

Einheit

Bemerkung

5.001

Skalierung

[0...100]

%

100% entspricht

dem Wert 255

5.003

Winkel

[0...360]

°

360° entspricht

dem Wert 255

5.010

Wert

[0...255]

-

-

DPT 6.xxx - 1 Byte Wert mit Vorzeichen

Format

1 Byte

VVVVVVVV

Datenpunkt-Typ

ID

Name

Bereich

Einheit

Bemerkung

6.010

Wert

[-128...+127]

-

-

DPT 7.xxx - 2 Byte Wert ohne Vorzeichen

Format

2 Byte

UUUUUUUU

UUUUUUUU

Datenpunkt-Typ

ID

Name

Bereich

Einheit

Bemerkung

7.001

Wert

[0...65535]

-

-

DPT 8.xxx - 2 Byte Wert mit Vorzeichen

Format

2 Byte

VVVVVVVV

VVVVVVVV

Datenpunkt-Typ

ID

Name

Bereich

Einheit

Bemerkung

8.001

Wert

[-32768...+32767]

-

-

DPT 9.xxx - 2 Byte Gleitkommawert

Format

2 Byte

M EEEE MMM

MMMMMMMM

Datenpunkt-Typen

ID

Name

Bereich

Einheit

Bemerkung

9.xxx

Wert

[-671088.64...+670760.96]

-

-

DPT 10.xxx - Datentyp Zeit

Format

3 Byte

ddd hhhh

00 mmmmmm

00 ssssss

Datenpunkt-Typ

ID

Name

Codierung

Bereich

Einheit

10.001

Uhrzeit

d

1 = Montag

... 7 = Sonntag

0 = kein Tag

[0...7]

-

h

Binär

[0...23]

Stunden

m

Binär

[0...59]

Minuten

s

Binär

[0...59]

Sekunden

DPT 11.xxx - Datentyp Datum

Format

3 Byte

000 DDDDD

0000 MMMM

0 YYYYYYY

Datenpunkt-Typ

ID

Name

Codierung

Bereich

Einheit

11.001

Datum

D

Binär

[1...31]

Tag

M

Binär

[1...12]

Monat

Y

Binär

[0...99]

Jahr

DPT 12.xxx - 4 Byte Wert ohne Vorzeichen

Format

4 Byte

UUUUUUUU | UUUUUUUU
UUUUUUUU | UUUUUUUU

Datenpunkt-Typ

ID

Name

Bereich

Einheit

Bemerkung

12.001

Wert

[0…4294967295]

-

-

DPT 13.xxx - 4 Byte Wert mit Vorzeichen

Format

4 Byte

VVVVVVVV | VVVVVVVV
VVVVVVVV | VVVVVVVV

Datenpunkt-Typ

ID

Name

Bereich

Einheit

Bemerkung

13.001

Wert

[-2147483648 … + 2147483647]

-

-

DPT 14.xxx - 4 Byte Gleitkommawert

Format

4 Byte

Seeeeeee

efffffff

ffffffff

ffffffff

Codierung

IEEE 754 (Standarddarstellungen für binäre Gleitkommazahlen)

Datenpunkt-Typen

ID

Name

Bereich

14.xxx

Wert

S

[0,1]

e

[0...255]

f

[0...8388607]

DPT 16.xxx - Datentyp String

Format | 14 Byte
Bemerkung | Dieser Datentyp wird zum übermitteln von Strings/Texten verwendet.
Datenpunkt-Typ
ID | Name | Codierung | Bereich
16.001 | Text | ISO/IEC 8859 | [0...255]

DPT 18.xxx - Datentyp Szenen

Format

1 Byte

BRUUUUUU

Datenpunkt-Typ

ID

Name

Codierung

Bereich

3.007

Szene

B

0 = Szene abrufen

1 = Szene speichern

[0,1]

R

Reserve

-

U

Szenennummer (binär)

[0...63]

DPT 20.xxx - Datentyp Thermostat

Format | 1 Byte
Bereich | [0...255]
Bemerkung | Dieser Datentyp wird für die Steuerung des Thermostats verwendet.
Datenpunkt-Typ
ID | Name | Codierung Allg. | Codierung Feller
20.102 | HVAC | 0 = Auto | Aus
 |  | 1 = Comfort | Anwesend
 |  | 2 = Standby | Abwesend
 |  | 3 = Economy | Nacht
 |  | 4 = Building Protection | Frost-/ Hitzeschutz

Verwandte Themen

Allgemein

Gruppenadressen


Parametrierung mit ETS

Beschreibung

Das Parametrierungstool ist eine Anwendung innerhalb der ETS. Beim Touch-Panel ist es ein Plug-in, dass beim Import der aktuellen Touch-Panel-Produktdatenbank automatisch in der ETS-Software installiert wird.

Wenn das Parametrierungstool (Plug-in) geöffnet ist, können alle gewünschten Einstellungen vorgenommen werden. Der Download funktioniert nur über den Menüpunkt Schreiben auf Medium. Dabei wird die Konfiguration auf ein externes Speichermedium (Memory-Stick) geschrieben und so auf das Touch-Panel übertragen.

Ein Download über den Bus ist wegen der grossen Datenmengen nicht implementiert.

Wird ein bestehendes Projekt in eine neue ETS-Datenbank importiert, muss ggf. zuerst die Applikationsdatenbank des Touch-Panels in die ETS-Datenbank importiert werden.

Verwandte Themen

Projektierung

Schreiben auf Medium


Szenenphilosophie

Beschreibung

Das Touch-Panel unterstützt sowohl die herkömmliche (altes Konzept) Szenenspeicherung im Sensor (in diesem Falle im Touch-Panel) als auch die 8-Bit-Szenenphilosophie (neues Konzept) mit der Szenenspeicherung im Aktor.

Die gewünschte Szenenphilosophie kann unter Allgemeinen Einstellungen, Menüpunkt "Tasten", mit dem Parameter Bedienphilosophie für Szenen eingestellt werden.

Es gibt zwei Bedienphilosophien, um Szenen zu speichern:

- 8-Bit-Szenenphilosophie

- Herkömmliche Philosophie

Innerhalb dieser gibt es wiederum zwei Modi:

a) Alles übernehmen

b) Selektiv speichern

8-Bit-Szenenphilosophie

Bei der 8-Bit-Szenenphilosophie werden die Szenen im Aktor selbst gespeichert. Der Sensor sendet mit Hilfe einer 8-Bit-Adresse nur das Kommando "Szene n speichern" oder "Szene n abrufen", wobei der Aktor die Szene mit der entsprechenden Szenennummer speichert, beziehungsweise abruft. "n" steht für die Szenennummer, welche einen Wert von 1 bis 64 haben darf. Das heisst, es können insgesamt 64 Szenen gespeichert werden. Die Szenenspeicherung muss vorab im Aktor entsprechend aktiviert werden.

Herkömmliche Szenenphilosophie

Bei der "alten" Szenenphilosophie werden die Szenen im Sensor gespeichert, d.h. die Einstellungen für die Szenen werden bei einem Abruf an den Aktor weitergeleitet. Beim Speichern einer Szene werden die aktuellen Zustände der Aktoren abgefragt und im Sensor gespeichert.

a) Alles übernehmen

Im Modus 'Alles übernehmen' wird der aktuelle Zustand aller der Szene

zugeordneten Verbraucher abgefragt und im Touch-Panel gespeichert.

b) Selektiv speichern

Im Modus 'Selektiv speichern' wird nur der Zustand derjenigen der Szene

zugeordneten Verbraucher abgefragt und im Touch-Panel gespeichert, die

während der Programmierung betätigt wurden. Der Zustand von Verbrauchern,

die zwar der Szene zugeordnet sind, aber nicht betätigt wurden,

wird nicht gespeichert, d.h. auch beim Abrufen der Szene wird der

Zustand dieser Verbraucher nicht verändert.

Szene löschen

Zum Löschen einer Szene drücken Sie die Szenetaste so lange, bis nach

den Meldungen 'Die Szene wird gespeichert. Bitte Taste gedrückt halten'

und 'Die Szene wurde gespeichert. Bitte Taste loslassen' die Meldung

'Die Szene wurde gelöscht. Die Taste wurde nicht losgelassen' angezeigt wird.

Funktionsweise und Einsatz von Szenen

Über Szenen können Sie z.B. individuelle Lichtstimmungen aufrufen, d.h. innerhalb eines Raumes werden automatisch verschiedene Lichtquellen auf unterschiedliche Helligkeitswerte eingestellt. Parallel dazu wird z.B. der Rollladen oder die Leinwand heruntergefahren. So können Sie für die verschiedensten Situationen wie z.B. Essen, Fernsehen oder auch Lesen individuelle Beleuchtungssituationen auf einfache Weise realisieren. Die einer bestimmten Szene (z.B. 'FERNSEHEN') zugeordneten Verbraucher wurden von Ihrem Systemintegrator festgelegt. Innerhalb einer Szene können Sie (wenn von Ihrem Systemintegrator vorgesehen) alle Einstellungen anpassen und neu speichern.


Alarmmeldung

Beschreibung

Alarmmeldungen werden ausserhalb ausgelöst und dann vom Touch-Panel verarbeitet. Sobald eine Alarmmeldung ansteht, wird dies am Touch-Panel mit einem Pop-up gemeldet (kann mit dem Parameter Pop-up-Fenster bei Alarm ausgeschaltet werden). Dieses bleibt im Vordergrund, so dass der Alarm quittiert werden muss, bevor mit dem Touch-Panel weitergearbeitet werden kann.

Standardmässig werden Alarme in die Meldungshistorie eingetragen. Ist zum Beispiel der Datentyp auf 1 Bit und ein Alarm wird aktiviert durch ein EIN-Telegramm, wird dies als "kommend" eingetragen. Sobald ein AUS-Telegramm empfangen wird, wird der Alarm als "gehend" eingetragen.

Ist der Parameter Datentyp Alarm auf DPT 16.001 gesetzt, wird eine unter dem Objekt (Alarmmeldung n; Melden (14 Byte) ) ankommende Alarmmeldung ausgegeben. Dieser Text wird auch in die Meldungshistorie eingetragen.

Alarme werden standardmässig, neben dem Pop-up-Fenster, noch durch ein akustisches Signal gemeldet. Der Alarm verschwindet, sobald er quittiert wird.

Wird ein Alarm quittiert, kann ein Objekt gesendet werden. Es besteht auch die Möglichkeit, den Alarm über das Objekt Alarmmeldung n; quittieren extern vom Bus aus zu quittieren. Mit dem Parameter Quittierung durch wird eingestellt, ob der Alarm bei einem AUS- oder einem EIN-Telegramm quittiert wird.

Unter den allgemeinen Einstellungen können die Beschriftungen der Spalten, des Status und der Tasten geändert werden.

Parameter

  • Beschriftung

  • Pop-up-Fenster bei Alarm

  • Datentyp Alarm

    • Alarm wird Aktiviert durch

  • Akustisches Signal

    • Dauer

  • Bei Quittierung Objekt senden

    • Wert

    • Text

  • Externe Quittierung

    • Quittierung durch

  • Seitenaufruf nach Quittierung

  • Eintrag in Meldungshistorie

    • Max. Anzahl Einträge

    • "kommend" eintragen

    • "gehend" eintragen

    • "quittiert" eintragen

Objekte

  • Alarmmeldung n;Melden (1 bit)

  • Alarmmeldung n;Melden (14 Byte)

  • Alarmmeldung n;Quittieren (1 bit)

  • Alarmmeldung n;Quittieren (14 Byte)

  • Alarmmeldung n;Quittieren extern

Verwandte Themen

Projektierung

Elemente hinzufügen / entfernen


Alarmmeldung n; Melden (1 bit)

Objektart

Extern

Default Objektname

Alarmmeldung n

Funktion

Melden

Sichtbarkeit

Datentyp Alarm = DPT 1.001

Beschreibung

Über dieses Objekt wird ein Alarm gemeldet. Es kann mit einem EIN/AUS-Telegramm beschrieben werden. Je nach Einstellung des Parameters Alarm wird Aktiviert durch wird der Alarm beim entsprechenden Telegramm ausgelöst.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Datentyp Alarm

Alarm wird aktiviert durch

Allgemein

Objekte


Alarmmeldung n; Melden (14 Byte)

Objektart

Extern

Default Objektname

Alarmmeldung n

Funktion

Melden

Sichtbarkeit

Datentyp Alarm = DPT 16.001

Beschreibung

Das Objekt dient zur Meldung von Alarmen. Sobald das Objekt geschrieben wird, wird ein Alarm ausgelöst. Ist das Pop-up aktiv, wird der Text angezeigt. Dieser Text wird auch in die Meldungshistorie eingetragen, falls diese aktiviert ist. Ändert der Text dieses Objektes, bevor ein anstehender Alarm quittiert wurde, wird der Text im Pop-up aktualisiert, und in der Meldungshistorie wird ein neuer Eintrag mit dem aktuellen Text gemacht.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
16.001 | 14 Byte | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Datentyp Alarm

Eintrag in Meldungshistorie

Pop-up-Fenster bei Alarm

Allgemein

Objekte


Alarmmeldung n; Quittieren (1 bit)

Objektart

Extern

Default Objektname

Alarmmeldung n

Funktion

Quittieren

Sichtbarkeit

Datentyp Alarm = DPT 1.001

Bei Quittierung Objekt senden = Ja

Beschreibung

Dieses Objekt wird gesetzt, wenn ein Alarm quittiert wurde. Das Objekt enthält den Wert, der beim Parameter Wert eingestellt wurde.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Datentyp Alarm

Bei Quittierung Objekt senden

Wert

Allgemein

Objekte


Alarmmeldung n; Quittieren (14 Byte)

Objektart

Extern

Default Objektname

Alarmmeldung n

Funktion

Quittieren

Sichtbarkeit

Datentyp Alarm = DPT 16.001

Bei Quittierung Objekt senden = Ja

Beschreibung

Wird ein Alarm quittiert, überträgt dieses Objekt den Text, der beim Parameter Text eingegeben wurde.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
16.001 | 14 Byte | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Datentyp Alarm

Bei Quittierung Objekt senden

Text

Allgemein

Objekte


Alarmmeldung n; Quittieren extern

Objektart

Extern

Default Objektname

Alarmmeldung n

Funktion

Quittieren extern

Sichtbarkeit

Externe Quittierung = Ja

Beschreibung

Mit diesem Objekt kann ein Alarm über den Bus quittiert werden. Die Quittierung erfolgt über ein EIN/AUS-Telegramm. Bei welchem Telegramm der Alarm quittiert werden soll, kann mit dem Parameter Quittierung durch eingestellt werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Externe Quittierung

Quittierung durch

Allgemein

Objekte


Darstellung: Beschriftung

Beschreibung

Anzeigetext für den Alarm. Dieser Text wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt. Die Beschriftung erscheint beispielsweise in der Meldungshistorie, wenn der Alarm ausgelöst, respektive quittiert wird.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Alarmmeldung n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Alarmmeldung

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Darstellung: PopUp Fenster bei Alarm

Beschreibung

Ist dieser Parameter auf Ja gesetzt, erscheint bei einem Alarm ein Pop-up-Fenster auf dem Touch-Panel, welches den Namen des Alarms sowie, falls der Datentyp DPT 16.001 ist, den Alarmtext anzeigt. Das Fenster bleibt solange im Vordergrund, bis der Alarm quittiert wurde. Während dieser Zeit sind die anderen Tasten und Elemente gesperrt.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Alarmmeldung


Funktion: Akustisches Signal

Beschreibung

Legt fest, ob bei einem Alarm ein akustisches Signal ausgegeben werden soll. Die Dauer des Signals kann mit dem Parameter Dauer definiert werden. Der Signalton ertönt so lange, wie dies in den Einstellungen festgelegt wurde, jedoch längstens bis zur Quittierung des Alarms.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Dauer


Funktion: Alarm wird aktiviert durch

Beschreibung

Durch das Objekt Alarmmeldung n; Melden (1Bit) wird ein AUS/EIN-Telegramm empfangen. Mit diesem Parameter wird festgelegt, auf welches Telegramm ein Alarm ausgelöst wird. Ist der Parameter auf EIN-Telegramm gesetzt, und am Objekt wird ein EIN-Telegramm empfangen, so aktiviert das den Alarm, und die Meldung wird als "kommend" eingetragen. Sobald ein "AUS-Telegramm" empfangen wird, wird der Alarm wieder zurückgesetzt. Wird hingegen der Paramater auf AUS-Telegramm konfiguriert, so wird der Alarm bei einem AUS-Telegramm aktiviert usw.

Eingabe- / Auswahlmöglichkeiten

EIN-Telegramm

AUS-Telegramm

Default-Wert

EIN-Telegramm

Sichtbarkeit

Datentyp Alarm = DPT 1.001 (1 Bit)

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Datentyp Alarm


Funktion: Bei Quittierung Objekt senden

Beschreibung

Ist dieser Parameter auf Ja gesetzt, wird beim Quittieren eines Alarms ein Objekt gesendet. Der Datentyp des Objektes entspricht der Einstellung des Parameters Datentyp Alarm. Ist der Datentyp auf DPT 16.001 gesetzt, kann über den Parameter Text ein beliebiger Text (max. 14 Byte) eingegeben werden, der beim Quittieren des Alarms übertragen wird. Ist der Datentyp auf DPT 1.001 gesetzt, kann mit dem Parameter Wert das zu sendende Telegramm ausgewählt werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Text

Wert

Datentyp Alarm

Objekte

Alarmmeldung n; quittieren (1 Bit)

Alarmmeldung n; quittieren (14 Byte)


Funktion: Datentyp Alarm

Beschreibung

Über diesen Parameter kann der Datentyp für die Objekte eingestellt werden, mit denen der Alarm gemeldet, respektive quittiert wird. Beim Datentyp DPT 1.001 kann mittels einem AUS- oder EIN-Telegramm der Alarm ausgelöst werden, beim Datentyp 16.001 wird der Alarm durch einen Text ausgelöst, der auch im Pop-up sowie in der Meldungshistorie erscheint.

Eingabe- / Auswahlmöglichkeiten

DPT 1.001 (1 Bit)

DPT 16.001 (14 Byte Text)

Default-Wert

DPT 1.001

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Alarm wird aktiviert durch

Objekte

Alarmmeldung n; Melden (1 Bit)

Alarmmeldung n; Melden (14 Byte)

Alarmmeldung n; Quittieren (1 Bit)

Alarmmeldung n; Quittieren (14 Byte)


Funktion: Dauer

Beschreibung

Definiert die Dauer des Alarmsignals. Wird der Alarm quittiert, wird das akustische Signal ausgeschaltet, auch wenn die eingestellte Zeit noch nicht abgelaufen ist.

Eingabe- / Auswahlmöglichkeiten

1 Minute

2 Minuten

5 Minuten

10 Minuten

30 Minuten

60 Minuten

Bis Quittierung

Default-Wert

5 Minuten

Sichtbarkeit

Akustisches Signal = Ja

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Akustisches Signal


Funktion: Externe Quittierung

Beschreibung

Mit der externen Quittierung können Alarmmeldungen über den Bus quittiert werden. Sobald die externe Quittierung aktiviert wurde (Ja), erscheint ein neues Objekt (Alarmmeldung n; quittieren extern). Hier kann ein EIN/AUS-Telegramm verarbeitet werden. Bei welchem Telegramm der Alarm quittiert werden soll, kann mit dem Parameter Quittierung durch eingestellt werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Quittierung durch

Objekte

Alarmmeldung n; quittieren extern


Funktion: Quittierung durch

Beschreibung

Definiert, bei welchem Telegramm (EIN oder AUS) an das Objekt Alarmmeldung n; Quittieren extern eine Alarmmeldung quittiert werden soll.

Eingabe- / Auswahlmöglichkeiten

EIN-Telegramm

AUS-Telegramm

Default-Wert

AUS-Telegramm

Sichtbarkeit

Externe Quittierung = Ja

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Externe Quittierung

Objekte

Alarmmeldung n; quittieren extern


Funktion: Seitenaufruf nach Quittierung

Beschreibung

Dieser Parameter definiert, welche Seite nach dem Quittieren eines Alarms aufgerufen werden soll. Zur Verfügung stehen sämtliche Navigations- und Funktionsseiten.

Eingabe- / Auswahlmöglichkeiten

(kein)

Navigationsseiten

Funktionsseiten

Default-Wert

(kein)

Sichtbarkeit

Pop-up-Fenster bei Alarm = Ja

Verwandte Themen

Elemente

Alarmmeldung


Funktion: Wert

Beschreibung

Dieser Parameter legt fest, ob bei der Quittierung eines Alarms ein EIN-Telegramm oder ein AUS-Telegramm gesendet werden soll.

Eingabe- / Auswahlmöglichkeiten

EIN-Telegramm

AUS-Telegramm

Default-Wert

AUS-Telegramm

Sichtbarkeit

Datentyp Alarm = DPT 1.001

Bei Quittierung Objekt senden = Ja

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Datentyp Alarm

Bei Quittierung Objekt senden

Objekte

Alarmmeldung n; Quittieren (1 Bit)


Historie: "Gehend" eintragen

Beschreibung

Definiert, ob abgehende Alarme, das heisst solche, die anstanden und über das Objekt Melden aufgehoben wurden, in die Meldungshistorie eingetragen werden sollen.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Eintrag in Meldungshistorie = Ja

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Eintrag in Meldungshistorie

"kommend" eintragen

"quittiert" eintragen


Historie: "Kommend" eintragen

Beschreibung

Der Parameter "kommend" eintragen definiert, ob ein gemeldeter Alarm in die Meldungshistorie eingetragen werden soll.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Eintrag in Meldungshistorie = Ja

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Eintrag in Meldungshistorie

"kommend" eintragen

"quittiert" eintragen


Historie: "Quittiert" eintragen

Beschreibung

Alarme müssen entweder über das Touch-Panel oder über ein Objekt quittiert werden. Dieser Parameter legt fest, ob beim Quittieren eines Alarms ein Eintrag in die Meldungshistorie gemacht werden soll.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Eintrag in Meldungshistorie = Ja

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Eintrag in Meldungshistorie

"kommend" eintragen

"quittiert" eintragen


Historie: Eintrag in Meldungshistorie

Beschreibung

Wird dieser Parameter auf Ja gesetzt, werden die Alarmmeldungen in die Meldungshistorie eingetragen.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Max. Anzahl Einträge

"gehend" eintragen

"kommend" eintragen

"quittiert" eintragen


Historie: Max. Anzahl Einträge

Beschreibung

Definiert, wie viele Einträge in die Meldungshistorie aufgenommen werden können. Ist die maximale Anzahl Einträge erreicht, wird der älteste Eintrag verworfen. Es können höchstens 100 Einträge in die Liste geschrieben werden.

Eingabe- / Auswahlmöglichkeiten

1 - 100

Default-Wert

20

Sichtbarkeit

Eintrag in Meldungshistorie = Ja

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Eintrag in Meldungshistorie


Text

Beschreibung

Über diesen Parameter kann ein Text angegeben werden, der beim Quittieren des Alarms über das Objekt Alarmmeldung n; Quittieren (14 Byte) gesendet wird.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

Datentyp Alarm = DPT 1.001

Bei Quittierung Objekt senden = Ja

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Datentyp Alarm

Bei Quittierung Objekt senden

Objekte

Alarmmeldung n; Quittieren (14 Byte)

Projektierung

Texte und Sprachen


Thermostat

Beschreibung

Der EIB-Temperaturregler kann verwendet werden für:

  • Einzelraumtemperaturregelung (Heizen und/oder Kühlen)

  • Klimatisierung (2-Rohr- oder 4-Rohr-Anlagen)

  • Regeln von Beschattungseinrichtungen

Links

  • Applikationsbeispiele

  • Eigenschaften

  • Funktionsbeschreibung

    • Überblick

    • Betriebsarten

    • Sollwerte

    • Regelalgorithmen

Es ist nicht zu empfehlen, das Touchpanel auf dem Kopf einzubauen. Steigende Eigenwärme des Touchpanels beeinflusst die Raumtemperatur Messung, die gemessene Temperatur wird zu hoch angezeigt. Unter dem Parameter Abgleichrichtung der Raumtemperaturmessung und Abgleichwert der Raumtemperaturmessung kann ein Offset eingestellt werden, um diesen Messfehler zu kompensieren.

Es ist zu beachten, dass die Messung der Raumtemperatur erst nach einer Betriebszeit von ca. 1 Stunde ab dem letzten Neustart bzw. ETS Download eingeschwungen ist. Deshalb ist es wichtig, dass der Abgleichwert der Raumtemperatur frühestens nach 1 Stunde Betrieb bestimmt wird.

Parameter

Darstellung

  • Beschriftung

  • Angezeigte Raumtemperatur

  • Anzeige Heizen/Kühlen ist aktiv

  • Passwortschutz

  • Benutzer für Zugriff

Heiz-/Kühlsystem

  • Heiz/Kühlfunktion

    • Art der Heizfunktion

      • Anpassung der PI-Regelung an das Heizsystem

        • Proportionalbereich Heizen

        • Nachstellzeit Heizen

      • Hysterese des 2-Punkt Reglers Heizen

    • Art der Kühlfunktion

      • Anpassung der PI-Regelung an das Kühlsystem

        • Proportionalbereich Kühlen

        • Nachstellzeit Kühlen

      • Hysterese des 2-Punkt Reglers Kühlen

    • Stellgrösse der Zusatzstufe

    • Hysterese der Zusatzstufe

Sollwerte

  • Basis-Sollwert (Komforttemperatur)

  • Absenkung Standbybetrieb Heizen

  • Absenkung Nachtbetrieb Heizen

  • Sollwert Frostschutz

  • Anhebung Standbybetrieb Kühlen

  • Anhebung Nachtbetrieb Kühlen

  • Sollwert Hitzeschutz

  • Totzone zwischen Heizen und Kühlen

  • Stufenabstand von der Grundstufe zur Zusatzstufe

Funktionalität

  • Wahl der Betriebsart über

  • Zuordnung der Stellgrössen zu den Objekten "Heizen" und Kühlen"

    • Umschaltung zwischen Heizen und Kühlen

  • Dauer der Komfortverlängerung

  • Betriebsart nach Reset

  • Ventilschutz aktivieren

    • Ventilschutz Ein Zeit

Raumtemperaturmessung

  • Externen Temperaturfühler verwenden

    • Änderung der Raumtemperatur für das automatische Senden

    • Abgleichrichtung der Raumtemperaturmessung

    • Abgleichwert der Raumtemperaturmessung

    • Zykluszeit für das automatische Senden der Raumtemperatur

Stellgrösse-Ausgabe

  • Ausgabe der Stellgrösse Heizen

  • Ausgabe der Stellgrösse Kühlen

  • Zykluszeit der schaltenden Stellgrösse

  • Änderung für automatisches Senden

  • Zykluszeit für automatische Senden

  • Stellgrössenausgabe filtern

  • Minimale Stellgrösse Heizen

  • Maximale Stellgrösse Heizen

  • Minimale Stellgrösse Kühlen

  • Maximale Stellgrösse Kühlen

Manuelle Sollwertvorgabe

  • Sollwerte zur Laufzeit einstellbar

    • Manuelle Sollwertvorgabe bei Empfang eines Basis-Sollwertes zurücksetzen

    • Maximale Anhebung des Sollwertes im Heizbetrieb

    • Maximale Absenkung des Sollwertes im Heizbetrieb

    • Maximale Anhebung des Sollwertes im Kühlbetrieb

    • Maximale Absenkung des Sollwertes im Kühlbetrieb

    • Schrittweite für die Sollwertvorgabe

Objekte

  • Thermostat Betriebsart; Setzen/anzeigen

  • Thermostat Betriebsart; Komfort

  • Thermostat Betriebsart; Nacht

  • Thermostat Betriebsart; Frost-/Hitzeschutz

  • Thermostat Betriebsart; Taupunkt

  • Thermostat Stellgrösse; Heizen (stetig)

  • Thermostat Stellgrösse; Heizen (schaltend)

  • Thermostat Stellgrösse; Zusatzheizung (stetig)

  • Thermostat Stellgrösse; Zusatzheizung (schaltend)

  • Thermostat Stellgrösse; Kühlen (stetig)

  • Thermostat Stellgrösse; Kühlen (schaltend)

  • Thermostat Stellgrösse; Zusatzkühlung (stetig)

  • Thermostat Stellgrösse; Zusatzkühlung (schaltend)

  • Thermostat Raumtemperatur Basissollwert; Vorgabe

  • Thermostat Raumtemperatur Sollwert; Eingestellt

  • Thermostat Raumtemperatur Istwert; Regelgrösse

  • Thermostat Raumtemperatur Istwert; Externer Fühler

  • Thermostat Zusatzstufe sperren; Betriebsart

  • Thermostat Heizen/Kühlen; Betriebsart umschalten

  • Thermostat Status; Rückmeldung


Darstellung: Beschriftung

Beschreibung

Anzeigetext für den Thermostaten. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Thermostat

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Alarmmodul

Beschreibung

Zur Benachrichtigung von ausgelösten Alarmen oder von Störungen in der KNX-Anlage meldet das Touch-Panel diese durch Anzeigen einer Alarmmeldung (z.B. Ausfall der Heizung oder Auslösen der Alarmanlage etc.)

Parameter

  • Beschriftung

  • Passwortschutz

    • Benutzer für Zugriff

  • Maximale Anzahl Einträge in der Meldungshistorie

  • Alarmton

    • Audiodatei

  • Lautstärke

Verwandte Themen

Elemente

Alarmmeldung


Darstellung: Benutzer für Zugriff

Beschreibung

Benutzer sind vorgängig im Benutzermenu mit Namen und Passwort anzulegen. Der Administrator ist fix angelegt und hat als Passwort den Default-Wert 0 (Null).

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden. Der Administrator hat immer Zugriff.

Eingabe- / Auswahlmöglichkeiten

Benutzer, die zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator

Sichtbarkeit

Passwortschutz = Ja.


Darstellung: Beschriftung

Beschreibung

Anzeigetext für das Alarmmodul. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Alarmmodul

Sichtbarkeit

Immer


Darstellung: Element anzeigen

Beschreibung

Definiert, ob das Element auf dem Touch-Panel sichtbar ist oder nicht.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer


Darstellung: Passwortschutz

Beschreibung

Wird eine geschützte Seite angewählt, wird zuerst das Passwort verlangt. Die Seite bleibt so lange freigeschaltet, bis das Touch-Panel wieder in den Standy By geht. Über den Parameter Benutzer für Zugriff wird eingestellt, für welchen Benutzer der Zugriff gewährt werden soll.

Der Passwortschutz kann auch im Menu unter Konfiguration im Punkt Passwortschutz aktiviert werden: Passwortschutz Übersicht

Das Passwort wird im Modul Benutzer eingegeben: Benutzerpasswort

Der Passwortschutz ist nur voll gewährleistet, wenn automatisches Stand By nach einer gewissen Zeit konfiguriert ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer


Funktion: Lautstärke

Beschreibung

Lautstärke des Alarmtones.

Eingabe- / Auswahlmöglichkeiten

0 - 100%, in 10% Schritten

Default-Wert

80%

Sichtbarkeit

Immer


Funktion: Max. Anzahl Einträge in der Meldungshistorie

Beschreibung

Die maximale Anzahl Einträge für die Meldungshistorie festlegen.

Beim überschreiten der eingestellten maximalen Anzahl Einträge, wird der älteste Eintrag gelöscht.

Eingabe- / Auswahlmöglichkeiten

1 - 100

Default-Wert

20

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Alarmmeldung

Parameter

Eintrag in Meldungshistorie


1-bit-Statusanzeige n; Statusanzeige 1 bit

Objektart

Extern

Default Objektname

1-Bit-Statusanzeige n

Funktion

Statusanzeige 1 bit

Sichtbarkeit

Immer

Beschreibung

Empfängt den Status und visualisiert ihn.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 Bit | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

1-Bit-Statusanzeige

Allgemein

Objekte


1-Bit-Statusanzeige

Beschreibung

Dient zur Visualisierung eines Schaltzustandes. Diese kann durch Text oder Symbole erfolgen. Eine 1-Bit-Statusanzeige wird immer auf einer Funktionsseite oder in einem Container platziert.

Parameter

  • Beschriftung

  • Element anzeigen

  • Anzeigemodus

    • Symbol Zustand Ein

    • Symbol Zustand Aus

    • Text Zustand Aus

    • Text Zustand Ein

  • Wert bei Tastendruck einlesen

Objekte

  • 1-Bit-Statusanzeige n;Statusanzeige 1 Bit

Verwandte Themen

Elemente

Funktionsseite

Container

Projektierung

Elemente hinzufügen / entfernen


Darstellung: Anzeigemodus

Beschreibung

Definiert, ob der Status anhand eines Symbol oder eines Text visualisiert werden soll.

Bei beiden Varianten stehen jeweils zwei weitere Parameter zur Verfügung, mit denen das Symbol, respektive der Text für den AUS- und EIN-Zustand separat eingestellt werden kann.

Eingabe- / Auswahlmöglichkeiten

Symbol

Text

Default-Wert

Symbol

Sichtbarkeit

Immer

Verwandte Themen

Elemente

1-Bit-Statusanzeige

Parameter

Symbol Zustand Aus

Symbol Zustand Ein

Text Zustand Aus

Text Zustand Ein


Darstellung: Beschriftung

Beschreibung

Anzeigetext für 1-Bit-Statusanzeige. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt. Befindet sich das Element in einem Container, enthält dieser Parameter den Namen des Containers und kann nicht geändert werden.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

1-Bit-Statusanzeige n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

1-Bit-Statusanzeige

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Darstellung: Element anzeigen

Beschreibung

Definiert, ob das Element auf dem Touch-Panel sichtbar ist oder nicht. Ist dieser Parameter auf Nein gesetzt, wird das Element nicht angezeigt.

Wird das Element ausgeblendet, wird der Platz auf der Funktionsseite "reserviert". Nachfolgende Elemente werden nach einem Zwischenraum dargestellt.

Dieser Parameter kann z.B. verwendet werden, um eine bereits programmierte Funktion erst zu einem späteren Zeitpunkt einzublenden oder um einen Platzhalter zu schaffen, der ggf. erst später ausgefüllt wird, ohne dass sich die Position der anderen Buttons auf der Funktionsseite verändert.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

1-Bit-Statusanzeige


Darstellung: Symbol Zustand Aus

Beschreibung

Definiert das Symbol, das bei einem AUS-Zustand angezeigt wird.

Eingabe- / Auswahlmöglichkeiten

Alle vorhandenen Symbole

Default-Wert

X0002.ico

Sichtbarkeit

Anzeigemodus = Symbol

Verwandte Themen

Elemente

1-Bit-Statusanzeige

Parameter

Anzeigemodus


Darstellung: Symbol Zustand Ein

Beschreibung

Definiert das Symbol, das bei einem EIN-Zustand angezeigt wird.

Eingabe- / Auswahlmöglichkeiten

Alle vorhandenen Symbole

Default-Wert

X0001.ico

Sichtbarkeit

Anzeigemodus = Symbol

Verwandte Themen

Elemente

1-Bit-Statusanzeige

Parameter

Anzeigemodus


Darstellung: Text Zustand Aus

Beschreibung

Dieser Parameter definiert, welcher Text bei einem AUS-Zustand angezeigt werden soll. Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

AUS

Sichtbarkeit

Anzeigemodus = Text

Verwandte Themen

Elemente

1-Bit-Statusanzeige

Parameter

Anzeigemodus

Projektierung

Texte und Sprachen


Darstellung: Text Zustand Ein

Beschreibung

Dieser Parameter definiert, welcher Text bei einem EIN-Zustand angezeigt werden soll. Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

EIN

Sichtbarkeit

Anzeigemodus = Text

Verwandte Themen

Elemente

1-Bit-Statusanzeige

Parameter

Anzeigemodus

Projektierung

Texte und Sprachen


Darstellung: Wert bei Tastendruck einlesen

Beschreibung

Ist dieser Parameter auf Ja gesetzt, wird beim Drücken auf das Element eine Leseanforderung an den Bus geschickt. Dadurch wird der Status der 1-Bit-Statusanzeige aktualisiert. Voraussetzung ist, dass beim entsprechenden Objekt auf der gegenüber liegenden Seite das Lese-Flag gesetzt ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

1-Bit-Statusanzeige


Darstellung: Beschriftung

Beschreibung

Anzeigetext als Bezeichnung für den Container. Dieser Text wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Dieser Text ist sozusagen der Titel des Containers und bestimmt die Beschriftung der beiden zusammengefassten Elemente auf der Funktionsseite.

Die Elemente innerhalb des Containers übernehmen als Beschriftung im Plug-in automatisch die Bezeichnung des Containers. Ein Anpassen im Plug-in ist nicht möglich.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Container n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Container

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Container

Beschreibung

Ein Container dient der Zusammenfassung von 1 bis 2 Elementen auf einer Funktionsseite. Der Container selbst hat keine Funktionen, sondern dient nur der übersichtlicheren Darstellung. In einem Container können maximal zwei Elemente platziert werden. Dabei wird auf dem Touch-Panel nur die Beschriftung des Containers (als Titel) angezeigt, die Beschriftungen der Elemente innerhalb des Containers werden ausgeblendet.

Beispiel: Eine Anzeige als erstes Element oben mit dem aktuellen Dimmwert und als zweites Element darunter eine Taste zum Schalten/Dimmen einer Beleuchtung, beides versehen mit einer gemeinsamen Beschriftung.

Parameter

  • Beschriftung

  • Element Anzeigen

Verwandte Themen

Elemente

Funktionsseite

Projektierung

Elemente hinzufügen / entfernen


Darstellung: Element anzeigen

Beschreibung

Definiert, ob der Container auf dem Touch-Panel sichtbar ist oder nicht. Ist dieser Parameter auf Nein gesetzt, wird der Container (Titel und die darin enthaltenen Elemente) nicht angezeigt.

Der Platz auf der Funktionsseite wird nicht "reserviert".

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Container


Darstellung: Beschriftung

Beschreibung

Anzeigetext für Funktionstaste. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Befindet sich das Element in einem Container, enthält dieser Parameter den Namen des Containers und kann nicht geändert werden.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Taste n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Funktionstaste

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Darstellung: Element anzeigen

Beschreibung

Definiert, ob das Element auf dem Touch-Panel sichtbar ist oder nicht. Ist dieser Parameter auf Nein gesetzt, wird das Element nicht angezeigt.

Wird das Element ausgeblendet, wird der Platz auf der Funktionsseite "reserviert". Nachfolgende Elemente werden nach einem Zwischenraum dargestellt.

Dieser Parameter kann z.B. verwendet werden, um eine bereits programmierte Funktion erst zu einem späteren Zeitpunkt einzublenden oder um einen Platzhalter zu schaffen, der ggf. erst später ausgefüllt wird, ohne dass sich die Position der anderen Buttons auf der Funktionsseite verändert.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Funktionstaste


Funktion: Anzeigemodus

Beschreibung

Der Parameter legt fest, ob die Taste mit einem Symbol oder mit einer Beschriftung angezeigt wird. Je nach Bedienphilosophie werden ein oder zwei Symbole/Texte benötigt.

Bei der Zwei-Tasten-Bedienung sind Symbol Ein/heller/Auf und Symbol Aus/dunkler/Ab, respektive Beschriftung Ein/heller/Auf und Beschriftung Aus/dunkler/Ab zu bestimmen.

Bei der Ein-Tasten-Bedienung muss nur ein Symbol bzw. Text definiert werden.

Eingabe- / Auswahlmöglichkeiten

Symbol

Text

Default-Wert

Symbol

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Funktionstaste

Parameter

Beschriftung links

Beschriftung rechts

Symbol links

Symbol rechts


Funktion: Ausgang senden nach Freigabe

Beschreibung

Legt fest, ob der aktuelle Zustand des Objektes nach der Freigabe gesendet werden soll.

Der aktuelle Wert des Objektes wird nach jeder Freigabe gesendet, wenn dieser Parameter auf "Ja" gestellt ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Taste sperren = Ja

Verwandte Themen

Elemente

Funktionstaste

Parameter

Taste sperren


Funktion: Bedienphilosophie

Beschreibung

Mittels der Bedienphilosophie kann eingestellt werden, ob die Funktionstaste über eine Ein-Tasten-Bedienung oder eine Zwei-Tasten-Bedienung verfügt. Bei der Zwei-Tasten-Bedienung wird die Taste in zwei Hälften, eine linke und eine rechte, unterteilt. Die Funktion der linken Taste bei 2-Tasten-Bedienung kann unter den allgemeinen Einstellung definiert werden.

Je nach Bedienphilosophie stehen beim Parameter Funktion Taste unterschiedliche Auswahlmöglichkeiten zur Verfügung:

Ein-Tasten-Bedienung | Zwei-Tasten-Bedienung
Schalten | Schalten
Szene | Dimmen
Wert | Jalousie

Eingabe- / Auswahlmöglichkeiten

Zwei-Tasten-Bedienung

Ein-Tasten-Bedienung

Default-Wert

Zwei-Tasten-Bedienung

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Beschriftung links

Beschriftung rechts

Symbol links

Symbol rechts

Funktion der linken Taste bei 2-Tasten-Bedienung


Funktion: Beschriftung Taste Ein/heller/Auf

Beschreibung

Beschriftung der Taste Taste Ein/heller/Auf bei der Zwei-Tasten-Bedienung, respektive Beschriftung der Taste bei Ein-Tasten-Bedienung (Bedienphilosophie).

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

Anzeigemodus = Text

Verwandte Themen

Elemente

Funktionstaste

Parameter

Anzeigemodus

Projektierung

Texte und Sprachen


Funktion: Beschriftung Taste Aus/dunkler/Ab

Beschreibung

Beschriftung der Taste Aus/dunkler/Ab bei Zwei-Tasten-Bedienung.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

Bedienphilosophie = Zwei-Tasten-Bedienung

Anzeigemodus = Text

Verwandte Themen

Elemente

Funktionstaste

Parameter

Bedienphilosophie

Anzeigemodus

Projektierung

Texte und Sprachen


Funktion: Funktion Schalten

Beschreibung

Ist die Funktion der Taste auf Schalten gesetzt, kann die Schaltfunktion bestimmt werden. Je nach Parametrierung variert dabei das EIN/AUS-Objekt (Taste n; EIN/AUS, schalten).

Funktion | Beschreibung
Drücken: UM | Wird die entsprechende Taste gedrückt, so wird der aktuelle Zustand des EIN/AUS-Objektes invertiert und übertragen.
Drücken: EIN | Wird die entsprechende Taste gedrückt, so wird ein EIN-Telegramm gesendet (EIN/AUS-Obj.).
Drücken: AUS | Wird die entsprechende Taste gedrückt, so wird ein AUS-Telegramm gesendet (EIN/AUS-Obj.).
Drücken: EIN / Loslassen: AUS | Wird die entsprechende Taste gedrückt, so wird ein EIN-Telegramm gesendet (EIN/AUS-Obj.). Wird die Taste wieder losgelassen, so wird ein AUS-Telegramm gesendet.
Drücken: AUS / Loslassen: EIN | Wird die entsprechende Taste gedrückt, so wird ein AUS-Telegramm gesendet (EIN/AUS-Obj.). Wird die Taste wieder losgelassen, so wird ein EIN-Telegramm gesendet.

Eingabe- / Auswahlmöglichkeiten

Drücken: UM

Drücken: EIN

Drücken: AUS

Drücken: EIN / Loslassen: AUS

Drücken: AUS / Loslassen: EIN

Default-Wert

Drücken: UM

Sichtbarkeit

Bedienphilosophie = Ein-Tasten-Bedienung

Funktion Taste = Schalten

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Bedienphilosophie

Objekte

Taste n; EIN/AUS, Schalten


Funktion: Funktion Szene

Beschreibung

Herkömmliche Szenenphilosphie

Beim herkömmlichen Konzept kann hier eine erfasste Szene ausgewählt werden, die beim Drücken auf die entsprechende Taste abgerufen wird.

8-Bit-Szenephilosophie

Ist unter den allgemeinen Einstellungen die 8-Bit-Szenephilosophie (neue Szenenphilosophie) ausgewählt, wird über diesen Parameter die Szene mit der entsprechenden Szenennummer Szene aufgerufen, respektive gespeichert.

Weiterführende Informationen zum herkömmlichen, respektive 8-Bit-Szenenkonzept unter Szenenphilosophie

Eingabe- / Auswahlmöglichkeiten

Szene abrufen (neues Konzept)

Szene abrufen / speichern (neues Konzept)

Erfasste Szenen (altes Konzept)

Default-Wert

Szene abrufen

Sichtbarkeit

Bedienphilosophie = Ein-Tasten-Bedienung

Funktion Taste = Szene

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Szenennummer

Bedienphilosophie für Szenen

Objekte

Taste n; abrufen, Szene

Taste n; abrufen, Szene n

Taste n; abrufen/speichern, Szene

Allgemein

Szenenphilosophie


Funktion: Funktion Taste

Beschreibung

Der Parameter Funktion Taste ist abhängig von der Bedienphilosophie. Grundsätzlich wird anhand dieses Parameters eingestellt, welche Objekte für die Taste zur Verfügung stehen. Bei der Zwei-Tasten-Bedienung können die Funktionen Schalten, Dimmen und Jalousie ausgewählt werden. Bei der Ein-Tasten-Bedienung die Funktionen Schalten, Szene und Wert.

Ein-Tasten-Bed. | Beschreibung
Schalten | Erzeugt ein 1-Bit-Objekt. Über den Parameter Funktion Schalten wird eingestellt, wie die Taste reagiert. Der Status wird mit dem separaten Objekt Taste n; Status anzeigen übergeben und farblich dargestellt.
Szene | Die Funktion Szene ist abhängig von der Szenenphilosophie, welche in den allgemeinen Einstellungen mit dem Parameter Bedienphilosophie für Szenen eingestellt wird. Mit dieser Funktion kann die Taste zum Speichern, bzw. Abrufen von Szenen verwendet werden (siehe Funktion Szene).
Wert | Bei dieser Einstellung kann über das Objekt Taste n; senden, Wert ein 8-Bit-Wert gesendet werden (siehe Funktion Wert).
Zwei-Tasten-Bed. |
Schalten | Mit dieser Einstellung wird das 1-Bit-Objekt Taste n; EIN/AUS, schalten erzeugt.
Dimmen | Mit der Funktion Dimmen werden die zwei Objekte Taste n; EIN/AUS, dimmen und Taste n;heller/dunkler, dimmen erzeugt. Bei kurzem Tastendruck wird ein-, bzw. ausgeschaltet, bei langem Tastendruck heller, bzw. dunkler gedimmt.
Jalousie | Wird für die Steuerung von Jalousien verwendet. Mit der Funktion Jalousie werden die zwei Objekte Taste n; AUF/AB, Jalousie und Taste n; Schritt/Stopp, Jalousie erzeugt. Das Bedienkonzept wird unter den allgemeinen Einstellungen mit dem Parameter Bedienphilosophie für Jalousien eingestellt.

Die Tastenbelegung für die Zwei-Tasten-Bedienung wird in den allgemeinen Einstellungen, Menüpunkt "Tasten", mit dem Parameter Funktion der linken Taste bei 2-Tasten-Bedienung eingestellt.

Eingabe- / Auswahlmöglichkeiten

Schalten (Ein-Tasten-Bedienung)

Szene (Ein-Tasten-Bedienung)

Wert (Ein-Tasten-Bedienung)

Schalten (Zwei-Tasten-Bedienung)

Dimmen (Zwei-Tasten-Bedienung)

Jalousie (Zwei-Tasten-Bedienung)

Default-Wert

Schalten

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Schalten

Funktion Szene

Funktion Wert

Funktion der linken Taste bei 2-Tasten-Bedienung

Bedienphilosophie für Szenen

Bedienphilosophie für Jalousien

Objekte

Taste n; AUF/AB, Jalousie

Taste n; Schritt/Stopp, Jalousie

Taste n; EIN/AUS, dimmen

Taste n; heller/dunkler, dimmen

Taste n; EIN/AUS, schalten

Taste n; Status anzeigen


Funktion: Unterfunktion Taste

Beschreibung

Die Subfunktion einer Taste ist von der Hauptfunktion der Taste abhängig.

Funktion Schalten

Funktion Szene

Funktion Wert


Funktion: Funktion Wert

Beschreibung

Sendet einen 8-Bit-Wert, der über den Parameter Wert angegeben wird.

Eingabe- / Auswahlmöglichkeiten

Dieser Parameter ist über die Oberfläche nicht veränderbar, da diese fix im Plug-in gespeichert und von da mit der Parametrierung auf das Gerät geladen wird.

Default-Wert

8-Bit-Wert senden

Wert = 0 (Null)

Sichtbarkeit

Bedienphilosophie = Ein-Tasten-Bedienung

Funktion Taste = Wert

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Wert

Objekte

Taste n; senden, Wert


Funktion: Statusobjekt anzeigen

Beschreibung

Gibt das Statusobjekt in der ETS frei. Mit Hilfe des Status Objektes kann der Zustand der Taste farblich visualisiert werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer


Funktion: Symbol Taste Ein/heller/Auf

Beschreibung

Symbol der Taste Ein/heller/Auf bei der Zwei-Tasten-Bedienung, respektive Symbol der Taste bei der Ein-Tasten-Bedienung.

Eingabe- / Auswahlmöglichkeiten

Alle vorhandenen Symbole

Default-Wert

Sichtbarkeit

Anzeigemodus = Symbol

Verwandte Themen

Elemente

Funktionstaste

Parameter

Anzeigemodus


Funktion: Symbol Taste Aus/dunkler/Ab

Beschreibung

Symbol der Taste Aus/dunkler/Ab bei der Zwei-Tasten-Bedienung

Eingabe- / Auswahlmöglichkeiten

Alle vorhandenen Symbole

Default-Wert

Sichtbarkeit

Bedienphilosophie = Zwei-Tasten-Bedienung

Anzeigemodus = Symbol

Verwandte Themen

Elemente

Funktionstaste

Parameter

Anzeigemodus

Bedienphilosophie


Funktion: Szenennummer

Beschreibung

Definiert die Szenennummer bei der 8-Bit Szenenphilosophie, die aufgerufen, respektive gespeichert werden soll. Es können bis zu 64 Szenen ausgewählt werden.

Nicht alle Aktoren können die maximale Anzahl von 64 Szenen speichern. Die Szenenspeicherung muss zudem im Aktor freigegeben sein.

Eingabe- / Auswahlmöglichkeiten

1 - 64

Default-Wert

1

Sichtbarkeit

Bedienphilosophie = Ein-Tasten-Bedienung

Funktion Taste = Szene (neues Konzept)

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Bedienphilosophie für Szenen

Objekte

Taste n; abrufen, Szene

Taste n; abrufen/speichern, Szene

Allgemein

Szenenphilosophie


Funktion: Taste sperren

Beschreibung

Erzeugt ein internes Objekt (Taste n; sperren/freigeben), über das die Taste gesperrt werden kann. Um von aussen auf ein internes Objekt zugreifen zu können, muss ein Sperrmodul verwendet werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Funktionstaste

Parameter

Verhalten beim Sperren

Ausgang senden nach Freigabe

Objekte

Taste n; sperren/freigeben


Funktion: Verhalten beim Sperren

Beschreibung

Definiert das Verhalten, wenn die Taste gesperrt wird.

Diese Einstellung hat keinen Einfluss bei Funktion Taste = Szene oder Funktion Taste = Wert.

Eingabe- / Auswahlmöglichkeiten

Zustand halten und sperren

EIN/AB, dann sperren

AUS/AUF, dann sperren

Default-Wert

Zustand halten und sperren

Sichtbarkeit

Taste sperren = Ja

Verwandte Themen

Elemente

Funktionstaste

Parameter

Taste sperren

Funktion Taste


Funktion: Wert

Beschreibung

Definiert einen 8-Bit-Wert, der bei einem Tastendruck über das Objekt Taste n; senden, Wert gesendet wird.

Eingabe- / Auswahlmöglichkeiten

0 - 255

Default-Wert

0

Sichtbarkeit

Bedienphilosophie = Ein-Tasten-Bedienung

Funktion Taste = Wert

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Objekte

Taste n; senden, Wert


Funktionstaste

Beschreibung

Funktionstasten dienen zum Einschalten, Ausschalten und Dimmen von Aktoren. Zudem ist es auch möglich, einen Status zu signalisieren, Szenen abzurufen und Jalousien zu steuern.

Funktionstasten können auf einer Funktionsseite oder innerhalb eines Containers platziert werden.

Darstellung

  • Beschriftung

  • Element anzeigen

Funktion

  • Bedienphilosophie

    • Ein-Tasten-Bedienung

      • Funktion Taste

        • Funktion Schalten

        • Funktion Szene

          • Szenennummer

        • Funktion Wert

          • Wert

    • Zwei-Tasten-Bedienung

      • Funktion Taste

        • Funktion Schalten

        • Funktion Dimmen

        • Funktion Jalousie

  • Anzeigemodus

    • Symbol links

    • Symbol rechts

    • Beschriftung links

    • Beschriftung rechts

  • Statusobjekt anzeigen

  • Taste sperren

    • Verhalten beim Sperren

    • Ausgang senden nach Freigabe

Objekte

  • Taste n; AUF/AB, Jalousie

  • Taste n; abrufen, Szene

  • Taste n; abrufen, Szene n

  • Taste n; abrufen/speichern, Szene

  • Taste n; EIN/AUS, dimmen

  • Taste n; EIN/AUS, schalten

  • Taste n; heller/dunkler, dimmen

  • Taste n; Schritt/Stopp, Jalousie

  • Taste n; senden, Wert

  • Taste n; Sperren/freigeben

  • Taste n; Status anzeigen

Verwandte Themen

Elemente

Funktionsseite

Container

Anordnung / Reihenfolge Tasten auf Seite

Projektierung

Elemente hinzufügen/entfernen


Taste n; Abrufen, Szene

Objektart

Extern

Default Objektname

Taste n

Funktion

Abrufen, Szene n

Sichtbarkeit

Bedienphilosophie = Ein-Tasten-Bedienung

Funktion Szene = Szene abrufen (neues Konzept)

Beschreibung

Das Objekt sendet die 8-Bit-Szenennummer, die über diese Taste abgerufen und/oder gespeichert werden soll.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
18.001 | 1 Byte | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Szene

Bedienphilosophie für Szenen

Allgemein

Objekte

Szenenphilosophie


Taste n; Abrufen, Szene n

Objektart

Extern

Default Objektname

Taste n

Funktion

Abrufen, Szene n

Sichtbarkeit

Bedienphilosophie = Ein-Tasten-Bedienung

Funktion Taste = Szene (altes Konzept)

Beschreibung

Wenn auf dem Touch-Panel eine Szene abgerufen wird, wird zu Beginn des Abrufes das Objekt auf 1 gesetzt. Ist der Szenenabruf abgeschlossen, wird das Objekt wieder auf 0 gesetzt. Durch das Schreiben einer 1 auf dieses Objekt vom Bus, kann die im Touch-Panel gespeicherte Szene von extern abgerufen werden. (Ein- / Ausgangsobjekt)

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 Bit | Ein-/Ausgang | X |  | X | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Funktion Szene

Allgemein

Objekte

Szenenphilosophie


Taste n; Abrufen/speichern, Szene

Objektart

Extern

Default Objektname

Taste n

Funktion

abrufen/speichern, Szene

Sichtbarkeit

Bedienphilosophie = Ein-Tasten-Bedienung

Funktion Szene = Szene abrufen / speichern (neues Konzept)

Beschreibung

Das Objekt sendet Telegramme, welche die Funktion Szene bei allen Arten von Aktoren beeinflussen können.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
18.001 | 8 Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Szene

Allgemein

Objekte

Szenenphilosophie


Taste n; AUF/AB, Jalousie

Objektart

Extern

Default Objektname

Taste n

Funktion

AUF/AB, Jalousie

Sichtbarkeit

Bedienphilosophie = Zwei-Tasten-Bedienung

Funktion Taste = Jalousie

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche die Funktion Fahren bei Jalousieaktoren beeinflussen können.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.008 | 1 Bit | Ein-/Ausgang | X |  | X | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Allgemein

Objekte

Jalousienphilosophie


Taste n; EIN/AUS, Dimmen

Objektart

Extern

Default Objektname

Taste n

Funktion

EIN/AUS, dimmen

Sichtbarkeit

Bedienphilosophie = Zwei-Tasten-Bedienung

Funktion Taste = dimmen

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche die Funktion Schalten bei Dimmaktoren beeinflussen können.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 Bit | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Allgemein

Objekte


Taste n; EIN/AUS, Schalten

Objektart

Extern

Default Objektname

Taste n

Funktion

EIN/AUS, schalten

Sichtbarkeit

Funktion Taste = schalten

Beschreibung

Das Objekt sendet und empfängt 1 Bit-Telegramme, welche die Funktion Schalten bei Aktoren beeinflussen können.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 Bit | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Allgemein

Objekte


Taste n; heller/dunkler, Dimmen

Objektart

Extern

Default Objektname

Taste n

Funktion

heller/dunkler, dimmen

Sichtbarkeit

Bedienphilosophie = Zwei-Tasten-Bedienung

Funktion Taste = dimmen

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche die Funktion relativ dimmen von Dimmaktoren beeinflussen können.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
3.007 | 4 Bits | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Allgemein

Objekte


Taste n; Schritt/Stop, Jalousie

Objektart

Extern

Default Objektname

Taste n

Funktion

Schritt/Stopp, Jalousie

Sichtbarkeit

Bedienphilosophie = Zwei-Tasten-Bedienung

Funktion Taste = Jalousie

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche die Funktion Verstellen von Jalousieaktoren beeinflussen können.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.008 | 1 Bit | Ein-/Ausgang | X |  | X | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Allgemein

Objekte

Jalousienphilosophie


Taste n; Senden, Wert

Objektart

Extern

Default Objektname

Taste n

Funktion

senden, Wert

Sichtbarkeit

Bedienphilosophie = Ein-Tasten-Bedienung

Funktion Taste = Wert

Beschreibung

Das Objekt sendet einen 8-Bit-Wert bei einem Tastendruck. Der zu sendende Wert wird mit dem Parameter "Wert" angegeben.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 8 Bits | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Funktionstaste

Parameter

Funktion Taste

Wert

Allgemein

Objekte


Taste n; Sperren/freigeben

Objektart

Intern

Default Objektname

Taste n

Funktion

sperren/freigeben

Sichtbarkeit

Taste sperren = Ja

Beschreibung

Sperrt die Taste oder gibt sie frei.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.002 | 1 Bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Funktionstaste

Parameter

Taste sperren

Allgemein

Objekte


Taste n; Status anzeigen

Objektart

Extern

Default Objektname

Taste n

Funktion

Status anzeigen

Sichtbarkeit

Immer

Beschreibung

Empfängt den Status und signalisiert diesen farblich.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 Bit | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Funktionstaste

Allgemein

Objekte


Darstellung: Benutzer für Zugriff

Beschreibung

Benutzer sind vorgängig im Benutzermenu mit Namen und Passwort anzulegen. Der Administrator ist fix angelegt und hat als Passwort den Default-Wert 0 (Null).

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden. Der Administrator hat immer Zugriff.

Eingabe- / Auswahlmöglichkeiten

Benutzer, die zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator

Sichtbarkeit

Passwortschutz = Ja

Verwandte Themen

Elemente

Funktionsseite

Parameter

Passwortschutz

Projektierung

Passwortschutz


Darstellung: Beschriftung

Beschreibung

Anzeigetext für die Funktionsseite. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Funktionsseite n

Sichtbarkeit

Immer


Darstellung: Element anzeigen

Beschreibung

Definiert, ob die Funktionsseite sichtbar ist oder nicht.

Ist dieser Parameter auf Nein gesetzt, wird diese Funktionsseite inkl. den zugehörigen Navigationstasten ausgeblendet.

Dieser Parameter kann auch verwendet werden, um eine komplette Funktionsseite erst zu einem späteren Zeitpunkt einzublenden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer


Darstellung: Favoritenleiste anzeigen

Beschreibung

Definiert, ob am oberen Rand der Seite im Touch-Panel eine Favoritenleiste angezeigt werden soll. Die Favoritenleiste befindet sich, sofern aktiviert, im Projektierungsfenster unterhalb der aktuell selektierten Funktionsseite.

Es können pro Funktionsseite maximal drei Navigationstasten in der Favoritenliste angelegt werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Funktionsseite

Favoritenleiste


Darstellung: Passwortschutz

Beschreibung

Wird eine geschützte Seite angewählt, so wird zuerst das Passwort verlangt. Die Seite bleibt so lange freigeschaltet, bis das Touch-Panel in den Stand By geht.

Über den Parameter Benutzer für Zugriff wird eingestellt, für welchen Benutzer der Zugriff gewährt werden soll.

Der Passwortschutz kann auch im Menu unter Konfiguration im Punkt Passwortschutz aktiviert werden: Passwortschutz Übersicht

Das Passwort wird im Modul Benutzer eingegeben: Benutzerpasswort

Der Passwortschutz ist nur voll gewährleistet, wenn automatisches Stand By nach einer gewissen Zeit konfiguriert ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Funktionsseite

Parameter

Benutzer für Zugriff

Benutzer Passwort

Projektierung

Passwortschutz


Funktionsseite

Beschreibung

Eine Funktionsseite beinhaltet Elemente wie Tasten, Anzeigen, Container usw. zur Steuerung bzw. Visualisierung und kann zudem eine Favoritenleiste enthalten.

Die Elemente können beliebig hinzugefügt/entfernt werden. Sobald die Anzahl Elemente pro Funktionsseite überschritten wird, entsteht automatisch eine neue Funktionsseite.

Anzahl Elemente Horizontale Ausrichtung

Funktionsseite ohne Favoritenleiste (12 Elemente):
drei horizontal und vier vertikal.

Funktionsseite mit Favoritenleiste (9 Elemente):

drei horizontal und drei vertikal.

Da ein Container zwei Elemente beinhaltet, können nur sechs, beziehungsweise drei Container auf einer Seite angezeigt werden.

Anzahl Elemente Vertikale Ausrichtung

Funktionsseite ohne Favoritenleiste (12 Elemente):
zwei horizontal und sechs vertikal.

Funktionsseite mit Favoritenleiste (10 Elemente):

zwei horizontal und fünf vertikal.

Da ein Container zwei Elemente beinhaltet, können nur sechs, beziehungsweise vier Container auf einer Seite angezeigt werden.

Die Anordnung der Tasten auf einer Funktionsseite ist abhängig von der Einstellung des Parameters Anordnung/Reihenfolge Tasten auf Seite in den allgemeinen Einstellungen im Menüpunkt Tasten.

Parameter

  • Beschriftung

  • Element Anzeigen

  • Favoritenleiste anzeigen

  • Passwortschutz

    • Benutzer für Zugriff

Verwandte Themen

Projektierung

Elemente hinzufügen/entfernen

Anordnung / Reihenfolge Tasten auf Seite


Aktivierung senden; EIN

Objektart

Extern

Default Objektname

Aktivierung senden

Funktion

EIN

Sichtbarkeit

EIN senden bei Berührung im Stand By = Ja

Beschreibung

Sendet ein EIN-Telegramm beim Übergang vom Stand By Modus in den Aktiven Modus durch Berührung oder durch das Präsenzobjekt.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

EIN senden bei Berührung im Stand By

Objekte

Funktion sperren

Ausgang senden nach Freigabe

Allgemein

Objekte


Aktivierungsobjekt sperren; Sperren/freigeben

Objektart

Intern

Default Objektname

Aktivierungsobjekt sperren

Funktion

sperren/freigeben

Sichtbarkeit

EIN senden bei Berührung im Stand By = Ja

Funktion sperren = Ja

Beschreibung

Sperrt das Aktivierungsobjekt oder gibt es frei.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.002 | 1-Bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

EIN senden bei Berührung im Stand By

Funktion sperren

Ausgang senden nach Freigabe

Allgemein

Objekte


Alarmmeldungen: Spalte Alarm

Beschreibung

Beschriftung der Spalte Alarm.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Alarm

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Alarmmeldung

Parameter

Spalte Status

Spalte Zeit

Status Alarm quittiert

Status Alarm kommend

Status Alarm gehend

Taste Alarm quittieren

Taste Eintrag löschen


Alarmmeldungen: Spalte Status

Beschreibung

Beschriftung der Spalte Status.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Status

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Alarmmeldung

Parameter

Spalte Alarm

Spalte Zeit

Status Alarm quittiert

Status Alarm kommend

Status Alarm gehend

Taste Alarm quittieren

Taste Eintrag löschen


Alarmmeldungen: Spalte Zeit

Beschreibung

Beschriftung der Spalte Zeit.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Zeit

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Alarmmeldung

Parameter

Spalte Alarm

Spalte Status

Status Alarm quittiert

Status Alarm kommend

Status Alarm gehend

Taste Alarm quittieren

Taste Eintrag löschen


Alarmmeldungen: Status Alarm gehend

Beschreibung

Definiert die Beschriftung des Eintrags Status Alarm gehend.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

gehend

Sichtbarkeit

Immer


Alarmmeldungen: Status Alarm kommend

Beschreibung

Definiert die Beschriftung des Eintrags Status Alarm kommend.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

kommend

Sichtbarkeit

Immer


Alarmmeldungen: Status Alarm quittiert

Beschreibung

Definiert die Beschriftung des Eintrags Status Alarm quittiert.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

quittiert

Sichtbarkeit

Immer


Alarmmeldungen: Taste Alarm quittieren

Beschreibung

Definiert die Beschriftung der Taste Alarm quittieren.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

quittieren

Sichtbarkeit

Immer


Alarmmeldungen: Taste alle Einträge löschen

Beschreibung

Definiert die Beschriftung der Taste alle Einträge löschen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

alleslöschen

Sichtbarkeit

Immer


Alarmmeldungen: Taste Eintrag löschen

Beschreibung

Definiert die Beschriftung der Taste Eintrag löschen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Eintrag löschen

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Alarmmeldung

Parameter

Spalte Alarm

Spalte Status

Spalte Zeit

Status Alarm quittiert

Status Alarm kommend

Status Alarm gehend

Taste Alarm quittieren


Allgemein: Anzeigesprache

Beschreibung

Definiert die Sprache der Texte auf dem Touch-Panel. Mehr dazu unter Texte und Sprachen.

Eingabe- / Auswahlmöglichkeiten

Mit Hilfe des Auswahlmenüs, je nachdem, welche Sprachen bereits im Text-Ressourcen-Editor angelegt wurden.

Deutsch

Französisch

Englisch

manuell hinzugefügte Sprachen

Default-Wert

Deutsch

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Anzeigesprache zur Laufzeit wählbar

Projektierung

Texte und Sprachen


Allgemein: Anzeigesprache zur Laufzeit wählbar

Beschreibung

Einstellung, ob die Anzeigesprache während des Betriebs wählbar ist. Es wird ein externes Objekt (Anzeigesprache; Sprache setzen) zur Einstellung der Sprache erzeugt. Über den Index der Sprachen im Text-Ressourcen-Editor kann die gewünschte Sprache ausgewählt werden.

Anwendungsbeispiel: In einem Hotel kann von der Rezeption die Sprache des Touch-Panel je nach Gast eingestellt werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Sprache

Objekte

Anzeigesprache; Sprache setzen

Projektierung

Texte und Sprachen


Allgemein: Applikation Neustart

Beschreibung

Text der Meldung Applikation Neustart

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die aktuelle Parametrierung erfordert einen Neustart der Applikation.

Sichtbarkeit

Immer


Allgemein: Busankoppler Reset

Beschreibung

Text der Meldung Busankoppler Reset.

Erfordert der Busankoppler einen Reset des Touch-Panels, muss dieses neu gestartet werden, und der Text wird angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Reset Anforderung durch den Busankoppler. Die Applikation wird neu gestartet:

Sichtbarkeit

Immer


Allgemein: Busspannungsausfall

Beschreibung

Text der Meldung Busspannungsausfall.

Ist die Busspannung nicht angeschlossen oder ausgefallen, erscheint diese Fehlermeldung. Prüfen Sie die Busspannungsversorgung am Anschluss des Touch-Panels.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Busspannungsausfall! Die Applikation wartet auf die Rückkehr der Busspannung.

Sichtbarkeit

Immer


Allgemein: Diashow nicht gelesen

Beschreibung

Text der Meldung Diashow nicht gelesen.

Diese Meldung erscheint, wenn die Diashow nicht aus dem Verzeichnis gelesen werden konnte, weil sie ggf. gelöscht oder ein falsches Verzeichnis angegeben wurde.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Diashow konnte nicht gelesen werden!

Sichtbarkeit

Immer


Allgemein: Diashow nicht geschrieben

Beschreibung

Text der Meldung Diashow nicht geschrieben.

Diese Meldung erscheint, wenn die Diashow nicht aus dem Verzeichnis gelesen werden konnte, weil sie ggf. gelöscht wurde oder ein falsches Verzeichnis angegeben ist.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Diashow konnte nicht in das ausgewählte Verzeichnis geschrieben werden!

Sichtbarkeit

Immer.


Allgemein: Display Reinigung

Beschreibung

Text der Meldung Display Reinigung.

Damit der Berührungs-Sensitive Bildschirm gereinigt werden kann, muss das Gerät in den Reinigungs-Modus geschaltet werden, bei dem der Touchbildschirm für eine gewissen Zeit (30 sec.) innaktiv ist. Dadurch wird verhindert, dass während der Reinigung der Glasoberfläche keine ungewollten Schalthandlungen ausgeführt werden.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Display-Reinigung. Keine Eingabe möglich:

Sichtbarkeit

Immer


Allgemein: Farbschema

Beschreibung

Definiert das Farbschema und somit das Design des Touch-Panels.

Eingabe- / Auswahlmöglichkeiten

Auswahlliste mit diversen Farbschemas

Schwarz

Weiss

Crema

Grün

Blau

Default-Wert

Schwarz

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen


Allgemein: Gerät Neustart

Beschreibung

Text der Meldung Gerät Neustart.

Wird angezeigt, wenn aufgrund einer Parameter-Änderung ein Neustart des Gerätes erforderlich wurde und das Gerät neu startet.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die aktuelle Parametrierung erfordert einen Neustart des Gerätes.

Sichtbarkeit

Immer


Allgemein: Kalibrierung abgeschlossen

Beschreibung

Text der Meldung Kalibrierung abgeschlossen.

Die Kalibrierung wurde erfolgreich ausgeführt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Kalibrierung wurde erfolgreich ausgeführt. Wollen Sie die Kalibrierdaten übernehmen?

Sichtbarkeit

Immere


Allgemein: Parametrierung gelesen

Beschreibung

Text der Meldung Parametrierung gelesen.

Diese Meldung erscheint, wenn die Parametrierung vom USB-Stick erfolgreich eingelesen werden konnte.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Parametrierung wurde erfolgreich gelesen, die Applikation wird jetzt neu gestartet.

Sichtbarkeit

Immer.


Allgemein: Parametrierung nicht gelesen

Beschreibung

Text der Meldung Parametrierung nicht gelesen.

Diese Fehlermeldung erscheint, wenn die Parametrierung vom USB-Stick nicht eingelesen werden konnte. Dies kann der Fall sein bei einem Versions-Unterschied, bei einem Fehler in der Datei oder bei der Auswahl einer falschen Datei sowie bei der Verwendung eines defekten USB-Sticks.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Parametrierung konnte nicht eingelesen werden! Schreiben Sie eine gültige Parametrierung auf den USB-Stick.

Sichtbarkeit

Immer


Allgemein: Parametrierung nicht geschrieben

Beschreibung

Text der Meldung Parametrierung nicht geschrieben.

Diese Meldung erscheint, wenn die Parametrierung nicht geschrieben werden konnte.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachanderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Parametrierung konnte nicht in das gewählte Verzeichnis geschrieben werden!

Sichtbarkeit

Immer


Allgemein: Passwort ungültig

Beschreibung

Text der Meldung Passwort ungültig.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Ungültiges Passwort für den Benutzer:

Sichtbarkeit

Immer


Allgemein: Skriptdatei nicht ausgeführt

Beschreibung

Text der Meldung Die ausgewählte Skriptdatei konnte nicht ausgeführt werden!

Diese Meldung erscheint beim Laden der Skriptdatei auf dem Touch-Panel, wenn diese nicht vorhanden ist.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die ausgewählte Skriptdatei konnte nicht ausgeführt werden!

Sichtbarkeit

Immer


Allgemein: Sprache aktiviert

Beschreibung

Text der Meldung Sprache aktiviert.

Wird bei einem Sprachwechsel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeitenc

Text

Default-Wert

Dynamische Sprachumschaltung. Die Applikation wird neu gestartet. Aktivierte Sprache:

Sichtbarkeit

Immer


Allgemein: Sprache nicht vorhanden

Beschreibung

Text der Meldung Sprache nicht vorhanden.

Wird angezeigt wenn Aufgrund einer fehlenden Sprache ein Sprachwechsel nicht durchgeführt werden konnte.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Dynamische Sprachumschaltung. Die gewünschte Sprache ist nicht vorhanden! Die aktive Sprache bleibt unverändert.

Sichtbarkeit

Immer


Allgemein: Startseite nach Reset / Stand By

Beschreibung

Wählt die Seite, welche nach einem Reset oder dem Stand By-Betrieb erscheinen soll. Über die Auswahlliste können alle erfassten Funktionsseiten und Navigationsseiten sowie alle vorhandenen Module ausgewählt werden. Ist die ausgewählte Seite passwortgeschützt, wird nach einem Reset oder nach Stand By-Betrieb das Passwort verlangt.

Eingabe- / Auswahlmöglichkeiten

Verwendete Funktionsseiten und Navigationsseiten

Default-Wert

Navigationsstartseite

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen


Allgemein: Systeminformationen einlesen

Beschreibung

Definiert die Beschriftung Systeminformationen einlesen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Systeminformationen einlesen

Sichtbarkeit

Immer


Allgemein: Systeminformationen speichern

Beschreibung

Definiert die Beschriftung Systeminformationen speichern

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Systeminformationen speichern

Sichtbarkeit

Immer


Allgemein: Taste Abbrechen

Beschreibung

Definiert die Beschriftung der Taste Abbrechen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Abbrechen

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Stand By

Taste Reinigung

Taste Service

Taste Passwortschutz

Taste Diashow Bilder kopieren

Taste Systemstatus

Taste Schliessen

Taste OK


Allgemein: Taste Ja

Beschreibung

Definiert die Beschriftung der Taste Ja.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Ja

Sichtbarkeit

Immer


Allgemein: Taste Nein

Beschreibung

Definiert die Beschriftung der Taste Nein.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Nein

Sichtbarkeit

Immer


Allgemein: Taste OK

Beschreibung

Definiert die Beschriftung der Taste OK.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

OK

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Stand By

Taste Reinigung

Taste Service

Taste Passwortschutz

Taste Diashow Bilder kopieren

Taste Systemstatus

Taste Schliessen

Taste Abbrechen


Allgemein: Taste Passwortschutz

Beschreibung

Definiert die Beschriftung der Taste Passwortschutz.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Passwortschutz

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Stand By

Taste Reinigung

Taste Service

Taste Diashow Bilder kopieren

Taste Systemstatus

Taste Schliessen

Taste OK

Taste Abbrechen


Allgemein: Taste Reinigung

Beschreibung

Definiert die Beschriftung der Taste Reinigung.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Reinigung

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Stand By

Taste Service

Taste Passwortschutz

Taste Diashow Bilder kopieren

Taste Systemstatus

Taste Schliessen

Taste OK

Taste Abbrechen


Allgemein: Taste Schliessen

Beschreibung

Definiert die Beschriftung der Taste Schliessen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Schliessen

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Stand By

Taste Reinigung

Taste Service

Taste Passwortschutz

Taste Diashow Bilder kopieren

Taste Systemstatus

Taste OK

Taste Abbrechen


Allgemein: Taste Service

Beschreibung

Definiert die Beschriftung der Taste Service.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Service

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Stand By

Taste Reinigung

Taste Passwortschutz

Taste Diashow Bilder kopieren

Taste Systemstatus

Taste Schliessen

Taste OK

Taste Abbrechen


Allgemein: Taste Speichern

Beschreibung

Definiert die Beschriftung der Taste Speichern.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Speichern

Sichtbarkeit

Immer


Allgemein: Taste Stand By

Beschreibung

Definiert die Beschriftung der Taste Stand By.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Stand By

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Reinigung

Taste Service

Taste Passwortschutz

Taste Diashow Bilder kopieren

Taste Systemstatus

Taste Schliessen

Taste OK

Taste Abbrechen


Allgemein: Taste System

Beschreibung

Definiert die Beschriftung der Taste System, welche sich oben rechts auf dem Touch-Panel befindet.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

System

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Projektierung

Texte und Sprachen


Allgemein: Taste Systemstatus

Beschreibung

Definiert die Beschriftung der Taste Systemstatus.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Systemstatus

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Stand By

Taste Reinigung

Taste Service

Taste Passwortschutz

Taste Diashow Bilder kopieren

Taste Schliessen

Taste OK

Taste Abbrechen


Allgemein: Titel Passwort eingeben

Beschreibung

Definiert die Beschriftung Titel Passwort eingeben.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Passwort eingeben

Sichtbarkeit

Immer


Allgemein: Ungültige Szenennummer

Beschreibung

Text der Meldung Ungültige Szenennummer.

Diese Meldung erscheint, wenn versucht wird, ein ungültige Szenennummer einzugeben, d.h. wenn die eingegebene Szenennummer nicht zwischen 1 und 64 liegt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Ungültige Szenennummer! Die Szenennummer muss zwischen 1 und 64 liegen.

Sichtbarkeit

Immer


Allgemein: Ungültige URL

Beschreibung

Text der Meldung Ungültige URL.

Diese Meldung erscheint dann, wenn versucht wird eine ungültigen Webseite aufzurufen. Dies kann der Fall sein wenn das Touch-Panel nicht korrekt an das Netzwerk angeschlossen ist, keine Verbindung zum Internet verfügbar ist oder die Netzwerkparameter nicht korrekt eingegeben wurden..

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Ungültige URL:.

Sichtbarkeit

Immer


Allgemein: Ungültige Zeiteingabe

Beschreibung

Text der Meldung Ungültige Zeiteingabe.

Diese Meldung erscheint, wenn versucht wird, ein ungültiges Zeitformat einzugeben. Geben Sie die Zeit immer im folgenden Format ein: hh:mm.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Ungültige Zeiteingabe! Geben Sie die Zeit im Format hh:mm ein.

Sichtbarkeit

Immer


Allgemein: Ungültiger Wert

Beschreibung

Text der Meldung Ungültiger Wert.

Diese Meldung erscheint, wenn versucht wird, einen ungültigen Wert einzugeben.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Ungültiger Wert! Geben Sie maximal eine Kommastelle ein.

Sichtbarkeit

Immer


Allgemein: Warnhinweis Skriptdatei ausführen

Beschreibung

Text des Warnhinweises Skriptdatei ausführen.

Achtung: Das Ausführen von Skriptdateien kann dazu führen, dass ein Gerät nicht mehr korrekt funktioniert! Skriptdateien sind nur über den Feller-Support zu beziehen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Achtung: Das Ausführen von Skriptdateien kann dazu führen, dass das Gerät nicht mehr korrekt funktioniert! Skriptdateien sind nur über den Feller-Support zu beziehen. Wollen Sie eine Skriptdatei ausführen?

Sichtbarkeit

Immer.


Allgemeine Einstellungen

Beschreibung

Das Element Allgemeine Einstellungen enthält die Grundeinstellungen für das Touch-Panel.

Durch Selektieren des Touch-Panel-Objektes (zuoberst in der Baumhierarchie) werden die allgemeinen Einstellungen angezeigt.

Parameter

Allgemein

  • Startseite nach Reset / Stand By

  • Farbschema

  • Anzeigesprache

  • Anzeigesprache zur Laufzeit wählbar

FTP-Zugriff

  • FTP-Zugriff aktivieren

  • Benutzername

  • Passwort

  • FTP-Hostname

  • FTP-Port

Schrift

  • Zeichensatz

    • Schriftname

    • Grösse kleine Schrift

    • Stil kleine Schrift

    • Grösse mittlere Schrift

    • Stil mittlere Schrift

    • Grösse grosse Schrift

    • Stil grosse Schrift

Display (7" Farb-TFT, 800x480 Pixel, 65'000 Farben)

  • Einbaulage

  • Helligkeit im aktiven Zustand (%)

  • Anzeigemodus Stand By

    • Zeit bis zur Aktivierung des Stand By

    • Helligkeit im Stand By (%)

    • Standbild

    • Zeitverzögerung Bildwechsel (s)

  • EIN senden bei Berührung im Stand By

    • Funktion sperren

  • Funktion des Präsenzobjektes

    • Funktion Sperren

Signalisierung

  • Akustisches Tastenfeedback

Zeit und Datum

  • Uhr anzeigen

  • Uhr automatisch zwischen Sommer und Winterzeit anpassen

  • Zeitsynchronisation übers Internet

  • Geräteuhr ist Zeitmaster

    • Datum / Uhrzeit zyklisch senden

Tasten

  • Bedienphilosophie für Szenen

  • Bedienphilosophie für Jalousien

  • Funktion der linken Taste bei 2-Tastenbedienung

  • Anordnung / Reihenfolge Tasten auf Seite

Passwortschutz

  • Systemseiten generell

    • Inbetriebnahme

    • Displayeinstellungen

    • Touchabgleich

    • Signalisierung

    • Zeit und Datum

    • Datenaustausch

    • Skriptdatei ausführen

Netzwerk

  • DHCP

    • IP-Adresse

    • Subnet-Maske

    • Standard Gateway

  • DNS1

  • DNS2

  • WINS1

  • WINS2

Browser

  • Proxyserver

    • Adresse

    • Port

    • Proxyserver für lokale Adressen umgehen

  • Startseite

  • Suchseite

Service-Adresse

  • Firma

  • Adresse 1

  • Adresse 2

  • Adresse 3

  • Telefon

  • Homepage / E-Mail

Beschriftung Inbetriebnahme

  • Taste Inbetriebnahme

  • Taste Programmier-Modus

  • Taste Parametrierung einlesen

  • Feld Physikalische Adresse

  • Quellverzeichnis

  • USB-Stick

  • Keinen USB-Stick gefunden

  • Panel Neustart nach dem Lesen der Parametrierung

  • Keine gültige Parametrierung

Beschriftung Datenaustausch

  • Taste Datenaustausch

  • Taste Parametrierung schreiben

  • Taste Diashow lesen

  • Taste Diashow schreiben

  • Ziel-/Quellverzeichnis

  • Diashow erfolgreich geschrieben

  • Wurzelverzeichnis ausgewählt

  • Zielordner ist nicht leer

  • Hinweis maximale Bildauflösung

  • Diashow erfolgreich eingelesen

  • Parametrierung auf USB-Stick geschrieben

Beschriftung Skriptdatei ausführen

  • Seite Skriptdatei ausführen

  • Taste Skript ausführen

  • Quelldatei

  • Ungültige Batchdatei

  • Verzeichnis statt Datei ausgewählt

Beschriftung Displayeinstellungen

  • Taste Display

  • Eingabefeld Helligkeit im Betrieb

  • Eingabefeld Helligkeit im Stand By

  • Taste Touchabgleich

  • Anzeige Modus im Stand By

  • Listeneintrag Display Ausschalten

  • Listeneintrag Standbild

  • Listeneintrag Diashow

  • Listeneintrag Kein Standby

  • Listeneintrag Stand By Aktivierung

  • Listeneintrag Minute

  • Listeneintrag Minuten

Beschriftung Signalisierung

  • Taste Signalisierung

  • Taste Tastenton EIN/AUS

  • Werteingabe Lautstärke

  • Werteingabe Lautstärke Alarme

Beschriftung Zeit/Datum

  • Taste Zeit / Datum einstellen

  • Eingabefeld Zeit

  • Eingabefeld Datum

  • Eingabefeld Zeitzone

  • Eingabefeld automatische Umschaltung Sommer-/Winterzeit

  • Eingabefeld Zeitsynchronisation übers Internet

  • Taste Übernehmen

  • Zeitzone eingestellt

  • Geräte Neustart erforderlich

  • Ungültiges Datum

Beschriftung Alarmmeldungen

  • Spalte Alarm

  • Spalte Status

  • Spalte Zeit

  • Status Alarm quittiert

  • Status Alarm kommend

  • Status Alarm gehend

  • Taste Alarm quittieren

  • Taste Eintrag löschen

  • Taste alle Einträge löschen

Beschriftung Systemstatus

  • Spalte Speicherart

  • Spalte Grösse

  • Spalte Frei

  • Spalte Datei

  • Spalte Modul

  • Spalte Version

  • Spalte Datum

  • Listeneintrag Festplatte

  • Listeneintrag Flashkarte

Beschriftung Zeitschaltuhr

  • Taste Montag

  • Taste Dienstag

  • Taste Mittwoch

  • Taste Donnerstag

  • Taste Freitag

  • Taste Samstag

  • Taste Sonntag

  • Überschrift Kanal

  • Überschrift Schaltzeit Nr.

  • Überschrift Schaltzeit

  • Überschrift Schaltwert

  • Überschrift Wert

  • Überschrift Szenen Nr.

  • Überschrift Beriebsart Thermostat

  • Schaltwert AUS/AUF

  • Schaltwert EIN/AUS

  • Betriebsart Abwesend

  • Betriebsart Anwesend

  • Betriebsart Nachtbetrieb

  • Betriebsart Frost-/Hitzeschutz

  • Betriebsart Aus

  • Eingabefeld Schaltkanal

  • Eingabefeld Schaltzeit

  • Eingabefeld Wochentage

  • Eingabefeld Schaltwert

  • Eingabefeld Szenen Nummer

  • Anzeige Zeitschaltuhr gesperrt

  • Werte Speichern ?

Beschriftung Anwesenheitssimulation

  • Verhalten bei Intervallende

  • Aufzeichnen stoppen

  • Bestehende Aufzeichnung überschreiben

  • Betriebsart

  • Betriebsart Abspielen

  • Betriebsart Aufzeichnen

  • Betriebsart Stopp

  • Aufzeichnung löschen

  • Aufzeichnungshistorie

  • Aufzeichnungs-Start

  • Aufzeichnungs-Stop

  • Anzahl Einträge

  • Daten nicht aktuell

Beschriftung Szenen

  • Szene gespeichert

  • Szene wird gespeichert

  • Szene gelöscht

  • Szenenprogrammierung abgebrochen

  • Szenenwerte werden eingelesen

  • Programmiermodus aktiviert

  • Szenenprogrammierung abgebrochen

Beschriftung allgemein

  • Beschriftung Taste System

  • Taste Stand By

  • Taste Reinigung

  • Taste Service

  • Taste Passwortschutz

  • Taste Systemstatus

  • Taste Schliessen

  • Taste OK

  • Taste Abbrechen

  • Taste Ja

  • Taste Nein

  • Taste Speichern

  • Titel Passwort eingeben

  • Systeminformationen einlesen

  • Systeminformationen speichern

  • Sprache aktiviert

  • Sprache nicht vorhanden

  • Passwort ungültig

  • Busankoppler Reset

  • Busspannungsausfall

  • Display Reinigung

  • Kalibrierung abgeschlossen

  • Warnhinweis Skriptdatei ausführen

  • Parametrierung nicht gelesen

  • Parametrierung gelesen

  • Ungültige Zeiteingabe

  • Ungültiger Wert

  • Ungültige Szenennummer

  • Gerät Neustart

  • Applikation Neustart

  • Parametrierung nicht geschrieben

  • Diashow nicht gelesen

  • Diashow nicht geschrieben

  • Skriptdatei nicht ausgeführt

  • Ungültige URL


Anwesenheitsimulation: Aufzeichnungshistorie

Beschreibung

Definiert die Beschriftung des Texts Aufzeichnungshistorie.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Aufzeichnungshistorie

Sichtbarkeit

Immer


Anwesenheitssimulation: Anzahl Einträge

Beschreibung

Definiert die Beschriftung des Texts Anzahl Einträge in der Aufzeichnungshistorie.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Anzahl Einträge

Sichtbarkeit

Immer


Anwesenheitssimulation: Aufz. Überschreiben

Beschreibung

Definiert die Beschriftung des Listeneintrages Bestehende Aufzeichnung überschreiben.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Bestehende Aufzeichnung überschreiben

Sichtbarkeit

Immer


Anwesenheitssimulation: Aufzeichnung löschen

Beschreibung

Definiert die Beschriftung Aufzeichnung löschen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Aufzeichnung löschen

Sichtbarkeit

Immer


Anwesenheitssimulation: Aufzeichnung Start

Beschreibung

Definiert die Beschriftung des Texts Start in der Aufzeichnungshistorie.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Start

Sichtbarkeit

Immer


Anwesenheitssimulation: Aufzeichnung Stopp

Beschreibung

Definiert die Beschriftung des Texts Stopp in der Aufzeichnungshistorie.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Stopp

Sichtbarkeit

Immer


Anwesenheitssimulation: Aufzeichnung stoppen

Beschreibung

Definiert die Beschriftung des Listeneintrages Aufzeichnung stoppen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Aufzeichnung stoppen

Sichtbarkeit

Immer


Anwesenheitssimulation: Betriebsart

Beschreibung

Definiert die Beschriftung des Eintrages Betriebsart.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Betriebsart

Sichtbarkeit

Immer


Anwesenheitssimulation: Betriebsart Abspielen

Beschreibung

Definiert die Beschriftung der Taste für die Betriebsart Abspielen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Abspielen

Sichtbarkeit

Immer


Anwesenheitssimulation: Betriebsart Aufzeichnen

Beschreibung

Definiert die Beschriftung der Taste für die Betriebsart Aufzeichnen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Aufzeichnen

Sichtbarkeit

Immer


Anwesenheitssimulation: Betriebsart Stopp

Beschreibung

Definiert die Beschriftung der Taste für die Betriebsart Stopp.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Stopp

Sichtbarkeit

Immer


Anwesenheitssimulation: Daten nicht aktuell

Beschreibung

Definiert die Beschriftung des Text Daten nicht aktuell in der Aufzeichnungshistorie.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Daten sind nicht aktuell! Zum aktualisieren Aufzeichnung stoppen.

Sichtbarkeit

Immer


Anwesenheitssimulation: Intervallende

Beschreibung

Definiert die Beschriftung des Eintrags Verhalten bei Intervallende.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Bei Intervallende

Sichtbarkeit

Immer


Anzeigesprache: Sprache setzen

Objektart

Extern

Default Objektname

Anzeigesprache

Funktion

Sprache setzen

Sichtbarkeit

Anzeigesprache zur Laufzeit wählbar = Ja

Beschreibung

Empfängt und stellt die Sprache ein. Um die gewünschte Sprache einzustellen, muss der Index der Sprache Wert in Klammer [x] im Text-Ressourcen-Editor verwendet werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.010 | 1 Byte | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Anzeigesprache zur Laufzeit wählbar

Allgemein

Objekte


Browser: Proxyserver

Beschreibung

Ein Proxyserver arbeitet als Vermittler, der auf der einen Seite Anfragen entgegennimmt, um dann über seine eigene Adresse eine Verbindung zur anderen Seite herzustellen. Will man einen Proxyserver verwenden, werden dazu Adresse und Port benötigt. Zusätzlich ist es möglich, den Proxyserver für lokale Adressen zu umgehen.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Adresse

Port

Proxyserver für lokale Adressen umgehen


Browser: Proxyserver Adresse

Beschreibung

Legt die Adresse für den Proxyserver fest.

Die Adresse wird im Text-Ressourcen-Editor gespeichert, es kann auch eine bereits vorhandene Adresse aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

"Proxyserver" = Ja

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Proxyserver

Port

Proxyserver für lokale Adressen umgehen


Browser: Startseite

Beschreibung

Definiert die Startseite des Browsers auf der Funktionsseite Web. Das ist die Seite die durch den Benutzer über das "Häuschen" aufgerufen wird.

Die Adresse wird im Text-Ressourcen-Editor gespeichert, es kann auch eine bereits vorhandene Adresse aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

http://

Beispiel: http://www.feller.ch (immer mit http:// ) !

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Suchseite


Browser: Suchseite

Beschreibung

Definiert die Suchseite des Browsers.

Die Adresse wird im Text-Ressourcen-Editor gespeichert, es kann auch eine bereits vorhandene Adresse aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

http://

Beispiel: http://www.google.ch (immer mit http:// ) !

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Startseite


Datenaustausch: Diashow erfolgreich eingelesen

Beschreibung

Text der Meldung Diashow erfolgreich eingelesen.

Dieser Text erscheint nach dem erfolgreichen Einlesen von korrekt formatierten und auf die korrekte Bildgrösse angepassten Bilder von einem USB-Stick in ein vorab angelegtes Unterverzeichnis für die Diashow.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Diashow-Bilder wurden erfolgreich eingelesen.

Sichtbarkeit

Immer


Datenaustausch: Diashow erfolgreich geschrieben

Beschreibung

Text der Meldung Diashow Erfolgreich geschrieben.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Diashow-Bilder wurden erfolgreich auf den USB-Stick geschrieben.

Sichtbarkeit

Immer


Datenaustausch: Hinweis maximale Bildauflösung

Beschreibung

Text der Meldung Hinweis maximale Bildauflösung.

Die Bildgrösse im Touch-Panel darf die Grösse 800x480 Pixel nicht überschreiten. Grösser Bilder sind vorgängig mit einer entsprechenden Bildbearbeitungs-Software auf dieses Mass zu verkleinern. Bilder mit einer grösseren Auflösung können unter Umständen nicht angezeigt werden.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Achtung: Die maximale Auflösung für Diashow Bilder beträgt 800x480 Pixel! Falls grössere Bilder eingelesen werden, können diese unter Umständen nicht angezeigt werden. Wollen Sie mit dem Einlesen fortfahren?

Sichtbarkeit

Immer


Datenaustausch: Parametrierung auf USB-Stick geschrieben

Beschreibung

Text der Meldung Parametrierung auf USB-Stick geschrieben.

Die Meldung erscheint, wenn die Parametrierung des Touch-Panels erfolgreich auf den angeschlossenen USB Stick geschrieben wurde.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Parametrierung wurde erfolgreich auf den USB-Stick geschrieben.

Sichtbarkeit

Immer


Datenaustausch: Quellverzeichnis

Beschreibung

Definiert die Beschriftung Ziel-/Quellverzeichnis auf der Systemseite Datenaustausch.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Ziel-/Quellverzeichnis

Sichtbarkeit

Immer


Datenaustausch: Taste Datenaustausch

Beschreibung

Definiert die Beschriftung der Taste Datenaustausch auf der Systemseite Datenaustausch.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte in der Regel nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Datenaustausch

Sichtbarkeit

Immer


Datenaustausch: Taste Diashow lesen

Beschreibung

Definiert die Beschriftung der Taste Diashow lesen auf der Systemseite Datenaustausch.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Diashow lesen

Sichtbarkeit

Immer


Datenaustausch: Taste Diashow schreiben

Beschreibung

Definiert die Beschriftung der Taste Diashow schreiben auf der Systemseite Datenaustausch.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Diashow schreiben

Sichtbarkeit

Immer


Datenaustausch: Taste Parametrierung Schreiben

Beschreibung

Definiert die Beschriftung der Taste Parametrierung schreiben auf der Systemseite Datenaustausch.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Parametrierung schreiben

Sichtbarkeit

Immer


Datenaustausch: Wurzelverzeichnis ausgewählt

Beschreibung

Text der Meldung Wurzelverzeichnis ausgewählt. Der Zielordner muss ein Unterverzeichnis sein.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Der Zielordner darf nicht der Wurzelordner eines Laufwerkes sein. Bitte wählen Sie einen Unterordner..

Sichtbarkeit

Immer


Datentausch: Meldung Zielordner ist nicht leer

Beschreibung

Text der Meldung Zielordner ist nicht leer. Der Zielordner muss ein Unterverzeichnis sein dass leer ist, ansonsten werden Daten überschrieben.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Der Zielordner ist nicht leer. Alle Dateien im Verzeichnis werden gelöscht..

Sichtbarkeit

Immer

Projektierung


Datum

Objektart

Extern

Default Objektname

Datum

Abhängig vom Parameter Geräteuhr ist KNX-Zeitmaster unterscheidet sich die Funktion dieses Objektes ...

Anzeige

Funktion

Anzeige

Sichtbarkeit

Geräteuhr ist KNX-Zeitmaster = Nein

Beschreibung

Empfängt die Zeiteinstellung.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
11.001 | 3-Byte | Eingang | X |  | X |  |

Zyklisch senden

Funktion

Zyklisch senden

Sichtbarkeit

Geräteuhr ist KNX-Zeitmaster = Ja

Beschreibung

Sendet das aktuelle Datum auf den Bus

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
11.001 | 3-Byte | Eingang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Allgemeine Einstellungen

Objekte

Zeit; Anzeige

Allgemein

Objekte


Display: Anzeigemodus Stand By

Beschreibung

Verhalten des Displays im Stand By-Betrieb.

Eingabe- / Auswahlmöglichkeiten

Display ausschalten

Standbild

- Das Bild muss unter dem Sub-Parameter-Standbild ausgewählt werden. Die Bilder sind im Bild-Ressourcen-Editor gespeichert.

Diashow

- Die Bilder werden aus dem Bild-Ressourcen-Editor ausgewählt und gemäss den weiteren folgenden Sub-Parametern angezeigt.

Kein Stand By

Default-Wert

Display ausschalten

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Standbild

Zeitverzögerung Bildwechsel (s)

Startseite nach Reset / Stand By

Helligkeit im Stand By (%)

Zeit bis zur Aktivierung des Stand By

EIN senden bei Berührung im Stand By


Display: EIN senden bei Berührung im Stand By

Beschreibung

Erzeugt das externe Objekt (Aktivierung senden; EIN), das bei einer Berührung des Touch-Panels im Stand By-Modus eine Aktivierung (EIN-Telegramm) an den Bus sendet. Mit dem Sub-Parameter Funktion sperren kann das Objekt auch gesperrt werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Funktion sperren

Objekte

Aktivierung senden; EIN


Display: Einbaulage

Beschreibung

Bestimmt die Darstellung der Elemente auf dem Touch-Panel. Die Darstellung der Elemente wird so der Einbaulage angepasst.

Bei einem LCD-Display ist der Ablesewinkel ist nicht auf alle Seiten gleich. Deshalb ist die korrekte Ausrichtung des Panels wichtig.

Beim Touch-Panel ist der Ablesewinkel in Richtung USB-Schnittstelle am kleinsten. Bitte achten Sie beim Einbau des Touch-Panel auf diese Eigenschaft.

Eingabe- / Auswahlmöglichkeiten

12 Uhr (Querformat)

USB Schnittstelle unten (ideal für Betrachtung von "oben")

6 Uhr (Querformat)

USB Schnittstelle oben (ideal für Betrachtung von "unten")

3 Uhr (Hochformat)

USB Schnittstelle rechts (ideal für Betrachtung von links)

9 Uhr (Hochformat)

USB Schnittstelle links (ideal für Betrachtung von rechts)

Default-Wert

12 Uhr (Querformat)

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen


Display: Funktion des Präsenzobjektes

Beschreibung

Erzeugt ein externes Objekt Präsenz; EIN/AUS, welches ein EIN/AUS-Telegramm vom Bus empfängt. So ist es möglich, das Touch-Panel mit diesem Objekt aus dem Stand By zu reaktivieren.

Zwei Varianten sind möglich:

Aufwachen bei EIN:

Wird ein EIN-Telegramm auf diesem Objekt empfangen, so erwacht das Touch-Panel aus dem Stand By-Betrieb.

Aufwachen bei AUS:

Wird ein AUS-Telegramm auf diesem Objekt empfangen, so erwacht das Touch-Panel aus dem Stand By-Betrieb.

Eingabe- / Auswahlmöglichkeiten

Nicht aktiv

Aufwachen bei EIN-Telegramm

Aufwachen bei AUS-Telegramm

Default-Wert

Nicht aktiv

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Funktion Sperren

Objekte

Präsenz; EIN/AUS


Display: Funktion sperren

Beschreibung

Erzeugt ein internes Objekt Aktivierungsobjekt sperren; sperren/freigeben, über das die Funktion EIN senden bei Berührung im Stand By gesperrt werden kann. Um von aussen auf ein internes Objekt zugreifen zu können, muss ein Sperrmodul verwendet werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

EIN senden bei Berührung im Stand By = Ja

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

EIN senden bei Berührung im Stand By

Ausgang senden nach Freigabe

Objekte

Aktivierungsobjekt sperren; sperren/freigeben


Display: Funktion Sperren

Beschreibung

Erzeugt ein internes Objekt Präsenzobjekt sperren; sperren/freigeben, über das die Funktion Funktion des Präsenzobjektes gesperrt werden kann. Um von aussen auf ein internes Objekt zugreifen zu können, muss ein Sperrmodul verwendet werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Funktion des Präsenzobjektes = Aufwachen bei EIN/AUS

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Funktion des Präsenzobjektes

Objekte

Präsenzobjekt sperren; sperren/freigeben


Display: Helligkeit im aktiven Zustand (%)

Beschreibung

Definiert die Helligkeit des Touch-Panels im aktiven Zustand.

Eingabe- / Auswahlmöglichkeiten

20% - 100%

Default-Wert

80%

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Helligkeit im Stand By (%)


Display: Helligkeit im Stand By (%)

Beschreibung

Definiert die Helligkeit des Touch-Panels im Stand By-Betrieb.

Eingabe- / Auswahlmöglichkeiten

0% - 100%

Default-Wert

50%

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Helligkeit im aktiven Zustand (%)

Zeit bis zur Aktivierung des Stand By

Anzeigemodus Stand By

EIN senden bei Berührung im Stand By

Startseite nach Reset / Stand By


Display: Standbild

Beschreibung

Bild für den Stand By-Betrieb. Das Standbild kann aus dem Bild-Ressourcen-Editor ausgewählt und wenn noch nicht vorhanden, dort hinzugefügt werden.

Falls hier kein Bild ausgewählt wurde, wird das Display im Stand By ausgeschaltet.

Eingabe- / Auswahlmöglichkeiten

Bilder aus dem Ressourcen-Editor

Default-Wert

kein Bild

Sichtbarkeit

Anzeigemodus Stand By = Standbild

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Anzeigemodus Stand By

Projektierung

Bilder


Display: Zeitverzögerung Bildwechsel (s)

Beschreibung

Definiert die Zeitverzögerung der Bildwechsel einer Diashow, welche im Stand By-Betrieb aktiv ist. Die Werteingabe erfolgt in Sekunden.

Eingabe- / Auswahlmöglichkeiten

0 - 255

Default-Wert

3

Sichtbarkeit

Anzeigemodus Stand By = Diashow

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Anzeigemodus Stand By

Projektierung

Diashow


Displayeinstellungen: Anzeigemodus im Standby

Beschreibung

Beschriftung des Eingabefeldes Anzeigemodus im Stand By.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Anzeigemodus im Stand By

Sichtbarkeit

Immer


Displayeinstellungen: Eingabefeld Helligkeit im Betrieb

Beschreibung

Beschriftung des Eingabefeldes Helligkeit im Betrieb.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Helligkeit im Betrieb

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Display

Eingabefeld Helligkeit im Stand By

Taste Touchabgleich


Displayeinstellungen: Eingabefeld Helligkeit im Stand By

Beschreibung

Beschriftung des Eingabefeldes Helligkeit im Stand By.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Helligkeit im Stand By

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Display

Eingabefeld Helligkeit im Betrieb

Taste Touchabgleich


Displayeinstellungen: Listeneintrag Diashow

Beschreibung

Beschriftung des Listeneintrages für Anzeigemodus im Standby Text Diashow.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Diashow

Sichtbarkeit

Immer


Displayeinstellungen: Listeneintrag Display ausschalten

Beschreibung

Beschriftung des Listeneintrages für Anzeigemodus im Standby Text Display ausschalten.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Display ausschalten

Sichtbarkeit

Immer


Displayeinstellungen: Listeneintrag Kein Stand By

Beschreibung

Beschriftung des Listeneintrages für Anzeigemodus im Stand By-Text Kein Stand By.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Kein Stand By

Sichtbarkeit

Immer


Displayeinstellungen: Listeneintrag Minute

Beschreibung

Beschriftung des Listeneintrages Minuten.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Minuten

Sichtbarkeit

Immer


Displayeinstellungen: Listeneintrag Minuten

Beschreibung

Beschriftung des Listeneintrages Minute.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Minute

Sichtbarkeit

Immer


Displayeinstellungen: Listeneintrag Stand By Aktivierung

Beschreibung

Beschriftung des Listeneintrages für Anzeigemodus im Standby-Text Stand By-Aktivierung.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Stand By-Aktivierung

Sichtbarkeit

Immer


Displayeinstellungen: Listeneintrag Standbild

Beschreibung

Beschriftung des Listeneintrages für Anzeigemodus im Standby Text Standbild.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Standbild

Sichtbarkeit

Immer


Displayeinstellungen: Taste Display

Beschreibung

Definiert die Beschriftung der Taste Display.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Display

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Eingabefeld Helligkeit im Betrieb

Eingabefeld Helligkeit im Stand By

Taste Touchabgleich


Displayeinstellungen: Taste Touchabgleich

Beschreibung

Definiert die Beschriftung der Taste Touchabgleich.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Touchabgleich

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Display

Eingabefeld Helligkeit im Betrieb

Eingabefeld Helligkeit im Stand By


Eingabefeld Zeit

Beschreibung

Beschriftung des Eingabefeldes Zeit.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Zeit

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Zeit/Datum einstellen

Eingabefeld Datum


Inbetriebnahme: Feld Physikalische Adresse

Beschreibung

Definiert den Text Feld physikalischen Adresse.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Physikalische Adresse

Sichtbarkeit

Immer


Inbetriebnahme: Keine gültige Parametrierung

Beschreibung

Definiert den Text der Meldung Keine gültige Parametrierung.

Wird angezeigt, wenn das ausgewählte Verzeichnis keine gültige Parametrierung enthält.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Das ausgewählte Verzeichnis enthält keine gültige Parametrierung! Bitte wählen Sie ein anderes Verzeichnis aus.

Sichtbarkeit

Nach dem Laden der Parametrierung startet das Touch-Panel neu, und dieser Text wird während dieser Zeit auf dem Touch-Panel angezeigt.


Inbetriebnahme: Meldung kein USB-Stick

Beschreibung

Definiert den Text der Meldung kein USB-Stick gefunden.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

kein USB-Stick gefunden

Sichtbarkeit

Immer


Inbetriebnahme: Panel Neustart nach dem Lesen der Parametrierung

Beschreibung

Definiert den Text der Meldung Panel Neustart nach dem Lesen der Parametrierung.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Parametrierung wurde eingelesen. Das Touch-Panel wird neu gestartet.

Sichtbarkeit

Immer


Inbetriebnahme: Taste Inbetriebnahme

Beschreibung

Definiert die Beschriftung der Taste Inbetriebnahme.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Inbetriebnahme

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Programmier-Modus

Taste Parametrierung einlesen


Inbetriebnahme: Taste Parametrierung lesen

Beschreibung

Definiert die Beschriftung der Taste Parametrierung einlesen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Parametrierung einlesen

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Inbetriebnahme

Taste Programmier-Modus


Inbetriebnahme: Taste Programmier-Modus

Beschreibung

Definiert die Beschriftung der Taste Programmier-Modus.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Programmier-Modus

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Inbetriebnahme

Taste Parametrierung einlesen


Inbetriebnahme: Text Quellverzeichnis

Beschreibung

Definiert die Beschriftung des Eintrags Quellverzeichnis.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Quellverzeichnis

Sichtbarkeit

Immer


Inbetriebnahme: Text USB-Stick

Beschreibung

Definiert die Beschriftung des Eintrags USB-Stick.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

USB-Stick

Sichtbarkeit

Immer


Netzwerk: DHCP

Beschreibung

Legt fest, ob das Dynamic Host Configuration Protocol (DHCP) aktiviert werden soll oder nicht. DHCP ermöglicht die automatische Zuweisung der Netzwerkkonfiguration (IP-Adresse usw.) durch einen DHCP-Server, d.h. es sind keine weiteren Einstellung dafür notwendig. Damit DHCP verwendet werden kann, muss sich ein DHCP-Server im LAN befinden.

Die Konfiguration ist auch manuell möglich, dazu ist DHCP deaktiviert, und es müssen netzwerkabhängig IP-Adresse, Subnet-Maske, Standard Gateway, DNS1/DNS2 und WINS1/WINS2 definiert werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

IP-Adresse

Subnet-Maske

Standard Gateway


Netzwerk: DNS1

Beschreibung

Die Hauptaufgabe des Domain Name System (DNS) ist es, die Namen von Rechnern bzw. Diensten in eine vom Computer verarbeitbare Adresse aufzulösen. Im DHCP-Modus erhält das Touch-Panel diese DNS-Serveradresse automatisch zugeteilt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text (DNS-Server) aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text, bzw. eine gültige DNS-Serveradresse.

Default-Wert

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

DHCP

DNS2


Netzwerk: DNS2

Beschreibung

Die Hauptaufgabe des Domain Name System (DNS) ist es, die Namen von Rechnern bzw. Diensten in eine vom Computer verarbeitbare Adresse aufzulösen. Im DHCP-Modus erhält das Touch-Panel diese DNS-Serveradresse automatisch zugeteilt. Ist der DNS-Server im Eintrag 1 aus irgendeinem Grund nicht erreichbar, wird alternativ die zweite DNS-Adresse versucht. Deshalb sollten hier jeweils unterschiedliche Adressen angelegt werden.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text, bzw. eine gültige DNS-Serveradresse.

Default-Wert

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

DHCP

DNS1


Netzwerk: IP-Adresse

Beschreibung

Wenn DHCP nicht aktiviert ist, muss die IP-Adresse manuell eingetragen werden. Die IP-Adresse ist die Adressierungs-Basis im Netzwerk.

Die Adresse wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandene Adresse aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

DHCP = Nein

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

DHCP

Subnet-Maske

Standard-Gateway


Browser: Port

Beschreibung

Legt den Port des Proxyserver fest.

Der Port wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Port aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

"Proxyserver" = Ja

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Proxyserver

Adresse

Proxyserver für lokale Adressen umgehen


Browser: Proxyserver für lokale Adressen umgehen

Beschreibung

Legt fest, ob der Proxyserver für lokale Adressen umgangen werden soll oder nicht.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

"Proxyserver" = Ja

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Proxyserver

Adresse

Port


Netzwerk: Standard Gateway

Beschreibung

Wenn DHCP nicht aktiviert ist, kann der Standard-Gateway (Protokollumsetzer) manuell eingetragen werden. Ein Gateway erlaubt es Netzwerken, welche auf unterschiedlichen Protokollen basieren, miteinander zu kommunizieren.

Der Gateway wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Gateway aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

DHCP = Nein

Verwandte Themen

Elemente

Link 1

Parameter

DHCP

IP-Adresse

Subnet-Maske


Netzwerk: Subnet-Maske

Beschreibung

Wenn DHCP nicht aktiviert ist, muss die Subnet-Maske manuell eingetragen werden. Die Subnet-Maske ist eine Bitmaske, die angibt, wie viele IP-Adressen das Netzwerk umfasst. In Verbindung mit der IP-Adresse legt sie fest, welche IP-Adressen im eigenen Netz gesucht werden und welche sie über das Gateway in anderen Netzen zu erreichen versucht.

Die Maske wird im Text-Ressourcen-Editor gespeichert, es kann auch eine bereits vorhandene Maske aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

DHCP = Nein

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

DHCP

IP-Adresse

Standard-Gateway


Netzwerk: WINS1

Beschreibung

Wie DNS dient der Windows Internet Naming Service (WINS) der zentralen Namensauflösung. Wenn das Touch-Panel ans Netz geht, registriert es seinen Namen und seine IP-Adresse automatisch beim WINS-Server. Wenn sich die IP-Adresse oder der Name ändert, ist deshalb kein manueller Eingriff nötig.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

DHCP

WINS2


Netzwerk: WINS2

Beschreibung

Wie DNS dient der Windows Internet Naming Service (WINS) der zentralen Namensauflösung. Wenn das Touch-Panel ans Netz geht, registriert es seinen Namen und seine IP-Adresse automatisch beim WINS-Server. Wenn sich die IP-Adresse oder der Name ändert, ist deshalb kein manueller Eingriff nötig.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

DHCP

WINS1


Passwortschutz: Benutzer für Zugriff

Beschreibung

Legt fest, welcher Benutzer generell auf die Systemseiten (alle) zugreifen darf. Die Benutzer sind vorgängig im Benutzermenu mit Name und Passwort anzulegen. Der Administrator hat immer Zugriff.

Es kann nur eine Benutzer für den Zugriff via Passwort definiert werden. Sollen die einzelnen Seiten individuell mit einem Passwort versehen werden, sind die "Benutzer für Zugriff" einzeln zu definieren.

Eingabe- / Auswahlmöglichkeiten

Ein Benutzer, der zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator, sofern der Passwortschutz aktiviert ist.

Sichtbarkeit

Systemseiten generell = Ja


Passwortschutz: Benutzer für Zugriff Datenaustausch

Beschreibung

Legt fest, welche Benutzer auf die Systemseite Datenaustausch zugreifen darf.

Die Benutzer sind vorgängig im Benutzermenu mit Name und Passwort anzulegen. Der Administrator hat unabhängig vom gewählten Benutzer immer Zugriff.

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden.

Eingabe- / Auswahlmöglichkeiten

Ein Benutzer, der zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator

Sichtbarkeit

Datenaustausch = Ja


Passwortschutz: Benutzer für Zugriff Displayeinstellungen

Beschreibung

Legt fest, welcher Benutzer auf die Systemseite Displayeinstellungen zugreifen darf.

Die Benutzer sind vorgängig im Benutzermenu mit Name und Passwort anzulegen. Der Administrator hat unabhängig vom gewählten Benutzer immer Zugriff..

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden.

Eingabe- / Auswahlmöglichkeiten

Ein Benutzer, der zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator

Sichtbarkeit

Displayeinstellungen = Ja.


Passwortschutz: Benutzer für Zugriff Inbetriebnahme

Beschreibung

Legt fest, welcher Benutzer auf die Systemseite Signalisierung zugreifen darf.

Die Benutzer sind vorgängig im Benutzermenu mit Name und Passwort anzulegen. Der Administrator hat unabhängig vom gewählten Benutzer immer Zugriff..

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden.

Eingabe- / Auswahlmöglichkeiten

Ein Benutzer, der zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator

Sichtbarkeit

Inbetriebnahme = Ja


Passwortschutz: Benutzer für Zugriff Signalisierung

Beschreibung

Legt fest, welcher Benutzer auf die Systemseite Signalisierung zugreifen darf.

Die Benutzer sind vorgängig im Benutzermenu mit Name und Passwort anzulegen. Der Administrator hat unabhängig vom gewählten Benutzer immer Zugriff..

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden.

Eingabe- / Auswahlmöglichkeiten

Ein Benutzer, der zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator

Sichtbarkeit

Signalisierung = Ja


Passwortschutz: Benutzer für Zugriff Skriptdatei ausführen

Beschreibung

Legt fest, welcher Benutzer auf die Systemseite Skriptdatei zugreifen darf.

Die Benutzer sind vorgängig im Benutzermenu mit Name und Passwort anzulegen. Der Administrator hat unabhängig vom gewählten Benutzer immer Zugriff..

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden.

Eingabe- / Auswahlmöglichkeiten

Ein Benutzer, der zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator

Sichtbarkeit

Skriptdatei ausführen = Ja


Passwortschutz: Benutzer für Zugriff Touchabgleich

Beschreibung

Legt fest, welcher Benutzer auf die Systemseite Inbetriebnahme zugreifen darf.

Die Benutzer sind vorgängig im Benutzermenu mit Name und Passwort anzulegen. Der Administrator hat unabhängig vom gewählten Benutzer immer Zugriff..

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden.

Eingabe- / Auswahlmöglichkeiten

Ein Benutzer, der zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator

Sichtbarkeit

Touchabgleich = Ja


Passwortschutz: Benutzer für Zugriff Zeit und Datum

Beschreibung

Legt fest, welcher Benutzer auf die Systemseite Zeit und Datum zugreifen darf.

Die Benutzer sind vorgängig im Benutzermenu mit Name und Passwort anzulegen. Der Administrator hat unabhängig vom gewählten Benutzer immer Zugriff..

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden.

Eingabe- / Auswahlmöglichkeiten

Ein Benutzer, der zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator

Sichtbarkeit

Zeit und Datum = Ja


Passwortschutz: Datenaustausch

Beschreibung

Legt fest, ob die Systemseite Datenaustausch für den Benutzer nur noch durch Eingabe eines Passwortes zugänglich ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Systemseiten generell = Nein


Passwortschutz: Diashow

Beschreibung

Definiert, ob die Systemseite Diashow passwortgeschützt sein soll.

Bei aktiviertem Passwortschutz kann der "Benutzer für Zugriff" ausgewählt werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Systemseiten generell = Nein

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Systemseiten generell


Passwortschutz: Displayeinstellungen

Beschreibung

Legt fest, ob die Systemseite Displayeinstellungen für den Benutzer nur durch Eingabe eines Passwortes zugänglich ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Systemseiten generell = Nein


Passwortschutz: Inbetriebnahme

Beschreibung

Legt fest, ob die Systemseite Inbetriebnahme für den Benutzer nur noch durch Eingabe eines Passwortes zugänglich ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Systemseiten generell = Nein


Passwortschutz: Signalisierung

Beschreibung

Legt fest, ob die Systemseite Signalisierung für den Benutzer nur noch durch Eingabe eines Passwortes zugänglich ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Systemseiten generell = Nein


Passwortschutz: Skripdatei ausführen

Beschreibung

Legt fest, ob die Systemseite Skriptdatei ausführen für den Benutzer nur noch durch Eingabe eines Passwortes zugänglich ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Systemseiten generell = Nein


Passwortschutz: Systemseiten generell

Beschreibung

Genereller Passwortschutz für alle Systemseiten. Wird dieser Passwortschutz aktiviert, sind alle Systemseiten im Touch-Panel für den Benutzer nur noch mit dem Passwort zugänglich.

Es lässt sich aber auch jede Systemseite individuell über ein Passwort schützen. Dazu muss die Auswahl auf Nein gestellt werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer.


Passwortschutz: Touchabgleich

Beschreibung

Legt fest, ob die Systemseite Touchabgleich für den Benutzer nur noch durch Eingabe eines Passwortes zugänglich ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Systemseiten generell = Nein


Passwortschutz: Zeit und Datum

Beschreibung

Legt fest, ob die Systemseite Zeit und Datum für den Benutzer nur noch durch Eingabe eines Passwortes zugänglich ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Systemseiten generell = Nein


Präsenz: EIN/AUS

Objektart

Extern

Default Objektname

Präsenz

Funktion

EIN/AUS

Sichtbarkeit

Funktion des Präsenzobjektes = Aufwachen bei EIN-Telegramm

oder

Funktion des Präsenzobjektes = Aufwachen bei AUS-Telegramm

Beschreibung

Aufwachen bei EIN: EIN-Telegramm wird empfangen und aktiviert das Touch-Panel.

Aufwachen bei AUS: AUS-Telegramm wird empfangen und aktiviert das Touch-Panel.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.002 | 1-Bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Funktion des Präsenzobjektes

Funktion Sperren

Allgemein

Objekte


Präsenzobjekt sperren: Sperren/freigeben

Objektart

Intern

Default Objektname

Präsenzobjekt sperren

Funktion

sperren/freigeben

Sichtbarkeit

Funktion des Präsenzobjektes = Aufwachen bei EIN/AUS

Funktion Sperren = Ja

Beschreibung

Sperrt das Präsenzobjekt oder gibt es frei.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.002 | 1-Bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Funktion des Präsenzobjektes

Funktion Sperren

Allgemein

Objekte


Schrift: Zeichensatz

Beschreibung

Dieser Parameter definiert den auf dem Panel verwendeten Zeichensatz. Der Standard Zeichensatz umfasst alle lateinischen Zeichen. Die verwendete Schriftart ist für das Design des Touch Panels optimal.

Falls der Standardzeichensatz nicht ausreicht (z.B. für Chinesisch), kann hier Erweitert ausgewählt werden. Für den erweiterten Zeichensatz besteht die Möglichkeit die verwendete Schrift zu wählen. Weiter können die Grösse und der Stil für die drei verwendeten Schriftgrössen ausgewählt werden.

Verwendung der Schriften und deren Defaulteinstellungen

Nummer | Schrifttyp | Schriftgrösse | Schriftstil
1 | kleine Schrift | 11 | Fett
2 | mittlere Schrift | 13 | Standard
3 | grosse Schrift | 14 | Standard

Eingabe- / Auswahlmöglichkeiten

Standard
Erweitert

Default-Wert

Standard

Sichtbarkeit

Immer

Verwandte Themen

Parameter

Schriftdatei

Grösse kleine Schrift

Stil kleine Schrift

Grösse mittlere Schrift

Stil mittlere Schrift

Grösse grosse Schrift

Stil grosse Schrift


Schrift: Grösse kleine Schrift

Beschreibung

Dieser Parameter legt die Grösse der kleinen Schrift auf dem Panel fest. Eine Übersicht für welche Elemente die kleine Schrift verwendet wird finden sie bei der Hilfe zum Thema Zeichensatz.

Verwenden Sie die Vorschau um den Einfluss dieses Parameters auf das Panel Design zu überprüfen.

Eingabe- / Auswahlmöglichkeiten

0..255

Default-Wert

11

Sichtbarkeit

Wenn beim Parameter Zeichensatz Erweitert ausgewählt ist.

Verwandte Themen

Parameter

Zeichensatz

Schriftname

Stil kleine Schrift

Grösse mittlere Schrift

Stil mittlere Schrift

Grösse grosse Schrift

Stil grosse Schrift


Schrift: Stil kleine Schrift

Beschreibung

Dieser Parameter legt den Stil der kleinen Schrift auf dem Panel fest. Eine Übersicht für welche Elemente die kleine Schrift verwendet wird finden Sie bei der Hilfe zum Thema Zeichensatz.

Verwenden Sie die Vorschau um den Einfluss dieses Parameters auf das Panel Design zu überprüfen.

Eingabe- / Auswahlmöglichkeiten

Standard

Fett

Kursiv

Default-Wert

Standard

Sichtbarkeit

Wenn beim Parameter Zeichensatz Erweitert ausgewählt ist.

Verwandte Themen

Parameter

Zeichensatz

Schriftname

Grösse kleine Schrift

Grösse mittlere Schrift

Stil mittlere Schrift

Grösse grosse Schrift

Stil grosse Schrift


Schrift: Grösse mittlere Schrift

Beschreibung

Dieser Parameter legt die Grösse der mittleren Schrift auf dem Panel fest. Eine Übersicht für welche Elemente die mittlere Schrift verwendet wird finden Sie bei der Hilfe zum Thema Zeichensatz.

Verwenden Sie die Vorschau um den Einfluss dieses Parameters auf das Panel Design zu überprüfen.

Eingabe- / Auswahlmöglichkeiten

0..255

Default-Wert

13

Sichtbarkeit

Wenn beim Parameter Zeichensatz Erweitert ausgewählt ist.

Verwandte Themen

Parameter

Zeichensatz

Schriftname

Grösse kleine Schrift

Stil kleine Schrift

Stil mittlere Schrift

Grösse grosse Schrift

Stil grosse Schrift


Schrift: Stil mittlere Schrift

Beschreibung

Dieser Parameter legt den Stil der mittleren Schrift auf dem Panel fest. Eine Übersicht für welche Elemente die mittlere Schrift verwendet wird finden Sie bei der Hilfe zum Thema Zeichensatz.

Verwenden Sie die Vorschau um den Einfluss dieses Parameters auf das Panel Design zu überprüfen.

Eingabe- / Auswahlmöglichkeiten

Standard

Fett

Kursiv

Default-Wert

Standard

Sichtbarkeit

Wenn beim Parameter Zeichensatz Erweitert ausgewählt ist.

Verwandte Themen

Parameter

Zeichensatz

Schriftname

Grösse kleine Schrift

Stil kleine Schrift

Grösse mittlere Schrift

Grösse grosse Schrift

Stil grosse Schrift


Schrift: Grösse grosse Schrift

Beschreibung

Dieser Parameter legt die Grösse der grossen Schrift auf dem Panel fest. Eine Übersicht für welche Elemente die grosse Schrift verwendet wird finden Sie bei der Hilfe zum Thema Zeichensatz.

Verwenden Sie die Vorschau um den Einfluss dieses Parameters auf das Panel Design zu überprüfen.

Eingabe- / Auswahlmöglichkeiten

0..255

Default-Wert

14

Sichtbarkeit

Wenn beim Parameter Zeichensatz Erweitert ausgewählt ist.

Verwandte Themen

Parameter

Zeichensatz

Schriftname

Grösse kleine Schrift

Stil kleine Schrift

Grösse mittlere Schrift

Stil mittlere Schrift

Stil grosse Schrift


Schrift: Stil grosse Schrift

Beschreibung

Dieser Parameter legt den Stil der grossen Schrift auf dem Panel fest. Eine Übersicht für welche Elemente die grosse Schrift verwendet wird finden Sie bei der Hilfe zum Thema Zeichensatz.

Verwenden Sie die Vorschau um den Einfluss dieses Parameters auf das Panel Design zu überprüfen.

Eingabe- / Auswahlmöglichkeiten

Standard

Fett

Kursiv

Default-Wert

Standard

Sichtbarkeit

Wenn beim Parameter Zeichensatz Erweitert ausgewählt ist.

Verwandte Themen

Parameter

Zeichensatz

Schriftname

Grösse kleine Schrift

Stil kleine Schrift

Grösse mittlere Schrift

Stil mittlere Schrift

Grösse grosse Schrift


Service-Adresse: Adresse 1

Beschreibung

Erste Adresszeile

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen


Service-Adresse: Adresse 2

Beschreibung

Zweite Adresszeile

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen


Service-Adresse: Adresse 3

Beschreibung

Dritte Adresszeile

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen


Service-Adresse: Firma

Beschreibung

Name der für den Service zuständigen Firma.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen


Service-Adresse: Homepage / E-Mail

Beschreibung

Homepage und/oder E-Mail der Firma.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen


Service-Adresse: Telefon

Beschreibung

Definiert den Eintrag Telefonnummer auf der Serviceseite.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen


Signalisierung: Akustisches Tastenfeedback

Beschreibung

Das Touch-Panel kann bei Tastendruck bzw. bei Berührung einen Ton erzeugen. Hier kann diese akustische Rückmeldung ein- und ausgeschaltet werden. Bei Aktivierung erscheint ein Sub-Menü, mit dem die Tastenton-Lautstärke eingestellt werden kann.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer.


Signalisierung: Taste Signalisierung

Beschreibung

Definiert die Beschriftung der Taste Signalisierung.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Signalisierung

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Tastenton EIN/AUS

Taste Eingabefeld Lautstärke


Signalisierung: Taste Tastenton EIN/AUS

Beschreibung

Definiert die Beschriftung der Taste Tastenton EIN/AUS.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Tastenton EIN/AUS

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Signalisierung

Taste Eingabefeld Lautstärke


Signalisierung: Tastenton Lautstärke

Beschreibung

Einstellen der Lautstärke des Tastentons, welcher bei jeder Berührung des Bildschirms zu hören ist (akustisches Betätigungs-Feedback).

Eingabe- / Auswahlmöglichkeiten

0 % - 100 % Auswahl-Menü

Default-Wert

40%

Sichtbarkeit

akustisches Tastenfeedback = Ja

Verwandte Themen

Elemente

Allgemeine Einstellungen


Signalisierung: Werteingabe Lautstärke

Beschreibung

Beschriftung des Eingabefeldes Lautstärke.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Lautstärke

Sichtbarkeit

Immer


Signalisierung: Werteingabe Lautstärke Alarme

Beschreibung

Beschriftung des Texts des Eingabefeldes Lautstärke Alarme.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Lautstärke Alarme

Sichtbarkeit

Immer


Skriptdatei: Quelldatei

Beschreibung

Definiert die Beschriftung der Quelldatei.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Quelldatei

Sichtbarkeit

Immer


Skriptdatei: Seite Skriptdatei ausführen

Beschreibung

Definiert die Beschriftung Seite Skriptdatei ausführen.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Skript ausführen

Sichtbarkeit

Immer


Skriptdatei: Taste Skript ausführen

Beschreibung

Definiert die Beschriftung der Taste Skript ausführen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Skript ausführen

Sichtbarkeit

Immer


Skriptdatei: Ungültige Batchdatei

Beschreibung

Text der Meldung Ungültige Batchdatei.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Ungültige Batchdatei

Sichtbarkeit

Immer


Skriptdatei: Verzeichnis statt Datei ausgewählt

Beschreibung

Text der Meldung Verzeichnis statt Datei ausgewählt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Der ausgewählte Eintrag ist ein Verzeichnis! Bitte wählen Sie eine Datei.

Sichtbarkeit

Immer


Systemstatus: Listeneintrag Festplatte

Beschreibung

Beschriftung des Listeneintrages der Speicherdefinition Festplatte.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Festplatte

Sichtbarkeit

Immer


Systemstatus: Listeneintrag Flashkarte

Beschreibung

Beschriftung des Listeneintrages der Speicherdefinition Flashskarte.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Flashkarte

Sichtbarkeit

Immer


Systemstatus: Spalte Datei

Beschreibung

Beschriftung der Spalte Datei.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Datei

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Spalte Speicherart

Spalte Grösse

Spalte Frei

Spalte Modul

Spalte Version

Spalte Datum

Projektierung

System-Status einlesen


Systemstatus: Spalte Datum

Beschreibung

Beschriftung der Spalte Datum.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Datum

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Spalte Speicherart

Spalte Grösse

Spalte Frei

Spalte Datei

Spalte Modul

Spalte Version

Projektierung

System-Status einlesen


Systemstatus: Spalte Frei

Beschreibung

Beschriftung der Spalte Frei.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Frei

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Spalte Speicherart

Spalte Grösse

Spalte Datei

Spalte Modul

Spalte Version

Spalte Datum

Projektierung

System-Status einlesen


Systemstatus: Spalte Grösse

Beschreibung

Beschriftung der Spalte Grösse.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Grösse

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Spalte Speicherart

Spalte Frei

Spalte Datei

Spalte Modul

Spalte Version

Spalte Datum

Projektierung

System-Status einlesen


Systemstatus: Spalte Modul

Beschreibung

Beschriftung der Spalte Modul.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Modul

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Spalte Speicherart

Spalte Grösse

Spalte Frei

Spalte Datei

Spalte Version

Spalte Datum

Projektierung

System-Status einlesen


Systemstatus: Spalte Speicherart

Beschreibung

Beschriftung der Spalte Speicherart.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Speicherart

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Spalte Grösse

Spalte Frei

Spalte Datei

Spalte Modul

Spalte Version

Spalte Datum

Projektierung

System-Status einlesen


Systemstatus: Spalte Version

Beschreibung

Beschriftung der Spalte Version.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Version

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Spalte Speicherart

Spalte Grösse

Spalte Frei

Spalte Datei

Spalte Modul

Spalte Datum

Projektierung

System-Status einlesen


Szenen: Programmiermodus aktiviert

Beschreibung

Text der Meldung Programmiermodus aktiviert. Diese Meldung erscheint, wenn die selektive Szenenphilosophie ausgewählt wurde und das Panel den selektiven Aufzeichnungsmodus aktiviert.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Der Programmiermodus wurde aktiviert. Bitte Taste loslassen.

Sichtbarkeit

Immer.


Szenen: Programmiermodus deaktiviert

Beschreibung

Text der Meldung Programmiermodus deaktiviert.

Diese Meldung erscheint auf dem Touch-Panel, wenn die selektive Szenenphilosophie ausgewählt wurde und mit der Taste der selektive Aufzeichnungsmodus beendet wird.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Der Programmiermodus wurde beendet. Die Szene wurde gespeichert.

Sichtbarkeit

Immer


Szenen: Szene gelöscht

Beschreibung

Text der Meldung Szene gelöscht. Diese Meldung erscheint, wenn die Taste nach der Aufforderung zum Loslassen noch weiter gedrückt wird. Dies bewirkt wie beim konventionellen Taster das Löschen der Szene im Touch-Panel. Gilt allerdings nur für die "alte" Szenenphilosophie, in der die Werte im Touch-Panel gespeichert werden und nicht im Aktor. Die Meldung wird angezeigt, wenn die Szene gelöscht wurde.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Szene wurde gelöscht. Die Taste wurde nicht losgelassen.

Sichtbarkeit

Immer


Szenen: Szene gespeichert

Beschreibung

Definiert den Text der Meldung Szene gespeichert.

Die Meldung wird angezeigt, wenn die Szene erfolgreich gespeichert wurde.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Szene wurde gespeichert. Bitte Taste loslassen.

Sichtbarkeit

Immer


Szenen: Szene wird gespeichert

Beschreibung

Text der Meldung Szene wird gespeichert.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Szene wird gespeichert. Bitte Taste gedrückt halten.

Sichtbarkeit

Die Meldung wird angezeigt, während die Szene gespeichert wird.


Szenen: Szenenwerte werden eingelesen

Beschreibung

Text der Meldung Szenenwerte werden eingelesen. Die Meldung erscheint bei der herkömmlichen Szenenphilosophie, während die Werte im Touch-Panel gespeichert werden.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Werte werden eingelesen. Zum Speichern Taste gedrückt halten.

Sichtbarkeit

Die Meldung wird angezeigt, wenn die Szene erfolgreich gespeichert wurde.


Szenen: Szeneprogrammierung abgebrochen

Beschreibung

Text der Meldung Szenenprogrammierung abgebrochen.

Diese Meldung erscheint, wenn die Taste noch vor dem korrekten Speichern der Szene losgelassen wird. Sie signalisiert dem Benutzer, dass die aktuelle Szene nicht korrekt, bzw. nicht gespeichert wurde.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Szenenprogrammierung wurde abgebrochen. Die Szene bleibt unverändert!

Sichtbarkeit

Immer


Tasten: Anordnung / Reihenfolge Tasten auf Seite

Beschreibung

Legt die Anordnung und Reihenfolge der Platzierung der Tasten und anderer Elemente auf den Funktionsseiten fest.

Es gibt zwei Möglichkeiten (Elemente beginnend bei Nr. 1):

Zuerst nach unten, dann nach rechts

1 | 4 | 7
2 | 5 | 8
3 | 6 | 9

Zuerst nach rechts, dann nach unten

1 | 2 | 3
4 | 5 | 6
7 | 8 | 9

Eingabe- / Auswahlmöglichkeiten

Zuerst nach unten, dann nach rechts

Zuerst nach rechts, dann nach unten

Default-Wert

Zuerst nach unten, dann nach rechts

Sichtbarkeit

Immer

Benützen Sie für die korrekte Anordnung der Tasten auch die Vorschau, das erleichtert die Platzierung der Elemente.

Verwandte Themen

Elemente

Allgemeine Einstellungen


Tasten: Bedienphilosophie für Jalousien

Beschreibung

Definiert die Bedienphilosphie für Jalousien.

Eingabe- / Auswahlmöglichkeiten

EIB, kurz: Schritt/Stopp, lang: fahren

Beamit, kurz: fahren, lang: fahren/Stopp

Default-Wert

EIB, kurz: Schritt/Stopp, lang: fahren

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Allgemein

Jalousienphilosophie


Tasten: Bedienphilosophie für Szenen

Beschreibung

Definiert die Bedienphilosphie für Szenen. Mehr dazu ist unter Szenenphilosophie zu finden.

Eingabe- / Auswahlmöglichkeiten

Neues Konzept (Speicherort Aktor)

Altes Konzept (Speicherort Sensor)

Default-Wert

Neues Konzept (Speicherort Aktor)

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Allgemein

Szenenphilosophie


Tasten: Funktion der linken Taste bei 2-Tastenbedienung

Beschreibung

Legt die Funktion der linken Taste bei einer 2-Tastenbedienung fest, wenn unter der Bedienphilosophie der Funktionstaste die 2-Tastenbedienung eingestellt ist.

Eingabe- / Auswahlmöglichkeiten

Drücken: EIN/heller/AUF

Drücken: AUS/dunkler/AB

Default-Wert

Drücken: EIN/heller/AUF

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Funktionstaste

Parameter

Bedienphilosophie


Zeit und Datum: Datum und Uhrzeit zyklisch senden

Beschreibung

Das Datum, Objekt (Datum, Anzeige) und die Zeit als Objekt (Datum, Zeit) können vom Touch-Panel zyklisch auf den Bus zu anderen Teilnehmern gesandt werden. Die Zykluszeit lässt sich einstellen.

Eingabe- / Auswahlmöglichkeiten

1-mal pro Minute

1-mal pro Stunde

1-mal pro Tag

Default-Wert

1-mal pro Tag

Sichtbarkeit

Geräteuhr ist KNX-Zeitmaster = Ja


Zeit und Datum: Geräteuhr ist KNX-Zeitmaster.

Beschreibung

Das Touch-Panel kann auch als "Zeitmaster" eingesetzt werden, der Datum und Uhrzeit auf den Bus sendet.

Diese Funktion wird nur empfohlen, wenn die Zeit über das Internet aktualisiert wird. Siehe Zeitsynchronisation über das Internet .

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer


Zeit und Datum: Uhr anzeigen

Beschreibung

Definiert, ob die Uhr auf dem Touch-Panel angezeigt wird oder nicht.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen


Zeit und Datum: Uhr automatisch zwischen Sommer- und Winterzeit umschalten

Beschreibung

Automatische Sommer-/Winterzeit-Umschaltung der Uhr freigeben.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer.


Display: Zeit bis zur Aktivierung des Stand By

Beschreibung

Einstellung, wann der Stand By-Betrieb aktiviert wird. Zu beachten ist, dass bei Deaktivierung des Stand By-Betriebs ein allfälliger Passwortschutz nicht mehr gewährt werden kann.

Eingabe- / Auswahlmöglichkeiten

1 Minute

2 Minuten

5 Minuten

10 Minuten

30 Minuten

60 Minuten

Default-Wert

5 Minuten

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Startseite nach Reset / Stand By

Helligkeit im Stand By (%)

Anzeigemodus Stand By

EIN senden bei Berührung im Stand By


Zeit und Datum: Zeitsynchronisation über das Internet

Beschreibung

Die Uhrzeit des Touch-Panels kann automatisch über einen Zeitserver aus dem Internet aktualisiert werden. Bedingungen ist ein Anschluss des Touch-Panel an das Internet via Netzwerk Anschluss (Ethernet). Der Korrekte Zeitserver ist im Betriebssystem bereits vorgegeben und muss nicht mehr separat definiert werden.

Die Auswahl der Zeitzone auf der Systemseite Zeit/Daum auf dem Touch-Panel bestimmt dann automatisch die korrekte Zeit.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer


Zeit/Datum: Eingabefeld Datum

Beschreibung

Beschriftung des Eingabefeldes Datum.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Datum

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Zeit / Datum einstellen

Eingabefeld Zeit


Zeit/Datum: Eingabefeld Zeitsynchronisation

Beschreibung

Beschriftung des Eingabefeldes Zeitsynchronisation übers Internet.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Zeitsynchronisation übers Internet

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Zeit/Datum einstellen

Eingabefeld Zeit


Zeit/Datum: Eingabefeld Zeitumstellung

Beschreibung

Beschriftung des Eingabefeldes automatische Umschaltung Sommer-/Winterzeit.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Automatisch zwischen Sommer- und Winterzeit umschalten

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Zeit/Datum einstellen

Eingabefeld Zeit


Zeit/Datum: Eingabefeld Zeitzone

Beschreibung

Beschriftung des Eingabefeldes Zeitzone.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Zeitzone

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Taste Zeit/Datum einstellen

Eingabefeld Zeit


Zeit/Datum: Gerät Neustart erforderlich

Beschreibung

Text der Meldung Neustart erforderlich.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachanderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Einstellungen wurden gespeichert. Das Touch-Panel wird neu gestartet.

Sichtbarkeit

Immer


Zeit/Datum: Taste Übernehmen

Beschreibung

Definiert die Beschriftung der Taste Übernehmen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte in der Regel nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Übernehmen

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Eingabefeld Zeit

Eingabefeld Datum


Zeit/Datum: Taste Zeit / Datum einstellen

Beschreibung

Definiert die Beschriftung der Taste Zeit/Datum einstellen.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte in der Regel nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Zeit/Datum einstellen

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Eingabefeld Zeit

Eingabefeld Datum


Zeit/Datum: Ungültiges Datum

Beschreibung

Text der Meldung Ungültiges Datum.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor .

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Ungültiges Datum! Geben Sie das Datum in der Form TT.MM.JJJJ ein.

Sichtbarkeit

Immer


Zeit/Datum: Zeitzone eingestellt

Beschreibung

Text der Meldung Zeitzone eingestellt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Die Zeitzone wurde eingestellt. Die Applikation wird neu gestartet.

Sichtbarkeit

Immer


Zeit

Objektart

Extern

Default Objektname

Zeit

Abhängig vom Parameter Geräteuhr ist KNX-Zeitmaster unterscheidet sich die Funktion dieses Objektes ...

Anzeige

Funktion

Anzeige

Sichtbarkeit

Geräteuhr ist KNX-Zeitmaster = Nein

Beschreibung

Empfängt die Zeiteinstellung.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
10.001 | 3-Byte | Eingang | X |  | X |  |

Zyklisch senden

Funktion

Zyklisch senden

Sichtbarkeit

Geräteuhr ist KNX-Zeitmaster = Ja

Beschreibung

Sendet die aktuelle Zeit auf den Bus

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
10.001 | 3-Byte | Eingang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Allgemeine Einstellungen

Objekte

Datum; Anzeige

Allgemein

Objekte


Zeitschaltuhr: Anzeige Zeitschaltuhr gesperrt

Beschreibung

Definiert die Beschriftung der Anzeige Zeitschaltuhr gesperrt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Zeitschaltuhr gesperrt

Sichtbarkeit

Immer


Zeitschaltuhr: Betriebsart Abwesend

Beschreibung

Definiert die Beschriftung der Betriebsart Abwesend.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Abwesend

Sichtbarkeit

Immer


Zeitschaltuhr: Betriebsart Anwesend

Beschreibung

Definiert die Beschriftung der Betriebsart Anwesend.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Anwesend

Sichtbarkeit

Immer


Zeitschaltuhr: Betriebsart Aus

Beschreibung

Definiert die Beschriftung der Betriebsart Aus.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Aus

Sichtbarkeit

Immer


Zeitschaltuhr: Betriebsart Frost-/Hitzeschutz

Beschreibung

Definiert die Beschriftung der Betriebsart Frost-/Hitzeschutz.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Frost-/Hitzeschutz

Sichtbarkeit

Immer


Zeitschaltuhr: Betriebsart Nachtbetrieb

Beschreibung

Definiert die Beschriftung der Betriebsart Nachtbetrieb.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Nachtbetrieb

Sichtbarkeit

Immer


Zeitschaltuhr: Eingabefeld Schaltkanal

Beschreibung

Definiert die Beschriftung des Eingabefelds Schaltkanal.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Schaltkanal

Sichtbarkeit

Immer


Zeitschaltuhr: Eingabefeld Schaltwert

Beschreibung

Definiert die Beschriftung des Eingabefelds Schaltwert.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Schaltwert

Sichtbarkeit

Immer


Zeitschaltuhr: Eingabefeld Schaltzeit

Beschreibung

Definiert die Beschriftung des Eingabefelds Schaltzeit.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Schaltzeit

Sichtbarkeit

Immer


Zeitschaltuhr: Eingabefeld Szenen Nummer

Beschreibung

Definiert die Beschriftung des Eingabefeld Szenennummer.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Szenennummer

Sichtbarkeit

Immer


Zeitschaltuhr: Eingabefeld Wochentage

Beschreibung

Definiert die Beschriftung der Spalte Wochentage.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Wochentage

Sichtbarkeit

Immer


Zeitschaltuhr: Schaltwert AUS/AUF

Beschreibung

Definiert die Beschriftung des Schaltwerts AUS/AUF.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

AUS/AUF

Sichtbarkeit

Immer


Zeitschaltuhr: Schaltwert Ein/Ab

Beschreibung

Definiert die Beschriftung Schaltwert EIN/AB.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

EIN/AB

Sichtbarkeit

Immer


Zeitschaltuhr: Taste Dienstag

Beschreibung

Definiert die Beschriftung der Taste Dienstag.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Dienstag

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Zeitschaltuhr

Parameter

Taste Montag

Taste Mittwoch

Taste Donnerstag

Taste Freitag

Taste Samstag

Taste Sonntag


Zeitschaltuhr: Taste Donnerstag

Beschreibung

Definiert die Beschriftung der Taste Donnerstag.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Donnerstag

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Zeitschaltuhr

Parameter

Taste Montag

Taste Dienstag

Taste Mittwoch

Taste Freitag

Taste Samstag

Taste Sonntag


Zeitschaltuhr: Taste Freitag

Beschreibung

Definiert die Beschriftung der Taste Freitag.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Freitag

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Zeitschaltuhr

Parameter

Taste Montag

Taste Dienstag

Taste Mittwoch

Taste Donnerstag

Taste Samstag

Taste Sonntag


Zeitschaltuhr: Taste Mittwoch

Beschreibung

Definiert die Beschriftung der Taste Mittwoch.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Mittwoch

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Zeitschaltuhr

Parameter

Taste Montag

Taste Dienstag

Taste Donnerstag

Taste Freitag

Taste Samstag

Taste Sonntag


Zeitschaltuhr: Taste Montag

Beschreibung

Definiert die Beschriftung der Taste Montag.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Montag

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Zeitschaltuhr

Parameter

Taste Dienstag

Taste Mittwoch

Taste Donnerstag

Taste Freitag

Taste Samstag

Taste Sonntag


Zeitschaltuhr: Taste Samstag

Beschreibung

Definiert die Beschriftung der Taste Samstag.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Samstag

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Zeitschaltuhr

Parameter

Taste Montag

Taste Dienstag

Taste Mittwoch

Taste Donnerstag

Taste Freitag

Taste Sonntag


Zeitschaltuhr: Taste Sonntag

Beschreibung

Definiert die Beschriftung der Taste Sonntag.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sonntag

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Zeitschaltuhr

Parameter

Taste Montag

Taste Dienstag

Taste Mittwoch

Taste Donnerstag

Taste Freitag

Taste Samstag


Zeitschaltuhr: Überschrift Betriebsart Thermostat

Beschreibung

Beschriftung der Überschrift Betriebsart Thermostat.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Betriebsart

Sichtbarkeit

Immer


Zeitschaltuhr: Überschrift Kanal

Beschreibung

Beschriftung der Überschrift Kanal.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Kanal

Sichtbarkeit

Immer


Zeitschaltuhr: Überschrift Schaltwert

Beschreibung

Beschriftung der Überschrift Schaltwert.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Schaltwert

Sichtbarkeit

Immer


Zeitschaltuhr: Überschrift Schaltzeit

Beschreibung

Beschriftung der Überschrift Schaltzeit.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Schaltzeit

Sichtbarkeit

Immer


Zeitschaltuhr: Überschrift Schaltzeit Nr

Beschreibung

Beschriftung der Überschrift Schaltzeit-Nr.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Schaltzeit Nr.

Sichtbarkeit

Immer


Zeitschaltuhr: Überschrift Szenen Nr.

Beschreibung

Beschriftung der Überschrift Szenen-Nr.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Szenen Nr.

Sichtbarkeit

Immer


Zeitschaltuhr: Überschrift Wert

Beschreibung

Beschriftung der Überschrift Wert.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Wert

Sichtbarkeit

Immer


Zeitschaltuhr: Werte Speichern

Beschreibung

Text der Meldung Werte speichern?

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sie haben Werte editiert. Wollen Sie diese Änderungen speichern? Anzahl Werte:

Sichtbarkeit

Immer


Allgemein: Sperrmodul n: Modul sperren

Objektart

Extern

Default Objektname

Sperrmodul n

Funktion

Modul sperren

Sichtbarkeit

Immer

Beschreibung

Empfängt Sperrbefehle von der zugewiesenen externen Gruppenadresse.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Sperrmodul

Allgemein

Objekte


Darstellung: Beschriftung

Beschreibung

Anzeigetext für das Sperrmodul.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sperrmodul n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Sperrmodul

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Funktion: Zustand für Sperren

Beschreibung

Mit diesem Parameter wird definiert, welches Telegramm als Sperren und welches als Freigeben weitergeleitet werden soll.

Eingabe- / Auswahlmöglichkeiten

EIN = Sperren / AUS = Betrieb

AUS = Sperren / EIN = Betrieb

Default-Wert

EIN = Sperren / AUS = Betrieb

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Sperrmodul


Sperrmodul

Beschreibung

Mit einem Sperrmodul werden Sperrobjekte von externen Gruppenadressen auf interne Objekte umgeleitet. Dies ist notwendig, da alle Sperrobjekte der Touch-Panel-Elemente interne Objekte sind.

Parameter

  • Beschriftung

  • Zustand für Sperren

Objekte

  • Sperrmodul n;Modul sperren

  • Sperrmodul n;Modul sperren weitergeleitet

Verwandte Themen

Allgemein

Objekte

Projektierung

Elemente hinzufügen / entfernen


Sperrmodul n; Modul sperren weitergeleitet

Objektart

Intern

Default Objektname

Sperrmodul n

Funktion

Modul sperren weitergeleitet

Sichtbarkeit

Immer

Beschreibung

Leitet einen Sperren-/Freigeben-Befehl an die mit dem Objekt verknüpfte interne Gruppenadresse weiter.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Sperrmodul

Allgemein

Objekte


Darstellung: Beschriftung

Beschreibung

Anzeigetext für das Logikgatter.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Logikgatter n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikgatter

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Funktion: Ausgang filtern

Beschreibung

Der Parameter legt fest, ob der Ausgang gefiltert werden soll. So entsteht die Möglichkeit, entweder nur alle AUS- oder nur alle EIN-Telegramme weiterzuleiten. Das jeweils andere Telegramm wird gesperrt.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikgatter

Parameter

Filter


Funktion: Ausgang senden bei

Beschreibung

Definiert den Zeitpunkt, zu dem der Ausgang gesendet werden soll. Normalerweise muss der Ausgang nur gesendet werden, wenn er geändert wird, es besteht aber auch die Möglichkeit, den Ausgang nach jedem Eingangsereignis (Wechsel eines Eingangs) zu senden.

Eingabe- / Auswahlmöglichkeiten

Änderung des Ausgangs

jedem Eingangsereignis

Default-Wert

Änderung des Ausgangs

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikgatter


Funktion: Ausgang senden nach Freigabe

Beschreibung

Der Parameter definiert, ob der aktuelle Zustand des Logikgatters nach der Freigabe gesendet werden soll.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Gatter sperren = Ja

Verwandte Themen

Elemente

Logikgatter

Parameter

Gatter sperren


Funktion: Filter

Beschreibung

Definiert, ob nur EIN-Telegramme oder nur AUS-Telegramme gesendet werden sollen.

Eingabe- / Auswahlmöglichkeiten

Nur EIN-Telegramme senden

Nur AUS-Telegramme senden

Default-Wert

Nur EIN-Telegramme senden

Sichtbarkeit

Ausgang filtern = Ja

Verwandte Themen

Elemente

Logikgatter

Parameter

Ausgang filtern


Funktion: Gatter sperren

Beschreibung

Erzeugt ein internes Objekt (Logikgatter n; Sperren), über welches das Gatter gesperrt werden kann. Um von aussen auf ein internes Objekt zugreifen zu können, muss ein Sperrmodul verwendet werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikgatter

Parameter

Verhalten bei Sperren

Ausgang senden nach Freigabe

Objekte

Logikgatter n; Sperren


Funktion: Verhalten bei Sperren

Beschreibung

Definiert das Verhalten des Ausgangs beim Sperren des Gatters. Ist der Parameter auf Zustand halten und sperren gesetzt, bleibt der Ausgang unverändert.

Eingabe- / Auswahlmöglichkeiten

Zustand halten und sperren

EIN/AB, dann sperren

AUS/AUF, dann sperren

Default-Wert

Zustand halten und sperren

Sichtbarkeit

Gatter sperren = Ja

Verwandte Themen

Elemente

Logikgatter

Parameter

Gatter sperren


Funktion: Verknüpfungsart

Beschreibung

Mit diesem Parameter kann festgelegt werden, ob die Eingänge UND oder ODER verknüpft werden.

Die UND-Verknüpfung kann mehrere Eingänge zusammenfassen. Dabei hat der Ausgang den Zustand EIN, wenn alle Eingänge den Zustand EIN haben. Sobald auch nur ein einziger Eingang in den Zustand AUS wechselt, wechselt auch der Ausgang in den Zustand AUS.

Bei der ODER-Verknüpfung muss nur ein einziger Eingang den Zustand EIN haben, und schon hat auch der Ausgang den Zustand EIN. Wenn jedoch kein einziger Eingang den Zustand EIN besitzt, so hat der Ausgang den Zustand AUS.

Eingabe- / Auswahlmöglichkeiten

UND

ODER

Default-Wert

UND

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikgatter


Funktion: Verzögerung

Beschreibung

Stellt die Verzögerungszeit des Ausgangs ein. Die Verzögerungszeit definiert den Zeitraum zwischen einem Wechsel eines Eingangs und dem daraus folgenden Wechsel des Ausgangs. Der Wert wird in <Minuten>:<Sekunden>.<Zehntelsekunden> angegeben.

Eingabe- / Auswahlmöglichkeiten

Minimum: 00:00.1

Maximum: 59:59.9

Default-Wert

00:01.0

Sichtbarkeit

Verzögerung Ausgang = Ja

Verwandte Themen

Elemente

Logikgatter

Parameter

Verzögerung Ausgang


Funktion: Verzögerung Ausgang

Beschreibung

Mit diesem Parameter kann die Zeitverzögerung des Ausgangs-Signal gegenüber den Eingängen definiert werden. Ist die Verzögerung des Ausgangs aktiviert, kann über den Parameter Verzögerung die gewünschte Verzögerungszeit eingestellt werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikgatter

Parameter

Verzögerung


Logikgatter

Beschreibung

Ein Logikgatter dient zur Verknüpfung interner und externer Objekte. Dies können Schaltzustände, Alarmmeldungen und viele andere sein. Mit einem Logikgatter soll es möglich sein, verschiedene Zustände/Status zu verknüpfen und so zum Beispiel eine Signallampe (Ausgang) abhängig von mehreren Schaltzuständen (Eingänge) zu machen.

Es gibt zwei Verknüpfungsarten, eine UND- und eine ODER-Verknüpfung.

Die UND-Verknüpfung kann mehrere Eingänge zusammenfassen. Dabei hat der Ausgang den Zustand EIN, wenn alle Eingänge den Zustand EIN haben. Sobald auch nur ein einziger Eingang in den Zustand AUS wechselt, wechselt auch der Ausgang in den Zustand AUS.

Bei der ODER-Verknüpfung muss nur ein einziger Eingang den Zustand EIN haben, und schon hat auch der Ausgang den Zustand EIN. Wenn jedoch kein einziger Eingang den Zustand EIN besitzt, so hat der Ausgang den Zustand AUS.

Die Ein- und Ausgänge der einzelnen Gatter können auch invertiert werden. So können beliebige logische Verknüpfungen erstellt werden. Ein Gatter muss jeweils einen Ausgang und mindestens einen Eingang besitzen.

Parameter

  • Beschriftung

  • Verknüpfungsart

  • Ausgang senden bei

  • Verzögerung Ausgang

    • Verzögerung

  • Ausgang filtern

    • Filter

  • Gatter sperren

    • Verhalten bei Sperren

    • Ausgang senden nach Freigabe

Objekte

  • Logikgatter n; Sperren

Verwandte Themen

Elemente

Logikeingang

Logikausgang

Projektierung

Elemente hinzufügen / entfernen


Logikgatter n; Sperren

Objektart

Intern

Default Objektname

Logikgatter n

Funktion

Sperren

Sichtbarkeit

Gatter sperren = Ja

Beschreibung

Sperrt das Gatter oder gibt es frei.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standard-Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Logikgatter

Parameter

Gatter sperren

Allgemein

Objekte


Darstellung: Beschriftung

Beschreibung

Anzeigetext für den Logikeingang.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Logikeingang n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikeingang

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Funktion: Objekt-Typ

Beschreibung

Mit diesem Parameter wird definiert, ob der Eingang mit externen oder internen Gruppenadressen verknüpft wird. Der Einstellung entsprechend wird das Objekt Logikgatter n; Logikeingang n (extern) oder Logikgatter n; Logikeingang n (intern) eingeblendet.

Eingabe- / Auswahlmöglichkeiten

Intern

Extern

Default-Wert

Extern

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikeingang

Objekte

Logikgatter n; Logikeingang n (extern)

Logikgatter n; Logikeingang n (intern)


Funktion: Verhalten Eingang

Beschreibung

Mit diesem Parameter kann der Eingang invertiert werden.

Eingabe- / Auswahlmöglichkeiten

Normal

Invertiert

Default-Wert

Normal

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikeingang


Funktion: Zustand nach Reset

Beschreibung

Mit diesem Parameter wird der Zustand des Eingangs nach einem Reset definiert.

Eingabe- / Auswahlmöglichkeiten

AUS

EIN

Default-Wert

AUS

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikeingang


Logikeingang

Beschreibung

Der Logikeingang besitzt jeweils ein internes oder ein externes Objekt, über welches der Zustand eingelesen wird.

Für jedes Logikgatter muss mindestens ein Eingang definiert werden, die maximale Anzahl ist abhängig von den Ressourcen.

Parameter

  • Beschriftung

  • Verhalten Eingang

  • Zustand nach Reset

  • Objekt-Typ

Objekte

  • Logikgatter n; Logikeingang n (extern)

  • Logikgatter n; Logikeingang n (intern)

Verwandte Themen

Elemente

Logikgatter

Projektierung

Elemente hinzufügen / entfernen


Logikgatter n; Logikeingang n (extern)

Objektart

Extern

Default Objektname

Logikgatter n

Funktion

Logikeingang n

Sichtbarkeit

Objekt-Typ = Extern

Beschreibung

Steuert den Eingang eines Logikgatters.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Logikeingang

Parameter

Objekt-Typ

Allgemein

Objekte


Logikgatter n; Logikeingang n (intern)

Objektart

Intern

Default Objektname

Logikgatter n

Funktion

Logikeingang n

Sichtbarkeit

Objekt-Typ = Intern

Beschreibung

Steuert den Eingang eines Logikgatters.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Logikeingang

Parameter

Objekt-Typ

Allgemein

Objekte


Darstellung: Beschriftung

Beschreibung

Anzeigetext für den Logikausgang.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Logikausgang

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikausgang

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Funktion: Objekt-Typ

Beschreibung

Mit diesem Parameter wird definiert, ob der Ausgang mit externen oder internen Gruppenadressen verknüpft wird. Der Einstellung entsprechend wird das Objekt Logikgatter n; Ausgang (extern) oder Logikgatter n; Ausgang (intern) eingeblendet.

Eingabe- / Auswahlmöglichkeiten

Intern

Extern

Default-Wert

Extern

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikausgang

Objekte

Logikgatter n; Ausgang (extern)

Logikgatter n; Ausgang (intern)


Funktion: Verhalten Ausgang

Beschreibung

Mit diesem Parameter kann der Ausgang invertiert werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Logikausgang


Logikausgang

Beschreibung

Der Objekt-Typ eines Logikausgangs kann intern oder extern sein und ist nicht abhängig vom Objekt-Typ (Intern/Extern) des Eingangs. Das bietet die Möglichkeit, externe Gruppenadressen zu verknüpfen und intern weiter zu verarbeiten.

Es kann für jedes Logikgatter nur ein Ausgang eingefügt werden.

Parameter

  • Beschriftung

  • Verhalten Ausgang

  • Objekt-Typ

Objekte

  • Logikgatter n; Ausgang (extern)

  • Logikgatter n; Ausgang (intern)

Verwandte Themen

Elemente

Logikgatter

Logikeingang

Projektierung

Elemente hinzufügen / entfernen


Logikgatter n; Ausgang (extern)

Objektart

Extern

Default Objektname

Logikgatter n

Funktion

Ausgang

Sichtbarkeit

"Objekt-Typ" = Extern

Beschreibung

Sendet den Ausgang des entsprechenden Logikgatters an die mit dem Objekt verknüpfte externe Gruppenadresse.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Logikausgang

Parameter

Objekt-Typ

Allgemein

Objekte


Logikgatter n; Ausgang (intern)

Objektart

Intern

Default Objektname

Logikgatter n

Funktion

Ausgang

Sichtbarkeit

"Objekt-Typ" = Intern

Beschreibung

Sendet den Ausgang des entsprechenden Logikgatters an die mit dem Objekt verknüpfte interne Gruppenadresse.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Logikausgang

Parameter

Objekt-Typ

Allgemein

Objekte


Anzeigemodus

Beschreibung

Der Parameter legt fest, ob die Tasten mit einem Symbol oder mit einer Beschriftung angezeigt werden.

Eingabe- / Auswahlmöglichkeiten

Symbol

Text

Default-Wert

Symbol

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Navigationstaste

Parameter

Symbol

Text


Darstellung: Beschriftung

Beschreibung

Anzeigetext für die Navigationstaste. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Wurde die Taste automatisch generiert, wird sie mit dem Text der Seite beschriftet, auf welche die Navigationstaste verweist.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Navigationstaste n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Navigationstaste

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Darstellung: Element anzeigen

Beschreibung

Definiert, ob die Navigationsseite auf dem Touch-Panel sichtbar ist oder nicht.

Wird eine Navigationsseite ausgeblendet, auf der auch Navigationstasten zu anderen Seiten aufgeführt sind, kann die Navigationsseiten-Hierarchie nicht mehr gewährleistet werden und es entsteht eine entsprechende Fehlermeldung beim ausführen der Funktion Projekt prüfen.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Navigationstaste


Funktion: Aufzurufende Seite

Beschreibung

Mit diesem Parameter kann diejenige Seite (Navigationsseite oder Funktionsseite) des Touch-Panels angegeben werden, die beim Tastendruck aufgerufen werden soll. Ist die angegebene Seite passwortgeschützt, wird ein Passwort-Eingabefeld angezeigt.

Eingabe- / Auswahlmöglichkeiten

Auswahlliste mit den Überschriften aller Seiten

Default-Wert

Navigationsstartseite

Sichtbarkeit

Funktion Taste = Navigation

Verwandte Themen

Elemente

Navigationstaste

Parameter

Funktion Taste

Projektierung

Passwortschutz


Funktion: Funktion Taste

Beschreibung

Für die Navigationstaste stehen zwei Funktionen zur Verfügung, die mit diesem Parameter definiert werden: Über die Funktion Navigation wird bei einem Tastendruck eine auf dem Touch-Panel vorhandene Seite aufgerufen. Über die Funktion Browser kann eine beliebige Internet-Seite aufgerufen werden.

Eingabe- / Auswahlmöglichkeiten

Navigation

Browser

Default-Wert

Navigation

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Navigationstaste

Parameter

Aufzurufende Seite

Link


Funktion: Link

Beschreibung

Über diesen Parameter kann ein Link auf eine Webseite eingetragen werden. Beim Drücken der entsprechenden Taste wird die Webseite aufgerufen. Der Link wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Link aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

http://

Sichtbarkeit

Funktion Taste = Browser

Verwandte Themen

Elemente

Navigationstaste

Parameter

Funktion Taste

Projektierung

Texte und Sprachen


Navigationstaste

Beschreibung

Mit einer Navigationstaste können Seiten (Funktionsseiten / Navigationsseiten) auf dem Touch-Panel oder externe Internetseiten aufgerufen werden. Navigationstasten können entweder auf einer Favoritenleiste oder auf einer Navigationsseite platziert werden.

Beim Einfügen eines neuen Elementes, das eine Seite auf dem Touch-Ppanel generiert, wird automatisch eine Navigationstaste mit dem Link auf diese Seite erstellt. Die automatisch generierten Navigationstasten befinden sich alle auf der Navigationsstartseite. Solange nur eine einzige Navigationstaste auf ein bestimmtes Element verweist, kann diese nicht gelöscht werden.

Parameter

  • Beschriftung

  • Element anzeigen

  • Funktion Taste

    • Aufzurufende Seite

    • Link

Verwandte Themen

Elemente

Navigationsseite

Favoritenleiste

Projektierung

Elemente hinzufügen / entfernen


Symbol

Beschreibung

Symbol, das auf der Taste angezeigt wird.

Eingabe- / Auswahlmöglichkeiten

Auswahlliste mit allen vorhandenen Symbolen

Default-Wert

(kein)

Sichtbarkeit

Anzeigemodus = Symbol

Verwandte Themen

Elemente

Navigationstaste

Parameter

Anzeigemodus


Text

Beschreibung

Definiert den Text, welcher auf der Taste angezeigt werden soll. Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

Anzeigemodus = Text

Verwandte Themen

Elemente

Navigationstaste

Parameter

Anzeigemodus


Darstellung: Benutzer für Zugriff

Beschreibung

Benutzer sind vorgängig im Benutzermenu mit Namen und Passwort anzulegen. Der Administrator ist fix angelegt und hat als Passwort den Default-Wert 0 (Null).

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden. Der Administrator hat immer Zugriff.

Eingabe- / Auswahlmöglichkeiten

Benutzer, die zuvor in der Benutzerliste angelegt wurden.

Default-Wert

Administrator

Sichtbarkeit

Passwortschutz = Ja

Verwandte Themen

Elemente

Navigationsseite

Parameter

Passwortschutz

Projektierung

Passwortschutz


Darstellung: Beschriftung

Beschreibung

Anzeigetext für die Navigationsseite. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Navigationsseite n

Sichtbarkeit

Immer


Darstellung: Element anzeigen

Beschreibung

Definiert, ob die Navigationsseite sichtbar ist oder nicht.

Ist dieser Parameter auf Nein gesetzt, wird diese Navigationsseite inkl. den zugehörigen Navigationstasten ausgeblendet.

Dieser Parameter kann auch verwendet werden, um eine komplette Navigationsseite erst zu einem späteren Zeitpunkt einzublenden.

Wird eine Navigationsseite ausgeblendet, sind unter Umständen andere Navigationsseiten oder Funktionsseiten nicht mehr über die Navigations-Hierarchie erreichbar. Prüfen lässt sich das sehr einfach über das Menü Ansicht Vorschau. Ist der Zugriff auf Seiten nicht mehr möglich, erscheint eine entsprechende Fehlermeldung.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer


Darstellung: Passwortschutz

Beschreibung

Wird eine geschützte Seite angewählt, wird zuerst das Passwort verlangt. Die Seite bleibt so lange freigeschaltet, bis das Touch-Panel in den Standby geht.

Über den Parameter Benutzer für Zugriff wird eingestellt, für welchen Benutzer der Zugriff gewährt werden soll.

Der Passwortschutz kann auch im Menu unter Konfiguration im Punkt Passwortschutz aktiviert werden: Passwortschutz Übersicht

Das Passwort wird im Modul Benutzer eingegeben: Benutzerpasswort

Der Passwortschutz ist nur voll gewährleistet, wenn automatisches Standby nach einer gewissen Zeit konfiguriert ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Navigationsseite

Parameter

Benutzer für Zugriff

Projektierung

Passwortschutz


Navigationsstartseite / Navigationsseite

Beschreibung

In jedem Projekt gibt es mindestens die Navigationsstartseite.

Alle automatisch generierten Navigationstasten werden auf dieser Seite platziert.

Auf einer Navigationsseite werden ausschliesslich Navigationstasten oder weitere Navigationsseiten platziert.

Eingefügte Navigationsseiten generieren automatisch eine entsprechende Navigationstaste.

Die Navigationsseiten und die Navigationstasten können innerhalb des Programmfensters in der abgebildeten Baumstruktur per Drag and Drop verschoben und so auch der entsprechenden Navigationsseite zugewiesen werden. Dies bietet auch die Möglichkeit, Navigationsseiten ineinander zu verschachteln, respektive eine Baumstruktur zu erstellen.

Navigationsseiten können zudem mit einem Passwortschutz versehen, das heisst nur für bestimmte Benutzer zugänglich gemacht werden.

Parameter

  • Beschriftung

  • Element anzeigen

  • Passwortschutz

  • Benutzer für Zugriff

Verwandte Themen

Elemente

Navigationstaste

Projektierung

Elemente hinzufügen / entfernen


Darstellung: Beschriftung

Beschreibung

Anzeigetext für das Bildelement. Dieser wird nur im Projektierungsfenster angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Bildelement n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Bildelement

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Darstellung: Bild

Beschreibung

Mit diesem Parameter wird das Bild ausgewählt, das angezeigt werden soll. Die Bilder sind in den Bildressourcen gespeichert und können über diesen Editor ausgewählt, hinzugefügt oder bearbeitet werden.

Eingabe- / Auswahlmöglichkeiten

Bild-Ressourcen-Editor

Default-Wert

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Bildelement

Projektierung

Bilder


Bildelement

Beschreibung

Mit einem Bildelement lassen sich beliebige Bilder in verschiedenen Grössen auf einer Funktionsseite anzeigen.

Die Position des Bildelementes wird aufgrund der Einfügeposition auf der Seite berechnet. Die Auswahl der Bildgrösse wird je nach Position des Bildelementes entsprechend eingeschränkt. Die jeweils maximale Bildgrösse ist ausserdem davon abhängig, ob eine Favoritenleiste sichtbar ist und in welcher Reihenfolge die Elemente dargestellt werden.

Hinweis: Bilder in der linken Spalte werden linksbündig, in der mittleren Spalte zentriert und in der rechten Spalte rechtsbündig dargestellt. Die Bilder werden immer vertikal zentriert dargestellt.

  • Favoritenleiste sichtbar, Platzierung zuerst nach rechts, dann nach unten
Element-Nr. im Plug-in | maximale Bildgrösse horizontal x | maximale Bildgrösse vertikal y
1, 10, 19... | 3 | 3
2, 11, 20... | 2 | 3
3, 12, 21... | 1 | 3
4, 13, 22... | 3 | 2
5, 14, 23... | 2 | 2
6, 15, 24... | 1 | 2
7, 16, 25... | 3 | 1
8, 17, 26... | 2 | 1
9, 18, 27... | 1 | 1

  • Favoritenleiste sichtbar, Platzierung zuerst nach unten, dann nach rechts
Element-Nr. im Plug-in | maximale Bildgrösse horizontal x | maximale Bildgrösse vertikal y
1, 10, 19... | 3 | 3
2, 11, 20... | 3 | 2
3, 12, 21... | 3 | 1
4, 13, 22... | 2 | 3
5, 14, 23... | 2 | 2
6, 15, 24... | 2 | 1
7, 16, 25... | 1 | 3
8, 17, 26... | 1 | 2
9, 18, 27... | 1 | 1

  • Favoritenleiste nicht sichtbar, Platzierung zuerst nach rechts, dann nach unten
Element-Nr. im Plug-in | maximale Bildgrösse horizontal x | maximale Bildgrösse vertikal y
1, 13, 25... | 3 | 4
2, 14, 26... | 2 | 4
3, 15, 27... | 1 | 4
4, 16, 28... | 3 | 3
5, 17, 29... | 2 | 3
6, 18, 30... | 1 | 3
7, 19, 31... | 3 | 2
8, 20, 32... | 2 | 2
9, 21, 33... | 1 | 2
10, 22, 34... | 3 | 1
11, 23, 35... | 2 | 1
12, 24, 36... | 1 | 1

  • Favoritenleiste nicht sichtbar, Platzierung zuerst nach unten, dann nach rechts
Element-Nr. im Plug-in | maximale Bildgrösse horizontal x | maximale Bildgrösse vertikal y
1, 13, 25... | 3 | 4
2, 14, 26... | 3 | 3
3, 15, 27... | 3 | 2
4, 16, 28... | 3 | 1
5, 17, 29... | 2 | 4
6, 18, 30... | 2 | 3
7, 19, 31... | 2 | 2
8, 20, 32... | 2 | 1
9, 21, 33... | 1 | 4
10, 22, 34... | 1 | 3
11, 23, 35... | 1 | 2
12, 24, 36... | 1 | 1

Parameter

  • Beschriftung

  • Element anzeigen

  • Bildgrösse horizontal

  • Bildgrösse vertikal

  • Bild

Verwandte Themen

Elemente

Funktionsseite

Favoritenleiste

Parameter

Anordnung / Reihenfolge Tasten auf Seite

Projektierung

Elemente hinzufügen / entfernen


Darstellung: Bildgrösse Horizontal

Beschreibung

Mit diesem Parameter wird die Darstellungsgrösse des Bildes in x-Richtung angegeben. Die maximale Grösse ist davon abhängig, ob die Favoritenleiste sichtbar ist und an welcher Position das Bild eingefügt wurde. Detaillierte Informationen zur maximalen Grösse finden Sie unter Bildelement.

Eingabe- / Auswahlmöglichkeiten

Auswahlliste mit allen möglichen Grössen.

Default-Wert

1

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Bildelement

Parameter

Bildgrösse vertikal


Darstellung: Bildgrösse Vertikal

Beschreibung

Mit diesem Parameter wird die Darstellungsgrösse des Bildes in y-Richtung angegeben. Die maximale Grösse ist davon abhängig, ob die Favoritenleiste sichtbar ist und an welcher Position das Bild eingefügt wurde. Detaillierte Informationen zur maximalen Grösse finden Sie unter Bildelement.

Eingabe- / Auswahlmöglichkeiten

Auswahlliste mit allen möglichen Grössen

Default-Wert

1

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Bildelement

Parameter

Bildgrösse horizontal


Darstellung: Element anzeigen

Beschreibung

Definiert, ob das Bild auf dem Touch-Panel sichtbar ist oder nicht. Ist dieser Parameter auf Nein gesetzt, wird das komplette Bild nicht angezeigt.

Wird das Bild ausgeblendet, wird der Platz auf der Funktionsseite "reserviert". Nachfolgende Elemente werden nach einem entsprechenden Zwischenraum dargestellt.

Dieser Parameter kann z.B. verwendet werden, um eine bereits programmiertes Bild erst zu einem späteren Zeitpunkt einzublenden oder um einen Platzhalter zu schaffen, der ggf. erst später ausgefüllt wird, ohne dass sich die Position der anderen Buttons auf der Funktionsseite verändert.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Bildelement


Anwesenheitsfunktion; Funktion Aufzeichnen/Abspielen

Objekt Art

Extern

Default Objekt Name

Anwesenheitssimulation

Funktion

Funktion Aufzeichnen/Abspielen

Sichtbarkeit

Immer

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche die Funktion Aufzeichnen beeinflussen können.

0 = Abspielen

1 = Aufzeichnen

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 Bit | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags, weichen vom Standard ab.


Anwesenheitsfunktion; Funktion Stop

Objektart

Extern

Default Objektname

Funktion Stopp

Funktion

Funktion Stopp

Sichtbarkeit

Immer

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche die Funktion Aufzeichnen stoppen können.

Ein empfangenes Telegramm (0 oder 1) = Stopp

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 Bit | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.


Allgemein: Verhalten bei Ende des Aufzeichnungsintervalls

Beschreibung

Definiert das Verhalten bei Ende des zuvor definierten Aufzeichnungsintervalls.

Für das Intervallende können Sie festlegen:

- ob die Aufzeichnung angehalten werden soll

(Option 'Aufzeichnung stoppen')

oder

- ob bei Wiederholung des Intervalls die Aufzeichnung überschrieben wird

(Option 'Bestehende Aufzeichnung überschreiben').

Eingabe- / Auswahlmöglichkeiten

Aufzeichnung stoppen

Bestehende Aufzeichnung überschreiben

Default-Wert

Aufzeichnung stoppen

Sichtbarkeit

Immer


Anwesenheitssimulation

Beschreibung

Um ein Haus auch in Abwesenheit bewohnt erscheinen zu lassen, kann eine Anwesenheitssimulation eingerichtet werden.

Alle Betätigungen (auch von externen Tastern) der zugeordneten Verbraucher (Gruppenadressen) können via Anwesenheitssimulationskanal aufgezeichnet und bei Bedarf während der Abwesenheit täglich oder wöchentlich abgespielt werden.

Sind bei einer Intervalldauer von einer Woche weniger als 7 Tage aufgezeichnet worden, so werden beim Abspielen nur die aufgezeichneten Wochentage berücksichtigt. Pro Touch-Panel kann nur eine Anwesenheitssimulation projektiert werden. Darin können n Anwesenheitssimulationskanäle definiert werden.

Auf dem Bildschirm 'Anwesenheitssimulation' lässt sich:

- Das Aufzeichnen starten.

Jeden Tag werden die Schaltzustände der zugeordneten Verbraucher

aufgezeichnet und gespeichert, z.B. Einschalten der Deckenlampe im

Wohnzimmer am Montag um 20 Uhr. Alle Schaltzustände eines Intervalls

(Tag oder Woche) werden zwischengespeichert.

Für das Intervallende lässt sich festlegen,

- ob die Aufzeichnung angehalten werden soll
(Option 'Aufzeichnung stoppen')

oder

- ob bei Wiederholung des Intervalls die Aufzeichnung überschrieben wird
(Option 'Bestehende Aufzeichnung überschreiben').

- das Abspielen einer vorhandenen Aufzeichnung starten, d.h. die Anwesenheitssimulation aktivieren

Im Verlaufe des Tages werden die aufgezeichneten Verbraucher automatisch

gesteuert. Dauert die Abwesenheit länger als das aufgezeichnete

Intervall, so wird die Aufzeichnung wiederholt.

- eine laufende Aufzeichnung manuell stoppen

- eine bestehende Aufzeichnung löschen

- die Aufzeichnungshistorie (Start- und Stoppzeitpunkt sowie die Anzahl Einträge) anschauen.

Parameter

  • Beschriftung

  • Passwortschutz

    • Benutzer für Zugriff

  • Aufzeichnungsintervall

  • Verhalten bei Ende des Aufzeichnungsintervalls

  • Wartezeit bis Aktivierung bei Abspielen

Objekte

  • Funktion Aufzeichnen/Abspielen

  • Funktion Stop


Darstellung: Benutzer für Zugriff

Beschreibung

Benutzer sind vorgängig im Benutzermenu mit Namen und Passwort anzulegen. Der Administrator ist fix angelegt und hat als Passwort den Default-Wert 0 (Null).

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden. Der Administrator hat immer Zugriff.

Eingabe- / Auswahlmöglichkeiten

Benutzer, die zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator

Sichtbarkeit

Passwortschutz = JA


Darstellung: Beschriftung

Beschreibung

Anzeigetext für die Anwesenheitssimulation. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprach-Änderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Anwesenheitssimulation

Sichtbarkeit

Immer


Darstellung: Passwortschutz

Beschreibung

Wird eine geschützte Seite angewählt, wird zuerst das Passwort verlangt. Die Seite bleibt so lange freigeschaltet, bis das Touch-Panel in den Stand By geht. Über den Parameter Benutzer für Zugriff wird eingestellt, für welchen Benutzer der Zugriff gewährt werden soll.

Der Passwortschutz kann auch im Menu unter Konfiguration im Punkt Passwortschutz aktiviert werden: Passwortschutz Übersicht

Das Passwort wird im Modul Benutzer eingegeben: Darstellung: Passwort

Der Passwortschutz ist nur voll gewährleistet, wenn automatisches Stand By nach einer gewissen Zeit konfiguriert ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer


Funktion: Aufzeichnungsintervall

Beschreibung

Hier kann bestimmt werden, ob ein Aufzeichnungsintervall 1 Tag oder 1 Woche dauern soll. Für die Simulation von Ferienabwesenheiten empfiehlt es sich, 1 Woche auszuwählen. Während dieses Intervalls werden sämtliche Befehle der eingebundenen Gruppenadressen aufgezeichnet.

Eingabe- / Auswahlmöglichkeiten

1 Tag

1 Woche

Default-Wert

1 Woche

Sichtbarkeit

Immer


Funktion: Wartezeit bis Aktivierung bei Abspielen

Beschreibung

Mit der „Wartezeit bis Aktivierung bei Abspielen“ kann der Beginn der Anwesenheitssimulation nach dem Einschalten um diese definierte Zeit verzögert werden. Während dieser Sperrzeit kann man das Haus verlassen, ohne dass die Anwesenheitssimulation schon aktiv ist.

Eingabe- / Auswahlmöglichkeiten

keine

10 Sekunden

30 Sekunden

1 Minute

2 Minuten...

Default-Wert

30 Sekunden

Sichtbarkeit

Immer


Anwesenheitssimulationskanal

Beschreibung

Pro Anwesenheitssimulationskanal wird ein Verbraucher (Gruppenadresse) eingetragen, der von der Anwesenheitssimulation des Touch-Panels aufgezeichnet und abgespielt werden soll.

Dies sollte von Vorteil ein Verbraucher (Lichter, Jalousien) sein, dessen Status auch von ausserhalb des Gebäudes wahrgenommen werden kann.

In einem Touch-Panel können eine beliebige Anzahl Anwesenheitssimulationskanäle definiert werden.

Parameter

  • Beschriftung

  • Datentyp

Objekte

  • Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (1 Bit)

  • Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (2 Bit)

  • Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (4 Bit)

  • Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (1 Byte)

  • Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (2 Byte)

  • Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (4 Byte)

  • Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (14 Byte)


Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (1 Bit)

Objektart

Extern

Mit diesem Objekt soll die externe Gruppenadresse verknüpft werden, deren Aktivitäten bei Anwesenheit aufgezeichnet und bei aktiver Anwesenheitssimulation wieder abgespielt werden sollen.

Der korrekte Datentyp wird vorgängig im Anwesenheitssimulationskanal (eine Ebene höher) definiert.

Default Objektname

Anwesenheitssimulationskanal n

Sichtbarkeit

Datentyp = 1 Bit

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche für die Anwesenheitssimulation aufgezeichnet oder abgespielt werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
2.001 | 2 Bit | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.


Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (1 Byte)

Objektart

Extern

Mit diesem Objekt soll die externe Gruppenadresse verknüpft werden, deren Aktivitäten bei Anwesenheit aufgezeichnet und bei aktiver Anwesenheitssimulation wieder abgespielt werden sollen.

Der korrekte Datentyp wird vorgängig im Anwesenheitssimulationskanal (eine Ebene höher) definiert.

Default Objektname

Anwesenheitssimulationskanal n

Sichtbarkeit

Datentyp = 1 Byte

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche für die Anwesenheitssimulation aufgezeichnet oder abgespielt werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.00x | 1 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.


Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (14 Byte)

Objektart

Extern

Mit diesem Objekt soll die externe Gruppenadresse verknüpft werden, deren Aktivitäten bei Anwesenheit aufgezeichnet und bei aktiver Anwesenheitssimulation wieder abgespielt werden sollen.

Der korrekte Datentyp wird vorgängig im Anwesenheitssimulationskanal (eine Ebene höher) definiert.

Default Objektname

Anwesenheitssimulationskanal n

Sichtbarkeit

Datentyp = 14 Byte

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche für die Anwesenheitssimulation aufgezeichnet oder abgespielt werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
16.00x | 14 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.


Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (2 Bit)

Objektart

Extern

Mit diesem Objekt soll die externe Gruppenadresse verknüpft werden, deren Aktivitäten bei Anwesenheit aufgezeichnet und bei aktiver Anwesenheitssimulation wieder abgespielt werden sollen.

Der korrekte Datentyp wird vorgängig im Anwesenheitssimulationskanal (eine Ebene höher) definiert.

Default Objektname

Anwesenheitssimulationskanal n

Sichtbarkeit

Datentyp = 2 Bit

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche für die Anwesenheitssimulation aufgezeichnet oder abgespielt werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 2 Bit | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.


Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (2 Byte)

Objektart

Extern

Mit diesem Objekt soll die externe Gruppenadresse verknüpft werden, deren Aktivitäten bei Anwesenheit aufgezeichnet und bei aktiver Anwesenheitssimulation wieder abgespielt werden sollen.

Der korrekte Datentyp wird vorgängig im Anwesenheitssimulationskanal (eine Ebene höher) definiert.

Default Objektname

Anwesenheitssimulationskanal n

Sichtbarkeit

Datentyp = 2 Byte

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche für die Anwesenheitssimulation aufgezeichnet oder abgespielt werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
9.00x | 2 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.


Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (4 Bit)

Objekt Art

Extern

Mit diesem Objekt soll die externe Gruppenadresse verknüpft werden, deren Aktivitäten bei Anwesenheit aufgezeichnet und bei aktiver Anwesenheitssimulation wieder abgespielt werden sollen.

Der korrekte Datentyp wird vorgängig im Anwesenheitssimulationskanal (eine Ebene höher) definiert.

Default Objektname

Anwesenheitssimulationskanal n

Sichtbarkeit

Datentyp = 4 Bit

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche für die Anwesenheitssimulation aufgezeichnet oder abgespielt werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
3.001 | 4 Bit | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.


Anwesenheitssimulationskanal n; Aufzeichnen / Abspielen (4 Byte)

Objektart

Extern

Mit diesem Objekt soll die externe Gruppenadresse verknüpft werden, deren Aktivitäten bei Anwesenheit aufgezeichnet und bei aktiver Anwesenheitssimulation wieder abgespielt werden sollen.

Der korrekte Datentyp wird vorgängig im Anwesenheitssimulationskanal (eine Ebene höher) definiert.

Default Objektname

Anwesenheitssimulationskanal n

Sichtbarkeit

Datentyp = 4 Byte

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche für die Anwesenheitssimulation aufgezeichnet oder abgespielt werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
14.00x | 4 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.


Darstellung: Beschriftung

Beschreibung

Beschriftung des Anwesenheitssimulationskanals n.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Dieser Text sollte nicht geändert werden. Eine allfällige Sprachänderung erfolgt von Vorteil ausschliesslich über den Text-Ressourcen-Editor.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Anwesenheitssimulationskanal n

Sichtbarkeit

Immer


Funktion: Datentyp

Beschreibung

Dieser Parameter definiert den Datentyp des Anwesenheitssimulationskanals n. Er muss mit dem Datentyp des zu verknüpfendem externen Objektes übereinstimmen.

Default Objektname

Anwesenheitssimulationskanal n

Eingabe- / Auswahlmöglichkeiten

1 Bit

2 Bit

4 Bit

1 Byte

2 Byte

4 Byte

14 Byte

Default-Wert

1 Bit

Sichtbarkeit

Immer


Darstellung: Beschriftung

Beschreibung

Beschriftung für die Szene. Dieser Text wird nur im Projektierungsfenster angezeigt.

Für den Benutzer muss die Funktionstaste, welche diese Szene auslöst, entsprechend beschriftet werden. Geben Sie dazu auf der entsprechenden Funktionsseite für diese Funktionstaste einen aussagekräftigen Begriff ein, welcher für den Kunden die Funktion der Szenen erkennbar macht.

Bsp: Wohnen, Essen, Lesen, TV schauen usw.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Szene n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Szene

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Szene

Beschreibung

Die Szene n fasst eine beliebige Anzahl (maximal 15) der zuvor definierten Szenenkanäle zusammen. Pro Szene wird an dieser Stelle definiert, welchen Status bzw. Wert der einzelne Szenenkanal beim Auslösen der Szene über die Funktionstaste senden soll.

Den Kanälen kann je nach Datentyp entweder ein EIN/AUS, AUF/AB oder ein Wert zugewiesen werden. Soll ein Kanal für die Szene nicht verwendet werden, kann dieser auf den Wert "gesperrt" gesetzt werden.

Die Erfassung von Szenen auf dem Touch-Panel ist nur möglich, wenn unter den allgemeinen Einstellungen die Szenenphilosophie auf Altes Konzept gesetzt ist. Es können maximal 8 Szenen definiert werden.

Verwandte Themen

Parameter

Bedienphilosophie für Szenen

Allgemein

Szenenphilosophie

Projektierung

Elemente hinzufügen / entfernen


Darstellung: Beschriftung

Beschreibung

Beschriftung für den Szenen-Kanal. Diese wird nur im Projektierungsfenster und in der ETS angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Szenenkanal n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Szenenkanal

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Funktion: Datentyp Szenen-Wert

Beschreibung

1 Bit (Schalten EIN/AUS, Jalousie AUF/AB)

Beim Auslösen der Szene wird ein 1-Bit-Telegramm an die entsprechende Gruppenadresse gesendet. Dadurch wird der Zustand des EIN/AUS- Objektes entsprechend dem in der Szene X gespeicherten Wert ein- oder ausgeschaltet.

8 Bit (Dimm-Wert, Jalousie-Wert)

Beim Auslösen der Szene wird ein 8-Bit-Telegramm an die entsprechende Gruppenadresse gesendet. Dadurch wird der Zustand des Wert- Objektes entsprechend dem in der Szene X gespeicherten Wert geschaltet.

Eingabe- / Auswahlmöglichkeiten

1 Bit (Schalten EIN/AUS, Jalousie AUF/AB)

8 Bit (Dimmen-Wert, Jalousie Wert)

Default-Wert

8 Bit (Dimmen-Wert, Jalousie Wert)

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Szenenkanal

Objekte

Szenenkanal n; 8-Bit-Wert senden

Szenenkanal n; EIN/AUS, AUF/AB


Szenenkanal

Beschreibung

Für jedes Kommunikationsobjekt, das in eine Szene eingebunden werden soll, muss ein Szenenkanal definiert werden. Der Szenenkanal stellt damit quasi die Schnittstelle zu den Aktoren dar, die bei einem Szenenaufruf angesteuert werden sollen.

Der Datentyp für das Objekt wird mit dem Parameter Datentyp Szenen-Wert eingestellt. Der Wert für den Szenenkanal wird in jeder Szene separat eingestellt. Beim Aufruf einer Szene wird der Wert an das Objekt des Szenenkanals weitergeleitet und steuert damit die verknüpften Aktoren.

Es können Maximal 15 Szenenkanäle erfasst werden.

Die Erfassung von Szenen auf dem Touch-Panel ist nur möglich, wenn unter den allgemeinen Einstellungen die Szenenphilosophie auf Altes Konzept gesetzt ist.

Parameter

  • Beschriftung
  • Datentyp Szenen-Wert

Objekte

  • Szenenkanal n; 8-bit-Wert senden
  • Szenenkanal n; EIN/AUS, AUF/AB

Verwandte Themen

Elemente

Szene

Szenenmodul

Parameter

Bedienphilosophie für Szenen

Allgemein

Szenenphilosophie

Projektierung

Elemente hinzufügen / entfernen


Szenenkanal n; 8-bit-Wert senden

Objektart

Extern

Default Objektname

Szenenkanal n

Funktion

8-Bit-Wert senden

Sichtbarkeit

Datentyp Szenen-Wert = 8 Bit (Dimmen-Wert, Jalousie-Wert)

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche bei Szenenfunktionen das Verstellen von Schalt-, Dimm- sowie Jalousieaktoren beeinflussen können.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 8 Bit | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Szenenkanal

Parameter

Datentyp Szenen-Wert

Allgemein

Objekte


Szenenkanal n; EIN/AUS, AUF/AB

Objektart

Extern

Default Objektname

Szenenkanal n

Funktion

EIN/AUS, AUF/AB

Sichtbarkeit

Datentyp Szenen-Wert = 1 Bit (Schalten EIN/AUS, Jalousie AUF/AB)

Beschreibung

Das Objekt sendet und empfängt Telegramme, welche bei Szenenfunktionen das Verstellen von Schalt-, Dimm- sowie Jalousieaktoren beeinflussen können.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 Bit | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Szenenkanal

Parameter

Datentyp Szenen-Wert

Allgemein

Objekte


Darstellung: Beschriftung

Beschreibung

Beschriftung für das Szenenmodul. Diese wird nur im Projektierungsfenster angezeigt. Pro Touch-Panel lässt sich nur ein Szenenmodul definieren.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Szenenmodul n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Szenenmodul

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Funktion: Modus Szenen-Speicherung während des Betriebs

Beschreibung

Mit diesem Parameter wird definiert, ob und wie die Szenen durch den Benutzer gespeichert werden können.

Alles übernehmen:

Wird eine Szenen-Taste lang gedrückt, werden die Werte aller verknüpften Aktoren abgefragt und gespeichert.

Selektiv speichern:

Nach einem langen Tastendruck auf eine Szenen-Taste können die Aktoren in den gewünschten Zustand gebracht werden. Wird die Szenen-Taste nochmals lang betätigt, werden nur die Werte der Aktoren übernommen, deren Zustand während dieses Zyklus geändert wurde.

Gesperrt für den Benutzer:

Die Szenen können durch den Benutzer nicht geändert werden.

Beim selektiven Speichern haben Sie für die Verstellung der Aktoren vier Minuten Zeit. Falls Sie diese Zeit überschreiten, verlässt das System den Programmiermodus, ohne irgendwelche Daten zu speichern.

Eingabe- / Auswahlmöglichkeiten

Alles übernehmen

Selektiv speichern

Gesperrt für den Benutzer

Default-Wert

Alles übernehmen

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Szenenmodul


Funktion: Szenen Abrufen über Objekt

Beschreibung

Die Szene im Touch-Panel kann auch von Extern mit einem Telegramm ausgelöst werden. Ein EIN-Telegramm auf das Objekt Taste n; Abrufen, Szene n ruft die Szene auch von Exern ab.

Eingabe- / Auswahlmöglichkeiten

(keine)

Default-Wert

EIN=Szene abrufen / AUS=Ruhezustand

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Szene

Szenenkanal

Allgemein

Szenenphilosophie

Projektierung

Elemente hinzufügen / entfernen


Funktion: Sendeverzögerung

Beschreibung

Stellt die Sendeverzögerung zwischen den einzelnen Telegrammen ein, die beim Auslösen der Szene nacheinander versendet werden.

Eingabe- / Auswahlmöglichkeiten

25 - 100 (ms)

Default-Wert

50

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Szenenmodul


Szenenmodul

Beschreibung

Das Szenenmodul besteht aus bis zu 8 Szenen und 15 Szenenkanälen und fasst diese übersichtlich zusammen.

Die Erfassung von Szenen auf dem Touch-Panel ist nur möglich, wenn unter den allgemeinen Einstellungen die Szenenphilosophie auf Altes Konzept (herkömmliche Szenenphilosophie) gesetzt ist. Bei der herkömmlichen Szenenphilosophie werden die Szenen im Sensor (in diesem Falle im Touch-Panel) gespeichert, d.h. die Einstellungen für die Szenen werden bei einem Abruf an den Aktor weitergeleitet. Beim Speichern einer Szene werden die aktuellen Zustände der Aktoren abgefragt und im Sensor gespeichert.

Parameter

  • Beschriftung

  • Modus Szenen-Speicherung

  • Sendeverzögerung

Verwandte Themen

Elemente

Szene

Szenenkanal

Allgemein

Szenenphilosophie

Projektierung

Elemente hinzufügen / entfernen


Favoritenleiste

Beschreibung

Die Favoritenleiste dient als zusätzliche Navigationshilfe auf dem Touch-Panel.

Sie ermöglicht es, schnell von einer Funktionsseite auf eine andere zu gelangen oder direkt im Browser eine Internetseite zu öffnen.

Die Favoritenleiste wird am oberen Rand einer Funktionsseite angezeigt. Eingefügt wird sie mit dem Parameter Favoritenleiste anzeigen auf der Funktionsseite. In einer Favoritenleiste können, gleich wie bei einer Navigationsseite, Navigationstasten hinzugefügt werden.

Pro Favoritenleiste können maximal drei Navigationstasten eingefügt werden. Die Favoritenleiste erstreckt sich immer über die ganze Länge des Touch-Panels.

Verwandte Themen

Elemente

Funktionsseite

Navigationstaste

Parameter

Favoritenleiste anzeigen

Projektierung

Elemente hinzufügen / entfernen


Darstellung: Beschriftung

Beschreibung

Beschriftung für den Zeitschaltkanal. Diese wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Zeitschaltkanal n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zeitschaltkanal

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Datentyp des Wertes

Beschreibung

Definiert den Datentyp des Wertes. Je nach gewähltem Datentyp wird das Objekt verändert.

Eingabe- / Auswahlmöglichkeiten

DPT 5.00x (1 Byte Prozent/Winkel)

DPT 5.010 (1 Byte Ganzzahl ohne Vorzeichen)

DPT 6.010 (1 Byte Ganzzahl mit Vorzeichen)

DPT 7.001 (2 Byte Ganzzahl ohne Vorzeichen)

DPT 8.001 (2 Byte Ganzzahl mit Vorzeichen)

DPT 12.001 (4 Byte Ganzzahl ohne Vorzeichen)

DPT 13.001 (4 Byte Ganzzahl mit Vorzeichen)

DPT 9.xxx (2 Byte Gleitkommazahl)

DPT 14.xxx (4 Byte Gleitkommazahl)

Default-Wert

DPT 5.00x (1 Byte Prozent/Winkel)

Sichtbarkeit

Schaltkanal Funktion = Wert

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal Funktion

Eingabeformat

Objekte

Zeitschaltkanal n; Wert senden (DPT 5.00x)

Zeitschaltkanal n; Wert senden (DPT 6.010)

Zeitschaltkanal n; Wert senden (DPT 7.001)

Zeitschaltkanal n; Wert senden (DPT 8.001)

Zeitschaltkanal n; Wert senden (DPT 12.001)

Zeitschaltkanal n; Wert senden (DPT 13.001)

Zeitschaltkanal n; Wert senden (DPT 9.xxx)

Zeitschaltkanal n; Wert senden (DPT 14.xxx)


Funktion: Eingabeformat

Beschreibung

Legt das Format des Datentyps DPT 5.00x fest, entweder in Prozent (0-100) oder Grad (0-360).

Eingabe- / Auswahlmöglichkeiten

Prozent

Grad

Default-Wert

Prozent

Sichtbarkeit

Schaltkanal Funktion = Wert

Datentyp des Wertes = DPT 5.00x

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal Funktion

Datentyp des Wertes


Funktion: Ausgang senden nach Freigabe

Beschreibung

Legt fest, ob der aktuelle Zustand des Objektes nach der Freigabe gesendet werden soll.

Der aktuelle Wert des Objektes wird nach jeder Freigabe gesendet, wenn dieser Parameter auf "Ja" gestellt ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Schaltkanal sperren = Ja

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal sperren

Verhalten nach Sperren-Ereignis


Funktion: Betriebsartumschaltung über

Beschreibung

Bei der Betriebsumschaltung des Thermostats wird der Datentyp festgelegt, welcher in der Kommunikation zwischen Touch-Panel und Thermostat eingesetzt werden soll.

Es gibt zwei Möglichkeiten: entweder Einzelobjekte (1 Bit) oder KNX (1 Byte). Wird Einzelobjekte gewählt, so werden vier einzelne Objekte erstellt, welche für die unterschiedlichen Betriebsarten zuständig sind. Es sind einfache EIN/AUS-Objekte. Wird jedoch KNX 1-Byte gewählt, so genügt ein Objekt, das alle Informationen in einem Byte enthält. Mehr dazu unter Thermostat-Betriebsart.

Eingabe- / Auswahlmöglichkeiten

Einzelobjekte (1 Bit)

KNX (1 Byte)

Default-Wert

Einzelobjekte (1 Bit)

Sichtbarkeit

Schaltkanal Funktion = Thermostat-Betriebsart

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal Funktion

Thermostat-Betriebsart

Objekte

Zeitschaltkanal n; Betriebsart Thermostat

Zeitschaltkanal n; Betriebsart Komfort

Zeitschaltkanal n; Betriebsart Nacht

Zeitschaltkanal n; Betriebsart Frost-/Hitzeschutz

Zeitschaltkanal n; Betriebsart Taupunkt


Funktion: Schaltkanal Funktion

Beschreibung

Bestimmt die Funktion des Schaltkanals. Ein Schaltkanal kann nur eine Funktion haben. Wird eine zusätzliche Funktion benötigt, muss ein weiterer Schaltkanal hinzugefügt werden.

Die Funktion Schalten erzeugt ein EIN/AUS-Objekt. Unter der Funktion Wert kann ein Datentyp ausgewählt werden, dieser Wert kann mittels eines Objekts gesendet werden.

Die Funktion Szene abrufen erstellt, sofern die Bedienphilosophie für Szenen auf "Neues Konzept (Speicherort Aktor)" gesetzt ist, ein Szenen-Objekt. Beim alten Konzept kann die Szene über eine Auswahl selektiert werden.

Mit der Funktion Thermostat-Betriebsart werden je nach Betriebsumschaltung eines oder mehrere Objekte erzeugt. Diese können die Betriebsart eines Thermostats verändern.

Eingabe- / Auswahlmöglichkeiten

Schalten

Wert

Szene abrufen

Thermostat-Betriebsart

Default-Wert

Schalten

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Datentyp des Wertes

Eingabeformat

Betriebsartumschaltung über

Objekte

Zeitschaltkanal n; EIN/AUS, Schalten

Zeitschaltkanal n; Wert senden (DPT 5.00x)

Zeitschaltkanal n; Wert senden (DPT 6.010)

Zeitschaltkanal n; Wert senden (DPT 7.001)

Zeitschaltkanal n; Wert senden (DPT 8.001)

Zeitschaltkanal n; Wert senden (DPT 12.001)

Zeitschaltkanal n; Wert senden (DPT 13.001)

Zeitschaltkanal n; Wert senden (DPT 9.xxx)

Zeitschaltkanal n; Wert senden (DPT 14.xxx)

Zeitschaltkanal n; abrufen, Szene n (alte Philosophie)

Zeitschaltkanal n; Betriebsart Thermostat

Zeitschaltkanal n; Betriebsart Komfort

Zeitschaltkanal n; Betriebsart Nacht

Zeitschaltkanal n; Betriebsart Frost-/Hitzeschutz

Zeitschaltkanal n; Betriebsart Taupunkt


Funktion: Schaltkanal sperren

Beschreibung

Erzeugt ein internes 1-Bit-Objekt (Zeitschaltkanal; Sperren/freigeben), über das der Zeitschaltkanal gesperrt werden kann.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Verhalten nach Sperren-Ereignis

Ausgang senden nach Freigabe

Objekte

Zeitschaltkanal; sperren/freigeben


Funktion: Verhalten nach Sperren-Erreignis

Beschreibung

Definiert das Verhalten, wenn der Schaltkanal gesperrt wird.

Eingabe- / Auswahlmöglichkeiten

Zustand halten und sperren

Default-Wert

Zustand halten und sperren

Sichtbarkeit

Schaltkanal sperren = Ja

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal sperren

Ausgang senden nach Freigabe


Funktion: Funktion Szene

Beschreibung

Definiert die Szene, welche durch den Schaltkanal abgerufen wird.

Eingabe- / Auswahlmöglichkeiten

Szene n, die zuvor im Szenenmodul angelegt wurde.

Default-Wert

Szene n

Sichtbarkeit

Szenenphilosphie = alt

Schaltkanalfunktion = Szene abrufen


Zeitschaltkanal

Beschreibung

Der Zeitschaltkanal kann nur unter einer Zeitschaltuhr eingefügt werden. Dabei ist das Element Zeitschaltuhr nur der Sammelbegriff, das eigentliche Schalten übernehmen die Kanäle. Es können beliebig viele Schaltzeiten hinzugefügt werden. Pro Schaltkanal ist es nur möglich, eine Funktion zu verwenden.

Parameter

  • Beschriftung

  • Schaltkanal Funktion

    • Datentyp des Wertes

    • Eingabeformat

    • Betriebsartumschaltung über

  • Schaltkanal sperren

    • Verhalten nach Sperren-Ereignis

    • Ausgang senden nach Freigabe

Objekte

  • Zeitschaltkanal n; EIN/AUS, schalten

  • Zeitschaltkanal n; Wert senden (DPT 5.00x)

  • Zeitschaltkanal n; Wert senden (DPT 6.010)

  • Zeitschaltkanal n; Wert senden (DPT 7.001)

  • Zeitschaltkanal n; Wert senden (DPT 8.001)

  • Zeitschaltkanal n; Wert senden (DPT 12.001)

  • Zeitschaltkanal n; Wert senden (DPT 13.001)

  • Zeitschaltkanal n; Wert senden (DPT 9.xxx)

  • Zeitschaltkanal n; Wert senden (DPT 14.xxx)

  • Zeitschaltkanal n; abrufen, Szene n (alte Philosophie)

  • Zeitschaltkanal n; Betriebsart Thermostat

  • Zeitschaltkanal n; Betriebsart Komfort

  • Zeitschaltkanal n; Betriebsart Nacht

  • Zeitschaltkanal n; Betriebsart Frost-/Hitzeschutz

  • Zeitschaltkanal n; Betriebsart Taupunkt

  • Zeitschaltkanal; sperren/freigeben

Verwandte Themen

Elemente

Zeitschaltuhr

Schaltzeit

Projektierung

Elemente hinzufügen / entfernen


Zeitschaltkanal n; Abrufen, Szene

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Abrufen, Szene

Sichtbarkeit

Schaltkanal Funktion = Szene abrufen

Beschreibung

Das Objekt sendet die Szenennummer, die über diesen Schaltkanal abgerufen und/oder gespeichert werden soll.

Das Objekt kann nur verwendet werden, wenn die Bedienphilosophie für Szenen auf "Neues Konzept (Speicherort Aktor)" gesetzt ist.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
18.001 | 1 Byte | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen. Fett gedruckte Einträge bei den Flags weichen vom Standard ab.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal Funktion

Szenennummer

Allgemein

Objekte


Zeitschaltkanal n; Abrufen, Szene n

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Abrufen, Szene n

Sichtbarkeit

Schaltkanal Funktion = Szene abrufen

Beschreibung

Das Objekt kann nur verwendet werden, wenn die Bedienphilosophie für Szenen auf "Altes Konzept (Speicherort Sensor)" gesetzt ist.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1-Bit | Ausgang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal Funktion

Szenennummer

Allgemein

Objekte


Zeitschaltkanal n; Betriebsart Frost-/Hitzeschutz

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Betriebsart Frost-/ Hitzeschutz

Sichtbarkeit

Schaltkanal Funktion = Thermostat-Betriebsart

Betriebsartumschaltung über = Einzelobjekte (1 Bit)

Beschreibung

Überträgt ein EIN/AUS-Telegramm. Unter Thermostat-Betriebsart sind mehr Informationen zur Verwendung der Objekte vorhanden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal Funktion

Betriebsartumschaltung über

Thermostat-Betriebsart

Objekte

Zeitschaltkanal n; Betriebsart Komfort

Zeitschaltkanal n; Betriebsart Nacht

Zeitschaltkanal n; Betriebsart Taupunkt

Allgemein

Objekte


Zeitschaltkanal n; Betriebsart Komfort

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Betriebsart Komfort

Sichtbarkeit

Schaltkanal Funktion = Thermostat-Betriebsart

Betriebsartumschaltung über = Einzelobjekte (1 Bit)

Beschreibung

Überträgt ein EIN/AUS-Telegramm. Unter Thermostat-Betriebsart sind mehr Informationen zur Verwendung der Objekte vorhanden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal Funktion

Betriebsartumschaltung über

Thermostat-Betriebsart

Objekte

Zeitschaltkanal n; Betriebsart Nacht

Zeitschaltkanal n; Betriebsart Frost-/Hitzeschutz

Zeitschaltkanal n; Betriebsart Taupunkt

Allgemein

Objekte


Zeitschaltkanal n; Betriebsart Nacht

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Betriebsart Nacht

Sichtbarkeit

Schaltkanal Funktion = Thermostat-Betriebsart

Betriebsartumschaltung über = Einzelobjekte (1 Bit)

Beschreibung

Überträgt ein EIN/AUS-Telegramm. Unter Thermostat-Betriebsart sind mehr Informationen zur Verwendung der Objekte vorhanden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal Funktion

Betriebsartumschaltung über

Thermostat-Betriebsart

Objekte

Zeitschaltkanal n; Betriebsart Komfort

Zeitschaltkanal n; Betriebsart Frost-/Hitzeschutz

Zeitschaltkanal n; Betriebsart Taupunkt

Allgemein

Objekte


Zeitschaltkanal n; Betriebsart Taupunkt

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Betriebsart Taupunkt

Sichtbarkeit

Schaltkanal Funktion = Thermostat-Betriebsart

Betriebsartumschaltung über = Einzelobjekte (1 Bit)

Beschreibung

Überträgt ein EIN/AUS-Telegramm. Unter Thermostat-Betriebsart sind mehr Informationen zur Verwendung der Objekte vorhanden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal Funktion

Betriebsartumschaltung über

Thermostat-Betriebsart

Objekte

Zeitschaltkanal n; Betriebsart Komfort

Zeitschaltkanal n; Betriebsart Nacht

Zeitschaltkanal n; Betriebsart Frost-/Hitzeschutz

Allgemein

Objekte


Zeitschaltkanal n; Betriebsart Thermostat

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Betriebsart Thermostat

Sichtbarkeit

Schaltkanal Funktion = Thermostat-Betriebsart

Betriebsartumschaltung über = KNX (1 Byte)

Beschreibung

Überträgt ein 1-Byte-Telegramm, um beim Thermostat die Betriebsart zu definieren. Parametrierung des Bytes erfolgt unter Thermostat-Betriebsart.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
20.102 | 1-Byte | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal Funktion

Betriebsartumschaltung über

Thermostat-Betriebsart

Allgemein

Objekte


Zeitschaltkanal n; EIN/AUS, Schalten

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

EIN/AUS schalten

Sichtbarkeit

Schaltkanal Funktion = schalten

Beschreibung

Sendet ein EIN/AUS-Telegramm, welches ein Schalten simulieren kann.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1-Bit | Ausgang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal Funktion

Schaltwert

Allgemein

Objekte


Zeitschaltkanal n; Wert senden (DPT 12.001)

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Wert senden

Sichtbarkeit

Schaltkanal Funktion = Wert

Datentyp des Wertes = DPT 12.001 (4 Byte Ganzzahl ohne Vorzeichen)

Beschreibung

Überträgt den Wert, welcher bei der Schaltzeit eingestellt wurde, im gewählten Datentyp-Format.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
12.001 | 4-Byte | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Datentyp des Wertes

Wert

Objekte

Zeitschaltkanal n; Wert senden (DPT 5.00x)

Zeitschaltkanal n; Wert senden (DPT 6.010)

Zeitschaltkanal n; Wert senden (DPT 7.001)

Zeitschaltkanal n; Wert senden (DPT 8.001)

Zeitschaltkanal n; Wert senden (DPT 13.001)

Zeitschaltkanal n; Wert senden (DPT 9.xxx)

Zeitschaltkanal n; Wert senden (DPT 14.xxx)

Allgemein

Objekte


Zeitschaltkanal n; Wert senden (DPT 13.001)

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Wert senden

Sichtbarkeit

Schaltkanal Funktion = Wert

Datentyp des Wertes = DPT 13.001 (4 Byte Ganzzahl mit Vorzeichen)

Beschreibung

Überträgt den Wert, welcher bei der Schaltzeit eingestellt wurde, im gewählten Datentyp-Format.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
13.001 | 4-Byte | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Datentyp des Wertes

Wert

Objekte

Zeitschaltkanal n; Wert senden (DPT 5.00x)

Zeitschaltkanal n; Wert senden (DPT 6.010)

Zeitschaltkanal n; Wert senden (DPT 7.001)

Zeitschaltkanal n; Wert senden (DPT 8.001)

Zeitschaltkanal n; Wert senden (DPT 12.001)

Zeitschaltkanal n; Wert senden (DPT 9.xxx)

Zeitschaltkanal n; Wert senden (DPT 14.xxx)

Allgemein

Objekte


Zeitschaltkanal n; Wert senden (DPT 14.xxx)

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Wert senden

Sichtbarkeit

Schaltkanal Funktion = Wert

Datentyp des Wertes = DPT 14.xxx (4 Byte Gleitkommazahl)

Beschreibung

Überträgt den Wert, welcher bei der Schaltzeit eingestellt wurde, im gewählten Datentyp-Format.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
14.xxx | 4-Byte | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Datentyp des Wertes

Wert

Objekte

Zeitschaltkanal n; Wert senden (DPT 5.00x)

Zeitschaltkanal n; Wert senden (DPT 6.010)

Zeitschaltkanal n; Wert senden (DPT 7.001)

Zeitschaltkanal n; Wert senden (DPT 8.001)

Zeitschaltkanal n; Wert senden (DPT 12.001)

Zeitschaltkanal n; Wert senden (DPT 13.001)

Zeitschaltkanal n; Wert senden (DPT 9.xxx)

Allgemein

Objekte


Zeitschaltkanal n; Wert senden (DPT 5.00x)

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Wert senden

Sichtbarkeit

Schaltkanal Funktion = Wert

Datentyp des Wertes = DPT 5.00x (1 Byte Prozent/Winkel)

Beschreibung

Überträgt den Wert, welcher bei der Schaltzeit eingestellt wurde, im gewählten Datentyp-Format.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.00x | 8-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Datentyp des Wertes

Wert

Objekte

Zeitschaltkanal n; Wert senden (DPT 6.010)

Zeitschaltkanal n; Wert senden (DPT 7.001)

Zeitschaltkanal n; Wert senden (DPT 8.001)

Zeitschaltkanal n; Wert senden (DPT 12.001)

Zeitschaltkanal n; Wert senden (DPT 13.001)

Zeitschaltkanal n; Wert senden (DPT 9.xxx)

Zeitschaltkanal n; Wert senden (DPT 14.xxx)

Allgemein

Objekte


Zeitschaltkanal n; Wert senden (DPT 6.010)

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Wert senden

Sichtbarkeit

Schaltkanal Funktion = Wert

Datentyp des Wertes = DPT 6.010 (1 Byte Ganzzahl mit Vorzeichen)

Beschreibung

Überträgt den Wert, welcher bei der Schaltzeit eingestellt wurde, im gewählten Datentyp-Format.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
6.010 | 8 Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Datentyp des Wertes

Wert

Objekte

Zeitschaltkanal n; Wert senden (DPT 5.00x)

Zeitschaltkanal n; Wert senden (DPT 7.001)

Zeitschaltkanal n; Wert senden (DPT 8.001)

Zeitschaltkanal n; Wert senden (DPT 12.001)

Zeitschaltkanal n; Wert senden (DPT 13.001)

Zeitschaltkanal n; Wert senden (DPT 9.xxx)

Zeitschaltkanal n; Wert senden (DPT 14.xxx)

Allgemein

Objekte


Zeitschaltkanal n; Wert senden (DPT 7.001)

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Wert senden

Sichtbarkeit

Schaltkanal Funktion = Wert

Datentyp des Wertes = DPT 7.001 (2 Byte Ganzzahl ohne Vorzeichen)

Beschreibung

Überträgt den Wert, welcher bei der Schaltzeit eingestellt wurde, im gewählten Datentyp-Format.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
7.001 | 2-Byte | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Datentyp des Wertes

Wert

Objekte

Zeitschaltkanal n; Wert senden (DPT 5.00x)

Zeitschaltkanal n; Wert senden (DPT 6.010)

Zeitschaltkanal n; Wert senden (DPT 8.001)

Zeitschaltkanal n; Wert senden (DPT 12.001)

Zeitschaltkanal n; Wert senden (DPT 13.001)

Zeitschaltkanal n; Wert senden (DPT 9.xxx)

Zeitschaltkanal n; Wert senden (DPT 14.xxx)

Allgemein

Objekte


Zeitschaltkanal n; Wert senden (DPT 8.001)

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Wert senden

Sichtbarkeit

Schaltkanal Funktion = Wert

Datentyp des Wertes = DPT 8.001 (2 Byte Ganzzahl mit Vorzeichen)

Beschreibung

Überträgt den Wert, welcher bei der Schaltzeit eingestellt wurde, im gewählten Datentyp-Format.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
8.001 | 2 Byte | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Datentyp des Wertes

Wert

Objekte

Zeitschaltkanal n; Wert senden (DPT 5.00x)

Zeitschaltkanal n; Wert senden (DPT 6.010)

Zeitschaltkanal n; Wert senden (DPT 7.001)

Zeitschaltkanal n; Wert senden (DPT 12.001)

Zeitschaltkanal n; Wert senden (DPT 13.001)

Zeitschaltkanal n; Wert senden (DPT 9.xxx)

Zeitschaltkanal n; Wert senden (DPT 14.xxx)

Allgemein

Objekte


Zeitschaltkanal n; Wert senden (DPT 9.xxx)

Objektart

Extern

Default Objektname

Zeitschaltkanal n

Funktion

Wert senden

Sichtbarkeit

Schaltkanal Funktion = Wert

Datentyp des Wertes = DPT 9.xxx (2 Byte Gleitkommazahl)

Beschreibung

Überträgt den Wert, welcher bei der Schaltzeit eingestellt wurde, im gewählten Datentyp-Format.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
9.xxx | 2 Byte | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Datentyp des Wertes

Wert

Objekte

Zeitschaltkanal n; Wert senden (DPT 5.00x)

Zeitschaltkanal n; Wert senden (DPT 6.010)

Zeitschaltkanal n; Wert senden (DPT 7.001)

Zeitschaltkanal n; Wert senden (DPT 8.001)

Zeitschaltkanal n; Wert senden (DPT 12.001)

Zeitschaltkanal n; Wert senden (DPT 13.001)

Zeitschaltkanal n; Wert senden (DPT 14.xxx)

Allgemein

Objekte


Zeitschaltkanal: Sperren/freigeben

Objektart

Intern

Default Objektname

Zeitschaltkanal n

Funktion

sperren/freigeben

Sichtbarkeit

Schaltkanal sperren = Ja

Beschreibung

Sperrt den Zeitschaltkanal oder gibt ihn frei.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1-Bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltkanal

Parameter

Schaltkanal sperren

Allgemein

Objekte


Darstellung: Beschriftung

Beschreibung

Beschriftung für die Schaltzeit. Diese wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Schaltzeit n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Schaltzeit

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Funktion: Schaltwert

Beschreibung

Bestimmt den Wert, der beim Erreichen der Schaltzeit gesendet werden soll. Dieser Wert ist abhängig von der eingestellten Schaltkanal-Funktion.

Eingabe- / Auswahlmöglichkeiten

EIN / AB

AUS / AUF

Default-Wert

EIN / AB

Sichtbarkeit

Schaltkanal-Funktion = Schalten

Verwandte Themen

Elemente

Schaltzeit

Parameter

Schaltzeit [hh:mm:ss]

Wochentag


Funktion: Wert (Gleitkomma)

Beschreibung

Bestimmt den Wert, der beim Erreichen der Schaltzeit gesendet werden soll. Dieser Wert ist abhängig von der eingestellten Schaltkanal-Funktion.

Eingabe- / Auswahlmöglichkeiten

Abhängig vom eingestellten Datentyp.

Default-Wert

0

Sichtbarkeit

Schaltkanal-Funktion = Wert

Verwandte Themen

Elemente

Schaltzeit

Parameter

Schaltzeit [hh:mm:ss]

Wochentag


Funktion: Wert (Mit Vorzeichen)

Beschreibung

Bestimmt den Wert, der beim Erreichen der Schaltzeit gesendet werden soll. Dieser Wert ist abhängig von der eingestellten Schaltkanal-Funktion.

Eingabe- / Auswahlmöglichkeiten

Abhängig vom eingestellten Datentyp.

Default-Wert

0

Sichtbarkeit

Schaltkanal-Funktion = Wert

Verwandte Themen

Elemente

Schaltzeit

Parameter

Schaltzeit [hh:mm:ss]

Wochentag


Funktion: Wert (Ohne Vorzeichen)

Beschreibung

Bestimmt den Wert, der beim Erreichen der Schaltzeit gesendet werden soll. Dieser Wert ist abhängig von der eingestellten Schaltkanal-Funktion.

Eingabe- / Auswahlmöglichkeiten

Abhängig vom eingestellten Datentyp.

Default-Wert

0

Sichtbarkeit

Schaltkanal-Funktion = Wert

Verwandte Themen

Elemente

Schaltzeit

Parameter

Schaltzeit [hh:mm:ss]

Wochentag


Schaltzeit

Beschreibung

Definiert den Schaltzeitpunkt. Dazu werden Schaltzeit und Wochentag benötigt. Der Schaltkanal-Funktion muss die gewünschte Funktion zugewiesen werden. Die Funktion bestimmt so den zu sendenden Wert. Es bestehehn folgende Auswahlmöglichkeiten:

Schaltkanal-Funktion | Schaltzeit: Zu sendender Wert
Schalten | Schaltwert
Wert | Wert
Szene abrufen | Szenennummer
Thermostat-Betriebsart | Thermostat-Betriebsart

Unter den jeweiligen Parametern können die diversen Werte/Telegramme ausgewählt werden. Es ist auch möglich, pro Zeitschaltkanal mehrere Schaltzeiten zu definieren, so kann zum Beispiel um 08:00 Uhr der Schaltwert EIN / AB definiert werden (Licht an) und um 17:00 Uhr der Schaltwert AUS / AUF (Licht aus).

Parameter

  • Beschriftung

  • Schaltwert

  • Wert

  • Szenennummer

  • Thermostat-Betriebsart

  • Schaltzeit [hh:mm:ss]

  • Wochentag

Verwandte Themen

Elemente

Zeitschaltuhr

Zeitschaltkanal

Projektierung

Elemente hinzufügen / entfernen


Funktion: Schaltzeit [hh:mm:ss]

Beschreibung

Definiert die Uhrzeit, zu welcher ein Wert gesendet wird. Die Uhrzeit muss in Stunden, Minuten und Sekunden, und zwar im Format [hh:mm:ss] angegeben werden.

Eingabe- / Auswahlmöglichkeiten

Uhrzeit im Format [hh:mm:ss]

Default-Wert

00:00:00

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Schaltzeit

Parameter

Wochentag


Funktion: Szenennummer

Beschreibung

Sobald die Zeitschaltuhr aktiv ist und die Schaltzeit überschritten wurde, wird mit dem Zeitschaltkanal-Objekt ein Wert übertragen. Dieser Wert ist abhängig von der eingestellten Schaltkanal-Funktion. Mit der Szenennummer wird die gewünschte Szene zugewiesen.

Eingabe- / Auswahlmöglichkeiten

Szenennummer [1 ... 64]

Default-Wert

1

Sichtbarkeit

Schaltkanal-Funktion = Szene abrufen

Verwandte Themen

Elemente

Schaltzeit

Parameter

Schaltzeit [hh:mm:ss]

Wochentag


Funktion: Thermostat Betriebsart

Beschreibung

Sobald die Zeitschaltuhr aktiv ist und die Schaltzeit überschritten wurde, wird mit dem Zeitschaltkanal-Objekt ein Wert übertragen. Dieser Wert ist abhängig von der eingestellten Schaltkanal-Funktion. Mit der Thermostat-Betriebsart wird die gewünschte Betriebsart zugewiesen. Diese wirkt sich folgendermassen auf die Objekte aus:

Betriebsartumschaltung über Einzelobjekte (1 Bit)

 | Objekt Taupunkt | Objekt Frost-/ Hitzeschutz | Objekt Komfort | Objekt Nacht
Abwesend | AUS | AUS | AUS | AUS
Anwesend | AUS | AUS | EIN | X
Nachtbetrieb | AUS | AUS | AUS | EIN
Frost-/ Hitzeschutz | AUS | EIN | X | X
Aus | EIN | X | X | X

EIN: Objekt übermittelt ein EIN-Telegramm

AUS: Objekt übermittelt ein AUS-Telegramm

X: Don't care, d.h. wird ignoriert

Betriebsartumschaltung über KNX (1 Byte)

 | Objekt Thermostat
Abwesend | Wert 2 (Binär: 0000 0010)
Anwesend | Wert 1 (Binär: 0000 0001)
Nachtbetrieb | Wert 3 (Binär: 0000 0011)
Frost-/ Hitzeschutz | Wert 4 (Binär: 0000 0100)
Aus | Wert 0 (Binär: 0000 0000)

Eingabe- / Auswahlmöglichkeiten

Abwesend

Anwesend

Nachtbetrieb

Frost-/Hitzeschutz

Aus

Default-Wert

Anwesend

Sichtbarkeit

Schaltkanal-Funktion = Thermostat-Betriebsart

Verwandte Themen

Elemente

Schaltzeit

Parameter

Schaltzeit [hh:mm:ss]

Wochentag


Funktion: Wochentag

Beschreibung

Es können die Wochentage, an denen ein Wert gesendet werden soll, ausgewählt werden. Dazu öffnet man den Wochentag-Editor und selektiert die gewünschten Tage.

Eingabe- / Auswahlmöglichkeiten

Wochentag-Editor

Default-Wert

Mo-So

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Schaltzeit

Parameter

Schaltzeit [hh:mm:ss]


Darstellung: Benutzer für Zugriff

Beschreibung

Benutzer sind vorgängig im Benutzermenu mit Namen und Passwort anzulegen. Der Administrator ist fix angelegt und hat als Passwort den Default-Wert 0 (Null).

Es kann pro Seite nur ein Benutzer für den Zugriff via Passwort definiert werden. Der Administrator hat immer Zugriff.

Eingabe- / Auswahlmöglichkeiten

Benutzer, die zuvor in der Benutzerliste angelegt wurden.

Default-Wert

Administrator

Sichtbarkeit

Passwortschutz = Ja.


Darstellung: Beschriftung

Beschreibung

Beschriftung für die Zeitschaltuhr. Diese wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Zeitschaltuhr

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zeitschaltuhr

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Funktion: Schaltzeiten am Panel änderbar

Beschreibung

Wird dieser Parameter auf Nein gesetzt, kann der Benutzer die Schaltzeiten am Touch-Panel nicht ändern. Stattdessen werden die voreingestellten Zeiten verwendet und beim Öffnen des Zeitschaltuhrfensters visualisiert. Sind die Schaltzeiten am Touch-Panel änderbar, kann jeder Benutzer die Schaltzeiten beliebig verändern.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zeitschaltuhr


Funktion: Zeitschaltuhr sperren

Beschreibung

Erzeugt ein internes Objekt (Zeitschaltuhr; sperren/freigeben), über das die Zeitschaltuhr gesperrt werden kann. Um von aussen auf ein internes Objekt zugreifen zu können, muss ein Sperrmodul verwendet werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zeitschaltuhr

Objekte

Zeitschaltuhr; sperren/freigeben


Zeitschaltuhr

Beschreibung

Bei der Zeitschaltuhr können beliebig viele Schaltkanäle eingefügt werden (Anzahl nur begrenzt durch die vorhandenen Ressourcen), denen wiederum eine beliebige Anzahl an Schaltzeiten zugewiesen werden können. Die Zeitschaltuhr selbst kann nur einmal vorhanden sein.

Unter den allgemeinen Einstellungen können die Beschriftungen der Seite Zeitschaltuhr bei Bedarf geändert werden.

Parameter

  • Beschriftung

  • Passwortschutz

    • Benutzer für Zugriff

  • Schaltzeiten am Panel änderbar

  • Zeitschaltuhr sperren

Objekte

  • Zeitschaltuhr; sperren/freigeben

Verwandte Themen

Elemente

Zeitschaltkanal

Schaltzeit

Projektierung

Elemente hinzufügen / entfernen


Zeitschaltuhr; Sperren/freigeben

Objekt Art

Intern

Default Objekt Name

Zeitschaltuhr

Funktion

Sperren/freigeben

Sichtbarkeit

Zeitschaltuhr sperren = Ja

Beschreibung

Sperrt die Zeitschaltuhr oder gibt sie frei.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1-Bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zeitschaltuhr

Parameter

Zeitschaltuhr sperren

Allgemein

Objekte


Benutzer

Beschreibung

Um den Passwortschutz verwenden zu können, werden Benutzer benötigt. Standardmässig ist der Benutzer Administrator vorhanden. Dieser hat mit seinem Passwort, welches unter dem Parameter Passwort vergeben werden kann, auf alle Seiten Zugriff.

Es können beliebig viele neue Benutzer hinzugefügt werden. Jeder Benutzer hat ein eigenes Passwort.

Parameter

  • Beschriftung

  • Passwort

Verwandte Themen

Projektierung

Elemente hinzufügen / entfernen

Passwortschutz


Darstellung: Beschriftung

Beschreibung

Anzeigetext für den Benutzer.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Benutzer n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Benutzer

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Darstellung: Passwort

Beschreibung

Definiert das Passwort für den Benutzer.

Eingabe- / Auswahlmöglichkeiten

0...999999 (1 bis 6-Stellen)

Default-Wert

0

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Benutzer

Projektierung

Passwortschutz


Darstellung: Beschriftung

Beschreibung

Anzeigetext für die Werteingabe. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Werteingabe n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Werteingabe

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Darstellung: Element anzeigen

Beschreibung

Definiert, ob das Element auf dem Touch-Panel sichtbar ist oder nicht. Ist dieser Parameter auf Nein gesetzt, wird das komplette Element (Anzeige und Taster) nicht angezeigt.

Wird das Element ausgeblendet, wird der Platz auf der Funktionsseite "reserviert". Nachfolgende Elemente werden nach einem doppelten Zwischenraum dargestellt.

Dieser Parameter kann z.B. verwendet werden, um eine bereits programmierte Funktion erst zu einem späteren Zeitpunkt einzublenden oder um einen Platzhalter zu schaffen, der ggf. erst später ausgefüllt wird, ohne dass sich die Position der anderen Buttons auf der Funktionsseite verändert.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Werteingabe


Darstellung: Präfix

Beschreibung

Legt fest, welcher Text bündig vor dem Wert dargestellt werden soll.

Dabei ist zu beachten, dass die Dimensionen der Werteingabe bereits fix definiert wurden und der Text automatisch zentriert wird. Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Geben Sie nach den Zeichen für das Präfix jeweils noch ein Leerzeichen ein, damit das Präfix in der Anzeige einen Abstand zum angezeigten Wert erhält.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Werteingabe

Parameter

Suffix

Projektierung

Texte und Sprachen


Darstellung: Suffix

Beschreibung

Legt fest, welcher Text bündig nach dem Wert dargestellt werden soll. Dabei ist zu beachten, dass die Dimensionen der Werteingabe bereits fix definiert wurden und der Text automatisch zentriert wird. Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Geben Sie vor dem ersten Zeichen für das Suffix jeweils noch ein Leerzeichen ein, damit das Suffix in der Anzeige ggf. einen Abstand zum angezeigten Wert erhält.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Werteingabe

Parameter

Präfix

Projektierung

Texte und Sprachen


Funktion: Anzeigemodus

Beschreibung

Definiert, ob die beiden Tasten zur Werteingabe unterhalb der Anzeige mit einem Symbol oder mit einem Text bezeichnet werden sollen.

Eingabe- / Auswahlmöglichkeiten

Symbol

Text

Default-Wert

Symbol

Sichtbarkeit

Immer


Funktion: Ausgang senden nach Freigabe

Beschreibung

Legt fest, ob der aktuelle Wert des Objektes nach der Freigabe gesendet werden soll.

Der aktuelle Wert des Objektes wird nach jeder Freigabe gesendet, wenn dieser Parameter auf "Ja" gestellt ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Wert senden sperren = Ja

Verwandte Themen

Elemente

Werteingabe

Parameter

Wert senden sperren

Verhalten bei Sperren-Ereignis


Funktion: Datentyp

Beschreibung

Definiert den Datentyp des Wertes. Jeder Datentyp besitzt ein eigenes Objekt. Datentyp-spezifisch können auch Format, Faktor, Offset, Untere Einstellgrenze, Obere Einstellgrenze und Schrittweite parametriert werden.

Eingabe- / Auswahlmöglichkeiten

DPT 5.00x (1 Byte Prozent/Winkel)

DPT 5.010 (1 Byte Ganzzahl ohne Vorzeichen)

DPT 6.010 (1 Byte Ganzzahl mit Vorzeichen)

DPT 7.001 (2 Byte Ganzzahl ohne Vorzeichen)

DPT 8.001 (2 Byte Ganzzahl mit Vorzeichen)

DPT 12.001 (4 Byte Ganzzahl ohne Vorzeichen)

DPT 13.001 (4 Byte Ganzzahl mit Vorzeichen)

DPT 9.xxx (2 Byte Gleitkommazahl)

DPT 14.xxx (4 Byte Gleitkommazahl)

Default-Wert

DPT 9.xxx (2 Byte Gleitkommazahl)

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Werteingabe

Parameter

Format

Faktor

Offset

Untere Einstellgrenze

Obere Einstellgrenze

Schrittweite

Objekte

Werteingabe n; Status Wert (DPT 5.00x)

Werteingabe n; Status Zähler (DPT 5.010)

Werteingabe n; Status Zähler (DPT 6.010)

Werteingabe n; Status Zähler (DPT 7.001)

Werteingabe n; Status Zähler (DPT 8.001)

Werteingabe n; Status Zähler (DPT 12.001)

Werteingabe n; Status Zähler (DPT 13.001)

Werteingabe n; Status Wert (DPT 9.xxx)

Werteingabe n; Status Wert (DPT 14.xxx)


Funktion: Faktor

Beschreibung

Mit diesem Wert kann der Faktor definiert werden, mit der die Eingabe multiplizert werden soll/muss, bevor dieser mit Hilfe des Kommunikationsobjekts auf den Bus gesendet wird. Wird hingegen ein Wert vom Bus empfangen, so wird er durch denselben Faktor dividiert und entsprechend angezeigt.

Beispiel Verhalten bei Eingabe

Eingabe Wert ---> Multipliziert mit "Faktor x" ---> = gesendeter Wert

2 ---> Multipliziert mit "Faktor 2" ---> = 4

Beispiel Verhalten bei Empfangen eines Telegramms

Empfangener Wert ---> Dividiert durch "Faktor x" ---> = angezeigter Wert

4 ---> Dividiert durch "Faktor 2" ---> = 2

Der Faktor wird vor einem allfälligen Anwenden des Offset multipliziert.

Achtung: Der Faktor bei der "reinen" Wertanzeige und der Faktor bei der Werteingabe (inkl. Anzeige) verhalten sich nicht gleich. Bei der Wertanzeige wird der Faktor beim Empfangen multipliziert, bei der Werteingabe wird der Faktor beim Empfangen hingegen dividiert (siehe Beispiel oben).

Eingabe- / Auswahlmöglichkeiten

Zahl

Default-Wert

1

Sichtbarkeit

Datentyp = alle Datentypen, ausser DPT 5.00x (1 Byte Prozent/Winkel)

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Format

Offset

Untere Einstellgrenze

Obere Einstellgrenze

Schrittweite


Funktion: Format

Beschreibung

Legt das Format fest, mit dem der Wert auf dem Touch-Panel dargestellt wird, und definiert das Format der Werteingabe. Dazu gehören die Dezimalstellen und die führenden Nullen.

Eingabe- / Auswahlmöglichkeiten

Je nach gewähltem Datentyp stehen hier unterschiedliche Möglichkeiten zur Verfügung.

definieren der Dezimalstellen

definieren der führenden Nullen

Prozent

Grad

Default-Wert

0.0

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Faktor

Offset

Untere Einstellgrenze

Obere Einstellgrenze

Schrittweite


Funktion: Obere Einstellgrenze

Beschreibung

Definiert die obere Grenze der Werteingabe. Es können also nur Werte, die gleich oder tiefer als die obere Einstellgrenze sind, eingegeben oder angezeigt werden.

Eingabe- / Auswahlmöglichkeiten

Wert innerhalb des Wertebereichs

Default-Wert

Datentyp | Default-Einstellgrenze
DPT 5.00x | Prozent: 100 / Grad: 360
DPT 5.010 | 255
DPT 6.010 | 127
DPT 7.001 | 65535
DPT 8.001 | 32767
DPT 12.001 | 4.2949673E+09
DPT 13.001 | 2.14748365E+09
DPT 9.xxx | 670760.938
DPT 14.xxx | 3.40282347E+38

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Format

Faktor

Offset

Untere Einstellgrenze

Schrittweite


Funktion: Offset

Beschreibung

Legt den Offset für die Werteingabe fest. Der Wert, welcher übertragen wird, besteht aus dem angezeigten Wert addiert zum festgelegten Offset. Der Offset kann auch negativ sein. Wird ein Wert empfangen, so wird der Offset subtrahiert und danach angezeigt.

Der Offset wird erst nach einem allfälligen Anwenden des Faktors addiert.

Achtung, beim Wertempfang stimmt die Operation des Offsets (Subtraktion) nicht mit der Operation des Offsets (Addition) bei der Wertanzeige überein!

Eingabe- / Auswahlmöglichkeiten

Zahl

Default-Wert

0

Sichtbarkeit

Datentyp = alle Datentypen, ausser DPT 5.00x (1 Byte Prozent/Winkel)

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Format

Untere Einstellgrenze

Obere Einstellgrenze

Schrittweite


Funktion: Schrittweite

Beschreibung

Definiert die Schrittweite der Werteingabe. Beim Betätigen der Tasten wird der angezeigte Wert um die Schrittweite inkrementiert (erhöht) oder dekrementiert (verkleinert).

Eingabe- / Auswahlmöglichkeiten

Wert innerhalb der Einstellgrenzen.

Default-Wert

1

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Format

Faktor

Offset

Untere Einstellgrenze

Obere Einstellgrenze


Funktion: Startwert

Beschreibung

Definiert den Startwert der Werteingabe nach Neustart eines Panels.

Eingabe- / Auswahlmöglichkeiten

Wert innerhalb der Einstellgrenzen.

Default-Wert

Abhängig vom gewählten Datentyp.

Sichtbarkeit

Immer


Funktion: Symbol Taste Dekrement

Beschreibung

Definiert das Symbol der Taste Dekrement, über die der Wert verringert wird.

Eingabe- / Auswahlmöglichkeiten

Verschiedene Symbole aus dem Auswahlmenu

Default-Wert

X0004.ico

Sichtbarkeit

Anzeigemodus = Symbol


Funktion: Symbol Taste Inkrement

Beschreibung

Definiert das Symbol der Taste Inkrement, über die der Wert erhöht wird.

Eingabe- / Auswahlmöglichkeiten

Verschiedene Symbole aus dem Auswahlmenu

Default-Wert

X0003.ico

Sichtbarkeit

Anzeigemodus = Symbol


Funktion: Text Taste Dekrement

Beschreibung

Definiert den Text Taste Dekrement, über die der Wert verringert wird.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Minus

Sichtbarkeit

Anzeigemodus = Text


Funktion: Text Taste Inkrement

Beschreibung

Definiert den Text der Taste Inkrement, über die der Wert erhöht wird.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Plus

Sichtbarkeit

Anzeigemodus = Text


Funktion: Untere Einstellgrenze

Beschreibung

Definiert die untere Grenze der Werteingabe. Es können also nur Werte, die gleich oder höher sind als die untere Einstellgrenze, eingegeben oder angezeigt werden.

Eingabe- / Auswahlmöglichkeiten

Wert innerhalb des Wertebereichs

Default-Wert

Datentyp | Default-Einstellgrenze
DPT 5.00x | 0
DPT 5.010 | 0
DPT 6.010 | -128
DPT 7.001 | 0
DPT 8.001 | -32768
DPT 12.001 | 0
DPT 13.001 | -2.14748365E+09
DPT 9.xxx | -671088.6
DPT 14.xxx | -3.40282347E+38

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Format

Faktor

Offset

Obere Einstellgrenze

Schrittweite


Funktion: Verhalten bei Sperren-Ereignis

Beschreibung

Definiert das Verhalten, wenn Wert senden sperren aktiviert wurde.

Eingabe- / Auswahlmöglichkeiten

Zustand halten und sperren

Default-Wert

Zustand halten und sperren

Sichtbarkeit

Wert senden sperren = Ja

Verwandte Themen

Elemente

Werteingabe

Parameter

Wert senden sperren

Ausgang senden nach Freigabe


Funktion: Wert senden sperren

Beschreibung

Erzeugt ein internes Objekt (Werteingabe n; sperren/freigeben), über welches das Senden des Werts gesperrt werden kann.

Um von aussen auf ein internes Objekt zugreifen zu können, muss ein Sperrmodul verwendet werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Werteingabe

Parameter

Verhalten bei Sperren-Ereignis

Ausgang senden nach Freigabe

Objekte

Werteingabe n; sperren/freigeben


Werteingabe

Beschreibung

Dient zur Visualisierung und auch zum Editieren eines Wertes.

Der Wert wird numerisch dargestellt. Zudem ist ein Taster mit zwei Schaltflächen zur Veränderung des Wertes vorhanden.

Der Wert kann übertragen, empfangen und angezeigt werden.

Eine Werteingabe besitzt die Grösse zweier Elemente (wie ein Container) und wird immer auf einer Funktionsseite platziert.

Parameter

  • Beschriftung

  • Element anzeigen

  • Präfix

  • Suffix (Einheit)

  • Datentyp

    • Format

    • Faktor

    • Offset

    • Untere Einstellgrenze

    • Obere Einstellgrenze

  • Schrittweite

  • Startwert

  • Anzeigemodus

    • Symbol Taste Inkrement

    • Symbol Taste Dekrement

    • Text Taste Inkrement

    • Text Taste Dekrement

  • Wert senden sperren

    • Verhalten bei Sperren-Ereignis

    • Ausgang senden nach Freigabe

Objekte

  • Werteingabe n; Status Wert (DPT 5.00x)

  • Werteingabe n; Status Zähler (DPT 5.010)

  • Werteingabe n; Status Zähler (DPT 6.010)

  • Werteingabe n; Status Zähler (DPT 7.001)

  • Werteingabe n; Status Zähler (DPT 8.001)

  • Werteingabe n; Status Zähler (DPT 12.001)

  • Werteingabe n; Status Zähler (DPT 13.001)

  • Werteingabe n; Status Wert (DPT 9.xxx)

  • Werteingabe n; Status Wert (DPT 14.xxx)

  • Werteingabe n; sperren/freigeben

Verwandte Themen

Elemente

Funktionsseite

Projektierung

Elemente hinzufügen / entfernen


Werteingabe n; Sperren/freigeben

Objektart

Intern

Default Objektname

Werteingabe n

Funktion

sperren/freigeben

Sichtbarkeit

Wert senden sperren = Ja

Beschreibung

Sperrt das Senden des Werts oder gibt es frei.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.002 | 1 Bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Werteingabe

Parameter

Wert senden sperren

Allgemein

Objekte


Werteingabe n; Status Wert (DPT 14.xxx)

Objektart

Extern

Default Objektname

Werteingabe n

Funktion

Status Wert

Sichtbarkeit

Datentyp = DPT 14.xxx (4 Byte Gleitkommazahl)

Beschreibung

Überträgt den eingestellten Wert, kann aber auch den Wert empfangen und ihn auf der Anzeige ausgeben.

Format | Wertebereich | Darstellung
- | - 3.40282347E+38 ... 3.40282347E+38 | - 3.40282347E+38 = - 3.40282347E+38 3.40282347E+38 = 3.40282347E+38

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
14.xxx | 4 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Objekte

Werteingabe n; Status Wert (DPT 5.00x)

Werteingabe n; Status Zähler (DPT 5.010)

Werteingabe n; Status Zähler (DPT 6.010)

Werteingabe n; Status Zähler (DPT 7.001)

Werteingabe n; Status Zähler (DPT 8.001)

Werteingabe n; Status Zähler (DPT 12.001)

Werteingabe n; Status Zähler (DPT 13.001)

Werteingabe n; Status Wert (DPT 9.xxx)

Allgemein

Objekte


Werteingabe n; Status Wert (DPT 5.00x)

Objektart

Extern

Default Objektname

Werteingabe n

Funktion

Status Wert

Sichtbarkeit

Datentyp = DPT 5.00x (1 Byte Prozent/Winkel)

Beschreibung

Überträgt den eingestellten Wert, kann aber auch den Wert empfangen und ihn auf der Anzeige ausgeben.

Format | Wertebereich | Darstellung
Prozent | 0% ... 100% | 0 = 0% 255 = 100%
Winkel | 0° ... 360° | 0 = 0° 255 = 360°

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.00x | 1 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Objekte

Werteingabe n; Status Zähler (DPT 5.010)

Werteingabe n; Status Zähler (DPT 6.010)

Werteingabe n; Status Zähler (DPT 7.001)

Werteingabe n; Status Zähler (DPT 8.001)

Werteingabe n; Status Zähler (DPT 12.001)

Werteingabe n; Status Zähler (DPT 13.001)

Werteingabe n; Status Wert (DPT 9.xxx)

Werteingabe n; Status Wert (DPT 14.xxx)

Allgemein

Objekte


Werteingabe n; Status Wert (DPT 9.xxx)

Objektart

Extern

Default Objektname

Werteingabe n

Funktion

Status Wert

Sichtbarkeit

Datentyp = DPT 9.xxx (2 Byte Gleitkommazahl)

Beschreibung

Überträgt den eingestellten Wert, kann aber auch den Wert empfangen und ihn auf der Anzeige ausgeben.

Format | Wertebereich | Darstellung
- | - 671'088.6 ... 670'760.96 | - 671'088.6 = - 671'088.6 670'760.96 = 670'760.96

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
9.xxx | 2 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Objekte

Werteingabe n; Status Wert (DPT 5.00x)

Werteingabe n; Status Zähler (DPT 5.010)

Werteingabe n; Status Zähler (DPT 6.010)

Werteingabe n; Status Zähler (DPT 7.001)

Werteingabe n; Status Zähler (DPT 8.001)

Werteingabe n; Status Zähler (DPT 12.001)

Werteingabe n; Status Zähler (DPT 13.001)

Werteingabe n; Status Wert (DPT 14.xxx)

Allgemein

Objekte


Werteingabe n; Status Zähler (DPT 12.001)

Objektart

Extern

Default Objektname

Werteingabe n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 12.001 (4 Byte Ganzzahl ohne Vorzeichen)

Beschreibung

Überträgt den eingestellten Wert, kann aber auch den Wert empfangen und ihn auf der Anzeige ausgeben.

Format | Wertebereich | Darstellung
- | 0 ... 4'2949'673'295 | 0 = 0 4'2949'673'295 = 4'2949'673'295

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
12.001 | 2 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Objekte

Werteingabe n; Status Wert (DPT 5.00x)

Werteingabe n; Status Zähler (DPT 5.010)

Werteingabe n; Status Zähler (DPT 6.010)

Werteingabe n; Status Zähler (DPT 7.001)

Werteingabe n; Status Zähler (DPT 8.001)

Werteingabe n; Status Zähler (DPT 13.001)

Werteingabe n; Status Wert (DPT 9.xxx)

Werteingabe n; Status Wert (DPT 14.xxx)

Allgemein

Objekte


Werteingabe n; Status Zähler (DPT 13.001)

Objektart

Extern

Default Objektname

Werteingabe n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 13.001 (4 Byte Ganzzahl mit Vorzeichen)

Beschreibung

Überträgt den eingestellten Wert, kann aber auch den Wert empfangen und ihn auf der Anzeige ausgeben.

Format | Wertebereich | Darstellung
- | - 2'147'483'648 ... 2'147'483'647 | - 2'147'483'648 = - 2'147'483'648 2'147'483'647= 2'147'483'647

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
13.001 | 2 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Objekte

Werteingabe n; Status Wert (DPT 5.00x)

Werteingabe n; Status Zähler (DPT 5.010)

Werteingabe n; Status Zähler (DPT 6.010)

Werteingabe n; Status Zähler (DPT 7.001)

Werteingabe n; Status Zähler (DPT 8.001)

Werteingabe n; Status Zähler (DPT 12.001)

Werteingabe n; Status Wert (DPT 9.xxx)

Werteingabe n; Status Wert (DPT 14.xxx)

Allgemein

Objekte


Werteingabe n; Status Zähler (DPT 5.010)

Objektart

Extern

Default Objektname

Werteingabe n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 5.010 (1 Byte Ganzzahl ohne Vorzeichen)

Beschreibung

Überträgt den eingestellten Wert, kann aber auch den Wert empfangen und ihn auf der Anzeige ausgeben.

Format | Wertebereich | Darstellung
- | 0 ... 255 | 0 = 0 255 = 255

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.010 | 1 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Objekte

Werteingabe n; Status Wert (DPT 5.00x)

Werteingabe n; Status Zähler (DPT 6.010)

Werteingabe n; Status Zähler (DPT 7.001)

Werteingabe n; Status Zähler (DPT 8.001)

Werteingabe n; Status Zähler (DPT 12.001)

Werteingabe n; Status Zähler (DPT 13.001)

Werteingabe n; Status Wert (DPT 9.xxx)

Werteingabe n; Status Wert (DPT 14.xxx)

Allgemein

Objekte


Werteingabe n; Status Zähler (DPT 6.010)

Objektart

Extern

Default Objektname

Werteingabe n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 6.010 (1 Byte Ganzzahl mit Vorzeichen)

Beschreibung

Überträgt den eingestellten Wert, kann aber auch den Wert empfangen und ihn auf der Anzeige ausgeben.

Format | Wertebereich | Darstellung
- | - 128 ... 127 | -128 = -128 127 = 127

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
6.010 | 1 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Objekte

Werteingabe n; Status Wert (DPT 5.00x)

Werteingabe n; Status Zähler (DPT 5.010)

Werteingabe n; Status Zähler (DPT 7.001)

Werteingabe n; Status Zähler (DPT 8.001)

Werteingabe n; Status Zähler (DPT 12.001)

Werteingabe n; Status Zähler (DPT 13.001)

Werteingabe n; Status Wert (DPT 9.xxx)

Werteingabe n; Status Wert (DPT 14.xxx)

Allgemein

Objekte


Werteingabe n; Status Zähler (DPT 7.001)

Objektart

Extern

Default Objektname

Werteingabe n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 7.001 (2 Byte Ganzzahl ohne Vorzeichen)

Beschreibung

Überträgt den eingestellten Wert, kann aber auch den Wert empfangen und ihn auf der Anzeige ausgeben.

Format | Wertebereich | Darstellung
- | 0 ... 65'535 | 0 = 0 65'535 = 65'535

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
7.001 | 2 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Objekte

Werteingabe n; Status Wert (DPT 5.00x)

Werteingabe n; Status Zähler (DPT 5.010)

Werteingabe n; Status Zähler (DPT 6.010)

Werteingabe n; Status Zähler (DPT 8.001)

Werteingabe n; Status Zähler (DPT 12.001)

Werteingabe n; Status Zähler (DPT 13.001)

Werteingabe n; Status Wert (DPT 9.xxx)

Werteingabe n; Status Wert (DPT 14.xxx)

Allgemein

Objekte


Werteingabe n; Status Zähler (DPT 8.001)

Objektart

Extern

Default Objektname

Werteingabe n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 8.001 (2 Byte Ganzzahl mit Vorzeichen)

Beschreibung

Überträgt den eingestellten Wert, kann aber auch den Wert empfangen und ihn auf der Anzeige ausgeben.

Format | Wertebereich | Darstellung
- | - 32'768 ... 32'767 | - 32'768 = - 32'768 32'767= 32'767

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
8.001 | 2 Byte | Ein-/Ausgang | X |  | X | X | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Werteingabe

Parameter

Datentyp

Objekte

Werteingabe n; Status Wert (DPT 5.00x)

Werteingabe n; Status Zähler (DPT 5.010)

Werteingabe n; Status Zähler (DPT 6.010)

Werteingabe n; Status Zähler (DPT 7.001)

Werteingabe n; Status Zähler (DPT 12.001)

Werteingabe n; Status Zähler (DPT 13.001)

Werteingabe n; Status Wert (DPT 9.xxx)

Werteingabe n; Status Wert (DPT 14.xxx)

Allgemein

Objekte


Darstellung: Beschriftung

Beschreibung

Anzeigetext für die graphische Statusanzeige. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt. Befindet sich das Element in einem Container, enthält dieser Parameter den Namen des Containers und kann nicht geändert werden.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Graphische Statusanzeige n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Graphische Statusanzeige

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Darstellung: Element anzeigen

Beschreibung

Definiert ob das Element auf dem Touch-Panel sichtbar ist oder nicht. Ist dieser Parameter auf Nein gesetzt wird das Element nicht angezeigt.

Wird das Element ausgeblendet, wird der Platz auf der Funktionsseite "reserviert". Nachfolgende Elemente werden nach einem Zwischenraum dargestellt.

Dieser Parameter kann z.B. verwendet werden, um eine bereits programmierte Funktion erst zu einem späteren Zeitpunkt einzublenden oder um einen Platzhalter zu schaffen, der ggf. erst später ausgefüllt wird, ohne dass sich die Position der anderen Buttons auf der Funktionsseite verändert.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Graphische Statusanzeige


Graphische Statusanzeige

Beschreibung

Dient zur Visualisierung eines Zustandes. Der Zustand, welcher sich irgendwo zwischen 0 und 100% befindet, wird mittels einer Statusbar dargestellt. Eine graphische Statusanzeige wird immer auf einer Funktionsseite oder in einem Container platziert.

Parameter

  • Beschriftung

  • Element anzeigen

  • Wert bei Tastendruck einlesen

Objekte

  • Graphische Statusanzeige n; Statusanzeige graphisch

Verwandte Themen

Elemente

Funktionsseite

Container

Projektierung

Elemente hinzufügen / entfernen


Darstellung: Wert bei Tastendruck einlesen

Beschreibung

Ist dieser Parameter auf Ja gesetzt, wird beim Drücken auf das Element eine Leseanforderung an den Bus geschickt. Dadurch wird der Status der Graphischen-Statusanzeige aktualisiert. Voraussetzung ist, dass beim entsprechenden Objekt auf der gegenüber liegenden Seite das Lese-Flag gesetzt ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Graphische Statusanzeige


Graphische Statusanzeige n; Statusanzeige graphisch

Objekt Art

Extern

Default Objekt Name

Graphische Statusanzeige n

Funktion

Statusanzeige graphisch

Sichtbarkeit

Immer

Beschreibung

Empfängt den Status und visualisiert ihn.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 8-Bit | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Graphische Statusanzeige

Allgemein

Objekte


Darstellung: Beschriftung

Beschreibung

Anzeigetext für die Wertanzeige. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt. Befindet sich das Element in einem Container, enthält dieser Parameter den Namen des Containers und kann nicht geändert werden.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Wertanzeige n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Wertanzeige

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Darstellung: Element anzeigen

Beschreibung

Definiert, ob das Element auf dem Touch-Panel sichtbar ist oder nicht. Ist dieser Parameter auf Nein gesetzt, wird das Element nicht angezeigt.

Wird das Element ausgeblendet, wird der Platz auf der Funktionsseite "reserviert". Nachfolgende Elemente werden nach einem Zwischenraum dargestellt.

Dieser Parameter kann z.B. verwendet werden, um eine bereits programmierte Funktion erst zu einem späteren Zeitpunkt einzublenden oder um einen Platzhalter zu schaffen, der ggf. erst später ausgefüllt wird, ohne dass sich die Position der anderen Buttons auf der Funktionsseite verändert.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Wertanzeige


Darstellung: Präfix

Beschreibung

Legt fest, welcher Text bündig vor dem Wert dargestellt werden soll. Dabei ist zu beachten, dass die Dimensionen der Wertanzeige bereits fix definiert wurden und der Text automatisch zentriert wird. Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Geben Sie vor dem ersten Zeichen für das Präfix jeweils noch ein Leerzeichen ein, damit das Präfix in der Anzeige ggf. einen Abstand zum angezeigten Wert erhält.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Wertanzeige

Parameter

Suffix

Projektierung

Texte und Sprachen


Darstellung: Suffix

Beschreibung

Legt fest, welcher Text bündig nach dem Wert dargestellt werden soll. Dabei ist zu beachten, dass die Dimensionen der Wertanzeige bereits fix definiert wurden und der Text automatisch zentriert wird. Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Geben Sie vor dem ersten Zeichen für das Suffix jeweils noch ein Leerzeichen ein, damit das Suffix in der Anzeige ggf. einen Abstand zum angezeigten Wert erhält.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Wertanzeige

Parameter

Präfix

Projektierung

Texte und Sprachen


Funktion: Datentyp

Beschreibung

Definiert den Datentyp des angezeigten Wertes. Jeder Datentyp besitzt ein eigenes Objekt. Je nach Datentyp können auch Format, Faktor und Offset parametriert werden.

Eingabe- / Auswahlmöglichkeiten

DPT 5.00x (1 Byte Prozent/Winkel)

DPT 5.010 (1 Byte Ganzzahl ohne Vorzeichen)

DPT 6.010 (1 Byte Ganzzahl mit Vorzeichen)

DPT 7.001 (2 Byte Ganzzahl ohne Vorzeichen)

DPT 8.001 (2 Byte Ganzzahl mit Vorzeichen)

DPT 12.001 (4 Byte Ganzzahl ohne Vorzeichen)

DPT 13.001 (4 Byte Ganzzahl mit Vorzeichen)

DPT 9.xxx (2 Byte Gleitkommazahl)

DPT 14.xxx (4 Byte Gleitkommazahl)

Default-Wert

DPT 9.xxx (2 Byte Gleitkommazahl)

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Wertanzeige

Parameter

Format

Faktor

Offset

Objekte

Wertanzeige n; Status Wert (DPT 5.00x)

Wertanzeige n; Status Zähler (DPT 5.010)

Wertanzeige n; Status Zähler (DPT 6.010)

Wertanzeige n; Status Zähler (DPT 7.001)

Wertanzeige n; Status Zähler (DPT 8.001)

Wertanzeige n; Status Zähler (DPT 12.001)

Wertanzeige n; Status Zähler (DPT 13.001)

Wertanzeige n; Status Wert (DPT 9.xxx)

Wertanzeige n; Status Wert (DPT 14.xxx)


Funktion: Faktor

Beschreibung

Legt den Multiplikationsfaktor für die Wertanzeige fest. Dieser wird gebraucht, um den eingelesenen Wert mit dem festgelegten Faktor zu multiplizieren.

Beispiel für Anzeige:

Empfangener Wert ---> Multipliziert mit "Faktor x" ---> = angezeigter Wert

5m/s ---> Multipliziert mit "Faktor 3.6" ---> = 18 km/h

Der Faktor wird vor einem allfälligen Anwenden des Offset multipliziert.

Achtung: Der Faktor bei der "reinen" Wertanzeige und der Faktor bei der Werteingabe (inkl. Anzeige) verhalten sich nicht gleich. Bei der Wertanzeige wird der Faktor beim Empfangen multipliziert (siehe Beispiel oben), bei der Werteingabe wird der Faktor hingeben beim Empfangen dividiert.

Eingabe- / Auswahlmöglichkeiten

Zahl

Default-Wert

1

Sichtbarkeit

Datentyp = alle Datentypen, ausser DPT 5.00x (1 Byte Prozent/Winkel)

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp

Format

Offset


Funktion: Format

Beschreibung

Legt das Format fest, mit dem der Wert auf dem Touch-Panel dargestellt wird. Dazu gehören die Dezimalstellen und die führenden Nullen.

Eingabe- / Auswahlmöglichkeiten

Je nach gewähltem Datentyp stehen hier unterschiedliche Möglichkeiten zur Verfügung.

definieren der Dezimalstellen

definieren der führenden Nullen

Prozent

Grad

Default-Wert

0.0

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp


Funktion: Offset

Beschreibung

Legt den Offset für die Wertanzeige fest. Zum empfangenen Wert wird der festgelegte Offset addiert und dann angezeigt. Der Offset kann auch negativ sein.

Der Offset wird erst nach einem allfälligen Anwenden des Faktors addiert.

Achtung, die Operation des Offsets bei der Wertanzeige (Addition) stimmt nicht mit der Operation des Offsets (Subtraktion) bei der Werteingabe überein!

Eingabe- / Auswahlmöglichkeiten

Zahl

Default-Wert

0

Sichtbarkeit

Datentyp = alle Datentypen, ausser DPT 5.00x (1 Byte Prozent/Winkel)

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp

Format

Faktor


Funktion: Wert bei Tastendruck einlesen

Beschreibung

Ist dieser Parameter auf Ja gesetzt, wird beim Drücken auf das Element eine Leseanforderung an den Bus geschickt. Dadurch wird die Wertanzeige aktualisiert. Voraussetzung ist, dass beim entsprechenden Objekt auf der gegenüber liegenden Seite das Lese-Flag gesetzt ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Wertanzeige


Wertanzeige

Beschreibung

Dient zur Visualisierung eines Werts. Der Wert wird numerisch dargestellt.

Durch anpassen der Parameter Format, Faktor und Offset kann der dargestellte Wert beeinflusst werden.

Eine Wertanzeige wird immer auf einer Funktionsseite oder in einem Container platziert.

Parameter

  • Beschriftung

  • Element anzeigen

  • Suffix (Einheit)

  • Datentyp Wertanzeige

    • Format

    • Faktor

    • Offset

  • Wert bei Tastendruck einlesen

Objekte

  • Wertanzeige n; Status Wert (DPT 5.00x)

  • Wertanzeige n; Status Zähler (DPT 5.010)

  • Wertanzeige n; Status Zähler (DPT 6.010)

  • Wertanzeige n; Status Zähler (DPT 7.001)

  • Wertanzeige n; Status Zähler (DPT 8.001)

  • Wertanzeige n; Status Zähler (DPT 12.001)

  • Wertanzeige n; Status Zähler (DPT 13.001)

  • Wertanzeige n; Status Wert (DPT 9.xxx)

  • Wertanzeige n; Status Wert (DPT 14.xxx)

Verwandte Themen

Elemente

Funktionsseite

Container

Projektierung

Elemente hinzufügen / entfernen


Wertanzeige n; Status Wert (DPT 14.xxx)

Objektart

Extern

Default Objektname

Wertanzeige n

Funktion

Status Wert

Sichtbarkeit

Datentyp = DPT 14.xxx (4 Byte Gleitkommazahl)

Beschreibung

Empfängt den Wert und gibt ihn auf der Anzeige aus.

Format | Wertebereich | Darstellung
- | - 3.40282347E+38 ... 3.40282347E+38 | - 3.40282347E+38 = - 3.40282347E+38 3.40282347E+38 = 3.40282347E+38

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
14.xxx | 4 Byte | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp

Objekte

Wertanzeige n; Status Zähler (DPT 5.010)

Wertanzeige n; Status Zähler (DPT 6.010)

Wertanzeige n; Status Zähler (DPT 7.001)

Wertanzeige n; Status Zähler (DPT 8.001)

Wertanzeige n; Status Zähler (DPT 12.001)

Wertanzeige n; Status Zähler (DPT 13.001)

Wertanzeige n; Status Wert (DPT 9.xxx)

Wertanzeige n; Status Wert (DPT 5.00x)

Allgemein

Objekte


Wertanzeige n; Status Wert (DPT 5.00x)

Objektart

Extern

Default Objektname

Wertanzeige n

Funktion

Status Wert

Sichtbarkeit

Datentyp = DPT 5.00x (1 Byte Prozent/Winkel)

Beschreibung

Empfängt den Wert und gibt ihn auf der Anzeige aus.

Format | Wertebereich | Darstellung
Prozent | 0% ... 100% | 0 = 0% 255 = 100%
Winkel | 0° ... 360° | 0 = 0° 255 = 360°

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.00x | 1 Byte | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp

Objekte

Wertanzeige n; Status Zähler (DPT 5.010)

Wertanzeige n; Status Zähler (DPT 6.010)

Wertanzeige n; Status Zähler (DPT 7.001)

Wertanzeige n; Status Zähler (DPT 8.001)

Wertanzeige n; Status Zähler (DPT 12.001)

Wertanzeige n; Status Zähler (DPT 13.001)

Wertanzeige n; Status Wert (DPT 9.xxx)

Wertanzeige n; Status Wert (DPT 14.xxx)

Allgemein

Objekte


Wertanzeige n; Status Wert (DPT 9.xxx)

Objektart

Extern

Default Objektname

Wertanzeige n

Funktion

Status Wert

Sichtbarkeit

Datentyp = DPT 9.xxx (2 Byte Gleitkommazahl)

Beschreibung

Empfängt den Wert und gibt ihn auf der Anzeige aus. Wird in der Regel für die Temperatur verwendet.

Format | Wertebereich | Darstellung
- | - 671'088.6 ... 670'760.96 | - 671'088.6 = - 671'088.6 670'760.96 = 670'760.96

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
9.xxx | 2 Byte | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp

Objekte

Wertanzeige n; Status Zähler (DPT 5.010)

Wertanzeige n; Status Zähler (DPT 6.010)

Wertanzeige n; Status Zähler (DPT 7.001)

Wertanzeige n; Status Zähler (DPT 8.001)

Wertanzeige n; Status Zähler (DPT 12.001)

Wertanzeige n; Status Zähler (DPT 13.001)

Wertanzeige n; Status Wert (DPT 14.xxx)

Wertanzeige n; Status Wert (DPT 5.00x)

Allgemein

Objekte


Wertanzeige n; Status Zähler (DPT 12.001)

Objektart

Extern

Default Objektname

Wertanzeige n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 12.001 (4 Byte Ganzzahl ohne Vorzeichen)

Beschreibung

Empfängt den Wert und gibt ihn auf der Anzeige aus.

Format | Wertebereich | Darstellung
- | 0 ... 4'2949'673'295 | 0 = 0 4'2949'673'295 = 4'2949'673'295

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
12.001 | 4 Byte | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp

Objekte

Wertanzeige n; Status Zähler (DPT 5.010)

Wertanzeige n; Status Zähler (DPT 6.010)

Wertanzeige n; Status Zähler (DPT 7.001)

Wertanzeige n; Status Zähler (DPT 8.001)

Wertanzeige n; Status Zähler (DPT 13.001)

Wertanzeige n; Status Wert (DPT 9.xxx)

Wertanzeige n; Status Wert (DPT 14.xxx)

Wertanzeige n; Status Wert (DPT 5.00x)

Allgemein

Objekte


Wertanzeige n; Status Zähler (DPT 13.001)

Objektart

Extern

Default Objektname

Wertanzeige n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 13.001 (4 Byte Ganzzahl mit Vorzeichen)

Beschreibung

Empfängt den Wert und gibt ihn auf der Anzeige aus.

Format | Wertebereich | Darstellung
- | - 2'147'483'648 ... 2'147'483'647 | - 2'147'483'648 = - 2'147'483'648 2'147'483'647= 2'147'483'647

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
13.001 | 4 Byte | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp

Objekte

Wertanzeige n; Status Zähler (DPT 5.010)

Wertanzeige n; Status Zähler (DPT 6.010)

Wertanzeige n; Status Zähler (DPT 7.001)

Wertanzeige n; Status Zähler (DPT 8.001)

Wertanzeige n; Status Zähler (DPT 12.001)

Wertanzeige n; Status Wert (DPT 9.xxx)

Wertanzeige n; Status Wert (DPT 14.xxx)

Wertanzeige n; Status Wert (DPT 5.00x)

Allgemein

Objekte


Wertanzeige n; Status Zähler (DPT 5.010)

Objektart

Extern

Default Objektname

Wertanzeige n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 5.010 (1 Byte Ganzzahl ohne Vorzeichen)

Beschreibung

Empfängt den Wert und gibt ihn auf der Anzeige aus.

Format | Wertebereich | Darstellung
- | 0 ... 255 | 0 = 0 255 = 255

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.010 | 1 Byte | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp

Objekte

Wertanzeige n; Status Zähler (DPT 6.010)

Wertanzeige n; Status Zähler (DPT 7.001)

Wertanzeige n; Status Zähler (DPT 8.001)

Wertanzeige n; Status Zähler (DPT 12.001)

Wertanzeige n; Status Zähler (DPT 13.001)

Wertanzeige n; Status Wert (DPT 9.xxx)

Wertanzeige n; Status Wert (DPT 14.xxx)

Wertanzeige n; Status Wert (DPT 5.00x)

Allgemein

Objekte


Wertanzeige n; Status Zähler (DPT 6.010)

Objektart

Extern

Default Objektname

Wertanzeige n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 6.010 (1 Byte Ganzzahl mit Vorzeichen)

Beschreibung

Empfängt den Wert und gibt ihn auf der Anzeige aus.

Format | Wertebereich | Darstellung
- | - 128 ... 127 | -128 = -128 127 = 127

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
6.010 | 1 Byte | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp

Objekte

Wertanzeige n; Status Zähler (DPT 5.010)

Wertanzeige n; Status Zähler (DPT 7.001)

Wertanzeige n; Status Zähler (DPT 8.001)

Wertanzeige n; Status Zähler (DPT 12.001)

Wertanzeige n; Status Zähler (DPT 13.001)

Wertanzeige n; Status Wert (DPT 9.xxx)

Wertanzeige n; Status Wert (DPT 14.xxx)

Wertanzeige n; Status Wert (DPT 5.00x)

Allgemein

Objekte


Wertanzeige n; Status Zähler (DPT 7.001)

Objektart

Extern

Default Objektname

Wertanzeige n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 7.001 (2 Byte Ganzzahl ohne Vorzeichen)

Beschreibung

Empfängt den Wert und gibt ihn auf der Anzeige aus.

Format | Wertebereich | Darstellung
- | 0 ... 65'535 | 0 = 0 65'535 = 65'535

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
7.001 | 2 Byte | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp

Objekte

Wertanzeige n; Status Zähler (DPT 5.010)

Wertanzeige n; Status Zähler (DPT 6.010)

Wertanzeige n; Status Zähler (DPT 8.001)

Wertanzeige n; Status Zähler (DPT 12.001)

Wertanzeige n; Status Zähler (DPT 13.001)

Wertanzeige n; Status Wert (DPT 9.xxx)

Wertanzeige n; Status Wert (DPT 14.xxx)

Wertanzeige n; Status Wert (DPT 5.00x)

Allgemein

Objekte


Wertanzeige n; Status Zähler (DPT 8.001)

Objektart

Extern

Default Objektname

Wertanzeige n

Funktion

Status Zähler

Sichtbarkeit

Datentyp = DPT 8.001 (2 Byte Ganzzahl mit Vorzeichen)

Beschreibung

Empfängt den Wert und gibt ihn auf der Anzeige aus.

Format | Wertebereich | Darstellung
- | - 32'768 ... 32'767 | - 32'768 = - 32'768 32'767= 32'767

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
8.001 | 2 Byte | Eingang | X |  | X |  | X

Die Flags können verändert werden. Obige Werte entsprechen der Standardeinstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Wertanzeige

Parameter

Datentyp

Objekte

Wertanzeige n; Status Zähler (DPT 5.010)

Wertanzeige n; Status Zähler (DPT 6.010)

Wertanzeige n; Status Zähler (DPT 7.001)

Wertanzeige n; Status Zähler (DPT 12.001)

Wertanzeige n; Status Zähler (DPT 13.001)

Wertanzeige n; Status Wert (DPT 9.xxx)

Wertanzeige n; Status Wert (DPT 14.xxx)

Wertanzeige n; Status Wert (DPT 5.00x)

Allgemein

Objekte


Bilder

Beschreibung

Um Bildelemente auf den Funktionsseiten verwenden zu können, müssen zuerst die gewünschten Bilder zum Bild-Ressourcen-Editor hinzugefügt werden.

Unter Konfiguration befindet sich der Menupunkt Bilder... . Durch Selektieren öffnet sich der Bild-Ressourcen-Editor, der die vom Benutzer hinzugefügten Seitenbilder verwaltet. Die Bilder können aus einem beliebigen Verzeichnis ausgewählt werden, danach öffnet sich ein Bearbeitungsfenster. Um ein Verzerren des Bildes zu vermeiden, ist das Seitenverhältnis vorgegeben. Mit dem Selektionsrechteck kann der gewünschte Bereich des Bildes ausgewählt werden. Zusätzlich ist es auch möglich, das Bild in Schritten von 90 Grad zu drehen.

Das ganze Bildverzeichnis kann auch exportiert, respektive importiert werden.

Unterstützte Dateiformate | JPEG, GIF, BMP, PNG
Zielauflösung in Pixeln | 765x350

Die Bilder für eine Diashow werden in einem eigenen Ressourcen-Editor verwaltet!

Verwandte Themen

Parameter

Standbild

Projektierung

Diashow


Diashow

Beschreibung

Um eine Diashow zu erstellen, müssen zuerst die gewünschten Bilder zum Bild-Ressourcen-Editor hinzugefügt werden. Unter Konfiguration befindet sich der Menupunkt Diashow.... Durch Selektieren öffnet sich der Bild-Ressourcen-Editor, der die vom Benutzer hinzugefügten Diashow-Bilder verwaltet.

Die Bilder können aus einem beliebigen Verzeichnis ausgewählt werden, danach öffnet sich ein Bearbeitungsfenster. Um ein Verzerren des Bildes zu vermeiden, ist das Seitenverhältnis vorgegeben. Mit dem Selektionsrechteck kann der gewünschte Bereich des Bildes ausgewählt werden. Zusätzlich ist es auch möglich, das Bild in Schritten von 90 Grad zu drehen.

Das ganze Verzeichnis kann auch exportiert, respektive importiert werden.

Unterstützte Dateiformate | JPEG, GIF, BMP, PNG
Zielauflösung in Pixeln | 800x480

Die Bilder für die Funktionsseiten werden in einem eigenen Ressourcen-Editor verwaltet!

Um Bilder für die Diashow im Stand By einzulesen, gehen Sie wie folgt vor:

  • Bereiten Sie Ihre Bilder vor. Diese dürfen eine maximal 800x480 Pixel gross sein. Grössere Bilder können nicht dargestellt werden.

  • Kopieren Sie die Bilddateien in ein eigenes Verzeichnis auf einem USB-Stick. Die Dateien werden später nach Namen sortiert abgespielt.

  • Entfernen Sie die Abdeckung der USB-Buchse und stecken Sie den USB-Stick ein.

  • Tippen Sie auf [System] und dann auf [Datenaustausch], um die Systemseite 'Datenaustausch' anzuzeigen.

  • Tippen Sie im Bereich 'Ziel-/Quellverzeichnis' auf 'USB-Stick' und suchen Sie das Verzeichnis mit den zu ladenden Bildern.

  • Tippen Sie auf die Taste 'Diashow lesen'.

  • Sie werden nochmals auf die maximale Grösse der Bilder (800x480 Pixel) aufmerksam gemacht. Starten Sie das Einlesen mit [Ja] oder brechen Sie mit [Nein] ab.

  • Die Bilder werden nun eingelesen. Quittieren Sie mit [OK].

  • Entfernen Sie den USB-Stick und setzen Sie die Abdeckung wieder auf die USB-Buchse.

Wenn Sie für den Anzeigemodus im Standby 'Standbild' ausgewählt haben, wird als Standbild das erste Bild der Diashow verwendet.

.

Verwandte Themen

Projektierung

Bilder


Elemente hinzufügen / entfernen

Über die Menüleiste

Um ein Element über die Menüleiste einzufügen, wird unter Einfügen das gewünschte Element selektiert. Es können nur die Elemente ausgewählt werden, die auf der aktuell selektierten Ebene der Baumstruktur eingefügt werden dürfen. Die anderen werden grau dargestellt.

Über die Symbolleiste

Sofern die richtige Ebene in der Baumstruktur selektiert ist, kann ein weiteres Objekt auch über die Symbolleiste eingefügt werden. Ist das Hauptobjekt selektiert, so können Funktionsseiten eingefügt werden. Wenn eine Funktionsseite selektiert ist, können beliebige Elemente eingefügt werden.

Mittels Rechtsklick

Es besteht zudem die Möglichkeit, mit einem Rechtsklick auf ein bestehendes Element in der Baumstruktur ein untergeordnetes Element einzufügen. Zudem kann man mit diesem Vorgehen auch gleich mehrere Elemente der gleichen Sorte auf einmal einfügen.


Entladen

Beschreibung

Entladen generiert ein leeres Touch-Panel Projekt, mit dem ein Touch-Panel in den Ursprungszustand zurückgesetzt werden kann.


Firmware Update

Beschreibung

Für einen Firmware-Update des Touch-Panel, muss der Menupunkt "Firmware-Update beim nächsten Schreiben" im Menu Gerät selektiert werden. Ein Häkchen wird in diesem Fall vor dem Text eingeblendet.

Wird beim nächsten Mal im Menu Gerät der Menupunkt Schreiben ins Medium ausgewählt, so wird nebst der neuen Konfiguration auch noch die Firmware des Touch-Panels aktualisiert.

Verwandte Themen

Projektierung

Schreiben ins Medium


Importieren / Exportieren

Beschreibung

Die im Touch-Panel gespeicherten Daten können in eine Datei exportiert werden. Dabei kann das ganze Projekt oder auch ein einzelnes Modul exportiert werden.

Export des gesamten Projektes:

Um das ganze Projekt zu exportieren, wird in der Baumstruktur das oberste Objekt TouchPanel 2 angewählt und unter Datei der Menupunkt Exportieren selektiert.

Export eines Modules:

Um ein Modul zu exportieren, muss es vorgängig mit der Maus selektiert werden. Unter Datei muss anschliessend ebenfalls der Menupunkt Exportieren gewählt werden.

Unter Datei befindet sich zudem der Menupunkt Importieren. Beim Importieren der Daten kann zudem gewählt werden, ob auch die Gruppenadressen eingelesen werden oder nicht.

Importieren/Exportieren ist auch mittels Rechtsklick auf ein Element in der Baumstruktur möglich.

Verwandte Themen

Projektierung

Schreiben auf Medium

Lesen aus Medium


Lesen aus Medium

Beschreibung

Alle Daten, welche in einem Touch-Panel konfiguriert sind, können auch wieder ausgelesen werden, um sie zum Beispiel wieder in die ETS bzw. das Touch-Panel-Plug In zu importieren.

Nachdem die Daten vom Touch-Panel auf das Speichermedium (USB Stick) geschrieben wurden, muss im ETS Plug In des entsprechenden Touch-Panel unter Gerät der Menupunkt Lesen aus Medium... angewählt werden.

Nach einer Warnmeldung öffnet sich ein neues Fenster, und das Verzeichnis, in welchem sich die Daten befinden, kann ausgewählt werden. Durch Bestätigen mit OK wird die Konfigurationen in das aktuell geöffnete Plug-In übernommen und löscht dabei alle ggf. bereits projektierten Daten dieses Gerätes.

Touch-Panel ---> USB Stick ---> ETS Plug In

Achtung, es wird eine komplette Geräteprojektierung importiert. Die bisherige Projektierung wird unwiderruflich durch die importierten Daten ersetzt!

Verwandte Themen

Allgemein

Parametrierung mit ETS

Projektierung

System-Status einlesen

Importieren / Exportieren

Schreiben auf Mediu


Optionen

Beschreibung

Sprache des Konfigurationsdialog: (Bedienersprache des Plug In)

Bestimmt die Sprache der Menü usw. Ist typischer Weise die Sprache der ETS, bzw. Englisch wenn die Sprache vom Plug In nicht unterstützt wird.

Texte in dieser Sprache anzeigen:

Bestimmt die aktive Sprache im Text Resource Editor, die im Plug In zur Konfiguration verwendet wird. Ins Touch-Panel werden immer alle Sprachen übertragen. Siehe auch Allgemein: Anzeigesprache


Passwortschutz

Beschreibung

Unter Konfiguration befindet sich der Menupunkt Passwortschutz... .

Er liefert eine Übersicht über alle Funktionsseiten und die jeweiligen Benutzer. Mit Hilfe dieser Tabelle ist es möglich, den Seiten-Zugriff auf einen bestimmten Benutzer zu beschränken. Pro Funktionsseite besitzt nebst dem Administrator, welcher immer vollen Zugriff hat, nur ein weiterer Benutzer Zugriff.

Wird eine geschützte Seite angewählt, so wird zuerst das Passwort verlangt. Die Seite bleibt so lange freigeschaltet, bis das Touch-Panel wieder in den Stand By geht.

Der Passwortschutz kann auch über die Funktionsseiten aktiviert werden: Passwortschutz Funktionsseite

Das Passwort wird im Modul Benutzer eingestellt: Benutzerpasswort

Der Passwortschutz ist nur voll gewährleistet, wenn eine Zeit bis zur Aktivierung des Stand By konfiguriert ist.

Verwandte Themen

Elemente

Funktionsseite

Benutzer

Parameter

Passwortschutz Funktionsseite

Benutzerpasswort


Projekt Prüfen

Beschreibung

Testet das aktuelle Projekt auf Konfigurationsfehler wie ungültige Zuweisungen oder fehlende Text-Ressourcen. Um eine neue Version auf ein Medium zu schreiben, müssen alle Fehler bereinigt sein.


Ressourcen-Monitor

Beschreibung

Der Ressourcen-Monitor visualisiert detailliert die aktuell belegten, sowie freien Ressourcen des Touchpanel. Insbesondere kann hier die Speicherbelegung des Parameterspeicher, der Speicher Daten sowie des Speicher Diashow kontrolliert werden.

Die Ressourcen Anzeige rechts unten im Plug In Status Fenster, zeigt jeweils nur den Wert der am stärksten ausgelastete Ressource an.

Ressource | Maximal verfügbar
Externe Gruppenadressen | 254
Externe Zuordnungen | 255
Externe Kommunikationsobjekte | 255
Externe Kommunikationsobjekt-Speicher | 768
Interne Gruppenadressen | 254
Interne Zuordnungen | 255
Interne Kommunikationsobjekte | 255
Parameterspeicher | 47104 *
Speicher Daten | 10 MB *
Speicher Diashow | 512 MB *

* Diese Maximalwerte können sich Aufgrund der Parametrierung leicht ändern. Um die Maximalwerte zu aktualisieren muss der Systemstatus eingelesen werden. Siehe Systemstatus Einlesen .


Schreiben in Medium

Beschreibung

Um das Touch-Panel neu zu konfigurieren, muss ein externes Speichermedium (USB Stick) verwendet werden.

Dazu wird im ETS Plug In unter Gerät der Menupunkt Schreiben ins Medium... selektiert. Es öffnet sich ein neues Fenster, und der Pfad des externen Speichermediums (USB Stick) kann ausgewählt werden. Es kann darin auch ein beliebiger Unterordner verwendet werden.

Durch Bestätigen mit OK werden die Touch-Panel Applikation im ETS Plug In erzeugt und im gewählten Verzeichnis auf dem Speichermedium gespeichert.

Anschliessend wird an der USB-Schnittstelle des Touch-Panels das externe Speichermedium angeschlossen, und die zuvor gespeicherte Parametrierung über die Systemseite Inbetriebnahme eingelesen. Nach erfolgreichem Einlesen auf dem Touch-Panel erscheint eine Meldung, welche diesen Arbeitsschritt durch Bestätigen mit OK beendet. Danach muss das Programm mit der neuen Konfiguration gestartet werden.

ETS Plug In ---> USB Stick ---> Touch-Panel

Verwandte Themen

Projektierung

Firmware Update

Importieren / Exportieren

Lesen aus Medium


System-Status einlesen

Beschreibung

Das Touch-Panel kann die aktuellen Status- und Diagnoseinformationen bereitstellen und über die USB-Schnittstelle auf einem Speichermedium (USB Stick) ablegen. Diese Datei wird unter dem Name info.xml abgespeichert.

Um diese Daten im ETS Plug-in des Touch-Panels wieder einzulesen, muss unter Geräte der Menupunkt System-Status einlesen... selektiert werden. Es öffnet sich ein neues Fenster, und das Verzeichnis, in welchem sich die Info-Datei info.xml befindet, kann ausgewählt werden (USB Stick). Durch bestätigen mit OK wird die Datei eingelesen. Hierbei wird die aktuelle Konfiguration nicht überschrieben.

Die Status- und Diagnoseinformationen bestehen aus: Software-Versionen, Hardware-Versionen, Speicherkapazitäten der Fest- und Wechselmedien, Datenkonsistenz und Systemintegrität.

Unter den allgemeinen Einstellungen können zudem die Beschriftungen der Spalten geändert werden.

Verwandte Themen

Projektierung

Lesen aus Medium


Texte und Sprachen

Beschreibung

Wenn unter Konfiguration der Menupunkt Texte selektiert wird, so öffnet sich der Text-Ressourcen-Editor.

Hier sind sämtliche Texte, welche durch den Benutzer erfasst wurden, als Ressource gespeichert. Die Texte lassen sich einzeln editieren. Parallel dazu können auch unter den Allgemeinen Einstellungen diverse Standard-Beschriftungen von Elementen und Systemseiten geändert werden.

Es können nach Wunsch auch zusätzliche Sprachen hinzugefügt werden, dabei ist zu beachten, dass jede Ressource eine Übersetzung besitzt. Die Sprachen werden beginnend mit Index 0x00 indiziert, jede weitere Sprache erhält den nächst höheren Index. Dies ist nötig, um die Sprache während der Laufzeit wechseln zu können.

Die Sprache der Texte im Konfigurations-Programm kann unter Ansicht im Menupunkt Optionen gewechselt werden. Die Sprache des Konfigurationsdialogs ist standardmässig die ETS-Sprache. Wird diese nicht unterstützt, stehen zusätzlich noch die Sprachen Englisch/Deutsch/Französisch zur Verfügung. Die Sprache der Texte kann separat eingestellt werden, dazu wird der Text-Ressourcen-Editor verwendet.


Vorschau

Beschreibung

In einem Vorschaufenster wird die parametrierte Konfiguration visualisiert.

So kann das grafische Resultat auch ohne Download verifiziert werden. Da sämtliche Aktionen ohne KNX-Verbindung durchgeführt werden, können nur die Darstellung sowie die Seitenübergänge simuliert werden.

Durch Selektieren von Elementen auf dem Vorschaufenster werden in der ETS-Parametrierungsansicht die Eigenschaften dieser Elemente 1:1 aufgezeigt.

Je nach PC/Laptop und der entsprechenden Rechnerleistung kann bei der Parametrierung mit aktiver Vorschau durch den sich immer aktualisierenden Bildaufbau beim Bearbeiten der Parameter eine Verzögerung auftreten. Schalten Sie in einem solchen Fall die Vorschau erst ein, wenn Sie das Resultat betrachten wollen.

Verwandte Themen

Allgemein

Parametrierung mit ETS

Projektierung

Elemente hinzufügen / entfernen


Feller AG

Adresse

Hauptsitz | Filiale
Feller AG Postfach CH-8810 Horgen 1 Telefon: 044 / 728 72 72 Telefax: 044 / 728 72 99 info@feller.ch http://www.feller.ch/ | Feller SA Agence Suisse Romande En Budron H14 CH-1052 Le Mont-sur-Lausanne Telefon: 021 / 653 24 45 Telefax: 021 / 653 24 51

Helpfile Version

Version 2.1

FELLER Touch-Panel 7"

05. November 2010

Verwendungszweck:

Das KNX Touch-Panel 7" ist eine Anzeige- und Bedieneinheit zur Steuerung von Licht (Ein/Aus, Dimmen), zur Bedienung von Jalousien, zum Ein- und Ausschalten verschiedener Geräte sowie zum Abruf von Szenen.

Zusatzfunktionen:

Alarmmeldungen, Wochenzeitschaltuhr, Logikfunktion, Anwesenheitssimulation.

Technische Daten:

Anzahl zuweisbare Kommunikationsobjekte:

255 Externe Kommunikationsobjekte können maximal angelegt werden.

Einbautiefe:

- Bildschirm mit Kabel 52 mm

- Einbaudose AGRO (372 116 129) 54 mm

Umgebungsbedingungen:

- Schutzart nach IEC 60529 IP20, Einbau trocken

Umgebungstemperatur Betrieb:

-5 °C bis +45 °C

Lagerung:

-25 °C bis +70 °C

Nennspannung:

- 230 V AC, 50 Hz

Bemessungsspannung:

- Bus 24 V DC (21...30 V DC)

Leistungsaufnahme:

- Aktiv 9 W

- Standby 2 W

Bildschirm:

- 7" Farb-TFT, 800x480 Pixel, 65k Farben

Hardware:

- 312 MHz Intel XScale PXA270

- 64 MByte FlashROM / 64 MByte SDRAM

Masse:

- inkl. Rahmen: 208 x 148 mm

Reinigung:

Reinigen Sie die Bedienoberfläche regelmässig mit einem trockenen, weichen Tuch. Um Kratzern vorzubeugen, empfiehlt sich ein weiches Tuch aus Mikrofaser, Baumwolle oder Leinen; verwenden Sie keine Papiertücher. Fingerabdrücke und sonstige Rückstände können mit einem milden, reinigenden Spülmittel oder Glasreiniger, die auf ein weiches, sauberes, nebelfeuchtes Tuch aufgetragen werden, entfernt werden.

Wischen Sie danach die Oberfläche mit einem trockenen Tuch ab.

Verwenden Sie unter keinen Umständen scharfe Reinigungsmittel wie Aceton, Alkohol (Ethanol, Methanol oder Isopropyl-Alkohol), Benzol, jegliche Art von Säure (auch Essig- und Zitronensäure), Scheuermittel oder Verdünner sowie Mittel, die diese Inhalsstoffe enthalten.

Egal, welches Reinigungsmittel Sie benutzen, es sollte auf keinen Fall direkt auf das Touch-Panel gesprüht oder aufgetragen werden. Um das Touch-Panel zu reinigen, ohne versehentlich Verbraucher zu bedienen oder Einstellungen zu ändern, kann das Touch-Panel vorübergehend deaktiviert werden:

- Tippen Sie auf die Schaltfläche [System] und anschliessend auf [Reinigung].

- Reinigen Sie das Touch-Panel wie oben beschrieben.

- Das Touch-Panel ist nun für 30 Sekunden deaktiviert. Die verbleibende Zeit wird angezeigt.

Sollten während der Reinigung flüssige oder feste Materialien in das Touch-Panel gelangt sein, trennen Sie das Touch-Panel von der Stromversorgung. Benachrichtigen Sie dann bitte Ihren Systemintegrator.


Funktion: Alarmton

Beschreibung

Auswahl der Audiodatei für den Alarmton.

Eingabe- / Auswahlmöglichkeiten

Standard | Standard Audiodatei wird für den Alarmton verwendet.
Benutzerdefiniert | Der Benutzer kann eine eigene wav-Datei verwenden. Falls z.B. ein agressiverer Alarmton gewünscht wird.

Default-Wert

Standard

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Alarmmodul

Parameter

Audiodatei


Funktion: Audiodatei

Beschreibung

Benutzerdefinierte Audiodatei für den Alarmton.

Eingabe- / Auswahlmöglichkeiten

Datei Browser wav-Datei.

Default-Wert

Sichtbarkeit

Alarmton = Benutzerdefiniert

Verwandte Themen

Elemente

Alarmmodul

Parameter

Alarmton


Display: Helligkeit bei aktiver Nachtabsenkung (%)

Beschreibung

Definiert die Helligkeit des Touch-Panels im Modus Nacht.

Eingabe- / Auswahlmöglichkeiten

20% - 100%

Default-Wert

50%

Sichtbarkeit

Nachtabsenkung =
EIN=Nachtabsenkung aktiv / AUS=inaktiv
EIN=inaktiv / AUS=Nachtabsenkung aktiv

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter


Zeit und Datum: Zeit und Datum anzeigen

Beschreibung

Definiert, ob die Zeit und das Datum angezeigt werden sollen.

Eingabe- / Auswahlmöglichkeiten

Nein

Nur Zeit

Nur Datum

Zeit und Datum

Default-Wert

Nur Zeit

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen


Display: Display im Stand By ausschaltbar

Beschreibung

Aktiver Bildschirm im Stand By Modus via ETS-Objekt wählbar.

Eingabe- / Auswahlmöglichkeiten

Nicht aktiv | Nich ausschaltbar
EIN=Display ausgeschaltet / AUS=Display eingeschaltet | Normale Logik
EIN=Display eingeschaltet / AUS=Display ausgeschaltet | Invertierte Logik

Default-Wert

Nicht aktiv

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Nachtabsenkung

Objekte

Display im Stand By ausschaltbar; EIN/AUS


FTP-Zugriff: FTP-Zugriff aktivieren

Beschreibung

Aktivierung FTP Download: Möglichkeit, das Touchpanel über LAN oder WAN zu programmieren.

Das Touchpanel kann auch an einen Proxyserver angebunden sein. Die Einstellungen dazu sind in der ETS einzugeben: Anischt - Optionen - FTP

Eingabe- / Auswahlmöglichkeiten

Ja | Parametrierung über FTP möglich.
Nein | Parametrierung über FTP nicht möglich.

Die Aktivierung des FTP-Zugriffs muss über einen USB Stick erfolgen!

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Benutzername

Passwort

FTP-Hostname

FTP-Port


Schrift: Schriftdatei

Beschreibung

Wählbare Schriftdatei für erweiterten Zeichensatz, wie z.B. Chinesisch.

Eingabe- / Auswahlmöglichkeiten

Benutzerdefinierte .ttf Datei

Default-Wert

Sichtbarkeit

Zeichenstatz = Erweitert

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Zeichenstatz


FTP-Zugriff: FTP Hostname

Beschreibung

Geben Sie hier den Hostnamen des Touchpanels oder dessen IP-Adresse ein. Der Hostnamen des Touchpanels lautet TP1E4790.

Falls der Zugriff auf das Panel über das Internet erfolgt muss hier die IP-Adresse oder der Hostname des Routers an den das Panel angeschlossen ist angegeben werden

Eingabe- / Auswahlmöglichkeiten

Text

IP Adresse

Falls der ETS Computer über einen Proxyserver ans Internet angebunden ist, müssen die Checkbox im Dialog Anischt - Optionen - FTP aktiviert und die Angaben zum Proxy ausgefüllt werden. Bitte beachten Sie, dass die FTP Verbindung nur über einen TIS kompatiblen FTP Proxy Server funktioniert.

Default-Wert

TP1E4790

Sichtbarkeit

FTP-Zugriff aktivieren = Ja

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

FTP-Zugriff aktivieren

Benutzername

Passwort

FTP-Port


FTP-Zugriff: Passwort

Beschreibung

FTP Passwort zum jeweiligen Benutzer.

Das hier eingegeben Passwort wird bei der Parametrierung via USB-Stick dem Benutzer zugeordnet. Wenn die Parametrierung via

FTP-Zugriff erfolgt, wird dieses Passwort mit dem Passwort auf dem Panel verglichen und bei Übereinstimmung der Zugriff ermöglicht.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Password

Sichtbarkeit

FTP-Zugriff aktivieren = Ja

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

FTP-Zugriff aktivieren

Benutzername

FTP-Hostname

FTP-Port


FTP-Zugriff: FTP-Port

Beschreibung

Port der FTP Übertragung

Eingabe- / Auswahlmöglichkeiten

Port-Nummer

Default-Wert

21

Sichtbarkeit

FTP-Zugriff aktivieren = Ja

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

FTP-Zugriff aktivieren

Benutzername

Passwort

FTP-Hostname


FTP-Zugriff: Benutzername

Beschreibung

FTP Benutzername

Der hier angegebene Benutzer wird bei der Parametrierung via USB-Stick auf dem Panel angelegt. Wenn die Parametrierung via

FTP-Zugriff erfolgt, muss dieser Benutzer auf dem Panel vorhanden sein.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Touchpanel7

Sichtbarkeit

FTP-Zugriff aktivieren = Ja

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

FTP-Zugriff aktivieren

Passwort

FTP-Hostname

FTP-Port


Display: Nachtabsenkung

Beschreibung

Nachtabsenkung (Displayhelligkeits-Reduktion) via ETS-Objekt wählbar.

Eingabe- / Auswahlmöglichkeiten

Nicht aktiv | Nich ausschaltbar
EIN=Nachtabsenkung aktiv / AUS=nicht aktiv | Normale Logik
EIN=nicht aktiv / AUS=Nachtabsenkung aktiv | Invertierte Logik

Default-Wert

Nicht aktiv

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Display im Stand By ausschaltbar
Helligkeit bei aktiver Nachtabsenkung (%)

Objekte


Display im Stand By ausschaltbar; EIN/AUS

Objekt Art

Extern

Default Objekt Name

Display im Stand By ausschaltbar

Funktion

EIN/AUS

Sichtbarkeit

Display im Stand By ausschaltbar =
EIN=Display ausgeschaltet / AUS=Display eingeschaltet

EIN=Display eingeschaltet / AUS=Display ausgeschaltet

Beschreibung

Über dieses Objekt kann das Display im Stand By ein- und ausgeschaltet werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Display im Stand By ausschaltbar
Nachtabsenkung

Objekt

Nachtabsenkung; Displayhelligkeit reduzieren


Nachtabsenkung; Displayhelligkeit reduzieren

Objekt Art

Extern

Default Objekt Name

Nachtabsenkung; Displayhelligkeit reduzieren

Funktion

Reduktion der Displayhelligkeit wärend der Nacht.

Sichtbarkeit

Nachtabsenkung = EIN=inaktiv/AUS=Nachtabsenkung aktiv, EIN=Nachtabsenkung aktiv/AUS=inaktiv

Beschreibung

Über dieses Objekt kann die Displayhelligkeit zwischen Normal und Nachtabsenkung umgeschaltet werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 8-Bit | Ausgang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Allgemeine Einstellungen

Parameter

Nachtabsenkung

Helligkeit bei aktiver Nachtabsenkung


Zwangsführung-Bedienelement n; ON/OFF/AUTO

Objekt Art

Extern

Default Objekt Name

Zwangsführung-Bedienelement n

Funktion

ON/OFF/AUTO

Sichtbarkeit

Immer

Beschreibung

Setzen des Zwangsführungs-Bedienelemtes:

bit1 | bit0 | Resultierender Status
0 | X | AUTO
1 | 0 | AUS
1 | 1 | EIN

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 2 bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement


Zwangsführung-Bedienelement n; Sperren/freigeben

Objekt Art

Intern

Default Objekt Name

Zwangsführung-Bedienelement n; Sperren/freigeben

Funktion

Sperren/freigeben des Objektes Zwangsführung-Bedienelement n; ON/OFF/AUTO.

Sichtbarkeit

Zwangsführung sperren = Ja

Beschreibung

Empfängt dieses Objekt eine 1, wird das Objekt Zwangsführung-Bedienelement n; ON/OFF/AUTO gesperrt. Empfängt dieses Objekt eine 0 wird es freigegeben.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 8-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement


Zwangsführungs-Bedienelement

Beschreibung

Bedienelemente dienen zum verändern von Objekt Werten.

Die Zwangsführungs dient zur Übersteuerung des "normalen" Betriebsmodus. Oft wird diese gebraucht um eine Automatik zu übersteuern.

Eingabe-/Auswahlmöglichkeiten

Ein

Aus

Automatik

Die Zwangsführung wird über das Zwangsführungs-Bedienelement eingestellt.

Default-Wert

Automatik

Parameter

Darstellung

  • Beschriftung

  • Element anzeigen

Funktion

  • Anzeigemodus im Zustand Ein

    • Symbol Zustand Ein

    • Text Zustand Ein

  • Anzeigemodus im Zustand Aus

    • Symbol Zustand Aus

    • Text Zustand Aus

  • Anzeigemodus im Zustand Automatik

    • Symbol Zustand Automatik

    • Text Zustand Automatik

  • Anzeigemodus Tasten

    • Symbol Taste Inkrement

    • Symbol Taste Dekrement

    • Text Taste Inkrement

    • Text Taste Dekrement

  • Zwangsführung sperren

    • Ausgang senden nach Freigabe

Objekte

  • Zwangsführungs-Bedienelement n; ON/OFF/AUTO

  • Zwangsführungs-Bedienelement n; Sperren/freigeben

Verwandte Themen

Elemente

Funktionsseiten

Thermostat-Bedienelement

Allgemein

Projektierung


Darstellung: Beschriftung

Beschreibung

Anzeigetext für das Zwangsführungs-Bedienelement. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Zwangsführungs-Bedienelement n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Funktion: Zwangsführung sperren

Beschreibung

Sperren der Zwangsführung

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Ausgang senden nach Freigabe

Objekte

Zwangsführungs-Bedienelement n; Sperren/freigeben


Funktion: Text Taste Dekrement

Beschreibung

Beschriftung, die auf der Dekrementtaste des Bedienelementes angezeigt wird.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Minus

Sichtbarkeit

Anzeigemodus Tasten = Text

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Anzeigemodus Tasten

Projektierung

Texte und Sprachen


Funktion: Text Taste Inkrement

Beschreibung

Beschriftung, die auf der Inkrementtaste des Bedienelementes angezeigt wird.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

EIN

Sichtbarkeit

Anzeigemodus Tasten = Text

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Anzeigemodus Tasten

Projektierung

Texte und Sprachen


Funktion: Text Zustand Automatik

Beschreibung

Beschriftung des Bedienelementes im Zustand Automatik.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Auto

Sichtbarkeit

Anzeigemodus im Zustand Automatik = Text

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Anzeigemodus im Zustand Automatik

Projektierung

Texte und Sprachen


Funktion: Text Zustand Aus

Beschreibung

Beschriftung des Bedienelementes im Zustand Aus.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

AUS

Sichtbarkeit

Anzeigemodus im Zustand Aus = Text

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Anzeigemodus im Zustand Aus

Projektierung

Texte und Sprachen


Funktion: Text Zustand Ein

Beschreibung

Beschriftung des Bedienelementes im Zustand Ein.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

EIN

Sichtbarkeit

Azeigemodus im Zustand Ein = Text

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Azeigemodus im Zustand Ein

Projektierung

Texte und Sprachen


Funktion: Ausgang senden nach Freigabe

Beschreibung

Legt fest, ob der aktuelle Zustand des Objektes nach der Freigabe gesendet werden soll.

Der aktuelle Wert des Objektes wird nach jeder Freigabe gesendet, wenn dieser Parameter auf "Ja" gestellt ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Zwangsführung sperren = Ja

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Zwangsführung sperren


Funktion: Symbol Taste Dekrement

Beschreibung

Symbol, das auf der Dekrementtaste des Bedienelementes angezeigt wird.

Eingabe- / Auswahlmöglichkeiten

Alle vorhandenen Symbole des Drop-Down Menus.

Default-Wert

Sichtbarkeit

Anzeigemodus Tasten = Symbol

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Anzeigemodus Tasten


Funktion: Symbol Taste Inkrement

Beschreibung

Symbol, das auf der Inkrementtaste des Bedienelementes angezeigt wird.

Eingabe- / Auswahlmöglichkeiten

Alle vorhandenen Symbole des Drop-Down Menus.

Default-Wert

Sichtbarkeit

Anzeigemodus Tasten = Symbol

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Anzeigemodus Tasten


Funktion: Symbol Zustand Automatik

Beschreibung

Symbol des Bedienelementes im Zustand Automatik.

Eingabe- / Auswahlmöglichkeiten

Alle vorhandenen Symbole des Drop-Down Menus.

Default-Wert

Sichtbarkeit

Azeigemodus im Zustand Automatik = Symbol

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Azeigemodus im Zustand Automatik


Funktion: Symbol Zustand Aus

Beschreibung

Symbol des Bedienelementes im Zustand Aus.

Eingabe- / Auswahlmöglichkeiten

Alle vorhandenen Symbole des Drop-Down Menus.

Default-Wert

Sichtbarkeit

Azeigemodus im Zustand Aus = Symbol

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Azeigemodus im Zustand Aus


Funktion: Symbol Zustand Ein

Beschreibung

Symbol des Bedienelementes im Zustand Ein.

Eingabe- / Auswahlmöglichkeiten

Alle vorhandenen Symbole des Drop-Down Menus.

Default-Wert

Sichtbarkeit

Azeigemodus im Zustand Ein = Symbol

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Azeigemodus im Zustand Ein


Funktion: Anzeigemodus Tasten

Beschreibung

Der Parameter legt fest, ob die Taste mit einem Symbol oder mit einer Beschriftung angezeigt wird.

Die Tasten der Bedienelemente sind Zwei-Tasten-Bedienungen, jeweils immer mit Inkrement und Dekrement Parameter: Symbol Taste Inkrement, Symbol Taste Dekrement, Text Taste Inkrement, Text Taste Dekrement

Eingabe- / Auswahlmöglichkeiten

Symbol

Text

Default-Wert

Symbol

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Symbol Taste Inkrement

Symbol Taste Dekrement

Text Taste Inkrement

Text Taste Dekrement


Funktion: Anzeigemodus im Zustand Automatik

Beschreibung

Der Parameter legt fest, ob das Bedienelement im Zustand Automatik mit einem Symbol oder mit einer Beschriftung angezeigt wird.

Eingabe- / Auswahlmöglichkeiten

Symbol

Text

Default-Wert

Symbol

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Anzeigemodus im Zustand Ein

Anzeigemodus im Zustand Aus


Funktion: Anzeigemodus im Zustand Aus

Beschreibung

Der Parameter legt fest, ob das Bedienelement im Zustand Aus mit einem Symbol oder mit einer Beschriftung angezeigt wird.

Eingabe- / Auswahlmöglichkeiten

Symbol

Text

Default-Wert

Symbol

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Anzeigemodus im Zustand Ein

Anzeigemodus im Zustand Automatik


Funktion: Anzeigemodus im Zustand Ein

Beschreibung

Der Parameter legt fest, ob das Bedienelement im Zustand Ein mit einem Symbol oder mit einer Beschriftung angezeigt wird.

Eingabe- / Auswahlmöglichkeiten

Symbol

Text

Default-Wert

Symbol

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement

Parameter

Anzeigemodus im Zustand Aus

Anzeigemodus im Zustand Automatik


Darstellung: Element anzeigen

Beschreibung

Definiert, ob das Element auf dem Touch-Panel sichtbar ist oder nicht. Ist dieser Parameter auf Nein gesetzt, wird das Element nicht angezeigt.

Wird das Element ausgeblendet, wird der Platz auf der Funktionsseite "reserviert". Nachfolgende Elemente werden nach einem Zwischenraum dargestellt.

Dieser Parameter kann z.B. verwendet werden, um eine bereits programmierte Funktion erst zu einem späteren Zeitpunkt einzublenden oder um einen Platzhalter zu schaffen, der ggf. erst später ausgefüllt wird, ohne dass sich die Position der anderen Buttons auf der Funktionsseite verändert.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Zwangsführungs-Bedienelement


Thermostat Raumtemperatur Basissollwert; Vorgabe

Objekt Art

Extern

Default Objekt Name

Thermostat Raumtemperatur Basissollwert

Funktion

Vorgabe

Sichtbarkeit

Immer

Beschreibung

Über dieses Objekt kann der Basissollwert eingestellt werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
9.001 | 2 Byte | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Objekte

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Allgemein

Projektierung


Thermostat Heizen/Kühlen; Betriebsart umschalten

Objekt Art

Extern

Default Objekt Name

Thermostat Heizen/Kühlen

Funktion

Betriebsart umschalten

Sichtbarkeit

Zuordnung der Stellgrössen zu den Objekten "Heizen" und Kühlen" = getrennt

Beschreibung

Mit diesem Objekt kann zwischen dem Heiz- und Kühlbetrieb umgeschaltet werden.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Zuordnung der Stellgrössen zu den Objekten "Heizen" und Kühlen"

Allgemein

Projektierung


Thermostat Zusatzstufe sperren; Betriebsart

Objekt Art

Extern

Default Objekt Name

Thermostat Zusatzstufe sperren

Funktion

Betriebsart

Sichtbarkeit

Heiz/Kühlfunktion = 2-stufiges Heizen, 2-stufige Kühlen

Beschreibung

Über dieses Objekt kann die Ausgabe des Stellwertes für die Zusatzstufe gesperrt und freigegeben werden.

0 | Freigegeben
1 | Gesperrt
Solange die Zusatzstufe gesperrt ist, wird auf dem Objekt Stellgrösse Zusatzstufe keine Heiz- bzw. Kühlleistung angefordert.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Heiz/Kühlfunktion

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Projektierung


Thermostat Betriebsart; Setzen/anzeigen

Objekt Art

Extern

Default Objekt Name

Thermostat Betriebsart

Funktion

Setzen/anzeigen

Sichtbarkeit

Wahl der Betriebsart über = Konnex (1 Byte)

Beschreibung

Über dieses Objekt kann die Betriebsart des Raumthermostaten angewählt werden. Ausserdem sendet das Touch Panel die lokal gewählte Betriebsart über dieses Objekt.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
20.102 | 1 Byte | Ein-/Ausgang | X | X | X | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Die verschiedenen Betriebsarten werden folgendermassen gesetzt:

1 | Komfort
2 | Standby
3 | Nacht
4 | Frost-/Hitzeschutz
5.. 255 | Reserviert

Verwandte Themen

Elemente

Thermostat

Parameter

Wahl der Betriebsart über

Objekte
T hermostat Betriebsart; Komfort
Thermostat Betriebsart; Nacht
Thermostat Betriebsart; Frost-/Hitzeschutz
Thermostat Betriebsart; Taupunkt

Allgemein

Projektierung


Thermostat Betriebsart; Komfort

Objekt Art

Extern

Default Objekt Name

Thermostat Betriebsart

Funktion

Komfort

Sichtbarkeit

Wahl der Betriebsart über = Einzelobjekte (1 bit)

Beschreibung

Über dieses Objekt kann die Betriebsart Komfort aktiviert werden. Typischerweise wird dieses Objekt mit dem Ausgang eines Präsenzmelders verknüpft. Weitere Informationen zu den Betriebsart Objekten finden Sie unter Thermostat Funktionsbeschreibung Betriebsarten.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Ein-/Ausgang | X | X | X | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Wahl der Betriebsart über

Objekte

Thermostat Betriebsart; Setzen/anzeigen
Thermostat Betriebsart; Nacht
Thermostat Betriebsart; Frost-/Hitzeschutz
Thermostat Betriebsart; Taupunkt

Allgemein

Projektierung


Thermostat Betriebsart; Nacht

Objekt Art

Extern

Default Objekt Name

Thermostat Betriebsart

Funktion

Nacht

Sichtbarkeit

Wahl der Betriebsart über = Einzelobjekte (1 bit)

Beschreibung

Über dieses Objekt kann die Betriebsart Nacht aktiviert werden.Typischerweise wird dieses Objekt mit dem Ausgang einer Zeitschaltuhr verknüpft. Weitere Informationen zu den Betriebsart Objekten finden Sie unter Thermostat Funktionsbeschreibung Betriebsarten.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Ein-/Ausgang | X | X | X | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Wahl der Betriebsart über

Objekte

Thermostat Betriebsart; Setzen/anzeigen
T hermostat Betriebsart; Komfort
Thermostat Betriebsart; Frost-/Hitzeschutz
Thermostat Betriebsart; Taupunkt

Allgemein

Projektierung


Thermostat Betriebsart; Frost-/Hitzeschutz

Objekt Art

Extern

Default Objekt Name

Thermostat Betriebsart

Funktion

Frost-/Hitzeschutz

Sichtbarkeit

Wahl der Betriebsart über = Einzelobjekte (1 bit)

Beschreibung

Über dieses Objekt kann die Betriebsart Frost-/Hitzeschutz aktiviert werden. Weitere Informationen zu den Betriebsart Objekten finden Sie unter Thermostat Funktionsbeschreibung Betriebsarten.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Ein-/Ausgang | X | X | X | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Wahl der Betriebsart über

Objekte

Thermostat Betriebsart; Setzen/anzeigen
T hermostat Betriebsart; Komfort
Thermostat Betriebsart; Nacht
Thermostat Betriebsart; Taupunkt

Allgemein

Projektierung


Thermostat Betriebsart; Taupunkt

Objekt Art

Extern

Default Objekt Name

Thermostat Betriebsart

Funktion

Taupunkt

Sichtbarkeit

Wahl der Betriebsart über = Einzelobjekte (1 bit)

Beschreibung

Über dieses Objekt kann die Betriebsart Taupunkt angewählt werden. Weitere Informationen zu den Betriebsart Objekten finden Sie unter Thermostat Funktionsbeschreibung Betriebsarten.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Ein-/Ausgang | X | X | X | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Wahl der Betriebsart über

Objekte

Thermostat Betriebsart; Setzen/anzeigen
T hermostat Betriebsart; Komfort
Thermostat Betriebsart; Nacht
Thermostat Betriebsart; Frost-/Hitzeschutz

Allgemein

Projektierung


Thermostat Stellgrösse; Zusatzkühlung (stetig)

Objekt Art

Extern

Default Objekt Name

Thermostat Stellgrösse

Funktion

Zusatzkühlung (stetig)

Sichtbarkeit

Heiz/Kühlfunktion = 2-stufiges Kühlen

Stellgrösse der Zusatzstufe = Stetig

Beschreibung

Über dieses Objekt wird eine stetige Stellgrösse für eine Zusatzstufe ausgegeben.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 1 Byte | Ausgang | X | X |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Heiz/Kühlfunktion
Stellgrösse der Zusatzstufe

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Objekte

Projektierung


Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Objekt Art

Extern

Default Objekt Name

Thermostat Stellgrösse

Funktion

Zusatzkühlung (schaltend)

Sichtbarkeit

Heiz/Kühlfunktion = 2-stufiges Kühlen

Stellgrösse der Zusatzstufe = Schaltend

Beschreibung

Über dieses Objekt wird eine schaltende Stellgrösse für eine Zusatzstufe ausgegeben.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Ausgang | X | X |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Heiz/Kühlfunktion
Stellgrösse der Zusatzstufe

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Allgemein

Objekte

Projektierung


Thermostat Stellgrösse; Kühlen (stetig)

Objekt Art

Extern

Default Objekt Name

Thermostat Stellgrösse

Funktion

Kühlen (stetig)

Sichtbarkeit

Art der Kühlfunktion = Stetige PI-Regelung, Stetige 2-Punkt-Regelung

Beschreibung

Über dieses Objekt wird eine stetige Stellgrösse für eine Kühlanlage ausgegeben.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 1 Byte | Ausgang | X | X |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Art der Heizfunktion
Art der Kühlfunktion

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Objekte

Projektierung


Thermostat Stellgrösse; Kühlen (schaltend)

Objekt Art

Extern

Default Objekt Name

Thermostat Stellgrösse

Funktion

Kühlen (schaltend)

Sichtbarkeit

Art der Kühlfunktion = Schaltende PI-Regelung, Schaltende 2-Punkt-Regelung

Beschreibung

Über dieses Objekt wird eine schaltende Stellgrösse für eine Kühlanlage ausgegeben.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Ausgang | X | X |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Art der Heizfunktion
Art der Kühlfunktion

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Objekte

Projektierung


Thermostat Stellgrösse; Zusatzheizung (stetig)

Objekt Art

Extern

Default Objekt Name

Thermostat Stellgrösse

Funktion

Zusatzheizung (stetig)

Sichtbarkeit

Heiz/Kühlfunktion = 2-stufiges Heizen

Stellgrösse der Zusatzstufe = Stetig

Beschreibung

Über dieses Objekt wird eine stetige Stellgrösse für eine Zusatzstufe ausgegeben.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 1 Byte | Ausgang | X | X |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Heiz/Kühlfunktion
Stellgrösse der Zusatzstufe

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Objekte

Projektierung


Thermostat Stellgrösse; Zusatzheizung (schaltend)

Objekt Art

Extern

Default Objekt Name

Thermostat Stellgrösse

Funktion

Zusatzheizung (schaltend)

Sichtbarkeit

Heiz/Kühlfunktion = 2-stufiges Heizen

Stellgrösse der Zusatzstufe = Schaltend

Beschreibung

Über dieses Objekt wird eine schaltende Stellgrösse für eine Zusatzstufe ausgegeben.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Ausgang | X | X |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Heiz/Kühlfunktion
Stellgrösse der Zusatzstufe

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Objekte

Projektierung


Thermostat Stellgrösse; Heizen (stetig)

Objekt Art

Extern

Default Objekt Name

Thermostat Stellgrösse

Funktion

Heizen (stetig)

Sichtbarkeit

Art der Heizfunktion = Stetige PI-Regelung, Stetige 2-Punkt-Regelung

Beschreibung

Über dieses Objekt wird eine stetige Stellgrösse für einen Heizungsaktor ausgegeben.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 1 Byte | Ausgang | X | X |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Art der Heizfunktion
Art der Kühlfunktion

Objekte

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Objekte

Projektierung


Thermostat Stellgrösse; Heizen (schaltend)

Objekt Art

Extern

Default Objekt Name

Thermostat Stellgrösse

Funktion

Heizen (schaltend)

Sichtbarkeit

Art der Heizfunktion = Schaltende PI-Regelung, Schaltende 2-Punkt-Regelung

Beschreibung

Über dieses Objekt wird eine schaltende Stellgrösse für einen Heizungsaktor ausgegeben.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Ausgang | X | X |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Art der Heizfunktion
Art der Kühlfunktion

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Objekte

Projektierung


Thermostat Raumtemperatur Sollwert; Eingestellt

Objekt Art

Extern

Default Objekt Name

Thermostat Raumtemperatur Sollwert

Funktion

Eingestellt

Sichtbarkeit

Immer

Beschreibung

Über dieses Objekt wird der aktuell eingestellte Sollwerte geschickt.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
9.001 | 2 Byte | Ausgang | X | X |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Objekte

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Allgemein

Objekte

Projektierung


Thermostat Status; Rückmeldung

Objekt Art

Extern

Default Objekt Name

Thermostat Status

Funktion

Rückmeldung

Sichtbarkeit

Wahl der Betriebsart über = Einzelobjekte (1 bit)

Beschreibung

Dieses Objekt meldet den Status des Raumthermostaten.

Bit0 | "Komfort-Flag" 1, wenn der Komfortbetrieb aktiv ist.
Bit1 | "Standby-Flag" 1, wenn der Standbybetrieb aktiv ist.
Bit2 | "Nacht-Flag" 1, wenn der Nachtbetrieb aktiv ist.
Bit3 | "Frost-/Hitzeschutz-Flag" 1, wenn der Frost-/Hitzeschutzbetrieb aktiv ist.
Bit4 | "Taupunkt-Flag" 1, wenn der Taupunkt-Betrieb aktiv ist.
Bit5 | "Heizen/Kühlen-Flag" 1, wenn Heizen aktiv ist. 0 wenn Kühlen aktiv ist.
Bit6 | 0
Bit7 | "Frostalarm-Flag" 1, wenn die Raumtemperatur unter 5°C liegt.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 1 Byte | Ausgang | X | X |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Wahl der Betriebsart über

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Heizen/Kühlen; Betriebsart umschalten

Allgemein

Objekte

Projektierung


Thermostat Raumtemperatur Istwert; Externer Fühler

Objekt Art

Extern

Default Objekt Name

Thermostat Raumtemperatur Istwert

Funktion

Externer Fühler

Sichtbarkeit

Externen Temperaturfühler verwenden = Ja

Beschreibung

Über dieses Objekt wird die Raumtemperatur eines externen Fühlers empfangen.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
9.001 | 2 Byte | Eingang | X |  | X |  |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Externen Temperaturfühler verwenden

Objekte

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Allgemein

Objekte

Projektierung


Thermostat Raumtemperatur Istwert; Regelgrösse

Objekt Art

Extern

Default Objekt Name

Thermostat Raumtemperatur Istwert

Funktion

Regelgrösse

Sichtbarkeit

Externen Temperaturfühler verwenden = Nein

Beschreibung

Über dieses Objekt wird die gemessene Raumtemperatur geschickt.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
9.001 | 2 Byte | Ausgang | X | X |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat

Parameter

Externen Temperaturfühler verwenden

Objekte

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Externer Fühler

Allgemein

Objekte

Projektierung


Funktionalität: Dauer der Komfortverlängerung

Beschreibung

Zeitliche Verlängerung der Betriebsart Komfort. Dieser Wert wird nur solange verwendet, bis er am Gerät verändert wird. Nach dem Ablauf dieser Zeit wechselt der Thermostat automatisch in die Betriebsart Komfort.

Eingabe- / Auswahlmöglichkeiten

0.5.. 4 Stunden

Default-Wert

1.0 Stunde

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Wahl der Betriebsart über

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Allgemein

Projektierung


Stellgrösse-Ausgabe: Ausgabe der Stellgrösse Heizen

Beschreibung

Ausgabe der Stellgrösse

Eingabe- / Auswahlmöglichkeiten

Normal | 1 bzw. 100% entspricht der maximalen Heizleistung. D.h. je grösser der Stellwert ist, um so grösser ist die Heizleistung.
Invertiert | 0 entspricht der maximalen Heizleistung. D.h. je kleiner der Stellwert ist, um so grösser ist die Heizleistung.

Default-Wert

Normal

Sichtbarkeit

Heiz-/Kühlfunktion = Heizen, Heizen und Kühlen, 2-stufiges Heizen

Verwandte Themen

Elemente

Thermostat

Parameter

Ausgabe der Stellgrösse Kühlen

Zykluszeit der schaltenden Stellgrösse

Änderung für automatisches Senden

Zykluszeit für automatische Senden

Stellgrössenausgabe filtern

Minimale Stellgrösse Heizen

Maximale Stellgrösse Heizen

Minimale Stellgrösse Kühlen

Maximale Stellgrösse Kühlen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Projektierung


Stellgrösse-Ausgabe: Ausgabe der Stellgrösse Kühlen

Beschreibung

Ausgabe der Stellgrösse

Eingabe- / Auswahlmöglichkeiten

Normal | 1 bzw. 100% entspricht der maximalen Kühlleistung. D.h. je grösser der Stellwert ist, um so grösser ist die Kühlleistung.
Invertiert | 0 entspricht der maximalen Kühlleistung. D.h. je kleiner der Stellwert ist, um so grösser ist die Kühlleistung.

Default-Wert

Normal

Sichtbarkeit

Heiz-/Kühlfunktion = Kühlen, Heizen und Kühlen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Ausgabe der Stellgrösse Heizen

Zykluszeit der schaltenden Stellgrösse

Änderung für automatisches Senden

Zykluszeit für automatische Senden

Stellgrössenausgabe filtern

Minimale Stellgrösse Heizen

Maximale Stellgrösse Heizen

Minimale Stellgrösse Kühlen

Maximale Stellgrösse Kühlen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Projektierung


Stellgrösse-Ausgabe: Änderung für automatisches Senden

Beschreibung

Bei einer Änderung der Stellgrösse um diesen Wert, wird diese automatisch gesendet.

Eingabe- / Auswahlmöglichkeiten

0.. 100% (0: Inaktiv)

Default-Wert

1%

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Ausgabe der Stellgrösse Heizen

Ausgabe der Stellgrösse Kühlen

Zykluszeit der schaltenden Stellgrösse

Zykluszeit für automatische Senden

Stellgrössenausgabe filtern

Minimale Stellgrösse Heizen

Maximale Stellgrösse Heizen

Minimale Stellgrösse Kühlen

Maximale Stellgrösse Kühlen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Projektierung


Stellgrösse-Ausgabe: Zykluszeit der schaltenden Stellgrösse

Beschreibung

Dies ist die Periodendauer des PWM-Signales der schaltenden Stellgrösse.

Eingabe- / Auswahlmöglichkeiten

{3, 5, 10, 15, 20, 30min}

Default-Wert

3min

Sichtbarkeit

Art der Heizfunktion = Schaltende PI-Regelung, Schaltende 2-Punkt-Regelung

Art der Kühlfunktion = Schaltende PI-Regelung, Schaltende 2-Punkt-Regelung

Verwandte Themen

Elemente

Thermostat

Parameter

Ausgabe der Stellgrösse Heizen

Ausgabe der Stellgrösse Kühlen

Änderung für automatisches Senden

Zykluszeit für automatische Senden

Stellgrössenausgabe filtern

Minimale Stellgrösse Heizen

Maximale Stellgrösse Heizen

Minimale Stellgrösse Kühlen

Maximale Stellgrösse Kühlen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Projektierung


Heiz-/Kühlsystem: Art der Kühlfunktion

Beschreibung

Die Parameter unter Heiz-/Kühlsystem bestimmen die verwendeten Regelalgorithmen und legen die Art des Stellwertes (schaltend oder stetig) fest:

Art der Kühlfunktion

Eingabe- / Auswahlmöglichkeiten

stetige PI-Regelung | Es wird ein PI Regelalgorithmus mit einem Stellwert zwischen 0% und 100% verwendet
schaltende PI-Regelung | Es wird ein PI Regelalgorithmus mit einem 1Bit Stellwert verwendet. D.h. der Stellwert wird PWM moduliert. Die PWM-Zykluszeit ist einstellbar im Bereich von 3-30 Minuten
stetige 2Punkt-Regelung | 2Punkt-Regelung mit den beiden Stellwerten 0% und 100%
schaltende 2Punkt-Regelung | 2Punkt-Regelung mit den beiden Stellwerten 0 und 1

Default-Wert

schaltende PI-Regelung

Sichtbarkeit

Heiz-/Kühlfunktion = Kühlen, Heizen und Kühlen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung: Applikationsbeispiele

Parameter

Heiz-/Kühlfunktion

Proportionalbereich Kühlen

Nachstellzeit Kühlen

Anpassung der PI-Regelung an das Kühlsystem

Hysterese des 2-Punkt Reglers Kühlen

Stellgrösse der Zusatzstufe

Hysterese der Zusatzstufe

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Thermostat Zusatzstufe sperren; Betriebsart


Heiz-/Kühlsystem: Anpassung der PI-Regelung an das Kühlsystem

Beschreibung

Dieser Parameter dient dazu den PI-Regelalgorithmus and das Kühlsystem anzupassen (sh. Funktionsbeschreibung Regelalgorithmen).

Eingabe- / Auswahlmöglichkeiten

Kühldecke (5K / 240min)

Gebläsekonvektor (4K / 90min)

SplitUnit (4K / 90min)

über Regelparameter

Default-Wert

Kühldecke

Sichtbarkeit

Art der Kühlfunktion = schaltende PI Regelung, stetige PI Regelung

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung Regelalgorithmen

Parameter

Proportionalbereich Kühlen

Nachstellzeit Kühlen

Objekte

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Thermostat Zusatzstufe sperren; Betriebsart


Heiz-/Kühlsystem: Nachstellzeit Kühlen

Beschreibung

Die Parameter unter Heiz-/Kühlsystem bestimmen die verwendeten Regelalgorithmen und legen die Art des Stellwertes (schaltend oder stetig) fest:

Nachstellzeit Kühlen: Regelparameter Nachstellzeit (I-Anteil der PI-Regelung) des Kühlsystems. Für die Optimierung des Reglers können die Regelparameter manuell eingestellt werden.

Eingabe- / Auswahlmöglichkeiten

0.. 240min; 0: inaktiv

Default-Wert

120min

Sichtbarkeit

Art der Kühlfunktion = Stetige PI-Regelung, Schaltende PI-Regelung

Anpassung der PI-Regelung an das Kühlsystem = Über Regelparameter

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung Regelalgorithmen

Parameter

Heiz-/Kühlfunktion

Art der Kühlfunktion

Anpassung der PI-Regelung an das Kühlsystem

Nachstellzeit Kühlen

Stellgrösse der Zusatzstufe

Objekte

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Thermostat Zusatzstufe sperren; Betriebsart


Heiz-/Kühlsystem: Nachstellzeit Heizen

Beschreibung

Die Parameter unter Heiz-/Kühlsystem bestimmen die verwendeten Regelalgorithmen und legen die Art des Stellwertes (schaltend oder stetig) fest:

Nachstellzeit Heizen: Regelparameter Nachstellzeit (I-Anteil der PI-Regelung) des Heizsystems. Für die Optimierung des Reglers können die Regelparameter manuell eingestellt werden.

Eingabe- / Auswahlmöglichkeiten

0.. 240min; 0: inaktiv

Default-Wert

120min

Sichtbarkeit

Art der Heizfunktion = Stetige PI-Regelung, Schaltende PI-Regelung

Anpassung der PI-Regelung an das Heizsystem = Über Regelparameter

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung Regelalgorithmen

Parameter

Heiz-/Kühlfunktion

Art der Heizfunktion

Anpassung der PI-Regelung an das Heizsystem

Nachstellzeit Heizen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)


Heiz-/Kühlsystem: Proportionalbereich Kühlen

Beschreibung

Die Parameter unter Heiz-/Kühlsystem bestimmen die verwendeten Regelalgorithmen und legen die Art des Stellwertes (schaltend oder stetig) fest:

Proportionalbereich Kühlen: Regelparameter Proportionalbereich (P-Anteil der PI-Regelung) des Kühlsystems. Für die Optimierung des Reglers können die Regelparameter manuell eingestellt werden.

Eingabe- / Auswahlmöglichkeiten

1.. 20K

Default-Wert

4K

Sichtbarkeit

Art der Kühlfunktion = Stetige PI-Regelung, Schaltende PI-Regelung

Anpassung der PI-Regelung an das Kühlsystem = Über Regelparameter

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung Regelalgorithmen

Parameter

Heiz-/Kühlfunktion

Art der Kühlfunktion

Anpassung der PI-Regelung an das Kühlsystem

Nachstellzeit Kühlen

Stellgrösse der Zusatzstufe

Objekte

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Thermostat Zusatzstufe sperren; Betriebsart


Heiz-/Kühlsystem: Proportionalbereich Heizen

Beschreibung

Die Parameter unter Heiz-/Kühlsystem bestimmen die verwendeten Regelalgorithmen und legen die Art des Stellwertes (schaltend oder stetig) fest:

Proportionalbereich Heizen: Regelparameter Proportionalbereich (P-Anteil der PI-Regelung) des Heizsystems. Für die Optimierung des Reglers können die Regelparameter manuell eingestellt werden.

Eingabe- / Auswahlmöglichkeiten

1.. 20K

Default-Wert

4K

Sichtbarkeit

Art der Heizfunktion = Stetige PI-Regelung, Schaltende PI-Regelung

Anpassung der PI-Regelung an das Heizsystem = Über Regelparameter

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung Regelalgorithmen

Parameter

Heiz-/Kühlfunktion

Art der Heizfunktion

Anpassung der PI-Regelung an das Heizsystem

Nachstellzeit Heizen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)


Sollwerte: Totzone zwischen Heizen und Kühlen

Beschreibung

Die Totzone zwischen Heizen und Kühlen bestimmt die Temperaturerhöhung vom Basis-Sollwert, die das System vom Heiz- in den Kühlmodus bringt.

Eingabe- / Auswahlmöglichkeiten

1.. 8K

Default-Wert

2K

Sichtbarkeit

Heiz-/Kühlfunktion = Heizen und Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Basis-Sollwert (Komforttemperatur)

Absenkung Standbybetrieb Heizen

Absenkung Nachtbetrieb Heizen

Sollwert Frostschutz

Anhebung Standbybetrieb Kühlen

Anhebung Nachtbetrieb Kühlen

Sollwert Hitzeschutz

Stufenabstand von der Grundstufe zur Zusatzstufe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Sollwerte

Projektierung


Raumtemperaturmessung: Änderung der Raumtemperatur für das automatische Senden

Beschreibung

Automatische senden der Raumtemperatur über den Bus, sofern sie sich innerhalb eines Intervalls verändert.

Eingabe- / Auswahlmöglichkeiten

Inaktiv | Die geänderte Raumtemperatur wird nicht automatisch gesendet.
{0.1, 0.2, 0.5, 1.0, 1.5, 2.0K} | Die Raumtemperatur wird bei einer Änderung um den eingestellten Wert gesendet.

Default-Wert

0.5K

Sichtbarkeit

Externen Temperaturfühler verwenden = Nein

Verwandte Themen

Elemente

Thermostat

Parameter

Externen Temperaturfühler verwenden

Änderung der Raumtemperatur für das automatische Senden

Abgleichrichtung der Raumtemperaturmessung

Abgleichwert der Raumtemperaturmessung

Zykluszeit für das automatische Senden der Raumtemperatur

Objekte

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Raumtemperaturmessung: Externen Temperaturfühler verwenden

Beschreibung

Legt fest, ob die Temperatur für die Regelung mittels internem oder externem Fühler gemessen wird. Ist dieser Parameter auf Ja gesetzt, wird die Raumtemperatur über das Objekt Thermostat Raumtemperatur Istwert; Externer Fühler empfangen.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Externen Temperaturfühler verwenden

Änderung der Raumtemperatur für das automatische Senden

Abgleichrichtung der Raumtemperaturmessung

Abgleichwert der Raumtemperaturmessung

Zykluszeit für das automatische Senden der Raumtemperatur

Objekte

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Sollwerte: Sollwert Frostschutz

Beschreibung

Der Sollwert Frostschutz beschreibt die minimale Temperatur, um Frostschäden zu vermeiden.

Eingabe- / Auswahlmöglichkeiten

4.. 10°C.

Default-Wert

7°C

Sichtbarkeit

Heiz-/Kühlfunktion = Heizen, Heizen und Kühlen, 2-stufiges Heizen

Verwandte Themen

Elemente

Thermostat

Parameter

Basis-Sollwert (Komforttemperatur)

Absenkung Standbybetrieb Heizen

Absenkung Nachtbetrieb Heizen

Anhebung Standbybetrieb Kühlen

Anhebung Nachtbetrieb Kühlen

Sollwert Hitzeschutz

Totzone zwischen Heizen und Kühlen

Stufenabstand von der Grundstufe zur Zusatzstufe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Sollwerte

Projektierung


Thermostat Funktionsbeschreibung: Applikationsbeispiele

Warmwasser-Radiatorheizung mit motorischen Stellantrieben

Kühldecke mit motorischen Stellantrieben

Schaltende Elektroradiatorheizung

Klimatisierung mit 2-Rohr- Gebläsekonvektor Anlage (Heizen oder Kühlen)

Klimaanlage mit Wärmepumpe und Umkehrventil

Hinweis für WP: Das Objekt Heizen/Kühlen" muss mit dem Zustand des Umkehrventils verknüpft werden.

Klimatisierung mit 4Rohr- (2Kreis-) Gebläsekonvektor-Anlage (z.B. mit schaltenden Stellantrieben)

Temperaturbegrenzung durch Beschattungseinrichtung

Warmwasser-Fußbodenheizung (schaltender Stellantrieb) mit Elektroradiator-Zusatzheizung (schaltend, unterdrückbar)


Thermostat Funktionsbeschreibung Eigenschaften

Heiz-/Kühlfunktionen

Heizen, Kühlen, Heizen und Kühlen, 2-stufiges Heizen, 2-stufiges Kühlen

Betriebsarten (Sollwerte)

Komfort-, Standby-, Nacht-, Frost/Hitzeschutz-, Taupunktbetrieb

Regelalgorithmen

PI- Regelung, 2-Punkt- Regelung

Ausgangsarten

stetiges (8 bit) oder schaltendes (1 bit) Stellsignal

Objekteingänge

Komfort-, Nacht-, Frost/Hitzeschutz-, Taupunkt, Heizen/Kühlen, Basissollwert, Zusatzstufe sperren

Objektausgänge

aktueller Sollwert, Raumtemperatur, Stellgrösse Heizen / Kühlen (bzw. Grund- / Zusatzstufe), Regler-Status

Weitere Funktionen

Komfortverlängerung, Unbefugtenschutz, gemeinsame/getrennte Stellgrössenausgabe, automatische / externe H/K-Umschaltung


Thermostat Funktionsbeschreibung Regelalgorithmen

Für jede Heiz- oder Kühlstufe kann ein PI- oder 2-Punkt-Algorithmus, mit jeweils eigenen Regelparametern, ausgewählt werden.

Mit dem PI-Algorithmus kann auch ein P-Algorithmus realisiert werden, indem der Parameter "Nachstellzeit..." auf 0 (=inaktiv) gesetzt wird.

Bei 2-stufigem Heizen bzw. Kühlen ist für die Zusatzstufe nur ein 2-Punkt-Algorithmus möglich.

Der PI- Algorithmus wird über den Parameter Anpassung der PI-Regelung an das Heizsystem bzw. Anpassung der PI-Regelung an das Kühlsystem angepasst.

Die Schalthysterese des 2-Punkt-Algorithmus ist über den Parameter Hysterese des 2-Punkt-Reglers einstellbar.

Als Erleichterung für den Anlagenersteller sind für eine Reihe von Heiz/Kühlsystemen typische Parametersätze zusammengestellt.

PI-Regelung

Funktionsweise PI-Regelung

Einstellregeln für PI-Regelung

Generell gilt:

  • Grosse Streckenverstärkungen (z.B.: hohe Heizleistung, steile Ventilkennlinien, ...) werden mit grossen Proportionalbereichen geregelt.

  • Langsame Heizsysteme (z.B.: Fußbodenheizungen, ...) werden mit grossen Nachstellzeiten geregelt.

Vorgegebene PI-Parameter

  • Heizen

    • Warmwasserheizung: 5K / 150min

    • Fussbodenheizung: 5K / 240min

    • Elektroheizung: 4K / 100min

    • Gebläsekonvektor: 4K / 90min

    • SpliUnit: 4K / 90min

  • Kühlen

    • Kühldecke: 5K / 240min

    • Gebläsekonvektor: 4K / 90min

    • SplitUnit: 4K / 90min

Anpassung über Regelparameter

Falls durch Auswahl eines entsprechenden Heiz- bzw. Kühlsystemes kein zufriedenstellendes Regelergebnis erzielt wird, kann die Anpassung über Regelparameter optimiert werden.

Dabei ist folgendes Regelverhalten zu beachten:

  • Kleiner Proportionalbereich:
    Grosses Überschwingen bei Sollwertänderungen (u.U. auch Dauerschwingung), schnelles Einregeln auf den Sollwert

  • Grosser Proportionalbereich:
    Kein (oder kleines) Überschwingen aber langsames Einregeln

  • Kleine Nachstellzeit:
    Schnelles Ausregeln von Regelabweichungen (Umgebungsbedingungen),Gefahr von Dauerschwingungen

  • Grosse Nachstellzeit:
    Langsames Ausregeln von Regelabweichungen

  • Die Änderung eines Regelparameters um den Faktor 2 führt zu einem deutlich anderen Regelverhalten.

  • Der Ausgangspunkt für die Anpassung sollte die Regelparametereinstellung des entsprechenden Heiz- bzw. Kühlsystems sein (siehe unter Anpassung der PI-Regelung an das Heizsystem und Anpassung der PI-Regelung an das Kühlsystem).

2-Punkt-Regelung

Funktionsweise 2-Punkt-Regelung

Einstellregeln der 2-Punkt-Regelung

  • Kleine Hysterese führt zu kleinen Schwingungen aber häufigem Schalten.

  • Grosse Hysterese führt zu grossen Schwingungen aber seltenem Schalten.

Im allgemeinen sind die Temperaturschwankungen im Raum, durch Einflüsse des Heizsystemes und des Raumes, deutlich grösser als die Hysterese.

Verhalten bei den Heiz- und Kühlfunktionen

Einstellbar über den Parameter Heiz/Kühlfunktion.

Heizen

Verhalten im ausgeregelten Zustand

Kühlen

Verhalten im ausgeregelten Zustand

Heizen und Kühlen

Verhalten im ausgeregelten Zustand

2-stufiges Heizen oder 2-stufiges Kühlen

Für beide gilt:

  • Die Zusatzstufe kann mit dem Objekt Zusatzstufe sperren unterdrückt werden.

  • Der Sollwert für die Zusatzstufe ist relativ zum Sollwert über den Parameter Stufenabstand von der Grundstufe zur Zusatzstufe einstellbar.

  • Für die Zusatzstufe ist statt eines PI-Algorithmus nur ein 2-Punkt-Algorithmus wählbar.

2-stufiges Heizen

Verhalten im ausgeregelten Zustand mit unterschiedlichen Regelalgorithmen

2-stufiges Kühlen

Das Verhalten entspricht dem von 2-stufigem Heizen.

Ausgabe der Stellgrössen

Die vom Regelalgorithmus berechneten Stellgrössen werden über die Kommunikationsobjekte "Stellgrösse" ausgegeben. Mit dem Parameter "Art der Heizfunktion" bzw. "Art der Kühlfunktion" kann zwischen einer stetigen und einer schaltenden Ausgabe der Stellgrösse gewählt werden.

Stetige Ausgabe bei PI- Regelung

Bei einem stetigem Regler erfolgt die Ausgabe quasi-analog mit einer Auflösung von 8 Bit.

Schaltende Ausgabe bei PI- Regelung

Bei dem schaltenden PI- Regler wird die Stellgrösse durch "Pulsweitenmodulation" ausgegeben, wobei das Tastverhältnis zwischen EIN und AUS der Stellgrösse entspricht. Die Periodendauer wird durch den Parameter Zykluszeit der schaltenden Stellgrösse bestimmt.

Einstellregeln für die Zykluszeit

  • Kurz: Für schnelle Heizsysteme (z.B. Elektro Heizung)

  • Lang: Für langsame Heizsysteme (z.B. Fußboden-Warmwasser Heizung)

Schaltende Ausgabe bei 2-Punkt- Regelung

Eine Leistungsanforderung wie üblich als "1" ausgegeben.

Stetige Ausgabe bei 2-Punkt- Regelung

Hier wird eine Leistungsanforderung als "100%" (EIS 6) ausgegeben.

Diese Parametereinstellung ist nur in Sonderfällen sinnvoll! Z.B. zur Ansteuerung eines stetigen Ventils mit 2-Punkt Stellgrössen.

Invertierung der Stellgrössen-Ausgabe

Die Stellgrössen können mit dem Parameter "Ausgabe der Stellgrösse Heizen (bzw. Kühlen, Grundstufe oder Zusatzstufe" invertiert werden:

  • Bei stetiger Ausgabe: Invertierte Stellgrösse = 100% - normale Stellgrösse

  • Bei schaltender Ausgabe: Invertierte Stellgrösse = 1 - Stellgrösse

Gemeinsamer Ausgang für die Stellgrössen Heizen und Kühlen (2-Rohr Systeme)

Wenn Heizen und Kühlen aktiv ist, und der Parameter Zuordnung der Stellgrössen zu den Objekten "Heizen" und Kühlen" auf "Gemeinsam" gesetzt ist, wird auch die Stellgrösse für Kühlen über das Objekt "Heizen" ausgegeben. Dabei wird die Ausgabeart (stetig oder schaltend) für beide Stellgrössen durch den Parameter Heiz/Kühlfunktion festgelegt.

Umschaltung zwischen Heizen und Kühlen

Mit dem Parameter Umschaltung zwischen Heizen und Kühlen kann bestimmt werden, ob der Regler selbständig umschaltet oder ob das Objekt "Heizen/Kühlen" bestimmt, ob geheizt oder gekühlt wird.

Wenn ein gemeinsamer Stellausgang für Heizen und Kühlen parametriert ist (siehe Parameter Zuordnung der Stellgrössen zu den Objekten "Heizen" und Kühlen"), ist die Umschaltung nur über das Objekt möglich.

Siehe Hinweis bei Objekt "aktueller Sollwert"

Verhalten bei Spannungsausfall/Inbetriebnahme/Störung

Verhalten bei Spannungsausfall (Power Down)

Kein besonderes Verhalten!

Verhalten bei Spannungswiederkehr / Inbetriebnahme (Power Up)

Kein besonderes Verhalten!

Die Stellgrössen werden nach einem Spannungsausfall, entsprechend der Raumtemperatur, neu berechnet.


Thermostat Funktionsbeschreibung Betriebsarten

Der Regler kennt 5 Betriebsarten, denen jeweils ein eigener Sollwert für Heizen und Kühlen zugeordnet ist. Die Zustände werden am Gerät durch Symbole auf dem Display angezeigt. Die aktive Betriebsart wird bestimmt durch die Zustände der EIB- Kommunikationsobjekte: "Komfort", "Nacht", "Frost-/Hitzeschutz" "Taupunkt" , sowie der Taste Betriebsart am Gerät.

Komfortbetrieb

Er dient zum Regeln der Raumtemperatur, wenn der Raum benutzt wird.

Er ist aktiv:

  • wenn (z.B. ein Präsenzmelder) über das Objekt "Komfort" Anwesenheit signalisiert

  • wenn er über die Taste Komfort aktiviert wurde.

Stand By Betrieb

Er dient zur geringfügigen Absenkung bzw. Anhebung der Raumtemperatur beim Heizen bzw. Kühlen, wenn der Raum vorübergehend nicht genutzt wird. Eine kurze Aufheiz- bzw. Abkühlzeit ergibt sich durch ein geringes absenken bzw. anheben der Raumtemperatur.

Er ist aktiv:

  • wenn alle Betriebsart-Objekte gleich 0 sind.

  • wenn er über die Taste Stand By aktiviert wurde.

Nachtbetrieb

Er dient zur Absenkung bzw. Anhebung der Raumtemperatur in der Nacht oder am Wochenende.

Er ist aktiv wenn das Objekt "Nacht" gesetzt ist.

Wird das Objekt "Nacht" gelöscht wird neben der Nachtabsenkung / -anhebung auch eine eventuell aktive Komfortverlängerung beendet.

Frost- / Hitzeschutzbetrieb

Er dient zum Abschalten der Heizung bzw. Kühlung bis zu einer kritischen Temperatur (Einfrieren bzw. Überhitzen des Raumes). Einzustellen ist diese Temperatur über die Parameter Sollwert Hitzeschutz und Sollwert Frostschutz.

Er ist aktiv wenn das Objekt Frost-/Hitzeschutz gesetzt ist. Dann wird die Taste Frost-/ Hitzeschutz aktiv angezeigt. Wird das Objekt Frost- /Hitzeschutz gelöscht wird wieder der vorherige Zustand eingenommen.

Taupunktbetrieb

Er dient zum bedingungslosen Abschalten der Heizung bzw. Kühlung, z. B. bei Kondensation an der Kühlanlage.

Er ist aktiv wenn das Objekt "Taupunktbetrieb" gesetzt ist. Alle Symbole für die Betriebsart sind ausgeschaltet. Wird das Objekt "Taupunktbetrieb" gelöscht wird wieder der vorherige Zustand eingenommen.

Komfortverlängerung

Die zusätzliche Betriebsart Komfort Verlängerung wirkt identisch dem Komfortbetrieb. Die Komfortverlängerung wird jedoch nach einer einstellbaren Dauer automatisch wieder verlassen und wechselt dann in den Nachtbetrieb.

Sie dient zur vorübergehenden Unterdrückung des Nachtbetriebes, wenn der Raum z. B. abends länger genutzt werden soll.

Sie wird aktiv:

  • wenn die Taste Komfort Verlängerung betätigt wird.

Sie wird beendet:

  • wenn die parametrierte Zeit abgelaufen ist (dann wird Nachtbetrieb aktiv)

  • wenn die Taste Komfort Verlängerung betätigt wird

Wird die Komfortverlängerung vorzeitig verlassen (wenn die Komfortverlängerungszeit noch nicht abgelaufen ist) wird der Timer zurückgesetzt.

Wirkung der Objekte auf die Betriebsart

Obj Taupunkt | Obj Frost-, Hitzeschutz | Obj Komfort | Obj Nacht | Resultierende Betriebsart
1 | x | x | x | Taupunktbetrieb
0 | 1 | x | x | Frost-/Hitzeschutzbetrieb
0 | 0 | 1 | x | Komfortbetrieb
0 | 0 | 0 | 1 | Nachtbetrieb
0 | 0 | 0 | 0 | Standby Betrieb

Unbefugtenschutz

Mit den Parametern Sollwerte zur Laufzeit einstellbar und kann eine Beeinflussung über die Bedienoberfläche unterbunden werden.


Thermostat Funktionsbeschreibung Sollwerte

Beschreibung

Jeder Betriebsart ist ein eigener Sollwert zugeordnet:

Parameter

  • Basis-Sollwert (Komforttemperatur)

  • Absenkung Standbybetrieb Heizen

  • Absenkung Nachtbetrieb Heizen

  • Sollwert Frostschutz

  • Anhebung Standbybetrieb Kühlen

  • Anhebung Nachtbetrieb Kühlen

  • Sollwert Hitzeschutz

  • Totzone zwischen Heizen und Kühlen

  • Stufenabstand von der Grundstufe zur Zusatzstufe


Thermostat Funktionsbeschreibung Überblick


Heiz-/Kühlsystem: Heiz/Kühlfunktion

Beschreibung

Die Parameter unter Heiz-/Kühlsystem bestimmen die verwendeten Regelalgorithmen und legen die Art des Stellwertes (schaltend oder stetig) fest:

Aktivierung der Heiz-/Kühlfunktion

Eingabe- / Auswahlmöglichkeiten

Heizen | Der Raumthermostat steuert eine Heizung
Kühlen | Der Raumthermostat steuert eine Kühlanlage
Heizen und Kühlen | Der Raumthermostat steuert eine Heizung und eine Kühlanlage
2-stufiges Heizen | Der Raumthermostat steuert eine Heizung mit einer Grund- und einer Zusatzstufe
2-stufiges Kühlen | Der Raumthermostat steuert eine Kühlanlage mit einer Grund- und einer Zusatzstufe

Default-Wert

Heizen

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Art der Heizfunktion

Art der Kühlfunktion

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Thermostat Zusatzstufe sperren; Betriebsart


Funktionalität: Zuordnung der Stellgrössen zu den Objekten "Heizen" und "Kühlen"

Beschreibung

Zuordnung der Objekte für Heizen und Kühlen.

Eingabe- / Auswahlmöglichkeiten

Getrennt | Es steht ein separates Objekt für die Stellwerte des Heiz- und des Kühlsystems zur Verfügung.
Gemeinsam | Die Stellwerte werden auf dem selben Objekt Heizen ausgegeben. Die Umschaltung zwischen Heizen und Kühlen erfolgt in diesem Fall immer über das Objekt Heizen/Kühlen Betriebsart Umschalten.

Default-Wert

Getrennt

Sichtbarkeit

Heiz-/Kühlfunktion = Heizen und Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Umschaltung zwischen Heizen und Kühlen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Heizen/Kühlen; Betriebsart umschalten

Allgemein

Projektierung


Darstellung: Anzeige Heizen/Kühlen ist aktiv

Beschreibung

Anzeige der Betriebsarten Heizen und Kühlen.

Eingabe- / Auswahlmöglichkeiten

wenn Betriebsart abktiv | Das Symbol Wärmeabgabe bzw. die Schneeflocke wird angezeigt wenn die entsprechende Betriebsart aktiv ist.
bei Heiz- bzw. Kühlbedarf | Das Symbol Wärmeabgabe bzw. die Schneeflocke wird nur dann angezeigt, wenn die entsprechende Betriebsart aktiviert ist und zusätzlich Heiz- bzw. Kühlleistung durch den Regler verlangt wird.

Default-Wert

wenn Betriebsart aktiv

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Heiz/Kühlfunktion

Objekte

Thermostat Heizen/Kühlen; Betriebsart umschalten

Allgemein

Projektierung


Heiz-/Kühlsystem: Stellgrösse der Zusatzstufe

Beschreibung

Dieser Parameter legt fest, ob die Stellgrösse der Zusatzstufe stetig (0%, 100%) oder schaltend (0,1) ausgegeben wird.

Eingabe- / Auswahlmöglichkeiten

Schaltend

Stetig

Default-Wert

Schaltend

Sichtbarkeit

Heiz-/Kühlsystem: Heiz/Kühlfunktion = 2-stufiges Heizen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung Regelalgorithmen

Parameter

Heiz-/Kühlfunktion

Art der Heizfunktion

Art der Kühlfunktion

Stellgrösse der Zusatzstufe

Hysterese der Zusatzstufe

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Thermostat Zusatzstufe sperren; Betriebsart


Heiz-/Kühlsystem: Art der Heizfunktion

Beschreibung

Die Parameter unter Heiz-/Kühlsystem bestimmen die verwendeten Regelalgorithmen und legen die Art des Stellwertes (schaltend oder stetig) fest:

Art der Heizfunktion

Eingabe- / Auswahlmöglichkeiten

Stetige PI-Regelung | Es wird ein PI Regelalgorithmus mit einem Stellwert zwischen 0% und 100% verwendet
Schaltende PI-Regelung | Es wird ein PI Regelalgorithmus mit einem 1 bit Stellwert verwendet. D.h. der Stellwert wird PWM moduliert. Die PWM-Zykluszeit ist einstellbar im Bereich von 3-30 Minuten
Stetige 2Punkt-Regelung | 2Punkt-Regelung mit den beiden Stellwerten 0% und 100%
Schaltende 2Punkt-Regelung | 2Punkt-Regelung mit den beiden Stellwerten 0 und 1

Default-Wert

schaltende PI-Regelung

Sichtbarkeit

Heiz-/Kühlfunktion = Heizen, Heizen und Kühlen, 2-stufiges Heizen

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung: Applikationsbeispiele

Parameter

Heiz-/Kühlfunktion

Anpassung der PI-Regelung an das Heizsystem

Proportionalbereich Heizen

Nachstellzeit Heizen

Hysterese des 2-Punkt Reglers Heizen

Stellgrösse der Zusatzstufe

Hysterese der Zusatstufe

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Zusatzstufe sperren; Betriebsart

Allgemein

Projektierung


Heiz-/Kühlsystem: Anpassung der PI-Regelung an das Heizsystem

Beschreibung

Dieser Parameter dient dazu den PI-Regelalgorithmus and das Heizsystem anzupassen (sh. Funktionsbeschreibung Regelalgorithmen).

Eingabe- / Auswahlmöglichkeiten

Warmwasserheizung (5K / 150min)

Fussbodenheizung (5K / 240min)

Elektroheizung (4K / 100min)

Gebläsekonvektor (4K / 90min)

SplitUnit (4K / 90min)

über Regelparameter

Default-Wert

Warmwasserheizung

Sichtbarkeit

Art der Heizfunktion = schaltende PI Regelung, stetige PI Regelung

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung Regelalgorithmen

Parameter

Proportionalbereich Heizen

Nachstellzeit Heizen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)


Sollwerte: Sollwert Hitzeschutz

Beschreibung

Der Sollwert Hitzeschutz beschreibt die maximale Temperatur, um Hitzeschäden zu vermeiden.

Eingabe- / Auswahlmöglichkeiten

30.. 42°C.

Default-Wert

35°C

Sichtbarkeit

Heiz-/Kühlfunktion = Kühlen, Heizen und Kühlen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Basis-Sollwert (Komforttemperatur)

Absenkung Standbybetrieb Heizen

Absenkung Nachtbetrieb Heizen

Sollwert Frostschutz

Anhebung Standbybetrieb Kühlen

Anhebung Nachtbetrieb Kühlen

Totzone zwischen Heizen und Kühlen

Stufenabstand von der Grundstufe zur Zusatzstufe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Sollwerte

Projektierung


Heiz-/Kühlsystem: Hysterese des 2-Punkt Reglers Kühlen

Beschreibung

Die Parameter unter Heiz-/Kühlsystem bestimmen die verwendeten Regelalgorithmen und legen die Art des Stellwertes (schaltend oder stetig) fest:

Hysterese des 2-Punkt Reglers Kühlen: Beispiel Kühlanlage mit einer Hysterese von 0.2K und einem Sollwert von 20°C: Der Regler schaltet die Kühlanlage ein, wenn die Raumtemperatur über 20.2 °C steigt und aus, wenn sie unter 19.8°C fällt.

Eingabe- / Auswahlmöglichkeiten

0.. 25.5K

Default-Wert

0.2K

Sichtbarkeit

Art der Kühlfunktion = Stetige 2-Punkt-Regelung, Schaltende 2-Punkt-Regelung

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung Regelalgorithmen

Parameter

Heiz-/Kühlfunktion

Art der Kühlfunktion

Stellgrösse der Zusatzstufe

Hysterese der Zusatzstufe

Objekte

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Thermostat Zusatzstufe sperren; Betriebsart


Heiz-/Kühlsystem: Hysterese des 2-Punkt Reglers Heizen

Beschreibung

Die Parameter unter Heiz-/Kühlsystem bestimmen die verwendeten Regelalgorithmen und legen die Art des Stellwertes (schaltend oder stetig) fest:

Hysterese des 2-Punkt Reglers Heizen: Beispiel Heizung mit einer Hysterese von 0.2K und einem Sollwert von 20°C: Der Regler schaltet die Heizung ein, wenn die Raumtemperatur unter 19.8 °C fällt und aus, wenn sie über 20.2°C steigt.

Eingabe- / Auswahlmöglichkeiten

0.. 25.5K

Default-Wert

0.2K

Sichtbarkeit

Art der Heizfunktion = Stetige 2-Punkt-Regelung, Schaltende 2-Punkt-Regelung

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung Regelalgorithmen

Parameter

Heiz-/Kühlfunktion

Art der Heizfunktion

Stellgrösse der Zusatzstufe

Hysterese der Zusatzstufe

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Zusatzstufe sperren; Betriebsart


Heiz-/Kühlsystem: Hysterese der Zusatzstufe

Beschreibung

Die Parameter unter Heiz-/Kühlsystem bestimmen die verwendeten Regelalgorithmen und legen die Art des Stellwertes (schaltend oder stetig) fest:

Hysterese der Zusatzstufe: Beispiel 2 stufiges Heizen mit einem Stufenabstand von 2K, einer Hysterese von 0.2K und einem Sollwert von 20°C: Der Regler schaltet die Zusatzstufe ein, wenn die Raumtemperatur unter 17.8 °C fällt und aus, wenn sie über 18.2°C steigt.

Eingabe- / Auswahlmöglichkeiten

0.. 25.5K

Default-Wert

0.2K

Sichtbarkeit

Heiz/Kühlfunktion = 2-stufiges Heizen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Funktionsbeschreibung Regelalgorithmen

Parameter

Heiz-/Kühlfunktion

Art der Heizfunktion

Art der Kühlfunktion

Stellgrösse der Zusatzstufe

Hysterese der Zusatzstufe

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Thermostat Zusatzstufe sperren; Betriebsart


Sollwerte: Stufenabstand von der Grundstufe zur Zusatzstufe

Beschreibung

Bei 2-stufigem Heizen oder Kühlen wird eine Grundstufe und eine Zusatzstufe bestimmt. Die Grundstufe verwendet den entsprechenden Sollwert der aktiven Betriebsart. Der Sollwert (Schaltpunkt) der Zusatzstufe liegt um den Betrag des Parameters "Stufenabstand von der Grundstufe zur Zusatzstufe" unter bzw. über dem Sollwert der Grundstufe.

2-stufigen Heizen/Kühlen wird genutzt, wenn eine relativ träge Grundstufe mit einer schnelleren Zusatzstufe kombiniert werden soll. Bei einer grossen Regelabweichung hilft die Zusatzstufe, diese Regelabweichung möglichst schnell auszuregeln. Bei einer kleinen Regelabweichung wird nur die Grundstufe verwendet.

Beispiel: Fussbodenheizung als Grundstufe, Warmwasserheizung als Zusatzstufe.

Eingabe- / Auswahlmöglichkeiten

1.. 3K

Default-Wert

3K

Sichtbarkeit

Heiz-/Kühlfunktion = 2-stufiges Heizen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Basis-Sollwert (Komforttemperatur)

Absenkung Standbybetrieb Heizen

Absenkung Nachtbetrieb Heizen

Sollwert Frostschutz

Anhebung Standbybetrieb Kühlen

Anhebung Nachtbetrieb Kühlen

Sollwert Hitzeschutz

Totzone zwischen Heizen und Kühlen

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Sollwerte

Projektierung


Manuelle Sollwertvorgabe: Sollwerte zur Laufzeit einstellbar

Beschreibung

Manuelle Sollwertvorgaben zulassen oder blockieren.

Eingabe- / Auswahlmöglichkeiten

Ja | Die Sollwerte können zur Laufzeit innerhalb der parametrierten Grenzen verstellt werden.
Nein | Die Sollwerte können zur Laufzeit am Gerät nicht verstellt werden (alle weiteren Parameter dieser Seite werden ausgeblendet).

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Manuelle Sollwertvorgabe bei Empfang eines Basis-Sollwertes zurücksetzen

Maximale Anhebung des Sollwertes im Heizbetrieb

Maximale Absenkung des Sollwertes im Heizbetrieb

Maximale Anhebung des Sollwertes im Kühlbetrieb

Maximale Absenkung des Sollwertes im Kühlbetrieb

Schrittweite für die Sollwertvorgabe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Sollwerte: Basis-Sollwert

Beschreibung

Der Basis-Sollwert beschreibt die Komforttemperatur. Er ist über zwei Wege veränderbar:

  • mit der ETS über den Parameter "Basis Sollwert"

  • im Betrieb über das Objekt "Basis Sollwert"

Für die Sollwert-Berechnung wird der Objekt-Wert verwendet. Beim Laden der Anwendersoftware (mit der ETS) wird das Objekt ungültig gesetzt, d.h. es wird der Parameter verwendet, solange kein gültiger Objekt-Wert empfangen wird.

Eingabe- / Auswahlmöglichkeiten

16.. 31°C

Default-Wert

21°C

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Absenkung Standbybetrieb Heizen

Absenkung Nachtbetrieb Heizen

Sollwert Frostschutz

Anhebung Standbybetrieb Kühlen

Anhebung Nachtbetrieb Kühlen

Sollwert Hitzeschutz

Totzone zwischen Heizen und Kühlen

Stufenabstand von der Grundstufe zur Zusatzstufe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Sollwerte

Projektierung


Manuelle Sollwertvorgabe: Manuelle Sollwertvorgabe bei Empfang eines Basis-Sollwertes zurücksetzen

Beschreibung

Vorgehen beim Erhalt eines Basis-Sollwertes.

Eingabe- / Auswahlmöglichkeiten

Ja | Beim Empfang eines Basis-Sollwertes wird die manuell eingestellte Sollwertverschiebung auf 0 zurückgesetzt.
Nein | Beim Empfang eines Basis-Sollwertes bleibt die manuell eingestellte Sollwertverschiebung erhalten.

Default-Wert

Ja

Sichtbarkeit

Sollwerte zur Laufzeit einstellbar = Ja

Verwandte Themen

Elemente

Thermostat

Parameter

Sollwerte zur Laufzeit einstellbar

Maximale Anhebung des Sollwertes im Heizbetrieb

Maximale Absenkung des Sollwertes im Heizbetrieb

Maximale Anhebung des Sollwertes im Kühlbetrieb

Maximale Absenkung des Sollwertes im Kühlbetrieb

Schrittweite für die Sollwertvorgabe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Sollwerte: Anhebung Nachtbetrieb Kühlen

Beschreibung

Anhebung Nachtbetrieb Kühlen bestimmt die Erhöhung des Sollwertes bei Nacht, falls die Heiz-/Kühlfunktion im Kühlmodus ist.

Eingabe- / Auswahlmöglichkeiten

1.. 8K

Default-Wert

4K

Sichtbarkeit

Heiz-/Kühlfunktion = Kühlen, Heizen und Kühlen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Basis-Sollwert (Komforttemperatur)

Absenkung Standbybetrieb Heizen

Absenkung Nachtbetrieb Heizen

Sollwert Frostschutz

Anhebung Standbybetrieb Kühlen

Sollwert Hitzeschutz

Totzone zwischen Heizen und Kühlen

Stufenabstand von der Grundstufe zur Zusatzstufe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Sollwerte

Projektierung


Sollwerte: Absenkung Nachtbetrieb Heizen

Beschreibung

Absenkung Nachtbetrieb Heizen bestimmt die Absenkung des Sollwertes bei Nacht, falls die Heiz-/Kühlfunktion im Heizmodus ist. Üblicherweise spricht man von Nachtabsenkung.

Eingabe- / Auswahlmöglichkeiten

1.. 8K

Default-Wert

4K

Sichtbarkeit

Heiz-/Kühlfunktion = Heizen, Heizen und Kühlen, 2-stufiges Heizen

Verwandte Themen

Elemente

Thermostat

Parameter

Basis-Sollwert (Komforttemperatur)

Absenkung Standbybetrieb Heizen

Sollwert Frostschutz

Anhebung Standbybetrieb Kühlen

Anhebung Nachtbetrieb Kühlen

Sollwert Hitzeschutz

Totzone zwischen Heizen und Kühlen

Stufenabstand von der Grundstufe zur Zusatzstufe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Sollwerte

Projektierung


Manuelle Sollwertvorgabe: Maximale Anhebung des Sollwertes im Kühlbetrieb

Beschreibung

Bestimmt die maximal einstellbare Sollwertverschiebung nach oben im Kühlbetrieb.

Eingabe- / Auswahlmöglichkeiten

0.. 5K

Default-Wert

3K

Sichtbarkeit

Sollwerte zur Laufzeit einstellbar = Ja

Heiz-/Kühlfunktion = Kühlen, Heizen und Kühlen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Sollwerte zur Laufzeit einstellbar

Manuelle Sollwertvorgabe bei Empfang eines Basis-Sollwertes zurücksetzen

Maximale Anhebung des Sollwertes im Heizbetrieb

Maximale Absenkung des Sollwertes im Heizbetrieb

Maximale Absenkung des Sollwertes im Kühlbetrieb

Schrittweite für die Sollwertvorgabe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Manuelle Sollwertvorgabe: Maximale Anhebung des Sollwertes im Heizbetrieb

Beschreibung

Bestimmt die maximal einstellbare Sollwertverschiebung nach oben im Heizbetrieb.

Eingabe- / Auswahlmöglichkeiten

0.. 5K

Default-Wert

3K

Sichtbarkeit

Sollwerte zur Laufzeit einstellbar = Ja

Heiz-/Kühlfunktion = Heizen, Heizen und Kühlen, 2-stufiges Heizen

Verwandte Themen

Elemente

Thermostat

Parameter

Sollwerte zur Laufzeit einstellbar

Manuelle Sollwertvorgabe bei Empfang eines Basis-Sollwertes zurücksetzen

Maximale Absenkung des Sollwertes im Heizbetrieb

Maximale Anhebung des Sollwertes im Kühlbetrieb

Maximale Absenkung des Sollwertes im Kühlbetrieb

Schrittweite für die Sollwertvorgabe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Manuelle Sollwertvorgabe: Maximale Absenkung des Sollwertes im Kühlbetrieb

Beschreibung

Bestimmt die maximal einstellbare Sollwertverschiebung nach unten im Kühlbetrieb.

Eingabe- / Auswahlmöglichkeiten

0.. 5K

Default-Wert

3K

Sichtbarkeit

Sollwerte zur Laufzeit einstellbar = Ja

Heiz-/Kühlfunktion = Kühlen, Heizen und Kühlen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Sollwerte zur Laufzeit einstellbar

Manuelle Sollwertvorgabe bei Empfang eines Basis-Sollwertes zurücksetzen

Maximale Anhebung des Sollwertes im Heizbetrieb

Maximale Absenkung des Sollwertes im Heizbetrieb

Maximale Anhebung des Sollwertes im Kühlbetrieb

Schrittweite für die Sollwertvorgabe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Manuelle Sollwertvorgabe: Maximale Absenkung des Sollwertes im Heizbetrieb

Beschreibung

Bestimmt die maximal einstellbare Sollwertverschiebung nach unten im Heizbetrieb.

Eingabe- / Auswahlmöglichkeiten

0.. 5K

Default-Wert

3K

Sichtbarkeit

Sollwerte zur Laufzeit einstellbar = Ja

Heiz-/Kühlfunktion = Heizen, Heizen und Kühlen, 2-stufiges Heizen

Verwandte Themen

Elemente

Thermostat

Parameter

Sollwerte zur Laufzeit einstellbar

Manuelle Sollwertvorgabe bei Empfang eines Basis-Sollwertes zurücksetzen

Maximale Anhebung des Sollwertes im Heizbetrieb

Maximale Anhebung des Sollwertes im Kühlbetrieb

Maximale Absenkung des Sollwertes im Kühlbetrieb

Schrittweite für die Sollwertvorgabe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Sollwerte: Anhebung Standbybetrieb Kühlen

Beschreibung

Anhebung Standbybetrieb Kühlen bestimmt die Erhöhung des Sollwertes im Standbymodus, falls die Heiz-/Kühlfunktion im Kühlmodus ist. Ein typisches Beispiel für Standbybetrieb ist das verlassen des Hauses (Abwesenheit).

Eingabe- / Auswahlmöglichkeiten

1.. 8K

Default-Wert

2K

Sichtbarkeit

Heiz-/Kühlfunktion = Kühlen, Heizen und Kühlen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Basis-Sollwert (Komforttemperatur)

Absenkung Standbybetrieb Heizen

Absenkung Nachtbetrieb Heizen

Sollwert Frostschutz

Anhebung Nachtbetrieb Kühlen

Sollwert Hitzeschutz

Totzone zwischen Heizen und Kühlen

Stufenabstand von der Grundstufe zur Zusatzstufe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Sollwerte

Projektierung


Sollwerte: Absenkung Standbybetrieb Heizen

Beschreibung

Absenkung Standbybetrieb Heizen bestimmt die Absenkung des Sollwertes im Standbymodus, falls die Heiz-/Kühlfunktion im Heizmodus ist. Ein typisches Beispiel für Standbybetrieb ist das verlassen des Hauses (Abwesenheit).

Eingabe- / Auswahlmöglichkeiten

1.. 8K

Default-Wert

2K

Sichtbarkeit

Heiz-/Kühlfunktion = Heizen, Heizen und Kühlen, 2-stufiges Heizen

Verwandte Themen

Elemente

Thermostat

Parameter

Basis-Sollwert (Komforttemperatur)

Absenkung Nachtbetrieb Heizen

Sollwert Frostschutz

Anhebung Standbybetrieb Kühlen

Anhebung Nachtbetrieb Kühlen

Sollwert Hitzeschutz

Totzone zwischen Heizen und Kühlen

Stufenabstand von der Grundstufe zur Zusatzstufe

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Sollwerte

Projektierung


Raumtemperaturmessung: Abgleichrichtung der Raumtemperaturmessung

Beschreibung

Erhöhung oder Senkung der Raumtemperaturmessung um den Abgleichwert der Raumtemperaturmessung, falls ein Messfehler kompensiert werden soll.

Eingabe- / Auswahlmöglichkeiten

Messwert anheben

Messwert absenken

Default-Wert

Messwert anheben

Sichtbarkeit

Externen Temperaturfühler verwenden = Nein

Verwandte Themen

Elemente

Thermostat

Parameter

Externen Temperaturfühler verwenden

Änderung der Raumtemperatur für das automatische Senden

Abgleichrichtung der Raumtemperaturmessung

Abgleichwert der Raumtemperaturmessung

Zykluszeit für das automatische Senden der Raumtemperatur

Objekte

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Stellgrösse-Ausgabe: Zykluszeit für automatisches Senden

Beschreibung

Unabhängig von einer Änderung des Stellwertes, wird dieser in diesem Intervall gesendet.

Eingabe- / Auswahlmöglichkeiten

{inaktiv, 2, 10, 40min}

Default-Wert

2min

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Ausgabe der Stellgrösse Heizen

Ausgabe der Stellgrösse Kühlen

Zykluszeit der schaltenden Stellgrösse

Änderung für automatisches Senden

Stellgrössenausgabe filtern

Minimale Stellgrösse Heizen

Maximale Stellgrösse Heizen

Minimale Stellgrösse Kühlen

Maximale Stellgrösse Kühlen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Projektierung


Stellgrösse-Ausgabe: Stellgrössenausgabe filtern

Beschreibung

Beschränkung der Anzahl gesendeter Stellwerte pro Minute.

Eingabe- / Auswahlmöglichkeiten

Nicht filtern | Es gibt keine Einschränkung der Anzahl gesendeter Stellwerte pro Minute.
Nur 1 Telegramm pro Minute | Es wird maximal ein Telegramm pro Minute an die Adresse des Objektes Stellgrösse gesendet.

Default-Wert

Nicht filtern

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Ausgabe der Stellgrösse Heizen

Ausgabe der Stellgrösse Kühlen

Zykluszeit der schaltenden Stellgrösse

Änderung für automatisches Senden

Zykluszeit für automatische Senden

Minimale Stellgrösse Heizen

Maximale Stellgrösse Heizen

Minimale Stellgrösse Kühlen

Maximale Stellgrösse Kühlen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Projektierung


Stellgrösse-Ausgabe: Maximale Stellgrösse Heizen

Beschreibung

Dieser Stellwert wird ausgegeben, wenn die volle Heizleistung gefordert wird. Dieser Parameter entspricht dem Wert, bei dem das Heizventil vollständig geöffnet ist.

Eingabe- / Auswahlmöglichkeiten

{70, 75, 80, 85, 90, 95, 100%}

Default-Wert

100%

Sichtbarkeit

Heiz-/Kühlfunktion = Heizen, Heizen und Kühlen, 2-stufiges Heizen

Verwandte Themen

Elemente

Thermostat

Parameter

Ausgabe der Stellgrösse Heizen

Ausgabe der Stellgrösse Kühlen

Zykluszeit der schaltenden Stellgrösse

Änderung für automatisches Senden

Zykluszeit für automatische Senden

Stellgrössenausgabe filtern

Minimale Stellgrösse Heizen

Minimale Stellgrösse Kühlen

Maximale Stellgrösse Kühlen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Projektierung


Stellgrösse-Ausgabe: Maximale Stellgrösse Kühlen

Beschreibung

Dieser Stellwert wird ausgegeben, wenn die volle Kühlleistung gefordert wird.

Eingabe- / Auswahlmöglichkeiten

{70, 75, 80, 85, 90, 95, 100%}

Default-Wert

100%

Sichtbarkeit

Heiz-/Kühlfunktion = Kühlen, Heizen und Kühlen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Ausgabe der Stellgrösse Heizen

Ausgabe der Stellgrösse Kühlen

Zykluszeit der schaltenden Stellgrösse

Änderung für automatisches Senden

Zykluszeit für automatische Senden

Stellgrössenausgabe filtern

Minimale Stellgrösse Heizen

Maximale Stellgrösse Heizen

Minimale Stellgrösse Kühlen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Projektierung


Stellgrösse-Ausgabe: Minimale Stellgrösse Heizen

Beschreibung

Stellwert der ausgegeben wird, wenn keine Heizleistung gefordert wird. Dieser Parameter dient dazu einen Ventiloffset auszugleichen und muss auf den Wert eingestellt werden, bei dem das Ventil gerade noch geschlossen ist.

Eingabe- / Auswahlmöglichkeiten

{0, 5, 10, 15, 20, 25, 30%}

Default-Wert

0%

Sichtbarkeit

Heiz-/Kühlfunktion = Heizen, Heizen und Kühlen, 2-stufiges Heizen

Verwandte Themen

Elemente

Thermostat

Parameter

Ausgabe der Stellgrösse Heizen

Ausgabe der Stellgrösse Kühlen

Zykluszeit der schaltenden Stellgrösse

Änderung für automatisches Senden

Zykluszeit für automatische Senden

Stellgrössenausgabe filtern

Maximale Stellgrösse Heizen

Minimale Stellgrösse Kühlen

Maximale Stellgrösse Kühlen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Projektierung


Stellgrösse-Ausgabe: Minimale Stellgrösse Kühlen

Beschreibung

Stellwert der ausgegeben wird, wenn keine Kühlleistung gefordert wird.

Eingabe- / Auswahlmöglichkeiten

{0, 5, 10, 15, 20, 25, 30%}

Default-Wert

0%

Sichtbarkeit

Heiz-/Kühlfunktion = Kühlen, Heizen und Kühlen, 2-stufiges Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Ausgabe der Stellgrösse Heizen

Ausgabe der Stellgrösse Kühlen

Zykluszeit der schaltenden Stellgrösse

Änderung für automatisches Senden

Zykluszeit für automatische Senden

Stellgrössenausgabe filtern

Minimale Stellgrösse Heizen

Maximale Stellgrösse Heizen

Maximale Stellgrösse Kühlen

Objekte

Thermostat Stellgrösse; Heizen (stetig)

Thermostat Stellgrösse; Heizen (schaltend)

Thermostat Stellgrösse; Zusatzheizung (stetig)

Thermostat Stellgrösse; Zusatzheizung (schaltend)

Thermostat Stellgrösse; Kühlen (stetig)

Thermostat Stellgrösse; Kühlen (schaltend)

Thermostat Stellgrösse; Zusatzkühlung (stetig)

Thermostat Stellgrösse; Zusatzkühlung (schaltend)

Allgemein

Projektierung


Darstellung: Passwortschutz

Beschreibung

Wird der Thermostat angewählt, wird zuerst das Passwort verlangt, falls dieser Parameter auf Ja gesetzt ist. Die Seite bleibt so lange freigeschaltet, bis das Touch-Panel in den Standby geht.

Über den Parameter Benutzer für Zugriff wird eingestellt, für welchen Benutzer der Zugriff gewährt werden soll.

Der Passwortschutz kann auch im Menu unter Konfiguration im Punkt Passwortschutz aktiviert werden: Passwortschutz Übersicht

Das Passwort wird im Modul Benutzer eingegeben: Benutzerpasswort

Der Passwortschutz ist nur voll gewährleistet, wenn automatisches Standby nach einer gewissen Zeit konfiguriert ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Benutzer für Zugriff

Projektierung

Passwortschutz


Darstellung: Benutzer für Zugriff

Beschreibung

Benutzer sind vorgängig im Benutzermenu mit Namen und Passwort anzulegen. Der Administrator ist fix angelegt und hat als Passwort den Default-Wert 0 (Null).

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden. Der Administrator hat immer Zugriff.

Eingabe- / Auswahlmöglichkeiten

Benutzer, die zuvor in der Benutzerliste angelegt wurden.

Default-Wert

Administrator

Sichtbarkeit

Passwortschutz = Ja

Verwandte Themen

Elemente

Thermostat

Parameter

Passwortschutz

Projektierung

Passwortschutz


Darstellung: Angezeigte Raumtemperatur

Beschreibung

Anzeige der Raumtemperatur

Eingabe- / Auswahlmöglichkeiten

Istwert | Als Innentemperatur wird der gemessene Wert der Raumtemperatur angezeigt.
Sollwert | Als Innentemperatur wird der angestrebte Sollwert angezeigt.

Default-Wert

Istwert

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Externen Temperaturfühler verwenden

Änderung der Raumtemperatur für das automatische Senden

Abgleichrichtung der Raumtemperaturmessung

Abgleichwert der Raumtemperaturmessung

Zykluszeit für das automatische Senden der Raumtemperatur

Objekte

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Allgemein

Projektierung


Funktionalität: Betriebsart nach Reset

Beschreibung

Nach dem Aufstarten aktiviert der Regler die hier eingestellte Betriebsart.

Eingabe- / Auswahlmöglichkeiten

Abwesend

Anwesend

Nachtbetrieb

Frost-, Hitzeschutz

Default-Wert

Abwesend

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Wahl der Betriebsart über

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Allgemein

Projektierung


Manuelle Sollwertvorgabe: Schrittweite für die Sollwertvorgabe

Beschreibung

Schrittweite für die Sollwertvorgabe.

Eingabe- / Auswahlmöglichkeiten

0.5K

1K

Default-Wert

0.5K

Sichtbarkeit

Sollwerte zur Laufzeit einstellbar = Ja

Verwandte Themen

Elemente

Thermostat

Parameter

Sollwerte zur Laufzeit einstellbar

Manuelle Sollwertvorgabe bei Empfang eines Basis-Sollwertes zurücksetzen

Maximale Anhebung des Sollwertes im Heizbetrieb

Maximale Absenkung des Sollwertes im Heizbetrieb

Maximale Anhebung des Sollwertes im Kühlbetrieb

Maximale Absenkung des Sollwertes im Kühlbetrieb

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Funktionalität: Umschaltung zwischen Heizen und Kühlen

Beschreibung

Umschaltung des Systems zwischen Heizen und Kühlen.

Eingabe- / Auswahlmöglichkeiten

Mit Objekt "Heizen/Kühlen" | Objektwert 0: Heizen, Objektwert 1: Kühlen
Automatisch | Aufgrund der aktuellen Soll- und Isttemperatur schaltet der Regler automatisch zwischen Heiz- und Kühlbetrieb um.

Default-Wert

Mit Objekt "Heizen/Kühlen"

Sichtbarkeit

Heiz-/Kühlfunktion = Heizen und Kühlen

Verwandte Themen

Elemente

Thermostat

Parameter

Zuordnung der Stellgrössen zu den Objekten "Heizen" und Kühlen"

Objekte

Thermostat Heizen/Kühlen; Betriebsart umschalten

Allgemein

Projektierung


Raumtemperaturmessung: Zykluszeit für das automatische Senden der Raumtemperatur

Beschreibung

Die Raumtemperatur wird unabhängig von einer Änderung in dem hier eingestellten Zyklus periodisch gesendet.

Eingabe- / Auswahlmöglichkeiten

Inaktiv | Die gemessene Raumtemperatur wird nicht automatisch gesendet.
{2, 10, 40min} | Zykluszeit

Default-Wert

Inaktiv

Sichtbarkeit

Externen Temperaturfühler verwenden = Nein

Verwandte Themen

Elemente

Thermostat

Parameter

Externen Temperaturfühler verwenden

Änderung der Raumtemperatur für das automatische Senden

Abgleichrichtung der Raumtemperaturmessung

Abgleichwert der Raumtemperaturmessung

Zykluszeit für das automatische Senden der Raumtemperatur

Objekte

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Raumtemperaturmessung: Abgleichwert der Raumtemperaturmessung

Beschreibung

Änderung der Raumtemperaturmessung, falls ein Messfehler kompensiert werden soll.

Bei der Messung der Raumtemperatur mit dem internen Fühler muss die Eigenerwärmung des Touchpanels berücksichtigt werden. Beim normalen Einbau des Gerätes wird dieser Offset kompensiert. Wird das Gerät hingegen entgegen den Empfehlungen auf dem Kopf eingebaut, wird die steigende Eigenwärme die gemessene Raumtemperatur erhöhen. Dieser Messfehler kann mit dem Abgleichwert kompensiert werden.

Es ist zu beachten, dass die Messung der Raumtemperatur erst nach einer Betriebszeit von ca. 1 Stunde ab dem letzten Neustart bzw. ETS Download eingeschwungen ist. Deshalb ist es wichtig, dass der Abgleichwert der Raumtemperatur frühestens nach 1 Stunde Betrieb bestimmt wird.

Eingabe- / Auswahlmöglichkeiten

{0.0 K; 0.5K; ... 5.0K}

Default-Wert

0.0K

Sichtbarkeit

Externen Temperaturfühler verwenden = Nein

Verwandte Themen

Elemente

Thermostat

Parameter

Externen Temperaturfühler verwenden

Änderung der Raumtemperatur für das automatische Senden

Abgleichrichtung der Raumtemperaturmessung

Abgleichwert der Raumtemperaturmessung

Zykluszeit für das automatische Senden der Raumtemperatur

Objekte

Thermostat Raumtemperatur Basissollwert; Vorgabe

Thermostat Raumtemperatur Sollwert; Eingestellt

Thermostat Raumtemperatur Istwert; Regelgrösse

Thermostat Raumtemperatur Istwert; Externer Fühler

Thermostat Status; Rückmeldung

Allgemein

Projektierung


Funktionalität: Wahl der Betriebsart über

Beschreibung

Die Betriebsart kann über 2 Arten bestimmt werden. Entweder über 1 bit Einzelobjekte oder über ein 1 Byte Konnex Objekt.

Eingabe- / Auswahlmöglichkeiten

Einzelobjekte (1 bit) | Die Betriebsart wird über eines der folgenden 1 bit Objekte bestimmt: Komort, Nacht, Frost-/Hitzeschutz, Taupunkt.
Konnex (1 Byte) | Die Betriebsart wird über das 1 Byte Objekt Setzen/anzeigen bestimmt.

Default-Wert

Einzelobjekte (1 bit)

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Betriebsart nach Reset

Objekte

Thermostat Betriebsart; Setzen/anzeigen

Thermostat Betriebsart; Komfort

Thermostat Betriebsart; Nacht

Thermostat Betriebsart; Frost-/Hitzeschutz

Thermostat Betriebsart; Taupunkt

Allgemein

Projektierung


Funktionalität: Ventilschutz Ein Zeit

Beschreibung

Zeit, während der der Stellwert 100% ausgegeben wird, wenn der Ventilschutz aktiviert wird.

Eingabe- / Auswahlmöglichkeiten

1.. 10min

Default-Wert

1min

Sichtbarkeit

Ventilschutz aktivieren = Ja

Verwandte Themen

Elemente

Thermostat

Parameter

Ventilschutz aktivieren

Objekte

Allgemein

Projektierung


Funktionalität: Ventilschutz aktivieren

Beschreibung

Ist der Ventilschutz aktiviert gibt der Regler alle 24 Stunden einen Stellwert von 100% auf dem Objekt Heizen aus, falls der Stellwert innerhalb der letzten 24 Stunden immer 0% war. Mit dieser Funktionalität kann das festsitzen des Heizventiles verhindert werden.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat

Parameter

Ventilschutz Ein Zeit

Objekte

Allgemein

Projektierung


Thermostat; Sperren/freigeben

Objekt Art

Intern

Default Objekt Name

Thermostat Bedienelement n; Sperren/freigeben

Funktion

Sperren/freigeben des Thermostat Bedienelementes.

Sichtbarkeit

Thermostat sperren = Ja

Beschreibung

Empfängt dieses Objekt eine 1, wird das Bedienelement gesperrt. Empfängt dieses Objekt eine 0 wird es freigegeben.

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 8-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat-Bedienelement


Thermostat Betriebsart; Setzen

Objekt Art

Extern

Default Objekt Name

Thermostat n Betriebsart; Setzen

Funktion

Das Thermostat Bedienelement sendet und empfängt die eingetellte Betriebsart über dieses Objekt.

Sichtbarkeit

Wahl der Betriebsart = Konnex (1 Byte)

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 8-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat-Bedienelement

Parameter

Wahl der Betriebsart über


Thermostat-Bedienelement n; Komfort

Objekt Art

Extern

Default Objekt Name

Thermostat-Bedienelement n; Komfort

Funktion

Das Thermostat Bedienelement sendet eine 1 auf diesem Objekt falls die Betriebsart Komfort eingestellt wurde.

Sichtbarkeit

Wahl der Betriebsart = Einzelobjekte (1 bit)

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 8-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat-Bedienelement

Parameter

Wahl der Betriebsart über


Thermostat-Bedienelement n; Nacht

Objekt Art

Extern

Default Objekt Name

Thermostat-Bedienelement n; Nacht

Funktion

Das Thermostat Bedienelement sendet eine 1 auf diesem Objekt falls die Betriebsart Nacht eingestellt wurde.

Sichtbarkeit

Wahl der Betriebsart = Einzelobjekte (1 bit)

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 8-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat-Bedienelement

Parameter

Wahl der Betriebsart über


Thermostat-Bedienelement n; Frost-/Hitzeschutz

Objekt Art

Extern

Default Objekt Name

Thermostat-Bedienelement n; Frost-/Hitzeschutz

Funktion

Das Thermostat Bedienelement sendet eine 1 auf diesem Objekt falls die Betriebsart Frost-/Hitzeschutz eingestellt wurde.

Sichtbarkeit

Wahl der Betriebsart = Einzelobjekte (1 bit)

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 8-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat-Bedienelement

Parameter

Wahl der Betriebsart über


Thermostat-Bedienelement n; Taupunkt

Objekt Art

Extern

Default Objekt Name

Thermostat-Bedienelement n; Taupunkt

Funktion

Das Thermostat Bedienelement sendet eine 1 auf diesem Objekt falls die Betriebsart Aus eingestellt wurde.

Sichtbarkeit

Wahl der Betriebsart = Einzelobjekte (1 bit)

Parameter

DPT | Breite | Verhalten | Flags
 |  |  | K | L | S | Ü | Akt
5.001 | 8-Bit | Ausgang | X |  |  | X |

Die Flags können verändert werden. Obige Werte entsprechen der Standard Einstellung und eignen sich für die meisten Anwendungen.

Verwandte Themen

Elemente

Thermostat-Bedienelement

Parameter

Wahl der Betriebsart über


Thermostat-Bedienelement

Beschreibung

Mit dem Thermostat-Bedienelement kann die Betriebsart eines Thermostaten gewählt werden.

Ein Thermostat-Bedienelement kann auf einer Funktionsseite platziert werden.

Parameter

Darstellung

  • Beschriftung

  • Element anzeigen

Funktion

  • Wahl der Betriebsart über

  • Auswählbare Betriebsarten

  • Anzeigemodus

    • Symbol Taste Inkrement

    • Symbol Taste Dekrement

    • Text Taste Inkrement

    • Text Taste Dekrement

  • Thermostat sperren

    • Ausgang senden nach Freigabe

Objekte

  • Thermostat-Bedienelement n; Komfort

  • Thermostat-Bedienelement n; Nacht

  • Thermostat-Bedienelement n; Frost-/Hitzeschutz

  • Thermostat-Bedienelement n; Taupunkt

  • Thermostat-Betriebsart; Setzen

  • Thermostat-Bedienelement n; Sperren/freigeben

Verwandte Themen

Elemente

Funktionsseiten

Allgemein

Projektierung


Funktion: Auswählbare Betriebsarten

Beschreibung

Wahl der möglichen Betriebsarten, die auf dem Touchpanel Thermostat-Bedienelement wählbar sind.

Eingabe- / Auswahlmöglichkeiten

Alle Betriebsarten

Standby, Komfort und Frostschutz

Standby und Komfort

Default-Wert

Standby, Komfort und Frostschutz

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat-Bedienelement


Darstellung: Beschriftung

Beschreibung

Anzeigetext für das Thermostat-Bedienelement. Dieser wird sowohl im Projektierungsfenster als auch auf dem Touch-Panel angezeigt.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text

Default-Wert

Thermostat-Bedienelement n

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat-Bedienelement

Allgemein

Beschriftung der Elemente

Projektierung

Texte und Sprachen


Funktion: Thermostat sperren

Beschreibung

Sperren des Thermostat Bedienelementes.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat Bedienelement

Parameter

Ausgang senden nach Freigabe

Objekte

Thermostat; Sperren/freigeben


Funktion: Text Taste Dekrement

Beschreibung

Beschriftung der Dekrementtaste des Bedienelementes.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text.

Default-Wert

Minus

Sichtbarkeit

Anzeigemodus = Text

Verwandte Themen

Elemente

Thermostat-Bedienelement

Parameter

Funktion: Anzeigemodus

Projektierung

Texte und Sprachen


Funktion: Text Taste Inkrement

Beschreibung

Beschriftung der Inkrementtaste des Bedienelementes.

Der Text wird im Text-Ressourcen-Editor gespeichert, es kann auch ein bereits vorhandener Text aus dem Editor eingefügt werden.

Eingabe- / Auswahlmöglichkeiten

Text.

Default-Wert

Plus

Sichtbarkeit

Anzeigemodus = Text

Verwandte Themen

Elemente

Thermostat-Bedienelement

Parameter

Funktion: Anzeigemodus

Projektierung

Texte und Sprachen


Funktion: Ausgang senden nach Freigabe

Beschreibung

Legt fest, ob der aktuelle Zustand des Objektes nach der Freigabe gesendet werden soll.

Der aktuelle Wert des Objektes wird nach jeder Freigabe gesendet, wenn dieser Parameter auf "Ja" gestellt ist.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Nein

Sichtbarkeit

Thermostat sperren = Ja

Verwandte Themen

Elemente

Thermostat Bedienelement

Parameter

Thermostat sperren


Funktion: Symbol Taste Dekrement

Beschreibung

Symbol, das auf der Dekrementtaste des Bedienelementes angezeigt wird.

Eingabe- / Auswahlmöglichkeiten

Alle vorhandenen Symbole des Drop-Down Menus.

Default-Wert

Sichtbarkeit

Anzeigemodus = Symbol

Verwandte Themen

Elemente

Thermostat-Bedienelement

Parameter

Funktion: Anzeigemodus


Funktion: Symbol Taste Inkrement

Beschreibung

Symbol, das auf der Inkermenttaste des Bedienelementes angezeigt wird.

Eingabe- / Auswahlmöglichkeiten

Alle vorhandenen Symbole des Drop-Down Menus.

Default-Wert

Sichtbarkeit

Anzeigemodus = Symbol

Verwandte Themen

Elemente

Thermostat-Bedienelement

Parameter

Funktion: Anzeigemodus


Funktion: Wahl der Betriebsart über

Beschreibung

Die Betriebsart kann über 2 Arten bestimmt werden. Entweder über 1 bit Einzelobjekte oder über ein 1 Byte Konnex Objekt.

Eingabe- / Auswahlmöglichkeiten

Einzelobjekte (1 bit) | Die Betriebsart wird über die 1 bit Objekte Komort, Nacht, Frost-/Hitzeschutz und Taupunkt gesendet..
Konnex (1 Byte) | Die Betriebsart wird über das 1 Byte Objekt Setzen/anzeigen gesendet und empfangen.

Default-Wert

Einzelobjekte (1 bit)

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat-Bedienelement

Parameter

Auswählbare Betriebsarten

Objekte

Thermostat-Bedienelement n; Komfort

Thermostat-Bedienelement n; Nacht

Thermostat-Bedienelement n; Frost-/Hitzeschutz

Thermostat-Bedienelement n; Taupunkt

Thermostat-Betriebsart; Setzen

Allgemein

Projektierung


Funktion: Anzeigemodus

Beschreibung

Der Parameter legt fest, ob das Bedienelement mit einem Symbol oder mit einer Beschriftung angezeigt wird.

Eingabe- / Auswahlmöglichkeiten

Symbol

Text

Default-Wert

Symbol

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat-Bedienelement


Darstellung: Element anzeigen

Beschreibung

Definiert, ob das Element auf dem Touch-Panel sichtbar ist oder nicht. Ist dieser Parameter auf Nein gesetzt, wird das Element nicht angezeigt.

Wird das Element ausgeblendet, wird der Platz auf der Funktionsseite "reserviert". Nachfolgende Elemente werden nach einem Zwischenraum dargestellt.

Dieser Parameter kann z.B. verwendet werden, um eine bereits programmierte Funktion erst zu einem späteren Zeitpunkt einzublenden oder um einen Platzhalter zu schaffen, der ggf. erst später ausgefüllt wird, ohne dass sich die Position der anderen Buttons auf der Funktionsseite verändert.

Eingabe- / Auswahlmöglichkeiten

Ja

Nein

Default-Wert

Ja

Sichtbarkeit

Immer

Verwandte Themen

Elemente

Thermostat-Bedienelement