Direcciones de grupos

Direcciones externas

Las direcciones de grupos externas se pueden enlazar mediante los objetos de comunicación. Los objetos de comunicación externos se envían en el bus o se reciben desde el bus. Se pueden registrar o enlazar directamente en la ETS o también en el complemento de parametrización del Touch Panel.

Si se asignan objetos de comunicación a las direcciones y éstas se actualizan en la ETS guardando y saliendo del complemento, las direcciones asignadas de los objetos de comunicación sólo se podrán modificar y borrar en la ETS.

Direcciones internas

Estos objetos de comunicación se pueden enlazar internamente con las direcciones de grupos internas. No son visibles en la ETS y no se envían en el bus KNX. Las direcciones internas no están compuestas por grupos principales y medios, de ahí que se enumeren de forma simple. Las direcciones de grupos internas se pueden registrar y modificar exclusivamente en el complemento de parametrización. Además, a cada dirección se le puede asignar un nombre y una descripción.

Temas relacionados

Proyecto

Objetos


Etiquetado de los elementos

Cada elemento colocado dispone de un parámetro de etiquetado.

Al pegar un elemento, este parámetro se rellena de forma automática con el nombre del elemento. Al nombre le sigue siempre un contador.

Así se garantiza que dos elementos no tengan el mismo nombre. La única finalidad de esto es facilitar la tarea del integrador. El hecho de que dos elementos tengan la misma denominación no afecta a la funcionalidad.

Temas relacionados

General

Ajustes generales

Proyecto

Textos e idiomas


Filosofía de escenas

Descripción

El Touch Panel es compatible tanto con el almacenamiento de escenas convencional (concepto antiguo) en el sensor (en este caso en el Touch Panel), como con la filosofía de escenas de 8 bits (nuevo concepto) con el almacenamiento de escenas en el actuador.

La filosofía de escenas deseada se puede ajustar en Ajustes generales, elemento del menú "Teclas", con el parámetro Filosofía de manejo para escenas.

Existen dos filosofías de manejo para guardar escenas:

- Filosofía de escenas de 8 bits

- Filosofía convencional

Dentro de ésta existen, a su vez, dos modos:

a) Aplicar todo

b) Guardar de forma selectiva

Filosofía de escenas de 8 bits

En la filosofía de escenas de 8 bits, las escenas se guardan en el mismo actuador. Con ayuda de una dirección de 8 bits, el sensor envía sólo el comando "Guardar escena n" o "Cargar escena n" y el actuador guarda o carga la escena con el número de escena correspondiente. "n" representa el número de escena, que debe tener un valor de 1 a 64. Esto significa que se puede guardar un total de 64 escenas. El almacenamiento de escenas debe activarse previamente en el actuador.

Filosofía de escenas convencional

Según la filosofía de escenas "antigua", las escenas se guardan en el sensor, es decir, los ajustes para las escenas se transmiten con una descarga en el actuador. Al guardar una escena se consultan los estados actuales de los actuadores y se guardan en el sensor.

a) Aplicar todo

En el modo 'Aplicar todo' se consulta el estado actual de todos los consumidores asignados a la escena

y se guarda en el Touch-Panel.

b) Guardar de forma selectiva

En el modo 'Guardar de forma selectiva' sólo se consulta y se guarda en el Touch Panel

el estado de aquellos consumidores asignados a la escena que

se hayan activado durante la programación. El estado de los consumidores

que también están asignados a la escena, pero no han sido activados,

no se guarda, es decir, el estado de estos consumidores no varía

ni siquiera al cargar la escena.

Borrar escena

Para borrar una escena, presione la tecla de la escena hasta que, después

de los mensajes 'La escena se está guardando. Mantenga apretada la tecla'

y 'La escena se ha guardado. Suelte la tecla', aparezca el mensaje

'La escena se ha borrado. No se soltó la tecla'.

Funcionamiento y utilización de escenas

Mediante las escenas puede, p.ej., activar niveles de luz individuales, es decir, ajustar automáticamente distintas fuentes de luz con distintos valores de claridad dentro de una habitación. Paralelamente, se baja la persiana o la pantalla, p.ej. De este modo, puede ajustar la iluminación de manera sencilla e individual para las situaciones más diversas, como comer, ver la televisión o incluso leer. Su integrador de sistemas determina los consumidores asignados a una escena concreta (p.ej. 'TELEVISIÓN'). Dentro de una escena puede (si así lo ha previsto su integrador de sistemas) adaptar y volver a guardar todos los ajustes.


Filosofía de manejo para persianas

Filosofía de manejo KNX (KNX, breve: paso/parar, prolongado: funcionar): (EIB, breve: paso/parar, prolongado: funcionar):

ARRIBA

Si se presiona brevemente la tecla correspondiente, el ángulo de las lamas se ajusta hacia arriba (objeto paso/parar) o se detiene la persiana si estaba en movimiento.

Si se presiona prolongadamente la tecla correspondiente, la persiana se desplaza hacia arriba (objeto ARRIBA/ABAJO).

ABAJO

Si se presiona brevemente la tecla correspondiente, el ángulo de las lamas se ajusta hacia abajo (objeto paso/parar) o se detiene la persiana si estaba en movimiento.

Si se presiona prolongadamente la tecla correspondiente, la persiana se desplaza hacia abajo (objeto ARRIBA/ABAJO).

Filosofía de manejo BEAMIT (Beamit, breve: funcionar/parar, prolongado: paso/parar):

ARRIBA

Si se presiona brevemente la tecla correspondiente, la persiana se desplaza hacia arriba (objeto ARRIBA/ABAJO) o se detiene si estaba en movimiento.

Si se presiona prolongadamente la tecla correspondiente, el ángulo de las lamas se ajusta hacia arriba (objeto paso/parar) o se detiene la persiana si estaba en movimiento.

ABAJO

Si se presiona brevemente la tecla correspondiente, la persiana se desplaza hacia abajo (objeto ARRIBA/ABAJO) o se detiene si estaba en movimiento.

Si se presiona prolongadamente la tecla correspondiente, el ángulo de las lamas se ajusta hacia abajo (objeto paso/parar) o se detiene la persiana si estaba en movimiento.


Objetos

Descripción

Los objetos posibilitan la comunicación entre aparatos KNX que están conectados al bus. Un objeto está definido por su longitud, el tipo de punto de datos y los indicadores. En el Touch Panel se distingue, además, entre objetos internos y externos. Los objetos externos sólo se pueden enlazar con direcciones de grupos externas. Los objetos internos sólo se pueden enlazar con direcciones de grupos internas. Para enlazar objetos internos con objetos externos, se deben utilizar los módulos de bloqueo.

Parámetros

Los objetos pueden ser entrada, salida o ambas. Los indicadores se ajustan de manera estándar según el comportamiento definido. Los indicadores se pueden modificar, aunque el ajuste estándar es apropiado para la mayoría de aplicaciones. La prioridad siempre tiene el valor inferior. Los indicadores que hayan sido modificados están destacados con una entrada en negrita.

Tipos de punto de datos

DPT 1.xxx - booleano

Formato | 1 bit
Margen | [0,1]
Unidad | -
Tipos de punto de datos
ID | Nombre | Codificación a 0 | Codificación a 1
1.001 | Conmutador | OFF | ON
1.002 | Bool | Incorrecto | Correcto
1.008 | Arriba/Abajo | Arriba | Abajo

DPT 3.xxx - regulación de 3 bits

Formato

4 bits

C VVV

Tipo de punto de datos

ID

Nombre

Codificación

Margen

Unidad

3.007

Atenuar

C

0 = oscurecer

1 = aclarar

[0,1]

-

V

Binario

001b...111b: paso

000b: pausa

[000b...111b]

-

DPT 5.xxx - valor de 1 byte sin signo

Formato

1 byte

UUU'UUU'UU

Margen

U = [0...255] binario

Tipos de punto de datos

ID

Nombre

Margen

Unidad

Observación

5.001

Escala

[0...100]

%

100% corresponde

al valor 255

5.003

Ángulo

[0...360]

°

360° corresponde

al valor 255

5.010

Valor

[0...255]

-

-

DPT 6.xxx - valor de 1 byte con signo

Formato

1 byte

VVVVVVVV

Tipo de punto de datos

ID

Nombre

Margen

Unidad

Observación

6.010

Valor

[-128...+127]

-

-

DPT 7.xxx - valor de 2 bytes sin signo

Formato

2 bytes

UUUUUUUU

UUUUUUUU

Tipo de punto de datos

ID

Nombre

Margen

Unidad

Observación

7.001

Valor

[0...65535]

-

-

DPT 8.xxx - valor de 2 bytes con signo

Formato

2 bytes

VVVVVVVV

VVVVVVVV

Tipo de punto de datos

ID

Nombre

Margen

Unidad

Observación

8.001

Valor

[-32768...+32767]

-

-

DPT 9.xxx - valor de coma flotante de 2 bytes

Formato

2 bytes

M EEEE MMM

MMMMMMMM

Tipos de punto de datos

ID

Nombre

Margen

Unidad

Observación

9.xxx

Valor

[-671088.64...+670760.96]

-

-

DPT 10.xxx - Tipo de dato tiempo

Formato

3 bytes

ddd hhhh

00 mmmmmm

00 ssssss

Tipo de punto de datos

ID

Nombre

Codificación

Margen

Unidad

10.001

Hora

d

1 = lunes

... 7 = domingo

0 = sin día

[0...7]

-

h

Binario

[0...23]

Horas

m

Binario

[0...59]

Minutos

s

Binario

[0...59]

Segundos

DPT 11.xxx - Tipo de dato fecha

Formato

3 bytes

000 DDDDD

0000 MMMM

0 YYYYYYY

Tipo de punto de datos

ID

Nombre

Codificación

Margen

Unidad

11.001

Fecha

D

Binario

[1...31]

Día

M

Binario

[1...12]

Mes

Y

Binario

[0...99]

Año

DPT 12.xxx - valor de 4 bytes sin signo

Formato

4 bytes

UUUUUUUU | UUUUUUUU
UUUUUUUU | UUUUUUUU

Tipo de punto de datos

ID

Nombre

Margen

Unidad

Observación

12.001

Valor

[0…4294967295]

-

-

DPT 13.xxx - valor de 4 bytes con signo

Formato

4 bytes

VVVVVVVV | VVVVVVVV
VVVVVVVV | VVVVVVVV

Tipo de punto de datos

ID

Nombre

Margen

Unidad

Observación

13.001

Valor

[-2147483648 … + 2147483647]

-

-

DPT 14.xxx - valor de coma flotante de 4 bytes

Formato

4 bytes

Seeeeeee

efffffff

ffffffff

ffffffff

Codificación

IEEE 754 (ajustes estándar para números de coma flotante binarios)

Tipos de punto de datos

ID

Nombre

Margen

14.xxx

Valor

S

[0,1]

e

[0...255]

f

[0...8388607]

DPT 16.xxx - Tipo de datos cadena

Formato | 14 bytes
Observación | Este tipo de datos se utiliza para enviar cadenas/textos.
Tipo de punto de datos
ID | Nombre | Codificación | Margen
16.001 | Texto | ISO/CEI 8859 | [0...255]

DPT 18.xxx - Tipo de datos escenas

Formato

1 byte

BRUUUUUU

Tipo de punto de datos

ID

Nombre

Codificación

Margen

3.007

Escena

B

0 = cargar escena

1 = guardar escena

[0,1]

R

Reserva

-

U

Número de escena (binario)

[0...63]

DPT 20.xxx - Tipo de datos termostato

Formato | 1 byte
Margen | [0...255]
Observación | Este tipo de datos se utiliza para el control del termostato.
Tipo de punto de datos
ID | Nombre | Codificación gral. | Codificación Feller
20.102 | HVAC | 0 = Auto | OFF
 |  | 1 = Comfort | Presente
 |  | 2 = Standby | Ausente
 |  | 3 = Economy | Noche
 |  | 4 = Building Protection | Protección contra heladas/contra calor

Temas relacionados

General

Direcciones de grupos


Parametrización con ETS

Descripción

La herramienta de parametrización es una aplicación de la ETS. En el caso del Touch Panel se trata de un complemento que se instala automáticamente en el software de la ETS al importar la actual base de datos de productos del Touch Panel.

Si la herramienta de parametrización (complemento) está abierta, se pueden realizar todos los ajustes deseados. La descarga sólo funciona a través del elemento de menú Escribir en un medio. Para ello, la configuración se escribe en un medio de almacenamiento externo (Memory Stick) y se transmite así al Touch Panel.

Debido a la gran cantidad de datos, no se ha implementado una descarga a través del bus.

Si se importa un proyecto existente a una nueva base de datos de ETS, dado el caso se debe importar primero la base de datos de la aplicación del Touch Panel a la base de datos ETS.

Temas relacionados

Proyecto

Escribir en un medio


Acceso al FTP: Activar acceso al FTP

Descripción

Activación de descarga de FTP: Posibilidad de programar el panel táctil mediante LAN o WLAN.

El panel táctil también puede estar conectado a un servidor proxy. Los ajustes para ello se deben introducir en la ETS: Vista - Opciones - FTP

Posibilidades de introducción/selección

Sí | La parametrización es posible a través de FTP.
No | La parametrización no es posible a través de FTP.

La activación del acceso al FTP debe realizarse mediante un lápiz de memoria USB.

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Nombre de usuario

Contraseña

Nombre del equipo FTP

Puerto FTP


Acceso al FTP: Contraseña

Descripción

Contraseña de FTP para el usuario correspondiente.

La contraseña introducida aquí es asignada al usuario a través de lápiz de memoria USB durante la parametrización. Si la parametrización

tiene lugar a través de acceso al FTP, dicha contraseña se compara con la contraseña en el panel y si existe coincidencia se permite el acceso.

Posibilidades de introducción/selección

Texto

Valor predefinido

Contraseña

Visibilidad

Activar acceso al FTP = Sí

Temas relacionados

Elementos

Ajustes generales

Parámetros

Activar acceso al FTP

Nombre de usuario

Nombre del equipo FTP

Puerto FTP


Acceso al FTP: Nombre de usuario

Descripción

Nombre de usuario de FTP

El usuario indicado aquí se crea en el panel mediante lápiz de memoria USB durante la parametrización. Si la parametrización

tiene lugar a través de acceso al FTP, dicho usuario debe existir en el panel.

Posibilidades de introducción/selección

Texto

Valor predefinido

Panel táctil 7

Visibilidad

Activar acceso al FTP = Sí

Temas relacionados

Elementos

Ajustes generales

Parámetros

Activar acceso al FTP

Contraseña

Nombre del equipo FTP

Puerto FTP


Acceso al FTP: Nombre del equipo FTP

Descripción

Introduzca aquí el nombre del equipo del panel táctil o su dirección IP. El nombre del equipo del panel táctil es TP1E4790.

En caso de que el acceso al panel se realice a través de Internet, se deberá indicar aquí la dirección IP o el nombre del equipo del router al que esté conectado el panel.

Posibilidades de introducción/selección

Texto

Dirección IP

En caso de que el ordenador ETS esté conectado a Internet a través de un servidor proxy, deberá activarse la casilla de verificación en el diálogo Vista - Opciones - FTP y rellenarse los datos sobre el proxy. Por favor, tenga en cuenta que la conexión FTP solo funciona mediante un servidor proxy de FTP compatible con TIS.

Valor predefinido

TP1E4790

Visibilidad

Activar acceso al FTP = Sí

Temas relacionados

Elementos

Ajustes generales

Parámetros

Activar acceso al FTP

Nombre de usuario

Contraseña

Puerto FTP


Acceso al FTP: Puerto FTP

Descripción

Puerto de la transferencia FTP

Posibilidades de introducción/selección

Número de puerto

Valor predefinido

21

Visibilidad

Activar acceso al FTP = Sí

Temas relacionados

Elementos

Ajustes generales

Parámetros

Activar acceso al FTP

Nombre de usuario

Contraseña

Nombre del equipo FTP


Ajustes de pantalla: Campo de introducción luminosidad durante el servicio

Descripción

Etiquetado del campo de introducción de luminosidad durante el servicio.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Luminosidad durante el servicio

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Pantalla

Campo de introducción luminosidad en Stand By

Tecla calibración táctil


Ajustes de pantalla: Campo de introducción luminosidad en Stand By

Descripción

Etiquetado del campo de introducción de luminosidad en Stand By.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Luminosidad en Stand By

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Pantalla

Campo de introducción luminosidad durante el servicio

Tecla calibración táctil


Ajustes de pantalla: Entrada de lista activación de Stand By

Descripción

Etiquetado de la entrada de lista para el modo de indicación en el texto activación de Stand By.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Activación de Stand By

Visibilidad

Siempre


Ajustes de pantalla: Entrada de lista desconectar la pantalla

Descripción

Etiquetado de la entrada de lista para el modo de indicación en el texto desconectar la pantalla de Stand By.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Desconectar la pantalla

Visibilidad

Siempre


Ajustes de pantalla: Entrada de lista imagen fija

Descripción

Etiquetado de la entrada de lista para el modo de indicación en el texto imagen fija de Stand By.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Imagen fija

Visibilidad

Siempre


Ajustes de pantalla: Entrada de lista minuto

Descripción

Etiquetado de la entrada de lista minutos.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Minutos

Visibilidad

Siempre


Ajustes de pantalla: Entrada de lista minutos

Descripción

Etiquetado de la entrada de lista minutos.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Minuto

Visibilidad

Siempre


Ajustes de pantalla: Entrada de lista ningún Stand By

Descripción

Etiquetado de la entrada de lista para el modo de indicación en el texto ningún Stand By.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Ningún Stand By

Visibilidad

Siempre


Ajustes de pantalla: Entrada de lista pase de diapositiva

Descripción

Etiquetado de la entrada de lista para el modo de indicación en el texto pase de diapositiva de Stand By.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Presentación de diapositivas

Visibilidad

Siempre


Ajustes de pantalla: Modo de indicación en Stand By

Descripción

Etiquetado del campo de introducción modo de indicación en Stand By.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Modo de indicación en Stand By

Visibilidad

Siempre


Ajustes de pantalla: Tecla Calibración táctil

Descripción

Define el etiquetado de la tecla Calibración táctil.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Calibración de la pantalla táctil

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Pantalla

Campo de introducción luminosidad durante el servicio

Campo de introducción luminosidad en Stand By


Ajustes de pantalla: Tecla Pantalla

Descripción

Define el etiquetado de la tecla Pantalla.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Pantalla

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Campo de introducción luminosidad durante el servicio

Campo de introducción luminosidad en Stand By

Tecla Calibración táctil


Ajustes generales

Descripción

El elemento Ajustes generales contiene los ajustes básicos del Touch Panel.

Seleccionando el objeto del Touch Panel (en la zona superior de la jerarquía del árbol) se muestran los ajustes generales.

Parámetros

General

  • Página de inicio tras Reset / Stand By

  • Esquema de pintura

  • Idioma de indicación

  • Idioma de indicación seleccionable para la duración

Acceso al FTP

  • Activar acceso al FTP

  • Nombre de usuario

  • Contraseña

  • Nombre del equipo FTP

  • Puerto FTP

Fuente

  • Juego de caracteres

    • Nombre de la fuente

    • Tamaño de la fuente pequeña

    • Estilo de la fuente pequeña

    • Tamaño de la fuente mediana

    • Estilo de la fuente mediana

    • Tamaño de la fuente grande

    • Estilo de la fuente grande

PantallaTFT 7" a color, 800x480 píxeles, colores 65'000)

  • Posición de montaje

  • Luminosidad en estado activo (%)

  • Modo de indicación Stand By

    • Tiempo hasta la activación de Stand By

    • Luminosidad en Stand By (%)

    • Imagen fija

    • Retardo en cambio de imagen (s)

  • Enviar ON en caso de contacto en Stand By

    • Bloquear función

  • Función del objeto de presencia

    • Bloquear función

Señalización

  • Confirmación acústica de la tecla

Hora y fecha

  • Mostrar reloj

  • Cambiar el reloj automáticamente entre horario de verano y horario de invierno

  • Sincronización de hora a través de internet

  • El reloj del aparato es maestro de tiempo

    • Enviar fecha / hora de forma cíclica

Teclas

  • Filosofía de manejo para escenas

  • Filosofía de manejo para persianas

  • Función de la tecla izquierda en caso de manejo mediante 2 teclas

  • Disposición / orden de las teclas en la página

Protección por contraseña

  • Páginas generales del sistema

    • Puesta en servicio

    • Ajustes de pantalla

    • Calibración de la pantalla táctil

    • Señalización

    • Hora y fecha

    • Intercambio de datos

    • Ejecutar archivo de script

Red

  • DHCP

    • Dirección IP

    • Máscara de subred

    • Gateway estándar

  • DNS1

  • DNS2

  • WINS1

  • WINS2

Navegador

  • Servidor Proxy

    • Dirección

    • Puerto

    • Eludir servidor Proxy para direcciones locales

  • Página de inicio

  • Página de búsqueda

Dirección de servicio

  • Empresa

  • Dirección 1

  • Dirección 2

  • Dirección 3

  • Teléfono

  • Página de inicio / correo electrónico

Etiquetado puesta en servicio

  • Tecla Puesta en servicio

  • Tecla modo de programación

  • Tecla Leer parametrización

  • Campo dirección física

  • Directorio fuente

  • Lápiz de memoria USB

  • No se ha encontrado ningún lápiz de memoria USB

  • Panel reinicio tras la lectura de la parametrización

  • Parametrización no válida

Etiquetado intercambio de datos

  • Tecla Intercambio de datos

  • Tecla Escribir parametrización

  • Tecla Leer presentación de diapositivas

  • Tecla Escribir pase de diapositivas

  • Directorio de destino/directorio fuente

  • Pase de diapositivas escrito con éxito

  • Directorio raíz seleccionado

  • La carpeta de destino no está vacía

  • Nota, resolución máxima de imagen

  • Pase de diapositivas cargado con éxito

  • Parametrización escrita en el lápiz de memoria USB

Etiquetado ejecutar archivo de script

  • Página ejecutar archivo de script

  • Tecla Ejecutar script

  • Archivo fuente

  • Archivo Batch no válido

  • Seleccionado directorio en vez de archivo

Etiquetado ajustes de la pantalla

  • Tecla Pantalla

  • Campo de introducción luminosidad en el funcionamiento

  • Campo de introducción luminosidad en Stand By

  • Tecla calibración táctil

  • Modo de indicación en Stand By

  • Entrada de lista desconectar la pantalla

  • Entrada de lista imagen fija

  • Entrada de lista pase de diapositiva

  • Entrada de lista ningún Stand By

  • Entrada de lista activación de Stand By

  • Entrada de lista minuto

  • Entrada de lista minutos

Etiquetado señalización

  • Tecla señalización

  • Tecla tono de tecla ON/OFF

  • Introducción de valor volumen

  • Introducción de valor volumen de las alarmas

Etiquetado hora / fecha

  • Tecla Ajustar hora / fecha

  • Campo de introducción tiempo

  • Campo de introducción fecha

  • Campo de introducción zona horaria

  • Campo de introducción cambio automático horario de verano/horario de invierno

  • Campo de introducción sincronización de tiempo a través de internet

  • Aplicar tecla

  • Zona horaria ajustada

  • Es necesario un reinicio del aparato

  • Fecha no válida

Etiquetado mensajes de alarma

  • Columna alarma

  • Columna estado

  • Columna tiempo

  • Confirmado el estado de alarma

  • Estado alarma entrante

  • Estado alarma en camino

  • Tecla Confirmar alarma

  • Tecla Borrar entrada

  • Tecla Borrar todas las entradas

Etiquetado estado del sistema

  • Columna tipo de memoria

  • Columna tamaño

  • Columna libre

  • Columna archivo

  • Columna módulo

  • Columna versión

  • Columna fecha

  • Entrada de lista disco duro

  • Entrada de lista tarjeta de memoria flash

Etiquetado temporizador

  • Tecla Lunes

  • Tecla Martes

  • Tecla Miércoles

  • Tecla jueves

  • Tecla Viernes

  • Tecla Sábado

  • Tecla Domingo

  • Título canal

  • Título tiempo de conmutación n°.

  • Título tiempo de conmutación

  • Título valor de conmutación

  • Título valor

  • Título escena n°.

  • Título tipo de funcionamiento del termostato

  • Valor de conmutación OFF/ARRIBA

  • Valor de conmutación ON/OFF

  • Tipo de funcionamiento ausente

  • Tipo de funcionamiento presente

  • Tipo de funcionamiento nocturno

  • Tipo de funcionamiento protección contra heladas/contra calor

  • Tipo de funcionamiento OFF

  • Campo de introducción canal de conmutación

  • Campo de introducción tiempo de conmutación

  • Campo de introducción días de la semana

  • Campo de introducción valor de conmutación

  • Campo de introducción número de escena

  • Indicación de temporizador bloqueado

  • ¿Guardar valores?

Etiquetado simulación de presencia

  • Comportamiento al final del intervalo

  • Interrumpir registro

  • Sobrescribir el registro existente

  • Tipo de funcionamiento

  • Tipo de funcionamiento reproducir

  • Registrar tipo de funcionamiento

  • Tipo de funcionamiento parar

  • Borrar registro

  • Historial de registro

  • Inicio del registro

  • Parada de registro

  • Cantidad de entradas

  • Los datos no son actuales

Etiquetado escenas

  • Escena guardada

  • La escena se está guardando

  • Escena borrada

  • Programación de escenas cancelada

  • Los valores de escena se están cargando

  • Modo de programación activado

  • Programación de escenas cancelada

Etiquetado general

  • Etiquetado tecla sistema

  • Tecla Stand By

  • Tecla de limpieza

  • Tecla Servicio

  • Tecla Protección por contraseña

  • Tecla Estado del sistema

  • Tecla Cerrar

  • Tecla ACEPTAR

  • Tecla Cancelar

  • Tecla Sí

  • Tecla No

  • Guardar tecla

  • Título introducir contraseña

  • Cargar información del sistema

  • Guardar información del sistema

  • Idioma activado

  • El idioma no está disponible

  • Contraseña no válida

  • Resetear acoplador de bus

  • Pérdida de tensión de bus

  • Limpieza de pantalla

  • Calibración finalizada

  • Aviso ejecutar archivo de script

  • Parametrización no leída

  • Parametrización leída

  • Indicación de tiempo no válida

  • Valor no válido

  • Número de escena no válido

  • Reinicio del aparato

  • Aplicación reinicio

  • No se ha escrito la parametrización

  • Pase de diapositivas no leído

  • Pase de diapositivas no escrito

  • Archivo de script no ejecutado

  • URL no válida


Archivo de script: Archivo Batch no válido

Descripción

Texto del mensaje Archivo Batch no válido.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Archivo Batch no válido

Visibilidad

Siempre


Archivo de script: Archivo fuente

Descripción

Define el etiquetado del archivo fuente.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Archivo fuente

Visibilidad

Siempre


Archivo de script: Página ejecutar archivo de script

Descripción

Define el etiquetado de la página Ejecutar archivo de script.

Posibilidades de introducción/selección

Texto

Valor predefinido

Ejecutar script

Visibilidad

Siempre


Archivo de script: Seleccionado directorio en vez de archivo

Descripción

Texto del mensaje Seleccionado directorio en vez de archivo.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡La entrada seleccionada es un directorio! Seleccione un archivo.

Visibilidad

Siempre


Archivo de script: Tecla Ejecutar script

Descripción

Define el etiquetado de la tecla Ejecutar script.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Ejecutar script

Visibilidad

Siempre


Bloquear objeto de activación; bloquear/autorizar

Tipo de objeto

Interno

Nombre predefinido del objeto

Bloquear objeto de activación

Función

Bloquear/autorizar

Visibilidad

Enviar ON en caso de contacto en Stand By = Sí

Bloquear función = Sí

Descripción

Bloquea el objeto de activación o lo autoriza.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Ajustes generales

Parámetros

Enviar ON en caso de contacto en Stand By

Bloquear función

Enviar salida tras autorización

General

Objetos


Bloquear objeto de presencia: Bloquear/autorizar

Tipo de objeto

Interno

Nombre predefinido del objeto

Bloquear objeto de presencia

Función

Bloquear/autorizar

Visibilidad

Función del objeto de presencia = Despertar con ON/OFF

Bloquear función = Sí

Descripción

Bloquea el objeto de presencia o lo autoriza.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Ajustes generales

Parámetros

Función del objeto de presencia

Función bloquear

General

Objetos


Campo de introducción tiempo

Descripción

Etiquetado del campo de introducción tiempo.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tiempo

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Ajustar hora/fecha

Campo de introducción fecha


Descenso durante la noche; reducir la luminosidad de la pantalla

Tipo de objeto

Externo

Nombre predefinido del objeto

Descenso durante la noche; reducir la luminosidad de la pantalla

Función

Reducción de la luminosidad de la pantalla durante la noche.

Visibilidad

Descenso durante la noche = ON=inactivo/OFF=descenso durante la noche activo, ON=descenso durante la noche activo/OFF=inactivo

Descripción

Mediante este objeto se puede cambiar la luminosidad de la pantalla entre normal y descenso durante la noche.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 8 bits | Salida | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Ajustes generales

Parámetros

Descenso durante la noche

Luminosidad con descenso durante la noche activo


Dirección de servicio: Dirección 1

Descripción

Primera barra de dirección

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales


Dirección de servicio: Dirección 2

Descripción

Segunda barra de dirección

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales


Dirección de servicio: Dirección 3

Descripción

Tercera barra de dirección

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales


Dirección de servicio: Empresa

Descripción

Nombre para el servicio de la empresa responsable.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales


Dirección de servicio: Página de inicio/correo electrónico

Descripción

Página de inicio y/o correo electrónico de la empresa.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales


Dirección de servicio: Teléfono

Descripción

Define la entrada Número de teléfono en la página de servicio.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales


Enviar activación; ON

Tipo de objeto

Externo

Nombre predefinido del objeto

Enviar activación

Función

ON

Visibilidad

Enviar ON en caso de contacto en Stand By = Sí

Descripción

Envía un telegrama ON al pasar del modo Stand By al modo activo por contacto o a través del objeto de presencia.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Ajustes generales

Parámetros

Enviar ON en caso de contacto en Stand By

Objetos

Bloquear función

Enviar salida tras autorización

General

Objetos


Escenas: Escena borrada

Descripción

Texto del mensaje Escena borrada. Este mensaje aparece cuando se solicita soltar la tecla y ésta se mantiene pulsada. Como consecuencia, al igual que con los interruptores convencionales, la escena se borra en el Touch Panel. Esto sólo es válido para la filosofía de escenas "antigua", en la que los valores se guardan en el Touch Panel y no en el actuador. El mensaje aparece cuando la escena se ha borrado.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La escena se ha borrado. No se soltó la tecla.

Visibilidad

Siempre


Escenas: Escena guardada

Descripción

Define el texto del mensaje Escena guardada.

El mensaje aparece cuando la escena se ha guardado con éxito.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La escena se ha guardado. Suelte la tecla.

Visibilidad

Siempre


Escenas: La escena se está guardando

Descripción

Texto del mensaje La escena se está guardando.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La escena se está guardando. Mantenga apretada la tecla.

Visibilidad

El mensaje aparece cuando la escena se está guardando.


Escenas: Los valores de escena se están cargando

Descripción

Texto del mensaje Los valores de escena se están cargando. El mensaje aparece en la filosofía de escenas convencional cuando los valores se están guardando en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Los valores se están cargando. Para guardar, mantenga apretada la tecla.

Visibilidad

El mensaje aparece cuando la escena se ha guardado con éxito.


Escenas: Modo de programación activado

Descripción

Texto del mensaje Modo de programación activado. Este mensaje aparece cuando se ha seleccionado la filosofía de escenas selectiva y el panel activa el modo de registro selectivo.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

El modo de activación se ha activado. Suelte la tecla.

Visibilidad

Siempre.


Escenas: Modo de programación desactivado

Descripción

Texto del mensaje Modo de programación desactivado.

Este mensaje aparece en el Touch Panel cuando se ha seleccionado la filosofía de escenas selectiva y se finaliza con la tecla del modo de registro selectivo.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Se ha finalizado el modo de programación. La escena se ha guardado.

Visibilidad

Siempre


Escenas: Programación de escenas cancelada

Descripción

Texto del mensaje Programación de escenas cancelada.

Este mensaje aparece cuando se suelta la tecla antes de que las escenas se hayan guardado correctamente. Advierte al usuario de que la escena actual no se ha guardado o se ha guardado incorrectamente.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La programación de escenas se ha cancelado. ¡La escena permanece sin modificaciones!

Visibilidad

Siempre


Estado del sistema: Columna archivo

Descripción

Etiquetado de la columna archivo.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Archivo

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Columna tipo de memoria

Columna tamaño

Columna libre

Columna módulo

Columna versión

Columna fecha

Proyecto

Leer estado del sistema


Estado del sistema: Columna fecha

Descripción

Etiquetado de la columna fecha.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Fecha

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Columna tipo de memoria

Columna tamaño

Columna libre

Columna archivo

Columna módulo

Columna versión

Proyecto

Leer estado del sistema


Estado del sistema: Columna libre

Descripción

Etiquetado de la columna libre.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Libre

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Columna tipo de memoria

Columna tamaño

Columna archivo

Columna módulo

Columna versión

Columna fecha

Proyecto

Leer estado del sistema


Estado del sistema: Columna módulo

Descripción

Etiquetado de la columna módulo.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Módulo

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Columna tipo de memoria

Columna tamaño

Columna libre

Columna archivo

Columna versión

Columna fecha

Proyecto

Leer estado del sistema


Estado del sistema: Columna tamaño

Descripción

Etiquetado de la columna tamaño.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tamaño

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Columna tipo de memoria

Columna libre

Columna archivo

Columna módulo

Columna versión

Columna fecha

Proyecto

Leer estado del sistema


Estado del sistema: Columna tipo de memoria

Descripción

Etiquetado de la columna tipo de memoria.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tipo de memoria

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Columna tamaño

Columna libre

Columna archivo

Columna módulo

Columna versión

Columna fecha

Proyecto

Leer estado del sistema


Estado del sistema: Columna versión

Descripción

Etiquetado de la columna versión.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Versión

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Columna tipo de memoria

Columna tamaño

Columna libre

Columna archivo

Columna módulo

Columna fecha

Proyecto

Leer estado del sistema


Estado del sistema: Entrada de lista disco duro

Descripción

Etiquetado de la entrada de lista de la definición de memoria disco duro.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Disco duro

Visibilidad

Siempre


Estado del sistema: Entrada de lista tarjeta de memoria flash

Descripción

Etiquetado de la entrada de lista de la definición de memoria tarjeta de memoria flash.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tarjeta de memoria flash

Visibilidad

Siempre


Fecha

Tipo de objeto

Externo

Nombre predefinido del objeto

Fecha

La función de este objeto se diferencia en función del parámetro El reloj del aparato es maestro de tiempo KNX...

Indicación

Función

Indicación

Visibilidad

El reloj del aparato es maestro de tiempo KNX = No

Descripción

Recibe el ajuste de tiempo.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
11.001 | 3 bytes | Entrada | X |  | X |  |

Enviar de forma cíclica

Función

Enviar de forma cíclica

Visibilidad

El reloj del aparato es maestro de tiempo KNX = Sí

Descripción

Envía la fecha actual en el bus.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
11.001 | 3 bytes | Entrada | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Ajustes generales

Objetos

Tiempo; indicación

General

Objetos


Fuente: Archivo de escritura

Descripción

Archivo de escritura seleccionable para el juego de caracteres extendido, como p. ej. chino.

Posibilidades de introducción/selección

Archivo .ttf definido por el usuario

Valor predefinido

Visibilidad

Juego de caracteres = Extendido

Temas relacionados

Elementos

Ajustes generales

Parámetros

Juego de caracteres


Fuente: Estilo de la fuente grande

Descripción

Este parámetro determina el estilo en el panel de la fuente grande. Consulte la ayuda sobre el tema Juego de caracteres para obtener información general sobre qué elementos utilizan la fuente grande.

Utilice la opción de Vista previa para verificar el efecto de este parámetro sobre el diseño del panel.

Posibilidades de introducción/selección

Estándar

Negrita

Cursiva

Valor predefinido

Estándar

Visibilidad

Si se ha seleccionado la opción Extendido para el parámetro Juego de caracteres.

Temas relacionados

Parámetros

Juego de caracteres

Nombre de la fuente

Tamaño de la fuente pequeña

Estilo de la fuente pequeña

Tamaño de la fuente mediana

Estilo de la fuente mediana

Tamaño de la fuente grande


Fuente: Estilo de la fuente mediana

Descripción

Este parámetro determina el estilo en el panel de la fuente mediana. Consulte la ayuda sobre el tema juego de caracteres para obtener información general sobre qué elementos utilizan la fuente mediana.

Utilice la opción de Vista previa para verificar el efecto de este parámetro sobre el diseño del panel.

Posibilidades de introducción/selección

Estándar

Fett

Cursiva

Valor predefinido

Estándar

Visibilidad

Si se ha seleccionado la opción Extendido para el parámetro Juego de caracteres.

Temas relacionados

Parámetros

Juego de caracteres

Nombre de la fuente

Tamaño de la fuente pequeña

Estilo de la fuente pequeña

Tamaño de la fuente mediana

Tamaño de la fuente grande

Estilo de la fuente grande


Fuente: Estilo de la fuente pequeña

Descripción

Este parámetro determina el estilo en el panel de la fuente pequeña. Consulte la ayuda sobre el tema Juego de caracteres para obtener información general sobre qué elementos utilizan la fuente pequeña.

Utilice la opción de Vista previa para verificar el efecto de este parámetro sobre el diseño del panel.

Posibilidades de introducción/selección

Estándar

Negrita

Cursiva

Valor predefinido

Estándar

Visibilidad

Si se ha seleccionado la opción Extendido para el parámetro Juego de caracteres.

Temas relacionados

Parámetros

Juego de caracteres

Nombre de la fuente

Tamaño de la fuente pequeña

Tamaño de la fuente mediana

Estilo de la fuente mediana

Tamaño de la fuente grande

Estilo de la fuente grande


Fuente: Juego de caracteres

Descripción

Este parámetro define el juego de caracteres utilizado en el panel. El juego de caracteres estándar abarca todos los caracteres del alfabeto latino. El tipo de fuente utilizado es el idóneo para el diseño del panel táctil.

En caso de que el juego de caracteres estándar no cubra las necesidades (p. ej. para chino), puede seleccionar aquí la opción Extendido. Para el juego de caracteres extendido tiene la posibilidad de seleccionar la fuente utilizada. Además, puede seleccionar el tamaño y el estilo para los tres tamaños de fuente utilizados.

Utilización de las fuentes y sus ajustes predefinidos

Número | Tipo de fuente | Tamaño de fuente | Estilo de fuente
1 | fuente pequeña | 11 | Negrita
2 | fuente mediana | 13 | Estándar
3 | fuente grande | 14 | Estándar

Posibilidades de introducción/selección

Estándar
Extendido

Valor predefinido

Estándar

Visibilidad

Siempre

Temas relacionados

Parámetros

Archivo de escritura

Tamaño de la fuente pequeña

Estilo de la fuente pequeña

Tamaño de la fuente mediana

Estilo de la fuente mediana

Tamaño de la fuente grande

Estilo de la fuente grande


Fuente: nombre de la fuente

Descripción

Este parámetro determina qué fuente debe utilizarse para la representación del juego de caracteres extendido. Por favor, tenga en cuenta de que debe tener instalada en el panel la fuente indicada. Por defecto, está instalada la fuente Arial Unicode MS. Consulte al servicio de asistencia técnica del fabricante en caso de que desee instalar en el panel una fuente diferente.

Utilice la opción de Vista previa para verificar el efecto de este parámetro sobre el diseño del panel.

Posibilidades de introducción/selección

Texto

Valor predefinido

Arial Unicode MS

Visibilidad

Si se ha seleccionado la opción Extendido para el parámetro juego de caracteres.

Temas relacionados

Parámetros

Juego de caracteres

Tamaño de la fuente pequeña

Estilo de la fuente pequeña

Tamaño de la fuente mediana

Estilo de la fuente mediana

Tamaño de la fuente grande

Estilo de la fuente grande


Fuente: Tamaño de la fuente grande

Descripción

Este parámetro determina el tamaño en el panel de la fuente grande. Consulte la ayuda sobre el tema Juego de caracteres para obtener información general sobre qué elementos utilizan la fuente grande.

Utilice la opción de Vista previa para verificar el efecto de este parámetro sobre el diseño del panel.

Posibilidades de introducción/selección

0..255

Valor predefinido

14

Visibilidad

Si se ha seleccionado la opción Extendido para el parámetro Juego de caracteres.

Temas relacionados

Parámetros

Juego de caracteres

Nombre de la fuente

Tamaño de la fuente pequeña

Estilo de la fuente pequeña

Tamaño de la fuente mediana

Estilo de la fuente mediana

Estilo de la fuente grande


Fuente: Tamaño de la fuente mediana

Descripción

Este parámetro determina el tamaño en el panel de la fuente mediana. Consulte la ayuda sobre el tema juego de caracteres para obtener información general sobre qué elementos utilizan la fuente mediana.

Utilice la opción de Vista previa para verificar el efecto de este parámetro sobre el diseño del panel.

Posibilidades de introducción/selección

0..255

Valor predefinido

13

Visibilidad

Si se ha seleccionado la opción Extendido para el parámetro Juego de caracteres.

Temas relacionados

Parámetros

Juego de caracteres

Nombre de la fuente

Tamaño de la fuente pequeña

Estilo de la fuente pequeña

Estilo de la fuente mediana

Tamaño de la fuente grande

Estilo de la fuente grande


Fuente: Tamaño de la fuente pequeña

Descripción

Este parámetro determina el tamaño en el panel de la fuente pequeña. Consulte la ayuda sobre el tema Juego de caracteres para obtener información general sobre qué elementos utilizan la fuente pequeña.

Utilice la opción de Vista previa para verificar el efecto de este parámetro sobre el diseño del panel.

Posibilidades de introducción/selección

0..255

Valor predefinido

11

Visibilidad

Si se ha seleccionado la opción Extendido para el parámetro Juego de caracteres.

Temas relacionados

Parámetros

Juego de caracteres

Nombre de la fuente

Estilo de la fuente pequeña

Tamaño de la fuente mediana

Estilo de la fuente mediana

Tamaño de la fuente grande

Estilo de la fuente grande


General: Aplicación reinicio

Descripción

Texto del mensaje Aplicación reinicio.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La parametrización actual requiere un reinicio de la aplicación.

Visibilidad

Siempre


General: Archivo de script no ejecutado

Descripción

Texto del mensaje ¡El archivo de script no ha podido ejecutarse!

Este mensaje aparece cuando se carga el archivo de datos en el Touch Panel, si el archivo no está disponible.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡El archivo de script no ha podido ejecutarse!

Visibilidad

Siempre


General: Aviso ejecutar archivo de script

Descripción

Texto del aviso ejecutar archivo de script.

¡Atención: ¡La ejecución de archivos de script puede provocar que el aparato deje de funcionar correctamente! Los archivos de script deben ser adquiridos únicamente a través del servicio de soporte de Feller.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡Atención: la ejecución de archivos de script puede provocar que el aparato deje de funcionar correctamente! Los archivos de script deben ser adquiridos únicamente a través del servicio de soporte de Feller. ¿Desea ejecutar un archivo de script?

Visibilidad

Siempre.


General: Calibración finalizada

Descripción

Texto del mensaje Calibración finalizada.

La calibración se ha ejecutado correctamente.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La calibración se ha ejecutado correctamente. ¿Desea aplicar los datos de calibración?

Visibilidad

Siempre


General: Cargar información del sistema

Descripción

Define el etiquetado de Cargar información del sistema.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Cargar información del sistema

Visibilidad

Siempre


General: Contraseña no válida

Descripción

Texto del mensaje Contraseña no válida.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Contraseña no válida para el usuario:

Visibilidad

Siempre


General: El idioma no está disponible

Descripción

Texto del mensaje El idioma no está disponible.

Se muestra cuando no se puede realizar un cambio de idioma debido a que el nuevo idioma no está disponible.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Conmutación dinámica de idioma. ¡El idioma deseado no está disponible! El idioma activo permanece inalterado.

Visibilidad

Siempre


General: Esquema de pintura

Descripción

Define el esquema de pintura y, por tanto, el diseño del Touch Panel.

Posibilidades de introducción/selección

Lista de selección con diferentes esquemas de pintura

Negro

Blanco

Crema

Verde

Azul

Valor predefinido

Negro

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales


General: Guardar información del sistema

Descripción

Define el etiquetado de Guardar información del sistema.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Guardar información del sistema

Visibilidad

Siempre


General: Idioma activado

Descripción

Texto del mensaje Idioma activado.

Se muestra al cambiar de idioma.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Conmutación dinámica de idioma. La aplicación se reiniciará. Idioma activado:

Visibilidad

Siempre


General: Idioma de indicación

Descripción

Determina la representación de los textos en el Touch Panel. Más información en Textos e idiomas.

Posibilidades de introducción/selección

Con ayuda del menú de selección, los idiomas que ya se encuentren en el Editor de recursos de texto.

Alemán

Francés

Inglés

Idiomas introducidos manualmente

Valor predefinido

Alemán

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Idioma de indicación seleccionable para la duración

Proyecto

Textos e idiomas


General: Idioma de indicación seleccionable para la duración

Descripción

Configura si el idioma de indicación es seleccionable durante el funcionamiento. Se genera un objeto externo (Idioma de indicación; activar idioma) para el ajuste del idioma. Mediante el índice de idiomas en el Editor de recursos de texto se puede seleccionar el idioma deseado.

Ejemplo de aplicación: En un hotel, la recepción puede modificar el idioma del Touch Panel en función del cliente.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Idioma

Objetos

Idioma de indicación; activar idioma

Proyecto

Textos e idiomas


General: Indicación de tiempo no válida

Descripción

Texto del mensaje Indicación de tiempo no válida.

Este mensaje aparece cuando se intenta introducir una indicación de tiempo no válida. Introduzca la hora con el siguiente formato: hh:mm.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡Indicación de tiempo no válida! Introduzca la hora en formato hh:mm.

Visibilidad

Siempre


General: Limpieza de pantalla

Descripción

Texto del mensaje Limpieza de pantalla.

Para poder limpiar la pantalla sensible al contacto, el aparato debe estar en el modo de limpieza, en el que la pantalla táctil permanece inactiva durante un tiempo determinado (30 segundos). Así se evita que se ejecuten actuaciones de conmutación accidentalmente al limpiar la superficie de cristal.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Limpieza de la pantalla. No es posible efectuar ninguna introducción:

Visibilidad

Siempre


General: No se ha escrito la parametrización

Descripción

Texto del mensaje No se ha escrito la parametrización.

Este mensaje aparece cuando no se ha podido escribir la parametrización.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡No se puede escribir la parametrización en el directorio seleccionado!

Visibilidad

Siempre


General: Número de escena no válido

Descripción

Texto del mensaje Número de escena no válido.

Este mensaje aparece cuando se intenta introducir un número de escena no válido, es decir, el número de escena introducido no se encuentra entre 1 y 64.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡Número de escena no válido! El número de escena debe estar entre 1 y 64.

Visibilidad

Siempre


General: Página de inicio tras Reset / Stand By

Descripción

Selecciona la página que se debe mostrar tras un reinicio o Stand By. Mediante la lista de selección, se pueden elegir todas las páginas de función y páginas de navegación detectadas, así como todos los módulos disponibles. Si la página seleccionada está protegida por contraseña, ésta se introduce tras reiniciar o tras el modo Stand By.

Posibilidades de introducción/selección

Páginas de función y de navegación utilizadas

Valor predefinido

Página de inicio de navegación

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales


General: Parametrización leída

Descripción

Texto del mensaje Parametrización leída.

Este mensaje aparece cuando se ha leído correctamente la parametrización del lápiz de memoria USB.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La parametrización se ha leído con éxito, la aplicación se reiniciará ahora.

Visibilidad

Siempre.


General: Parametrización no leída

Descripción

Texto del mensaje Parametrización no leída.

Este mensaje de error aparece cuando no se ha podido leer correctamente la parametrización del lápiz de memoria USB. Esto puede ocurrir si la versión es diferente, en caso de error en el archivo, si se selecciona un archivo incorrecto o si se utiliza un lápiz de memoria defectuoso.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡La parametrización no ha podido cargarse! Escriba una parametrización válida en el lápiz de memoria USB.

Visibilidad

Siempre


General: Pase de diapositivas no escrito

Descripción

Texto del mensaje Pase de diapositivas no escrito.

Este mensaje aparece cuando el pase de diapositivas no se ha podido leer porque ha sido borrado o se ha indicado un directorio incorrecto.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡El pase de diapositivas no ha podido escribirse en el directorio seleccionado!

Visibilidad

Siempre.


General: Pase de diapositivas no leído

Descripción

Texto del mensaje Pase de diapositivas no leído.

Este mensaje aparece cuando el pase de diapositivas no se ha podido leer porque ha sido borrado o se ha indicado un directorio incorrecto.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡No ha podido leerse la presentación de diapositivas!

Visibilidad

Siempre


General: Pérdida de tensión de bus

Descripción

Texto del mensaje Pérdida de tensión de bus.

Si no se conecta o se pierde la tensión de bus, aparece este mensaje de error. Compruebe el suministro de tensión de bus en la conexión del Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡Caída de tensión de bus! La aplicación espera a que se restablezca la tensión de bus.

Visibilidad

Siempre


General: Reinicio del aparato

Descripción

Texto del mensaje de reinicio del aparato.

Se muestra cuando es necesario reiniciar el aparato debido a una modificación de parámetros y, por tanto, el aparato se reinicia.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La parametrización actual requiere que se reinicie el aparato.

Visibilidad

Siempre


General: Resetear acoplador de bus

Descripción

Texto del mensaje Resetear acoplador de bus.

Si el acoplador de bus requiere que se resetee el Touch Panel, éste debe reiniciarse y se muestra el texto.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Requerimiento de reset por parte del acoplador de bus. La aplicación se reiniciará:

Visibilidad

Siempre


General: Tecla ACEPTAR

Descripción

Define el etiquetado de la tecla Aceptar.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Aceptar

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Stand By

Tecla Limpieza

Tecla Servicio

Tecla Protección por contraseña

Tecla Copiar imágenes pase de diapositivas

Tecla Estado del sistema

Tecla Cerrar

Tecla Cancelar


General: Tecla Cancelar

Descripción

Define el etiquetado de la tecla Cancelar.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Cancelar

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Stand By

Tecla Limpieza

Tecla Servicio

Tecla Protección por contraseña

Tecla Copiar imágenes pase de diapositivas

Tecla Estado del sistema

Tecla Cerrar

Tecla ACEPTAR


General: Tecla Cerrar

Descripción

Define el etiquetado de la tecla Cerrar.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Cerrar

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Stand By

Tecla Limpieza

Tecla Servicio

Tecla Protección por contraseña

Tecla Copiar imágenes pase de diapositivas

Tecla Estado del sistema

Tecla ACEPTAR

Tecla Cancelar


General: Tecla Estado del sistema

Descripción

Define el etiquetado de la tecla Estado del sistema.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Estado del sistema

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Stand By

Tecla Limpieza

Tecla Servicio

Tecla Protección por contraseña

Tecla Copiar imágenes pase de diapositivas

Tecla Cerrar

Tecla ACEPTAR

Tecla Cancelar


General: Tecla Guardar

Descripción

Define el etiquetado de la tecla Guardar.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Guardar

Visibilidad

Siempre


General: Tecla Limpieza

Descripción

Define el etiquetado de la tecla Limpieza.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Limpieza

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Stand By

Tecla Servicio

Tecla Protección por contraseña

Tecla Copiar imágenes pase de diapositivas

Tecla Estado del sistema

Tecla Cerrar

Tecla ACEPTAR

Tecla Cancelar


General: Tecla No

Descripción

Define el etiquetado de la tecla No.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

No

Visibilidad

Siempre


General: Tecla Protección por contraseña

Descripción

Define el etiquetado de la tecla Protección por contraseña.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Protección por contraseña

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Stand By

Tecla Limpieza

Tecla Servicio

Tecla Copiar imágenes pase de diapositivas

Tecla Estado del sistema

Tecla Cerrar

Tecla ACEPTAR

Tecla Cancelar


General: Tecla Servicio

Descripción

Define el etiquetado de la tecla Servicio.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Servicio

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Stand By

Tecla Limpieza

Tecla Protección por contraseña

Tecla Copiar imágenes pase de diapositivas

Tecla Estado del sistema

Tecla Cerrar

Tecla ACEPTAR

Tecla Cancelar


General: Tecla Sí

Descripción

Define el etiquetado de la tecla Sí.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Sí

Visibilidad

Siempre


General: Tecla Sistema

Descripción

Define el etiquetado de la tecla Sistema, que se encuentra en la zona superior derecha del Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Sistema

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Proyecto

Textos e idiomas


General: Tecla Stand By

Descripción

Define el etiquetado de la tecla Stand By.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Stand By

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Limpieza

Tecla Servicio

Tecla Protección por contraseña

Tecla Copiar imágenes pase de diapositivas

Tecla Estado del sistema

Tecla Cerrar

Tecla ACEPTAR

Tecla Cancelar


General: Título introducir contraseña

Descripción

Define el etiquetado del título introducir contraseña.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Introducir contraseña

Visibilidad

Siempre


General: URL no válida

Descripción

Texto del mensaje URL no válida.

Este mensaje aparece cuando se intenta introducir una página web no válida. Esto puede deberse a que el Touch Panel no está correctamente conectado a la red, no hay conexión a Internet o los parámetros de red no se han introducido correctamente.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

URL no válida.

Visibilidad

Siempre


General: Valor no válido

Descripción

Texto del mensaje Valor no válido.

Este mensaje aparece cuando se intenta introducir un valor no válido.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡Valor no válido! Introduzca como máximo un decimal.

Visibilidad

Siempre


Hora y fecha: Cambiar el reloj automáticamente entre horario de verano y horario de invierno

Descripción

Autorizar el cambio automático horario de verano/horario de invierno del reloj.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre.


Hora y fecha: El reloj del aparato es maestro de tiempo KNX.

Descripción

El Touch Panel también se puede integrar como "maestro de tiempo", que envía la fecha y la hora al bus.

Esta función sólo se recomienda si la hora se actualiza a través de Internet. Véase Sincronización de hora a través de Internet .

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre


Hora y fecha: Enviar fecha y hora de forma cíclica

Descripción

La fecha, el objeto (fecha, indicación) y la hora como objeto (fecha, hora) se pueden enviar de forma cíclica en el bus desde el Touch Panel a otros participantes. El tiempo del ciclo se puede ajustar.

Posibilidades de introducción/selección

1 vez por minuto

1 vez por hora

1 vez al día

Valor predefinido

1 vez al día

Visibilidad

El reloj del aparato es maestro de tiempo KNX = Sí


Hora y fecha: Mostrar hora y fecha

Descripción

Define si se deben mostrar la hora y la fecha.

Posibilidades de introducción/selección

No

Sólo hora

Sólo fecha

Hora y fecha

Valor predefinido

Sólo hora

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales


Hora y fecha: Mostrar reloj

Descripción

Define si el reloj se muestra o no en el Touch Panel.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales


Hora y fecha: Sincronización de hora a través de Internet

Descripción

La hora del Touch Panel se puede sincronizar automáticamente a través de Internet, mediante un servidor horario. Es necesaria una conexión del Touch Panel a Internet a través de la conexión de red (Ethernet). El servidor horario correcto ya está predefinido en el sistema operativo y no se debe definir por separado.

La selección de la zona horaria en la página de hora/fecha del sistema en el Touch Panel determina automáticamente la hora correcta.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre


Hora/fecha: Aplicar tecla

Descripción

Define el etiquetado de la tecla Aplicar.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Por lo general, este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Aplicar

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Campo de introducción tiempo

Campo de introducción fecha


Hora/fecha: Campo de introducción cambio de hora

Descripción

Etiquetado del campo de introducción cambio automático horario de verano/horario de invierno.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Cambiar automáticamente de horario de verano a horario de invierno

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Ajustar hora/fecha

Campo de introducción tiempo


Hora/fecha: Campo de introducción fecha

Descripción

Etiquetado del campo de introducción fecha.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Fecha

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Ajustar hora/fecha

Campo de introducción tiempo


Hora/fecha: Campo de introducción sincronización de tiempo

Descripción

Etiquetado del campo de introducción sincronización de tiempo a través de Internet.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Sincronización de hora a través de internet

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Ajustar hora/fecha

Campo de introducción tiempo


Hora/fecha: Campo de introducción zona horaria

Descripción

Etiquetado del campo de introducción zona horaria.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Zona horaria

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Ajustar hora/fecha

Campo de introducción tiempo


Hora/fecha: Es necesario un reinicio del aparato

Descripción

Texto del mensaje Es necesario un reinicio del aparato.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Se han guardado los ajustes. El Touch Panel se reiniciará.

Visibilidad

Siempre


Hora/fecha: Fecha no válida

Descripción

Texto del mensaje Fecha no válida.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡Fecha no válida! Introduzca la fecha en formato DD.MM.AAAA.

Visibilidad

Siempre


Hora/fecha: Tecla Ajustar hora/fecha

Descripción

Define el etiquetado de la tecla Ajustar hora/fecha.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Por lo general, este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Ajustar hora/fecha

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Campo de introducción tiempo

Campo de introducción fecha


Hora/fecha: Zona horaria ajustada

Descripción

Texto del mensaje Zona horaria ajustada.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Se ha ajustado la zona horaria. La aplicación se reiniciará.

Visibilidad

Siempre


Idioma de indicación: Activar idioma

Tipo de objeto

Externo

Nombre predefinido del objeto

Idioma de indicación

Función

Activar idioma

Visibilidad

Idioma de indicación seleccionable para la duración = Sí

Descripción

Recibe y configura el idioma. Para ajustar el idioma deseado, debe utilizarse el valor del índice de idiomas que se encuentra entre corchetes [x] en el Editor de recursos de texto.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
5.010 | 1 byte | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Ajustes generales

Parámetros

Idioma de indicación seleccionable para la duración

General

Objetos


Intercambio de datos: Directorio fuente

Descripción

Define el etiquetado del directorio de destino/directorio fuente en la página de intercambio de datos del sistema.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Directorio de destino/directorio fuente

Visibilidad

Siempre


Intercambio de datos: Directorio raíz seleccionado

Descripción

Texto del mensaje Directorio raíz seleccionado. La carpeta de destino debe ser un subdirectorio.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La carpeta de destino no puede ser la carpeta raíz de una unidad de disco. Seleccione una carpeta subordinada.

Visibilidad

Siempre


Intercambio de datos: Mensaje La carpeta de destino no está vacía

Descripción

Texto del mensaje La carpeta de destino no está vacía. La carpeta de destino debe estar vacía en un subdirectorio, de lo contrario los datos se sobrescriben.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La carpeta de destino no está vacía. Todos los datos del directorio se borrarán.

Visibilidad

Siempre

Proyecto


Intercambio de datos: Nota, resolución máxima de imagen

Descripción

Texto del mensaje Nota, resolución máxima de imagen.

El tamaño de la imagen en el Touch Panel no debe sobrepasar 800x480 píxeles. Las imágenes más grandes deben reducirse previamente a esta medida con el correspondiente software de edición de imágenes. Las imágenes con una resolución superior no se muestran en determinadas circunstancias.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡Atención: La resolución máxima de las imágenes para la presentación de diapositivas es de 800x480 píxeles! Si se cargan imágenes de mayor tamaño, puede ocurrir que no se visualicen correctamente. ¿Desea continuar con la carga?

Visibilidad

Siempre


Intercambio de datos: Parametrización escrita en el lápiz de memoria USB

Descripción

Texto del mensaje Parametrización escrita en el lápiz de memoria USB.

El mensaje aparece cuando la parametrización del Touch Panel se ha escrito correctamente en el lápiz de memoria USB conectado.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La parametrización se ha guardado correctamente en el lápiz de memoria USB.

Visibilidad

Siempre


Intercambio de datos: Pase de diapositivas cargado con éxito

Descripción

Texto del mensaje Pase de diapositivas cargado con éxito.

Este texto aparece tras cargar imágenes adaptadas a los tamaños y formatos correctos de un lápiz de memoria USB al subdirectorio previamente creado para el pase de diapositivas.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Las imágenes del pase de diapositivas se han cargado correctamente.

Visibilidad

Siempre


Intercambio de datos: Pase de diapositivas escrito con éxito

Descripción

Texto del mensaje Pase de diapositivas escrito con éxito.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Las imágenes del pase de diapositivas se han guardado correctamente en el lápiz de memoria USB.

Visibilidad

Siempre


Intercambio de datos: Tecla Escribir parametrización

Descripción

Define el etiquetado de la tecla Escribir parametrización en la página de intercambio de datos del sistema.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Escribir parametrización

Visibilidad

Siempre


Intercambio de datos: Tecla Escribir pase de diapositivas

Descripción

Define el etiquetado de la tecla Escribir pase de diapositivas en la página de intercambio de datos del sistema.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Escribir pase de diapositivas

Visibilidad

Siempre


Intercambio de datos: Tecla Intercambio de datos

Descripción

Define el etiquetado de la tecla Intercambio de datos en la página de intercambio de datos del sistema.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Por lo general, este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Intercambio de datos

Visibilidad

Siempre


Intercambio de datos: Tecla Leer pase de diapositivas

Descripción

Define el etiquetado de la tecla Leer pase de diapositivas en la página de intercambio de datos del sistema.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Leer pase de diapositivas

Visibilidad

Siempre


Mensajes de alarma: Columna alarma

Descripción

Etiquetado de la columna alarma.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Alarma

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Mensaje de alarma

Parámetros

Columna estado

Columna tiempo

Confirmado el estado de alarma

Estado alarma entrante

Estado alarma en camino

Tecla Confirmar alarma

Tecla Borrar entrada


Mensajes de alarma: Columna estado

Descripción

Etiquetado de la columna estado.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Estado

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Mensaje de alarma

Parámetros

Columna alarma

Columna tiempo

Confirmado el estado de alarma

Estado alarma entrante

Estado alarma en camino

Tecla Confirmar alarma

Tecla Borrar entrada


Mensajes de alarma: Columna tiempo

Descripción

Etiquetado de la columna tiempo.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tiempo

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Mensaje de alarma

Parámetros

Columna alarma

Columna estado

Confirmado el estado de alarma

Estado alarma entrante

Estado alarma en camino

Tecla Confirmar alarma

Tecla Borrar entrada


Mensajes de alarma: Confirmado el estado de alarma

Descripción

Define el etiquetado de la entrada Confirmado el estado de alarma.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Confirmado

Visibilidad

Siempre


Mensajes de alarma: Estado alarma en camino

Descripción

Define el etiquetado de la entrada Estado alarma en camino.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

en camino

Visibilidad

Siempre


Mensajes de alarma: Estado alarma entrante

Descripción

Define el etiquetado de la entrada Estado alarma entrante.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Entrante

Visibilidad

Siempre


Mensajes de alarma: Tecla Borrar entrada

Descripción

Define el etiquetado de la tecla Borrar entrada.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Borrar entrada

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Mensaje de alarma

Parámetros

Columna alarma

Columna estado

Columna tiempo

Confirmado el estado de alarma

Estado alarma entrante

Estado alarma en camino

Tecla Confirmar alarma


Mensajes de alarma: Tecla Borrar todas las entradas

Descripción

Define el etiquetado de la tecla Borrar todas las entradas.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Borrar todo

Visibilidad

Siempre


Mensajes de alarma: Tecla Confirmar alarma

Descripción

Define el etiquetado de la tecla Confirmar alarma.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Confirmar

Visibilidad

Siempre


Navegador: Dirección de servidor proxy

Descripción

Determina la dirección del servidor proxy.

La dirección se almacena en el Editor de recursos de texto; también se puede pegar una dirección ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

"Servidor proxy = Sí

Temas relacionados

Elementos

Ajustes generales

Parámetros

Servidor Proxy

Puerto

Eludir servidor Proxy para direcciones locales


Navegador: Eludir servidor Proxy para direcciones locales

Descripción

Determina si se debe eludir o no el servidor proxy para direcciones locales.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

"Servidor proxy = Sí

Temas relacionados

Elementos

Ajustes generales

Parámetros

Servidor Proxy

Dirección

Puerto


Navegador: Página de búsqueda

Descripción

Define la página de búsqueda del navegador.

La dirección se almacena en el Editor de recursos de texto; también se puede pegar una dirección ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

http://

Ejemplo: http://www.google.ch (siempre con http:// )

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Página de inicio


Navegador: Página de inicio

Descripción

Define la página de inicio del navegador en la página de función Web. Esta página es la que abrirá el usuario a través de la "casita".

La dirección se almacena en el Editor de recursos de texto; también se puede pegar una dirección ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

http://

Ejemplo: http://www.feller.ch (siempre con http:// )

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Página de búsqueda


Navegador: Puerto

Descripción

Determina el puerto del servidor proxy.

El puerto se almacena en el Editor de recursos de texto; también se puede pegar un puerto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

"Servidor proxy = Sí

Temas relacionados

Elementos

Ajustes generales

Parámetros

Servidor Proxy

Dirección

Eludir servidor Proxy para direcciones locales


Navegador: Servidor Proxy

Descripción

Un servidor proxy funciona como un transmisor que, por un lado, acepta solicitudes para establecer una conexión a otras páginas a través de su propia dirección. Si se desea utilizar un servidor proxy, son necesarios una dirección y un puerto. Además, es posible eludir servidor Proxy para direcciones locales.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Dirección

Puerto

Eludir servidor Proxy para direcciones locales


Pantalla desconectable en el modo Stand By; ON/OFF

Tipo de objeto

Externo

Nombre predefinido del objeto

Pantalla desconectable en el modo Stand By

Función

ON/OFF

Visibilidad

Pantalla desconectable en el modo Stand By =
ON=pantalla desconectada / OFF=pantalla conectada

ON=pantalla conectada/OFF=pantalla desconectada

Descripción

Mediante este objeto, la pantalla se puede conectar y desconectar en el modo Stand By.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.002 | 1 bits | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Ajustes generales

Parámetros

Pantalla desconectable en el modo Stand By
Descenso durante la noche

Objeto

Descenso durante la noche; reducir la luminosidad de la pantalla


Pantalla: Bloquear función

Descripción

Genera un objeto interno Bloquear objeto de activación; bloquear/autorizar mediante el cual se puede bloquear la función Enviar ON en caso de contacto en Stand By. Para poder acceder desde fuera a un objeto interno, debe utilizarse un módulo de bloqueo.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Enviar ON en caso de contacto en Stand By = Sí

Temas relacionados

Elementos

Ajustes generales

Parámetros

Enviar ON en caso de contacto en Stand By

Enviar salida tras autorización

Objetos

Bloquear objeto de activación; bloquear/autorizar


Pantalla: Bloquear función

Descripción

Genera un objeto interno Bloquear objeto de presencia; bloquear/autorizar mediante el cual se puede bloquear la Función del objeto de presencia. Para poder acceder desde fuera a un objeto interno, debe utilizarse un módulo de bloqueo.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Función del objeto de presencia = Despertar con ON/OFF

Temas relacionados

Elementos

Ajustes generales

Parámetros

Función del objeto de presencia

Objetos

Bloquear objeto de presencia; bloquear/autorizar


Pantalla: Descenso durante la noche

Descripción

Descenso durante la noche (reducción de la luminosidad de la pantalla) seleccionable mediante el objeto ETS.

Posibilidades de introducción/selección

No activo | No desconectable
ON=descenso durante la noche activo/OFF=no activo | Lógica normal
ON=no activo / OFF=descenso durante la noche activo | Lógica invertida

Valor predefinido

No activo

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Pantalla desconectable en el modo Stand By
Luminosidad con descenso durante la noche activo (%)

Objetos


Pantalla: Enviar ON en caso de contacto en Stand By

Descripción

Genera un objeto externo (Enviar activación; ON) que envía una activación (telegrama ON) al bus en caso de contacto del Touch Panel en el modo Stand By. Con el subparámetro Bloquear función, también se puede bloquear el objeto.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Bloquear función

Objetos

Enviar activación; ON


Pantalla: Función del objeto de presencia

Descripción

Genera un objeto externo Presencia; ON/OFF que recibe un telegrama ON/OFF del bus. De este modo es posible reactivar el Touch Panel del modo Stand By mediante este objeto.

Existen dos variantes posibles:

Despertar con ON:

Si se recibe un telegrama ON en este objeto, el Touch Panel se reactiva del Stand By.

Despertar con OFF:

Si se recibe un telegrama OFF en este objeto, el Touch Panel se reactiva del Stand By.

Posibilidades de introducción/selección

No activo

Despertar con telegrama ON

Despertar en caso de telegrama OFF

Valor predefinido

No activo

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Bloquear función

Objetos

Presencia; ON/OFF


Pantalla: Imagen fija

Descripción

Imagen para el modo Stand By. La imagen fija se puede seleccionar del Editor de recursos de imágenes e insertarse allí si aún no está disponible.

Si no se ha seleccionado ninguna imagen, en Stand By la pantalla se apagará.

Posibilidades de introducción/selección

Imágenes del editor de recursos

Valor predefinido

Sin imagen

Visibilidad

Modo de indicación Stand By = Imagen fija

Temas relacionados

Elementos

Ajustes generales

Parámetros

Modo de indicación Stand By

Proyecto

Imágenes


Pantalla: Luminosidad con descenso durante la noche activo (%)

Descripción

Define la luminosidad del Touch Panel en el modo nocturno.

Posibilidades de introducción/selección

20% - 100%

Valor predefinido

50%

Visibilidad

Descenso durante la noche =
ON=descenso durante la noche activo / OFF=inactivo
ON=inactivo / OFF=descenso durante la noche activo

Temas relacionados

Elementos

Ajustes generales

Parámetros


Pantalla: Luminosidad en estado activo (%)

Descripción

Define la luminosidad del Touch Panel en estado activo.

Posibilidades de introducción/selección

20% - 100%

Valor predefinido

80%

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Luminosidad en Stand By (%)


Pantalla: Luminosidad en Stand By (%)

Descripción

Define la luminosidad del Touch Panel en el funcionamiento Stand By.

Posibilidades de introducción/selección

0% - 100%

Valor predefinido

50%

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Luminosidad en estado activo (%)

Tiempo hasta la activación de Stand By

Modo de indicación Stand By

Enviar ON en caso de contacto en Stand By

Página de inicio tras Reset / Stand By


Pantalla: Modo de indicación Stand By

Descripción

Comportamiento de la pantalla en Stand By.

Posibilidades de introducción/selección

Desconectar la pantalla

Imagen fija

- La imagen debe seleccionarse en el subparámetro Imagen fija. Las imágenes están almacenadas en el editor de recursos de imágenes.

Presentación de diapositivas

- Las imágenes se seleccionan del editor de recursos de imágenes y se muestran según los siguientes subparámetros.

Ningún Stand By

Valor predefinido

Desconectar la pantalla

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Imagen fija

Retardo en cambio de imagen (s)

Página de inicio tras Reset / Stand By

Luminosidad en Stand By (%)

Tiempo hasta la activación de Stand By

Enviar ON en caso de contacto en Stand By


Pantalla: Pantalla desconectable en el modo Stand By

Descripción

Pantalla activa seleccionable en el modo Stand By mediante el objeto ETS.

Posibilidades de introducción/selección

No activo | No desconectable
ON=pantalla desconectada/OFF=pantalla conectada | Lógica normal
ON=pantalla conectada/OFF=pantalla desconectada | Lógica invertida

Valor predefinido

No activo

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Descenso durante la noche

Objetos

Pantalla desconectable en el modo Stand By; ON/OFF


Pantalla: Posición de montaje

Descripción

Determina la representación de los elementos en el Touch Panel. La representación de los elementos se adapta a la posición de montaje.

En una pantalla LCD, el ángulo de lectura no es igual en todas las páginas. Por eso es importante que la orientación del panel sea correcta.

En el Touch Panel, el ángulo de lectura en dirección a la interfaz USB es el más pequeño. Tenga en cuenta esta característica a la hora de montar el Touch Panel.

Posibilidades de introducción/selección

12 horas (formato apaisado)

Interfaz USB abajo (ideal para vista desde "arriba")

6 horas (formato apaisado)

Interfaz USB arriba (ideal para vista desde "abajo")

3 horas (formato alto)

Interfaz USB derecha (ideal para vista desde la izquierda)

9 horas (formato alto)

Interfaz USB izquierda (ideal para vista desde la derecha)

Valor predefinido

12 horas (formato apaisado)

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales


Pantalla: Retardo en cambio de imagen (s)

Descripción

Define el retardo en el cambio de imagen de un pase de diapositivas que está activo en Stand By. El valor se introduce en segundos.

Posibilidades de introducción/selección

0 - 255

Valor predefinido

3

Visibilidad

Modo de indicación Stand By = Pase de diapositivas

Temas relacionados

Elementos

Ajustes generales

Parámetros

Modo de indicación Stand By

Proyecto

Presentación de diapositivas


Pantalla: Tiempo hasta la activación de Stand By

Descripción

Ajusta cuándo se activa el modo Stand By. Debe tenerse en cuenta que al desactivar el modo Stand By ya no se puede garantizar la protección por contraseña.

Posibilidades de introducción/selección

1 minuto

2 minutos

5 minutos

10 minutos

30 minutos

60 minutos

Valor predefinido

5 minutos

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Página de inicio tras Reset / Stand By

Luminosidad en Stand By (%)

Modo de indicación Stand By

Enviar ON en caso de contacto en Stand By


Passwortschutz: Benutzer für Zugriff Displayeinstellungen

Beschreibung

Legt fest, welcher Benutzer auf die Systemseite Displayeinstellungen zugreifen darf.

Die Benutzer sind vorgängig im Benutzermenu mit Name und Passwort anzulegen. Der Administrator hat unabhängig vom gewählten Benutzer immer Zugriff..

Es kann pro Systemseite nur ein Benutzer für den Zugriff via Passwort definiert werden.

Eingabe- / Auswahlmöglichkeiten

Ein Benutzer, der zuvor in der Benutzerliste angelegt wurde.

Default-Wert

Administrator

Sichtbarkeit

Displayeinstellungen = Ja.


Presencia: ON/OFF

Tipo de objeto

Externo

Nombre predefinido del objeto

Presencia

Función

ON/OFF

Visibilidad

Función del objeto de presencia = Despertar con telegrama ON

o

Función del objeto de presencia = Despertar con telegrama OFF

Descripción

Despertar con ON: Se recibe un telegrama ON y se activa el Touch Panel.

Despertar con OFF: Se recibe un telegrama OFF y se activa el Touch Panel.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Ajustes generales

Parámetros

Función del objeto de presencia

Bloquear función

General

Objetos


Protección por contraseña: Ajustes de pantalla

Descripción

Determina si la página de ajustes de pantalla del sistema es accesible para el usuario sólo si éste introduce una contraseña.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Páginas generales del sistema = No


Protección por contraseña: Calibración de la pantalla táctil

Descripción

Determina si la página de calibración de la pantalla táctil del sistema es accesible para el usuario sólo si éste introduce una contraseña.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Páginas generales del sistema = No


Protección por contraseña: Ejecutar archivo de script

Descripción

Determina si la página de ejecutar archivo de script del sistema es accesible para el usuario sólo si éste introduce una contraseña.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Páginas generales del sistema = No


Protección por contraseña: Hora y fecha

Descripción

Determina si la página de hora y fecha del sistema es accesible para el usuario sólo si éste introduce una contraseña.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Páginas generales del sistema = No


Protección por contraseña: Intercambio de datos

Descripción

Determina si la página de intercambio de datos del sistema es accesible para el usuario sólo si éste introduce una contraseña.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Páginas generales del sistema = No


Protección por contraseña: Páginas generales del sistema

Descripción

Protección general por contraseña para todas las páginas del sistema. Si se activa esta protección por contraseña, todas las páginas del sistema son accesibles para el usuario en el Touch Panel sólo con contraseña.

No obstante, se puede proteger con contraseña cada página del sistema individualmente. Para ello, debe seleccionarse No.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre.


Protección por contraseña: Presentación de diapositivas

Descripción

Define si la página de presentación de diapositivas del sistema debe estar protegida por contraseña o no.

Si la protección por contraseña está activada, puede seleccionarse "Usuario para acceso".

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Páginas generales del sistema = No

Temas relacionados

Elementos

Ajustes generales

Parámetros

Páginas generales del sistema


Protección por contraseña: Puesta en servicio

Descripción

Determina si la página de puesta en servicio del sistema es accesible para el usuario sólo si éste introduce una contraseña.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Páginas generales del sistema = No


Protección por contraseña: Señalización

Descripción

Determina si la página de señalización del sistema es accesible para el usuario sólo si éste introduce una contraseña.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Páginas generales del sistema = No


Protección por contraseña: Usuario para acceso

Descripción

Determina qué usuario debe tener acceso general a las páginas del sistema (todas). Los usuarios deben crearse previamente en el menú de usuario con nombre y contraseña. El administrador siempre tiene permiso de acceso.

Sólo se puede definir un usuario para el acceso mediante contraseña. Si es necesario establecer contraseña para el acceso a páginas individuales, deben definirse los "Usuarios para acceso" de forma individual.

Posibilidades de introducción/selección

Un usuario que haya sido creado previamente en la lista de usuarios.

Valor predefinido

Administrador, si está activada la protección por contraseña.

Visibilidad

Páginas generales del sistema = Sí


Protección por contraseña: Usuario para acceso a calibración de la pantalla táctil

Descripción

Determina qué usuario debe tener acceso a la página de calibración de la pantalla táctil del sistema.

Los usuarios deben crearse previamente en el menú de usuario con nombre y contraseña. El administrador tiene acceso siempre, independientemente del usuario seleccionado.

Sólo se puede definir un usuario para el acceso mediante contraseña por cada página del sistema.

Posibilidades de introducción/selección

Un usuario que haya sido creado previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Calibración de la pantalla táctil = Sí


Protección por contraseña: Usuario para acceso a ejecutar archivo de script

Descripción

Determina qué usuario debe tener acceso a la página de archivo de script del sistema.

Los usuarios deben crearse previamente en el menú de usuario con nombre y contraseña. El administrador tiene acceso siempre, independientemente del usuario seleccionado.

Sólo se puede definir un usuario para el acceso mediante contraseña por cada página del sistema.

Posibilidades de introducción/selección

Un usuario que haya sido creado previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Ejecutar archivo de script = Sí


Protección por contraseña: Usuario para acceso a fecha y hora

Descripción

Determina qué usuario debe tener acceso a la página de fecha y hora del sistema.

Los usuarios deben crearse previamente en el menú de usuario con nombre y contraseña. El administrador tiene acceso siempre, independientemente del usuario seleccionado.

Sólo se puede definir un usuario para el acceso mediante contraseña por cada página del sistema.

Posibilidades de introducción/selección

Un usuario que haya sido creado previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Hora y fecha = Sí


Protección por contraseña: Usuario para acceso a intercambio de datos

Descripción

Determina qué usuario debe tener acceso a la página de intercambio de datos del sistema.

Los usuarios deben crearse previamente en el menú de usuario con nombre y contraseña. El administrador tiene acceso siempre, independientemente del usuario seleccionado.

Sólo se puede definir un usuario para el acceso mediante contraseña por cada página del sistema.

Posibilidades de introducción/selección

Un usuario que haya sido creado previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Intercambio de datos = Sí


Protección por contraseña: Usuario para acceso a puesta en servicio

Descripción

Determina qué usuario debe tener acceso a la señalización de la página del sistema.

Los usuarios deben crearse previamente en el menú de usuario con nombre y contraseña. El administrador tiene acceso siempre, independientemente del usuario seleccionado.

Sólo se puede definir un usuario para el acceso mediante contraseña por cada página del sistema.

Posibilidades de introducción/selección

Un usuario que haya sido creado previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Puesta en servicio = Sí


Protección por contraseña: Usuario para acceso a señalización

Descripción

Determina qué usuario debe tener acceso a la página de señalización del sistema.

Los usuarios deben crearse previamente en el menú de usuario con nombre y contraseña. El administrador tiene acceso siempre, independientemente del usuario seleccionado.

Sólo se puede definir un usuario para el acceso mediante contraseña por cada página del sistema.

Posibilidades de introducción/selección

Un usuario que haya sido creado previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Señalización = Sí


Puesta en servicio: Campo dirección física

Descripción

Define el texto Campo dirección física.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Dirección física

Visibilidad

Siempre


Puesta en servicio: Mensaje ningún lápiz de memoria USB

Descripción

Define el texto del mensaje No se ha encontrado ningún lápiz de memoria USB.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

No se ha encontrado ningún lápiz de memoria USB

Visibilidad

Siempre


Puesta en servicio: Panel reinicio tras la lectura de la parametrización

Descripción

Define el texto del mensaje Panel reinicio tras la lectura de la parametrización.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

La parametrización se ha cargado. El Touch Panel se reiniciará.

Visibilidad

Siempre


Puesta en servicio: Parametrización no válida

Descripción

Define el texto del mensaje Parametrización no válida.

Se muestra cuando el directorio seleccionado no contiene una parametrización válida.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

El directorio seleccionado no contiene ninguna parametrización válida. Seleccione otro directorio.

Visibilidad

Tras cargar la parametrización, el Touch Panel se reinicia y este texto se muestra en el Touch Panel durante ese tiempo.


Puesta en servicio: Tecla Leer parametrización

Descripción

Define el etiquetado de la tecla Leer parametrización.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Leer parametrización

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Puesta en servicio

Tecla Modo de programación


Puesta en servicio: Tecla Modo de programación

Descripción

Define el etiquetado de la tecla Modo de programación.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Modo de programación

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Puesta en servicio

Tecla Leer parametrización


Puesta en servicio: Tecla Puesta en servicio

Descripción

Define el etiquetado de la tecla Puesta en servicio.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Puesta en servicio

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Modo de programación

Tecla Leer parametrización


Puesta en servicio: Texto directorio fuente

Descripción

Define el etiquetado de la entrada directorio fuente.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Directorio fuente

Visibilidad

Siempre


Puesta en servicio: Texto lápiz de memoria USB

Descripción

Define el etiquetado de la entrada lápiz de memoria USB.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Lápiz de memoria USB

Visibilidad

Siempre


Red: DHCP

Descripción

Determina si la Dynamic Host Configuration Protocol (DHCP) debe ser activada o no. DHCP posibilita una asignación automática de la configuración de red (dirección IP, etc.) mediante un servidor DHCP, es decir, no son necesarios ajustes adicionales. Para poder utilizar el DHCP, debe encontrarse un servidor DHCP en la LAN.

La configuración también es posible manualmente, para ello se desactiva el DHCP y se deben definir, dependiendo de la red, la dirección IP, máscara de subred, gateway estándar, DNS1/DNS2 y WINS1/WINS2.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Dirección IP

Máscara de subred

Gateway estándar


Red: Dirección IP

Descripción

Si DHCP no está activado, se puede insertar manualmente la dirección IP. La dirección IP es la base de direccionamiento en la red.

La dirección se almacena en el Editor de recursos de texto; también se puede pegar una dirección ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

DHCP = No

Temas relacionados

Elementos

Ajustes generales

Parámetros

DHCP

Máscara de subred

Gateway estándar


Red: DNS1

Descripción

La tarea principal del Domain Name System (DNS) es convertir los nombres de ordenadores o servicios en una dirección compatible con el ordenador. En el modo DHCP, al Touch Panel se le asigna esta dirección de servidor DNS automáticamente.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente (servidor DNS) desde el editor.

Posibilidades de introducción/selección

Texto o una dirección de servidor DNS válida.

Valor predefinido

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

DHCP

DNS2


Red: DNS2

Descripción

La tarea principal del Domain Name System (DNS) es convertir los nombres de ordenadores o servicios en una dirección compatible con el ordenador. En el modo DHCP, al Touch Panel se le asigna esta dirección de servidor DNS automáticamente. Si el servidor DNS en la entrada 1 no es accesible por cualquier motivo, se intenta con la segunda dirección DNS. Por este motivo, aquí deben introducirse distintas direcciones.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto o una dirección de servidor DNS válida.

Valor predefinido

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

DHCP

DNS1


Red: Gateway estándar

Descripción

Si DHCP no está activado, se puede insertar manualmente la gateway estándar (convertidor de protocolo). Una gateway posibilita la comunicación entre redes basadas en diferentes protocolos.

La gateway se almacena en el Editor de recursos de texto; también se puede pegar una gateway ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

DHCP = No

Temas relacionados

Elementos

Enlace 1

Parámetros

DHCP

Dirección IP

Máscara de subred


Red: Máscara de subred

Descripción

Si DHCP no está activado, se puede insertar manualmente la máscara de subred. La máscara de subred es una máscara de bits que indica cuántas direcciones IP contiene la red. En conexión con la dirección IP, determina qué direcciones IP se buscan en la propia red y cuáles en otras redes mediante la gateway.

La máscara se almacena en el Editor de recursos de texto; también se puede pegar una máscara ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

DHCP = No

Temas relacionados

Elementos

Ajustes generales

Parámetros

DHCP

Dirección IP

Gateway estándar


Red: WINS1

Descripción

Al igual que el DNS, el Windows Internet Naming Service (WINS) sirve para la conversión de nombres central. Si el Touch Panel se dirige a la red, registra su nombre y su dirección IP automáticamente en el servidor WINS. Si la dirección IP o el nombre se modifican, no es necesaria una intervención manual.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

DHCP

WINS2


Red: WINS2

Descripción

Al igual que el DNS, el Windows Internet Naming Service (WINS) sirve para la conversión de nombres central. Si el Touch Panel se dirige a la red, registra su nombre y su dirección IP automáticamente en el servidor WINS. Si la dirección IP o el nombre se modifican, no es necesaria una intervención manual.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

DHCP

WINS1


Señalización: Confirmación acústica de la tecla

Descripción

El Touch Panel puede reproducir un tono cada vez que se pulsa o toca una tecla. Aquí se puede activar o desactivar esta confirmación acústica. Al activarla, aparece un submenú con el que se puede ajustar el Volumen del tono de tecla.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre.


Señalización: Introducción de valor volumen

Descripción

Etiquetado del campo de introducción volumen.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Volumen

Visibilidad

Siempre


Señalización: Introducción de valor volumen de las alarmas

Descripción

Etiquetado del texto del campo de introducción del volumen de las alarmas.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Volumen de alarmas

Visibilidad

Siempre


Señalización: Tecla Señalización

Descripción

Define el etiquetado de la tecla Señalización.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Señalización

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla tono de tecla ON/OFF

Tecla Campo de introducción volumen


Señalización: Tecla tono de tecla ON/OFF

Descripción

Define el etiquetado de la tecla ON/OFF.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tono de tecla ON/OFF

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Parámetros

Tecla Señalización

Tecla Campo de introducción volumen


Señalización: Volumen del tono de tecla

Descripción

Ajuste del volumen del tono de tecla que se oirá cada vez que se toque la pantalla (confirmación acústica de accionamiento).

Posibilidades de introducción/selección

0 % - 100 % Menú de selección

Valor predefinido

40%

Visibilidad

Confirmación acústica de la tecla = Sí

Temas relacionados

Elementos

Ajustes generales


Simulación de presencia: Borrar registro

Descripción

Define el etiquetado de Borrar registro.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Borrar registro

Visibilidad

Siempre


Simulación de presencia: Cantidad de entradas

Descripción

Define el etiquetado del texto Cantidad de entradas en el historial de registros.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Cantidad de entradas

Visibilidad

Siempre


Simulación de presencia: Final del intervalo

Descripción

Define el etiquetado de la entrada comportamiento al final del intervalo.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Al final del intervalo

Visibilidad

Siempre


Simulación de presencia: Historial de registro

Descripción

Define el etiquetado del texto del historial de registro.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Historial de registro

Visibilidad

Siempre


Simulación de presencia: Iniciar registro

Descripción

Define el etiquetado del texto Iniciar en el historial de registros.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Inicio

Visibilidad

Siempre


Simulación de presencia: Los datos no son actuales

Descripción

Define el etiquetado del texto Los datos no son actuales en el historial de registros.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

¡Los datos no son actuales! Para actualizar, interrumpir el registro.

Visibilidad

Siempre


Simulación de presencia: Parar registro

Descripción

Define el etiquetado de la entrada de lista parar registro.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Parar registro

Visibilidad

Siempre


Simulación de presencia: Parar registro

Descripción

Define el etiquetado del texto Parar en el historial de registros.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Parar

Visibilidad

Siempre


Simulación de presencia: Sobrescribir reg.

Descripción

Define el etiquetado de la entrada de lista Sobrescribir el registro existente.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Sobrescribir el registro existente

Visibilidad

Siempre


Simulación de presencia: Tipo de funcionamiento

Descripción

Define el etiquetado de la entrada tipo de funcionamiento.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tipo de funcionamiento

Visibilidad

Siempre


Simulación de presencia: Tipo de funcionamiento parar

Descripción

Define el etiquetado de la tecla del tipo de funcionamiento parar.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Parar

Visibilidad

Siempre


Simulación de presencia: Tipo de funcionamiento registrar

Descripción

Define el etiquetado de la tecla del tipo de funcionamiento registrar.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Registrar

Visibilidad

Siempre


Simulación de presencia: Tipo de funcionamiento reproducir

Descripción

Define el etiquetado de la tecla del tipo de funcionamiento reproducir.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Reproducir

Visibilidad

Siempre


Teclas: Disposición/orden de las teclas en la página

Descripción

Determina la disposición y el orden de colocación de las teclas y otros elementos en las páginas de función.

Existen dos posibilidades (los elementos comienzan por el nº 1):

Primero hacia abajo, después hacia la derecha

1 | 4 | 7
2 | 5 | 8
3 | 6 | 9

Primero hacia la derecha, después hacia abajo

1 | 2 | 3
4 | 5 | 6
7 | 8 | 9

Posibilidades de introducción/selección

Primero hacia abajo, después hacia la derecha

Primero hacia la derecha, después hacia abajo

Valor predefinido

Primero hacia abajo, después hacia la derecha

Visibilidad

Siempre

Para una disposición correcta de las teclas, utilice también la vista previa, que facilita la colocación de los elementos.

Temas relacionados

Elementos

Ajustes generales


Teclas: Filosofía de manejo para escenas

Descripción

Define la filosofía de manejo para escenas. Encontrará más información al respecto en filosofía de escenas.

Posibilidades de introducción/selección

Nuevo concepto (lugar de almacenamiento actuador)

Concepto antiguo (lugar de almacenamiento sensor)

Valor predefinido

Nuevo concepto (lugar de almacenamiento actuador)

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

General

Filosofía de escenas


Teclas: Filosofía de manejo para persianas

Descripción

Define la filosofía de manejo para persianas.

Posibilidades de introducción/selección

EIB, breve: paso/parar, prolongado: funcionar

Beamit, breve: funcionar, prolongado: funcionar/parar

Valor predefinido

EIB, breve: paso/parar, prolongado: funcionar

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

General

Filosofía de persianas


Teclas: Función de la tecla izquierda en caso de manejo mediante 2 teclas

Descripción

Determina la función de la tecla izquierda en caso de manejo mediante 2 teclas, si se ha ajustado este tipo de manejo en la filosofía de manejo de la tecla de función.

Posibilidades de introducción/selección

Pulsar: ON/aumentar luminosidad/SUBIR

Pulsar: OFF/oscurecer/BAJAR

Valor predefinido

Pulsar: ON/aumentar luminosidad/SUBIR

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Tecla de función

Parámetros

Filosofía de manejo


Temporizador: Campo de introducción canal de conmutación

Descripción

Define el etiquetado del campo de introducción canal de conmutación.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Canal de conmutación

Visibilidad

Siempre


Temporizador: Campo de introducción días de la semana

Descripción

Define el etiquetado de la columna días de la semana.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Días de la semana

Visibilidad

Siempre


Temporizador: Campo de introducción número de escena

Descripción

Define el etiquetado del campo de introducción número de escena.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Número de escena

Visibilidad

Siempre


Temporizador: Campo de introducción tiempo de conmutación

Descripción

Define el etiquetado del campo de introducción tiempo de conmutación.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tiempo de conmutación

Visibilidad

Siempre


Temporizador: Campo de introducción valor de conmutación

Descripción

Define el etiquetado del campo de introducción valor de conmutación.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Valor de conmutación

Visibilidad

Siempre


Temporizador: Guardar valores

Descripción

Texto del mensaje ¿Guardar valores?

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Ha editado valores. ¿Desea guardar estos cambios? Cantidad de valores:

Visibilidad

Siempre


Temporizador: Indicación de temporizador bloqueado

Descripción

Define el etiquetado de la indicación de temporizador bloqueado.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Temporizador bloqueado

Visibilidad

Siempre


Temporizador: Tecla Domingo

Descripción

Define el etiquetado de la tecla Domingo.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Domingo

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Temporizador

Parámetros

Tecla Lunes

Tecla Martes

Tecla Miércoles

Tecla Jueves

Tecla Viernes

Tecla Sábado


Temporizador: Tecla Jueves

Descripción

Define el etiquetado de la tecla Jueves.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Jueves

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Temporizador

Parámetros

Tecla Lunes

Tecla Martes

Tecla Miércoles

Tecla Viernes

Tecla Sábado

Tecla Domingo


Temporizador: Tecla Lunes

Descripción

Define el etiquetado de la tecla Lunes.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Lunes

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Temporizador

Parámetros

Tecla Martes

Tecla Miércoles

Tecla Jueves

Tecla Viernes

Tecla Sábado

Tecla Domingo


Temporizador: Tecla Martes

Descripción

Define el etiquetado de la tecla Martes.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Martes

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Temporizador

Parámetros

Tecla Lunes

Tecla Miércoles

Tecla Jueves

Tecla Viernes

Tecla Sábado

Tecla Domingo


Temporizador: Tecla Miércoles

Descripción

Define el etiquetado de la tecla Miércoles.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Miércoles

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Temporizador

Parámetros

Tecla Lunes

Tecla Martes

Tecla Jueves

Tecla Viernes

Tecla Sábado

Tecla Domingo


Temporizador: Tecla Sábado

Descripción

Define el etiquetado de la tecla Sábado.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Sábado

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Temporizador

Parámetros

Tecla Lunes

Tecla Martes

Tecla Miércoles

Tecla Jueves

Tecla Viernes

Tecla Domingo


Temporizador: Tecla Viernes

Descripción

Define el etiquetado de la tecla Viernes.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Viernes

Visibilidad

Siempre

Temas relacionados

Elementos

Ajustes generales

Temporizador

Parámetros

Tecla Lunes

Tecla Martes

Tecla Miércoles

Tecla Jueves

Tecla Sábado

Tecla Domingo


Temporizador: Tipo de funcionamiento ausente

Descripción

Define el etiquetado del tipo de funcionamiento ausente.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Ausente

Visibilidad

Siempre


Temporizador: Tipo de funcionamiento nocturno

Descripción

Define el etiquetado del tipo de funcionamiento nocturno.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Funcionamiento nocturno

Visibilidad

Siempre


Temporizador: Tipo de funcionamiento OFF

Descripción

Define el etiquetado del tipo de funcionamiento OFF.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

OFF

Visibilidad

Siempre


Temporizador: Tipo de funcionamiento presente

Descripción

Define el etiquetado del tipo de funcionamiento presente.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Presente

Visibilidad

Siempre


Temporizador: Tipo de funcionamiento protección contra heladas/contra calor

Descripción

Define el etiquetado del tipo de funcionamiento protección contra heladas/contra calor.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Protección contra heladas/contra calor

Visibilidad

Siempre


Temporizador: Título canal

Descripción

Etiquetado del título canal.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Canal

Visibilidad

Siempre


Temporizador: Título escena n°.

Descripción

Etiquetado del título escena nº.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Número de escena

Visibilidad

Siempre


Temporizador: Título tiempo de conmutación

Descripción

Etiquetado del Título tiempo de conmutación.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tiempo de conmutación

Visibilidad

Siempre


Temporizador: Título tiempo de conmutación nº

Descripción

Etiquetado del título tiempo de conmutación nº.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tiempo de conmutación n°.

Visibilidad

Siempre


Temporizador: Título tipo de funcionamiento del termostato

Descripción

Etiquetado del título Tipo de funcionamiento del termostato.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tipo de funcionamiento

Visibilidad

Siempre


Temporizador: Título valor

Descripción

Etiquetado del título Valor.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Valor

Visibilidad

Siempre


Temporizador: Título valor de conmutación

Descripción

Etiquetado del título Valor de conmutación.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Valor de conmutación

Visibilidad

Siempre


Temporizador: Valor de conmutación OFF/ARRIBA

Descripción

Define el etiquetado del valor de conmutación OFF/ARRIBA.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

OFF/ARRIBA

Visibilidad

Siempre


Temporizador: Valor de conmutación ON/ABAJO

Descripción

Define el etiquetado del valor de conmutación ON/ABAJO.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

ON/ABAJO

Visibilidad

Siempre


Tiempo

Tipo de objeto

Externo

Nombre predefinido del objeto

Tiempo

La función de este objeto se diferencia en función del parámetro El reloj del aparato es maestro de tiempo KNX...

Indicación

Función

Indicación

Visibilidad

El reloj del aparato es maestro de tiempo KNX = No

Descripción

Recibe el ajuste de tiempo.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
10.001 | 3 bytes | Entrada | X |  | X |  |

Enviar de forma cíclica

Función

Enviar de forma cíclica

Visibilidad

El reloj del aparato es maestro de tiempo KNX = Sí

Descripción

Envía la hora actual en el bus.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
10.001 | 3 bytes | Entrada | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Ajustes generales

Objetos

Fecha; indicación

General

Objetos


Página de función

Descripción

Una página de función contiene elementos como teclas, indicaciones, contenedores, etc. para el control o la visualización y puede, además, contener una lista de favoritos.

Los elementos se pueden insertar/eliminar a su gusto. Cuando se sobrepasa la cantidad de elementos permitidos por página de función, se genera automáticamente una nueva página de función.

Cantidad de elementos orientación horizontal

Página de función sin lista de favoritos (12 elementos):
tres en horizontal y cuatro en vertical.

Página de función con lista de favoritos (9 elementos):

tres en horizontal y tres en vertical.

Dado que un contenedor contiene dos elementos, sólo se pueden mostrar seis o tres contenedores en una página.

Cantidad de elementos orientación vertical

Página de función sin lista de favoritos (12 elementos):
dos en horizontal y seis en vertical.

Página de función con lista de favoritos (10 elementos):

dos en horizontal y cinco en vertical.

Dado que un contenedor contiene dos elementos, sólo se pueden mostrar seis o cuatro contenedores en una página.

La disposición de las teclas en una página de función depende del ajuste del parámetro Disposición/orden de las teclas en la página, en Ajustes generales, en el elemento del menú Teclas.

Parámetros

  • Etiquetado

  • Mostrar elemento

  • Mostrar lista de favoritos

  • Protección por contraseña

    • Usuario para acceso

Temas relacionados

Proyecto

Añadir/eliminar elemento

Disposición/orden de las teclas en la página


Representación: Etiquetado

Descripción

Texto de indicación para la página de función. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Página de función n

Visibilidad

Siempre


Representación: Mostrar elemento

Descripción

Define si la página de función es o no visible.

Si para este parámetro se ha seleccionado No, se suprime esta página de función, incluyendo las teclas de navegación correspondientes.

Este parámetro también puede utilizarse para mostrar una página de función completa después de un tiempo determinado.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre


Representación: Mostrar lista de favoritos

Descripción

Define si en el borde superior de la página, en el Touch Panel, se debe mostrar una lista de favoritos. Si está activada, la lista de favoritos aparece en la ventana de proyectos, debajo de la página de función actual seleccionada.

Por cada página de función pueden crearse, como máximo, tres teclas de navegación en la lista de favoritos.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Página de función

Lista de favoritos


Representación: Protección por contraseña

Descripción

Si se selecciona una página protegida, primero se pide la contraseña. La página permanecerá desbloqueada hasta que el Touch Panel vuelva al modo Stand By.

Mediante el parámetro Usuario para acceso se configura para qué usuario se debe garantizar el acceso.

La protección por contraseña también se puede activar en el menú Configuración, en el elemento Protección por contraseña: Vista general protección por contraseña

La contraseña se introduce en el módulo usuario: Contraseña de usuario

La protección por contraseña sólo está garantizada completamente si se configura el modo Stand By automático tras un tiempo determinado.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Página de función

Parámetros

Usuario para acceso

Contraseña de usuario

Proyecto

Protección por contraseña


Representación: Usuario para acceso

Descripción

Es necesario crear un usuario previamente en el menú de usuario con nombre y contraseña. El administrador es fijo y tiene como contraseña el valor predefinido 0 (cero).

Sólo se puede definir un usuario por cada página del sistema para el acceso con contraseña. El administrador siempre tiene permiso de acceso.

Posibilidades de introducción/selección

Usuarios que hayan sido creados previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Protección por contraseña = Sí

Temas relacionados

Elementos

Página de función

Parámetros

Protección por contraseña

Proyecto

Protección por contraseña


Lista de favoritos

Descripción

La lista de favoritos se utiliza como ayuda adicional de navegación en el Touch Panel.

Permite pasar con rapidez de una página de función a otra, o abrir una página de Internet directamente en el navegador.

La lista de favoritos se muestra en el borde superior de una página de función. Se inserta en la página de función con el parámetro Mostrar lista de favoritos. En una lista de favoritos se pueden añadir teclas de navegación del mismo modo que en una página de navegación.

Por cada lista de favoritos se pueden crear, como máximo, tres teclas de navegación. La lista de favoritos se extiende siempre sobre la longitud total del Touch Panel.

Temas relacionados

Elementos

Página de función

Tecla de navegación

Parámetros

Mostrar lista de favoritos

Proyecto

Añadir/eliminar elemento


Función: Bloquear tecla

Descripción

Genera un objeto interno (Tecla n; bloquear/autorizar), mediante el cual se puede bloquear la tecla. Para poder acceder desde fuera a un objeto interno, se debe utilizar un módulo de bloqueo.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Tecla de función

Parámetros

Comportamiento en caso de bloqueo

Enviar salida tras autorización

Objetos

Tecla n; bloquear/autorizar


Función: Comportamiento en caso de bloqueo

Descripción

Define el comportamiento en el caso de que se bloquee la tecla.

Este ajuste no afecta de ningún modo a la Función tecla = Escena ni a la Función tecla = Valor.

Posibilidades de introducción/selección

Mantener el estado y bloquear

ON/ABAJO, después bloquear

OFF/ARRIBA, después bloquear

Valor predefinido

Mantener el estado y bloquear

Visibilidad

Bloquear tecla = Sí

Temas relacionados

Elementos

Tecla de función

Parámetros

Bloquear tecla

Función tecla


Función: Enviar salida tras autorización

Descripción

Determina si se debe enviar el estado actual del objeto tras la autorización.

Si para este parámetro se ha seleccionado "Sí", el valor actual del objeto se envía después de cada autorización.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Bloquear tecla = Sí

Temas relacionados

Elementos

Tecla de función

Parámetros

Bloquear tecla


Función: Etiquetado tecla OFF/más oscuro/BAJAR

Descripción

Etiquetado de la tecla OFF/más oscuro/BAJAR en el manejo con dos teclas.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

Filosofía de manejo = Manejo con dos teclas

Modo de indicación = Texto

Temas relacionados

Elementos

Tecla de función

Parámetros

Filosofía de manejo

Modo de indicación

Proyecto

Textos e idiomas


Función: Etiquetado tecla ON/más luminoso/ARRIBA

Descripción

Etiquetado de la tecla ON/más luminoso/ARRIBA en el manejo con dos teclas, y etiquetado de la tecla en el manejo con una tecla (Filosofía de manejo).

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

Modo de indicación = Texto

Temas relacionados

Elementos

Tecla de función

Parámetros

Modo de indicación

Proyecto

Textos e idiomas


Función: Filosofía de manejo

Descripción

Mediante la filosofía de manejo se puede ajustar si la tecla de función se maneja con una tecla o con dos teclas. En el manejo con dos teclas, la tecla se divide en dos mitades, una izquierda y una derecha. La función de la tecla izquierda en el manejo con dos teclas se puede definir en los ajustes generales.

Dependiendo de la filosofía de manejo, el parámetro Función tecla dispone de diferentes posibilidades de selección:

Manejo con una tecla | Manejo con dos teclas
Conmutar | Conmutar
Escena | Atenuar
Valor | Persiana

Posibilidades de introducción/selección

Manejo con dos teclas

Manejo con una tecla

Valor predefinido

Manejo con dos teclas

Visibilidad

Siempre

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

Etiquetado izquierda

Etiquetado derecha

Símbolo izquierda

Símbolo derecha

Función de la tecla izquierda en caso de manejo con 2 teclas


Función: Función conmutar

Descripción

Si la función de la tecla se ajusta en Conmutar, se puede determinar la función de conmutación. Dependiendo de la parametrización, varía también el objeto ON/OFF (Tecla n; ON/OFF, conmutar).

Función | Descripción
Pulsar: UM | Si se pulsa la tecla correspondiente, se invierte y transmite el estado actual del objeto ON/OFF.
Pulsar: ON | Si se pulsa la tecla correspondiente, se envía un telegrama ON (obj. ON/OFF).
Pulsar: OFF | Si se pulsa la tecla correspondiente, se envía un telegrama OFF (obj. ON/OFF).
Pulsar: ON/Soltar: OFF | Si se pulsa la tecla correspondiente, se envía un telegrama ON (obj. ON/OFF). Si se vuelve a soltar la tecla, se envía un telegrama OFF.
Pulsar: OFF/Soltar: ON | Si se pulsa la tecla correspondiente, se envía un telegrama OFF (obj. ON/OFF). Si se vuelve a soltar la tecla, se envía un telegrama ON.

Posibilidades de introducción/selección

Pulsar: UM

Pulsar: ON

Pulsar: OFF

Pulsar: ON/Soltar: OFF

Pulsar: OFF/Soltar: ON

Valor predefinido

Pulsar: UM

Visibilidad

Filosofía de manejo = Manejo con una tecla

Función tecla = Conmutar

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

Filosofía de manejo

Objetos

Tecla n; ON/OFF, conmutar


Función: Función escena

Descripción

Filosofía de escenas convencional

En el concepto convencional se puede seleccionar una escena registrada, que se puede cargar presionando la tecla correspondiente.

Filosofía de escenas de 8 bits

Si en ajustes generales se selecciona la filosofía de escenas de 8 bits (nueva filosofía de escenas), la escena se carga y se guarda con el correspondiente número de escena mediante este parámetro.

Si desea información adicional acerca del concepto de escenas convencional o de 8 bits, consulte Filosofía de escenas

Posibilidades de introducción/selección

Cargar escena (nuevo concepto)

Cargar/guardar escena (nuevo concepto)

Escenas registradas (concepto antiguo)

Valor predefinido

Cargar escena

Visibilidad

Filosofía de manejo = Manejo con una tecla

Función tecla = Escena

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

Número de escena

Filosofía de manejo para escenas

Objetos

Tecla n; cargar, escena

Tecla n; cargar, escena n

Tecla n; cargar/guardar, escena

General

Filosofía de escenas


Función: Función tecla

Descripción

El parámetro Función tecla depende de la filosofía de manejo. Básicamente, mediante este parámetro se ajustan los objetos que están disponibles para la tecla. En el manejo con dos teclas, se pueden seleccionar las funciones Conmutar, Atenuar y Persiana. En el manejo con una tecla, las funciones Conmutar, Escena y Valor.

Manejo con una tecla | Descripción
Conmutar | Genera un objeto de 1 bit. Mediante el parámetro Función conmutar se ajusta cómo reacciona la tecla. El estado se transmite con el objeto Tecla n; mostrar estado por separado y se representa en color.
Escena | La función escena depende de la filosofía de escenas, que se define en los ajustes generales con el parámetro Filosofías de manejo para escenas. Con esta función se puede utilizar la tecla para guardar o cargar escenas (véase Función escena).
Valor | Con este ajuste se puede enviar un valor de 8 bits a través del objeto Tecla n; enviar, valor (véase Función valor).
Manejo con dos tecla |
Conmutar | Con este ajuste se genera el objeto de 1 bit Tecla n; ON/OFF, conmutar.
Atenuar | Con la función atenuar se generan los dos objetos Tecla n; ON/OFF, atenuar y Tecla n; más luminoso/más oscuro, atenuar. Pulsando brevemente la tecla, se conecta o desconecta; pulsándola prolongadamente, aumenta o disminuye la luminosidad.
Persiana | Se utiliza para el control de las persianas. Con la función persiana se generan los dos objetos Tecla n; ARRIBA/ABAJO, persiana y Tecla n; paso/parada, persiana. El concepto de manejo se configura en Ajustes generales con el parámetro Filosofía de manejo para persianas.

La asignación de teclas para el manejo con dos teclas se configura en los ajustes generales, elemento del menú "Teclas", con el parámetro Función de la tecla izquierda en el manejo con dos teclas.

Posibilidades de introducción/selección

Conmutar (manejo con una tecla)

Escena (manejo con una tecla)

Valor (manejo con una tecla)

Conmutar (manejo con dos teclas)

Atenuar (manejo con dos teclas)

Persiana (manejo con dos teclas)

Valor predefinido

Conmutar

Visibilidad

Siempre

Temas relacionados

Elementos

Tecla de función

Parámetros

Función conmutar

Función escena

Función valor

Función de la tecla izquierda en caso de manejo con 2 teclas

Filosofía de manejo para escenas

Filosofía de manejo para persianas

Objetos

Tecla n; ARRIBA/ABAJO, persiana

Tecla n; paso/parada, persiana

Tecla n; ON/OFF, atenuar

Tecla n; más luminoso/más oscuro, atenuar

Tecla n; ON/OFF, conmutar

Tecla n; mostrar estado


Función: Función valor

Descripción

Envía un valor de 8 bits, que se indica mediante el parámetro valor.

Posibilidades de introducción/selección

Este parámetro no se puede modificar a través de la superficie, ya que está guardado de forma fija en el complemento y de allí se carga al aparato con la parametrización.

Valor predefinido

Enviar valor de 8 bits

Valor = 0 (cero)

Visibilidad

Filosofía de manejo = Manejo con una tecla

Función tecla = Valor

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

Valor

Objetos

Tecla n; enviar, valor


Función: Modo de indicación

Descripción

El parámetro determina si la tecla se muestra con un símbolo o con un etiquetado. Dependiendo de la filosofía de manejo, son necesarios uno o dos símbolos/textos.

En el manejo con dos teclas debe determinarse Símbolo ON/más luminoso/ARRIBA y Símbolo OFF/más oscuro/BAJAR, así como Etiquetado ON/más luminoso/ARRIBA y Etiquetado OFF/más oscuro/BAJAR respectivamente.

En el manejo con una tecla sólo debe definirse un símbolo o texto.

Posibilidades de introducción/selección

Símbolo

Texto

Valor predefinido

Símbolo

Visibilidad

Siempre

Temas relacionados

Elementos

Tecla de función

Parámetros

Etiquetado izquierda

Etiquetado derecha

Símbolo izquierda

Símbolo derecha


Función: Mostrar objeto de estado

Descripción

Autoriza el objeto de estado en la ETS. Con ayuda del objeto de estado se puede visualizar en color el estado de la tecla.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre


Función: Número de escena

Descripción

En la filosofía de escenas de 8 bits, se define el número de escena que debe cargarse y guardarse. Se pueden seleccionar hasta 64 escenas.

No todos los actuadores pueden guardar la cantidad máxima de 64 escenas. El almacenamiento de escenas debe, además, estar activado en el actuador.

Posibilidades de introducción/selección

1 - 64

Valor predefinido

1

Visibilidad

Filosofía de manejo = Manejo con una tecla

Función tecla = Escena (nuevo concepto)

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

Filosofía de manejo para escenas

Objetos

Tecla n; cargar, escena

Tecla n; cargar/guardar, escena

General

Filosofía de escenas


Función: Subfunción tecla

Descripción

La subfunción de una tecla depende de la función principal de dicha tecla.

Función conmutar

Función escena

Función valor


Función: Tecla de símbolo OFF/más oscuro/BAJAR

Descripción

Símbolo de la tecla OFF/más oscuro/BAJAR en el manejo con dos teclas.

Posibilidades de introducción/selección

Todos los símbolos disponibles

Valor predefinido

Visibilidad

Filosofía de manejo = Manejo con dos teclas

Modo de indicación = Símbolo

Temas relacionados

Elementos

Tecla de función

Parámetros

Modo de indicación

Filosofía de manejo


Función: Tecla de símbolo ON/más luminoso/ARRIBA

Descripción

Etiquetado de la tecla ON/más luminoso/ARRIBA en el manejo con dos teclas, y etiquetado de la tecla en el manejo con una tecla.

Posibilidades de introducción/selección

Todos los símbolos disponibles

Valor predefinido

Visibilidad

Modo de indicación = Símbolo

Temas relacionados

Elementos

Tecla de función

Parámetros

Modo de indicación


Función: Valor

Descripción

Define un valor de 8 bits que se envía al pulsar la tecla del objeto Tecla n; enviar, valor.

Posibilidades de introducción/selección

0 - 255

Valor predefinido

0

Visibilidad

Filosofía de manejo = Manejo con una tecla

Función tecla = Valor

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

Objetos

Tecla n; enviar, valor


Representación: Etiquetado

Descripción

Texto de indicación para la tecla de función. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

Si el elemento se encuentra en un contenedor, este parámetro contiene el nombre del contenedor y no se puede modificar.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tecla n

Visibilidad

Siempre

Temas relacionados

Elementos

Tecla de función

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Mostrar elemento

Descripción

Define si el elemento es o no visible en el Touch Panel. Si para este parámetro se ha seleccionado No, no se muestra el elemento.

Si se suprime el elemento, se "reserva" su sitio en la página de función. Los siguientes elementos se representan tras un espacio intermedio.

Este parámetro puede utilizarse, p.ej., para mostrar una función ya programada después de un tiempo determinado, o para obtener un comodín que se rellenará más tarde, si es necesario, sin que varíe la posición de los otros botones en la página de función.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Tecla de función


Tecla de función

Descripción

Las teclas de función sirven para conectar, desconectar y atenuar los actuadores. Además, también es posible señalizar un estado, cargar escenas y controlar persianas.

Las teclas de función pueden colocarse en una página de función o dentro de un contenedor.

Representación

  • Etiquetado

  • Mostrar elemento

Función

  • Filosofía de manejo

    • Manejo con una tecla

      • Función tecla

        • Función conmutar

        • Función escena

          • Número de escena

        • Función valor

          • Valor

    • Manejo con dos teclas

      • Función tecla

        • Función conmutar

        • Función atenuar

        • Función persiana

  • Modo de indicación

    • Símbolo izquierda

    • Símbolo derecha

    • Etiquetado izquierda

    • Etiquetado derecha

  • Mostrar objeto de estado

  • Bloquear tecla

    • Comportamiento en caso de bloqueo

    • Enviar salida tras autorización

Objetos

  • Tecla n; ARRIBA/ABAJO, persiana

  • Tecla n; cargar, escena

  • Tecla n; cargar, escena n

  • Tecla n; cargar/guardar, escena

  • Tecla n; ON/OFF, atenuar

  • Tecla n; ON/OFF, conmutar

  • Tecla n; más luminoso/más oscuro, atenuar

  • Tecla n; paso/parada, persiana

  • Tecla n; enviar, valor

  • Tecla n; bloquear/autorizar

  • Tecla n; mostrar estado

Temas relacionados

Elementos

Página de función

Contenedor

Disposición/orden de las teclas en la página

Proyecto

Añadir/eliminar elemento


Tecla n; ARRIBA/ABAJO, persiana

Tipo de objeto

Externo

Nombre predefinido del objeto

Tecla n

Función

ARRIBA/ABAJO, persiana

Visibilidad

Filosofía de manejo = Manejo con dos teclas

Función tecla = Persiana

Descripción

El objeto envía y recibe telegramas que pueden afectar a la función de funcionamiento de los actuadores de persianas.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.008 | 1 bit | Entrada/Salida | X |  | X | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

General

Objetos

Filosofía de persianas


Tecla n; bloquear/autorizar

Tipo de objeto

Interno

Nombre predefinido del objeto

Tecla n

Función

bloquear/autorizar

Visibilidad

Bloquear tecla = Sí

Descripción

Bloquea o autoriza la tecla.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Tecla de función

Parámetros

Bloquear tecla

General

Objetos


Tecla n; cargar, escena

Tipo de objeto

Externo

Nombre predefinido del objeto

Tecla n

Función

Cargar, escena n

Visibilidad

Filosofía de manejo = Manejo con una tecla

Función escena = Cargar escena (nuevo concepto)

Descripción

El objeto envía el número de escena de 8 bits que debe cargarse y/o almacenarse con esta tecla.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
18.001 | 1 byte | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Tecla de función

Parámetros

Función escena

Filosofía de manejo para escenas

General

Objetos

Filosofía de escenas


Tecla n; cargar, escena n

Tipo de objeto

Externo

Nombre predefinido del objeto

Tecla n

Función

Cargar, escena n

Visibilidad

Filosofía de manejo = Manejo con una tecla

Función tecla = Escena (concepto antiguo)

Descripción

Si en el Touch Panel se carga una escena, al principio de la carga el objeto se ajusta a 1. Cuando la carga de la escena finaliza, el objeto se vuelve a ajustar a 0. Si se escribe un 1 en este objeto desde el bus, la escena guardada en el Touch Panel se puede cargar desde el exterior. (Objeto de entrada/de salida)

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada/Salida | X |  | X | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

Función escena

General

Objetos

Filosofía de escenas


Tecla n; cargar/guardar, escena

Tipo de objeto

Externo

Nombre predefinido del objeto

Tecla n

Función

Cargar/guardar, escena

Visibilidad

Filosofía de manejo = Manejo con una tecla

Función escena = Cargar/guardar escena (nuevo concepto)

Descripción

El objeto envía telegramas que pueden afectar a la función Escena en todo tipo de actuadores.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
18.001 | 8 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Tecla de función

Parámetros

Función escena

General

Objetos

Filosofía de escenas


Tecla n; enviar, valor

Tipo de objeto

Externo

Nombre predefinido del objeto

Tecla n

Función

Enviar, valor

Visibilidad

Filosofía de manejo = Manejo con una tecla

Función tecla = Valor

Descripción

El objeto envía un valor de 8 bits al pulsar una tecla. El valor que se va a enviar se indica con el parámetro "valor".

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
5.001 | 8 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

Valor

General

Objetos


Tecla n; más luminoso/más oscuro, atenuar

Tipo de objeto

Externo

Nombre predefinido del objeto

Tecla n

Función

Más luminoso/más oscuro, atenuar

Visibilidad

Filosofía de manejo = Manejo con dos teclas

Función tecla = Atenuar

Descripción

El objeto envía y recibe telegramas que pueden afectar a la función atenuar relativamente de los actuadores reguladores.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
3.007 | 4 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

General

Objetos


Tecla n; mostrar estado

Tipo de objeto

Externo

Nombre predefinido del objeto

Tecla n

Función

Mostrar estado

Visibilidad

Siempre

Descripción

Recibe el estado y lo señaliza en color.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Tecla de función

General

Objetos


Tecla n; ON/OFF, atenuar

Tipo de objeto

Externo

Nombre predefinido del objeto

Tecla n

Función

ON/OFF, atenuar

Visibilidad

Filosofía de manejo = Manejo con dos teclas

Función tecla = Atenuar

Descripción

El objeto envía y recibe telegramas que pueden afectar a la función Conmutar de los actuadores reguladores.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

General

Objetos


Tecla n; ON/OFF, conmutar

Tipo de objeto

Externo

Nombre predefinido del objeto

Tecla n

Función

ON/OFF, conmutar

Visibilidad

Función tecla = Conmutar

Descripción

El objeto envía y recibe telegramas de 1 bit que pueden afectar a la función Conmutar de los actuadores.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

General

Objetos


Tecla n; paso/parar, persiana

Tipo de objeto

Externo

Nombre predefinido del objeto

Tecla n

Función

Paso/parar, persiana

Visibilidad

Filosofía de manejo = Manejo con dos teclas

Función tecla = Persiana

Descripción

El objeto envía y recibe telegramas que pueden afectar a la función de ajuste de actuadores de persianas.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.008 | 1 bit | Entrada/Salida | X |  | X | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Tecla de función

Parámetros

Función tecla

General

Objetos

Filosofía de persianas


Indicación de estado de 1 bit

Descripción

Sirve para visualizar un estado de conmutación. Esto puede representarse mediante texto o símbolos. Una indicación de estado de 1 bit se coloca siempre en una página de función o en un contenedor.

Parámetros

  • Etiquetado

  • Mostrar elemento

  • Modo de indicación

    • Símbolo estado ON

    • Símbolo estado OFF

    • Texto estado OFF

    • Texto estado ON

  • Cargar el valor al pulsar la tecla

Objetos

  • Indicación de estado de 1 bit n; indicación de estado de 1 bit

Temas relacionados

Elementos

Página de función

Contenedor

Proyecto

Añadir/eliminar elemento


Indicación de estado de 1 bit n; indicación de estado de 1 bit

Tipo de objeto

Externo

Nombre predefinido del objeto

Indicación de estado de 1 bit n

Función

Indicación de estado de 1 bit

Visibilidad

Siempre

Descripción

Recibe el estado y lo visualiza.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Indicación de estado de 1 bit

General

Objetos


Representación: Cargar el valor al pulsar la tecla

Descripción

Si para este parámetro se ha seleccionado Sí, al pulsar el elemento se envía una petición de lectura al bus. Así se actualiza el estado de la indicación de estado de 1 bit. Para ello es imprescindible que el indicador de lectura esté activado en el objeto correspondiente de la página opuesta.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación de estado de 1 bit


Representación: Etiquetado

Descripción

Indicación de estado de 1 bit para texto de indicación. Se muestra tanto en la ventana de proyectos como en el Touch Panel. Si el elemento se encuentra en un contenedor, este parámetro contiene el nombre del contenedor y no se puede modificar.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Indicación de estado de 1 bit n

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación de estado de 1 bit

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Modo de indicación

Descripción

Define si se debe visualizar el estado mediante un símbolo o un texto.

Para ambas variantes, existen otros dos parámetros disponibles con los que se pueden ajustar por separado el símbolo o el texto para indicar el estado OFF y el estado ON.

Posibilidades de introducción/selección

Símbolo

Texto

Valor predefinido

Símbolo

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación de estado de 1 bit

Parámetros

Símbolo estado OFF

Símbolo estado ON

Texto estado OFF

Texto estado ON


Representación: Mostrar elemento

Descripción

Define si el elemento es o no visible en el Touch Panel. Si para este parámetro se ha seleccionado No, no se muestra el elemento.

Si se suprime el elemento, se "reserva" su sitio en la página de función. Los siguientes elementos se representan tras un espacio intermedio.

Este parámetro puede utilizarse, p.ej., para mostrar una función ya programada después de un tiempo determinado, o para obtener un comodín que se rellenará más tarde, si es necesario, sin que varíe la posición de los otros botones en la página de función.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación de estado de 1 bit


Representación: Símbolo estado OFF

Descripción

Define qué símbolo se mostrará en estado OFF.

Posibilidades de introducción/selección

Todos los símbolos disponibles

Valor predefinido

X0002.ico

Visibilidad

Modo de indicación = Símbolo

Temas relacionados

Elementos

Indicación de estado de 1 bit

Parámetros

Modo de indicación


Representación: Símbolo estado ON

Descripción

Define qué símbolo se mostrará en estado ON.

Posibilidades de introducción/selección

Todos los símbolos disponibles

Valor predefinido

X0001.ico

Visibilidad

Modo de indicación = Símbolo

Temas relacionados

Elementos

Indicación de estado de 1 bit

Parámetros

Modo de indicación


Representación: Texto estado OFF

Descripción

Este parámetro define qué texto se deberá mostrar en estado OFF. El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

OFF

Visibilidad

Modo de indicación = Texto

Temas relacionados

Elementos

Indicación de estado de 1 bit

Parámetros

Modo de indicación

Proyecto

Textos e idiomas


Representación: Texto estado ON

Descripción

Este parámetro define qué texto se deberá mostrar en estado ON. El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

ON

Visibilidad

Modo de indicación = Texto

Temas relacionados

Elementos

Indicación de estado de 1 bit

Parámetros

Modo de indicación

Proyecto

Textos e idiomas


Indicación gráfica de estado

Descripción

Sirve para visualizar un estado. El estado, que se encuentra entre el 0 y el 100%, se representa mediante una barra de estado. Una indicación gráfica de estado se ubica siempre en una página de función o en un contenedor.

Parámetros

  • Etiquetado

  • Mostrar elemento

  • Cargar el valor al pulsar la tecla

Objetos

  • Indicación gráfica de estado n; indicación gráfica de estado

Temas relacionados

Elementos

Página de función

Contenedor

Proyecto

Añadir/eliminar elemento


Indicación gráfica de estado n; indicación gráfica de estado

Tipo de objeto

Externo

Nombre predefinido del objeto

Indicación gráfica de estado n

Función

Indicación gráfica de estado

Visibilidad

Siempre

Descripción

Recibe el estado y lo visualiza.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
5.001 | 8 bits | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Indicación gráfica de estado

General

Objetos


Representación: Cargar el valor al pulsar la tecla

Descripción

Si para este parámetro se ha seleccionado Sí, al pulsar el elemento se envía una petición de lectura al bus. Así se actualiza el estado de la indicación gráfica de estado. Para ello es imprescindible que el indicador de lectura esté activado en el objeto correspondiente de la página opuesta.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación gráfica de estado


Representación: Etiquetado

Descripción

Texto de indicación para la indicación gráfica de estado. Se muestra tanto en la ventana de proyectos como en el Touch Panel. Si el elemento se encuentra en un contenedor, este parámetro contiene el nombre del contenedor y no se puede modificar.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Indicación gráfica de estado n

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación gráfica de estado

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Mostrar elemento

Descripción

Define si el elemento es o no visible en el Touch Panel. Si para este parámetro se ha seleccionado No, no se muestra el elemento.

Si se suprime el elemento, se "reserva" su sitio en la página de función. Los siguientes elementos se representan tras un espacio intermedio.

Este parámetro puede utilizarse, p.ej., para mostrar una función ya programada después de un tiempo determinado, o para obtener un comodín que se rellenará más tarde, si es necesario, sin que varíe la posición de los otros botones en la página de función.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación gráfica de estado


Función: Cargar el valor al pulsar la tecla

Descripción

Si para este parámetro se ha seleccionado Sí, al pulsar el elemento se envía una petición de lectura al bus. De este modo, se actualiza la indicación de valor. Para ello es imprescindible que el indicador de lectura esté activado en el objeto correspondiente de la página opuesta.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación de valor


Función: Desplazamiento (offset)

Descripción

Determina el desplazamiento (offset) para la indicación de valores. El desplazamiento (offset) se suma al valor recibido yse muestra a continuación. El desplazamiento también puede ser negativo.

El desplazamiento se suma sólo tras una posible aplicación del factor.

Atención, en la indicación de valores, la operación del desplazamiento (suma) no coincide con la operación del desplazamiento en la introducción de valores (resta).

Posibilidades de introducción/selección

Número

Valor predefinido

0

Visibilidad

Tipo de datos = todos los tipos de datos, excepto DPT 5.00x (1 byte porcentaje/ángulo)

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos

Formato

Factor


Función: Factor

Descripción

Determina el factor de multiplicación para la indicación de valores. Éste es necesario para multiplicar el valor abierto por el factor determinado.

Ejemplo para la indicación:

Valor recibido ---> Se multiplica por el "factor x" ---> = Valor indicado

5m/s ---> Multiplicado por el "factor 3,6" ---> = 18km/h

El factor se multiplica antes de una posible aplicación del desplazamiento (offset).

¡Atención: El factor en la indicación de valores "pura" y el factor en la introducción de valores (incl. indicación) no se comportan del mismo modo. En la indicación de valores, el factor se multiplica en la recepción (véase ejemplo arriba), en la introducción de valores, en cambio, el factor se divide en la recepción.

Posibilidades de introducción/selección

Número

Valor predefinido

1

Visibilidad

Tipo de datos = todos los tipos de datos, excepto DPT 5.00x (1 byte porcentaje/ángulo)

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos

Formato

Desplazamiento (offset)


Función: Formato

Descripción

Determina el formato con el que se representa el valor en el Touch Panel. También define el número de decimales y los ceros a la izquierda.

Posibilidades de introducción/selección

Dependiendo del tipo de datos seleccionado, existen distintas posibilidades.

Definir el número de decimales

Definir los ceros a la izquierda

Porcentaje

Grados

Valor predefinido

0.0

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos


Función: Tipo de datos

Descripción

Define el tipo de datos del valor indicado. Cada tipo de datos cuenta con un objeto propio. Dependiendo del tipo de datos, se pueden parametrizar también formato,factor y desplazamiento.

Posibilidades de introducción/selección

DPT 5.00x (1 byte porcentaje/ángulo)

DPT 5.010 (número entero de 1 bytes sin signo)

DPT 6.010 (número entero de 1 byte con signo)

DPT 7.001 (número entero de 2 bytes sin signo)

DPT 8.001 (número entero de 2 byte con signo)

DPT 12.001 (número entero de 4 bytes sin signo)

DPT 13.001 (número entero de 4 byte con signo)

DPT 9.xxx (número de coma flotante de 2 bytes)

DPT 14.xxx (número de coma flotante de 4 bytes)

Valor predefinido

DPT 9.xxx (número de coma flotante de 2 bytes)

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación de valor

Parámetros

Formato

Factor

Desplazamiento (offset)

Objetos

Indicación de valores n; estado del valor (DPT 5.00x)

Indicación de valores n; estado del contador (DPT 5.010)

Indicación de valores n; estado del contador (DPT 6.010)

Indicación de valores n; estado del contador (DPT 7.001)

Indicación de valores n; estado del contador (DPT 8.001)

Indicación de valores n; estado del contador (DPT 12.001)

Indicación de valores n; estado del contador (DPT 13.001)

Indicación de valores n; estado del valor (DPT 9.xxx)

Indicación de valores n; estado del valor (DPT 14.xxx)


Indicación de valor

Descripción

Sirve para visualizar un valor. El valor se representa numéricamente.

Adaptando los parámetros formato, factor y desplazamiento se puede influir en el factor representado.

Una indicación de valor se ubica siempre en una página de función o en un contenedor.

Parámetros

  • Etiquetado

  • Mostrar elemento

  • Sufijo (unidad)

  • Tipo de datos indicación de valor

    • Formato

    • Factor

    • Desplazamiento (offset)

  • Cargar el valor al pulsar la tecla

Objetos

  • Indicación de valores n; estado del valor (DPT 5.00x)

  • Indicación de valores n; estado del contador (DPT 5.010)

  • Indicación de valores n; estado del contador (DPT 6.010)

  • Indicación de valores n; estado del contador (DPT 7.001)

  • Indicación de valores n; estado del contador (DPT 8.001)

  • Indicación de valores n; estado del contador (DPT 12.001)

  • Indicación de valores n; estado del contador (DPT 13.001)

  • Indicación de valores n; estado del valor (DPT 9.xxx)

  • Indicación de valores n; estado del valor (DPT 14.xxx)

Temas relacionados

Elementos

Página de función

Contenedor

Proyecto

Añadir/eliminar elemento


Indicación de valores n; estado del contador (DPT 12.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Indicación de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 12.001 (número entero de 4 bytes sin signo)

Descripción

Recibe el valor y lo muestra en la indicación.

Formato | Margen de valores | Representación
- | 0 ... 4'2949'673'295 | 0 = 0 4'2949'673'295 = 4'2949'673'295

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
12.001 | 4 bytes | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos

Objetos

Indicación de valores n; estado del contador (DPT 5.010)

Indicación de valores n; estado del contador (DPT 6.010)

Indicación de valores n; estado del contador (DPT 7.001)

Indicación de valores n; estado del contador (DPT 8.001)

Indicación de valores n; estado del contador (DPT 13.001)

Indicación de valores n; estado del valor (DPT 9.xxx)

Indicación de valores n; estado del valor (DPT 14.xxx)

Indicación de valores n; estado del valor (DPT 5.00x)

General

Objetos


Indicación de valores n; estado del contador (DPT 13.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Indicación de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 13.001 (número entero de 4 bytes con signo)

Descripción

Recibe el valor y lo muestra en la indicación.

Formato | Margen de valores | Representación
- | - 2'147'483'648 ... 2'147'483'647 | - 2'147'483'648 = - 2'147'483'648 2'147'483'647= 2'147'483'647

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
13.001 | 4 bytes | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos

Objetos

Indicación de valores n; estado del contador (DPT 5.010)

Indicación de valores n; estado del contador (DPT 6.010)

Indicación de valores n; estado del contador (DPT 7.001)

Indicación de valores n; estado del contador (DPT 8.001)

Indicación de valores n; estado del contador (DPT 12.001)

Indicación de valores n; estado del valor (DPT 9.xxx)

Indicación de valores n; estado del valor (DPT 14.xxx)

Indicación de valores n; estado del valor (DPT 5.00x)

General

Objetos


Indicación de valores n; estado del contador (DPT 5.010)

Tipo de objeto

Externo

Nombre predefinido del objeto

Indicación de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 5.010 (número entero de 1 byte sin signo)

Descripción

Recibe el valor y lo muestra en la indicación.

Formato | Margen de valores | Representación
- | 0 ... 255 | 0 = 0 255 = 255

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
5.010 | 1 byte | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos

Objetos

Indicación de valores n; estado del contador (DPT 6.010)

Indicación de valores n; estado del contador (DPT 7.001)

Indicación de valores n; estado del contador (DPT 8.001)

Indicación de valores n; estado del contador (DPT 12.001)

Indicación de valores n; estado del contador (DPT 13.001)

Indicación de valores n; estado del valor (DPT 9.xxx)

Indicación de valores n; estado del valor (DPT 14.xxx)

Indicación de valores n; estado del valor (DPT 5.00x)

General

Objetos


Indicación de valores n; estado del contador (DPT 6.010)

Tipo de objeto

Externo

Nombre predefinido del objeto

Indicación de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 6.010 (número entero de 1 bytes con signo)

Descripción

Recibe el valor y lo muestra en la indicación.

Formato | Margen de valores | Representación
- | - 128 ... 127 | -128 = -128 127 = 127

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
6.010 | 1 byte | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos

Objetos

Indicación de valores n; estado del contador (DPT 5.010)

Indicación de valores n; estado del contador (DPT 7.001)

Indicación de valores n; estado del contador (DPT 8.001)

Indicación de valores n; estado del contador (DPT 12.001)

Indicación de valores n; estado del contador (DPT 13.001)

Indicación de valores n; estado del valor (DPT 9.xxx)

Indicación de valores n; estado del valor (DPT 14.xxx)

Indicación de valores n; estado del valor (DPT 5.00x)

General

Objetos


Indicación de valores n; estado del contador (DPT 7.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Indicación de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 7.001 (número entero de 2 byte sin signo)

Descripción

Recibe el valor y lo muestra en la indicación.

Formato | Margen de valores | Representación
- | 0 ... 65'535 | 0 = 0 65'535 = 65'535

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
7.001 | 2 bytes | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos

Objetos

Indicación de valores n; estado del contador (DPT 5.010)

Indicación de valores n; estado del contador (DPT 6.010)

Indicación de valores n; estado del contador (DPT 8.001)

Indicación de valores n; estado del contador (DPT 12.001)

Indicación de valores n; estado del contador (DPT 13.001)

Indicación de valores n; estado del valor (DPT 9.xxx)

Indicación de valores n; estado del valor (DPT 14.xxx)

Indicación de valores n; estado del valor (DPT 5.00x)

General

Objetos


Indicación de valores n; estado del contador (DPT 8.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Indicación de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 8.001 (número entero de 2 bytes con signo)

Descripción

Recibe el valor y lo muestra en la indicación.

Formato | Margen de valores | Representación
- | - 32'768 ... 32'767 | - 32'768 = - 32'768 32'767= 32'767

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
8.001 | 2 bytes | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos

Objetos

Indicación de valores n; estado del contador (DPT 5.010)

Indicación de valores n; estado del contador (DPT 6.010)

Indicación de valores n; estado del contador (DPT 7.001)

Indicación de valores n; estado del contador (DPT 12.001)

Indicación de valores n; estado del contador (DPT 13.001)

Indicación de valores n; estado del valor (DPT 9.xxx)

Indicación de valores n; estado del valor (DPT 14.xxx)

Indicación de valores n; estado del valor (DPT 5.00x)

General

Objetos


Indicación de valores n; estado del valor (DPT 14.xxx)

Tipo de objeto

Externo

Nombre predefinido del objeto

Indicación de valores n

Función

Estado del valor

Visibilidad

Tipo de datos = DPT 14.xxx (número de coma flotante de 4 bytes)

Descripción

Recibe el valor y lo muestra en la indicación.

Formato | Margen de valores | Representación
- | - 3.40282347E+38 ... 3.40282347E+38 | - 3.40282347E+38 = - 3.40282347E+38 3.40282347E+38 = 3.40282347E+38

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
14.xxx | 4 bytes | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos

Objetos

Indicación de valores n; estado del contador (DPT 5.010)

Indicación de valores n; estado del contador (DPT 6.010)

Indicación de valores n; estado del contador (DPT 7.001)

Indicación de valores n; estado del contador (DPT 8.001)

Indicación de valores n; estado del contador (DPT 12.001)

Indicación de valores n; estado del contador (DPT 13.001)

Indicación de valores n; estado del valor (DPT 9.xxx)

Indicación de valores n; estado del valor (DPT 5.00x)

General

Objetos


Indicación de valores n; estado del valor (DPT 5.00x)

Tipo de objeto

Externo

Nombre predefinido del objeto

Indicación de valores n

Función

Estado del valor

Visibilidad

Tipo de datos = DPT 5.00x (1 byte porcentaje/ángulo)

Descripción

Recibe el valor y lo muestra en la indicación.

Formato | Margen de valores | Representación
Porcentaje | 0% ... 100% | 0 = 0% 255 = 100%
Ángulo | 0° ... 360° | 0 = 0° 255 = 360°

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
5.00x | 1 byte | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos

Objetos

Indicación de valores n; estado del contador (DPT 5.010)

Indicación de valores n; estado del contador (DPT 6.010)

Indicación de valores n; estado del contador (DPT 7.001)

Indicación de valores n; estado del contador (DPT 8.001)

Indicación de valores n; estado del contador (DPT 12.001)

Indicación de valores n; estado del contador (DPT 13.001)

Indicación de valores n; estado del valor (DPT 9.xxx)

Indicación de valores n; estado del valor (DPT 14.xxx)

General

Objetos


Indicación de valores n; estado del valor (DPT 9.xxx)

Tipo de objeto

Externo

Nombre predefinido del objeto

Indicación de valores n

Función

Estado del valor

Visibilidad

Tipo de datos = DPT 9.xxx (número de coma flotante de 2 bytes)

Descripción

Recibe el valor y lo muestra en la indicación. Por lo general, se utiliza para regular la temperatura.

Formato | Margen de valores | Representación
- | - 671'088.6 ... 670'760.96 | - 671'088.6 = - 671'088.6 670'760.96 = 670'760.96

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
9.xxx | 2 bytes | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Indicación de valor

Parámetros

Tipo de datos

Objetos

Indicación de valores n; estado del contador (DPT 5.010)

Indicación de valores n; estado del contador (DPT 6.010)

Indicación de valores n; estado del contador (DPT 7.001)

Indicación de valores n; estado del contador (DPT 8.001)

Indicación de valores n; estado del contador (DPT 12.001)

Indicación de valores n; estado del contador (DPT 13.001)

Indicación de valores n; estado del valor (DPT 14.xxx)

Indicación de valores n; estado del valor (DPT 5.00x)

General

Objetos


Representación: Etiquetado

Descripción

Texto de indicación para la indicación de valores. Se muestra tanto en la ventana de proyectos como en el Touch Panel. Si el elemento se encuentra en un contenedor, este parámetro contiene el nombre del contenedor y no se puede modificar.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Indicación de valores n

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación de valor

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Mostrar elemento

Descripción

Define si el elemento es o no visible en el Touch Panel. Si para este parámetro se ha seleccionado No, no se muestra el elemento.

Si se suprime el elemento, se "reserva" su sitio en la página de función. Los siguientes elementos se representan tras un espacio intermedio.

Este parámetro puede utilizarse, p.ej., para mostrar una función ya programada después de un tiempo determinado, o para obtener un comodín que se rellenará más tarde, si es necesario, sin que varíe la posición de los otros botones en la página de función.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación de valor


Representación: Prefijo

Descripción

Determina qué texto se debe representar delante del valor. Debe tenerse en cuenta que las dimensiones de la indicación de valores ya están definidas de forma fija y el texto se centra de manera automática. El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Delante del signo para el prefijo, introduzca otro espacio vacío, para que el prefijo mantenga en la indicación, una distancia al valor indicado, si es necesario.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación de valor

Parámetros

Sufijo

Proyecto

Textos e idiomas


Representación: Sufijo

Descripción

Determina qué texto se debe representar detrás del valor. Debe tenerse en cuenta que las dimensiones de la indicación de valores ya están definidas de forma fija y el texto se centra de manera automática. El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Delante del signo para el sufijo, introduzca otro espacio vacío, para que el sufijo mantenga en la indicación, una distancia al valor indicado, si es necesario.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

Siempre

Temas relacionados

Elementos

Indicación de valor

Parámetros

Prefijo

Proyecto

Textos e idiomas


Función: Bloquear envío de valor

Descripción

Genera un objeto interno (Introducción de valores; bloquear/autorizar), mediante el cual se puede bloquear el envío del valor.

Para poder acceder desde fuera a un objeto interno, debe utilizarse un módulo de bloqueo.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Introducción de valores

Parámetros

Comportamiento en caso de evento de bloqueo

Enviar salida tras autorización

Objetos

Introducción de valores n; bloquear/autorizar


Función: Comportamiento en caso de evento de bloqueo

Descripción

Define el comportamiento si se ha activado Bloquear envío de valor.

Posibilidades de introducción/selección

Mantener el estado y bloquear

Valor predefinido

Mantener el estado y bloquear

Visibilidad

Bloquear envío de valor = Sí

Temas relacionados

Elementos

Introducción de valores

Parámetros

Bloquear envío de valor

Enviar salida tras autorización


Función: Desplazamiento (offset)

Descripción

Determina el desplazamiento (offset) para la introducción de valores. El valor que se transmite se compone del valor indicado añadido al desplazamiento determinado. El desplazamiento también puede ser negativo. Si se recibe un valor, se resta el desplazamiento y se indica a continuación.

El desplazamiento se suma sólo tras una posible aplicación del factor.

Atención, en la recepción de valores, la operación del desplazamiento (resta) no coincide con la operación del desplazamiento en la indicación de valores (suma).

Posibilidades de introducción/selección

Número

Valor predefinido

0

Visibilidad

Tipo de datos = todos los tipos de datos, excepto DPT 5.00x (1 byte porcentaje/ángulo)

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Formato

Límite inferior de ajuste

Límite superior de ajuste

intervalo


Función: Enviar salida tras autorización

Descripción

Determina si se debe enviar el valor actual del objeto tras la autorización.

Si para este parámetro se ha seleccionado "Sí", el valor actual del objeto se envía después de cada autorización.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Bloquear envío de valor = Sí

Temas relacionados

Elementos

Introducción de valores

Parámetros

Bloquear envío de valor

Comportamiento en caso de evento de bloqueo


Función: Factor

Descripción

Con este valor se define el factor por el que se puede/debe multiplicar la introducción, antes de que ésta sea enviada al bus a través del objeto de comunicación. Si, en cambio, el bus recibe un valor, se divide por el mismo factor y muestra el resultado correspondiente.

Ejemplo de comportamiento en la introducción

Introducción de valor ---> Se multiplica por el "factor x" ---> = Valor enviado

2 ---> Multiplicado por el "factor 2" ---> = 4

Ejemplo de comportamiento en la recepción de un telegrama

Valor recibido ---> Se divide entre el "factor x" ---> = Valor mostrado

4 ---> Dividido entre el "factor 2" ---> = 2

El factor se multiplica antes de una posible aplicación del desplazamiento (offset).

¡Atención: El factor en la indicación de valores "pura" y el factor en la introducción de valores (incl. indicación) no se comportan del mismo modo. En la indicación de valores, el factor se multiplica en la recepción, en la introducción de valores, en cambio, el factor se divide en la recepción (véase el ejemplo arriba).

Posibilidades de introducción/selección

Número

Valor predefinido

1

Visibilidad

Tipo de datos = todos los tipos de datos, excepto DPT 5.00x (1 byte porcentaje/ángulo)

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Formato

Desplazamiento (offset)

Límite inferior de ajuste

Límite superior de ajuste

intervalo


Función: Formato

Descripción

Determina el formato con el que se representa el valor en el Touch Panel, y define el formato de la introducción de valores. También define el número de decimales y los ceros a la izquierda.

Posibilidades de introducción/selección

Dependiendo del tipo de datos seleccionado, existen distintas posibilidades.

Definir el número de decimales

Definir los ceros a la izquierda

Porcentaje

Grados

Valor predefinido

0.0

Visibilidad

Siempre

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Factor

Desplazamiento (offset)

Límite inferior de ajuste

Límite superior de ajuste

intervalo


Función: intervalo

Descripción

Define el intervalo de la introducción de valores. Al accionar las teclas, se incrementa (suma) o decrementa (resta) el intervalo al valor indicado.

Posibilidades de introducción/selección

Valor dentro de los límites de ajuste.

Valor predefinido

1

Visibilidad

Siempre

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Formato

Factor

Desplazamiento (offset)

Límite inferior de ajuste

Límite superior de ajuste


Función: Límite inferior de ajuste

Descripción

Define el límite inferior de la introducción de valores. Por tanto, sólo se pueden introducir o mostrar valores iguales o superiores a los límites inferiores de ajuste.

Posibilidades de introducción/selección

Valor dentro del margen de valores

Valor predefinido

Tipo de datos | Límites de ajuste predefinidos
DPT 5.00x | 0
DPT 5.010 | 0
DPT 6.010 | -128
DPT 7.001 | 0
DPT 8.001 | -32768
DPT 12.001 | 0
DPT 13.001 | -2.14748365E+09
DPT 9.xxx | -671088.6
DPT 14.xxx | -3.40282347E+38

Visibilidad

Siempre

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Formato

Factor

Desplazamiento (offset)

Límite superior de ajuste

intervalo


Función: Límite superior de ajuste

Descripción

Define el límite superior de la introducción de valores. Por tanto, sólo se pueden introducir o mostrar valores iguales o inferiores a los límites superiores de ajuste.

Posibilidades de introducción/selección

Valor dentro del margen de valores

Valor predefinido

Tipo de datos | Límites de ajuste predefinidos
DPT 5.00x | Porcentaje: 100/Grados: 360
DPT 5.010 | 255
DPT 6.010 | 127
DPT 7.001 | 65535
DPT 8.001 | 32767
DPT 12.001 | 4.2949673E+09
DPT 13.001 | 2.14748365E+09
DPT 9.xxx | 670760.938
DPT 14.xxx | 3.40282347E+38

Visibilidad

Siempre

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Formato

Factor

Desplazamiento (offset)

Límite inferior de ajuste

intervalo


Función: Modo de indicación

Descripción

Define si las dos teclas de introducción de valores, situadas debajo de la indicación, deben ser denominadas con un símbolo o con texto.

Posibilidades de introducción/selección

Símbolo

Texto

Valor predefinido

Símbolo

Visibilidad

Siempre


Función: Símbolo tecla decremento

Descripción

Define el símbolo de la tecla decremento, mediante la cual se reduce el valor.

Posibilidades de introducción/selección

Distintos símbolos del menú de selección

Valor predefinido

X0004.ico

Visibilidad

Modo de indicación = Símbolo


Función: Tecla de símbolo incremento

Descripción

Define el símbolo de la tecla incremento, mediante la cual se aumenta el valor.

Posibilidades de introducción/selección

Distintos símbolos del menú de selección

Valor predefinido

X0003.ico

Visibilidad

Modo de indicación = Símbolo


Función: Texto tecla decremento

Descripción

Define el texto de la tecla decremento, mediante la cual se reduce el valor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Menos

Visibilidad

Modo de indicación = Texto


Función: Texto tecla incremento

Descripción

Define el texto de la tecla incremento, mediante la cual se aumenta el valor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Más

Visibilidad

Modo de indicación = Texto


Función: Tipo de datos

Descripción

Define el tipo de datos del valor. Cada tipo de datos cuenta con un objeto propio. Según el tipo de datos, también se pueden parametrizar formato, factor, desplazamiento (offset), Límites inferiores de ajuste, límites superiores de ajuste e intervalo.

Posibilidades de introducción/selección

DPT 5.00x (1 byte porcentaje/ángulo)

DPT 5.010 (número entero de 1 bytes sin signo)

DPT 6.010 (número entero de 1 byte con signo)

DPT 7.001 (número entero de 2 bytes sin signo)

DPT 8.001 (número entero de 2 byte con signo)

DPT 12.001 (número entero de 4 bytes sin signo)

DPT 13.001 (número entero de 4 byte con signo)

DPT 9.xxx (número de coma flotante de 2 bytes)

DPT 14.xxx (número de coma flotante de 4 bytes)

Valor predefinido

DPT 9.xxx (número de coma flotante de 2 bytes)

Visibilidad

Siempre

Temas relacionados

Elementos

Introducción de valores

Parámetros

Formato

Factor

Desplazamiento (offset)

Límite inferior de ajuste

Límite superior de ajuste

intervalo

Objetos

Introducción de valores n; estado del valor (DPT 5.00x)

Introducción de valores n; estado del contador (DPT 5.010)

Introducción de valores n; estado del contador (DPT 6.010)

Introducción de valores n; estado del contador (DPT 7.001)

Introducción de valores n; estado del contador (DPT 8.001)

Introducción de valores n; estado del contador (DPT 12.001)

Introducción de valores n; estado del contador (DPT 13.001)

Introducción de valores n; estado del valor (DPT 9.xxx)

Introducción de valores n; estado del valor (DPT 14.xxx)


Función: Valor de inicio

Descripción

Define el valor de inicio de la introducción de valores tras reiniciar un panel.

Posibilidades de introducción/selección

Valor dentro de los límites de ajuste.

Valor predefinido

Depende del tipo de datos seleccionado.

Visibilidad

Siempre


Introducción de valores

Descripción

Sirve para visualizar y editar un valor.

El valor se representa numéricamente. Además, hay una tecla disponible con dos conmutadores para modificar el valor.

El valor se puede transmitir, recibir y mostrar.

Una introducción de valores ocupa el tamaño de dos elementos (como un contenedor), y siempre se ubica en una página de función.

Parámetros

  • Etiquetado

  • Mostrar elemento

  • Prefijo

  • Sufijo (unidad)

  • Tipo de datos

    • Formato

    • Factor

    • Desplazamiento (offset)

    • Límite inferior de ajuste

    • Límite superior de ajuste

  • intervalo

  • Valor de inicio

  • Modo de indicación

    • Tecla de símbolo incremento

    • Símbolo tecla decremento

    • Texto tecla incremento

    • Texto tecla decremento

  • Bloquear envío de valor

    • Comportamiento en caso de evento de bloqueo

    • Enviar salida tras autorización

Objetos

  • Introducción de valores n; estado del valor (DPT 5.00x)

  • Introducción de valores n; estado del contador (DPT 5.010)

  • Introducción de valores n; estado del contador (DPT 6.010)

  • Introducción de valores n; estado del contador (DPT 7.001)

  • Introducción de valores n; estado del contador (DPT 8.001)

  • Introducción de valores n; estado del contador (DPT 12.001)

  • Introducción de valores n; estado del contador (DPT 13.001)

  • Introducción de valores n; estado del valor (DPT 9.xxx)

  • Introducción de valores n; estado del valor (DPT 14.xxx)

  • Introducción de valores n; bloquear/autorizar

Temas relacionados

Elementos

Página de función

Proyecto

Añadir/eliminar elemento


Introducción de valores n; bloquear/autorizar

Tipo de objeto

Interno

Nombre predefinido del objeto

Introducción de valores n

Función

Bloquear/autorizar

Visibilidad

Bloquear envío de valor = Sí

Descripción

Bloquea el envío del valor o lo autoriza.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
1.002 | 1 bit | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Introducción de valores

Parámetros

Bloquear envío de valor

General

Objetos


Introducción de valores n; estado del contador (DPT 12.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Introducción de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 12.001 (número entero de 4 bytes sin signo)

Descripción

Transmite el valor ajustado, pero también puede recibir el valor y mostrarlo en la indicación.

Formato | Margen de valores | Representación
- | 0 ... 4'2949'673'295 | 0 = 0 4'2949'673'295 = 4'2949'673'295

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
12.001 | 2 bytes | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Objetos

Introducción de valores n; estado del valor (DPT 5.00x)

Introducción de valores n; estado del contador (DPT 5.010)

Introducción de valores n; estado del contador (DPT 6.010)

Introducción de valores n; estado del contador (DPT 7.001)

Introducción de valores n; estado del contador (DPT 8.001)

Introducción de valores n; estado del contador (DPT 13.001)

Introducción de valores n; estado del valor (DPT 9.xxx)

Introducción de valores n; estado del valor (DPT 14.xxx)

General

Objetos


Introducción de valores n; estado del contador (DPT 13.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Introducción de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 13.001 (número entero de 4 bytes con signo)

Descripción

Transmite el valor ajustado, pero también puede recibir el valor y mostrarlo en la indicación.

Formato | Margen de valores | Representación
- | - 2'147'483'648 ... 2'147'483'647 | - 2'147'483'648 = - 2'147'483'648 2'147'483'647= 2'147'483'647

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
13.001 | 2 bytes | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Objetos

Introducción de valores n; estado del valor (DPT 5.00x)

Introducción de valores n; estado del contador (DPT 5.010)

Introducción de valores n; estado del contador (DPT 6.010)

Introducción de valores n; estado del contador (DPT 7.001)

Introducción de valores n; estado del contador (DPT 8.001)

Introducción de valores n; estado del contador (DPT 12.001)

Introducción de valores n; estado del valor (DPT 9.xxx)

Introducción de valores n; estado del valor (DPT 14.xxx)

General

Objetos


Introducción de valores n; estado del contador (DPT 5.010)

Tipo de objeto

Externo

Nombre predefinido del objeto

Introducción de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 5.010 (número entero de 1 byte sin signo)

Descripción

Transmite el valor ajustado, pero también puede recibir el valor y mostrarlo en la indicación.

Formato | Margen de valores | Representación
- | 0 ... 255 | 0 = 0 255 = 255

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
5.010 | 1 byte | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Objetos

Introducción de valores n; estado del valor (DPT 5.00x)

Introducción de valores n; estado del contador (DPT 6.010)

Introducción de valores n; estado del contador (DPT 7.001)

Introducción de valores n; estado del contador (DPT 8.001)

Introducción de valores n; estado del contador (DPT 12.001)

Introducción de valores n; estado del contador (DPT 13.001)

Introducción de valores n; estado del valor (DPT 9.xxx)

Introducción de valores n; estado del valor (DPT 14.xxx)

General

Objetos


Introducción de valores n; estado del contador (DPT 6.010)

Tipo de objeto

Externo

Nombre predefinido del objeto

Introducción de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 6.010 (número entero de 1 byte con signo)

Descripción

Transmite el valor ajustado, pero también puede recibir el valor y mostrarlo en la indicación.

Formato | Margen de valores | Representación
- | - 128 ... 127 | -128 = -128 127 = 127

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
6.010 | 1 byte | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Objetos

Introducción de valores n; estado del valor (DPT 5.00x)

Introducción de valores n; estado del contador (DPT 5.010)

Introducción de valores n; estado del contador (DPT 7.001)

Introducción de valores n; estado del contador (DPT 8.001)

Introducción de valores n; estado del contador (DPT 12.001)

Introducción de valores n; estado del contador (DPT 13.001)

Introducción de valores n; estado del valor (DPT 9.xxx)

Introducción de valores n; estado del valor (DPT 14.xxx)

General

Objetos


Introducción de valores n; estado del contador (DPT 7.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Introducción de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 7.001 (número entero de 2 byte sin signo)

Descripción

Transmite el valor ajustado, pero también puede recibir el valor y mostrarlo en la indicación.

Formato | Margen de valores | Representación
- | 0 ... 65'535 | 0 = 0 65'535 = 65'535

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
7.001 | 2 bytes | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Objetos

Introducción de valores n; estado del valor (DPT 5.00x)

Introducción de valores n; estado del contador (DPT 5.010)

Introducción de valores n; estado del contador (DPT 6.010)

Introducción de valores n; estado del contador (DPT 8.001)

Introducción de valores n; estado del contador (DPT 12.001)

Introducción de valores n; estado del contador (DPT 13.001)

Introducción de valores n; estado del valor (DPT 9.xxx)

Introducción de valores n; estado del valor (DPT 14.xxx)

General

Objetos


Introducción de valores n; estado del contador (DPT 8.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Introducción de valores n

Función

Estado del contador

Visibilidad

Tipo de datos = DPT 8.001 (número entero de 2 bytes con signo)

Descripción

Transmite el valor ajustado, pero también puede recibir el valor y mostrarlo en la indicación.

Formato | Margen de valores | Representación
- | - 32'768 ... 32'767 | - 32'768 = - 32'768 32'767= 32'767

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
8.001 | 2 bytes | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Objetos

Introducción de valores n; estado del valor (DPT 5.00x)

Introducción de valores n; estado del contador (DPT 5.010)

Introducción de valores n; estado del contador (DPT 6.010)

Introducción de valores n; estado del contador (DPT 7.001)

Introducción de valores n; estado del contador (DPT 12.001)

Introducción de valores n; estado del contador (DPT 13.001)

Introducción de valores n; estado del valor (DPT 9.xxx)

Introducción de valores n; estado del valor (DPT 14.xxx)

General

Objetos


Introducción de valores n; estado del valor (DPT 14.xxx)

Tipo de objeto

Externo

Nombre predefinido del objeto

Introducción de valores n

Función

Estado del valor

Visibilidad

Tipo de datos = DPT 14.xxx (número de coma flotante de 4 bytes)

Descripción

Transmite el valor ajustado, pero también puede recibir el valor y mostrarlo en la indicación.

Formato | Margen de valores | Representación
- | - 3.40282347E+38 ... 3.40282347E+38 | - 3.40282347E+38 = - 3.40282347E+38 3.40282347E+38 = 3.40282347E+38

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
14.xxx | 4 bytes | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Objetos

Introducción de valores n; estado del valor (DPT 5.00x)

Introducción de valores n; estado del contador (DPT 5.010)

Introducción de valores n; estado del contador (DPT 6.010)

Introducción de valores n; estado del contador (DPT 7.001)

Introducción de valores n; estado del contador (DPT 8.001)

Introducción de valores n; estado del contador (DPT 12.001)

Introducción de valores n; estado del contador (DPT 13.001)

Introducción de valores n; estado del valor (DPT 9.xxx)

General

Objetos


Introducción de valores n; estado del valor (DPT 5.00x)

Tipo de objeto

Externo

Nombre predefinido del objeto

Introducción de valores n

Función

Estado del valor

Visibilidad

Tipo de datos = DPT 5.00x (1 byte porcentaje/ángulo)

Descripción

Transmite el valor ajustado, pero también puede recibir el valor y mostrarlo en la indicación.

Formato | Margen de valores | Representación
Porcentaje | 0% ... 100% | 0 = 0% 255 = 100%
Ángulo | 0° ... 360° | 0 = 0° 255 = 360°

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
5.00x | 1 byte | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Objetos

Introducción de valores n; estado del contador (DPT 5.010)

Introducción de valores n; estado del contador (DPT 6.010)

Introducción de valores n; estado del contador (DPT 7.001)

Introducción de valores n; estado del contador (DPT 8.001)

Introducción de valores n; estado del contador (DPT 12.001)

Introducción de valores n; estado del contador (DPT 13.001)

Introducción de valores n; estado del valor (DPT 9.xxx)

Introducción de valores n; estado del valor (DPT 14.xxx)

General

Objetos


Introducción de valores n; estado del valor (DPT 9.xxx)

Tipo de objeto

Externo

Nombre predefinido del objeto

Introducción de valores n

Función

Estado del valor

Visibilidad

Tipo de datos = DPT 9.xxx (número de coma flotante de 2 bytes)

Descripción

Transmite el valor ajustado, pero también puede recibir el valor y mostrarlo en la indicación.

Formato | Margen de valores | Representación
- | - 671'088.6 ... 670'760.96 | - 671'088.6 = - 671'088.6 670'760.96 = 670'760.96

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
9.xxx | 2 bytes | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Introducción de valores

Parámetros

Tipo de datos

Objetos

Introducción de valores n; estado del valor (DPT 5.00x)

Introducción de valores n; estado del contador (DPT 5.010)

Introducción de valores n; estado del contador (DPT 6.010)

Introducción de valores n; estado del contador (DPT 7.001)

Introducción de valores n; estado del contador (DPT 8.001)

Introducción de valores n; estado del contador (DPT 12.001)

Introducción de valores n; estado del contador (DPT 13.001)

Introducción de valores n; estado del valor (DPT 14.xxx)

General

Objetos


Representación: Etiquetado

Descripción

Texto de indicación para la introducción de valores. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Introducción de valores n

Visibilidad

Siempre

Temas relacionados

Elementos

Introducción de valores

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Mostrar elemento

Descripción

Define si el elemento es o no visible en el Touch Panel. Si para este parámetro se ha seleccionado No, no se muestra el elemento completo (indicación e interruptor).

Si se suprime el elemento, se "reserva" su sitio en la página de función. Los siguientes elementos se representan tras un espacio intermedio doble.

Este parámetro puede utilizarse, p.ej., para mostrar una función ya programada después de un tiempo determinado, o para obtener un comodín que se rellenará más tarde, si es necesario, sin que varíe la posición de los otros botones en la página de función.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Introducción de valores


Representación: Prefijo

Descripción

Determina qué texto se debe representar delante del valor.

Debe tenerse en cuenta que las dimensiones de la introducción de valores ya están definidas de forma fija y el texto se centra automáticamente. El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Detrás del signo para el prefijo, introduzca otro espacio vacío, para que el prefijo mantenga en la indicación una distancia al valor indicado.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

Siempre

Temas relacionados

Elementos

Introducción de valores

Parámetros

Sufijo

Proyecto

Textos e idiomas


Representación: Sufijo

Descripción

Determina qué texto se debe representar detrás del valor. Debe tenerse en cuenta que las dimensiones de la introducción de valores ya están definidas de forma fija y el texto se centra automáticamente. El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Delante del signo para el sufijo, introduzca otro espacio vacío, para que el sufijo mantenga en la indicación, una distancia al valor indicado, si es necesario.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

Siempre

Temas relacionados

Elementos

Introducción de valores

Parámetros

Prefijo

Proyecto

Textos e idiomas


Contenedor

Descripción

Un contenedor sirve para agrupar de 1 a 2 elementos en una página de función. El contenedor en sí no tiene ninguna función, su único objetivo es simplificar la representación. En un contenedor se pueden colocar como máximo dos elementos. En el Touch Panel sólo se mostrará el etiquetado del contenedor (como título), los etiquetados de los elementos del contenedor se suprimen.

Ejemplo: Una indicación como primer elemento arriba con el valor de atenuación actual y como segundo elemento, debajo del primero, una tecla para conmutar/atenuar una iluminación, ambos provistos de un etiquetado conjunto.

Parámetros

  • Etiquetado

  • Mostrar elemento

Temas relacionados

Elementos

Página de función

Proyecto

Añadir/eliminar elemento


Representación: Etiquetado

Descripción

Texto de indicación como denominación del contenedor. Este texto se muestra tanto en la ventana de proyectos como en el Touch Panel.

Este texto es, de algún modo, el título del contenedor y determina el etiquetado de los dos elementos agrupados en la página de función.

Los elementos situados en el contenedor toman automáticamente la denominación del contenedor como etiquetado en el complemento. No es posible realizar una adaptación en el complemento.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Contenedor n

Visibilidad

Siempre

Temas relacionados

Elementos

Contenedor

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Mostrar elemento

Descripción

Define si el contenedor es o no visible en el Touch Panel. Si para este parámetro se ha seleccionado No, no se muestra el contenedor (el título y los elementos que contiene).

Su lugar en la página de función no se "reserva".

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Contenedor


Elemento de imagen

Descripción

Mediante un elemento de imagen se puede mostrar cualquier imagen en distintos tamaños en una página de función.

La posición del elemento de imagen se calcula con base a la posición de inserción en la página. La selección del tamaño de imagen está limitada por la posición del elemento de imagen. El tamaño máximo de imagen depende, además, de si se visualiza una lista de favoritos y del orden en que se representan los elementos.

Nota: Las imágenes de la columna izquierda se representan alineadas a la izquierda, en la columna central centradas y en la columna derecha alineadas a la derecha. Las imágenes se representan siempre centradas verticalmente.

  • Lista de favoritos visible, ubicación primero hacia la derecha, después hacia abajo
Nº de elemento en el complemento | Tamaño máximo de imagen horizontal x | Tamaño máximo de imagen vertical y
1, 10, 19... | 3 | 3
2, 11, 20... | 2 | 3
3, 12, 21... | 1 | 3
4, 13, 22... | 3 | 2
5, 14, 23... | 2 | 2
6, 15, 24... | 1 | 2
7, 16, 25... | 3 | 1
8, 17, 26... | 2 | 1
9, 18, 27... | 1 | 1

  • Lista de favoritos visible, ubicación primero hacia abajo, después hacia la derecha
Nº de elemento en el complemento | Tamaño máximo de imagen horizontal x | Tamaño máximo de imagen vertical y
1, 10, 19... | 3 | 3
2, 11, 20... | 3 | 2
3, 12, 21... | 3 | 1
4, 13, 22... | 2 | 3
5, 14, 23... | 2 | 2
6, 15, 24... | 2 | 1
7, 16, 25... | 1 | 3
8, 17, 26... | 1 | 2
9, 18, 27... | 1 | 1

  • Lista de favoritos no visible, ubicación primero hacia la derecha, después hacia abajo
Nº de elemento en el complemento | Tamaño máximo de imagen horizontal x | Tamaño máximo de imagen vertical y
1, 13, 25... | 3 | 4
2, 14, 26... | 2 | 4
3, 15, 27... | 1 | 4
4, 16, 28... | 3 | 3
5, 17, 29... | 2 | 3
6, 18, 30... | 1 | 3
7, 19, 31... | 3 | 2
8, 20, 32... | 2 | 2
9, 21, 33... | 1 | 2
10, 22, 34... | 3 | 1
11, 23, 35... | 2 | 1
12, 24, 36... | 1 | 1

  • Lista de favoritos no visible, ubicación primero hacia abajo, después hacia la derecha
Nº de elemento en el complemento | Tamaño máximo de imagen horizontal x | Tamaño máximo de imagen vertical y
1, 13, 25... | 3 | 4
2, 14, 26... | 3 | 3
3, 15, 27... | 3 | 2
4, 16, 28... | 3 | 1
5, 17, 29... | 2 | 4
6, 18, 30... | 2 | 3
7, 19, 31... | 2 | 2
8, 20, 32... | 2 | 1
9, 21, 33... | 1 | 4
10, 22, 34... | 1 | 3
11, 23, 35... | 1 | 2
12, 24, 36... | 1 | 1

Parámetros

  • Etiquetado

  • Mostrar elemento

  • Tamaño de imagen horizontal

  • Tamaño de imagen vertical

  • Imagen

Temas relacionados

Elementos

Página de función

Lista de favoritos

Parámetros

Disposición/orden de las teclas en la página

Proyecto

Añadir/eliminar elemento


Representación: Etiquetado

Descripción

Texto de indicación para el elemento de imagen. Se muestra sólo en la ventana de proyectos.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Elemento de imagen n

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de imagen

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Imagen

Descripción

Mediante este parámetro se selecciona la imagen que se debe mostrar. Las imágenes están almacenadas en los recursos de imagen y se pueden seleccionar, pegar o editar a través de este editor.

Posibilidades de introducción/selección

Editor de recursos de imágenes

Valor predefinido

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de imagen

Proyecto

Imágenes


Representación: Mostrar elemento

Descripción

Define si la imagen es o no visible en el Touch Panel. Si para este parámetro se ha seleccionado No, no se muestra la imagen completa.

Si se suprime la imagen, se "reserva" su sitio en la página de función. Los siguientes elementos se representan tras el espacio intermedio correspondiente.

Este parámetro se puede utilizar, p.ej., para mostrar una imagen ya programada después de un tiempo determinado, o para obtener un comodín que se rellenará más tarde, si es necesario, sin que varíe la posición de los otros botones en la página de función.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de imagen


Representación: Tamaño de imagen horizontal

Descripción

Mediante este parámetro se indica el tamaño de representación de la imagen en el eje x. El tamaño máximo depende de si la lista de favoritos es visible y de la posición en que se inserta la imagen. En Elemento de imagen encontrará información detallada acerca del tamaño máximo.

Posibilidades de introducción/selección

Lista de selección con todos los tamaños posibles.

Valor predefinido

1

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de imagen

Parámetros

Tamaño de imagen vertical


Representación: Tamaño de imagen vertical

Descripción

Mediante este parámetro se indica el tamaño de representación de la imagen en el eje y. El tamaño máximo depende de si la lista de favoritos es visible y de la posición en que se inserta la imagen. En Elemento de imagen encontrará información detallada acerca del tamaño máximo.

Posibilidades de introducción/selección

Lista de selección con todos los tamaños posibles

Valor predefinido

1

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de imagen

Parámetros

Tamaño de imagen horizontal


Página de inicio de navegación/Página de navegación

Descripción

Cada proyecto cuenta, como mínimo, con una página de inicio de navegación.

Todas las teclas de navegación generadas automáticamente se colocan en esta página.

En una página de navegación se colocan exclusivamente teclas de navegación u otras páginas de navegación.

Las páginas de navegación añadidas generan automáticamente la tecla de navegación correspondiente.

Las páginas de navegación y las teclas de navegación pueden desplazarse mediante Drag and Drop dentro de la ventana del programa en la estructura de árbol representada, y asignarse a la página de navegación correspondiente. Esto ofrece también la posibilidad de anidar unas páginas de navegación en otras, creando así una estructura de árbol.

Las páginas de navegación pueden disponer de una protección por contraseña, es decir, ser accesibles sólo para determinados usuarios.

Parámetros

  • Etiquetado

  • Mostrar elemento

  • Protección por contraseña

  • Usuario para acceso

Temas relacionados

Elementos

Tecla de navegación

Proyecto

Añadir/eliminar elemento


Representación: Etiquetado

Descripción

Texto de indicación para la página de navegación. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Página de navegación n

Visibilidad

Siempre


Representación: Mostrar elemento

Descripción

Define si la página de navegación es o no visible.

Si para este parámetro se ha seleccionado No, se suprime esta página de navegación, incluyendo las teclas de navegación correspondientes.

Este parámetro también puede utilizarse para mostrar una página de navegación completa después de un tiempo determinado.

Si se suprime una página de navegación, no se podrá acceder a otras páginas de navegación o de función a través de la jerarquía de navegación. Esto se puede comprobar con facilidad mediante el menú Vista previa. Si el acceso a las páginas no es posible, aparece el mensaje de error correspondiente.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre


Representación: Protección por contraseña

Descripción

Si se selecciona una página protegida, primero se pide la contraseña. La página permanecerá desbloqueada hasta que el Touch Panel vuelva al modo Stand By.

Mediante el parámetro Usuario para acceso se configura para qué usuario se debe garantizar el acceso.

La protección por contraseña también se puede activar en el menú Configuración, en el elemento Protección por contraseña: Vista general protección por contraseña

La contraseña se introduce en el módulo usuario: Contraseña de usuario

La protección por contraseña sólo está garantizada completamente si se configura el modo Stand By automático tras un tiempo determinado.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Página de navegación

Parámetros

Usuario para acceso

Proyecto

Protección por contraseña


Representación: Usuario para acceso

Descripción

Es necesario crear un usuario previamente en el menú de usuario con nombre y contraseña. El administrador es fijo y tiene como contraseña el valor predefinido 0 (cero).

Sólo se puede definir un usuario por cada página del sistema para el acceso con contraseña. El administrador siempre tiene permiso de acceso.

Posibilidades de introducción/selección

Usuarios que hayan sido creados previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Protección por contraseña = Sí

Temas relacionados

Elementos

Página de navegación

Parámetros

Protección por contraseña

Proyecto

Protección por contraseña


Función: Enlace

Descripción

Mediante este parámetro se puede registrar un enlace en una página web. Presionando la tecla correspondiente se carga la página web. El enlace se almacena en el Editor de recursos de texto; también se puede pegar un enlace ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

http://

Visibilidad

Función tecla = Navegador

Temas relacionados

Elementos

Tecla de navegación

Parámetros

Función tecla

Proyecto

Textos e idiomas


Función: Función tecla

Descripción

Para la tecla de navegación hay dos funciones disponibles que se definen con este parámetro: Mediante la función Navegación se carga una página disponible en el Touch Panel al pulsar una tecla. Mediante la función Navegador se puede cargar cualquier página de Internet.

Posibilidades de introducción/selección

Navegación

Navegador

Valor predefinido

Navegación

Visibilidad

Siempre

Temas relacionados

Elementos

Tecla de navegación

Parámetros

Página a cargar

Enlace


Función: Página a cargar

Descripción

Mediante este parámetro se puede indicar qué pagina (página de navegación o página de función) del Touch Panel se debe cargar al pulsar la tecla. Si la página indicada está protegida por contraseña, se muestra un campo de introducción de contraseña.

Posibilidades de introducción/selección

Lista de selección con los etiquetados de todas las páginas

Valor predefinido

Página de inicio de navegación

Visibilidad

Función tecla = Navegación

Temas relacionados

Elementos

Tecla de navegación

Parámetros

Función tecla

Proyecto

Protección por contraseña


Representación: Etiquetado

Descripción

Texto de indicación para la tecla de navegación. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Si la tecla se ha generado automáticamente, se etiqueta con el texto de la página a la que remite la tecla de navegación.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tecla de navegación n

Visibilidad

Siempre

Temas relacionados

Elementos

Tecla de navegación

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Mostrar elemento

Descripción

Define si la página de navegación es o no visible en el Touch Panel.

Si se suprime una página de navegación en la que también se enumeran teclas de navegación de otras páginas, no se puede garantizar la jerarquía de las páginas de navegación y se genera un mensaje de error al ejecutar la función verificar proyecto.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Tecla de navegación


Tecla de navegación

Descripción

Mediante una tecla de navegación se pueden cargar páginas (páginas de función/páginas de navegación) en el Touch Panel o páginas de Internet externas. Las teclas de navegación pueden colocarse en una lista de favoritos o en una página de navegación.

Si se pega un nuevo elemento que genera una página en el Touch Panel, se crea automáticamente una tecla de navegación con el enlace a dicha página. Todas las teclas de navegación generadas automáticamente se encuentran en la página de inicio de navegación. Mientras una única tecla de navegación remita a un elemento determinado, no se podrá borrar.

Parámetros

  • Etiquetado

  • Mostrar elemento

  • Función tecla

    • Página a cargar

    • Enlace

Temas relacionados

Elementos

Página de navegación

Lista de favoritos

Proyecto

Añadir/eliminar elemento


Función de presencia; función parar

Tipo de objeto

Externo

Nombre predefinido del objeto

Función parar

Función

Función parar

Visibilidad

Siempre

Descripción

El objeto envía y recibe telegramas que pueden interrumpir la función registrar.

Un telegrama recibido (0 ó 1) = parada

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.


Función de presencia; función registrar/reproducir

Tipo de objeto

Externo

Nombre predefinido del objeto

Simulación de presencia

Función

Función registrar/reproducir

Visibilidad

Siempre

Descripción

El objeto envía y recibe telegramas que pueden afectar a la función registrar.

0 = Reproducir

1 = Registrar

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.


Función: Intervalo de registro

Descripción

Aquí se puede determinar si un intervalo de registro debe durar 1 día o 1 semana. Para la simulación de ausencia por vacaciones se recomienda seleccionar 1 semana. Durante este intervalo se registran todas las órdenes de las direcciones de grupos incorporadas.

Posibilidades de introducción/selección

1 día

1 semana

Valor predefinido

1 semana

Visibilidad

Siempre


Función: Tiempo de espera hasta la activación al reproducir

Descripción

Mediante el "Tiempo de espera hasta la activación al reproducir" se puede retrasar el comienzo de la simulación de presencia tras la conexión durante un tiempo definido. Durante este tiempo de bloqueo se puede abandonar la casa, sin que esté activa la simulación de presencia.

Posibilidades de introducción/selección

Ninguna

10 segundos

30 segundos

1 minuto

2 minutos...

Valor predefinido

30 segundos

Visibilidad

Siempre


General: Comportamiento al finalizar el intervalo de registro

Descripción

Define el comportamiento al final del intervalo de registro definido previamente.

Para el final del intervalo se puede determinar:

- si se debe interrumpir el registro

(opción 'Parar registro')

ó

- si se sobrescribe el registro al repetir el intervalo

(opción 'Sobrescribir el registro existente').

Posibilidades de introducción/selección

Parar registro

Sobrescribir el registro existente

Valor predefinido

Parar registro

Visibilidad

Siempre


Representación: Etiquetado

Descripción

Texto de indicación para la simulación de presencia. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Simulación de presencia

Visibilidad

Siempre


Representación: Protección por contraseña

Descripción

Si se selecciona una página protegida, primero se pide la contraseña. La página permanecerá desbloqueada hasta que el Touch Panel vuelva al modo Stand By. Mediante el parámetro Usuario para acceso se configura para qué usuario se debe garantizar el acceso.

La protección por contraseña también se puede activar en el menú Configuración, en el elemento Protección por contraseña: Vista general protección por contraseña

La contraseña se introduce en el módulo usuario: Representación: Contraseña

La protección por contraseña sólo está garantizada completamente si se configura el modo Stand By automático tras un tiempo determinado.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre


Representación: Usuario para acceso

Descripción

Es necesario crear un usuario previamente en el menú de usuario con nombre y contraseña. El administrador es fijo y tiene como contraseña el valor predefinido 0 (cero).

Sólo se puede definir un usuario por cada página del sistema para el acceso con contraseña. El administrador siempre tiene permiso de acceso.

Posibilidades de introducción/selección

Usuarios que hayan sido creados previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Protección por contraseña = SÍ


Simulación de presencia

Descripción

Para aparentar que una casa está habitada durante temporadas de ausencia, se puede realizar una simulación de presencia.

Todos los accionamientos (también de interruptores externos) de los consumidores asignados (direcciones de grupos) se pueden registrar mediante el canal de simulación de presencia y, en caso necesario, reproducir diaria o semanalmente durante el período de ausencia.

Si en el intervalo de una semana se registran menos de 7 días, en la reproducción sólo se tendrán en cuentan los días de la semana registrados. Por cada Touch Panel sólo se puede proyectar una simulación de presencia. En ella se pueden definir n canales de simulación de presencia.

En la pantalla 'Simulación de presencia' se puede:

- Iniciar el registro.

Cada día se registran y se guardan los estados de conmutación de los

consumidores, p.ej. la conexión de la lámpara del techo del salón el

lunes a las 20 horas. Todos los estados de conmutación de un intervalo

(día o semana) se guardan temporalmente.

Para el final del intervalo se puede determinar:

- si se debe interrumpir el registro
(opción 'Parar registro')

o

- si se sobrescribe el registro al repetir el intervalo
(opción 'Sobrescribir el registro existente').

- Iniciar la reproducción de un registro disponible, es decir, activar la simulación de presencia.

Durante el día se controlan los consumidores asignados

automáticamente. Si la ausencia es más prolongada que el intervalo

registrado, se repite el registro.

- Detener manualmente un registro en marcha.

- Borrar un registro existente.

- Consultar el historial de registros (el momento de inicio y de parada, así como la cantidad de entradas).

Parámetros

  • Etiquetado

  • Protección por contraseña

    • Usuario para acceso

  • Intervalo de registro

  • Comportamiento al finalizar el intervalo de registro

  • Tiempo de espera hasta la activación al reproducir

Objetos

  • Función registrar/reproducir

  • Función parar


Canal de simulación de presencia

Descripción

Por cada canal de simulación de presencia se registra un consumidor (dirección de grupos), que debe ser registrado y reproducido por la simulación de presencia del Touch Panel.

El estado de dicho consumidor (luces, persianas) debería poder ser perceptible desde el exterior del edificio.

En un Touch Panel se puede definir cualquier cantidad de canales de simulación de presencia.

Parámetros

  • Etiquetado

  • Tipo de datos

Objetos

  • Canal de simulación de presencia n; registrar/reproducir (1 bit)

  • Canal de simulación de presencia n; registrar/reproducir (2 bits)

  • Canal de simulación de presencia n; registrar/reproducir (4 bits)

  • Canal de simulación de presencia n; registrar/reproducir (1 byte)

  • Canal de simulación de presencia n; registrar/reproducir (2 bytes)

  • Canal de simulación de presencia n; registrar/reproducir (4 bytes)

  • Canal de simulación de presencia n; registrar/reproducir (14 bytes)


Canal de simulación de presencia n; registrar/reproducir (1 bit)

Tipo de objeto

Externo

Mediante este objeto se puede enlazar la dirección de grupos externa cuya actividad se deba registrar y reproducir de nuevo con la simulación de presencia activa.

El tipo de datos correcto se define previamente en el canal de simulación de presencia (un nivel superior).

Nombre predefinido del objeto

Canal de simulación de presencia n

Visibilidad

Tipo de datos = 1 bit

Descripción

El objeto envía y recibe telegramas que se registran o se reproducen para la simulación de presencia.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
2.001 | 2 bit | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.


Canal de simulación de presencia n; registrar/reproducir (1 byte)

Tipo de objeto

Externo

Mediante este objeto se puede enlazar la dirección de grupos externa cuya actividad se deba registrar y reproducir de nuevo con la simulación de presencia activa.

El tipo de datos correcto se define previamente en el canal de simulación de presencia (un nivel superior).

Nombre predefinido del objeto

Canal de simulación de presencia n

Visibilidad

Tipo de datos = 1 byte

Descripción

El objeto envía y recibe telegramas que se registran o se reproducen para la simulación de presencia.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
5.00x | 1 byte | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.


Canal de simulación de presencia n; registrar/reproducir (14 bytes)

Tipo de objeto

Externo

Mediante este objeto se puede enlazar la dirección de grupos externa cuya actividad se deba registrar y reproducir de nuevo con la simulación de presencia activa.

El tipo de datos correcto se define previamente en el canal de simulación de presencia (un nivel superior).

Nombre predefinido del objeto

Canal de simulación de presencia n

Visibilidad

Tipo de datos = 14 bytes

Descripción

El objeto envía y recibe telegramas que se registran o se reproducen para la simulación de presencia.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
16.00x | 14 bytes | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.


Canal de simulación de presencia n; registrar/reproducir (2 bits)

Tipo de objeto

Externo

Mediante este objeto se puede enlazar la dirección de grupos externa cuya actividad se deba registrar y reproducir de nuevo con la simulación de presencia activa.

El tipo de datos correcto se define previamente en el canal de simulación de presencia (un nivel superior).

Nombre predefinido del objeto

Canal de simulación de presencia n

Visibilidad

Tipo de datos = 2 bits

Descripción

El objeto envía y recibe telegramas que se registran o se reproducen para la simulación de presencia.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 2 bits | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.


Canal de simulación de presencia n; registrar/reproducir (2 bytes)

Tipo de objeto

Externo

Mediante este objeto se puede enlazar la dirección de grupos externa cuya actividad se deba registrar y reproducir de nuevo con la simulación de presencia activa.

El tipo de datos correcto se define previamente en el canal de simulación de presencia (un nivel superior).

Nombre predefinido del objeto

Canal de simulación de presencia n

Visibilidad

Tipo de datos = 2 bytes

Descripción

El objeto envía y recibe telegramas que se registran o se reproducen para la simulación de presencia.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
9.00x | 2 bytes | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.


Canal de simulación de presencia n; registrar/reproducir (4 bits)

Tipo de objeto

Externo

Mediante este objeto se puede enlazar la dirección de grupos externa cuya actividad se deba registrar y reproducir de nuevo con la simulación de presencia activa.

El tipo de datos correcto se define previamente en el canal de simulación de presencia (un nivel superior).

Nombre predefinido del objeto

Canal de simulación de presencia n

Visibilidad

Tipo de datos = 4 bits

Descripción

El objeto envía y recibe telegramas que se registran o se reproducen para la simulación de presencia.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
3.001 | 4 bits | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.


Canal de simulación de presencia n; registrar/reproducir (4 bytes)

Tipo de objeto

Externo

Mediante este objeto se puede enlazar la dirección de grupos externa cuya actividad se deba registrar y reproducir de nuevo con la simulación de presencia activa.

El tipo de datos correcto se define previamente en el canal de simulación de presencia (un nivel superior).

Nombre predefinido del objeto

Canal de simulación de presencia n

Visibilidad

Tipo de datos = 4 bytes

Descripción

El objeto envía y recibe telegramas que se registran o se reproducen para la simulación de presencia.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
14.00x | 4 bytes | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.


Función: Tipo de datos

Descripción

Este parámetro define el tipo de datos del canal de simulación de presencia n. Debe coincidir con el tipo de datos del objeto externo a enlazar.

Nombre predefinido del objeto

Canal de simulación de presencia n

Posibilidades de introducción/selección

1 bit

2 bits

4 bits

1 byte

2 bytes

4 bytes

14 bytes

Valor predefinido

1 bit

Visibilidad

Siempre


Representación: Etiquetado

Descripción

Etiquetado del canal de simulación de presencia n.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Canal de simulación de presencia n

Visibilidad

Siempre


Función: Bloquear temporizador

Descripción

Genera un objeto interno (Temporizador; bloquear/autorizar), mediante el cual se puede bloquear el temporizador. Para poder acceder desde fuera a un objeto interno, debe utilizarse un módulo de bloqueo.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Temporizador

Objetos

Temporizador; bloquear/autorizar


Función: Tiempos de conmutación modificables en el panel

Descripción

Si para este parámetro se selecciona No, el usuario no puede modificar los tiempos de conmutación en el Touch Panel. En su lugar, se utilizan tiempos predeterminados y se visualizan al abrir la ventana del temporizador. Si los tiempos de conmutación se pueden modificar en el Touch Panel, cualquier usuario puede modificarlos.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Temporizador


Representación: Etiquetado

Descripción

Etiquetado para el temporizador. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Temporizador

Visibilidad

Siempre

Temas relacionados

Elementos

Temporizador

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Protección por contraseña

Descripción

Si se selecciona una página protegida, primero se pide la contraseña. La página permanecerá desbloqueada hasta que el Touch Panel vuelva al modo Stand By. Mediante el parámetro Usuario para acceso se configura para qué usuario se debe garantizar el acceso.

La protección por contraseña también se puede activar en el menú Configuración, en el elemento Protección por contraseña: Vista general protección por contraseña

La contraseña se introduce en el módulo usuario: Contraseña de usuario

La protección por contraseña sólo está garantizada completamente si se configura el modo Stand By automático tras un tiempo determinado.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre


Representación: Usuario para acceso

Descripción

Es necesario crear un usuario previamente en el menú de usuario con nombre y contraseña. El administrador es fijo y tiene como contraseña el valor predefinido 0 (cero).

Sólo se puede definir un usuario por cada página para el acceso con contraseña. El administrador siempre tiene permiso de acceso.

Posibilidades de introducción/selección

Usuarios que hayan sido creados previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Protección por contraseña = Sí.


Temporizador

Descripción

En el temporizador se pueden pegar numerosos canales de conmutación (cantidad sólo limitada por los recursos disponibles) y a estos canales, a su vez, se les puede asignar la cantidad de tiempos de conmutación que se desee. El temporizador sólo puede estar disponible una vez.

En Ajustes generales se pueden modificar los etiquetados de la página del temporizador, si es necesario.

Parámetros

  • Etiquetado

  • Protección por contraseña

    • Usuario para acceso

  • Tiempos de conmutación modificables en el panel

  • Bloquear temporizador

Objetos

  • Temporizador; bloquear/autorizar

Temas relacionados

Elementos

Canal del temporizador

Tiempo de conmutación

Proyecto

Añadir/eliminar elemento


Temporizador; bloquear/autorizar

Tipo de objeto

Interno

Nombre predefinido del objeto

Temporizador

Función

Bloquear/autorizar

Visibilidad

Bloquear temporizador = Sí

Descripción

Bloquea el temporizador o lo autoriza.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Temporizador

Parámetros

Bloquear temporizador

General

Objetos


Canal del temporizador

Descripción

El canal del temporizador sólo se puede integrar en un temporizador. El elemento temporizador sólo es el término colectivo, ya que realmente la conmutación tiene lugar mediante los canales. Se pueden insertar muchos tiempos de conmutación. Sólo es posible utilizar una función por canal de conmutación.

Parámetros

  • Etiquetado

  • Función de canal de conmutación

    • Tipo de datos del valor

    • Formato de introducción

    • Conmutación de funcionamiento a través de

  • Bloquear canal de conmutación

    • Comportamiento tras evento de bloqueo

    • Enviar salida tras autorización

Objetos

  • Canal del temporizador n; ON/OFF, conmutar

  • Canal del temporizador n; enviar valor (DPT 5.00x)

  • Canal del temporizador n; enviar valor (DPT 6.010)

  • Canal del temporizador n; enviar valor (DPT 7.001)

  • Canal del temporizador n; enviar valor (DPT 8.001)

  • Canal del temporizador n; enviar valor (DPT 12.001)

  • Canal del temporizador n; enviar valor (DPT 13.001)

  • Canal del temporizador n; enviar valor (DPT 9.xxx)

  • Canal del temporizador n; enviar valor (DPT 14.xxx)

  • Canal del temporizador n; abrir, escena n (filosofía antigua)

  • Canal del temporizador n; tipo de funcionamiento termostato

  • Canal del temporizador n; tipo de funcionamiento confort

  • Canal del temporizador n; tipo de funcionamiento nocturno

  • Canal del temporizador n; tipo de funcionamiento protección contra heladas/contra calor

  • Canal del temporizador n; tipo de funcionamiento punto de rocío

  • Canal del temporizador; bloquear/autorizar

Temas relacionados

Elementos

Temporizador

Tiempo de conmutación

Proyecto

Añadir/eliminar elemento


Canal del temporizador n; abrir, escena

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Abrir, escena

Visibilidad

Función de canal de conmutación = abrir escena

Descripción

El objeto envía el número de escena que debe descargarse y/o almacenarse mediante este canal de conmutación.

El objeto sólo se puede utilizar si se ha seleccionado "Nuevo concepto (lugar de almacenamiento actuador)" en la filosofía de manejo para escenas.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
18.001 | 1 byte | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones. Las entradas en negrita en los indicadores difieren del estándar.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Función de canal de conmutación

Número de escena

General

Objetos


Canal del temporizador n; abrir, escena n

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Cargar, escena n

Visibilidad

Función de canal de conmutación = Abrir escena

Descripción

El objeto sólo se puede utilizar si se ha seleccionado "Concepto antiguo (lugar de almacenamiento sensor)" en la filosofía de manejo para escenas.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
1.001 | 1 bit | Salida | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Función de canal de conmutación

Número de escena

General

Objetos


Canal del temporizador n; enviar valor (DPT 12.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Enviar valor

Visibilidad

Función de canal de conmutación = Valor

Tipo de datos del valor = DPT 12.001 (número entero de 4 bytes sin signo)

Descripción

Transmite el valor, que ha sido ajustado en el tiempo de conmutación, en el formato de tipo de datos seleccionado.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
12.001 | 4 bytes | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Tipo de datos del valor

Valor

Objetos

Canal del temporizador n; enviar valor (DPT 5.00x)

Canal del temporizador n; enviar valor (DPT 6.010)

Canal del temporizador n; enviar valor (DPT 7.001)

Canal del temporizador n; enviar valor (DPT 8.001)

Canal del temporizador n; enviar valor (DPT 13.001)

Canal del temporizador n; enviar valor (DPT 9.xxx)

Canal del temporizador n; enviar valor (DPT 14.xxx)

General

Objetos


Canal del temporizador n; enviar valor (DPT 13.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Enviar valor

Visibilidad

Función de canal de conmutación = Valor

Tipo de datos del valor = DPT 13.001 (número entero de 4 bytes con signo)

Descripción

Transmite el valor, que ha sido ajustado en el tiempo de conmutación, en el formato de tipo de datos seleccionado.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
13.001 | 4 bytes | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Tipo de datos del valor

Valor

Objetos

Canal del temporizador n; enviar valor (DPT 5.00x)

Canal del temporizador n; enviar valor (DPT 6.010)

Canal del temporizador n; enviar valor (DPT 7.001)

Canal del temporizador n; enviar valor (DPT 8.001)

Canal del temporizador n; enviar valor (DPT 12.001)

Canal del temporizador n; enviar valor (DPT 9.xxx)

Canal del temporizador n; enviar valor (DPT 14.xxx)

General

Objetos


Canal del temporizador n; enviar valor (DPT 14.xxx)

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Enviar valor

Visibilidad

Función de canal de conmutación = Valor

Tipo de datos del valor = DPT 14.xxx (número de coma flotante de 4 bytes)

Descripción

Transmite el valor, que ha sido ajustado en el tiempo de conmutación, en el formato de tipo de datos seleccionado.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
14.xxx | 4 bytes | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Tipo de datos del valor

Valor

Objetos

Canal del temporizador n; enviar valor (DPT 5.00x)

Canal del temporizador n; enviar valor (DPT 6.010)

Canal del temporizador n; enviar valor (DPT 7.001)

Canal del temporizador n; enviar valor (DPT 8.001)

Canal del temporizador n; enviar valor (DPT 12.001)

Canal del temporizador n; enviar valor (DPT 13.001)

Canal del temporizador n; enviar valor (DPT 9.xxx)

General

Objetos


Canal del temporizador n; enviar valor (DPT 5.00x)

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Enviar valor

Visibilidad

Función de canal de conmutación = Valor

Tipo de datos del valor = DPT 5.00x (porcentaje/ángulo de 1 byte)

Descripción

Transmite el valor, que ha sido ajustado en el tiempo de conmutación, en el formato de tipo de datos seleccionado.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
5.00x | 8 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Tipo de datos del valor

Valor

Objetos

Canal del temporizador n; enviar valor (DPT 6.010)

Canal del temporizador n; enviar valor (DPT 7.001)

Canal del temporizador n; enviar valor (DPT 8.001)

Canal del temporizador n; enviar valor (DPT 12.001)

Canal del temporizador n; enviar valor (DPT 13.001)

Canal del temporizador n; enviar valor (DPT 9.xxx)

Canal del temporizador n; enviar valor (DPT 14.xxx)

General

Objetos


Canal del temporizador n; enviar valor (DPT 6.010)

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Enviar valor

Visibilidad

Función de canal de conmutación = Valor

Tipo de datos del valor = DPT 6.010 (número entero de 1 byte con signo)

Descripción

Transmite el valor, que ha sido ajustado en el tiempo de conmutación, en el formato de tipo de datos seleccionado.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
6.010 | 8 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Tipo de datos del valor

Valor

Objetos

Canal del temporizador n; enviar valor (DPT 5.00x)

Canal del temporizador n; enviar valor (DPT 7.001)

Canal del temporizador n; enviar valor (DPT 8.001)

Canal del temporizador n; enviar valor (DPT 12.001)

Canal del temporizador n; enviar valor (DPT 13.001)

Canal del temporizador n; enviar valor (DPT 9.xxx)

Canal del temporizador n; enviar valor (DPT 14.xxx)

General

Objetos


Canal del temporizador n; enviar valor (DPT 7.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Enviar valor

Visibilidad

Función de canal de conmutación = Valor

Tipo de datos del valor = DPT 7.001 (número entero de 2 bytes sin signo)

Descripción

Transmite el valor, que ha sido ajustado en el tiempo de conmutación, en el formato de tipo de datos seleccionado.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
7.001 | 2 bytes | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Tipo de datos del valor

Valor

Objetos

Canal del temporizador n; enviar valor (DPT 5.00x)

Canal del temporizador n; enviar valor (DPT 6.010)

Canal del temporizador n; enviar valor (DPT 8.001)

Canal del temporizador n; enviar valor (DPT 12.001)

Canal del temporizador n; enviar valor (DPT 13.001)

Canal del temporizador n; enviar valor (DPT 9.xxx)

Canal del temporizador n; enviar valor (DPT 14.xxx)

General

Objetos


Canal del temporizador n; enviar valor (DPT 8.001)

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Enviar valor

Visibilidad

Función de canal de conmutación = Valor

Tipo de datos del valor = DPT 8.001 (número entero de 2 bytes con signo)

Descripción

Transmite el valor, que ha sido ajustado en el tiempo de conmutación, en el formato de tipo de datos seleccionado.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
8.001 | 2 bytes | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Tipo de datos del valor

Valor

Objetos

Canal del temporizador n; enviar valor (DPT 5.00x)

Canal del temporizador n; enviar valor (DPT 6.010)

Canal del temporizador n; enviar valor (DPT 7.001)

Canal del temporizador n; enviar valor (DPT 12.001)

Canal del temporizador n; enviar valor (DPT 13.001)

Canal del temporizador n; enviar valor (DPT 9.xxx)

Canal del temporizador n; enviar valor (DPT 14.xxx)

General

Objetos


Canal del temporizador n; enviar valor (DPT 9.xxx)

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Enviar valor

Visibilidad

Función de canal de conmutación = Valor

Tipo de datos del valor = DPT 9.xxx (número de coma flotante de 2 bytes)

Descripción

Transmite el valor, que ha sido ajustado en el tiempo de conmutación, en el formato de tipo de datos seleccionado.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
9.xxx | 2 bytes | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Tipo de datos del valor

Valor

Objetos

Canal del temporizador n; enviar valor (DPT 5.00x)

Canal del temporizador n; enviar valor (DPT 6.010)

Canal del temporizador n; enviar valor (DPT 7.001)

Canal del temporizador n; enviar valor (DPT 8.001)

Canal del temporizador n; enviar valor (DPT 12.001)

Canal del temporizador n; enviar valor (DPT 13.001)

Canal del temporizador n; enviar valor (DPT 14.xxx)

General

Objetos


Canal del temporizador n; ON/OFF, conmutar

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Conmutar ON/OFF

Visibilidad

Función de canal de conmutación = conmutar

Descripción

Envía un telegrama ON/OFF que puede simular una conmutación.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Salida | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Función de canal de conmutación

Valor de conmutación

General

Objetos


Canal del temporizador n; tipo de funcionamiento confort

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Tipo de funcionamiento confort

Visibilidad

Función de canal de conmutación = Tipo de funcionamiento termostato

Conmutación de funcionamiento a través de = Objetos individuales (1 bit)

Descripción

Transmite un telegrama ON/OFF. En Tipo de funcionamiento termostato encontrará más información acerca de la utilización de los objetos.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
1.001 | 1 bit | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Función de canal de conmutación

Conmutación de funcionamiento a través de

Tipo de funcionamiento termostato

Objetos

Canal del temporizador n; tipo de funcionamiento nocturno

Canal del temporizador n; tipo de funcionamiento protección contra heladas/contra calor

Canal del temporizador n; tipo de funcionamiento punto de rocío

General

Objetos


Canal del temporizador n; tipo de funcionamiento nocturno

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Tipo de funcionamiento nocturno

Visibilidad

Función de canal de conmutación = Tipo de funcionamiento termostato

Conmutación de funcionamiento a través de = Objetos individuales (1 bit)

Descripción

Transmite un telegrama ON/OFF. En Tipo de funcionamiento termostato encontrará más información acerca de la utilización de los objetos.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
1.001 | 1 bit | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Función de canal de conmutación

Conmutación de funcionamiento a través de

Tipo de funcionamiento termostato

Objetos

Canal del temporizador n; tipo de funcionamiento confort

Canal del temporizador n; tipo de funcionamiento protección contra heladas/contra calor

Canal del temporizador n; tipo de funcionamiento punto de rocío

General

Objetos


Canal del temporizador n; tipo de funcionamiento protección contra heladas/contra calor

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Tipo de funcionamiento protección contra heladas/contra calor

Visibilidad

Función de canal de conmutación = Tipo de funcionamiento termostato

Conmutación de funcionamiento a través de = Objetos individuales (1 bit)

Descripción

Transmite un telegrama ON/OFF. En Tipo de funcionamiento termostato encontrará más información acerca de la utilización de los objetos.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
1.001 | 1 bit | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Función de canal de conmutación

Conmutación de funcionamiento a través de

Tipo de funcionamiento termostato

Objetos

Canal del temporizador n; tipo de funcionamiento confort

Canal del temporizador n; tipo de funcionamiento nocturno

Canal del temporizador n; tipo de funcionamiento punto de rocío

General

Objetos


Canal del temporizador n; tipo de funcionamiento punto de rocío

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Tipo de funcionamiento punto de rocío

Visibilidad

Función de canal de conmutación = Tipo de funcionamiento termostato

Conmutación de funcionamiento a través de = Objetos individuales (1 bit)

Descripción

Transmite un telegrama ON/OFF. En Tipo de funcionamiento termostato encontrará más información acerca de la utilización de los objetos.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
1.001 | 1 bit | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Función de canal de conmutación

Conmutación de funcionamiento a través de

Tipo de funcionamiento termostato

Objetos

Canal del temporizador n; tipo de funcionamiento confort

Canal del temporizador n; tipo de funcionamiento nocturno

Canal del temporizador n; tipo de funcionamiento protección contra heladas/contra calor

General

Objetos


Canal del temporizador n; tipo de funcionamiento termostato

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal del temporizador n

Función

Tipo de funcionamiento termostato

Visibilidad

Función de canal de conmutación = Tipo de funcionamiento termostato

Conmutación de funcionamiento a través de = KNX (1 byte)

Descripción

Transmite un telegrama de 1 byte para definir el tipo de funcionamiento del termostato. La parametrización del byte tiene lugar en el tipo de funcionamiento termostato.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Act.
20.102 | 1 byte | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Función de canal de conmutación

Conmutación de funcionamiento a través de

Tipo de funcionamiento termostato

General

Objetos


Canal del temporizador: Bloquear/autorizar

Tipo de objeto

Interno

Nombre predefinido del objeto

Canal del temporizador n

Función

Bloquear/autorizar

Visibilidad

Bloquear canal de conmutación = Sí

Descripción

Bloquea el canal del temporizador o lo autoriza.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Bloquear canal de conmutación

General

Objetos


Función: Bloquear canal de conmutación

Descripción

Genera un objeto interno de 1 bit (Canal del temporizador; bloquear/autorizar), mediante el cual se puede bloquear el canal del temporizador.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Comportamiento tras evento de bloqueo

Enviar salida tras autorización

Objetos

Canal del temporizador; bloquear/autorizar


Función: Comportamiento tras evento de bloqueo

Descripción

Define el comportamiento en caso de que se bloquee el canal de conmutación.

Posibilidades de introducción/selección

Mantener el estado y bloquear

Valor predefinido

Mantener el estado y bloquear

Visibilidad

Bloquear canal de conmutación = Sí

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Bloquear canal de conmutación

Enviar salida tras autorización


Función: Conmutación de funcionamiento a través de

Descripción

En la conmutación de funcionamiento del termostato se determina el tipo de datos que se debe integrar en la comunicación entre el Touch Panel y el termostato.

Existen dos posibilidades: objetos individuales (1 bit) o KNX (1 byte). Si se selecciona objeto individual, se generan cuatro objetos individuales, responsables de los distintos tipos de funcionamiento. Estos son simples objetos ON/OFF. Si se selecciona KNX de 1 byte, un único objeto es suficiente, ya que contiene toda la información en un byte. Más información al respecto en Tipo de funcionamiento termostato.

Posibilidades de introducción/selección

Objetos individuales (1 bit)

KNX (1 byte)

Valor predefinido

Objetos individuales (1 bit)

Visibilidad

Función de canal de conmutación = Tipo de funcionamiento termostato

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Función de canal de conmutación

Tipo de funcionamiento termostato

Objetos

Canal del temporizador n; tipo de funcionamiento termostato

Canal del temporizador n; tipo de funcionamiento confort

Canal del temporizador n; tipo de funcionamiento nocturno

Canal del temporizador n; tipo de funcionamiento protección contra heladas/contra calor

Canal del temporizador n; tipo de funcionamiento punto de rocío


Función: Enviar salida tras autorización

Descripción

Determina si se debe enviar el estado actual del objeto tras la autorización.

Si para este parámetro se ha seleccionado "Sí", el valor actual del objeto se envía después de cada autorización.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Bloquear canal de conmutación = Sí

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Bloquear canal de conmutación

Comportamiento tras evento de bloqueo


Función: Formato de introducción

Descripción

Determina el formato del tipo de datos DPT 5.00x en porcentaje (0-100) o en grados (0-360).

Posibilidades de introducción/selección

Porcentaje

Grados

Valor predefinido

Porcentaje

Visibilidad

Función de canal de conmutación = Valor

Tipo de datos del valor = DPT 5.00x

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Función de canal de conmutación

Tipo de datos del valor


Función: Función de canal de conmutación

Descripción

Determina la función del canal de conmutación. Un canal de conmutación sólo puede tener una función. Si es necesaria una función adicional, debe añadirse otro canal de conmutación.

La función conmutar genera un objeto ON/OFF. En la función valor se puede seleccionar un tipo de datos, este valor se puede enviar a través de un objeto.

La función Abrir escena genera un objeto de escena, siempre que la filosofía de manejo para escenas se encuentre en "Nuevo concepto (lugar de almacenamiento actuador)". En el concepto antiguo se puede elegir la escena mediante una selección.

Con la función Tipo de funcionamiento termostato se generan uno o varios objetos, dependiendo de la conmutación de funcionamiento. Éstos pueden modificar el tipo de funcionamiento de un termostato.

Posibilidades de introducción/selección

Conmutar

Valor

Cargar escena

Tipo de funcionamiento termostato

Valor predefinido

Conmutar

Visibilidad

Siempre

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Tipo de datos del valor

Formato de introducción

Conmutación de funcionamiento a través de

Objetos

Canal del temporizador n; ON/OFF, conmutar

Canal del temporizador n; enviar valor (DPT 5.00x)

Canal del temporizador n; enviar valor (DPT 6.010)

Canal del temporizador n; enviar valor (DPT 7.001)

Canal del temporizador n; enviar valor (DPT 8.001)

Canal del temporizador n; enviar valor (DPT 12.001)

Canal del temporizador n; enviar valor (DPT 13.001)

Canal del temporizador n; enviar valor (DPT 9.xxx)

Canal del temporizador n; enviar valor (DPT 14.xxx)

Canal del temporizador n; abrir, escena n (filosofía antigua)

Canal del temporizador n; tipo de funcionamiento termostato

Canal del temporizador n; tipo de funcionamiento confort

Canal del temporizador n; tipo de funcionamiento nocturno

Canal del temporizador n; tipo de funcionamiento protección contra heladas/contra calor

Canal del temporizador n; tipo de funcionamiento punto de rocío


Función: Función escena

Descripción

Define la escena que se abre a través del canal de conmutación.

Posibilidades de introducción/selección

Escena n creada previamente en el módulo de escenas.

Valor predefinido

Escena n

Visibilidad

Filosofía de escenas = antigua

Función de canal de conmutación = Abrir escena


Representación: Etiquetado

Descripción

Etiquetado para el canal del temporizador. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Canal del temporizador n

Visibilidad

Siempre

Temas relacionados

Elementos

Canal del temporizador

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Tipo de datos del valor

Descripción

Define el tipo de datos del valor. Según el tipo de datos seleccionado, se modifica el objeto.

Posibilidades de introducción/selección

DPT 5.00x (1 byte porcentaje/ángulo)

DPT 5.010 (número entero de 1 bytes sin signo)

DPT 6.010 (número entero de 1 byte con signo)

DPT 7.001 (número entero de 2 bytes sin signo)

DPT 8.001 (número entero de 2 byte con signo)

DPT 12.001 (número entero de 4 bytes sin signo)

DPT 13.001 (número entero de 4 byte con signo)

DPT 9.xxx (número de coma flotante de 2 bytes)

DPT 14.xxx (número de coma flotante de 4 bytes)

Valor predefinido

DPT 5.00x (1 byte porcentaje/ángulo)

Visibilidad

Función de canal de conmutación = Valor

Temas relacionados

Elementos

Canal del temporizador

Parámetros

Función de canal de conmutación

Formato de introducción

Objetos

Canal del temporizador n; enviar valor (DPT 5.00x)

Canal del temporizador n; enviar valor (DPT 6.010)

Canal del temporizador n; enviar valor (DPT 7.001)

Canal del temporizador n; enviar valor (DPT 8.001)

Canal del temporizador n; enviar valor (DPT 12.001)

Canal del temporizador n; enviar valor (DPT 13.001)

Canal del temporizador n; enviar valor (DPT 9.xxx)

Canal del temporizador n; enviar valor (DPT 14.xxx)


Función: Día entre semana

Descripción

Se pueden seleccionar los días de la semana en los que se debe enviar el valor. Para ello se abre el editor de días de la semana y se seleccionan los días deseados.

Posibilidades de introducción/selección

Editor de días de la semana

Valor predefinido

Lu-Do

Visibilidad

Siempre

Temas relacionados

Elementos

Tiempo de conmutación

Parámetros

Tiempo de conmutación [hh:mm:ss]


Función: Número de escena

Descripción

Si el temporizador está activo y se ha superado el tiempo de conmutación, se transmite un valor con el objeto del canal del temporizador. Este valor depende de la función de canal de conmutación ajustada. Con el número de escena se asigna la escena deseada.

Posibilidades de introducción/selección

Número de escena [1... 64]

Valor predefinido

1

Visibilidad

Función de canal de conmutación = Abrir escena

Temas relacionados

Elementos

Tiempo de conmutación

Parámetros

Tiempo de conmutación [hh:mm:ss]

Día entre semana


Función: Tiempo de conmutación [hh:mm:ss]

Descripción

Define la hora a la que se envía un valor. La hora debe indicarse en horas, minutos y segundos, con el formato [hh:mm:ss].

Posibilidades de introducción/selección

Hora en formato [hh:mm:ss]

Valor predefinido

00:00:00

Visibilidad

Siempre

Temas relacionados

Elementos

Tiempo de conmutación

Parámetros

Día entre semana


Función: Tipo de funcionamiento termostato

Descripción

Si el temporizador está activo y se ha superado el tiempo de conmutación, se transmite un valor con el objeto del canal del temporizador. Este valor depende de la función de canal de conmutación ajustada. Con el tipo de funcionamiento termostato se asigna el tipo de funcionamiento deseado. Éste repercute en los objetos de la siguiente manera:

Conmutación de funcionamiento a través de = Objetos individuales (1 bit)

 | Objeto punto de rocío | Objeto protección contra heladas/contra calor | Objeto confort | Objeto nocturno
Ausente | OFF | OFF | OFF | OFF
Presente | OFF | OFF | ON | X
Funcionamiento nocturno | OFF | OFF | OFF | ON
Protección contra heladas/contra calor | OFF | ON | X | X
OFF | ON | X | X | X

ON: el objeto transmite un telegrama ON

OFF: el objeto transmite un telegrama OFF

X: Don't care, es decir, se ignora

Conmutación de funcionamiento a través de KNX (1 byte)

 | Objeto termostato
Ausente | Valor 2 (binario: 0000 0010)
Presente | Valor 1 (binario: 0000 0001)
Funcionamiento nocturno | Valor 3 (binario: 0000 0011)
Protección contra heladas/contra calor | Valor 4 (binario: 0000 0100)
OFF | Valor 0 (binario: 0000 0000)

Posibilidades de introducción/selección

Ausente

Presente

Funcionamiento nocturno

Protección contra heladas/contra calor

OFF

Valor predefinido

Presente

Visibilidad

Función de canal de conmutación = Tipo de funcionamiento termostato

Temas relacionados

Elementos

Tiempo de conmutación

Parámetros

Tiempo de conmutación [hh:mm:ss]

Día entre semana


Función: Valor (coma flotante)

Descripción

Determina el valor que se debe enviar al alcanzar el tiempo de conmutación. Este valor depende de la función de canal de conmutación ajustada.

Posibilidades de introducción/selección

Depende del tipo de datos ajustado.

Valor predefinido

0

Visibilidad

Función de canal de conmutación = Valor

Temas relacionados

Elementos

Tiempo de conmutación

Parámetros

Tiempo de conmutación [hh:mm:ss]

Día entre semana


Función: Valor (con signo)

Descripción

Determina el valor que se debe enviar al alcanzar el tiempo de conmutación. Este valor depende de la función de canal de conmutación ajustada.

Posibilidades de introducción/selección

Depende del tipo de datos ajustado.

Valor predefinido

0

Visibilidad

Función de canal de conmutación = Valor

Temas relacionados

Elementos

Tiempo de conmutación

Parámetros

Tiempo de conmutación [hh:mm:ss]

Día entre semana


Función: Valor (sin signo)

Descripción

Determina el valor que se debe enviar al alcanzar el tiempo de conmutación. Este valor depende de la función de canal de conmutación ajustada.

Posibilidades de introducción/selección

Depende del tipo de datos ajustado.

Valor predefinido

0

Visibilidad

Función de canal de conmutación = Valor

Temas relacionados

Elementos

Tiempo de conmutación

Parámetros

Tiempo de conmutación [hh:mm:ss]

Día entre semana


Función: Valor de conmutación

Descripción

Determina el valor que se debe enviar al alcanzar el tiempo de conmutación. Este valor depende de la función de canal de conmutación ajustada.

Posibilidades de introducción/selección

ON/ABAJO

OFF / ARRIBA

Valor predefinido

ON/ABAJO

Visibilidad

Función de canal de conmutación = Conmutar

Temas relacionados

Elementos

Tiempo de conmutación

Parámetros

Tiempo de conmutación [hh:mm:ss]

Día entre semana


Representación: Etiquetado

Descripción

Etiquetado para el tiempo de conmutación. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Tiempo de conmutación n

Visibilidad

Siempre

Temas relacionados

Elementos

Tiempo de conmutación

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Tiempo de conmutación

Descripción

Define el momento de conmutación. Para ello son necesarios el tiempo de conmutación y el día de la semana. La función de canal de conmutación debe asignarse a la función deseada. Así, la función coincide con el valor a enviar. Existen las siguientes posibilidades de selección:

Función de canal de conmutación | Tiempo de conmutación: Valor a enviar
Conmutar | Valor de conmutación
Valor | Valor
Cargar escena | Número de escena
Tipo de funcionamiento termostato | Tipo de funcionamiento termostato

Los diferentes valores/telegramas se pueden seleccionar en los parámetros correspondientes. También es posible definir varios tiempos de conmutación para cada canal del temporizador; así, por ejemplo, se puede definir el valor de conmutación ON/ABAJO (luz encendida) a las 08:00h y el valor de conmutación OFF/ARRIBA (luz apagada) a las 17:00h.

Parámetros

  • Etiquetado

  • Valor de conmutación

  • Valor

  • Número de escena

  • Tipo de funcionamiento termostato

  • Tiempo de conmutación [hh:mm:ss]

  • Día entre semana

Temas relacionados

Elementos

Temporizador

Canal del temporizador

Proyecto

Añadir/eliminar elemento


Función: Cantidad máxima de entradas en el historial de mensajes

Descripción

Determina la cantidad máxima de entradas para el historial de mensajes.

Si se sobrepasa la cantidad máxima de entradas ajustada, se borra la entrada más antigua.

Posibilidades de introducción/selección

1 - 100

Valor predefinido

20

Visibilidad

Siempre

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Entrada en el historial de mensajes


Función: Volumen

Descripción

Volumen del tono de alarma.

Posibilidades de introducción/selección

0 - 100%, en pasos del 10%

Valor predefinido

80%

Visibilidad

Siempre


Módulo de alarma

Descripción

Para informar acerca de alarmas activadas o averías en la instalación KNX, el Touch Panel muestra un mensaje de alarma (p.ej. caída de la calefacción o activación de la instalación de alarma, etc.).

Parámetros

  • Etiquetado

  • Protección por contraseña

    • Usuario para acceso

  • Cantidad máxima de entradas en el historial de mensajes

  • Volumen

Temas relacionados

Elementos

Mensaje de alarma


Representación: Etiquetado

Descripción

Texto de indicación para el módulo de alarma. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Este texto no debería ser modificado. Si fuera necesario, el idioma se modifica exclusivamente mediante el Editor de recursos de texto.

Posibilidades de introducción/selección

Texto

Valor predefinido

Módulo de alarma

Visibilidad

Siempre


Representación: Usuario para acceso

Descripción

Es necesario crear un usuario previamente en el menú de usuario con nombre y contraseña. El administrador es fijo y tiene como contraseña el valor predefinido 0 (cero).

Sólo se puede definir un usuario por cada página del sistema para el acceso con contraseña. El administrador siempre tiene permiso de acceso.

Posibilidades de introducción/selección

Usuarios que hayan sido creados previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Protección por contraseña = Sí.


Función: Carga de la página tras la confirmación

Descripción

Este parámetro define qué página debe cargarse tras la confirmación de una alarma. Están disponibles todas las páginas de navegación y función.

Posibilidades de introducción/selección

(ninguna)

Páginas de navegación

Páginas de función

Valor predefinido

(ninguno)

Visibilidad

Ventana PopUp en caso de alarma = Sí

Temas relacionados

Elementos

Mensaje de alarma


Función: Confirmación externa

Descripción

Mediante la confirmación externa se pueden confirmar mensajes de alarma a través del bus. En cuanto se activa la confirmación externa (Sí), aparece un nuevo objeto (Mensaje de alarma n; confirmar externo). Aquí se puede tramitar un telegrama ON/OFF. Con el parámetro Confirmación mediante se puede ajustar el telegrama con el que se confirmará la alarma.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Confirmación mediante

Objetos

Mensaje de alarma n; confirmar externo


Función: Confirmación mediante

Descripción

Define con qué telegrama (ON u OFF) se debe confirmar un mensaje de alarma al objeto Mensaje de alarma n; confirmar externo.

Posibilidades de introducción/selección

Telegrama ON

Telegrama OFF

Valor predefinido

Telegrama OFF

Visibilidad

Confirmación externa = Sí

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Confirmación externa

Objetos

Mensaje de alarma n; confirmar externo


Función: Duración

Descripción

Define la duración de la señal de alarma. Si se confirma la alarma, se desconecta la señal acústica aunque no haya transcurrido el tiempo definido.

Posibilidades de introducción/selección

1 minuto

2 minutos

5 minutos

10 minutos

30 minutos

60 minutos

Hasta confirmación

Valor predefinido

5 minutos

Visibilidad

Señal acústica = Sí

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Señal acústica


Función: Enviar objeto al confirmar

Descripción

Si para este parámetro se ha seleccionado Sí, al confirmar una alarma se envía un objeto. El tipo de datos del objeto se corresponde con el ajuste del parámetro Tipo de datos alarma. Si el tipo de datos está ajustado en DPT 16.001, se puede introducir mediante el parámetro Texto un texto cualquiera (máx. 14 bytes), que se transmitirá al confirmar la alarma. Si el tipo de datos está ajustado en DPT 1.001, se puede seleccionar el telegrama que se enviará con el parámetro Valor.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Texto

Valor

Tipo de datos alarma

Objetos

Mensaje de alarma n; confirmar (1 bit)

Mensaje de alarma n; confirmar (14 bytes)


Función: La alarma se activa por

Descripción

Mediante el objeto Mensaje de alarma n; avisar (1bit) se recibe un telegrama OFF/ON. Con este parámetro se determina en qué telegrama se activa una alarma. Si para el parámetro se ha seleccionado "telegrama ON" y en el objeto se recibe un telegrama ON, esto activa la alarma y el mensaje se registra como "entrante". En cuanto se recibe un "telegrama OFF", se vuelve a restablecer la alarma. Si, en cambio, se ha configurado el parámetro con "telegrama OFF", la alarma se activará con un telegrama OFF, etc.

Posibilidades de introducción/selección

Telegrama ON

Telegrama OFF

Valor predefinido

Telegrama ON

Visibilidad

Tipo de datos alarma = DPT 1.001 (1 bit)

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Tipo de datos alarma


Función: Señal acústica

Descripción

Determina si se debe emitir una señal acústica en caso de alarma. La duración de la señal se puede definir con el parámetro Duración. La duración del tono de la señal será la que se haya determinado en los ajustes, pero durará como máximo hasta que se confirme la alarma.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Duración


Función: Tipo de datos alarma

Descripción

Mediante este parámetro se puede ajustar el tipo de datos para los objetos con los que la alarma se activará y se confirmará. Para el tipo de datos DPT 1.001, la alarma se puede activar mediante un telegrama OFF o un telegrama ON, para el tipo de datos 16.001, la alarma se activa mediante un texto que aparece tanto en la ventana PopUp como en el historial de mensajes.

Posibilidades de introducción/selección

DPT 1.001 (1 bit)

DPT 16.001 (texto de 14 bytes)

Valor predefinido

DPT 1.001

Visibilidad

Siempre

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

La alarma se activa por

Objetos

Mensaje de alarma n; avisar (1 bit)

Mensaje de alarma n; avisar (14 bytes)

Mensaje de alarma n; confirmar (1 bit)

Mensaje de alarma n; confirmar (14 bytes)


Función: Valor

Descripción

Este parámetro determina si se debe enviar un telegrama ON o un telegrama OFF cuando se confirma una alarma.

Posibilidades de introducción/selección

Telegrama ON

Telegrama OFF

Valor predefinido

Telegrama OFF

Visibilidad

Tipo de datos alarma = DPT 1.001

Enviar objeto al confirmar = Sí

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Tipo de datos alarma

Enviar objeto al confirmar

Objetos

Mensaje de alarma n; confirmar (1 bit)


Historial: Anotar "Entrante"

Descripción

El parámetro Anotar "Entrante" define si una alarma emitida debe ser registrada en el historial de mensajes.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Entrada en el historial de mensajes = Sí

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Entrada en el historial de mensajes

Anotar "Entrante"

Consignar "confirmado"


Historial: Cantidad máxima de entradas

Descripción

Define cuántas entradas se pueden introducir en el historial de mensajes. Si se alcanza la cantidad máxima de entradas, se reemplazará la entrada más antigua. Se pueden escribir 100 entradas en la lista, como máximo.

Posibilidades de introducción/selección

1 - 100

Valor predefinido

20

Visibilidad

Entrada en el historial de mensajes = Sí

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Entrada en el historial de mensajes


Historial: Consignar "confirmado"

Descripción

Las alarmas se deben confirmar a través del Touch Panel o bien a través de un objeto. Este parámetro determina si, al confirmar una alarma, se debe realizar una entrada en el historial de mensajes.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Entrada en el historial de mensajes = Sí

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Entrada en el historial de mensajes

Anotar "Entrante"

Consignar "confirmado"


Historial: Entrada en el historial de mensajes

Descripción

Si para este parámetro se ha seleccionado Sí, los mensajes de alarma se registrarán en el historial de mensajes.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Cantidad máxima de entradas

Introducir "en camino"

Anotar "Entrante"

Consignar "confirmado"


Historial: Introducir "en camino"

Descripción

Define si las alarmas salientes, es decir, las alarmas existentes que han sido anuladas mediante el objeto Avisar, deben ser registradas en el historial de mensajes.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Entrada en el historial de mensajes = Sí

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Entrada en el historial de mensajes

Anotar "Entrante"

Consignar "confirmado"


Mensaje de alarma

Descripción

Los mensajes de alarma se activan fuera y son tramitados después por el Touch Panel. En cuanto se origina un mensaje de alarma, se comunica en el Touch Panel a través de una ventana PopUp (se puede desconectar con el parámetro Ventana PopUp en caso de alarma). Esta ventana permanece en primer plano, de forma que es necesario confirmar la alarma antes de poder continuar trabajando con el Touch Panel.

Por defecto, las alarmas se registran en el Historial de mensajes. Si, por ejemplo, el tipo de datos se ha ajustado a 1 bit y se activa una alarma mediante un telegrama ON, se registran como "entrantes". En cuanto se recibe un telegrama OFF, la alarma se registra como "saliente".

Si el parámetro Tipo de datos alarma se ha ajustado en DPT 16.001, se emite un mensaje de alarma procedente del objeto (Mensaje de alarma n; avisar (14 bytes)). Este texto también se registra en el historial de mensajes.

Por defecto, las alarmas se comunican mediante una ventana PopUp y una señal acústica. La alarma desaparece en cuanto se confirma.

Si se confirma una alarma, es posible enviar un objeto. También existe la posibilidad de confirmar la alarma mediante el objeto Mensaje de alarma n; confirmar externo desde el bus. Con el parámetro Confirmación mediante se configura si confirmar la alarma con un telegrama OFF o con un telegrama ON.

En los ajustes generales se pueden modificar los etiquetados de las columnas, del estado y de las teclas.

Parámetros

  • Etiquetado

  • Ventana PopUp en caso de alarma

  • Tipo de datos alarma

    • La alarma se activa por

  • Señal acústica

    • Duración

  • Enviar objeto al confirmar

    • Valor

    • Texto

  • Confirmación externa

    • Confirmación mediante

  • Carga de la página tras la confirmación

  • Entrada en el historial de mensajes

    • Cantidad máxima de entradas

    • Anotar "Entrante"

    • Introducir "en camino"

    • Consignar "confirmado"

Objetos

  • Mensaje de alarma n; avisar (1 bit)

  • Mensaje de alarma n; avisar (14 bytes)

  • Mensaje de alarma n; confirmar (1 bit)

  • Mensaje de alarma n; confirmar (14 bytes)

  • Mensaje de alarma n; confirmar externo

Temas relacionados

Proyecto

Añadir/eliminar elemento


Mensaje de alarma n; avisar (1 bit)

Tipo de objeto

Externo

Nombre predefinido del objeto

Mensaje de alarma n

Función

Avisar

Visibilidad

Tipo de datos alarma = DPT 1.001

Descripción

Mediante este objeto se emite una alarma. Se puede describir con un telegrama ON/OFF. Dependiendo del ajuste del parámetro La alarma se activa por, se activa la alarma mediante el telegrama correspondiente.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Tipo de datos alarma

La alarma se activa por

General

Objetos


Mensaje de alarma n; avisar (14 bytes)

Tipo de objeto

Externo

Nombre predefinido del objeto

Mensaje de alarma n

Función

Avisar

Visibilidad

Tipo de datos alarma = DPT 16.001

Descripción

El objeto sirve para emitir alarmas. En cuanto se escribe el objeto, se activa una alarma. Si la ventana PopUp está activa, se muestra el texto. Este texto también se introduce en el historial de mensajes, en caso de que éste esté activado. Si se modifica el texto de este objeto antes de que se haya confirmado la alarma correspondiente, el texto se actualiza en la ventana PopUp y se realiza una nueva entrada en el historial de mensajes con el texto actual.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
16.001 | 14 bytes | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Tipo de datos alarma

Entrada en el historial de mensajes

Ventana PopUp en caso de alarma

General

Objetos


Mensaje de alarma n; confirmar (1 bit)

Tipo de objeto

Externo

Nombre predefinido del objeto

Mensaje de alarma n

Función

Confirmar

Visibilidad

Tipo de datos alarma = DPT 1.001

Enviar objeto al confirmar = Sí

Descripción

Este objeto se activa cuando se confirma una alarma. El objeto contiene el valor que se ha ajustado en el parámetro Valor.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Tipo de datos alarma

Enviar objeto al confirmar

Valor

General

Objetos


Mensaje de alarma n; confirmar (14 bytes)

Tipo de objeto

Externo

Nombre predefinido del objeto

Mensaje de alarma n

Función

Confirmar

Visibilidad

Tipo de datos alarma = DPT 16.001

Enviar objeto al confirmar = Sí

Descripción

Si se confirma una alarma, este objeto transmite el texto que se debe introducir en el parámetro Texto.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
16.001 | 14 bytes | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Tipo de datos alarma

Enviar objeto al confirmar

Texto

General

Objetos


Mensaje de alarma n; confirmar externo

Tipo de objeto

Externo

Nombre predefinido del objeto

Mensaje de alarma n

Función

Confirmar externo

Visibilidad

Confirmación externa = Sí

Descripción

Mediante este objeto se puede confirmar una alarma a través del bus. La confirmación se realiza mediante un telegrama ON/OFF. Con el parámetro Confirmación mediante se puede ajustar el telegrama con el que se confirmará la alarma.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Confirmación externa

Confirmación mediante

General

Objetos


Representación: Etiquetado

Descripción

Texto de indicación para la alarma. Este texto se muestra tanto en la ventana de proyectos como en el Touch Panel. El etiquetado aparece, por ejemplo, en el historial de mensajes, si la alarma se activa y se confirma.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Mensaje de alarma n

Visibilidad

Siempre

Temas relacionados

Elementos

Mensaje de alarma

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Ventana PopUp en caso de alarma

Descripción

Si para este parámetro se ha seleccionado Sí, en caso de alarma aparece una ventana PopUp en el Touch Panel indicando el nombre de la alarma y, si el tipo de datos es DPT 16.001, el texto de la alarma. La ventana permanece en primer plano hasta que se confirma la alarma. Durante este tiempo, el resto de teclas y elementos están bloqueados.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Mensaje de alarma


Texto

Descripción

Mediante este parámetro se puede indicar el texto que se enviará al confirmar la alarma mediante el objeto Mensaje de alarma n; confirmar (14 bytes).

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

Tipo de datos alarma = DPT 1.001

Enviar objeto al confirmar = Sí

Temas relacionados

Elementos

Mensaje de alarma

Parámetros

Tipo de datos alarma

Enviar objeto al confirmar

Objetos

Mensaje de alarma n; confirmar (14 bytes)

Proyecto

Textos e idiomas


Función: Abrir escena a través de objeto

Descripción

La escena también se puede activar en el Touch Panel desde el exterior, mediante un telegrama. Un telegrama de ON en el objeto Tecla n; abrir, escena n abre la escena también desde el exterior.

Posibilidades de introducción/selección

(Ninguna)

Valor predefinido

ON=abrir escena/OFF=reposo

Visibilidad

Siempre

Temas relacionados

Elementos

Escena

Canal de escenas

General

Filosofía de escenas

Proyecto

Añadir/eliminar elemento


Función: Modo de almacenamiento de escenas durante el funcionamiento

Descripción

Con este parámetro se define si el usuario puede guardar las escenas y cómo puede hacerlo.

Aplicar todo:

Si se presiona la tecla Escenas prolongadamente, los valores de todos los actuadores enlazados son consultados y guardados.

Guardar de forma selectiva:

Pulsando una vez una tecla de escena prolongadamente, los actuadores se pueden colocar en el estado deseado. Si se presiona de nuevo la tecla de escena prolongadamente, sólo se aplican los valores de los actuadores cuyo estado haya sido modificado durante este ciclo.

Bloqueado para el usuario:

Las escenas no pueden ser modificadas por el usuario.

En Guardar de forma selectiva, sólo dispone de 4 minutos para el ajuste de los actuadores. Si se sobrepasa este tiempo, el sistema sale del modo de programación sin guardar ningún dato.

Posibilidades de introducción/selección

Aplicar todo

Guardar de forma selectiva

Bloqueado para el usuario

Valor predefinido

Aplicar todo

Visibilidad

Siempre

Temas relacionados

Elementos

Módulo de escena


Función: Retardo en el envío

Descripción

Configura el retardo en el envío entre los telegramas individuales que se envían, uno tras otro, al activar la escena.

Posibilidades de introducción/selección

25 - 100 (ms)

Valor predefinido

50

Visibilidad

Siempre

Temas relacionados

Elementos

Módulo de escena


Módulo de escena

Descripción

El módulo de escena se compone de hasta 8 escenas y 15 canales de escena y los combina de forma sencilla.

El registro de escenas en el Touch Panel sólo es posible si la Filosofía de escenas se encuentra en Concepto antiguo (filosofía de escenas convencional) en Ajustes generales. En la filosofía de escenas convencional, las escenas se guardan en el sensor (en este caso en el Touch Panel), es decir, los ajustes para las escenas se transmiten con una descarga en el actuador. Al guardar una escena se consultan los estados actuales de los actuadores y se guardan en el sensor.

Parámetros

  • Etiquetado

  • Modo de almacenamiento de escenas

  • Retardo en el envío

Temas relacionados

Elementos

Escena

Canal de escenas

General

Filosofía de escenas

Proyecto

Añadir/eliminar elemento


Representación: Etiquetado

Descripción

Etiquetado para el módulo de escena. Se muestra sólo en la ventana de proyectos. Sólo se puede definir un módulo de escena por cada Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Módulo de escena n

Visibilidad

Siempre

Temas relacionados

Elementos

Módulo de escena

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Canal de escenas

Descripción

Para cada objeto de comunicación que se deba integrar en una escena, debe definirse un canal de escenas. El canal de escenas representa, de algún modo, la interfaz para los actuadores que deben ser controlados en una carga de escenas.

El tipo de dato para el objeto se ajusta con el parámetro Tipo de dato valor de escena. El valor para el canal de escenas se ajusta por separado en cada escena. Al cargar una escena se transmite el valor al objeto del canal de escenas, controlando así los actuadores enlazados.

Puede registrarse un máximo de 15 canales de escenas.

El registro de escenas en el Touch Panel sólo es posible si la filosofía de escenas se encuentra en Concepto antiguo en Ajustes generales.

Parámetros

  • Etiquetado
  • Tipo de dato valor de escena

Objetos

  • Canal de escenas n; enviar valor de 8 bits
  • Canal de escenas n; ON/OFF, ARRIBA/ABAJO

Temas relacionados

Elementos

Escena

Módulo de escena

Parámetros

Filosofía de manejo para escenas

General

Filosofía de escenas

Proyecto

Añadir/eliminar elemento


Canal de escenas n; enviar valor de 8 bits

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal de escenas n

Función

Enviar valor de 8 bits

Visibilidad

Tipo de dato valor de escena = 8 bits (valor atenuación, valor persiana)

Descripción

El objeto envía y recibe telegramas que pueden afectar al ajuste de actuadores de conmutación, reguladores y de persianas en las funciones de escenas.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
5.001 | 8 bits | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal de escenas

Parámetros

Tipo de dato valor de escena

General

Objetos


Canal de escenas n; ON/OFF, ARRIBA/ABAJO

Tipo de objeto

Externo

Nombre predefinido del objeto

Canal de escenas n

Función

ON/OFF, ARRIBA/ABAJO

Visibilidad

Tipo de datos valor de escena = 1 bit (conmutar ON/OFF, persiana ARRIBA/ABAJO)

Descripción

El objeto envía y recibe telegramas que pueden afectar al ajuste de actuadores de conmutación, reguladores y de persianas en las funciones de escenas.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada/Salida | X |  | X | X | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Canal de escenas

Parámetros

Tipo de dato valor de escena

General

Objetos


Función: Tipo de dato valor de escena

Descripción

1 bit (conmutar ON/OFF, persiana ARRIBA/ABAJO)

Al activar la escena se envía un telegrama de 1 bit a la dirección de grupos correspondiente. De este modo, el estado del objeto ON/OFF se conecta o desconecta según el valor guardado en la escena X.

8 bits (valor atenuación, valor persiana)

Al activar la escena se envía un telegrama de 8 bits a la dirección de grupos correspondiente. De este modo, el estado del objeto de valor se conmuta según el valor guardado en la escena X.

Posibilidades de introducción/selección

1 bit (conmutar ON/OFF, persiana ARRIBA/ABAJO)

8 bits (valor atenuación, valor persiana)

Valor predefinido

8 bits (valor atenuación, valor persiana)

Visibilidad

Siempre

Temas relacionados

Elementos

Canal de escenas

Objetos

Canal de escenas n; enviar valor de 8 bits

Canal de escenas n; ON/OFF, ARRIBA/ABAJO


Representación: Etiquetado

Descripción

Etiquetado para el canal de escenas. Se muestra sólo en la ventana de proyectos y en la ETS.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Canal de escenas n

Visibilidad

Siempre

Temas relacionados

Elementos

Canal de escenas

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Escena

Descripción

La escena n agrupa una cantidad cualquiera (máximo 15) de los canales de escenas definidos previamente. En este punto se define para cada escena el estado o valor del canal de escenas individual que se debe enviar al activar la escena mediante la tecla de función.

Según el tipo de datos, a los canales se les puede asignar ON/OFF, ARRIBA/ABAJO o un valor. Si un canal no se debe utilizar para la escena, se puede ajustar al valor "bloqueado".

El registro de escenas en el Touch Panel sólo es posible si la filosofía de escenas se encuentra en Concepto antiguo en Ajustes generales. Es posible definir un máximo de 8 escenas.

Temas relacionados

Parámetros

Filosofía de manejo para escenas

General

Filosofía de escenas

Proyecto

Añadir/eliminar elemento


Representación: Etiquetado

Descripción

Etiquetado para las escenas. Este texto se muestra sólo en la ventana de proyectos.

Para el usuario, la tecla de función que activa esta escena debe estar correctamente etiquetada. Para ello, introduzca un término suficientemente informativo para esta tecla de función en la página de función correspondiente, que permita al cliente reconocer la función de las escenas.

Ej.: vivir, comer, leer, ver la TV, etc.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Escena n

Visibilidad

Siempre

Temas relacionados

Elementos

Escena

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Función: Bloquear puerta

Descripción

Genera un objeto interno (Puerta lógica n; bloquear), mediante el cual se puede bloquear la puerta. Para poder acceder desde fuera a un objeto interno, debe utilizarse un módulo de bloqueo.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Puerta lógica

Parámetros

Comportamiento en caso de bloqueo

Enviar salida tras autorización

Objetos

Puerta lógica n; bloquear


Función: Comportamiento en caso de bloqueo

Descripción

Define el comportamiento de la salida en caso de bloqueo de la puerta. Si el parámetro se encuentra en Mantener el estado y bloquear, la salida permanece sin modificaciones.

Posibilidades de introducción/selección

Mantener el estado y bloquear

ON/ABAJO, después bloquear

OFF/ARRIBA, después bloquear

Valor predefinido

Mantener el estado y bloquear

Visibilidad

Bloquear puerta = Sí

Temas relacionados

Elementos

Puerta lógica

Parámetros

Bloquear puerta


Función: Enviar salida en caso de

Descripción

Define en qué momento se debe enviar la salida. Normalmente, la salida sólo se debe enviar si se ha modificado, pero también existe la posibilidad de enviar la salida después de cada evento de entrada (cambio de una entrada).

Posibilidades de introducción/selección

Modificación de la salida

Cada evento de entrada

Valor predefinido

Modificación de la salida

Visibilidad

Siempre

Temas relacionados

Elementos

Puerta lógica


Función: Enviar salida tras autorización

Descripción

El parámetro define si se debe enviar el estado actual de la puerta lógica tras la autorización.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Bloquear puerta = Sí

Temas relacionados

Elementos

Puerta lógica

Parámetros

Bloquear puerta


Función: Filtrar salida

Descripción

El parámetro determina si la salida se debe filtrar. Así existe la posibilidad de transmitir sólo todos los telegramas de OFF o sólo todos los telegramas de ON. El telegrama que no corresponda se bloquea.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Puerta lógica

Parámetros

Filtro


Función: Filtro

Descripción

Define si se deben enviar sólo telegramas de ON o sólo telegramas de OFF.

Posibilidades de introducción/selección

Enviar sólo telegramas de ON

Enviar sólo telegramas de OFF

Valor predefinido

Enviar sólo telegramas de ON

Visibilidad

Filtrar salida = Sí

Temas relacionados

Elementos

Puerta lógica

Parámetros

Filtrar salida


Función: Retardo

Descripción

Ajusta el intervalo de retardo de la salida. El intervalo de retardo define el tiempo entre un cambio de una entrada y el posterior cambio de la salida. El valor se indica en <minutos>:<segundos>.<décimas de segundo>.

Posibilidades de introducción/selección

Mínimo: 00:00.1

Máximo: 59:59.9

Valor predefinido

00:01.0

Visibilidad

Retardo salida = Sí

Temas relacionados

Elementos

Puerta lógica

Parámetros

Retardo salida


Función: Retardo salida

Descripción

Con este parámetro se puede definir el retardo de la señal de salida con respecto a las entradas. Si el retardo de la salida está activado, se puede ajustar el retardo deseado mediante el parámetro Retardo.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Puerta lógica

Parámetros

Retardo


Función: Tipo de enlace

Descripción

Mediante este parámetro se puede determinar si se enlazan las entradas mediante Y o mediante O.

El enlace Y puede agrupar varias entradas. La salida tiene el estado ON si todas las entradas tienen el estado ON. Tan pronto como una única entrada cambie a estado OFF, la salida cambia también a estado OFF.

En el enlace O, si una única entrada tiene el estado ON, también la salida tendrá el estado ON. Si ninguna entrada presenta el estado ON, el estado de la salida será OFF.

Posibilidades de introducción/selección

Y

O

Valor predefinido

Y

Visibilidad

Siempre

Temas relacionados

Elementos

Puerta lógica


Puerta lógica

Descripción

Una puerta lógica sirve para enlazar objetos internos y externos. Pueden ser estados de conmutación, mensajes de alarma y muchos otros. Con una puerta lógica es posible enlazar distintos estados y así, por ejemplo, hacer que una luz de señal (salida) dependa de varios estados de conmutación (entradas).

Existen dos tipos de enlace, enlaces Y y enlaces O.

El enlace Y puede agrupar varias entradas. La salida tiene el estado ON si todas las entradas tienen el estado ON. Tan pronto como una única entrada cambie a estado OFF, la salida cambia también a estado OFF.

En el enlace O, si una única entrada tiene el estado ON, también la salida tendrá el estado ON. Si ninguna entrada presenta el estado ON, el estado de la salida será OFF.

Las entradas y salidas de la puerta individual se pueden invertir. Así se puede crear cualquier enlace lógico. Una puerta debe disponer de una salida y, como mínimo, una entrada.

Parámetros

  • Etiquetado

  • Tipo de enlace

  • Enviar salida en caso de

  • Retardo salida

    • Retardo

  • Filtrar salida

    • Filtro

  • Bloquear puerta

    • Comportamiento en caso de bloqueo

    • Enviar salida tras autorización

Objetos

  • Puerta lógica n; bloquear

Temas relacionados

Elementos

Entrada lógica

Salida lógica

Proyecto

Añadir/eliminar elemento


Puerta lógica n; bloquear

Tipo de objeto

Interno

Nombre predefinido del objeto

Puerta lógica n

Función

Bloquear

Visibilidad

Bloquear puerta = Sí

Descripción

Bloquea la puerta o la autoriza.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Puerta lógica

Parámetros

Bloquear puerta

General

Objetos


Representación: Etiquetado

Descripción

Texto de indicación para la puerta lógica.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Puerta lógica n

Visibilidad

Siempre

Temas relacionados

Elementos

Puerta lógica

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Entrada lógica

Descripción

La entrada lógica tiene un objeto interno o un objeto externo mediante el cual se lee el estado.

Para cada puerta lógica debe definirse como mínimo una entrada, la cantidad máxima depende de los recursos.

Parámetros

  • Etiquetado

  • Comportamiento entrada

  • Estado tras reinicio

  • Tipo de objeto

Objetos

  • Puerta lógica n; entrada lógica n (externa)

  • Puerta lógica n; entrada lógica n (interna)

Temas relacionados

Elementos

Puerta lógica

Proyecto

Añadir/eliminar elemento


Función: Comportamiento entrada

Descripción

Mediante este parámetro se puede invertir la entrada.

Posibilidades de introducción/selección

Normal

Invertido

Valor predefinido

Normal

Visibilidad

Siempre

Temas relacionados

Elementos

Entrada lógica


Función: Estado tras reinicio

Descripción

Con este parámetro se define el estado de la entrada tras un reinicio.

Posibilidades de introducción/selección

OFF

ON

Valor predefinido

OFF

Visibilidad

Siempre

Temas relacionados

Elementos

Entrada lógica


Función: Tipo de objeto

Descripción

Mediante este parámetro se define si la entrada se enlaza con direcciones de grupos externas o internas. En función del ajuste, se muestra el objeto Puerta lógica n; entrada lógica n (externa) o Puerta lógica n; entrada lógica n (interna).

Posibilidades de introducción/selección

Interno

Externo

Valor predefinido

Externo

Visibilidad

Siempre

Temas relacionados

Elementos

Entrada lógica

Objetos

Puerta lógica n; entrada lógica n (externa)

Puerta lógica n; entrada lógica n (interna)


Puerta lógica n; entrada lógica n (externa)

Tipo de objeto

Externo

Nombre predefinido del objeto

Puerta lógica n

Función

Entrada lógica n

Visibilidad

Tipo de objeto = Externo

Descripción

Controla la entrada de una puerta lógica.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Entrada lógica

Parámetros

Tipo de objeto

General

Objetos


Puerta lógica n; entrada lógica n (interna)

Tipo de objeto

Interno

Nombre predefinido del objeto

Puerta lógica n

Función

Entrada lógica n

Visibilidad

Tipo de objeto = Interno

Descripción

Controla la entrada de una puerta lógica.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Entrada | X |  | X |  | X

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Entrada lógica

Parámetros

Tipo de objeto

General

Objetos


Representación: Etiquetado

Descripción

Texto de indicación para la entrada lógica.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Entrada lógica n

Visibilidad

Siempre

Temas relacionados

Elementos

Entrada lógica

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Función: Comportamiento salida

Descripción

Mediante este parámetro se puede invertir la salida.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Salida lógica


Función: Tipo de objeto

Descripción

Mediante este parámetro se define si la salida se enlaza con direcciones de grupos externas o internas. En función del ajuste, se muestra el objeto Puerta lógica n; salida (externa) o Puerta lógica n; salida (interna).

Posibilidades de introducción/selección

Interno

Externo

Valor predefinido

Externo

Visibilidad

Siempre

Temas relacionados

Elementos

Salida lógica

Objetos

Puerta lógica n; salida (externa)

Puerta lógica n; salida (interna)


Puerta lógica n; salida (externa)

Tipo de objeto

Externo

Nombre predefinido del objeto

Puerta lógica n

Función

Salida

Visibilidad

"Tipo de objeto" = Externo

Descripción

Envía la salida de la puerta lógica correspondiente a la dirección externa de grupos relacionada con el objeto.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Salida lógica

Parámetros

Tipo de objeto

General

Objetos


Puerta lógica n; salida (interna)

Tipo de objeto

Interno

Nombre predefinido del objeto

Puerta lógica n

Función

Salida

Visibilidad

"Tipo de objeto" = Interno

Descripción

Envía la salida de la puerta lógica correspondiente a la dirección interna de grupos relacionada con el objeto.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.002 | 1 bit | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Salida lógica

Parámetros

Tipo de objeto

General

Objetos


Representación: Etiquetado

Descripción

Texto de indicación para la salida lógica.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Salida lógica

Visibilidad

Siempre

Temas relacionados

Elementos

Salida lógica

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Salida lógica

Descripción

El tipo de objeto de una salida lógica puede ser interno o externo y no depende del tipo de objeto (interno/externo) de la entrada. Esto posibilita enlazar direcciones de grupos externas y continuar utilizándolas internamente.

Para cada puerta lógica sólo se puede insertar una salida.

Parámetros

  • Etiquetado

  • Comportamiento salida

  • Tipo de objeto

Objetos

  • Puerta lógica n; salida (externa)

  • Puerta lógica n; salida (interna)

Temas relacionados

Elementos

Puerta lógica

Entrada lógica

Proyecto

Añadir/eliminar elemento


Elemento de control con contacto guiado forzado

Descripción

Los elementos de control sirven para modificar valores de objetos.

El guiado forzado sirve para la sobrerregulación del modo de funcionamiento "normal". A menudo se utiliza para sobrerregular un automatismo.

Posibilidades de introducción/selección

ON

OFF

Automático

El guiado forzado se ajusta mediante el Elemento de control con contacto guiado forzado.

Valor predefinido

Automático

Parámetros

Representación

  • Etiquetado

  • Mostrar elemento

Función

  • Modo de indicación en el estado ON

    • Símbolo estado ON

    • Texto estado ON

  • Modo de indicación en el estado OFF

    • Símbolo estado OFF

    • Texto estado OFF

  • Modo de indicación en el estado Automático

    • Símbolo estado Automático

    • Texto estado Automático

  • Modo de indicación Teclas

    • Tecla de símbolo incremento

    • Símbolo tecla decremento

    • Texto tecla incremento

    • Texto tecla decremento

  • Bloquear contacto guiado forzado

    • Enviar salida tras autorización

Objetos

  • Elemento de control con contacto guiado forzado n; ON/OFF/AUTO

  • Elemento de control con contacto guiado forzado n; bloquear/autorizar

Temas relacionados

Elementos

Páginas de función

Elemento de control de termostato

General

Proyecto


Elemento de control con contacto guiado forzado n; bloquear/autorizar

Tipo de objeto

Interno

Nombre predefinido del objeto

Elemento de control con contacto guiado forzado n; bloquear/autorizar

Función

Bloquear/autorizar el objeto Elemento de control con contacto guiado forzado n; ON/OFF/AUTO.

Visibilidad

Bloquear contacto guiado forzado = Sí

Descripción

Si este objeto recibe un 1, el objeto Elemento de control con contacto guiado forzado n; ON/OFF/AUTO será bloqueado. Si este objeto recibe un 0, será autorizado.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 8 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado


Elemento de control con contacto guiado forzado n; ON/OFF/AUTO

Tipo de objeto

Externo

Nombre predefinido del objeto

Elemento de control con contacto guiado forzado n

Función

ON/OFF/AUTO

Visibilidad

Siempre

Descripción

Activar el elemento de control con contacto guiado forzado n:

bit1 | bit0 | Estado resultante
0 | X | AUTO
1 | 0 | OFF
1 | 1 | ON

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.001 | 2 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado


Función: Bloquear contacto guiado forzado

Descripción

Bloquear el contacto guiado forzado

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Enviar salida tras autorización

Objetos

Elemento de control con contacto guiado forzado n; bloquear/autorizar


Función: Enviar salida tras autorización

Descripción

Determina si se debe enviar el estado actual del objeto tras la autorización.

Si para este parámetro se ha seleccionado "Sí", el valor actual del objeto se envía después de cada autorización.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Bloquear contacto guiado forzado = Sí

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Bloquear contacto guiado forzado


Función: Modo de indicación en el estado Automático

Descripción

El parámetro determina si el elemento de control se muestra con un símbolo o con un etiquetado en el estado Automático.

Posibilidades de introducción/selección

Símbolo

Texto

Valor predefinido

Símbolo

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación en el estado ON

Modo de indicación en el estado OFF


Función: Modo de indicación en el estado OFF

Descripción

El parámetro determina si el elemento de control se muestra con un símbolo o con un etiquetado en el estado OFF.

Posibilidades de introducción/selección

Símbolo

Texto

Valor predefinido

Símbolo

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación en el estado ON

Modo de indicación en el estado Automático


Función: Modo de indicación en el estado ON

Descripción

El parámetro determina si el elemento de control se muestra con un símbolo o con un etiquetado en el estado ON.

Posibilidades de introducción/selección

Símbolo

Texto

Valor predefinido

Símbolo

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación en el estado OFF

Modo de indicación en el estado Automático


Función: Modo de indicación Teclas

Descripción

El parámetro determina si la tecla se muestra con un símbolo o con un etiquetado.

Las teclas de los elementos de control son manejos con dos teclas, siempre con parámetros de incremento y decremento respectivamente: Tecla de símbolo incremento, Símbolo tecla decremento, Texto tecla incremento, Texto tecla decremento

Posibilidades de introducción/selección

Símbolo

Texto

Valor predefinido

Símbolo

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Tecla de símbolo incremento

Símbolo tecla decremento

Texto tecla incremento

Texto tecla decremento


Función: Símbolo estado Automático

Descripción

Símbolo del elemento de control en estado Automático.

Posibilidades de introducción/selección

Todos los símbolos disponibles del menú desplegable.

Valor predefinido

Visibilidad

Modo de indicación en el estado Automático = Símbolo

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación en el estado Automático


Función: Símbolo estado OFF

Descripción

Símbolo del elemento de control en estado OFF.

Posibilidades de introducción/selección

Todos los símbolos disponibles del menú desplegable.

Valor predefinido

Visibilidad

Modo de indicación en el estado OFF = Símbolo

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación en el estado OFF


Función: Símbolo estado ON

Descripción

Símbolo del elemento de control en estado ON.

Posibilidades de introducción/selección

Todos los símbolos disponibles del menú desplegable.

Valor predefinido

Visibilidad

Modo de indicación en el estado ON = Símbolo

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación en el estado ON


Función: Símbolo tecla decremento

Descripción

Símbolo que se muestra sobre la tecla decremento del elemento de control.

Posibilidades de introducción/selección

Todos los símbolos disponibles del menú desplegable.

Valor predefinido

Visibilidad

Modo de indicación Teclas = Símbolo

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación Teclas


Función: Tecla de símbolo incremento

Descripción

Símbolo que se muestra sobre la tecla incremento del elemento de control.

Posibilidades de introducción/selección

Todos los símbolos disponibles del menú desplegable.

Valor predefinido

Visibilidad

Modo de indicación Teclas = Símbolo

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación Teclas


Función: Texto estado Automático

Descripción

Etiquetado del elemento de control en estado Automático.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Auto

Visibilidad

Modo de indicación en el estado Automático = Texto

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación en el estado Automático

Proyecto

Textos e idiomas


Función: Texto estado OFF

Descripción

Etiquetado del elemento de control en estado OFF.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

OFF

Visibilidad

Modo de indicación en el estado OFF = Texto

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación en el estado OFF

Proyecto

Textos e idiomas


Función: Texto estado ON

Descripción

Etiquetado del elemento de control en estado ON.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

ON

Visibilidad

Modo de indicación en el estado ON = Texto

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación en el estado ON

Proyecto

Textos e idiomas


Función: Texto tecla decremento

Descripción

Etiquetado que se muestra sobre la tecla decremento del elemento de control.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Menos

Visibilidad

Modo de indicación Teclas = Texto

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación Teclas

Proyecto

Textos e idiomas


Función: Texto tecla incremento

Descripción

Etiquetado que se muestra sobre la tecla incremento del elemento de control.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

ON

Visibilidad

Modo de indicación Teclas = Texto

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

Parámetros

Modo de indicación Teclas

Proyecto

Textos e idiomas


Representación: Etiquetado

Descripción

Texto de indicación para el elemento de control con contacto guiado forzado. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Elemento de control con contacto guiado forzado n

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Mostrar elemento

Descripción

Define si el elemento es o no visible en el Touch Panel. Si para este parámetro se ha seleccionado No, no se muestra el elemento.

Si se suprime el elemento, se "reserva" su sitio en la página de función. Los siguientes elementos se representan tras un espacio intermedio.

Este parámetro puede utilizarse, p. ej., para mostrar una función ya programada después de un tiempo determinado, o para obtener un comodín que se rellenará más tarde, si es necesario, sin que varíe la posición de los otros botones en la página de función.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control con contacto guiado forzado


Función: Estado para bloquear

Descripción

Con este parámetro se define qué telegrama se debe transmitir como bloqueo y cuál como autorización.

Posibilidades de introducción/selección

ON = bloqueo/OFF = servicio

OFF = bloqueo/ON = servicio

Valor predefinido

ON = bloqueo/OFF = servicio

Visibilidad

Siempre

Temas relacionados

Elementos

Módulo de bloqueo


General: Módulo de bloqueo n: bloquear módulo

Tipo de objeto

Externo

Nombre predefinido del objeto

Módulo de bloqueo n

Función

Bloquear módulo

Visibilidad

Siempre

Descripción

Recibe órdenes de bloqueo de la dirección externa de grupos asignada.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Módulo de bloqueo

General

Objetos


Módulo de bloqueo

Descripción

Con un módulo de bloqueo, los objetos de bloqueo son desviados a objetos internos mediante direcciones externas de grupos. Esto es necesario porque todos los objetos de bloqueo de los elementos del Touch Panel son objetos internos.

Parámetros

  • Etiquetado

  • Estado para bloquear

Objetos

  • Módulo de bloqueo n; bloquear módulo

  • Módulo de bloqueo n; transmitido bloquear módulo

Temas relacionados

General

Objetos

Proyecto

Añadir/eliminar elemento


Módulo de bloqueo n; transmitido bloquear módulo

Tipo de objeto

Interno

Nombre predefinido del objeto

Módulo de bloqueo n

Función

Transmitido bloquear módulo

Visibilidad

Siempre

Descripción

Transmite una orden de bloqueo/autorización a la dirección interna de grupos relacionada con el objeto.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | K | L | S | Ü | Akt
1.001 | 1 bit | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Módulo de bloqueo

General

Objetos


Representación: Etiquetado

Descripción

Texto de indicación para el módulo de bloqueo.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Módulo de bloqueo n

Visibilidad

Siempre

Temas relacionados

Elementos

Módulo de bloqueo

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Termostato

Descripción

El regulador de temperatura EIB se puede utilizar para:

  • Regulación individual de temperatura ambiente (calentar y/o refrigerar)

  • Climatización (instalaciones de 2 tubos o de 4 tubos)

  • Regulación de dispositivos de sombreado

Enlaces

  • Ejemplos de aplicación

  • Propiedades

  • Descripción de funciones

    • Visión general

    • Tipos de funcionamiento

    • Valores teóricos

    • Algoritmos de regulación

Se recomienda no montar el panel táctil a una altura por encima de la cabeza. El calor propio ascendente influye sobre la medición de la temperatura ambiente y la temperatura medida se muestra demasiado alta. En los parámetros Sentido de compensación de la medición de la temperatura ambiente y Valor de compensación de la medición de la temperatura ambiente se puede ajustar un desplazamiento (offset) para compensar los errores de medición.

Hay que tener en cuenta que la medición de la temperatura ambiente no se adapta hasta después de un tiempo de funcionamiento de aprox. 1 hora a partir del último reinicio o descarga ETS. Por ello es importante que el valor de compensación de la temperatura ambiente se determine como muy pronto después de 1 hora de funcionamiento.

Parámetros

Representación

  • Etiquetado

  • Temperatura ambiente indicada

  • La indicación calentar/refrigerar está activa

  • Protección por contraseña

  • Usuario para acceso

Sistema de calefacción/refrigeración

  • Función de calefacción/refrigeración

    • Tipo de función de calefacción

      • Adaptación de la regulación PI al sistema de calefacción

        • Área proporcional calentar

        • Tiempo de reajuste para calentar

      • Histéresis del regulador de 2 puntos para calentar

    • Tipo de función de refrigeración

      • Adaptación de la regulación PI al sistema de refrigeración

        • Refrigeración proporcional

        • Tiempo de reajuste para refrigerar

      • Histéresis del regulador de 2 puntos para refrigerar

    • Valor de ajuste del nivel adicional

    • Histéresis del nivel adicional

Valores teóricos

  • Valor teórico básico (temperatura de confort)

  • Reducción funcionamiento Stand By calentar

  • Reducción de calefacción en funcionamiento nocturno

  • Valor teórico de protección contra heladas

  • Aumento funcionamiento Stand By refrigerar

  • Aumento del funcionamiento nocturno de refrigeración

  • Valor teórico de protección contra calor

  • Zona muerta entre calentar y refrigerar

  • Distancia entre niveles del nivel básico al nivel adicional

Funcionalidad

  • Selección del tipo de funcionamiento mediante

  • Asignación de los valores de ajuste a los objetos "calentar" y "refrigerar"

    • Cambiar entre calentar y refrigerar

  • Duración de la prolongación del confort

  • Tipo de funcionamiento tras reinicio

  • Activar la protección de válvulas

    • Protección de válvulas conectada tiempo

Medición de la temperatura ambiente

  • Utilizar sensor de temperatura externo

    • Modificación de la temperatura ambiente para el envío automático

    • Sentido de compensación de la medición de la temperatura ambiente

    • Valor de compensación de la medición de la temperatura ambiente

    • Tiempo de ciclo para el envío automático de la temperatura ambiente

Emisión del valor de ajuste

  • Emisión del valor de ajuste calentar

  • Emisión del valor de ajuste refrigerar

  • Tiempo de ciclo de los valores de ajuste conmutados

  • Modificación para envío automático

  • Tiempo de ciclo para envío automático

  • Filtrar la emisión de valores de ajuste

  • Valor de ajuste mínimo para calentar

  • Valor de ajuste máximo para calentar

  • Valor mínimo de ajuste para refrigerar

  • Valor de ajuste máximo para refrigerar

Predeterminación manual del valor teórico

  • Valores teóricos ajustables para la duración

    • Restablecer la predeterminación manual del valor teórico al recibir un valor teórico básico

    • Aumento máximo del valor teórico en funcionamiento de la calefacción

    • Reducción máxima del valor teórico en funcionamiento de calefacción

    • Aumento máximo del valor teórico en funcionamiento de la refrigeración

    • Reducción máxima del valor teórico en funcionamiento de refrigeración

    • Intervalos para la predeterminación del valor teórico

Objetos

  • Termostato tipo de funcionamiento; activar/mostrar

  • Tipo de funcionamiento del termostato; confort

  • Termostato tipo de funcionamiento; nocturno

  • Termostato tipo de funcionamiento; protección contra heladas/contra calor

  • Termostato tipo de funcionamiento; punto de rocío

  • Valor de ajuste del termostato; calentar (constante)

  • Valor de ajuste del termostato; calentar (conmutando)

  • Termostato valor de ajuste; calefacción adicional (constante)

  • Termostato valor de ajuste; calefacción adicional (conmutando)

  • Termostato valor de ajuste; refrigerar (constante)

  • Termostato valor de ajuste; refrigerar (conmutando)

  • Termostato valor de ajuste; refrigeración adicional (constante)

  • Termostato valor de ajuste; refrigeración adicional (conmutando)

  • Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

  • Termostato valor teórico de la temperatura ambiente; ajustado

  • Termostato valor real de la temperatura ambiente; magnitud de regulación

  • Termostato valor real de la temperatura ambiente; sensor externo

  • Bloquear nivel adicional del termostato; tipo de funcionamiento

  • Termostato calentar/refrigerar; cambiar tipo de funcionamiento

  • Termostato estado; información de confirmación


Bloquear nivel adicional del termostato; tipo de funcionamiento

Tipo de objeto

Externo

Nombre predefinido del objeto

Bloquear nivel adicional del termostato

Función

Tipo de funcionamiento

Visibilidad

Función de calefacción/refrigeración = Calefacción de 2 niveles, refrigeración de 2 niveles

Descripción

Mediante este objeto se puede bloquear y autorizar la emisión del valor de ajuste para el nivel adicional.

0 | Autorizado
1 | Bloqueado
Mientras que el nivel adicional esté bloqueado, en el objeto Valor de ajuste del nivel adicional no se solicitará ninguna potencia de calefacción o de refrigeración.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.001 | 1 bits | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Función de calefacción/refrigeración

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Proyecto


Descripción de funciones de algoritmos de regulación del termostato

Para cada nivel de calefacción o de refrigeración puede seleccionarse un algoritmo PI o de 2 puntos, con parámetros de regulación propios respectivamente.

Con el algoritmo PI también se puede realizar un algoritmo PI, ajustando a 0 (=inactivo) el parámetro "Tiempo de reajuste...".

Para la calefacción o la refrigeración de 2 niveles solo es posible un algoritmo de 2 puntos para el nivel adicional.

El algoritmo PI se adapta mediante el parámetro Adaptación de la regulación PI al sistema de calefacción o Adaptación de la regulación PI al sistema de refrigeración.

La histéresis de conexión del algoritmo de 2 puntos se puede ajustar mediante el parámetro Histéresis del regulador de 2 puntos.

Como ayuda para el fabricante de la instalación se han dispuesto una serie conjuntos de parámetros típicos para sistemas de calefacción/refrigeración.

Regulación PI

Modo de funcionamiento de la regulación PI

Normas de ajuste para la regulación PI

Generalmente se aplica:

  • Los grandes refuerzos de recorridos (p. ej.: potencia de calefacción elevada, curvas características pronunciadas de válvulas, ...) se regulan con áreas proporcionales amplias.

  • Los sistemas de calefacción lentos (p. ej.: calefacciones por suelo radiante, ...) se regulan con tiempos de reajuste amplios.

Parámetros PI prescritos

  • Calentar

    • Calefacción de agua caliente: 5K / 150min

    • Calefacción por suelo radiante: 5K / 240min

    • Calefacción eléctrica: 4K / 100min

    • Convector ventilador: 4K / 90min

    • Unidad split: 4K / 90min

  • Refrigerar

    • Techo climatizador: 5K / 240min

    • Convector ventilador: 4K / 90min

    • Unidad split: 4K / 90min

Adaptación mediante parámetros de regulación

En caso de que por la selección de un sistema de calefacción o refrigeración correspondiente no se obtenga un resultado de regulación satisfactorio, la adaptación se puede optimizar mediante parámetros de regulación.

Para ello se debe tenerse en cuenta el siguiente comportamiento de regulación:

  • Área proporcional reducida:
    Sobreoscilación amplia en caso de modificaciones de los valores teóricos (también posibilidad de oscilación permanente), regulación rápida al valor teórico

  • Área proporcional amplia:
    Sin sobreoscilación (o reducida) pero regulación lenta

  • Tiempo de reajuste reducido:
    Rápida regulación hasta el máximo de desviaciones de regulación (condiciones ambientales), peligro de oscilaciones permanentes

  • Tiempo de reajuste amplio:
    Regulación lenta hasta el máximo de desviaciones de regulación

  • La modificación de un parámetro de regulación con el factor 2 produce un comportamiento de regulación claramente distinto.

  • El punto de partida para la adaptación debería ser el ajuste de los parámetros de regulación del sistema de calefacción o refrigeración correspondiente (véase en Adaptación de la regulación PI al sistema de calefacción y en Adaptación de la regulación PI al sistema de refrigeración).

Regulación por 2 puntos

Modo de funcionamiento de la regulación por 2 puntos

Normas de ajuste para la regulación por 2 puntos

  • Una histéresis reducida produce oscilaciones reducidas pero una conmutación frecuente.

  • Una histéresis amplia produce oscilaciones amplias pero una conmutación poco frecuente.

En general, las oscilaciones de temperatura en la habitación son claramente mayores que la histéresis, debido a las influencias del sistema de calefacción y de la habitación.

Comportamiento con las funciones de calefacción / refrigeración

Ajustable mediante el parámetro Función de calefacción/refrigeración.

Calentar

Comportamiento con el estado regulado

Refrigerar

Comportamiento con el estado regulado

Calentar y refrigerar

Comportamiento con el estado regulado

Calefacción de 2 niveles o refrigeración de 2 niveles

Para ambos se aplica:

  • El nivel adicional se puede suprimir con el objeto Bloquear nivel adicional.

  • El valor teórico para el nivel adicional se puede ajustar de forma relativa en relación con el valor teórico mediante el parámetro Distancia entre niveles del nivel básico al nivel adicional.

  • Para el nivel adicional solo se puede seleccionar un algoritmo de 2 puntos en lugar de un algoritmo PI.

Calefacción de 2 niveles

Comportamiento con el estado regulado con diferentes algoritmos de regulación

Refrigeración de 2 niveles

El comportamiento corresponde al de la calefacción de 2 niveles.

Emisión de los valores de ajuste

Los valores de ajuste calculados por el algoritmo de regulación se emiten mediante los objetos de comunicación "Valor de ajuste". Con el parámetro "Tipo de función de calefacción" o "Tipo de función de refrigeración" se puede seleccionar entre una emisión constante y una emisión conmutadora del valor de ajuste.

Emisión constante con regulación PI

Con un regulador constante la emisión tiene lugar de forma casi analógica con una resolución de 8 bits.

Emisión conmutadora con regulación PI

Con el regulador PI conmutador el valor de ajuste se emite mediante "modulación de duración de impulsos", correspondiendo el factor de trabajo de los impulsos entre ON y OFF al valor de ajuste. La duración de período se determina mediante el parámetro Tiempo de ciclo de los valores de ajuste conmutados.

Normas de ajuste para el tiempo de ciclo

  • Breve: Para sistemas de calefacción rápidos (p. ej. calefacción eléctrica)

  • Prolongado: Para sistemas de calefacción lentos (p. ej. calefacción de suelo de agua caliente)

Emisión conmutable con regulación por 2 puntos

Un requerimiento de potencia emitido como "1" como es usual.

Emisión constante con regulación por 2 puntos

Aquí se emite un requerimiento de potencia como "100%" (EIS 6).

Este ajuste de parámetros solo es útil en casos especiales. P. ej. para la excitación de una válvula constante con valores de ajuste de 2 puntos.

Inversión de la emisión de valores de ajuste

Los valores de ajuste se pueden invertir con el parámetro "Emisión del valor de ajuste calentar (o bien refrigerar, nivel básico o nivel adicional)":

  • Para la emisión constante: Valor de ajuste invertido = 100% - valor de ajuste normal

  • Para la emisión conmutable: Valor de ajuste invertido = 1 - valor de ajuste

Salida conjunta para los valores de ajuste para calentar y refrigerar (sistemas de 2 tubos)

Cuando calentar y refrigerar está activado y el parámetro Asignación de los valores de ajuste a los objetos "calentar" y "refrigerar" está ajustado en "Conjuntamente", también se emitirá el valor de ajuste para refrigerar mediante el objeto "calentar". El tipo de emisión (constante o conmutando) para ambos valores de ajuste se determina mediante el parámetro Función de calefacción/refrigeración.

Cambiar entre calentar y refrigerar

Con el parámetro Cambiar entre calentar y refrigerar se puede determinar si el regulador cambia de forma independiente o si el objeto "calentar/refrigerar" determina si se va a calentar o a refrigerar.

Si se ha parametrizado una salida de ajuste conjunta para calentar y refrigerar (véase el parámetro Asignación de los valores de ajuste a los objetos "calentar" y "refrigerar") el cambio solo es posible mediante el objeto.

Véase la nota en el objeto "valor teórico actual"

Comportamiento en caso de falta de corriente/puesta en servicio/avería

Comportamiento en caso de falta de corriente (Power Down)

Ningún comportamiento especial.

Comportamiento en caso de recuperación de corriente / puesta en servicio (Power Up)

Ningún comportamiento especial.

Los valores de ajuste se calculan de nuevo después de una falta de corriente, de acuerdo con la temperatura ambiente.


Descripción de funciones de los tipos de funcionamiento de termostato

El regulador detecta 5 tipos de funcionamiento, a los que se encuentra asignado respectivamente un valor teórico propio para calentar y refrigerar. Los estados se muestran en el aparato mediante símbolos en la pantalla. El tipo de funcionamiento activo se determina mediante los estados de los objetos de comunicación EIB: "Confort", "Nocturno", "Protección contra heladas/contra calor", "Punto de rocío" y la tecla Tipo de funcionamiento en el aparato.

Funcionamiento confort

Sirve para la regulación de la temperatura ambiente cuando la habitación se está utilizando.

Está activo:

  • cuando (p. ej. un detector de presencia) señaliza presencia mediante el objeto "Confort"

  • cuando ha sido activado mediante la tecla Confort.

Funcionamiento Stand By

Sirve para la reducción o el aumento mínimo de la temperatura ambiente para calentar o refrigerar, cuando la habitación no se utiliza temporalmente. Un tiempo de calentamiento o de refrigeración breve se obtiene mediante una reducción o un aumento breve de la temperatura ambiente.

Está activo:

  • cuando todos los objetos del tipo de funcionamiento son igual a 0.

  • cuando ha sido activado mediante la tecla Stand By.

Funcionamiento nocturno

Sirve para la reducción o el aumento de la temperatura ambiente durante la noche o el fin de semana.

Está activo cuando se encuentra ajustado el objeto "Nocturno".

Si se borra el objeto "Nocturno", además del descenso / aumento durante la noche también finalizará una posible prolongación del confort activa.

Funcionamiento protección contra heladas/contra calor

Sirve para desconectar la calefacción o la refrigeración hasta una temperatura crítica (helada o sobrecalentamiento de la habitación). La temperatura se debe ajustar mediante el parámetro Valor teórico de protección contra calor y Valor teórico de protección contra heladas.

Está activo cuando se encuentra ajustado el objeto Protección contra heladas/contra calor. En este caso la tecla protección contra heladas/contra calor se muestra activa. Si se borra el objeto protección contra heladas/contra calor, se vuelve a adoptar el estado anterior.

Funcionamiento punto de rocío

Sirve para la desconexión sin condiciones de la calefacción o de la refrigeración, p. ej. en caso de condensación en la instalación de refrigeración.

Está activo cuando se encuentra ajustado el objeto "Funcionamiento punto de rocío". Todos los símbolos para el tipo de funcionamiento están desconectados. Si se borra el objeto "Funcionamiento punto de rocío", se vuelve a adoptar el estado anterior.

Prolongación del confort

El tipo de funcionamiento de prolongación del confort tiene el efecto idéntico que el funcionamiento confort. Sin embargo, la prolongación del confort se vuelve a desactivar automáticamente después de una duración ajustable y cambia a continuación al funcionamiento nocturno.

Sirve para la supresión temporal del funcionamiento nocturno, cuando la habitación p. ej. se va a utilizar durante más tiempo por la noche.

Se activa:

  • cuando se presiona la tecla Prolongación del confort.

Finaliza:

  • cuando ha transcurrido el tiempo parametrizado (entonces se activa el funcionamiento nocturno)

  • cuando se presiona la tecla Prolongación del confort

Si la prolongación del confort se desactiva antes de tiempo (cuando el tiempo de la prolongación del confort aún no ha transcurrido) se restablecerá el temporizador.

Acción de los objetos sobre el tipo de funcionamiento

Obj. Punto de rocío | Obj. Protección contra heladas, contra calor | Obj. Confort | Obj. Nocturno | Tipo de funcionamiento resultante
1 | x | x | x | Funcionamiento punto de rocío
0 | 1 | x | x | Funcionamiento protección contra heladas/contra calor
0 | 0 | 1 | x | Funcionamiento confort
0 | 0 | 0 | 1 | Funcionamiento nocturno
0 | 0 | 0 | 0 | Funcionamiento standby

Protección contra acceso no autorizado

Con los parámetros Valores teóricos ajustables para la duración y se puede impedir la influencia sobre la interfaz de usuario.


Descripción de funciones del termostato propiedades

Funciones de calefacción/refrigeración

Calentar, refrigerar, calentar y refrigerar, calefacción de 2 niveles, refrigeración de 2 niveles

Tipos de funcionamiento (valores teóricos)

Funcionamiento confort, standby, nocturno, protección contra heladas/contra calor, punto de rocío

Algoritmos de regulación

Regulación PI, regulación por 2 puntos

Tipos de salidas

señal de ajuste constante (8 bits) o conmutadora (1 bit)

Entradas de objetos

Confort, nocturno, protección contra heladas/contra calor, punto de rocío, calentar/refrigerar, valor teórico básico, bloquear nivel adicional

Salidas de objetos

Valor teórico actual, temperatura ambiente, valor de ajuste calentar / refrigerar (o nivel básico / adicional), estado del regulador

Otras funciones

Prolongación del confort, protección contra acceso no autorizado, emisión de valores de ajuste conjunta/separada, cambio calentar H/refrigerar K automático / externo


Descripción de funciones del termostato valores teóricos

Descripción

Cada tipo de funcionamiento tiene asignado un valor teórico propio:

Parámetros

  • Valor teórico básico (temperatura de confort)

  • Reducción funcionamiento Stand By calentar

  • Reducción de calefacción en funcionamiento nocturno

  • Valor teórico de protección contra heladas

  • Aumento funcionamiento Stand By refrigerar

  • Aumento del funcionamiento nocturno de refrigeración

  • Valor teórico de protección contra calor

  • Zona muerta entre calentar y refrigerar

  • Distancia entre niveles del nivel básico al nivel adicional


Descripción de funciones del termostato visión general


Descripción de funciones del termostato: Ejemplos de aplicación

Calefacción por radiador de agua caliente con accionamientos de ajuste por motor

Techo climatizador con accionamientos de ajuste por motor

Calefacción por radiador eléctrico conmutable

Climatización con instalación con convector ventilador de 2 tubos (calentar o refrigerar)

Instalación de climatización con bomba de calor y válvula de inversión

Nota para la bomba de calor: El objeto "calentar/refrigerar" se debe enlazar con el estado de la válvula de inversión.

Climatización con instalación con convector ventilador (de 2 circuitos) de 4 tubos (p. ej. con accionamientos de ajuste conmutables)

Limitación de temperatura mediante dispositivo de sombreado

Calefacción por suelo radiante de agua caliente (accionamiento de ajuste conmutable) con calefacción adicional por radiador eléctrico (conmutando, con posibilidad de supresión)


Emisión del valor de ajuste: Emisión del valor de ajuste calentar

Descripción

Emisión del valor de ajuste

Posibilidades de introducción/selección

Normal | 1 o 100% corresponde a la máxima potencia de calefacción. Es decir, cuanto mayor sea el valor de ajuste mayor será la potencia de calefacción.
Invertido | 0 corresponde a la máxima potencia de calefacción. Es decir, cuanto menor sea el valor de ajuste mayor será la potencia de calefacción.

Valor predefinido

Normal

Visibilidad

Función de calefacción/refrigeración = Calentar, calentar y refrigerar, calefacción de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Emisión del valor de ajuste refrigerar

Tiempo de ciclo de los valores de ajuste conmutados

Modificación para envío automático

Tiempo de ciclo para envío automático

Filtrar la emisión de valores de ajuste

Valor de ajuste mínimo para calentar

Valor de ajuste máximo para calentar

Valor mínimo de ajuste para refrigerar

Valor de ajuste máximo para refrigerar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Proyecto


Emisión del valor de ajuste: Emisión del valor de ajuste refrigerar

Descripción

Emisión del valor de ajuste

Posibilidades de introducción/selección

Normal | 1 o 100% corresponde a la máxima potencia de refrigeración. Es decir, cuanto mayor sea el valor de ajuste mayor será la potencia de refrigeración.
Invertido | 0 corresponde a la máxima potencia de refrigeración. Es decir, cuanto menor sea el valor de ajuste mayor será la potencia de refrigeración.

Valor predefinido

Normal

Visibilidad

Función de calefacción/refrigeración = Refrigerar, calentar y refrigerar, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Emisión del valor de ajuste calentar

Tiempo de ciclo de los valores de ajuste conmutados

Modificación para envío automático

Tiempo de ciclo para envío automático

Filtrar la emisión de valores de ajuste

Valor de ajuste mínimo para calentar

Valor de ajuste máximo para calentar

Valor mínimo de ajuste para refrigerar

Valor de ajuste máximo para refrigerar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Proyecto


Emisión del valor de ajuste: Filtrar la emisión de valores de ajuste

Descripción

Limitación del número de valores de ajuste enviados por minuto.

Posibilidades de introducción/selección

No filtrar | No existe limitación del número de valores de ajuste enviados por minuto.
Sólo 1 telegrama por minuto | Se envía como máximo un telegrama por minuto a la dirección del objeto valor de ajuste.

Valor predefinido

No filtrar

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Emisión del valor de ajuste calentar

Emisión del valor de ajuste refrigerar

Tiempo de ciclo de los valores de ajuste conmutados

Modificación para envío automático

Tiempo de ciclo para envío automático

Valor de ajuste mínimo para calentar

Valor de ajuste máximo para calentar

Valor mínimo de ajuste para refrigerar

Valor de ajuste máximo para refrigerar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Proyecto


Emisión del valor de ajuste: Modificación para envío automático

Descripción

Si se aplica este valor para modificar el valor de ajuste, éste se enviará automáticamente.

Posibilidades de introducción/selección

0.. 100% (0: Inactivo)

Valor predefinido

1%

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Emisión del valor de ajuste calentar

Emisión del valor de ajuste refrigerar

Tiempo de ciclo de los valores de ajuste conmutados

Tiempo de ciclo para envío automático

Filtrar la emisión de valores de ajuste

Valor de ajuste mínimo para calentar

Valor de ajuste máximo para calentar

Valor mínimo de ajuste para refrigerar

Valor de ajuste máximo para refrigerar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Proyecto


Emisión del valor de ajuste: Tiempo de ciclo de los valores de ajuste conmutados

Descripción

Esta es la duración de período de la señal PWM del valor de ajuste conmutado.

Posibilidades de introducción/selección

{3, 5, 10, 15, 20, 30 min}

Valor predefinido

3min

Visibilidad

Tipo de función de calefacción = Regulación PI conmutadora, Regulación conmutable por 2 puntos

Tipo de función de refrigeración = Regulación PI conmutadora, Regulación conmutable por 2 puntos

Temas relacionados

Elementos

Termostato

Parámetros

Emisión del valor de ajuste calentar

Emisión del valor de ajuste refrigerar

Modificación para envío automático

Tiempo de ciclo para envío automático

Filtrar la emisión de valores de ajuste

Valor de ajuste mínimo para calentar

Valor de ajuste máximo para calentar

Valor mínimo de ajuste para refrigerar

Valor de ajuste máximo para refrigerar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Proyecto


Emisión del valor de ajuste: Tiempo de ciclo para envío automático

Descripción

Independientemente de una modificación del valor de ajuste, éste se envía en este intervalo.

Posibilidades de introducción/selección

{inactivo, 2, 10, 40 min}

Valor predefinido

2min

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Emisión del valor de ajuste calentar

Emisión del valor de ajuste refrigerar

Tiempo de ciclo de los valores de ajuste conmutados

Modificación para envío automático

Filtrar la emisión de valores de ajuste

Valor de ajuste mínimo para calentar

Valor de ajuste máximo para calentar

Valor mínimo de ajuste para refrigerar

Valor de ajuste máximo para refrigerar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Proyecto


Emisión del valor de ajuste: Valor de ajuste máximo para calentar

Descripción

Este valor de ajuste se emite cuando se requiere la potencia de calefacción completa. Este parámetro corresponde al valor en el que la válvula de calefacción está completamente abierta.

Posibilidades de introducción/selección

{70, 75, 80, 85, 90, 95, 100%}

Valor predefinido

100%

Visibilidad

Función de calefacción/refrigeración = Calentar, calentar y refrigerar, calefacción de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Emisión del valor de ajuste calentar

Emisión del valor de ajuste refrigerar

Tiempo de ciclo de los valores de ajuste conmutados

Modificación para envío automático

Tiempo de ciclo para envío automático

Filtrar la emisión de valores de ajuste

Valor de ajuste mínimo para calentar

Valor mínimo de ajuste para refrigerar

Valor de ajuste máximo para refrigerar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Proyecto


Emisión del valor de ajuste: Valor de ajuste máximo para refrigerar

Descripción

Este valor de ajuste se emite cuando se requiere la potencia de refrigeración completa.

Posibilidades de introducción/selección

{70, 75, 80, 85, 90, 95, 100%}

Valor predefinido

100%

Visibilidad

Función de calefacción/refrigeración = Refrigerar, calentar y refrigerar, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Emisión del valor de ajuste calentar

Emisión del valor de ajuste refrigerar

Tiempo de ciclo de los valores de ajuste conmutados

Modificación para envío automático

Tiempo de ciclo para envío automático

Filtrar la emisión de valores de ajuste

Valor de ajuste mínimo para calentar

Valor de ajuste máximo para calentar

Valor mínimo de ajuste para refrigerar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Proyecto


Emisión del valor de ajuste: Valor de ajuste mínimo para calentar

Descripción

Valor de ajuste que se emite cuando no se requiere ninguna potencia de calefacción. Este parámetro sirve para compensar un desplazamiento (offset) de válvula y debe ajustarse al valor en el que la válvula aún sigue cerrada.

Posibilidades de introducción/selección

{0, 5, 10, 15, 20, 25, 30%}

Valor predefinido

0%

Visibilidad

Función de calefacción/refrigeración = Calentar, calentar y refrigerar, calefacción de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Emisión del valor de ajuste calentar

Emisión del valor de ajuste refrigerar

Tiempo de ciclo de los valores de ajuste conmutados

Modificación para envío automático

Tiempo de ciclo para envío automático

Filtrar la emisión de valores de ajuste

Valor de ajuste máximo para calentar

Valor mínimo de ajuste para refrigerar

Valor de ajuste máximo para refrigerar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Proyecto


Emisión del valor de ajuste: Valor mínimo de ajuste para refrigerar

Descripción

Valor de ajuste que se emite cuando no se requiere ninguna potencia de refrigeración.

Posibilidades de introducción/selección

{0, 5, 10, 15, 20, 25, 30%}

Valor predefinido

0%

Visibilidad

Función de calefacción/refrigeración = Refrigerar, calentar y refrigerar, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Emisión del valor de ajuste calentar

Emisión del valor de ajuste refrigerar

Tiempo de ciclo de los valores de ajuste conmutados

Modificación para envío automático

Tiempo de ciclo para envío automático

Filtrar la emisión de valores de ajuste

Valor de ajuste mínimo para calentar

Valor de ajuste máximo para calentar

Valor de ajuste máximo para refrigerar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Proyecto


Funcionalidad: Activar la protección de válvulas

Descripción

Si la protección de válvulas está activada, el regulador emite cada 24 horas un valor de ajuste de 100% al objeto calentar, en caso de que el valor de ajuste haya sido siempre 0% dentro de las últimas 24 horas. Con esta funcionalidad se puede evitar que la válvula de calefacción se quede atacada.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Protección de válvulas conectada tiempo

Objetos

General

Proyecto


Funcionalidad: Asignación de los valores de ajuste a los objetos "calentar" y "refrigerar"

Descripción

Asignación de los objetos para calentar y refrigerar.

Posibilidades de introducción/selección

Separado | Se encuentra disponible un objeto separado para los valores de ajuste del sistema de calefacción y de refrigeración.
Conjuntamente | Los valores de ajuste se emiten en el mismo objeto calentar. El cambio entre calentar y refrigerar tiene lugar en este caso siempre mediante el objeto calentar/refrigerar, cambiar tipo de funcionamiento.

Valor predefinido

Separado

Visibilidad

Función de calefacción/refrigeración = Calentar y refrigerar

Temas relacionados

Elementos

Termostato

Parámetros

Cambiar entre calentar y refrigerar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato calentar/refrigerar; cambiar tipo de funcionamiento

General

Proyecto


Funcionalidad: Cambiar entre calentar y refrigerar

Descripción

Cambiar el sistema entre calentar y refrigerar.

Posibilidades de introducción/selección

Con objeto "calentar/refrigerar" | Valor del objeto 0: Calentar, valor del objeto 1: Refrigerar
Automático | Debido a la temperatura teórica y real, el regulador cambia automáticamente entre el funcionamiento de calefacción y de refrigeración.

Valor predefinido

Con objeto "calentar/refrigerar"

Visibilidad

Función de calefacción/refrigeración = Calentar y refrigerar

Temas relacionados

Elementos

Termostato

Parámetros

Asignación de los valores de ajuste a los objetos "calentar" y "refrigerar"

Objetos

Termostato calentar/refrigerar; cambiar tipo de funcionamiento

General

Proyecto


Funcionalidad: Duración de la prolongación del confort

Descripción

Prolongación temporal del tipo de funcionamiento confort. Este valor solo se utiliza mientras que se esté modificando en el aparato. Cuando ha transcurrido este tiempo, el termostato cambia automáticamente al tipo de funcionamiento confort.

Posibilidades de introducción/selección

0.5.. 4 horas

Valor predefinido

1.0 horas

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Selección del tipo de funcionamiento mediante

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

General

Proyecto


Funcionalidad: Protección de válvulas conectada tiempo

Descripción

Tiempo durante el que se emite el valor de ajuste 100% cuando la protección de válvulas se activa.

Posibilidades de introducción/selección

1.. 10min

Valor predefinido

1min

Visibilidad

Activar la protección de válvulas = Sí

Temas relacionados

Elementos

Termostato

Parámetros

Activar la protección de válvulas

Objetos

General

Proyecto


Funcionalidad: Selección del tipo de funcionamiento mediante

Descripción

El tipo de funcionamiento se puede determinar de 2 modos. Mediante objetos individuales de 1 bit o mediante un objeto Konnex de 1 byte.

Posibilidades de introducción/selección

Objetos individuales (1 bit) | El tipo de funcionamiento se determina mediante uno de los siguientes objetos de 1 bit: Confort, nocturno, protección contra heladas/contra calor, punto de rocío.
Konnex (1 byte) | El tipo de funcionamiento se determina mediante el objeto de 1 byte activar/mostrar.

Valor predefinido

Objetos individuales (1 bit)

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Tipo de funcionamiento tras reinicio

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

General

Proyecto


Funcionalidad: Tipo de funcionamiento tras reinicio

Descripción

Tras el arranque, el regulador activa el tipo de funcionamiento ajustado aquí.

Posibilidades de introducción/selección

Ausente

Presente

Funcionamiento nocturno

Protección contra heladas, contra calor

Valor predefinido

Ausente

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Selección del tipo de funcionamiento mediante

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

General

Proyecto


Medición de la temperatura ambiente: Modificación de la temperatura ambiente para el envío automático

Descripción

Envío automático de la temperatura ambiente a través del bus, siempre que cambie dentro de un intervalo.

Posibilidades de introducción/selección

Inactivo | La temperatura ambiente modificada no se envía automáticamente.
{0,1, 0,2, 0,5, 1,0, 1,5, 2,0K} | La temperatura ambiente se envía en caso de modificación de acuerdo con el valor ajustado.

Valor predefinido

0,5K

Visibilidad

Utilizar sensor de temperatura externo = No

Temas relacionados

Elementos

Termostato

Parámetros

Utilizar sensor de temperatura externo

Modificación de la temperatura ambiente para el envío automático

Sentido de compensación de la medición de la temperatura ambiente

Valor de compensación de la medición de la temperatura ambiente

Tiempo de ciclo para el envío automático de la temperatura ambiente

Objetos

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Medición de la temperatura ambiente: Sentido de compensación de la medición de la temperatura ambiente

Descripción

Aumento o descenso de la medición de la temperatura ambiente de acuerdo con el Valor de compensación de la medición de la temperatura ambiente, en caso de que se deba compensar un error de medición.

Posibilidades de introducción/selección

Elevar valor de medición

Reducir valor de medición

Valor predefinido

Elevar valor de medición

Visibilidad

Utilizar sensor de temperatura externo = No

Temas relacionados

Elementos

Termostato

Parámetros

Utilizar sensor de temperatura externo

Modificación de la temperatura ambiente para el envío automático

Sentido de compensación de la medición de la temperatura ambiente

Valor de compensación de la medición de la temperatura ambiente

Tiempo de ciclo para el envío automático de la temperatura ambiente

Objetos

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Medición de la temperatura ambiente: Tiempo de ciclo para el envío automático de la temperatura ambiente

Descripción

La temperatura ambiente se envía de forma periódica, independientemente de la modificación en el ciclo ajustado aquí.

Posibilidades de introducción/selección

Inactivo | La temperatura ambiente medida no se envía automáticamente.
{2, 10, 40 min} | Tiempo de ciclo

Valor predefinido

Inactivo

Visibilidad

Utilizar sensor de temperatura externo = No

Temas relacionados

Elementos

Termostato

Parámetros

Utilizar sensor de temperatura externo

Modificación de la temperatura ambiente para el envío automático

Sentido de compensación de la medición de la temperatura ambiente

Valor de compensación de la medición de la temperatura ambiente

Tiempo de ciclo para el envío automático de la temperatura ambiente

Objetos

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Medición de la temperatura ambiente: Utilizar sensor de temperatura externo

Descripción

Determina si la temperatura para la regulación se mide mediante un sensor interno o externo. Si el parámetro está ajustado en Sí, la temperatura ambiente se recibe mediante el objeto Termostato valor real de la temperatura ambiente; sensor externo.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Utilizar sensor de temperatura externo

Modificación de la temperatura ambiente para el envío automático

Sentido de compensación de la medición de la temperatura ambiente

Valor de compensación de la medición de la temperatura ambiente

Tiempo de ciclo para el envío automático de la temperatura ambiente

Objetos

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Medición de la temperatura ambiente: Valor de compensación de la medición de la temperatura ambiente

Descripción

Modificación de la medición de la temperatura ambiente en caso de que se deba compensar un error de medición.

En la medición de la temperatura ambiente con el sensor interno se deberá tener en cuenta el calor propio del panel táctil. Con el montaje normal del aparato se compensa este desplazamiento (offset). Si por el contrario el aparato se monta a una altura por encima de la cabeza sin seguir las recomendaciones, el calor propio ascendente aumentará la temperatura ambiente medida. Este error de medición se puede compensar con el valor de compensación.

Hay que tener en cuenta que la medición de la temperatura ambiente no se adapta hasta después de un tiempo de funcionamiento de aprox. 1 hora a partir del último reinicio o descarga ETS. Por ello es importante que el valor de compensación de la temperatura ambiente se determine como muy pronto después de 1 hora de funcionamiento.

Posibilidades de introducción/selección

{0.0 K; 0.5K; ... 5.0K}

Valor predefinido

0,0K

Visibilidad

Utilizar sensor de temperatura externo = No

Temas relacionados

Elementos

Termostato

Parámetros

Utilizar sensor de temperatura externo

Modificación de la temperatura ambiente para el envío automático

Sentido de compensación de la medición de la temperatura ambiente

Valor de compensación de la medición de la temperatura ambiente

Tiempo de ciclo para el envío automático de la temperatura ambiente

Objetos

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Predeterminación manual del valor teórico: Aumento máximo del valor teórico en funcionamiento de la calefacción

Descripción

Determina el máximo desplazamiento del valor teórico ajustable en sentido ascendente en el funcionamiento de calefacción.

Posibilidades de introducción/selección

0.. 5K

Valor predefinido

3K

Visibilidad

Valores teóricos ajustables para la duración = Sí

Función de calefacción/refrigeración = Calentar, calentar y refrigerar, calefacción de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Valores teóricos ajustables para la duración

Restablecer la predeterminación manual del valor teórico al recibir un valor teórico básico

Reducción máxima del valor teórico en funcionamiento de calefacción

Aumento máximo del valor teórico en funcionamiento de la refrigeración

Reducción máxima del valor teórico en funcionamiento de refrigeración

Intervalos para la predeterminación del valor teórico

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Predeterminación manual del valor teórico: Aumento máximo del valor teórico en funcionamiento de la refrigeración

Descripción

Determina el máximo desplazamiento del valor teórico ajustable en sentido ascendente en el funcionamiento de refrigeración.

Posibilidades de introducción/selección

0.. 5K

Valor predefinido

3K

Visibilidad

Valores teóricos ajustables para la duración = Sí

Función de calefacción/refrigeración = Refrigerar, calentar y refrigerar, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Valores teóricos ajustables para la duración

Restablecer la predeterminación manual del valor teórico al recibir un valor teórico básico

Aumento máximo del valor teórico en funcionamiento de la calefacción

Reducción máxima del valor teórico en funcionamiento de calefacción

Reducción máxima del valor teórico en funcionamiento de refrigeración

Intervalos para la predeterminación del valor teórico

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Predeterminación manual del valor teórico: Intervalos para la predeterminación del valor teórico

Descripción

Intervalos para la predeterminación del valor teórico.

Posibilidades de introducción/selección

0,5K

1K

Valor predefinido

0,5K

Visibilidad

Valores teóricos ajustables para la duración = Sí

Temas relacionados

Elementos

Termostato

Parámetros

Valores teóricos ajustables para la duración

Restablecer la predeterminación manual del valor teórico al recibir un valor teórico básico

Aumento máximo del valor teórico en funcionamiento de la calefacción

Reducción máxima del valor teórico en funcionamiento de calefacción

Aumento máximo del valor teórico en funcionamiento de la refrigeración

Reducción máxima del valor teórico en funcionamiento de refrigeración

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Predeterminación manual del valor teórico: Reducción máxima del valor teórico en funcionamiento de calefacción

Descripción

Determina el máximo desplazamiento del valor teórico ajustable en sentido descendente en el funcionamiento de calefacción.

Posibilidades de introducción/selección

0.. 5K

Valor predefinido

3K

Visibilidad

Valores teóricos ajustables para la duración = Sí

Función de calefacción/refrigeración = Calentar, calentar y refrigerar, calefacción de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Valores teóricos ajustables para la duración

Restablecer la predeterminación manual del valor teórico al recibir un valor teórico básico

Aumento máximo del valor teórico en funcionamiento de la calefacción

Aumento máximo del valor teórico en funcionamiento de la refrigeración

Reducción máxima del valor teórico en funcionamiento de refrigeración

Intervalos para la predeterminación del valor teórico

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Predeterminación manual del valor teórico: Reducción máxima del valor teórico en funcionamiento de refrigeración

Descripción

Determina el máximo desplazamiento del valor teórico ajustable en sentido descendente en el funcionamiento de refrigeración.

Posibilidades de introducción/selección

0.. 5K

Valor predefinido

3K

Visibilidad

Valores teóricos ajustables para la duración = Sí

Función de calefacción/refrigeración = Refrigerar, calentar y refrigerar, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Valores teóricos ajustables para la duración

Restablecer la predeterminación manual del valor teórico al recibir un valor teórico básico

Aumento máximo del valor teórico en funcionamiento de la calefacción

Reducción máxima del valor teórico en funcionamiento de calefacción

Aumento máximo del valor teórico en funcionamiento de la refrigeración

Intervalos para la predeterminación del valor teórico

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Predeterminación manual del valor teórico: Restablecer la predeterminación manual del valor teórico al recibir un valor teórico básico

Descripción

Procedimiento al recibir un valor teórico básico.

Posibilidades de introducción/selección

Sí | Al recibir un valor teórico básico, el desplazamiento del valor teórico ajustado manualmente se restablece a 0.
No | Al recibir un valor teórico básico, se conserva el desplazamiento del valor teórico ajustado manualmente.

Valor predefinido

Sí

Visibilidad

Valores teóricos ajustables para la duración = Sí

Temas relacionados

Elementos

Termostato

Parámetros

Valores teóricos ajustables para la duración

Aumento máximo del valor teórico en funcionamiento de la calefacción

Reducción máxima del valor teórico en funcionamiento de calefacción

Aumento máximo del valor teórico en funcionamiento de la refrigeración

Reducción máxima del valor teórico en funcionamiento de refrigeración

Intervalos para la predeterminación del valor teórico

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Predeterminación manual del valor teórico: Valores teóricos ajustables para la duración

Descripción

Autorizar o bloquear las predeterminaciones manuales del valor teórico.

Posibilidades de introducción/selección

Sí | Los valores teóricos se pueden ajustar respecto de la duración dentro de los límites parametrizados.
No | Los valores teóricos no se pueden ajustar respecto de la duración en el aparato (todos los demás parámetros de esta página se suprimen).

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Restablecer la predeterminación manual del valor teórico al recibir un valor teórico básico

Aumento máximo del valor teórico en funcionamiento de la calefacción

Reducción máxima del valor teórico en funcionamiento de calefacción

Aumento máximo del valor teórico en funcionamiento de la refrigeración

Reducción máxima del valor teórico en funcionamiento de refrigeración

Intervalos para la predeterminación del valor teórico

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Proyecto


Representación: Etiquetado

Descripción

Texto de indicación para el termostato. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Termostato

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: La indicación calentar/refrigerar está activa

Descripción

Indicación de los tipos de funcionamiento calentar y refrigerar.

Posibilidades de introducción/selección

cuando el tipo de funcionamiento está activo | El símbolo de emisión de calor o de copo de nieve se muestra cuando está activo el tipo de funcionamiento correspondiente.
en caso de necesidad de calefacción o de refrigeración | El símbolo de emisión de calor o de copo de nieve solo se muestra cuando está activo el tipo de funcionamiento correspondiente y adicionalmente se requiere potencia de calefacción o de refrigeración por el regulador.

Valor predefinido

cuando el tipo de funcionamiento está activo

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Función de calefacción/refrigeración

Objetos

Termostato calentar/refrigerar; cambiar tipo de funcionamiento

General

Proyecto


Representación: Protección por contraseña

Descripción

Si se selecciona el termostato, primero se requiere la contraseña para el caso en que este parámetro esté ajustado en Sí. La página permanecerá desbloqueada hasta que el Touch Panel vuelva al modo standby.

Mediante el parámetro Usuario para acceso se configura para qué usuario se debe garantizar el acceso.

La protección por contraseña también se puede activar en el menú Configuración, en el elemento Protección por contraseña: Vista general protección por contraseña

La contraseña se introduce en el módulo usuario: Contraseña de usuario

La protección por contraseña sólo está garantizada completamente si se configura el modo Standby automático tras un tiempo determinado.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Usuario para acceso

Proyecto

Protección por contraseña


Representación: Temperatura ambiente indicada

Descripción

Indicación de la temperatura ambiente

Posibilidades de introducción/selección

Valor real | Como temperatura interior se muestra el valor medido de la temperatura ambiente.
Valor teórico | Como temperatura interior se muestra el valor teórico pretendido.

Valor predefinido

Valor real

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Utilizar sensor de temperatura externo

Modificación de la temperatura ambiente para el envío automático

Sentido de compensación de la medición de la temperatura ambiente

Valor de compensación de la medición de la temperatura ambiente

Tiempo de ciclo para el envío automático de la temperatura ambiente

Objetos

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

General

Proyecto


Representación: Usuario para acceso

Descripción

Es necesario crear un usuario previamente en el menú de usuario con nombre y contraseña. El administrador es fijo y tiene como contraseña el valor predefinido 0 (cero).

Sólo se puede definir un usuario por cada página del sistema para el acceso con contraseña. El administrador siempre tiene permiso de acceso.

Posibilidades de introducción/selección

Usuarios que hayan sido creados previamente en la lista de usuarios.

Valor predefinido

Administrador

Visibilidad

Protección por contraseña = Sí

Temas relacionados

Elementos

Termostato

Parámetros

Protección por contraseña

Proyecto

Protección por contraseña


Sistema de calefacción/refrigeración: Adaptación de la regulación PI al sistema de calefacción

Descripción

Este parámetro sirve para adaptar el algoritmo de regulación PI al sistema de calefacción (v. Descripción de funciones de algoritmos de regulación).

Posibilidades de introducción/selección

Calefacción de agua caliente (5K / 150min)

Calefacción por suelo radiante (5K / 240min)

Calefacción eléctrica (4K / 100min)

Convector ventilador (4K / 90min)

Unidad split (4K / 90min)

sobre los parámetros de regulación

Valor predefinido

Calefacción de agua caliente

Visibilidad

Tipo de función de calefacción = Regulación PI conmutable, regulación PI constante

Temas relacionados

Elementos

Termostato

Descripción de funciones de algoritmos de regulación

Parámetros

Área proporcional calentar

Tiempo de reajuste para calentar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)


Sistema de calefacción/refrigeración: Adaptación de la regulación PI al sistema de refrigeración

Descripción

Este parámetro sirve para adaptar el algoritmo de regulación PI al sistema de refrigeración (v. Descripción de funciones de algoritmos de regulación).

Posibilidades de introducción/selección

Techo climatizador (5K / 240min)

Convector ventilador (4K / 90min)

Unidad split (4K / 90min)

sobre los parámetros de regulación

Valor predefinido

Techo climatizador

Visibilidad

Tipo de función de refrigeración = Regulación PI conmutadora, regulación PI constante

Temas relacionados

Elementos

Termostato

Descripción de funciones de algoritmos de regulación

Parámetros

Refrigeración proporcional

Tiempo de reajuste para refrigerar

Objetos

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

Bloquear nivel adicional del termostato; tipo de funcionamiento


Sistema de calefacción/refrigeración: Área proporcional calentar

Descripción

Los parámetros del sistema de calefacción/refrigeración determinan los algoritmos de regulación utilizados y establecen el tipo de valor de ajuste (conmutando o constante):

Área proporcional calentar: Parámetro de regulación del área proporcional (parte P de la regulación PI) del sistema de calefacción. Los parámetros de regulación se pueden ajustar manualmente para la optimización del regulador.

Posibilidades de introducción/selección

1.. 20K

Valor predefinido

4K

Visibilidad

Tipo de función de calefacción = Regulación PI constante, Regulación PI conmutadora

Adaptación de la regulación PI al sistema de calefacción = Sobre los parámetros de regulación

Temas relacionados

Elementos

Termostato

Descripción de funciones de algoritmos de regulación

Parámetros

Función de calefacción/refrigeración

Tipo de función de calefacción

Adaptación de la regulación PI al sistema de calefacción

Tiempo de reajuste para calentar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)


Sistema de calefacción/refrigeración: Función de calefacción/refrigeración

Descripción

Los parámetros del sistema de calefacción/refrigeración determinan los algoritmos de regulación utilizados y establecen el tipo de valor de ajuste (conmutando o constante):

Activación de la función de calefacción/refrigeración

Posibilidades de introducción/selección

Calentar | El termostato de interior controla una calefacción
Refrigerar | El termostato de interior controla una instalación de refrigeración
Calentar y refrigerar | El termostato de interior controla una calefacción y una instalación de refrigeración
Calefacción de 2 niveles | El termostato de interior controla una calefacción con un nivel básico y un nivel adicional
Refrigeración de 2 niveles | El termostato de interior controla una instalación de refrigeración con un nivel básico y un nivel adicional

Valor predefinido

Calentar

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Tipo de función de calefacción

Tipo de función de refrigeración

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

Bloquear nivel adicional del termostato; tipo de funcionamiento


Sistema de calefacción/refrigeración: Histéresis del nivel adicional

Descripción

Los parámetros del sistema de calefacción/refrigeración determinan los algoritmos de regulación utilizados y establecen el tipo de valor de ajuste (conmutando o constante):

Histéresis del nivel adicional: Ejemplo de calefacción de 2 niveles con una distancia entre niveles de 2K, una histéresis de 0.2K y un valor teórico de 20°C: El regulador conecta el nivel adicional cuando la temperatura ambiente cuando desciende por debajo de 17,8 ? y la desconecta cuando aumenta por encima de 18,2?.

Posibilidades de introducción/selección

0.. 25,5K

Valor predefinido

0,2K

Visibilidad

Función de calefacción/refrigeración = Calefacción de 2 niveles, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Descripción de funciones de algoritmos de regulación

Parámetros

Función de calefacción/refrigeración

Tipo de función de calefacción

Tipo de función de refrigeración

Valor de ajuste del nivel adicional

Histéresis del nivel adicional

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

Bloquear nivel adicional del termostato; tipo de funcionamiento


Sistema de calefacción/refrigeración: Histéresis del regulador de 2 puntos para calentar

Descripción

Los parámetros del sistema de calefacción/refrigeración determinan los algoritmos de regulación utilizados y establecen el tipo de valor de ajuste (conmutando o constante):

Histéresis del regulador de 2 puntos para calentar: Ejemplo de calefacción con una histéresis de 0.2 K y un valor teórico de 20°C: El regulador conecta la calefacción cuando la temperatura ambiente cuando desciende por debajo de 19,8 ? y la desconecta cuando aumenta por encima de 20,2?.

Posibilidades de introducción/selección

0.. 25,5K

Valor predefinido

0,2K

Visibilidad

Tipo de función de calefacción = Regulación constante de 2 puntos, Regulación conmutable por 2 puntos

Temas relacionados

Elementos

Termostato

Descripción de funciones de algoritmos de regulación

Parámetros

Función de calefacción/refrigeración

Tipo de función de calefacción

Valor de ajuste del nivel adicional

Histéresis del nivel adicional

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Bloquear nivel adicional del termostato; tipo de funcionamiento


Sistema de calefacción/refrigeración: Histéresis del regulador de 2 puntos para refrigerar

Descripción

Los parámetros del sistema de calefacción/refrigeración determinan los algoritmos de regulación utilizados y establecen el tipo de valor de ajuste (conmutando o constante):

Histéresis del regulador de 2 puntos para refrigerar: Ejemplo de instalación de refrigeración con una histéresis de 0.2 K y un valor teórico de 20°C: El regulador conecta la instalación de refrigeración cuando la temperatura ambiente aumenta por encima de 20.2 °C y la desconecta cuando desciende por debajo de 19.8°C.

Posibilidades de introducción/selección

0.. 25,5K

Valor predefinido

0,2K

Visibilidad

Tipo de función de refrigeración = Regulación constante de 2 puntos, Regulación conmutable por 2 puntos

Temas relacionados

Elementos

Termostato

Descripción de funciones de algoritmos de regulación

Parámetros

Función de calefacción/refrigeración

Tipo de función de refrigeración

Valor de ajuste del nivel adicional

Histéresis del nivel adicional

Objetos

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

Bloquear nivel adicional del termostato; tipo de funcionamiento


Sistema de calefacción/refrigeración: Refrigeración proporcional

Descripción

Los parámetros del sistema de calefacción/refrigeración determinan los algoritmos de regulación utilizados y establecen el tipo de valor de ajuste (conmutando o constante):

Refrigeración proporcional: Parámetro de regulación del área proporcional (parte P de la regulación PI) del sistema de refrigeración. Los parámetros de regulación se pueden ajustar manualmente para la optimización del regulador.

Posibilidades de introducción/selección

1.. 20K

Valor predefinido

4K

Visibilidad

Tipo de función de refrigeración = Regulación PI constante, Regulación PI conmutadora

Adaptación de la regulación PI al sistema de refrigeración = Sobre los parámetros de regulación

Temas relacionados

Elementos

Termostato

Descripción de funciones de algoritmos de regulación

Parámetros

Función de calefacción/refrigeración

Tipo de función de refrigeración

Adaptación de la regulación PI al sistema de refrigeración

Tiempo de reajuste para refrigerar

Valor de ajuste del nivel adicional

Objetos

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

Bloquear nivel adicional del termostato; tipo de funcionamiento


Sistema de calefacción/refrigeración: Tiempo de reajuste para calentar

Descripción

Los parámetros del sistema de calefacción/refrigeración determinan los algoritmos de regulación utilizados y establecen el tipo de valor de ajuste (conmutando o constante):

Tiempo de reajuste para calentar: Parámetro de regulación de tiempo de reajuste (parte I de la regulación PI) del sistema de calefacción. Los parámetros de regulación se pueden ajustar manualmente para la optimización del regulador.

Posibilidades de introducción/selección

0.. 240 min; 0: inactivo

Valor predefinido

120min

Visibilidad

Tipo de función de calefacción = Regulación PI constante, Regulación PI conmutadora

Adaptación de la regulación PI al sistema de calefacción = Sobre los parámetros de regulación

Temas relacionados

Elementos

Termostato

Descripción de funciones de algoritmos de regulación

Parámetros

Función de calefacción/refrigeración

Tipo de función de calefacción

Adaptación de la regulación PI al sistema de calefacción

Tiempo de reajuste para calentar

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)


Sistema de calefacción/refrigeración: Tiempo de reajuste para refrigerar

Descripción

Los parámetros del sistema de calefacción/refrigeración determinan los algoritmos de regulación utilizados y establecen el tipo de valor de ajuste (conmutando o constante):

Tiempo de reajuste para refrigerar: Parámetro de regulación de tiempo de reajuste (parte I de la regulación PI) del sistema de refrigeración. Los parámetros de regulación se pueden ajustar manualmente para la optimización del regulador.

Posibilidades de introducción/selección

0.. 240 min; 0: inactivo

Valor predefinido

120min

Visibilidad

Tipo de función de refrigeración = Regulación PI constante, Regulación PI conmutadora

Adaptación de la regulación PI al sistema de refrigeración = Sobre los parámetros de regulación

Temas relacionados

Elementos

Termostato

Descripción de funciones de algoritmos de regulación

Parámetros

Función de calefacción/refrigeración

Tipo de función de refrigeración

Adaptación de la regulación PI al sistema de refrigeración

Tiempo de reajuste para refrigerar

Valor de ajuste del nivel adicional

Objetos

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

Bloquear nivel adicional del termostato; tipo de funcionamiento


Sistema de calefacción/refrigeración: Tipo de función de calefacción

Descripción

Los parámetros del sistema de calefacción/refrigeración determinan los algoritmos de regulación utilizados y establecen el tipo de valor de ajuste (conmutando o constante):

Tipo de función de calefacción

Posibilidades de introducción/selección

Regulación PI constante | Se utiliza un algoritmo de regulación PI con un valor de ajuste entre 0% y 100%
Regulación PI conmutadora | Se utiliza un algoritmo de regulación PI con un valor de ajuste de 1 bit. Es decir, el valor de ajuste se modula por PWM. El tiempo de ciclo PWM se puede ajustar en un margen de 3-30 minutos
Regulación de 2 puntos constante | Regulación de 2 puntos con ambos valores de ajuste 0% y 100%
Regulación conmutable por 2 puntos | Regulación de 2 puntos con ambos valores de ajuste 0 y 1

Valor predefinido

regulación PI conmutadora

Visibilidad

Función de calefacción/refrigeración = Calentar, calentar y refrigerar, calefacción de 2 niveles

Temas relacionados

Elementos

Termostato

Descripción de funciones: Ejemplos de aplicación

Parámetros

Función de calefacción/refrigeración

Adaptación de la regulación PI al sistema de calefacción

Área proporcional calentar

Tiempo de reajuste para calentar

Histéresis del regulador de 2 puntos para calentar

Valor de ajuste del nivel adicional

Histéresis del nivel adicional

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Bloquear nivel adicional del termostato; tipo de funcionamiento

General

Proyecto


Sistema de calefacción/refrigeración: Tipo de función de refrigeración

Descripción

Los parámetros del sistema de calefacción/refrigeración determinan los algoritmos de regulación utilizados y establecen el tipo de valor de ajuste (conmutando o constante):

Tipo de función de refrigeración

Posibilidades de introducción/selección

regulación PI constante | Se utiliza un algoritmo de regulación PI con un valor de ajuste entre 0% y 100%
regulación PI conmutadora | Se utiliza un algoritmo de regulación PI con un valor de ajuste de 1 bit. Es decir, el valor de ajuste se modula por PWM. El tiempo de ciclo PWM se puede ajustar en un margen de 3-30 minutos
regulación de 2 puntos constante | Regulación de 2 puntos con ambos valores de ajuste 0% y 100%
regulación conmutable por 2 puntos | Regulación de 2 puntos con ambos valores de ajuste 0 y 1

Valor predefinido

regulación PI conmutadora

Visibilidad

Función de calefacción/refrigeración = Refrigerar, calentar y refrigerar, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Descripción de funciones: Ejemplos de aplicación

Parámetros

Función de calefacción/refrigeración

Refrigeración proporcional

Tiempo de reajuste para refrigerar

Adaptación de la regulación PI al sistema de refrigeración

Histéresis del regulador de 2 puntos para refrigerar

Valor de ajuste del nivel adicional

Histéresis del nivel adicional

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

Bloquear nivel adicional del termostato; tipo de funcionamiento


Sistema de calefacción/refrigeración: Valor de ajuste del nivel adicional

Descripción

Este parámetro determina si el valor de ajuste del nivel adicional se emite de forma constante (0%, 100%) o conmutando (0,1).

Posibilidades de introducción/selección

Conmutando

Constante

Valor predefinido

Conmutando

Visibilidad

Sistema de calefacción/refrigeración: Función de calefacción/refrigeración = Calefacción de 2 niveles, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Descripción de funciones de algoritmos de regulación

Parámetros

Función de calefacción/refrigeración

Tipo de función de calefacción

Tipo de función de refrigeración

Valor de ajuste del nivel adicional

Histéresis del nivel adicional

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

Bloquear nivel adicional del termostato; tipo de funcionamiento


Termostato calentar/refrigerar; cambiar tipo de funcionamiento

Tipo de objeto

Externo

Nombre predefinido del objeto

Termostato calentar/refrigerar

Función

Cambiar tipo de funcionamiento

Visibilidad

Asignación de los valores de ajuste a los objetos "calentar" y "refrigerar" = Separado

Descripción

Con este objeto se puede cambiar entre el funcionamiento de calefacción y de refrigeración.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.001 | 1 bits | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Asignación de los valores de ajuste a los objetos "calentar" y "refrigerar"

General

Proyecto


Termostato estado; información de confirmación

Tipo de objeto

Externo

Nombre predefinido del objeto

Termostato estado

Función

Información de confirmación

Visibilidad

Selección del tipo de funcionamiento mediante = Objetos individuales (1 bit)

Descripción

Este objeto muestra el estado del termostato de interior.

Bit0 | "Indicador Confort" 1, cuando el funcionamiento confort está activo.
Bit1 | "Indicador Standby" 1, cuando el funcionamiento standby está activo.
Bit2 | "Indicador Nocturno" 1, cuando el funcionamiento nocturno está activo.
Bit3 | "Indicador Protección contra heladas/contra calor" 1, cuando el funcionamiento protección contra heladas/contra calor está activo.
Bit4 | "Indicador Punto de rocío" 1, cuando el funcionamiento punto de rocío está activo.
Bit5 | "Indicador Calentar/refrigerar" 1, cuando calentar está activo. 0 cuando refrigerar está activado.
Bit6 | 0
Bit7 | "Indicador Alarma contra heladas" 1, cuando la temperatura ambiente es inferior a 5°C.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 1 bytes | Salida | X | X |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Selección del tipo de funcionamiento mediante

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato calentar/refrigerar; cambiar tipo de funcionamiento

General

Objetos

Proyecto


Termostato tipo de funcionamiento; activar/mostrar

Tipo de objeto

Externo

Nombre predefinido del objeto

Termostato tipo de funcionamiento

Función

Activar/mostrar

Visibilidad

Selección del tipo de funcionamiento mediante = Konnex (1 byte)

Descripción

Mediante este objeto se puede seleccionar el tipo de funcionamiento del termostato de interior. Además, el panel táctil envía mediante este objeto el tipo de funcionamiento seleccionado localmente.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
20.102 | 1 bytes | Entrada/Salida | X | X | X | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Los diferentes tipos de funcionamiento se activan de la siguiente manera:

1 | Confort
2 | Standby
3 | Nocturno
4 | Protección contra heladas/contra calor
5.. 255 | Reserva

Temas relacionados

Elementos

Termostato

Parámetros

Selección del tipo de funcionamiento mediante

Objetos
T ermostato tipo de funcionamiento; confort
Termostato tipo de funcionamiento; nocturno
Termostato tipo de funcionamiento; protección contra heladas/contra calor
Termostato tipo de funcionamiento; punto de rocío

General

Proyecto


Termostato tipo de funcionamiento; nocturno

Tipo de objeto

Externo

Nombre predefinido del objeto

Termostato tipo de funcionamiento

Función

Nocturno

Visibilidad

Selección del tipo de funcionamiento mediante = Objetos individuales (1 bit)

Descripción

Mediante este objeto se puede activar el tipo de funcionamiento nocturno. Normalmente este objeto se enlaza con la salida de un temporizador. Podrá encontrar información adicional sobre los objetos de los tipos de funcionamiento en Descripción de funciones de los tipos de funcionamiento de termostato.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.001 | 1 bits | Entrada/Salida | X | X | X | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Selección del tipo de funcionamiento mediante

Objetos

Termostato tipo de funcionamiento; activar/mostrar
T ipo de funcionamiento del termostato; confort
Termostato tipo de funcionamiento; protección contra heladas/contra calor
Termostato tipo de funcionamiento; punto de rocío

General

Proyecto


Termostato tipo de funcionamiento; protección contra heladas/contra calor

Tipo de objeto

Externo

Nombre predefinido del objeto

Termostato tipo de funcionamiento

Función

Protección contra heladas/contra calor

Visibilidad

Selección del tipo de funcionamiento mediante = Objetos individuales (1 bit)

Descripción

Mediante este objeto se puede activar el tipo de funcionamiento protección contra heladas/contra calor. Podrá encontrar información adicional sobre los objetos de los tipos de funcionamiento en Descripción de funciones de los tipos de funcionamiento de termostato.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.001 | 1 bits | Entrada/Salida | X | X | X | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Selección del tipo de funcionamiento mediante

Objetos

Termostato tipo de funcionamiento; activar/mostrar
T ermostato tipo de funcionamiento; confort
Termostato tipo de funcionamiento; nocturno
Termostato tipo de funcionamiento; punto de rocío

General

Proyecto


Termostato tipo de funcionamiento; punto de rocío

Tipo de objeto

Externo

Nombre predefinido del objeto

Termostato tipo de funcionamiento

Función

Punto de rocío

Visibilidad

Selección del tipo de funcionamiento mediante = Objetos individuales (1 bit)

Descripción

Mediante este objeto se puede selccionar el tipo de funcionamiento punto de rocío. Podrá encontrar información adicional sobre los objetos de los tipos de funcionamiento en Descripción de funciones de los tipos de funcionamiento de termostato.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.001 | 1 bits | Entrada/Salida | X | X | X | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Selección del tipo de funcionamiento mediante

Objetos

Termostato tipo de funcionamiento; activar/mostrar
T ermostato tipo de funcionamiento; confort
Termostato tipo de funcionamiento; nocturno
Termostato tipo de funcionamiento; protección contra heladas/contra calor

General

Proyecto


Termostato valor de ajuste; calefacción adicional (conmutando)

Tipo de objeto

Externo

Nombre predefinido del objeto

Valor de ajuste del termostato

Función

Calefacción adicional (conmutando)

Visibilidad

Función de calefacción/refrigeración = Calefacción de 2 niveles

Valor de ajuste del nivel adicional = Conmutando

Descripción

Mediante este objeto se emite un valor de ajuste conmutador para un nivel adicional.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.001 | 1 bits | Salida | X | X |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Función de calefacción/refrigeración
Valor de ajuste del nivel adicional

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Objetos

Proyecto


Termostato valor de ajuste; calefacción adicional (constante)

Tipo de objeto

Externo

Nombre predefinido del objeto

Valor de ajuste del termostato

Función

Calefacción adicional (constante)

Visibilidad

Función de calefacción/refrigeración = Calefacción de 2 niveles

Valor de ajuste del nivel adicional = Constante

Descripción

Mediante este objeto se emite un valor de ajuste constante para un nivel adicional.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 1 bytes | Salida | X | X |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Función de calefacción/refrigeración
Valor de ajuste del nivel adicional

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Objetos

Proyecto


Termostato valor de ajuste; refrigeración adicional (conmutando)

Tipo de objeto

Externo

Nombre predefinido del objeto

Valor de ajuste del termostato

Función

Refrigeración adicional (conmutando)

Visibilidad

Función de calefacción/refrigeración = Refrigeración de 2 niveles

Valor de ajuste del nivel adicional = Conmutando

Descripción

Mediante este objeto se emite un valor de ajuste conmutador para un nivel adicional.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.001 | 1 bits | Salida | X | X |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Función de calefacción/refrigeración
Valor de ajuste del nivel adicional

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

General

Objetos

Proyecto


Termostato valor de ajuste; refrigeración adicional (constante)

Tipo de objeto

Externo

Nombre predefinido del objeto

Valor de ajuste del termostato

Función

Refrigeración adicional (constante)

Visibilidad

Función de calefacción/refrigeración = Refrigeración de 2 niveles

Valor de ajuste del nivel adicional = Constante

Descripción

Mediante este objeto se emite un valor de ajuste constante para un nivel adicional.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 1 bytes | Salida | X | X |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Función de calefacción/refrigeración
Valor de ajuste del nivel adicional

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Objetos

Proyecto


Termostato valor de ajuste; refrigerar (conmutando)

Tipo de objeto

Externo

Nombre predefinido del objeto

Valor de ajuste del termostato

Función

Refrigerar (conmutando)

Visibilidad

Tipo de función de refrigeración = Regulación PI conmutadora, Regulación conmutable por 2 puntos

Descripción

Mediante este objeto se emite un valor de ajuste conmutador para una instalación de refrigeración.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.001 | 1 bits | Salida | X | X |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Tipo de función de calefacción
Tipo de función de refrigeración

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Objetos

Proyecto


Termostato valor de ajuste; refrigerar (constante)

Tipo de objeto

Externo

Nombre predefinido del objeto

Valor de ajuste del termostato

Función

Refrigerar (constante)

Visibilidad

Tipo de función de refrigeración = Regulación PI constante, Regulación constante de 2 puntos

Descripción

Mediante este objeto se emite un valor de ajuste constante para una instalación de refrigeración.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 1 bytes | Salida | X | X |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Tipo de función de calefacción
Tipo de función de refrigeración

Objetos

Valor de ajuste del termostato; calentar (constante)

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Objetos

Proyecto


Termostato valor real de la temperatura ambiente; magnitud de regulación

Tipo de objeto

Externo

Nombre predefinido del objeto

Termostato valor real de la temperatura ambiente

Función

Magnitud de regulación

Visibilidad

Utilizar sensor de temperatura externo = No

Descripción

Mediante este objeto se envía la temperatura ambiente medida.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
9.001 | 2 bytes | Salida | X | X |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Utilizar sensor de temperatura externo

Objetos

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; sensor externo

General

Objetos

Proyecto


Termostato valor real de la temperatura ambiente; sensor externo

Tipo de objeto

Externo

Nombre predefinido del objeto

Termostato valor real de la temperatura ambiente

Función

Sensor externo

Visibilidad

Utilizar sensor de temperatura externo = Sí

Descripción

Mediante este objeto se recibe la temperatura ambiente de un sensor externo.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
9.001 | 2 bytes | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Utilizar sensor de temperatura externo

Objetos

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

General

Objetos

Proyecto


Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Tipo de objeto

Externo

Nombre predefinido del objeto

Termostato valor teórico básico de la temperatura ambiente

Función

Valor predeterminado

Visibilidad

Siempre

Descripción

Mediante este objeto se puede ajustar el valor teórico básico.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
9.001 | 2 bytes | Entrada | X |  | X |  |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Objetos

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

General

Proyecto


Termostato valor teórico de la temperatura ambiente; ajustado

Tipo de objeto

Externo

Nombre predefinido del objeto

Termostato valor teórico de la temperatura ambiente

Función

Ajustado

Visibilidad

Siempre

Descripción

Mediante este objeto se envía el valor teórico ajustado actualmente.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
9.001 | 2 bytes | Salida | X | X |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Objetos

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

General

Objetos

Proyecto


Tipo de funcionamiento del termostato; confort

Tipo de objeto

Externo

Nombre predefinido del objeto

Termostato tipo de funcionamiento

Función

Confort

Visibilidad

Selección del tipo de funcionamiento mediante = Objetos individuales (1 bit)

Descripción

Mediante este objeto se puede activar el tipo de funcionamiento confort. Normalmente este objeto se enlaza con la salida de un detector de presencia. Podrá encontrar información adicional sobre los objetos de los tipos de funcionamiento en Descripción de funciones de los tipos de funcionamiento de termostato.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.001 | 1 bits | Entrada/Salida | X | X | X | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Selección del tipo de funcionamiento mediante

Objetos

Termostato tipo de funcionamiento; activar/mostrar
Termostato tipo de funcionamiento; nocturno
Termostato tipo de funcionamiento; protección contra heladas/contra calor
Termostato tipo de funcionamiento; punto de rocío

General

Proyecto


Valor de ajuste del termostato; calentar (conmutando)

Tipo de objeto

Externo

Nombre predefinido del objeto

Valor de ajuste del termostato

Función

Calentar (conmutando)

Visibilidad

Tipo de función de calefacción = Regulación PI conmutadora, Regulación conmutable por 2 puntos

Descripción

Mediante este objeto se emite un valor de ajuste conmutador para un actuador de calefacción.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
1.001 | 1 bits | Salida | X | X |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Tipo de función de calefacción
Tipo de función de refrigeración

Objetos

Valor de ajuste del termostato; calentar (constante)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Objetos

Proyecto


Valor de ajuste del termostato; calentar (constante)

Tipo de objeto

Externo

Nombre predefinido del objeto

Valor de ajuste del termostato

Función

Calentar (constante)

Visibilidad

Tipo de función de calefacción = Regulación PI constante, Regulación constante de 2 puntos

Descripción

Mediante este objeto se emite un valor de ajuste constante para un actuador de calefacción.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 1 bytes | Salida | X | X |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Termostato

Parámetros

Tipo de función de calefacción
Tipo de función de refrigeración

Objetos

Valor de ajuste del termostato; calentar (conmutando)

Termostato valor de ajuste; calefacción adicional (constante)

Termostato valor de ajuste; calefacción adicional (conmutando)

Termostato valor de ajuste; refrigerar (constante)

Termostato valor de ajuste; refrigerar (conmutando)

Termostato valor de ajuste; refrigeración adicional (constante)

Termostato valor de ajuste; refrigeración adicional (conmutando)

General

Objetos

Proyecto


Valores teóricos: Aumento del funcionamiento nocturno de refrigeración

Descripción

El Aumento del funcionamiento nocturno de refrigeración determina el aumento del valor teórico durante la noche, en caso de que la función de calefacción/refrigeración esté en modo de refrigeración.

Posibilidades de introducción/selección

1.. 8K

Valor predefinido

4K

Visibilidad

Función de calefacción/refrigeración = Refrigerar, calentar y refrigerar, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Valor teórico básico (temperatura de confort)

Reducción funcionamiento Stand By calentar

Reducción de calefacción en funcionamiento nocturno

Valor teórico de protección contra heladas

Aumento funcionamiento Stand By refrigerar

Valor teórico de protección contra calor

Zona muerta entre calentar y refrigerar

Distancia entre niveles del nivel básico al nivel adicional

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Valores teóricos

Proyecto


Valores teóricos: Aumento funcionamiento Stand By refrigerar

Descripción

El Aumento funcionamiento Stand By refrigerar determina el aumento del valor teórico en el modo standby, en caso de que la función de calefacción/refrigeración esté en modo de refrigeración. Un ejemplo típico para el funcionamiento standby es el hecho de la salida de la casa (ausencia).

Posibilidades de introducción/selección

1.. 8K

Valor predefinido

2K

Visibilidad

Función de calefacción/refrigeración = Refrigerar, calentar y refrigerar, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Valor teórico básico (temperatura de confort)

Reducción funcionamiento Stand By calentar

Reducción de calefacción en funcionamiento nocturno

Valor teórico de protección contra heladas

Aumento del funcionamiento nocturno de refrigeración

Valor teórico de protección contra calor

Zona muerta entre calentar y refrigerar

Distancia entre niveles del nivel básico al nivel adicional

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Valores teóricos

Proyecto


Valores teóricos: Distancia entre niveles del nivel básico al nivel adicional

Descripción

En la calefacción o refrigeración de 2 niveles se determina un nivel básico y un nivel adicional. El nivel básico utiliza el valor teórico correspondiente del tipo de funcionamiento activo. El valor teórico (punto de conexión) del nivel adicional se encuentra por encima o por debajo del valor teórico del nivel básico de acuerdo con el valor del parámetro "Distancia entre niveles del nivel básico al nivel adicional".

La calefacción o refrigeración de 2 niveles se utilizar cuando se debe combinar un nivel básico relativamente lento con un nivel adicional más rápido. En caso de una gran desviación de regulación, este nivel adicional ayuda a regular dicha desviación de regulación lo más rápido posible. En caso de una pequeña desviación de regulación solo se utiliza el nivel básico.

Ejemplo: Calefacción por suelo radiante como nivel básico, calefacción de agua caliente como nivel adicional.

Posibilidades de introducción/selección

1.. 3K

Valor predefinido

3K

Visibilidad

Función de calefacción/refrigeración = Calefacción de 2 niveles, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Valor teórico básico (temperatura de confort)

Reducción funcionamiento Stand By calentar

Reducción de calefacción en funcionamiento nocturno

Valor teórico de protección contra heladas

Aumento funcionamiento Stand By refrigerar

Aumento del funcionamiento nocturno de refrigeración

Valor teórico de protección contra calor

Zona muerta entre calentar y refrigerar

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Valores teóricos

Proyecto


Valores teóricos: Reducción de calefacción en funcionamiento nocturno

Descripción

La Reducción de calefacción en funcionamiento nocturno determina la reducción del valor teórico durante la noche, en caso de que la función de calefacción/refrigeración esté en modo de calefacción. Normalmente se habla de descenso durante la noche.

Posibilidades de introducción/selección

1.. 8K

Valor predefinido

4K

Visibilidad

Función de calefacción/refrigeración = Calentar, calentar y refrigerar, calefacción de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Valor teórico básico (temperatura de confort)

Reducción funcionamiento Stand By calentar

Valor teórico de protección contra heladas

Aumento funcionamiento Stand By refrigerar

Aumento del funcionamiento nocturno de refrigeración

Valor teórico de protección contra calor

Zona muerta entre calentar y refrigerar

Distancia entre niveles del nivel básico al nivel adicional

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Valores teóricos

Proyecto


Valores teóricos: Reducción funcionamiento Stand By calentar

Descripción

La Reducción funcionamiento Stand By calentar determina la reducción del valor teórico en el modo standby, en caso de que la función de calefacción/refrigeración esté en modo de calefacción. Un ejemplo típico para el funcionamiento standby es el hecho de la salida de la casa (ausencia).

Posibilidades de introducción/selección

1.. 8K

Valor predefinido

2K

Visibilidad

Función de calefacción/refrigeración = Calentar, calentar y refrigerar, calefacción de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Valor teórico básico (temperatura de confort)

Reducción de calefacción en funcionamiento nocturno

Valor teórico de protección contra heladas

Aumento funcionamiento Stand By refrigerar

Aumento del funcionamiento nocturno de refrigeración

Valor teórico de protección contra calor

Zona muerta entre calentar y refrigerar

Distancia entre niveles del nivel básico al nivel adicional

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Valores teóricos

Proyecto


Valores teóricos: Valor teórico básico

Descripción

El valor teórico básico describe la temperatura de confort. Se puede modificar de dos modos:

  • con la ETS mediante el parámetro "Valor teórico básico"

  • durante el funcionamiento mediante el objeto "Valor teórico básico"

Para el cálculo del valor teórico se utiliza el valor del objeto. Al cargar el software de usuario (con la ETS) el objeto se establece como no válido, es decir, se utiliza el parámetro mientras que no se reciba un valor de objeto válido.

Posibilidades de introducción/selección

16.. 31?

Valor predefinido

21?

Visibilidad

Siempre

Temas relacionados

Elementos

Termostato

Parámetros

Reducción funcionamiento Stand By calentar

Reducción de calefacción en funcionamiento nocturno

Valor teórico de protección contra heladas

Aumento funcionamiento Stand By refrigerar

Aumento del funcionamiento nocturno de refrigeración

Valor teórico de protección contra calor

Zona muerta entre calentar y refrigerar

Distancia entre niveles del nivel básico al nivel adicional

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Valores teóricos

Proyecto


Valores teóricos: Valor teórico de protección contra calor

Descripción

El valor teórico de protección contra calor describe la temperatura máxima para evitar daños por calor.

Posibilidades de introducción/selección

30.. 42?.

Valor predefinido

35?

Visibilidad

Función de calefacción/refrigeración = Refrigerar, calentar y refrigerar, refrigeración de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Valor teórico básico (temperatura de confort)

Reducción funcionamiento Stand By calentar

Reducción de calefacción en funcionamiento nocturno

Valor teórico de protección contra heladas

Aumento funcionamiento Stand By refrigerar

Aumento del funcionamiento nocturno de refrigeración

Zona muerta entre calentar y refrigerar

Distancia entre niveles del nivel básico al nivel adicional

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Valores teóricos

Proyecto


Valores teóricos: Valor teórico de protección contra heladas

Descripción

El valor teórico de protección contra heladas describe la temperatura mínima para evitar daños por heladas.

Posibilidades de introducción/selección

4.. 10?.

Valor predefinido

7?

Visibilidad

Función de calefacción/refrigeración = Calentar, calentar y refrigerar, calefacción de 2 niveles

Temas relacionados

Elementos

Termostato

Parámetros

Valor teórico básico (temperatura de confort)

Reducción funcionamiento Stand By calentar

Reducción de calefacción en funcionamiento nocturno

Aumento funcionamiento Stand By refrigerar

Aumento del funcionamiento nocturno de refrigeración

Valor teórico de protección contra calor

Zona muerta entre calentar y refrigerar

Distancia entre niveles del nivel básico al nivel adicional

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Valores teóricos

Proyecto


Valores teóricos: Zona muerta entre calentar y refrigerar

Descripción

La zona muerta entre calentar y refrigerar determina el aumento de temperatura del valor teórico básico, que hace que el sistema pase del modo de calefacción al modo de refrigeración.

Posibilidades de introducción/selección

1.. 8K

Valor predefinido

2K

Visibilidad

Función de calefacción/refrigeración = Calentar y refrigerar

Temas relacionados

Elementos

Termostato

Parámetros

Valor teórico básico (temperatura de confort)

Reducción funcionamiento Stand By calentar

Reducción de calefacción en funcionamiento nocturno

Valor teórico de protección contra heladas

Aumento funcionamiento Stand By refrigerar

Aumento del funcionamiento nocturno de refrigeración

Valor teórico de protección contra calor

Distancia entre niveles del nivel básico al nivel adicional

Objetos

Termostato tipo de funcionamiento; activar/mostrar

Tipo de funcionamiento del termostato; confort

Termostato tipo de funcionamiento; nocturno

Termostato tipo de funcionamiento; protección contra heladas/contra calor

Termostato tipo de funcionamiento; punto de rocío

Termostato valor teórico básico de la temperatura ambiente; valor predeterminado

Termostato valor teórico de la temperatura ambiente; ajustado

Termostato valor real de la temperatura ambiente; magnitud de regulación

Termostato valor real de la temperatura ambiente; sensor externo

Termostato estado; información de confirmación

General

Valores teóricos

Proyecto


Elemento de control de termostato

Descripción

Con el elemento de control de termostato se puede seleccionar el tipo de funcionamiento de un termostato.

Un elemento de control de termostato se puede colocar en una página de función.

Parámetros

Representación

  • Etiquetado

  • Mostrar elemento

Función

  • Selección del tipo de funcionamiento mediante

  • Tipos de funcionamiento seleccionables

  • Modo de indicación

    • Tecla de símbolo incremento

    • Símbolo tecla decremento

    • Texto tecla incremento

    • Texto tecla decremento

  • Bloquear termostato

    • Enviar salida tras autorización

Objetos

  • Elemento de control de termostato n; confort

  • Elemento de control de termostato n; nocturno

  • Elemento de control de termostato n; protección contra heladas/contra calor

  • Elemento de control de termostato n; punto de rocío

  • Tipo de funcionamiento de termostato; establecer

  • Elemento de control de termostato n; bloquear/autorizar

Temas relacionados

Elementos

Páginas de función

General

Proyecto


Elemento de control de termostato n; confort

Tipo de objeto

Externo

Nombre predefinido del objeto

Elemento de control de termostato n; confort

Función

El elemento de control de termostato envía un 1 a este objeto en caso de que se haya ajustado el tipo de funcionamiento confort.

Visibilidad

Selección del tipo de funcionamiento = Objetos individuales (1 bit)

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 8 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Selección del tipo de funcionamiento mediante


Elemento de control de termostato n; nocturno

Tipo de objeto

Externo

Nombre predefinido del objeto

Elemento de control de termostato n; nocturno

Función

El elemento de control de termostato envía un 1 a este objeto en caso de que se haya ajustado el tipo de funcionamiento nocturno.

Visibilidad

Selección del tipo de funcionamiento = Objetos individuales (1 bit)

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 8 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Selección del tipo de funcionamiento mediante


Elemento de control de termostato n; protección contra heladas/contra calor

Tipo de objeto

Externo

Nombre predefinido del objeto

Elemento de control de termostato n; protección contra heladas/contra calor

Función

El elemento de control de termostato envía un 1 a este objeto en caso de que se haya ajustado el tipo de funcionamiento protección contra heladas/contra calor.

Visibilidad

Selección del tipo de funcionamiento = Objetos individuales (1 bit)

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 8 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Selección del tipo de funcionamiento mediante


Elemento de control de termostato n; punto de rocío

Tipo de objeto

Externo

Nombre predefinido del objeto

Elemento de control de termostato n; punto de rocío

Función

El elemento de control de termostato envía un 1 a este objeto en caso de que se haya ajustado el tipo de funcionamiento OFF.

Visibilidad

Selección del tipo de funcionamiento = Objetos individuales (1 bit)

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 8 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Selección del tipo de funcionamiento mediante


Función: Bloquear termostato

Descripción

Bloquear el elemento de control de termostato.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Enviar salida tras autorización

Objetos

Termostato; bloquear/autorizar


Función: Enviar salida tras autorización

Descripción

Determina si se debe enviar el estado actual del objeto tras la autorización.

Si para este parámetro se ha seleccionado "Sí", el valor actual del objeto se envía después de cada autorización.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

No

Visibilidad

Bloquear termostato = Sí

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Bloquear termostato


Función: Modo de indicación

Descripción

El parámetro determina si el elemento de control se muestra con un símbolo o con un etiquetado.

Posibilidades de introducción/selección

Símbolo

Texto

Valor predefinido

Símbolo

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control de termostato


Función: Selección del tipo de funcionamiento mediante

Descripción

El tipo de funcionamiento se puede determinar de 2 modos. Mediante objetos individuales de 1 bit o mediante un objeto Konnex de 1 byte.

Posibilidades de introducción/selección

Objetos individuales (1 bit) | El tipo de funcionamiento se envía mediante los objetos de 1 bit confort, nocturno, protección contra heladas/contra calor y punto de rocío.
Konnex (1 byte) | El tipo de funcionamiento se envía y se recibe mediante el objeto de 1 byte activar/mostrar.

Valor predefinido

Objetos individuales (1 bit)

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Tipos de funcionamiento seleccionables

Objetos

Elemento de control de termostato n; confort

Elemento de control de termostato n; nocturno

Elemento de control de termostato n; protección contra heladas/contra calor

Elemento de control de termostato n; punto de rocío

Tipo de funcionamiento de termostato; establecer

General

Proyecto


Función: Símbolo tecla decremento

Descripción

Símbolo que se muestra sobre la tecla decremento del elemento de control.

Posibilidades de introducción/selección

Todos los símbolos disponibles del menú desplegable.

Valor predefinido

Visibilidad

Modo de indicación = Símbolo

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Función: Modo de indicación


Función: Tecla de símbolo incremento

Descripción

Símbolo que se muestra sobre la tecla incremento del elemento de control.

Posibilidades de introducción/selección

Todos los símbolos disponibles del menú desplegable.

Valor predefinido

Visibilidad

Modo de indicación = Símbolo

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Función: Modo de indicación


Función: Texto tecla decremento

Descripción

Etiquetado de la tecla decremento del elemento de control.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto.

Valor predefinido

Menos

Visibilidad

Modo de indicación = Texto

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Función: Modo de indicación

Proyecto

Textos e idiomas


Función: Texto tecla incremento

Descripción

Etiquetado de la tecla incremento del elemento de control.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto.

Valor predefinido

Más

Visibilidad

Modo de indicación = Texto

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Función: Modo de indicación

Proyecto

Textos e idiomas


Función: Tipos de funcionamiento seleccionables

Descripción

Selección de los tipos de funcionamiento posibles que son seleccionables en el elemento de control de termostato del panel táctil.

Posibilidades de introducción/selección

Todos los tipos de funcionamiento

Standby, confort y protección contra heladas

Standby y confort

Valor predefinido

Standby, confort y protección contra heladas

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control de termostato


Representación: Etiquetado

Descripción

Texto de indicación para el elemento de control de termostato. Se muestra tanto en la ventana de proyectos como en el Touch Panel.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Elemento de control de termostato n

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control de termostato

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Representación: Mostrar elemento

Descripción

Define si el elemento es o no visible en el Touch Panel. Si para este parámetro se ha seleccionado No, no se muestra el elemento.

Si se suprime el elemento, se "reserva" su sitio en la página de función. Los siguientes elementos se representan tras un espacio intermedio.

Este parámetro puede utilizarse, p. ej., para mostrar una función ya programada después de un tiempo determinado, o para obtener un comodín que se rellenará más tarde, si es necesario, sin que varíe la posición de los otros botones en la página de función.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre

Temas relacionados

Elementos

Elemento de control de termostato


Termostato; bloquear/autorizar

Tipo de objeto

Interno

Nombre predefinido del objeto

Elemento de control de termostato n; bloquear/autorizar

Función

Bloquear/autorizar el elemento de control de termostato.

Visibilidad

Bloquear termostato = Sí

Descripción

Si este objeto recibe un 1 el elemento de control será bloqueado. Si este objeto recibe un 0, será autorizado.

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 8 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Elemento de control de termostato


Tipo de funcionamiento del termostato; establecer

Tipo de objeto

Externo

Nombre predefinido del objeto

Tipo de funcionamiento de termostato n; establecer

Función

El elemento de control de termostato envía y recibe el tipo de funcionamiento establecido mediante este objeto.

Visibilidad

Selección del tipo de funcionamiento = Konnex (1 byte)

Parámetros

DPT | Anchura | Comportamiento | Indicadores
 |  |  | C | R | W | T | Act.
5.001 | 8 bits | Salida | X |  |  | X |

Los indicadores se pueden modificar. Los valores arriba indicados corresponden al ajuste estándar y son apropiados para la mayoría de aplicaciones.

Temas relacionados

Elementos

Elemento de control de termostato

Parámetros

Selección del tipo de funcionamiento mediante


Representación: Contraseña

Descripción

Define la contraseña para el usuario.

Posibilidades de introducción/selección

0...999999 (de 1 a 6 dígitos)

Valor predefinido

0

Visibilidad

Siempre

Temas relacionados

Elementos

Usuario

Proyecto

Protección por contraseña


Representación: Etiquetado

Descripción

Texto de indicación para el usuario.

El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Usuario n

Visibilidad

Siempre

Temas relacionados

Elementos

Usuario

General

Etiquetado de los elementos

Proyecto

Textos e idiomas


Usuario

Descripción

Para poder utilizar la protección por contraseña, se necesitan usuarios. El usuario Administrador está predefinido por defecto. Éste tiene acceso a todas las páginas con su contraseña, la cual se puede asignar en el parámetro Contraseña.

Se pueden añadir muchos más usuarios nuevos. Cada usuario tiene su propia contraseña.

Parámetros

  • Etiquetado

  • Contraseña

Temas relacionados

Proyecto

Añadir/eliminar elemento

Protección por contraseña


Actualización de firmware

Descripción

Para actualizar el firmware del Touch Panel, se debe seleccionar el elemento del menú "Actualización de firmware en la siguiente escritura" en el menú Aparato. En ese caso se mostrará una marca de verificación delante del texto.

Si la siguiente vez se selecciona el elemento del menú Escribir en el soporte en el menú Aparato, se actualizará el firmware del Touch Panel junto con la nueva configuración.

Temas relacionados

Proyecto

Escribir en el soporte


Añadir/eliminar elemento

Mediante la barra de menú

Para añadir un elemento mediante la barra de menú, se selecciona el elemento deseado en Pegar. Sólo es posible seleccionar los elementos que se pueden pegar en el nivel seleccionado de la estructura de árbol. Los demás se representan en gris.

Mediante la barra de símbolos

Una vez que se ha seleccionado el nivel correcto en la estructura de árbol, se puede pegar otro objeto también mediante la barra de símbolos. Si se ha seleccionado el objeto principal, se pueden pegar páginas de función. Si se ha seleccionado una página de función, se puede pegar cualquier elemento.

Con el botón derecho del ratón

Además, existe la posibilidad de pegar un elemento inferior haciendo clic con el botón derecho del ratón en un elemento existente en la estructura de árbol. Mediante este procedimiento también se pueden pegar varios elementos del mismo tipo a la vez.


Descargar

Descripción

Descargar genera un proyecto de Touch Panel vacío, con el cual es posible devolver un Touch Panel a su estado original.


Escribir en el soporte

Descripción

Para reconfigurar el Touch Panel se debe utilizar un medio de almacenamiento externo (lápiz de memoria USB).

En el complemento ETS se selecciona, en Aparato, el elemento del menú Escribir en el soporte.... Se abre una nueva ventana y se puede seleccionar la ruta del medio de almacenamiento externo (lápiz de memoria USB). Dentro de éste se puede utilizar también cualquier carpeta subordinada.

Confirmando con OK se genera la aplicación de Touch Panel en el complemento ETS y se guarda en el directorio seleccionado del medio de almacenamiento.

A continuación, se conecta el medio de almacenamiento externo a la interfaz USB del Touch Panel y se carga la parametrización, guardada previamente, a través de la página del sistema de puesta en servicio. Tras cargarse correctamente en el Touch Panel aparece un mensaje que se debe confirmar con OK para finalizar este paso de trabajo. Después debe iniciarse el programa con la nueva configuración.

Complemento ETS ---> lápiz de memoria USB ---> Touch Panel

Temas relacionados

Proyecto

Actualización de firmware

Importar/Exportar

Leer del soporte


Imágenes

Descripción

Para poder utilizar elementos de imagen en las páginas de función, primero se deben insertar las imágenes deseadas en el editor de recursos de imágenes.

En Configuración se encuentra el elemento del menú Imágenes.... Con Seleccionar se abre el editor de recursos de imágenes, que administra las imágenes de las páginas insertadas por el usuario. Las imágenes se pueden seleccionar desde cualquier directorio, a continuación se abre una ventana de edición. Para evitar una distorsión de la imagen, se ha predefinido el formato de imagen. Con el rectángulo de selección se puede seleccionar el área de la imagen deseada. Adicionalmente, también es posible girar la imagen en incrementos de 90 grados.

Se puede exportar e importar el directorio de imágenes completo.

Formatos de datos compatibles | JPEG, GIF, BMP, PNG
Resolución de destino en píxeles | 765x350

Las imágenes para una presentación de diapositivas se gestionan en un editor de recursos propio.

Temas relacionados

Parámetros

Imagen fija

Proyecto

Presentación de diapositivas


Importar/Exportar

Descripción

Los datos guardados en el Touch Panel se pueden exportar a un archivo. Puede exportarse el proyecto completo o un módulo individual.

Exportación del proyecto completo:

Para exportar el proyecto completo, se selecciona el objeto superior Touch Panel 2 en la estructura de árbol y, en Archivo, el elemento del menú Exportar.

Exportación de un módulo:

Para exportar un módulo, primero se debe seleccionar éste con el ratón. A continuación, en Archivo se selecciona el elemento del menú Exportar.

En Archivo se encuentra también el elemento del menú Importar. Además, al importar los datos es posible seleccionar si también se cargan las direcciones de grupos o no.

También es posible importar/exportar haciendo clic con el botón derecho del ratón en un elemento de la estructura de árbol.

Temas relacionados

Proyecto

Escribir en un medio

Leer del soporte


Leer del soporte

Descripción

Todos los datos que están configurados en un Touch Panel se pueden volver a leer para, por ejemplo, ser importados de nuevo a la ETS o al complemento del Touch Panel.

Después de que se hayan escrito en el medio de almacenamiento (lápiz de memoria USB) los datos del Touch Panel, en el complemento ETS del Touch Panel correspondiente se debe seleccionar en Aparato el elemento del menú Leer del soporte.... .

Tras un mensaje de aviso se abre una nueva ventana, y se puede seleccionar el directorio en el que se encuentran los datos. Confirmando con OK se aplican las configuraciones al complemento abierto actual y se borran todos los datos ya proyectados de este aparato.

Touch Panel ---> lápiz de memoria USB ---> complemento ETS

Atención, se va a importar un proyecto completo de aparatos. ¡El proyecto previo se sustituirá de manera irrevocable por los datos importados!

Temas relacionados

General

Parametrización con ETS

Proyecto

Leer estado del sistema

Importar/Exportar

Escribir en un medio


Leer estado del sistema

Descripción

El Touch Panel puede facilitar información actual acerca del estado y el diagnóstico, y depositarla en un medio de almacenamiento (lápiz de memoria USB) a través de la interfaz USB. Este archivo se almacena con el nombre info.xml.

Para volver a leer estos datos en el complemento ETS del Touch Panel, se debe seleccionar el elemento del menú Leer estado del sistema... en Aparatos. Se abre una nueva ventana y se puede seleccionar el directorio en el que se encuentra el archivo de información info.xml (lápiz de memoria USB). Al confirmar con OK se lee el archivo. No se sobrescribe la configuración actual.

La información de estado y de diagnóstico se compone de: versiones de software, versiones de hardware, capacidades de almacenamiento de los soportes fijos y extraíbles, consistencia de datos e integridad del sistema.

Además, en Ajustes generales se pueden modificar los etiquetados de las columnas.

Temas relacionados

Proyecto

Leer del soporte


Monitor de recursos

Descripción

El monitor de recursos visualiza detalladamente los recursos actuales, tanto libres como ocupados, del Touch Panel. Aquí se puede controlar especialmente la ocupación de la memoria de parámetros, de las memorias de datos y de la memoria de pases de diapositivas.

La indicación de recursos situada en la zona inferior derecha de la ventana de estado del complemento, sólo muestra el valor del recurso más sobrecargado.

Recurso | Máximo disponible
Direcciones externas de grupos | 254
Asignaciones externas | 255
Objetos externos de comunicación | 255
Memoria externa de objetos de comunicación | 768
Direcciones internas de grupos | 254
Asignaciones internas | 255
Objetos internos de comunicación | 255
Memoria de parámetros | 47104 *
Memoria de datos | 10 MB *
Memoria de pases de diapositivas | 512 MB *

* Estos valores máximos pueden variar ligeramente debido a la parametrización. Para actualizar los valores máximos, es necesario leer el estado del sistema. Véase Leer estado del sistema .


Opciones

Descripción

Idioma del diálogo de configuración: (idioma de manejo del complemento)

Determina el idioma del menú, etc. Suele ser el idioma de la ETS o inglés si el idioma no es compatible con el complemento.

Mostrar textos en este idioma:

Determina el idioma activo en el texto Editor de recursos, que se utiliza en el complemento para la configuración. Al Touch Panel se transfieren siempre todos los idiomas. Véase también General: idioma de indicación


Presentación de diapositivas

Descripción

Para crear una presentación de diapositivas, primero se deben insertar las imágenes deseadas en el editor de recursos de imágenes. En Configuración se encuentra el elemento del menú Presentación de diapositivas... Con Seleccionar se abre el editor de recursos de imágenes, que administra las imágenes de la presentación de diapositivas insertadas por el usuario.

Las imágenes se pueden seleccionar desde cualquier directorio, a continuación se abre una ventana de edición. Para evitar una distorsión de la imagen, se ha predefinido el formato de imagen. Con el rectángulo de selección se puede seleccionar el área de la imagen deseada. Adicionalmente, también es posible girar la imagen en incrementos de 90 grados.

Se puede exportar e importar el directorio completo.

Formatos de datos compatibles | JPEG, GIF, BMP, PNG
Resolución de destino en píxeles | 800x480

Las imágenes para las páginas de función se gestionan en un editor de recursos propio.

Para cargar imágenes para la presentación de diapositivas en Stand By, proceda del siguiente modo:

  • Prepare sus imágenes. Éstas deben tener un tamaño máximo 800x480 píxeles. Las imágenes que superen estas dimensiones no pueden ser representadas.

  • Copie los archivos de imagen en un directorio propio en un lápiz de memoria USB. Los archivos se reproducirán por orden alfabético.

  • Retire la cubierta del conector USB e inserte el lápiz de memoria USB.

  • Presione [Sistema] y, a continuación, [Intercambio de datos], para mostrar la página del sistema 'Intercambio de datos'.

  • Presione el área 'Directorio de destino/directorio fuente' en el 'Lápiz de memoria USB' y busque el directorio en el que se encuentran las imágenes a cargar.

  • Presione la tecla 'Leer presentación de diapositivas'.

  • Volverá a aparecer una advertencia indicando el tamaño máximo de las imágenes (800x480 píxeles). Inicie la carga con [Sí] o cancele con [No].

  • Ahora se cargan las imágenes. Confirme con [OK].

  • Retire el lápiz de memoria USB y vuelva a colocar la cubierta en el conector USB.

Si ha seleccionado 'Imagen fija' para el modo de indicación en Stand By, se utilizará como imagen fija la primera imagen de la presentación de diapositivas.

.

Temas relacionados

Proyecto

Imágenes


Protección por contraseña

Descripción

En Configuración se encuentra el elemento del menú Protección por contraseña... .

Proporciona una vista general de todas las páginas de función y de los usuarios correspondientes. Esta tabla permite limitar el acceso a las páginas a un determinado usuario. Además del administrador, que tiene siempre permiso de acceso total, a cada página de función sólo puede acceder otro usuario.

Si se selecciona una página protegida, primero se pide la contraseña. La página permanecerá desbloqueada hasta que el Touch Panel vuelva al modo Stand By.

La protección por contraseña también se puede activar a través de las páginas de función: página de función protección por contraseña

La contraseña se ajusta en el módulo usuario: contraseña de usuario

La protección por contraseña sólo está garantizada completamente si se configura un tiempo hasta la activación del Stand By.

Temas relacionados

Elementos

Página de función

Usuario

Parámetros

Página de función protección por contraseña

Contraseña de usuario


Textos e idiomas

Descripción

Si se selecciona el elemento del menú Textos en Configuración, se abre el editor de recursos de texto.

Aquí se encuentran todos los textos registrados por el usuario, guardados como recursos. Los textos se pueden editar de forma individual. Paralelamente, también se pueden modificar diferentes etiquetados estándar de elementos y páginas del sistema en Ajustes generales.

A petición, se pueden insertar idiomas adicionales, teniendo en cuenta que cada recurso tiene una traducción. Los idiomas están indexados comenzando por el índice 0x00; a cualquier idioma posterior se le atribuye el índice inmediatamente superior. Esto es necesario para poder cambiar el idioma durante el funcionamiento.

El idioma de los textos del programa de configuración se puede modificar en Vista, en el elemento del menú Opciones. El idioma del diálogo de configuración es, por defecto, el idioma de ETS. Si éste no es compatible, también están disponibles los idiomas inglés/alemán/francés. El idioma de los textos se puede ajustar por separado, para ello se utiliza el editor de recursos de texto.


Verificar proyecto

Descripción

Comprueba posibles errores de configuración en el proyecto actual, como asignaciones no válidas o falta de recursos de texto. Para escribir una nueva versión en un medio, deben haberse reparado todos los errores.


Vista previa

Descripción

En una ventana de vista previa se visualiza la configuración parametrizada.

Así se puede verificar el resultado gráfico incluso sin descarga. Dado que todas las acciones se realizan sin conexión KNX, sólo es posible simular la representación y los pasos de página.

Seleccionando los elementos en la ventana de vista previa, se muestran las propiedades de dichos elementos en escala 1:1 en la vista de parametrización de ETS.

Dependiendo del PC/portátil y de la potencia de éste, se puede producir un retardo al editar los parámetros con la vista previa activa, debido a que la imagen se está actualizando constantemente. En ese caso, conecte la vista previa sólo si desea ver el resultado.

Temas relacionados

General

Parametrización con ETS

Proyecto

Añadir/eliminar elemento


Feller AG

Dirección

Sede principal | Filiales
Feller AG Postfach CH-8810 Horgen 1 Teléfono: 044 / 728 72 72 Fax: 044 / 728 72 99 info@feller.ch http://www.feller.ch/ | Feller SA Agence Suisse Romande En Budron H14 CH-1052 Le Mont-sur-Lausanne Teléfono: 021 / 653 24 45 Fax: 021 / 653 24 51

Versión archivo de ayuda

Versión 2.0

FELLER Touch-Panel 7"

01. Diciembre 2010

Uso previsto:

El Touch Panel 7" KNX es una unidad de indicación y manejo para el control de la luz (ON/OFF, atenuación), el manejo de las persianas, el encendido y apagado de distintos aparatos y la carga de escenas.

Funciones adicionales:

Mensajes de alarma, reloj temporizador semanal, función lógica, simulación de presencia.

Datos técnicos:

Cantidad de objetos de comunicación con posibilidad de asignación:

Se pueden crear como máximo 255 objetos externos de comunicación.

Profundidad de montaje:

- Pantalla con cable de 52 mm

- Caja de montaje AGRO (372 116 129) 54 mm

Condiciones ambientales:

- Tipo de protección según CEI 60529 IP20, montaje en seco

Temperatura ambiente de funcionamiento:

-5 °C hasta +45 °C

Almacenamiento:

-25 °C hasta +70 °C

Tensión nominal:

- 230 V CA, 50 Hz

Tensión de cálculo:

- Bus 24 V CC (21...30 V CC)

Consumo:

- Activo 9 W

- Standby 2 W

Pantalla:

-TFT 7" a color, 800x480 píxeles, colores 65k

Hardware:

- Intel XScale PXA270 312 MHz

- FlashROM 64 MBytes / SDRAM 64 MByte

Medidas:

- Incl. marco: 208 x 148 mm

Limpieza:

Limpie la interfaz de usuario periódicamente con un paño seco y suave. Para prevenir arañazos se recomienda un paño suave de microfibra, algodón o tela; no utilice pañuelos de papel. Las huellas u otros residuos se pueden eliminar con un paño suave y limpio humedecido con un producto de limpieza o limpiacristales suave.

A continuación, seque la superficie con un paño seco.

No utilice bajo ningún concepto productos de limpieza agresivos como acetona, alcohol (etanol, metanol o alcohol isopropílico), benzol, cualquier tipo de ácido (incluidos ácido acético y cítrico), productos abrasivos o diluyentes , ni productos que contengan estas sustancias.

Independientemente del producto de limpieza que utilice, en ningún caso debe pulverizarlo o aplicarlo directamente sobre el Touch Panel. Puede desactivar provisionalmente el Touch Panel para limpiarlo, evitando así manejar los consumidores o modificar los ajustes de manera accidental:

- Presione el interruptor [Sistema] y, a continuación, [Limpieza].

- Limpie el Touch Panel como se describe arriba.

- El Touch Panel estará desactivado durante 30 segundos. Se muestra el tiempo restante.

Si algún material líquido o sólido penetra en el Touch Panel durante la limpieza, desconecte el Touch Panel del suministro de corriente. A continuación, informe a su integrador de sistemas.


Representación: Mostrar elemento

Descripción

Define si el elemento es o no visible en el Touch Panel.

Posibilidades de introducción/selección

Sí

No

Valor predefinido

Sí

Visibilidad

Siempre


Texto

Descripción

Define el texto que se deberá mostrar en la tecla. El texto se almacena en el Editor de recursos de texto; también se puede pegar un texto ya existente desde el editor.

Posibilidades de introducción/selección

Texto

Valor predefinido

Visibilidad

Modo de indicación = Texto

Temas relacionados

Elementos

Tecla de navegación

Parámetros

Modo de indicación


Símbolo

Descripción

Símbolo que se muestra en la tecla.

Posibilidades de introducción/selección

Lista de selección con todos los símbolos disponibles.

Valor predefinido

(ninguno)

Visibilidad

Modo de indicación = Símbolo

Temas relacionados

Elementos

Tecla de navegación

Parámetros

Modo de indicación


Modo de indicación

Descripción

El parámetro determina si las teclas se muestran con un símbolo o con un etiquetado.

Posibilidades de introducción/selección

Símbolo

Texto

Valor predefinido

Símbolo

Visibilidad

Siempre

Temas relacionados

Elementos

Tecla de navegación

Parámetros

Símbolo

Texto