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The software
The Station Manager Software is used to configure Portier display modules (Art. No. 1 8791) 
at door stations that are part of a TwinBus system. The software allows you to manage subscri-
bers, update texts, and adjust the settings of the display modules.

Installation
► Insert the data carrier containing the installation file into the drive.

► Should the installation process not start automatically, execute the file Setup.exe stored on 
the data carrier.

System requirements

Getting started
Establishing the connection
Operating the Station Manager Software does not necessarily require a connection to the dis-
play module. However, the changes you made cannot be transferred unless the display module 
is connected ("Transferring data"– P.11).

Connecting the display module directly to the PC

A direct connection to a PC or laptop requires that the dis-
play module be removed from the door station.

► Release the retaining mechanism on the display module 
using the release card inside the door station.

► Take the display module out of the door station.

► Remove the protective cover from the USB port on the 
rear of the display module.

► When you are finished programming, slip the protective 
cover shielding the UBS port back on.

Note:
The Station Manager Software cannot be used to program bell buttons.

The bell buttons (of the display module) are programmed in the same way that is used 
for the TwinBus process (see current edition of the TwinBus system manual). When 
programming the display module, select the corresponding name using the [↑] [↓] but-
tons instead of the bell button before pressing [OK] to confirm.

Operating system Windows XP SP2 or later / Vista / 7

Available hard disc space 10 MB

RAM 1 GB

Processor 1 GHz
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► Use the included USB cable to connect the display 
module with the PC or laptop on which the Station 
Manager Software has been installed. The USB port 
is located in the bottom right corner on the rear of the 
display module.

The status bar of the Station Manager Software shows 
Display module connected.

Connecting the display module to the PC via the 
programming adapter
If your system is equipped with a programming adapter, you can use this adapter to program the 
display module while it is installed at the door station.

► Use a USB cable to connect the PC or laptop on which the Station Manager Software has 
been installed with the programming adapter.

The status bar reads Programming adapter connected.

Launching the program

To launch the program, double-click on the Station Manager Software icon on your 
desktop or go to Start → All Programs → Schneider Electric→TwinBus and select 
the Station Manager.

Help
► Select Help → Station Manager Help.

A PDF file opens in the designated application.

Note:
Each display module requires its own programming adapter. If your system is equipped 
with more than one display module, make sure you connect your PC or laptop to the 
correct programming adapter.

Note:
While starting up, the program will prompt you to create a new project or open an exis-
ting project ("Project"– P.6).

10029-0
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User interface

The user interface can be grouped into the following sections:

1. Menu and shortcuts
Shortcuts allow you to directly select the menu commands that you need most frequently.

2. Configuration data
You can use the configuration data to edit the required information about the subscribers of 
the respective door station.

3. Status bar
The status bar shows the connection status, the characters remaining in the input field, and 
the data and time of the last changes.

Shortcuts
Most shortcut commands can also be selected via the menu. The chapters describing project 
and configuration explain the function and application of the commands in more detail.

Create new project

Open existing project

Save all project changes

Print subscriber list of current project

Add subscriber / apartment

Remove subscriber / apartment

Read display module data

Preview current configuration

1
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Project
Before you can apply the configuration of a system, you need a project to which the data of the 
display module will be saved.

Creating new project
► Click on the shortcut [ ] or select Project → New from the menu.

Opening a project
► Click on the shortcut [ ] or select Project → Open from the menu.

► Select a previously saved project.

Reading data

► Click on the shortcut [ ] or select Service → Read data from the menu in order to load 
data directly to the connected display module.

► If a project containing data is already open, you 
can select which data you wish to read (settings, 
subscriber list, start screen).

► Click on [Read].

The selected data is read. 

Once the subscribers have been read, the correspon-
ding configuration data is displayed in the Station Manager Software.

Saving a project
► Click on the shortcut [ ] or select Project → Save from the menu in order to save all 

changes you made to the project.

► Select Project → Save as... from the menu in order to save the project under a different 
name.

Note:
You cannot edit more than one project at the same time:

If you have already opened a project, you will be prompted to save this project before 
you can create or open another project. The project will be save under its current file 
name. If you want to save the project under a different name, you must specify a name 
and save it manually ("Saving a project"– P.6). The current project will be closed auto-
matically when it has been saved.

Note:
The data stored in an open project of the Station Manager Software will be overwritten 
by the data that is selected to be read!

If you are uncertain whether the data in the display module or in the Station Manager 
Software is up to date, create a new project before reading the data ("Creating new 
project"– P.6) and save it under a new name. Now, compare the data contained in both 
projects. This allows you to avoid overwriting the up-to-date data with older data.
6
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Closing a project
► Select Project → Exit from the menu to exit the Station Manager Software.

Printing the subscriber list
► Click on the shortcut [ ] or select Project → Print from the menu in order to open the print 

menu.

► Use the drop-down menu to select the desired printer and set the number of copies you want 
to print. To edit your printer configuration (e.g. select paper feed), click on [Settings].

► Click on [OK].

Configuration
This section explains the basic steps necessary to adjust the configuration. This section also 
covers the individual commands listed in the menus and their respective shortcuts.

Adding subscribers
Since it identifies the subscriber in the system, the serial number of the sub-
scriber cannot be altered.

► Click on the shortcut [ ] to add a subscriber.

An additional line is added at the end of the subscriber list. Inserting lines 
between existing lines is not possible.

You can also adjust this setting directly at the display module ("Manual configuration directly at 
the display module"– P.12).

Removing subscribers
► Click on the shortcut [ ] to remove the last subscriber from the list.

The last entry on the subscriber list will be removed.

Editing subscribers
You can either enter new data in blank fields or modify existing data.

Note:
The Station Manager Software will suggest a file name when you Save a new project 
or save it using the Save as option:
StationManager_20110713.cfg

The series of numbers at the end of the file name indicates the date when the file was 
saved last in the format Year-Month-Day. The file ending must be cfg.

Note:
A maximum of 500 subscribers can be created.

Note:
It is not possible to delete individual subscribers from the list or add new entries to the 
existing subscribers. This would affect the serial numbers of the remaining subscribers 
("Adding subscribers"– P.7).
7
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Description
► Enter the descriptions or information of your choice.

The text you enter will not be transferred to the display module.

Names

► Enter the name and, if applicable, the first name of the respective subscriber.

You can also adjust this setting directly at the display module ("Manual configuration directly at 
the display module"– P.12).

Information about subscriber and apartment

You can store individual information for every apartment / every subscriber.

► Enter no more than 2 lines of text composed of 22 characters each into 
the field subscriber info.
The text (e.g. opening hours) will be displayed while the phone is ring-
ing.

► Enter no more than 2 lines of text composed of 
22 characters each into the field apartment info.
The text (e.g. floor, apartment number) will be 
displayed when the call is answered or the door 
is opened.

Code (can only be used in connection with the coding module)
► To assign a code to a subscriber, you must click the Code field in the Station Manager Soft-

ware once. You will then be shown a pull-down menu that lets you check and set the DIP 
switch setting of the coding module (e.g. 1 8764..). Once you have confirmed your input, you 
can enter a combination of numbers.
If the DIP switch is set to ON or 1, you can enter number combinations between 1...799999 
and 1...9999, respectively.

.

.

Note:
The field Name must always be completed as all subscribers are displayed in alphabe-
tical order on the display module ("Display mode"– P.9). A First Name is not necessa-
rily required, e.g. when managing companies.

Note:
The coding module is not included with your shipment of the display module.

Note:
When the code data has been successfully transferred to the display module, the bell 
button must be programmed before the code can be used.

Opening hours
Mon-Thu 8am-4pm and Fri 8am-

Cancel call
Call again

The subscriber is located on the
5th floor in apartment 512

The subscriber is located on the
5th floor in apartment 512

Please talk! Please come in!
8
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Enabled
If you no longer want to display a specific subscriber at the display module (e.g. if the subscriber 
has moved out), you can disable that subscriber. All information will remain stored in the display 
module, but no longer displayed.

You can re-enable the subscriber (e.g. if the subscriber moves back in) at any time.

► Tick the check box Enabled for all subscribers that are supposed to be displayed on the dis-
play module.

You can also adjust this setting directly at the display module ("Manual configuration directly at 
the display module"– P.12).

► Open the menu Project → Enable all or Project → Disable all if you want to, respectively, 
enable and disable all subscribers at the same time.

Preview
► Click on the shortcut [ ] to display a preview of the configuration on your PC or laptop.

► Click on [Close] to exit the preview.

Settings
► Open the menu Service → Settings.

► Click on [OK] when you are finished adjusting the desired settings.

► Click on [Cancel] if you want to discard the changes you made.

Changing the language
► Select the preferred language. You can select between German / English / French / Italian / 

Dutch / Spanish / Finnish / Danish / Swedish / Norwegian / Greek / Polish / Turkish 

Display mode
► Select from the following options:

1. Call up name list
The display shows all subscribers in alphabetical order sorted by their last name.

2. Initials
The display shows the initials of all last names. After selecting the 
desired letter, you will be shown a list containing matching names.
Particularly useful for a system handling several subscribers.

Note:
All changes will not take effect until the data has been transferred to the display module 
("Transferring data"– P.11).

Select letter
Show names

C

A
B

D
E
F
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Font size
► Select from the following options:

1. Standard
The display can show 7 names at the same time.

2. Large
The display can show 5 names at the same time.

Colour scheme
► Select between Dark / Bright / Green / Blue / Red

The menu items of the display module will adopt the colour scheme you selected.

You can also adjust this setting directly at the display module ("Manual configuration directly at 
the display module"– P.12).

Start screen

You can customise the pre-set start screen to your 
requirements (e.g. company logo).

► Click on [Select image] to set up your own start 
screen at the display module.
The image must meet the following criteria:
Image size max. 320 W × 180 H pixels
256 colours (8-bit)
File format .bmp
File size max. 153,600 bytes (approx. 150 KB)

You will find several included start screens in the fol-
der Images which is located in the installation direc-
tory of the Station Manager Software.

► Click on [no image] to display a blank standby 
screen on the display module.

Visual call signalling

► Specify for how long the "ringing" status is supposed to be indicated on 
the display (5-60 seconds).
The display will switch back to the list of names when the set time 
period has elapsed.

Language - display module
► Set the language you want the display module to use. You can select between

German / English / French / Italian / Dutch / Spanish / Finnish / Danish / Swedish / Norwegian 
/ Greek / Polish / Turkish

You can also adjust this setting directly at the display module ("Manual configuration directly at 
the display module"– P.12).

Coding module
► Specify to which position the DIP switch of the coding module (available separately) has been 

set (see also "Code (can only be used in connection with the coding module)"– P.8).

Select name

Call name

Select name

Call name

Opening hours
Mon-Thu 8am-4pm and Fri 8am-

Cancel call
Call again
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Changing the PIN
The PIN set at the factory is 0369. We urge you to change this PIN as it is also possible to make 
changes directly at the display module without the need to use the Station Manager Software 
("Manual configuration directly at the display module"– P.12).

► Enter the current PIN.

► Enter a new PIN.

► Re-enter the new PIN.

► Click on [Change].

Transferring data

When you are finished adjusting the configuration for your project, you must transfer the data to 
the display module.

► Click on the shortcut [Transfer data] or select Service → Transfer data from the menu.

► Select which data (settings, subscriber list, start 
screen) you wish to transfer.

► Click on [Submit].

► Enter the PIN and click on [OK] to confirm (only 
necessary when transferring data for the first time 
after launching the program, "Changing the PIN"– 
P.11).

The data transfer to the display module may take several moments. When finished transferring 
the date successfully, the Station Manager Software will display a corresponding message.

If the shortcut [Transfer data] does not work or the menu item Service → Transfer data is 
greyed out, there is no connection to the display module. The status bar reads Display module 
not connected.

► Check if the USB cable and the programming adapter are properly connected and establish 
a connection between laptop/PC and display module ("Establishing the connection"– P.3).

Note:
DIP switch 1 = no more than 4 digits (up to 9999)
DIP switch ON = no more than 6 digits (up to 799999)

The DIP switch settings ON and 1 at the coding module are not compatible. When 
changing the DIP switch setting of the coding module, you must re-program the sub-
scriber(s).

For more information about the coding module, refer to the operating instructions pro-
vided for the coding module.

Note:
The data stored on the display module will be overwritten when the selected data is 
transferred to the device!

If you are uncertain whether the data in the display module or in the Station Manager 
Software is up to date, read the data into a new project ("Creating new project"– P.6, 
"Reading data"– P.6) and save it under a new name. Now, compare the data contained 
in both projects. This allows you to avoid overwriting the up-to-date data with older data.
11
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Reset to factory settings

► Open the menu Service → Factory settings.

► Enter the PIN and click on [OK] to confirm ("Changing the PIN"– P.11).

The display module was set to its original factory settings.

Firmware update
For the current firmware releases, log on to www.schneider-electric.com.

► Open the menu Service → Update firmware.

► Click on [OK] to confirm.

► Select the corresponding (.hex) file and click on [Open].

► Follow the instructions on your screen.

Manual configuration directly at the display module
When configuring the device without a PC, you can edit subscribers (e.g. set to enabled/
disabled, rename) while operation is in progress. While it is also possible to create new subscri-
bers, we recommend that you use the Station Manager Software for this purpose.

You can make the following changes to the configuration directly at the display module:

■ Edit existing subscribers (rename / enable / disable)

■ Add new subscribers (names only, no more than 500 subscribers)

■ Set colour scheme and display module language

■ Display service information

Note:
Resetting the display module to its factory settings will erase all data stored on the dis-
play module! The PIN will be reset to the default value 0369.

Note:
For safety reasons, the configuration will be terminated automatically if no buttons have 
been pressed at the display module for approx. 30 seconds. Before you can make any 
additional changes to the settings, you must call up the configuration menu again.

Note:
Data you have changed manually can be read from the display module into the Station 
Manager Software at a later time ("Reading data"– P.6).

Note:
All steps to be completed in the manual configuration must be selected using the [↑] [↓] 
buttons at the display module and confirmed by pressing [OK].
12
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Opening the configuration menu at the display module

The display module must have been installed and enabled in the door 
station.

► Wait until the standby screen (Please press a key on the blank dis-
play / screen) appears.

► Press and hold the [OK] button of the display module.

► Continue by also pressing the [↑] [↓] buttons and holding all buttons 
for approx. 5 seconds.

The PIN prompt is displayed.

► Enter the PIN by selecting the corresponding digits with the [↑] [↓] 
buttons.

► Press the [OK] button to confirm each digit and continue with the 
next digit.

The configuration menu opens.

► Select the desired function.

Editing existing subscribers
► Select Edit names from the configuration menu.

► Select Change.

► Select the desired subscriber.

► Select the requested action in the field on the left:

1. Cancel
Return to the Edit names menu; changes will not be saved.

2. OK
Save the changes; return to the Edit names menu.

3. <
Delete last character.

4. Letters (a..-z..) / digits (1..) / special characters (&..)
The right field holds the corresponding digits of the selected group.
The remaining characters are displayed in brackets (up to 22).

Enabling / disabling subscribers
► Select Edit names from the configuration menu.

► Select Enable or Disable.

The display shows all subscribers that can be enabled or disabled. If no names are displayed, 
all subscribers have already been enabled or disabled.

► Select the desired subscriber.

The subscriber was enabled or disabled.

Note:
We strongly recommend that you change the PIN set at the factory in order to prevent 
unauthorised users from making any changes directly at the display ("Changing the 
PIN"– P.11).

0369

Please enter PIN

Select digit
Confirm digit

Configuration menu

Colour scheme

Edit name
Add name

Language
Service info
Exit

(09)

Change

Huber, Andrea

a
A
ä
Ä

Cancel
OK
<
a..
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You will automatically be taken back to the Edit names menu.

Adding subscribers

► Select Add names from the configuration menu.

■ When entering names, follow the pattern "Last name, first name", e.g. Tall, Francis.

► Select the requested action in the field on the left:

1. Cancel
Return to the configuration menu without saving the changes

2. OK
Return to the configuration menu after the subscriber was stored as 
a new entry at the end of the subscriber list.

3. <
Delete last character.

4. Letters (a..-z..) / digits (1..) / special characters (&..)
The right field holds the corresponding digits of the selected group.
The remaining characters are displayed in brackets (up to 22).

Changing the colour scheme
► Select Colour scheme from the configuration menu.

► Select between Dark / Bright / Green / Blue / Red

Changing the language
► Select Language from the configuration menu.

► Set the language you want the display module to use. You can select between
German / English / French / Italian / Dutch / Spanish / Finnish / Danish / Swedish / Norwegian 
/ Greek / Polish / Turkish

Service info

► Select Service info from the configuration menu.

The following information will be displayed:

■ Version number of software, firmware, hardware, and boot loader

■ Brightness

■ Temperature inside

■ Backlight in per cent

■ Heating status on/off

Note:
You can only add the first and last name of a subscriber to the list of subscribers. Details 
(apartment info, code, etc.) must be added after the data stored in the display module 
("Reading data"– P.6) has been read into the Station Manager Software.

The bell buttons (of the display module) are programmed in the same way that is used 
for the TwinBus process (see current edition of the TwinBus system manual). When 
programming the display module, select the corresponding name using the [↑] [↓] but-
tons instead of the bell button before pressing [OK] to confirm.

A maximum of 500 subscribers can be created.

(09)

Add name

Tall, Francis

a
A
ä
Ä

Cancel
OK
<
a..

Service info

Software version: 0.24
Firmware version: 0.6
Hardware version: 1
Boot loader version: 2.14
Brightness: 31
Temp. inside: 36 C
Backlight: 20 %
Heating: Off
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